<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40070"
      data-tmplt="????"
      data-site="77968"
      data-addr="10.16.88.192"
      data-time="2021-12-14T06:54:50-0800"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- District M  -->
    <script type="text/javascript" async src="//cdn.districtm.ca/merge/merge.116296.js"></script>
        
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="description" content="The 2022 Nissan Leaf is an affordable and refreshingly straightforward electric car, and it&amp;#x2019;s become a good value. Find out why the 2022 Nissan Leaf is rated 7.2 by The Car Connection experts." >

<meta property="fb:pages" content="14924137380" >
<meta property="fb:app_id" content="115451182597" >
<meta property="og:site_name" content="The Car Connection" >
<meta property="og:type" content="product" >
<meta property="og:url" content="https://www.thecarconnection.com/overview/nissan_leaf_2022" >
<meta property="og:image" content="https://images.hgmsites.net/hug/2021-nissan-leaf_100774921_h.jpg" >
<meta property="og:title" content="2022 Nissan Leaf Review, Ratings, Specs, Prices, and Photos" >
<meta property="og:description" content="The 2022 Nissan Leaf is an affordable and refreshingly straightforward electric car, and it&amp;#x2019;s become a good value. Find out why the 2022 Nissan Leaf is rated 7.2 by The Car Connection experts." >
<meta name="google-site-verification" content="V9IWZvYSmqTqLJdvv4KM5yUbzswzQb6XFcrgJCq-dWM" >
<meta name="y_key" content="b76b577d4b8c8d6a" >
<meta name="msvalidate.01" content="980788190813CA06E1A755281D49D247" ><title>2022 Nissan Leaf Review, Ratings, Specs, Prices, and Photos - The Car Connection</title><script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.thecarconnection.com/overview/nissan_leaf_2022","url":"https://www.thecarconnection.com/overview/nissan_leaf_2022","isPartOf":{"@type":"WebSite","@id":"https://www.thecarconnection.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thecarconnection.com/new-cars","name":"New Cars"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thecarconnection.com/make/new,nissan","name":"Nissan"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.thecarconnection.com/cars/nissan_leaf","name":"Leaf"}}]},"mainEntity":{"@type":"Car","@id":"https://www.thecarconnection.com/overview/nissan_leaf_2022#this","url":"https://www.thecarconnection.com/overview/nissan_leaf_2022","name":"2022 Nissan Leaf","brand":{"@type":"Brand","@id":"https://www.thecarconnection.com/make/new,nissan#this"},"model":"Leaf","vehicleModelDate":2022,"vehicleEngine":{"@type":"EngineSpecification","name":"Electric"},"vehicleSeatingCapacity":{"@type":"QuantitativeValue","value":5},"numberOfDoors":{"@type":"QuantitativeValue","value":4},"driveWheelConfiguration":"Front Wheel Drive","offers":{"@type":"AggregateOffer","availability":"http://schema.org/InStock","lowPrice":27400,"highPrice":37400,"priceCurrency":"USD"},"image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2022-nissan-leaf-sv-hatchback-angular-front-exterior-view_100817286_l.jpg#this","url":"https://images.hgmsites.net/lrg/2022-nissan-leaf-sv-hatchback-angular-front-exterior-view_100817286_l.jpg","caption":"2022 Nissan Leaf SV Hatchback Angular Front Exterior View","description":"Angular Front Exterior View - 2022 Nissan Leaf SV Hatchback","width":1024,"height":768,"uploadDate":"2021-11-24T13:09:56-0800"},"review":{"@type":"Review","@id":"https://www.thecarconnection.com/review/1134443_2022-nissan-leaf#review","url":"https://www.thecarconnection.com/overview/nissan_leaf_2022","headline":"2022 Nissan Leaf Review","datePublished":"2021-12-14T05:00:00-0800","dateModified":"2021-12-13T18:02:10-0800","description":"The 2022 Nissan Leaf is one of the most affordable electric cars, yet it offers a range of up to 226 miles. Its combination of value and simplicity earns a TCC Rating of 7.2.  Review","author":{"@type":"Person","name":"Bengt Halvorson","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg","url":"https://www.thecarconnection.com/writer/10001004_bengt-halvorson"},"publisher":{"@type":"Organization","@id":"https://www.thecarconnection.com/#organization"},"articleSection":"Reviews","keywords":"Reviews","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2021-nissan-leaf_100774921_l.jpg#this","url":"https://images.hgmsites.net/lrg/2021-nissan-leaf_100774921_l.jpg","caption":"2022 Nissan Leaf","description":"","width":1024,"height":576,"uploadDate":"2020-12-21T07:10:40-0800"},"reviewRating":{"@type":"Rating","worstRating":1,"bestRating":10,"ratingValue":7.2000000000000002}}}}
</script>
    <script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea","9502d019-da52-4a3c-be4a-f811a812c7af",{});permutive.addon("web",{page:{"user":{"latitude":"51.29930","longitude":"9.49100","city":null,"region":null,"state":null,"countryName":"Germany","zipcode":null,"postalCode":null,"stateCode":null,"countryCode":"DE","userAgent":"Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/83.0.4103.116 Safari/537.36"},"title":"2022 Nissan Leaf Review","description":"The 2022 Nissan Leaf is one of the most affordable electric cars, yet it offers a range of up to 226 miles. Its combination of value and simplicity earns a TCC Rating of 7.2.  Review","vehicle":{"make":"Nissan","model":"Leaf","year":2022,"tags":["summary-review","electric-cars"]}}});</script>    <script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){function retrieve(n){var k='kx'+'internetbrands_'+n,ls=(function(){try{return window.localStorage;}catch(e){return null;}})();if(ls){return ls[k]||'';}else if(navigator.cookieEnabled){var m=document.cookie.match(k+'=([^;]*)');return(m&&unescape(m[1]))||'';}else{return'';}}
Krux.user=retrieve('user');Krux.segments=retrieve('segs').split(',');var k=document.createElement('script');k.type='text/javascript';k.async=true;k.src='https://cdn.krxd.net/controltag/sh2lfhber.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);})();</script>

<script async src="https://js-sec.indexww.com/ht/p/184397-109240026891666.js"></script>

<style type="text/css">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</style>
<link href="https://feeds.feedburner.com/TheCarConnection-NewsAndBlogs" rel="alternate" type="application/rss+xml" title="The Car Connection News" >
<link href="https://feeds.feedburner.com/TheCarConnection-CarReviews" rel="alternate" type="application/rss+xml" title="The Car Connection Reviews" >
<link href="/js/hgm/pushnami/manifest.json" rel="manifest" >
<link href="https://www.thecarconnection.com/overview/nissan_leaf_2022" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" ><!--<script src="/js/hgm/performance.js"></script>-->



<script type="text/javascript" src="/js_cache/572851.js"></script>
<script type="text/javascript" src="/js_cache/572792.js" async></script>
<script>
    /* TCC-4930 */
    
var sadfq2v3raesxf2dxx3r2348=false;(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-218811-12','auto');ga('set','dimension1','Desktop');ga('set','dimension3',typeof sadfq2v3raesxf2dxx3r2348=='undefined'?'Blocker Enabled':'No Blocker');ga('set','dimension4',(typeof disabledPixel=='undefined'||disabledPixel=='')?'No Pixel Blocked':disabledPixel+' Blocked');ga('set','dimension6','production');ga('send','pageview');var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-218811-1'],['_setCustomVar',1,'Template','Desktop',3],['_setCustomVar',3,'Blocker Enabled',typeof sadfq2v3raesxf2dxx3r2348=='undefined'?'Yes':'No',3],['_setCustomVar',4,'Disabled Pixel ',(typeof disabledPixel=='undefined'||disabledPixel=='')?'None':disabledPixel,3],['_setCustomVar',6,'Site Environment','production',3],['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src='https://stats.g.doubleclick.net/dc.js';document.documentElement.firstChild.appendChild(ga);}());</script>

<script type="text/javascript" async src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>

<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
<link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script><script async src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-TheCarConnection"></script><!--Start:GPT Async--><script>var gptadslots=[],apstagslots=[],googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');var useSSL='https:'===document.location.protocol;gads.async=true;gads.type='text/javascript';gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script><script>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</script><!--End:GPT--><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:'3188',adServer:'googletag',bidTimeout:2e3});googletag.cmd.push(function(){apstag.fetchBids({slots:apstagslots},function(bids){hgm.debug("apstag request for the apstag :",bids);googletag.cmd.push(function(){apstag.setDisplayBids();});});});</script></head>
<body>
    <script>dataLayer=[];dataLayer.push({"year_id":"30011264","year_seo_name":"2022","year_name":"2022","year":"2022","body_style":"hatchback","vcat":"hatchback","model_id":"20000936","model_seo_name":"leaf","model_name":"Leaf","model":"leaf","make_id":"10026","make_seo_name":"nissan","make_name":"Nissan","make":"nissan","enable_inline_ads":true});if(typeof disabledPixel!=='undefined'){dataLayer.push({'pixelToDisable':disabledPixel});}</script>
<!-- 0.28800964355469ms -->
    <div id="body-inner">
                    <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->        <script type="text/javascript">
    window.startTime = new Date().getTime();
</script>
<nav id="top-nav">
    <!-- The Car Connection -->
    <div id="nav-main">
        <a id="header-logo"  href="/" title="The Car Connection">The Car Connection</a>
        
<div id="primary-nav">
    <a class="menu-item dd" data-id="new" href="/new-cars">New Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="used" href="/used-cars">Used Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="research" href="/rankings">Research<span class="line"></span></a>
    <a class="menu-item" href="/videos">Videos<span class="line"></span></a>
    <a class="menu-item" href="/news">News<span class="line"></span></a>
            <a class="menu-item dd" data-id="finance" href="/car-loans/">Auto Finance<span class="line"></span></a>
        <div class="menu-window" id="new-window" style="display:none;">
        <div class="module make-container">
    <h3>Research New Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/new,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/new,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/new,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/new,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/new,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/new,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/new,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/new,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/new,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/new,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                                                <a href="/make/new,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/new,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/new,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/make/new,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/new,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/new,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/new,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/new,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/new,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/new,kia" title="Kia" data-seo="kia">Kia</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                                                <a href="/make/new,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/new,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/new,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/new,lucid" title="Lucid" data-seo="lucid">Lucid</a>
                                                            <a href="/make/new,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/new,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/new,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/make/new,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/new,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/new,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                                                <a href="/make/new,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/make/new,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/new,rivian" title="Rivian" data-seo="rivian">Rivian</a>
                                                            <a href="/make/new,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/new,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/new,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/new,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/new,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
    <div class="category-groups">
        <div class="body-style-group">
            <div class="group-title">Body Style</div>
                                            <a href="/category/new,convertible" class="car-name-standard ">Convertibles</a>

                                                                <a href="/category/new,coupes" class="car-name-standard ">Coupes</a>

                                                                <a href="/category/new,crossover" class="car-name-standard ">Crossovers</a>

                                                                <a href="/category/new,hatchback" class="car-name-standard ">Hatchbacks</a>

                                                                <a href="/category/new,minivans-sub" class="car-name-standard ">Minivans</a>

                                                                <a href="/category/new,pickups-sub" class="car-name-standard last">Pickup Trucks</a>

                                                                                <a href="/category/new,sedans" class="car-name-standard ">Sedans</a>

                                                                <a href="/category/new,suvs" class="car-name-standard ">SUVs</a>

                                                                <a href="/category/new,wagons" class="car-name-standard ">Wagons</a>

                                        </div>

        <div class="lifestyle-size-group">
            <div class="group-title">Lifestyle</div>
                                            <a href="/category/new,economy" class="car-name-standard ">Economy</a>

                                                                <a href="/category/new,family-car" class="car-name-standard ">Family</a>

                                                                <a href="/category/new,luxury" class="car-name-standard ">Luxury</a>

                                                                <a href="/category/new,performance" class="car-name-standard ">Performance</a>

                                            <div class="spacer"></div>
            <div class="group-title">Size</div>
                                            <a href="/category/new,compact" class="car-name-standard ">Small</a>

                                                                <a href="/category/new,mid-size" class="car-name-standard ">Mid-Size</a>

                                                                <a href="/category/new,large" class="car-name-standard ">Large</a>

                                        </div>

        <div class="engine-group">
            <div class="group-title">Engine</div>
                                            <a href="/category/new,electric-car" class="car-name-standard ">Electric</a>

                                                                <a href="/category/new,hybrid" class="car-name-standard ">Hybrids</a>

                                        </div>
    </div>
</div> <!-- module -->

        <a href="/new-cars" class="extra-link larger">Research New Cars &raquo;</a>
    </div>
    <div class="menu-window" id="used-window" style="display:none;">
        <div class="module make-container">
    <h3>Research Used Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/used,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/used,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/used,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/used,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/used,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/used,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/used,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/used,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/used,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/used,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                                                <a href="/make/used,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/used,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/used,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/used,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/used,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/used,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/used,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/used,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/used,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/used,kia" title="Kia" data-seo="kia">Kia</a>
                                                                                <a href="/make/used,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/used,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/used,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/used,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/used,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/used,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/used,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/used,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/used,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/used,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                                                <a href="/make/used,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/used,scion" title="Scion" data-seo="scion">Scion</a>
                                                            <a href="/make/used,smart" title="smart" data-seo="smart">smart</a>
                                                            <a href="/make/used,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/used,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/used,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/used,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/used,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
    <div class="category-groups">
        <div class="body-style-group">
            <div class="group-title">Body Style</div>
                                            <a href="/category/used,convertible" class="car-name-standard ">Convertibles</a>

                                                                <a href="/category/used,coupes" class="car-name-standard ">Coupes</a>

                                                                <a href="/category/used,crossover" class="car-name-standard ">Crossovers</a>

                                                                <a href="/category/used,hatchback" class="car-name-standard ">Hatchbacks</a>

                                                                <a href="/category/used,minivans-sub" class="car-name-standard ">Minivans</a>

                                                                <a href="/category/used,pickups-sub" class="car-name-standard last">Pickup Trucks</a>

                                                                                <a href="/category/used,sedans" class="car-name-standard ">Sedans</a>

                                                                <a href="/category/used,suvs" class="car-name-standard ">SUVs</a>

                                                                <a href="/category/used,wagons" class="car-name-standard ">Wagons</a>

                                        </div>

        <div class="lifestyle-size-group">
            <div class="group-title">Lifestyle</div>
                                            <a href="/category/used,economy" class="car-name-standard ">Economy</a>

                                                                <a href="/category/used,family-car" class="car-name-standard ">Family</a>

                                                                <a href="/category/used,luxury" class="car-name-standard ">Luxury</a>

                                                                <a href="/category/used,performance" class="car-name-standard ">Performance</a>

                                            <div class="spacer"></div>
            <div class="group-title">Size</div>
                                            <a href="/category/used,compact" class="car-name-standard ">Small</a>

                                                                <a href="/category/used,mid-size" class="car-name-standard ">Mid-Size</a>

                                                                <a href="/category/used,large" class="car-name-standard ">Large</a>

                                        </div>

        <div class="engine-group">
            <div class="group-title">Engine</div>
                                            <a href="/category/used,electric-car" class="car-name-standard ">Electric</a>

                                                                <a href="/category/used,hybrid" class="car-name-standard ">Hybrids</a>

                                        </div>
    </div>
</div> <!-- module -->

        <a href="/used-cars" class="extra-link larger">Browse Used Cars For Sale &raquo;</a>
    </div>
    <div class="menu-window clear" id="research-window" style="display:none;">
        <div class="column">
            <h3>Reviews</h3>
            <a href="/news/compare" title="Head To Head Compare Reviews">Head to Head</a>
            <a href=" /news/first-drives" title="First Drive Reviews">First Drives </a>
            <a href="/news/video-reviews" title="Video Reviews">Video Reviews</a>
            <a class="see-all" href="/reviews" title="Read All Reviews">All Reviews &#187;</a>
        </div>
        <div class="column">
            <h3>Rankings</h3>
                                            <a href="/rankings/cars" title="Cars" >
                    Cars                </a>
                                <a href="/rankings/suvs" title="SUVs" >
                    SUVs                </a>
                                <a href="/rankings/trucks" title="Trucks" >
                    Trucks                </a>
                                <a href="/rankings/vans" title="Vans/Minivans" >
                    Vans/Minivans                </a>
                                <a href="/rankings/hybrids-electrics" title="Hybrids/Electrics" >
                    Hybrids/Electrics                </a>
                                <a class="see-all" title="TCC Top Ranked Cars" href="/rankings">All Rankings &#187;</a>
        </div>
        <div class="column">
            <h3>Advice</h3>
            <a href="/car-compare">Compare Cars</a>
                            <a href="/advice/buying-guides" title="Buying Guides">Buying Guides</a>
                            <a href="/advice/maintenance" title="Maintenance Guides">Maintenance Guides</a>
                            <a href="/advice/finance" title="Finance Guides">Finance Guides</a>
                            <a href="/advice/the-basics" title="The Basics">The Basics</a>
                        <a class="see-all" href="/tips" title="The Basics">All Advice &#187;</a>
        </div>
        <div class="column last">
            <h3>Awards</h3>
                            <a id="bctb" href="/bestcartobuy/2021" title="Check Our Best Car to Buy 2021">Best Car to Buy <span>2021</span>&nbsp;&raquo;</a>
                                        <a id="dc" href="/driverschoice/2022" title="Check Driver's Choice 2022">Driver's Choice <span>2022</span>&nbsp;&raquo;</a>
                    </div>
    </div>
    <div class="menu-window" id="finance-window" style="display:none;">
        <div class="column">
            <a href="/car-loans/apply/" title="Apply For Car Loan" class="extra-link">Start a Loan Request Form Today!</a>
            <a href="/car-loans/finance-guides/" title="Get Car Financing Advice">Car Financing Advice</a>
            <a href="/resources/" title="Access Car Financing Resources">Resource Center</a>
            <a href="/car-loans/payment-calculator/" title="Calculate Monthly Payments">Monthly Payment Calculator</a>
            <a href="/car-loans/loan-estimator/" title="Estimate Car Loan">Car Loan Estimator</a>
        </div>
    </div>
</div>
<div id="masterSearch">
    <div class="global-google-search" id="google-search-form-0" style="width: 210px;">

    <script>
        (function() {
            var cx = '001937828977938864696:wubol2i6jwo';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults"></gcse:searchbox-only>
    
<!-- Google CSE Search Box Begins  -->
<!-- Google CSE Search Box Ends -->
</div>
</div>
    </div>
</nav>
<div id="top-ad-with-breadcrumbs">
    <div id="banner-container">
        <div style="width:728px;height:90px;margin: 0 auto;">
                            <!-- GPT ADS 728x90 code begin -->
    <div id="ad-1" class="ad ad-r-t" style="max-width: 728px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-1');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-1') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

                    </div>
    </div>
    <div id="top-toolbar-container">
        <div id="top-toolbar">
                                <div id="bc_container">
        <div id="breadcrumbs" class="clear">
            <div id="bc_title">
                <a id="a_bc_home" href="/"><span>Home</span></a>
            </div>
            <div class="bc_separator"></div>
                                                                                                                                                    <div id="bc_child_0">
                        <a id="a_bc_0" class="bc_link" href="/new-cars">
                            New Cars                        </a>
                                            </div>

                                                                                                        <div class="bc_separator"></div>
                                                            <div id="bc_child_1">
                        <a id="a_bc_1" class="bc_link bc_link_dd" href="/make/new,nissan">
                            Nissan<div class="bc_triangle"></div>                        </a>
                                                    <div id="div_bc_1" class="bc_dropdown"><div class="module" id="by-make">
            <div class="block-header">By Make</div>
        <div class="block-inner">
                            <div class="menu-column">
                                            <a class="" href="/make/new,acura" title="Acura">Acura</a>
                                            <a class="" href="/make/new,alfa-romeo" title="Alfa Romeo">Alfa Romeo</a>
                                            <a class="" href="/make/new,audi" title="Audi">Audi</a>
                                            <a class="" href="/make/new,bmw" title="BMW">BMW</a>
                                            <a class="" href="/make/new,buick" title="Buick">Buick</a>
                                            <a class="" href="/make/new,cadillac" title="Cadillac">Cadillac</a>
                                            <a class="" href="/make/new,chevrolet" title="Chevrolet">Chevrolet</a>
                                            <a class="" href="/make/new,chrysler" title="Chrysler">Chrysler</a>
                                            <a class="" href="/make/new,dodge" title="Dodge">Dodge</a>
                                            <a class="" href="/make/new,fiat" title="FIAT">FIAT</a>
                                    </div>
                            <div class="menu-column">
                                            <a class="" href="/make/new,ford" title="Ford">Ford</a>
                                            <a class="" href="/make/new,genesis" title="Genesis">Genesis</a>
                                            <a class="" href="/make/new,gmc" title="GMC">GMC</a>
                                            <a class="" href="/make/new,honda" title="Honda">Honda</a>
                                            <a class="" href="/make/new,hummer" title="HUMMER">HUMMER</a>
                                            <a class="" href="/make/new,hyundai" title="Hyundai">Hyundai</a>
                                            <a class="" href="/make/new,infiniti" title="INFINITI">INFINITI</a>
                                            <a class="" href="/make/new,jaguar" title="Jaguar">Jaguar</a>
                                            <a class="" href="/make/new,jeep" title="Jeep">Jeep</a>
                                            <a class="" href="/make/new,kia" title="Kia">Kia</a>
                                    </div>
                            <div class="menu-column">
                                            <a class="" href="/make/new,land-rover" title="Land Rover">Land Rover</a>
                                            <a class="" href="/make/new,lexus" title="Lexus">Lexus</a>
                                            <a class="" href="/make/new,lincoln" title="Lincoln">Lincoln</a>
                                            <a class="" href="/make/new,lucid" title="Lucid">Lucid</a>
                                            <a class="" href="/make/new,maserati" title="Maserati">Maserati</a>
                                            <a class="" href="/make/new,mazda" title="Mazda">Mazda</a>
                                            <a class="" href="/make/new,mercedes-benz" title="Mercedes-Benz">Mercedes-Benz</a>
                                            <a class="" href="/make/new,mini" title="MINI">MINI</a>
                                            <a class="" href="/make/new,mitsubishi" title="Mitsubishi">Mitsubishi</a>
                                            <a class="selected" href="/make/new,nissan" title="Nissan">Nissan</a>
                                    </div>
                            <div class="menu-column">
                                            <a class="" href="/make/new,porsche" title="Porsche">Porsche</a>
                                            <a class="" href="/make/new,ram" title="Ram">Ram</a>
                                            <a class="" href="/make/new,rivian" title="Rivian">Rivian</a>
                                            <a class="" href="/make/new,subaru" title="Subaru">Subaru</a>
                                            <a class="" href="/make/new,tesla" title="Tesla">Tesla</a>
                                            <a class="" href="/make/new,toyota" title="Toyota">Toyota</a>
                                            <a class="" href="/make/new,volkswagen" title="Volkswagen">Volkswagen</a>
                                            <a class="" href="/make/new,volvo" title="Volvo">Volvo</a>
                                    </div>
                    </div>
    </div> <!-- module -->
</div>
                                            </div>

                                                                                                        <div class="bc_separator"></div>
                                                            <div id="bc_child_2">
                        <a id="a_bc_2" class="bc_link bc_link_dd" href="/cars/nissan_leaf">
                            Leaf<div class="bc_triangle"></div>                        </a>
                                                    <div id="div_bc_2" class="bc_dropdown"><div class="module" id="by-model">
    <div class="block-header">Model</div>
    <div class="block-inner">
                    <div class="divmodels">
                <h4>New</h4>
                                    <div class="menu-column">
                                                                                    <a class="" href="/cars/nissan_370z" title="370Z">370Z</a>
                                                                                                                <a class="" href="/cars/nissan_altima" title="Altima">Altima</a>
                                                                                                                <a class="" href="/cars/nissan_armada" title="Armada">Armada</a>
                                                                                                                <a class="" href="/cars/nissan_frontier" title="Frontier">Frontier</a>
                                                                        </div>
                                    <div class="menu-column">
                                                                                    <a class="" href="/cars/nissan_gt-r" title="GT-R">GT-R</a>
                                                                                                                <a class="" href="/cars/nissan_kicks" title="Kicks">Kicks</a>
                                                                                                                <a class="selected" href="/cars/nissan_leaf" title="Leaf">Leaf</a>
                                                                                                                <a class="" href="/cars/nissan_maxima" title="Maxima">Maxima</a>
                                                                        </div>
                                    <div class="menu-column">
                                                                                    <a class="" href="/cars/nissan_murano" title="Murano">Murano</a>
                                                                                                                <a class="" href="/cars/nissan_pathfinder" title="Pathfinder">Pathfinder</a>
                                                                                                                <a class="" href="/cars/nissan_rogue" title="Rogue">Rogue</a>
                                                                                                                <a class="" href="/cars/nissan_rogue-sport" title="Rogue Sport">Rogue Sport</a>
                                                                        </div>
                                    <div class="menu-column">
                                                                                    <a class="" href="/cars/nissan_sentra" title="Sentra">Sentra</a>
                                                                                                                <a class="" href="/cars/nissan_titan" title="Titan">Titan</a>
                                                                                                                <a class="" href="/cars/nissan_versa" title="Versa">Versa</a>
                                                                                                                <a class="" href="/cars/nissan_z" title="Z">Z</a>
                                                                        </div>
                            </div>
                            <div class="divmodels" style="margin-top: 15px;">
                <h4>Used</h4>
                                    <div class="menu-column">
                                                                                    <a class="" href="/cars/nissan_350z" title="350Z">350Z</a>
                                                                                                                <a class="" href="/cars/nissan_axxess" title="Axxess">Axxess</a>
                                                                                                                <a class="" href="/cars/nissan_cube" title="Cube">Cube</a>
                                                                                                                <a class="" href="/cars/nissan_juke" title="Juke">Juke</a>
                                                                        </div>
                                    <div class="menu-column">
                                                                                    <a class="" href="/cars/nissan_nv200" title="NV200">NV200</a>
                                                                                                                <a class="" href="/cars/nissan_quest" title="Quest">Quest</a>
                                                                                                                <a class="" href="/cars/nissan_xterra" title="Xterra">Xterra</a>
                                                                        </div>
                            </div>
            </div>
</div>
</div>
                                            </div>

                                                                                                        <div class="bc_separator"></div>
                                                            <div id="bc_child_3">
                        <a id="a_bc_3" class="bc_link bc_link_dd" href="/overview/nissan_leaf_2022">
                            2022<div class="bc_triangle"></div>                        </a>
                                                    <div id="div_bc_3" class="bc_dropdown"><div class="divyears"><h4>New</h4><div class="module by-year">
    <div class="block-header">By Year</div>
    <div class="block-inner">
                                    <div class="menu-column">
                                                                    <a href="/overview/nissan_leaf_2022" class="selected">2022</a>

                                                                    <a href="/overview/nissan_leaf_2021" class="">2021</a>

                                    </div>
                        </div>
</div> <!-- module -->
</div><div class="divyears"><h4>Used</h4><div class="module by-year">
    <div class="block-header">By Year</div>
    <div class="block-inner">
                                    <div class="menu-column">
                                                                    <a href="/overview/nissan_leaf_2020" class="">2020</a>

                                                                    <a href="/overview/nissan_leaf_2019" class="">2019</a>

                                                                    <a href="/overview/nissan_leaf_2018" class="">2018</a>

                                                                    <a href="/overview/nissan_leaf_2017" class="">2017</a>

                                                                    <a href="/overview/nissan_leaf_2016" class="">2016</a>

                                    </div>
                            <div class="menu-column">
                                                                    <a href="/overview/nissan_leaf_2015" class="">2015</a>

                                                                    <a href="/overview/nissan_leaf_2014" class="">2014</a>

                                                                    <a href="/overview/nissan_leaf_2013" class="">2013</a>

                                                                    <a href="/overview/nissan_leaf_2012" class="">2012</a>

                                                                    <a href="/overview/nissan_leaf_2011" class="">2011</a>

                                    </div>
                        </div>
</div> <!-- module -->
</div></div>
                                            </div>

                                    </div>
    </div>
    <script>
        (function () {
            var $links = $('.bc_link'),
                $dropdowns = $('.bc_dropdown'),
                open = false,
                $closeBtns = $('<span class="close-me">X</span>');

            //$dropdowns.append($closeBtns);

            $links.click(function (e) {
                hasDropdown($(this), e);
                $dropdowns.hide();
                var idx = $links.index($(this)),
                    $menu = $('#div_bc_' + idx) ;
                if ($menu.hasClass('open')) {
                    $dropdowns.removeClass('open');
                }
                else {
                    $dropdowns.removeClass('open');
                    $menu.show().addClass('open');
                }
            });
            $('html').click(function (event) {
                if(!$(event.target).is('.bc_dropdown, .bc_link, .module')) {
                    $dropdowns.hide().removeClass('open');
                }
            });

            function hasDropdown($link, event) {
                var num = $link.attr('id').slice(-1),
                    $elem = $('#div_bc_' + num).length == 0;
                if (!$elem) {
                    event.preventDefault();
                }
            }
        }());
    </script>
                    </div>
    </div>
</div>
        <div id="tcc3-global-container">
            <h1 id="title">
    2022 Nissan Leaf</h1>
<div id="rank-and-review">
            <div class="user-reviews">
                <div class="recent-user-reviews-wrapper total-reviews-exist" id="user-reviews-anchor" data-total-reviews-exist="0">
                    <div id="review-top-container" class="clear short">
            <div class="summary-title">Consumer Reviews</div>
            <div class="user-rating-breakdown">
    <div class="overall-star">
        <div class="rating-star rating-clickable">
            <div class="star-base">
                <div class="star-actual" data-width="0"></div>
            </div>
            <div class="total-review">0 Reviews</div>
        </div>
    </div>
    </div>
<script id="userReviewBreakdownInitScript">
    $('.user-rating-breakdown .star-actual').each(function() {
        var $this = $(this);
        $this.css('width', $this.data('width') + 'px');
    });
    $('.user-rating-breakdown .rating-bar-actual').each(function() {
        var $this = $(this);
        $this.animate({width: $this.parent().width() * $this.data('width') / 50 + 'px'});
    });
</script>
                    </div>
            <span class="start-script">
    <script>
        $('.user-ratings .star-actual').each(function(index){
            $(this).css('width', $(this).data('width') + 'px');
        });
    </script>
</span>
    </div>
    <script>
        initUI();
    </script>
        </div>
    </div>

<div id="content" >
    <div id="main-column">
        <!-- left column 685px -->
        <div id="left-column">
            <div class="gallery-no-quote clear">
            <div class="gallery-wrapper clear">
                                            <script id="hgm_photo_GalleryTemplate" type="text/x-ejs-template">
    <div class="swiper-container">
        <div class="swiper-wrapper">
        [% var desc = this.showDescription %]
            [% $.each(this.gallery, function (idx, imageObj) { %]
                <div class="swiper-slide" data-hash="[%= idx + 1 %]">
                    [% if (desc === true) { %]
                        <div class="image-desc">[%= imageObj.title %]</div>
                    [% } %]
                    <div class="image"
                    [% $.each(imageObj.images, function (idx, image) { %]
                        data-image-[%= idx %]="[%= image.url %]"
                    [% }); %]
                        data-width="[%= imageObj.images.small.width %]" data-height="[%= imageObj.images.small.height %]"
                        data-index="[%= idx %]"
                        title="[%= imageObj.title %]">
                    </div>
                    <div class="modalSpinner"></div>
                </div>
            [% }); %]
        </div>
        <div class="modalNav modalNavBottom">
            <div class="modalPlay"></div>
        </div> 
        <div class="gallery-nav left icon-arrow-left"></div>
        <div class="gallery-nav right icon-arrow-right"></div>   
    </div>
</script>
<div class="swipe-gallery has-thumbnails">
    <div
        class="gallery"
        data-id="30011264"
        data-url="/photos/nissan_leaf_2022"
        data-zone="slider"
        data-show-title="1"
        data-show-count="1"
        data-slideshow="1"
        data-show-fullscreen="1"
        data-portrait-height="413px"
        data-landscape-height="250px"
        data-show-view-type="1"
        data-view-type=""
        data-yrmd-json="{&quot;make&quot;:&quot;nissan&quot;,&quot;model&quot;:&quot;leaf&quot;,&quot;year&quot;:&quot;2022&quot;}"
        data-controller=""
        
                style="width: auto; height: 413px"
                    data-model="[{&quot;id&quot;:&quot;100817286&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Angular Front Exterior View&quot;,&quot;description&quot;:&quot;Angular Front Exterior View - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-angular-front-exterior-view_100817286_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-angular-front-exterior-view_100817286_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-angular-front-exterior-view_100817286_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-angular-front-exterior-view_100817286_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-angular-front-exterior-view_100817286_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817288&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Angular Rear Exterior View&quot;,&quot;description&quot;:&quot;Angular Rear Exterior View - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-angular-rear-exterior-view_100817288_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-angular-rear-exterior-view_100817288_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-angular-rear-exterior-view_100817288_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-angular-rear-exterior-view_100817288_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-angular-rear-exterior-view_100817288_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100774921&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf_100774921_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf_100774921_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf_100774921_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf_100774921_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf_100774921_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100817287&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Rear Exterior View&quot;,&quot;description&quot;:&quot;Rear Exterior View - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-rear-exterior-view_100817287_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-rear-exterior-view_100817287_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-rear-exterior-view_100817287_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-rear-exterior-view_100817287_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-rear-exterior-view_100817287_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817303&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Front Exterior View&quot;,&quot;description&quot;:&quot;Front Exterior View - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-front-exterior-view_100817303_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-front-exterior-view_100817303_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-front-exterior-view_100817303_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-front-exterior-view_100817303_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-front-exterior-view_100817303_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817297&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Side Exterior View&quot;,&quot;description&quot;:&quot;Side Exterior View - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-side-exterior-view_100817297_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-side-exterior-view_100817297_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-side-exterior-view_100817297_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-side-exterior-view_100817297_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-side-exterior-view_100817297_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817283&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Front Seats&quot;,&quot;description&quot;:&quot;Front Seats - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-front-seats_100817283_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-front-seats_100817283_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-front-seats_100817283_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-front-seats_100817283_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-front-seats_100817283_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817295&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Trunk&quot;,&quot;description&quot;:&quot;Trunk - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-trunk_100817295_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-trunk_100817295_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-trunk_100817295_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-trunk_100817295_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-trunk_100817295_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817285&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Open Doors&quot;,&quot;description&quot;:&quot;Open Doors - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-open-doors_100817285_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-open-doors_100817285_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-open-doors_100817285_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-open-doors_100817285_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-open-doors_100817285_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817280&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Rear Seats&quot;,&quot;description&quot;:&quot;Rear Seats - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-rear-seats_100817280_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-rear-seats_100817280_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-rear-seats_100817280_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-rear-seats_100817280_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-rear-seats_100817280_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817289&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Engine&quot;,&quot;description&quot;:&quot;Engine - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-engine_100817289_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-engine_100817289_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-engine_100817289_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-engine_100817289_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-engine_100817289_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817284&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Instrument Panel&quot;,&quot;description&quot;:&quot;Instrument Panel - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-instrument-panel_100817284_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-instrument-panel_100817284_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-instrument-panel_100817284_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-instrument-panel_100817284_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-instrument-panel_100817284_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817294&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Instrument Cluster&quot;,&quot;description&quot;:&quot;Instrument Cluster - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-instrument-cluster_100817294_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-instrument-cluster_100817294_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-instrument-cluster_100817294_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-instrument-cluster_100817294_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-instrument-cluster_100817294_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817301&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Gear Shift&quot;,&quot;description&quot;:&quot;Gear Shift - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-gear-shift_100817301_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-gear-shift_100817301_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-gear-shift_100817301_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-gear-shift_100817301_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-gear-shift_100817301_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817291&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Steering Wheel&quot;,&quot;description&quot;:&quot;Steering Wheel - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-steering-wheel_100817291_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-steering-wheel_100817291_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-steering-wheel_100817291_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-steering-wheel_100817291_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-steering-wheel_100817291_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817290&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Dashboard&quot;,&quot;description&quot;:&quot;Dashboard - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-dashboard_100817290_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-dashboard_100817290_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-dashboard_100817290_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-dashboard_100817290_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-dashboard_100817290_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817300&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Grille&quot;,&quot;description&quot;:&quot;Grille - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-grille_100817300_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-grille_100817300_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-grille_100817300_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-grille_100817300_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-grille_100817300_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817281&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Temperature Controls&quot;,&quot;description&quot;:&quot;Temperature Controls - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-temperature-controls_100817281_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-temperature-controls_100817281_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-temperature-controls_100817281_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-temperature-controls_100817281_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-temperature-controls_100817281_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817298&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Audio System&quot;,&quot;description&quot;:&quot;Audio System - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-audio-system_100817298_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-audio-system_100817298_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-audio-system_100817298_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-audio-system_100817298_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-audio-system_100817298_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817293&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Air Vents&quot;,&quot;description&quot;:&quot;Air Vents - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-air-vents_100817293_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-air-vents_100817293_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-air-vents_100817293_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-air-vents_100817293_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-air-vents_100817293_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817292&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Door Controls&quot;,&quot;description&quot;:&quot;Door Controls - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-door-controls_100817292_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-door-controls_100817292_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-door-controls_100817292_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-door-controls_100817292_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-door-controls_100817292_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817299&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Wheel Cap&quot;,&quot;description&quot;:&quot;Wheel Cap - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-wheel-cap_100817299_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-wheel-cap_100817299_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-wheel-cap_100817299_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-wheel-cap_100817299_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-wheel-cap_100817299_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817296&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Mirror&quot;,&quot;description&quot;:&quot;Mirror - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-mirror_100817296_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-mirror_100817296_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-mirror_100817296_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-mirror_100817296_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-mirror_100817296_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817302&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Door Handle&quot;,&quot;description&quot;:&quot;Door Handle - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-door-handle_100817302_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-door-handle_100817302_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-door-handle_100817302_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-door-handle_100817302_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-door-handle_100817302_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817304&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Headlight&quot;,&quot;description&quot;:&quot;Headlight - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-headlight_100817304_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-headlight_100817304_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-headlight_100817304_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-headlight_100817304_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-headlight_100817304_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100817282&quot;,&quot;title&quot;:&quot;2022 Nissan Leaf SV Hatchback Tail Light&quot;,&quot;description&quot;:&quot;Tail Light - 2022 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-nissan-leaf-sv-hatchback-tail-light_100817282_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-nissan-leaf-sv-hatchback-tail-light_100817282_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-nissan-leaf-sv-hatchback-tail-light_100817282_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-nissan-leaf-sv-hatchback-tail-light_100817282_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-nissan-leaf-sv-hatchback-tail-light_100817282_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776722&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Angular Front Exterior View&quot;,&quot;description&quot;:&quot;Angular Front Exterior View - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-angular-front-exterior-view_100776722_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-angular-front-exterior-view_100776722_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-angular-front-exterior-view_100776722_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-angular-front-exterior-view_100776722_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-angular-front-exterior-view_100776722_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776716&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Angular Rear Exterior View&quot;,&quot;description&quot;:&quot;Angular Rear Exterior View - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-angular-rear-exterior-view_100776716_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-angular-rear-exterior-view_100776716_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-angular-rear-exterior-view_100776716_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-angular-rear-exterior-view_100776716_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-angular-rear-exterior-view_100776716_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100774917&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf_100774917_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf_100774917_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf_100774917_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf_100774917_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf_100774917_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100774918&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf_100774918_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf_100774918_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf_100774918_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf_100774918_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf_100774918_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100774926&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf_100774926_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf_100774926_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf_100774926_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf_100774926_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf_100774926_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100774924&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf_100774924_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf_100774924_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:179},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf_100774924_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:359},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf_100774924_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:575},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf_100774924_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1079}}},{&quot;id&quot;:&quot;100791116&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SL Plus&quot;,&quot;description&quot;:&quot;2021 Nissan Leaf SL Plus&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf_100791116_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf_100791116_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf_100791116_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf_100791116_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf_100791116_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100791117&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SL Plus&quot;,&quot;description&quot;:&quot;2021 Nissan Leaf SL Plus&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf_100791117_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf_100791117_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf_100791117_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf_100791117_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf_100791117_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100791122&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SL Plus&quot;,&quot;description&quot;:&quot;2021 Nissan Leaf SL Plus&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf_100791122_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf_100791122_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf_100791122_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf_100791122_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf_100791122_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100785770&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf Sl Plus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sl-plus_100785770_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sl-plus_100785770_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sl-plus_100785770_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sl-plus_100785770_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sl-plus_100785770_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1440}}},{&quot;id&quot;:&quot;100791121&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SL Plus&quot;,&quot;description&quot;:&quot;2021 Nissan Leaf SL Plus&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf_100791121_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf_100791121_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf_100791121_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf_100791121_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf_100791121_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100776721&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Front Exterior View&quot;,&quot;description&quot;:&quot;Front Exterior View - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-front-exterior-view_100776721_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-front-exterior-view_100776721_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-front-exterior-view_100776721_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-front-exterior-view_100776721_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-front-exterior-view_100776721_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776713&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Open Doors&quot;,&quot;description&quot;:&quot;Open Doors - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-open-doors_100776713_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-open-doors_100776713_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-open-doors_100776713_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-open-doors_100776713_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-open-doors_100776713_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776708&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Steering Wheel&quot;,&quot;description&quot;:&quot;Steering Wheel - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-steering-wheel_100776708_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-steering-wheel_100776708_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-steering-wheel_100776708_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-steering-wheel_100776708_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-steering-wheel_100776708_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776702&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Headlight&quot;,&quot;description&quot;:&quot;Headlight - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-headlight_100776702_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-headlight_100776702_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-headlight_100776702_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-headlight_100776702_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-headlight_100776702_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776704&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Mirror&quot;,&quot;description&quot;:&quot;Mirror - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-mirror_100776704_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-mirror_100776704_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-mirror_100776704_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-mirror_100776704_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-mirror_100776704_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776699&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Instrument Panel&quot;,&quot;description&quot;:&quot;Instrument Panel - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-instrument-panel_100776699_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-instrument-panel_100776699_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-instrument-panel_100776699_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-instrument-panel_100776699_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-instrument-panel_100776699_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776710&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Rear Exterior View&quot;,&quot;description&quot;:&quot;Rear Exterior View - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-rear-exterior-view_100776710_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-rear-exterior-view_100776710_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-rear-exterior-view_100776710_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-rear-exterior-view_100776710_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-rear-exterior-view_100776710_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776703&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Rear Seats&quot;,&quot;description&quot;:&quot;Rear Seats - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-rear-seats_100776703_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-rear-seats_100776703_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-rear-seats_100776703_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-rear-seats_100776703_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-rear-seats_100776703_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776706&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Air Vents&quot;,&quot;description&quot;:&quot;Air Vents - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-air-vents_100776706_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-air-vents_100776706_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-air-vents_100776706_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-air-vents_100776706_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-air-vents_100776706_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776705&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Temperature Controls&quot;,&quot;description&quot;:&quot;Temperature Controls - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-temperature-controls_100776705_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-temperature-controls_100776705_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-temperature-controls_100776705_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-temperature-controls_100776705_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-temperature-controls_100776705_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776701&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Tail Light&quot;,&quot;description&quot;:&quot;Tail Light - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-tail-light_100776701_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-tail-light_100776701_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-tail-light_100776701_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-tail-light_100776701_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-tail-light_100776701_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776719&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Trunk&quot;,&quot;description&quot;:&quot;Trunk - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-trunk_100776719_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-trunk_100776719_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-trunk_100776719_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-trunk_100776719_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-trunk_100776719_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776709&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Side Exterior View&quot;,&quot;description&quot;:&quot;Side Exterior View - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-side-exterior-view_100776709_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-side-exterior-view_100776709_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-side-exterior-view_100776709_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-side-exterior-view_100776709_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-side-exterior-view_100776709_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776707&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Dashboard&quot;,&quot;description&quot;:&quot;Dashboard - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-dashboard_100776707_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-dashboard_100776707_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-dashboard_100776707_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-dashboard_100776707_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-dashboard_100776707_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776700&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Door Handle&quot;,&quot;description&quot;:&quot;Door Handle - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-door-handle_100776700_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-door-handle_100776700_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-door-handle_100776700_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-door-handle_100776700_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-door-handle_100776700_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776714&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Front Seats&quot;,&quot;description&quot;:&quot;Front Seats - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-front-seats_100776714_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-front-seats_100776714_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-front-seats_100776714_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-front-seats_100776714_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-front-seats_100776714_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776711&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Instrument Cluster&quot;,&quot;description&quot;:&quot;Instrument Cluster - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-instrument-cluster_100776711_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-instrument-cluster_100776711_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-instrument-cluster_100776711_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-instrument-cluster_100776711_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-instrument-cluster_100776711_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776715&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Engine&quot;,&quot;description&quot;:&quot;Engine - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-engine_100776715_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-engine_100776715_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-engine_100776715_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-engine_100776715_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-engine_100776715_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776723&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Gear Shift&quot;,&quot;description&quot;:&quot;Gear Shift - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-gear-shift_100776723_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-gear-shift_100776723_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-gear-shift_100776723_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-gear-shift_100776723_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-gear-shift_100776723_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776712&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Grille&quot;,&quot;description&quot;:&quot;Grille - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-grille_100776712_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-grille_100776712_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-grille_100776712_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-grille_100776712_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-grille_100776712_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776717&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Audio System&quot;,&quot;description&quot;:&quot;Audio System - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-audio-system_100776717_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-audio-system_100776717_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-audio-system_100776717_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-audio-system_100776717_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-audio-system_100776717_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776720&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Wheel Cap&quot;,&quot;description&quot;:&quot;Wheel Cap - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-wheel-cap_100776720_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-wheel-cap_100776720_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-wheel-cap_100776720_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-wheel-cap_100776720_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-wheel-cap_100776720_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100776718&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SV Hatchback Door Controls&quot;,&quot;description&quot;:&quot;Door Controls - 2021 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sv-hatchback-door-controls_100776718_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sv-hatchback-door-controls_100776718_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sv-hatchback-door-controls_100776718_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sv-hatchback-door-controls_100776718_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sv-hatchback-door-controls_100776718_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100774920&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf_100774920_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf_100774920_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf_100774920_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf_100774920_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf_100774920_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100774927&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf_100774927_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf_100774927_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf_100774927_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf_100774927_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf_100774927_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100791118&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SL Plus&quot;,&quot;description&quot;:&quot;2021 Nissan Leaf SL Plus&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf_100791118_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf_100791118_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf_100791118_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf_100791118_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf_100791118_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100774922&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf_100774922_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf_100774922_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf_100774922_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf_100774922_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf_100774922_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100785773&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf Sl Plus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sl-plus_100785773_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sl-plus_100785773_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sl-plus_100785773_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sl-plus_100785773_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sl-plus_100785773_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1440}}},{&quot;id&quot;:&quot;100774915&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf_100774915_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf_100774915_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf_100774915_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf_100774915_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf_100774915_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100774919&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf_100774919_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf_100774919_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf_100774919_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf_100774919_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf_100774919_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100774916&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf_100774916_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf_100774916_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf_100774916_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf_100774916_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf_100774916_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100785771&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf Sl Plus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sl-plus_100785771_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sl-plus_100785771_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sl-plus_100785771_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sl-plus_100785771_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sl-plus_100785771_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1440}}},{&quot;id&quot;:&quot;100791120&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SL Plus&quot;,&quot;description&quot;:&quot;2021 Nissan Leaf SL Plus&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf_100791120_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf_100791120_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf_100791120_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf_100791120_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf_100791120_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100774914&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf_100774914_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf_100774914_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf_100774914_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf_100774914_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf_100774914_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100774925&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf_100774925_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf_100774925_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf_100774925_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf_100774925_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf_100774925_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100791119&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf SL Plus&quot;,&quot;description&quot;:&quot;2021 Nissan Leaf SL Plus&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf_100791119_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf_100791119_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf_100791119_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf_100791119_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf_100791119_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100785769&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf Sl Plus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sl-plus_100785769_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sl-plus_100785769_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sl-plus_100785769_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sl-plus_100785769_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sl-plus_100785769_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1440}}},{&quot;id&quot;:&quot;100785772&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf Sl Plus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf-sl-plus_100785772_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf-sl-plus_100785772_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf-sl-plus_100785772_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf-sl-plus_100785772_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf-sl-plus_100785772_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1440}}},{&quot;id&quot;:&quot;100774923&quot;,&quot;title&quot;:&quot;2021 Nissan Leaf&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-nissan-leaf_100774923_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-nissan-leaf_100774923_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-nissan-leaf_100774923_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-nissan-leaf_100774923_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-nissan-leaf_100774923_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100758418&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf SV Hatchback Angular Front Exterior View&quot;,&quot;description&quot;:&quot;Angular Front Exterior View - 2020 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf-sv-hatchback-angular-front-exterior-view_100758418_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf-sv-hatchback-angular-front-exterior-view_100758418_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf-sv-hatchback-angular-front-exterior-view_100758418_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf-sv-hatchback-angular-front-exterior-view_100758418_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf-sv-hatchback-angular-front-exterior-view_100758418_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100758432&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf SV Hatchback Angular Rear Exterior View&quot;,&quot;description&quot;:&quot;Angular Rear Exterior View - 2020 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf-sv-hatchback-angular-rear-exterior-view_100758432_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf-sv-hatchback-angular-rear-exterior-view_100758432_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf-sv-hatchback-angular-rear-exterior-view_100758432_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf-sv-hatchback-angular-rear-exterior-view_100758432_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf-sv-hatchback-angular-rear-exterior-view_100758432_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100730966&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf_100730966_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf_100730966_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:194},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf_100730966_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:388},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf_100730966_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:621},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf_100730966_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1165}}},{&quot;id&quot;:&quot;100730969&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf_100730969_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf_100730969_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:200},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf_100730969_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:401},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf_100730969_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:641},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf_100730969_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1203}}},{&quot;id&quot;:&quot;100730964&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf_100730964_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf_100730964_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:168},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf_100730964_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:337},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf_100730964_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:539},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf_100730964_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1012}}},{&quot;id&quot;:&quot;100730959&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf_100730959_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf_100730959_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:190},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf_100730959_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:380},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf_100730959_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:608},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf_100730959_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1141}}},{&quot;id&quot;:&quot;100730965&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf_100730965_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf_100730965_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:223},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf_100730965_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:446},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf_100730965_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:715},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf_100730965_h.jpg&quot;,&quot;width&quot;:1833,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100730968&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf_100730968_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf_100730968_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:187},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf_100730968_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:374},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf_100730968_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:599},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf_100730968_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1124}}},{&quot;id&quot;:&quot;100758427&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf SV Hatchback Front Exterior View&quot;,&quot;description&quot;:&quot;Front Exterior View - 2020 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf-sv-hatchback-front-exterior-view_100758427_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf-sv-hatchback-front-exterior-view_100758427_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf-sv-hatchback-front-exterior-view_100758427_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf-sv-hatchback-front-exterior-view_100758427_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf-sv-hatchback-front-exterior-view_100758427_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100758437&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf SV Hatchback Rear Exterior View&quot;,&quot;description&quot;:&quot;Rear Exterior View - 2020 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf-sv-hatchback-rear-exterior-view_100758437_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf-sv-hatchback-rear-exterior-view_100758437_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf-sv-hatchback-rear-exterior-view_100758437_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf-sv-hatchback-rear-exterior-view_100758437_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf-sv-hatchback-rear-exterior-view_100758437_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100758423&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf SV Hatchback Side Exterior View&quot;,&quot;description&quot;:&quot;Side Exterior View - 2020 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf-sv-hatchback-side-exterior-view_100758423_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf-sv-hatchback-side-exterior-view_100758423_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf-sv-hatchback-side-exterior-view_100758423_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf-sv-hatchback-side-exterior-view_100758423_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf-sv-hatchback-side-exterior-view_100758423_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100758419&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf SV Hatchback Open Doors&quot;,&quot;description&quot;:&quot;Open Doors - 2020 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf-sv-hatchback-open-doors_100758419_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf-sv-hatchback-open-doors_100758419_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf-sv-hatchback-open-doors_100758419_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf-sv-hatchback-open-doors_100758419_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf-sv-hatchback-open-doors_100758419_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100758422&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf SV Hatchback Rear Seats&quot;,&quot;description&quot;:&quot;Rear Seats - 2020 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf-sv-hatchback-rear-seats_100758422_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf-sv-hatchback-rear-seats_100758422_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf-sv-hatchback-rear-seats_100758422_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf-sv-hatchback-rear-seats_100758422_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf-sv-hatchback-rear-seats_100758422_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100758430&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf SV Hatchback Trunk&quot;,&quot;description&quot;:&quot;Trunk - 2020 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf-sv-hatchback-trunk_100758430_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf-sv-hatchback-trunk_100758430_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf-sv-hatchback-trunk_100758430_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf-sv-hatchback-trunk_100758430_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf-sv-hatchback-trunk_100758430_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100758416&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf SV Hatchback Front Seats&quot;,&quot;description&quot;:&quot;Front Seats - 2020 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf-sv-hatchback-front-seats_100758416_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf-sv-hatchback-front-seats_100758416_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf-sv-hatchback-front-seats_100758416_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf-sv-hatchback-front-seats_100758416_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf-sv-hatchback-front-seats_100758416_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100758421&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf SV Hatchback Steering Wheel&quot;,&quot;description&quot;:&quot;Steering Wheel - 2020 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf-sv-hatchback-steering-wheel_100758421_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf-sv-hatchback-steering-wheel_100758421_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf-sv-hatchback-steering-wheel_100758421_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf-sv-hatchback-steering-wheel_100758421_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf-sv-hatchback-steering-wheel_100758421_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100758434&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf SV Hatchback Instrument Panel&quot;,&quot;description&quot;:&quot;Instrument Panel - 2020 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf-sv-hatchback-instrument-panel_100758434_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf-sv-hatchback-instrument-panel_100758434_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf-sv-hatchback-instrument-panel_100758434_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf-sv-hatchback-instrument-panel_100758434_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf-sv-hatchback-instrument-panel_100758434_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100758414&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf SV Hatchback Instrument Cluster&quot;,&quot;description&quot;:&quot;Instrument Cluster - 2020 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf-sv-hatchback-instrument-cluster_100758414_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf-sv-hatchback-instrument-cluster_100758414_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf-sv-hatchback-instrument-cluster_100758414_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf-sv-hatchback-instrument-cluster_100758414_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf-sv-hatchback-instrument-cluster_100758414_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100758429&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf SV Hatchback Dashboard&quot;,&quot;description&quot;:&quot;Dashboard - 2020 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf-sv-hatchback-dashboard_100758429_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf-sv-hatchback-dashboard_100758429_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf-sv-hatchback-dashboard_100758429_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf-sv-hatchback-dashboard_100758429_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf-sv-hatchback-dashboard_100758429_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100758436&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf SV Hatchback Engine&quot;,&quot;description&quot;:&quot;Engine - 2020 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf-sv-hatchback-engine_100758436_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf-sv-hatchback-engine_100758436_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf-sv-hatchback-engine_100758436_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf-sv-hatchback-engine_100758436_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf-sv-hatchback-engine_100758436_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100758426&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf SV Hatchback Gear Shift&quot;,&quot;description&quot;:&quot;Gear Shift - 2020 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf-sv-hatchback-gear-shift_100758426_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf-sv-hatchback-gear-shift_100758426_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf-sv-hatchback-gear-shift_100758426_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf-sv-hatchback-gear-shift_100758426_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf-sv-hatchback-gear-shift_100758426_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100758417&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf SV Hatchback Temperature Controls&quot;,&quot;description&quot;:&quot;Temperature Controls - 2020 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf-sv-hatchback-temperature-controls_100758417_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf-sv-hatchback-temperature-controls_100758417_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf-sv-hatchback-temperature-controls_100758417_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf-sv-hatchback-temperature-controls_100758417_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf-sv-hatchback-temperature-controls_100758417_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100758428&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf SV Hatchback Grille&quot;,&quot;description&quot;:&quot;Grille - 2020 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf-sv-hatchback-grille_100758428_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf-sv-hatchback-grille_100758428_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf-sv-hatchback-grille_100758428_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf-sv-hatchback-grille_100758428_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf-sv-hatchback-grille_100758428_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100758415&quot;,&quot;title&quot;:&quot;2020 Nissan Leaf SV Hatchback Audio System&quot;,&quot;description&quot;:&quot;Audio System - 2020 Nissan Leaf SV Hatchback&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-nissan-leaf-sv-hatchback-audio-system_100758415_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-nissan-leaf-sv-hatchback-audio-system_100758415_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-nissan-leaf-sv-hatchback-audio-system_100758415_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-nissan-leaf-sv-hatchback-audio-system_100758415_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-nissan-leaf-sv-hatchback-audio-system_100758415_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}}]"
            ><!-- .gallery -->

                    <a href="/photos/nissan_leaf_2022" class="lead-image">
                <img title="Angular Front Exterior View - 2022 Nissan Leaf SV Hatchback" class="fitfill" src="https://images.hgmsites.net/med/2022-nissan-leaf-sv-hatchback-angular-front-exterior-view_100817286_m.jpg" alt="2022 Nissan Leaf SV Hatchback Angular Front Exterior View" onerror="this.src='/images/listings-no-images.jpg'"/>                    </a>
            </div>
    <!-- /.gallery -->
                <div class="thumbnails" data-skip-thumbnails="1">
    <div class="thumbs-nav-left"><div class="icon"></div></div>
    <div class="thumbs-container">
        <div class="thumbs-wrapper">
                                                            <div class="thumbs-slide thumb-active">
                        <img alt="2022 Nissan Leaf SV Hatchback Angular Front Exterior View" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-angular-front-exterior-view_100817286_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Angular Rear Exterior View" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-angular-rear-exterior-view_100817288_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf" src="https://images.hgmsites.net/tmb/2021-nissan-leaf_100774921_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Rear Exterior View" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-rear-exterior-view_100817287_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Front Exterior View" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-front-exterior-view_100817303_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Side Exterior View" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-side-exterior-view_100817297_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Front Seats" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-front-seats_100817283_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Trunk" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-trunk_100817295_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Open Doors" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-open-doors_100817285_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Rear Seats" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-rear-seats_100817280_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Engine" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-engine_100817289_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Instrument Panel" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-instrument-panel_100817284_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Instrument Cluster" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-instrument-cluster_100817294_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Gear Shift" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-gear-shift_100817301_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Steering Wheel" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-steering-wheel_100817291_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Dashboard" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-dashboard_100817290_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Grille" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-grille_100817300_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Temperature Controls" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-temperature-controls_100817281_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Audio System" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-audio-system_100817298_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Air Vents" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-air-vents_100817293_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Door Controls" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-door-controls_100817292_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Wheel Cap" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-wheel-cap_100817299_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Mirror" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-mirror_100817296_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Door Handle" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-door-handle_100817302_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Headlight" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-headlight_100817304_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Nissan Leaf SV Hatchback Tail Light" src="https://images.hgmsites.net/tmb/2022-nissan-leaf-sv-hatchback-tail-light_100817282_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Angular Front Exterior View" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-angular-front-exterior-view_100776722_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Angular Rear Exterior View" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-angular-rear-exterior-view_100776716_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf" src="https://images.hgmsites.net/tmb/2021-nissan-leaf_100774917_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf" src="https://images.hgmsites.net/tmb/2021-nissan-leaf_100774918_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf" src="https://images.hgmsites.net/tmb/2021-nissan-leaf_100774926_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf" src="https://images.hgmsites.net/tmb/2021-nissan-leaf_100774924_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SL Plus" src="https://images.hgmsites.net/tmb/2021-nissan-leaf_100791116_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SL Plus" src="https://images.hgmsites.net/tmb/2021-nissan-leaf_100791117_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SL Plus" src="https://images.hgmsites.net/tmb/2021-nissan-leaf_100791122_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf Sl Plus" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sl-plus_100785770_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SL Plus" src="https://images.hgmsites.net/tmb/2021-nissan-leaf_100791121_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Front Exterior View" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-front-exterior-view_100776721_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Open Doors" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-open-doors_100776713_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Steering Wheel" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-steering-wheel_100776708_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Headlight" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-headlight_100776702_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Mirror" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-mirror_100776704_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Instrument Panel" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-instrument-panel_100776699_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Rear Exterior View" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-rear-exterior-view_100776710_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Rear Seats" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-rear-seats_100776703_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Air Vents" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-air-vents_100776706_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Temperature Controls" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-temperature-controls_100776705_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Tail Light" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-tail-light_100776701_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Trunk" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-trunk_100776719_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Side Exterior View" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-side-exterior-view_100776709_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Dashboard" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-dashboard_100776707_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Door Handle" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-door-handle_100776700_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Front Seats" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-front-seats_100776714_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Instrument Cluster" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-instrument-cluster_100776711_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Engine" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-engine_100776715_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Gear Shift" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-gear-shift_100776723_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Grille" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-grille_100776712_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Audio System" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-audio-system_100776717_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Wheel Cap" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-wheel-cap_100776720_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SV Hatchback Door Controls" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sv-hatchback-door-controls_100776718_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf" src="https://images.hgmsites.net/tmb/2021-nissan-leaf_100774920_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf" src="https://images.hgmsites.net/tmb/2021-nissan-leaf_100774927_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SL Plus" src="https://images.hgmsites.net/tmb/2021-nissan-leaf_100791118_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf" src="https://images.hgmsites.net/tmb/2021-nissan-leaf_100774922_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf Sl Plus" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sl-plus_100785773_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf" src="https://images.hgmsites.net/tmb/2021-nissan-leaf_100774915_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf" src="https://images.hgmsites.net/tmb/2021-nissan-leaf_100774919_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf" src="https://images.hgmsites.net/tmb/2021-nissan-leaf_100774916_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf Sl Plus" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sl-plus_100785771_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SL Plus" src="https://images.hgmsites.net/tmb/2021-nissan-leaf_100791120_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf" src="https://images.hgmsites.net/tmb/2021-nissan-leaf_100774914_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf" src="https://images.hgmsites.net/tmb/2021-nissan-leaf_100774925_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf SL Plus" src="https://images.hgmsites.net/tmb/2021-nissan-leaf_100791119_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf Sl Plus" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sl-plus_100785769_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf Sl Plus" src="https://images.hgmsites.net/tmb/2021-nissan-leaf-sl-plus_100785772_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Nissan Leaf" src="https://images.hgmsites.net/tmb/2021-nissan-leaf_100774923_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf SV Hatchback Angular Front Exterior View" src="https://images.hgmsites.net/tmb/2020-nissan-leaf-sv-hatchback-angular-front-exterior-view_100758418_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf SV Hatchback Angular Rear Exterior View" src="https://images.hgmsites.net/tmb/2020-nissan-leaf-sv-hatchback-angular-rear-exterior-view_100758432_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf" src="https://images.hgmsites.net/tmb/2020-nissan-leaf_100730966_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf" src="https://images.hgmsites.net/tmb/2020-nissan-leaf_100730969_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf" src="https://images.hgmsites.net/tmb/2020-nissan-leaf_100730964_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf" src="https://images.hgmsites.net/tmb/2020-nissan-leaf_100730959_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf" src="https://images.hgmsites.net/tmb/2020-nissan-leaf_100730965_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf" src="https://images.hgmsites.net/tmb/2020-nissan-leaf_100730968_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf SV Hatchback Front Exterior View" src="https://images.hgmsites.net/tmb/2020-nissan-leaf-sv-hatchback-front-exterior-view_100758427_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf SV Hatchback Rear Exterior View" src="https://images.hgmsites.net/tmb/2020-nissan-leaf-sv-hatchback-rear-exterior-view_100758437_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf SV Hatchback Side Exterior View" src="https://images.hgmsites.net/tmb/2020-nissan-leaf-sv-hatchback-side-exterior-view_100758423_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf SV Hatchback Open Doors" src="https://images.hgmsites.net/tmb/2020-nissan-leaf-sv-hatchback-open-doors_100758419_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf SV Hatchback Rear Seats" src="https://images.hgmsites.net/tmb/2020-nissan-leaf-sv-hatchback-rear-seats_100758422_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf SV Hatchback Trunk" src="https://images.hgmsites.net/tmb/2020-nissan-leaf-sv-hatchback-trunk_100758430_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf SV Hatchback Front Seats" src="https://images.hgmsites.net/tmb/2020-nissan-leaf-sv-hatchback-front-seats_100758416_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf SV Hatchback Steering Wheel" src="https://images.hgmsites.net/tmb/2020-nissan-leaf-sv-hatchback-steering-wheel_100758421_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf SV Hatchback Instrument Panel" src="https://images.hgmsites.net/tmb/2020-nissan-leaf-sv-hatchback-instrument-panel_100758434_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf SV Hatchback Instrument Cluster" src="https://images.hgmsites.net/tmb/2020-nissan-leaf-sv-hatchback-instrument-cluster_100758414_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf SV Hatchback Dashboard" src="https://images.hgmsites.net/tmb/2020-nissan-leaf-sv-hatchback-dashboard_100758429_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf SV Hatchback Engine" src="https://images.hgmsites.net/tmb/2020-nissan-leaf-sv-hatchback-engine_100758436_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf SV Hatchback Gear Shift" src="https://images.hgmsites.net/tmb/2020-nissan-leaf-sv-hatchback-gear-shift_100758426_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf SV Hatchback Temperature Controls" src="https://images.hgmsites.net/tmb/2020-nissan-leaf-sv-hatchback-temperature-controls_100758417_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf SV Hatchback Grille" src="https://images.hgmsites.net/tmb/2020-nissan-leaf-sv-hatchback-grille_100758428_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Nissan Leaf SV Hatchback Audio System" src="https://images.hgmsites.net/tmb/2020-nissan-leaf-sv-hatchback-audio-system_100758415_t.gif"/>
                    </div>
                                    </div>
    </div>
    <div class="thumbs-nav-right"><div class="icon"></div></div>
</div>



    </div>
<script>
    if (hgm.isMobileView()) {
        $(function () {
            $('.swipe-gallery img.fitfill').imgFitFill({mode:'fill'});
        });
    }
    else {
        $('img.fitfill').imgFitFill({mode:'fill'});
    }
</script>

                    </div>
    </div>
                <div class="module price-quote-wide">
        <div class="price-quote-wide-column price-quote-wide-column1">Shopping for a new Nissan Leaf?<br/>
            <span>See exclusive deals in your area</span>
        </div>
        <div class="price-quote-wide-column price-quote-wide-column2">
            <a href="/quickquotes/nissan_leaf_2022#ref=wide" class="btn stdLeadButton price-quote-wide-button">See Your Price</a>
        </div>
    </div>
            
<!-- Reviews Pricing Specs Inventory -->
<div class="top-nav-wrapper">
    <div id="ymm-nav">
                    <a id="ymm-nav-review-btn" href="/overview/nissan_leaf_2022"
               class="active"
            >
                Reviews
            </a>
                    
                                    <a id="ymm-nav-pq-btn" href="/price/nissan_leaf_2022"
                    class="" >
                    Build &amp; Price
                </a>
                                        <a id="ymm-nav-specs-btn" href="/specifications/nissan_leaf_2022"
               class="" >
                Specs
            </a>
                                            <a id="ymm-nav-pq-btn" href="/photos/nissan_leaf_2022"
                    class="" >
                    Photos
                </a>
                                        <a id="ymm-nav-classified-btn" href="/inventory?make=nissan&amp;model=leaf&amp;year=2022"
               class=""
               data-make="nissan"
               data-model="leaf">
                Inventory
            </a>
            </div>
</div>
<script>
    var navTabWidth = 100 / 5;
    $('#ymm-nav a').css('width', navTabWidth + '%');
    $(function() {
        hgm.pingView(0, 30011264);
        var $topNav = $('#ymm-nav');
        $topNav.find('a.active').click(function (e) {
            e.preventDefault();
        });
        $('.top-nav-wrapper').waypoint({
            handler: function (direction) {
                if (direction === 'down') {
                    $topNav.addClass('fixed');
                } else {
                    $topNav.removeClass('fixed');
                }
            }
        });
    });
</script>
            <div id="review-tabs" class="ui-tabs">
                <div class="content">
                    <div id="expert-review-tab" class="review-tab">
                        <div id="expert-review" class="article-content"
                             data-review-id="1134443"
                             data-pages="7"
                        >
                            <div class="overview drivers-choice not-nominated">
    <span class="contest-logo"></span>
    <div class="voting">
        <div id="bctb-year">2022</div>
        <div id="title1">The Car Connection</div>
        <a href="/driverschoice">See the nominees and vote &#187</a>
    </div>
</div>
                            <div class="best-car-to-buy promo">
    <span class="contest-logo"></span>
    <div id="bctb-year">2021</div>
    <div class="contest-text">
        <div id="title1">The Car Connection</div>
        <div id="title3"><a href="/bestcartobuy/2021">See The Winner and Nominees &#187;</a></div>
    </div>
</div>

                            <div class="clear"></div>
                            <div class="author-rating-container clear">
                                <h2>The Car Connection Expert Review</h2>
                                <div class="author-info">
                                    <img class="author-portrait" src="https://images.hgmsites.net/tny/avatar-image-for-bengt_100544847_0.jpg" alt="Bengt Halvorson" width="45" height="45"/>                                    <a class="author-link softBlue" href="/writer/10001004_bengt-halvorson">
                                        <span>Bengt Halvorson</span>
                                    </a>
                                    <span>Senior Editor</span>
                                    <div class="date">December 14, 2021</div>
                                </div>
                            </div>
                            <div class="clear"></div>
                                                                                                                    <div id="likes-dislikes-block">
                                                                            <div id="likes" class="likes-dislikes">
                                            <h3 class="title">Likes</h3>
                                            <ul class="likes">
                                                                                                    <li>Affordable price</li>
                                                                                                    <li>Perky powertrain</li>
                                                                                                    <li>Intuitive touchscreens</li>
                                                                                                    <li>Clean, sporty look</li>
                                                                                            </ul>
                                        </div>
                                                                                    <div id="dislikes" class="likes-dislikes">
                                                <h3 class="title">Dislikes</h3>
                                                <ul class="dislikes">
                                                                                                            <li>Spartan base model</li>
                                                                                                            <li>Not at ease on the highway</li>
                                                                                                            <li>Front-wheel drive only</li>
                                                                                                    </ul>
                                            </div>
                                                                                                                <div class="clear"></div>
                                    
    <div id="buying-tips">
        <h3 class="title">Buying tip</h3>
        <div class="buying-tips-long">With the price drop, plus a great set of standard features on the base S, the standard Leaf makes perhaps the best sense as a daily driver&#x2014;provided you&#x2019;re OK with 149 miles.</div>
    </div>
                                    
<div id="features-specs">
        <h3 class="title">features & specs</h3>
        <div class="features-specs-container">
            <div class="features-specs-item">
                                <div class="features-specs-name">
                    S Hatchback                </div>
                                <div class="features-specs-name">
                    S PLUS Hatchback                </div>
                                <div class="features-specs-name">
                    SL PLUS Hatchback                </div>
                            </div>
            <div class="features-specs-item">
                                <div class="features-specs-mpg">
                    <div class="features-specs-lable">
                        MPG
                    </div>
                    <div class="features-specs-value">
                        Coming Soon                    </div>
                </div>
                                <div class="features-specs-mpg">
                    <div class="features-specs-lable">
                        MPG
                    </div>
                    <div class="features-specs-value">
                        Coming Soon                    </div>
                </div>
                                <div class="features-specs-mpg">
                    <div class="features-specs-lable">
                        MPG
                    </div>
                    <div class="features-specs-value">
                        Coming Soon                    </div>
                </div>
                            </div>
            <div class="features-specs-item">
                                <div class="features-specs-msrp">
                    <div class="features-specs-lable">
                        MSRP
                    </div>
                    <div class="features-specs-value">
                        $27,400                    </div>
                </div>
                                <div class="features-specs-msrp">
                    <div class="features-specs-lable">
                        MSRP
                    </div>
                    <div class="features-specs-value">
                        $32,400                    </div>
                </div>
                                <div class="features-specs-msrp">
                    <div class="features-specs-lable">
                        MSRP
                    </div>
                    <div class="features-specs-value">
                        $37,400                    </div>
                </div>
                            </div>
        </div>

                <div class="full-specs-link">
            <a href="/specifications/nissan_leaf_2022" >See Full 2022 Nissan Leaf Specs »</a>
        </div>
        </div>
                                                                    </div>
                                                        <div id="first-page" class="section-copy">
                                                                    <h3 class="pull-quote left">The 2022 Nissan Leaf is an affordable and refreshingly straightforward electric car, and it&#x2019;s become a good value.</h3>
                                                                <div class="abu_basics"><p dir="ltr"><strong>What kind of car is the 2022 Nissan Leaf? What does it compare to?</strong></p>
<p dir="ltr">The 2022 Nissan Leaf is one of the most affordable fully electric new cars you can get—especially if you focus on the 149-mile Leaf versus the 215- to 226-mile Leaf Plus. The five-seat hatchback is a rival for the Chevy Bolt EV, Hyundai Kona EV, and Mazda MX-30.</p>


<p dir="ltr"><strong>Is the 2022 Nissan Leaf a good car?</strong></p><div class="review-continue-text" data-continues="ad-cd-dealers">Review continues below</div><div class="advert-spot-container" data-continues="ad-cd-dealers"><!-- GPT ADS 300x100 code begin -->
    <div id="ad-cd-dealers" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-cd-dealers');                    });
                });
            </script>            </div>

</div>
<p dir="ltr">The Leaf has a strong feature set and a perfect green score, and the combination helps earn it an impressive 7.3 TCC Rating. (<a href="//www.thecarconnection.com/how-we-rate">Read more about how we rate cars</a>.)</p>


<p dir="ltr"><strong>What’s new for the 2022 Nissan Leaf?</strong></p>
<p dir="ltr">A huge price drop. Base Leaf prices fall more than $4,000 on the base Leaf S, with much of the lineup getting even more of a discount. The level most benefitting from the recalibration is the SV Plus, which gets more than a $5,000 price drop plus the contents of a previous Technology Package now included—including active lane assist, a power driver’s seat, the portable charge cable, and a surround-view camera system. All Leafs once again include the DC fast charging you’ll need for road-trip stops, after Nissan dropped it from base models for some years.</p>


<p dir="ltr">Although the Leaf looked distinctly different than the rest of the Nissan lineup in its original form, the more conventional hatchback look it adopted in its second generation fits right in with other Nissans, especially the brand’s crossovers like the Rogue and Kicks. The cabin is dressed up with materials that are a solid step above economy-car standards, and a set of digital displays and the “Zero Emissions” badge are likely to be the biggest signals that this is Nissan’s electric car. </p>


<p dir="ltr">The Leaf’s CHAdeMO DC fast-charging capability allows it to charge at a wider range of road-trip waypoints, and whether it’s the Leaf with a 149-mile range or a Leaf Plus with up to 226 miles, it can charge to 80% in 40 to 45 minutes. </p>


<p dir="ltr">The Leaf is pretty charming to drive—especially in Leaf Plus form, where it more than makes up for a little extra weight with a motor that makes 214 hp versus the base Leaf’s 147 hp. The combination of strong acceleration and light steering make it fun in the city, but on the highway it’s neither as quick nor as endearing. </p>


<p dir="ltr">The Leaf can technically fit five, but like so many other small hatchbacks, four will be much happier, with plenty of head and leg room. Seat comfort is just acceptable for the occasional longer trip. It’s cargo space that stands out as especially impressive; the Leaf offers 23.6 cubic feet of space with the split rear seat up and 30.0 cubic feet with it folded forward.</p>


<p dir="ltr">Automatic emergency braking is included across the lineup, and the Leaf has earned good crash-test scores in the past, although this year’s are incomplete. SV and SL versions of the Leaf get a ProPilot driver-assistance system that can steer, stop, and start the car in a wide range of driving situations for short periods of time.</p>


<p dir="ltr"><strong>How much does the 2022 Nissan Leaf cost?</strong></p>
<p dir="ltr">The base $28,375 Leaf S includes an 8.0-inch touchscreen with Apple CarPlay and Android Auto compatibility, as well as DC fast-charging. We recommend the $36,375 Leaf SV Plus, which includes navigation, a heated steering wheel, heated mirrors, and many more convenience features—in addition to the much longer range.  </p>


<p dir="ltr"><strong>Where is the Nissan Leaf made?</strong></p>
<p dir="ltr">In Japan.</p></div>                            </div>
                                                                                                                                                                                        <div id="styling" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-60-animation::before {
        animation: dial-value-60 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-60 {
                    55.554555555556% {
                border-right-color: transparent;
            }
            55.555555555556% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(162deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-60">
        <span class="ratingNumber">6</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-60').addClass('dial-value-60-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2022 Nissan Leaf</h2>
                                                <h3>Styling</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">What electric car? The Leaf is a sharp-looking hatchback that fits right in with Nissan&#x2019;s crossovers and sedans.</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr"><strong>Is the Nissan Leaf a good-looking car?</strong></p>
<p dir="ltr">We think so, with a few reservations. Clean, simple, and a little bit sporty in some of the details, the current Leaf pairs a conventional hatchback profile with a straightforward cabin layout. After a first look you might not even realize it’s an electric car. With a bonus point for the exterior we give it a 6 here.</p>


<p dir="ltr">The original Leaf’s bigger headlights, more bulbous surfacing, and more prominent charging port signaled more overtly that it was something different. You can still see the original Leaf in the doors, hood contours, and window lines, but oh what a difference detailing can make. With the same deep V-shaped grille as Nissan’s other vehicles, plus the use of blacked-out trim at the front, rear, and roof, the Leaf now appears a conformist at first glance. </p>


<p dir="ltr">The most noteworthy exception is inside, where a mushroom-like shifter sprouts from the center console. With rather plain (and dark) interior materials for most versions of the Leaf, its interior hits all the marks for what it needs to be but not much more—although it’s all well-featured. </p><div class="review-continue-text" data-continues="lazy-load-ad-11">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-11"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-11" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-11');                    });
                });
            </script>            </div></div>                                    </div>
                                </div>
                                                                                                                                                                                        <div id="performance" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-60-animation::before {
        animation: dial-value-60 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-60 {
                    55.554555555556% {
                border-right-color: transparent;
            }
            55.555555555556% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(162deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-60">
        <span class="ratingNumber">6</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-60').addClass('dial-value-60-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2022 Nissan Leaf</h2>
                                                <h3>Performance</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">The Leaf isn&#x2019;t nimble, but it&#x2019;s quick in a way that affordable gasoline cars its size typically aren&#x2019;t.</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr">In terms of performance, there are two different versions: Leaf, and Leaf Plus. The Plus has the longer range and the better performance. But in any of its forms, the Leaf feels perky in a way affordable small cars rarely are, and for that we give the Leaf an extra point for acceleration and a 6 here.</p>


<p dir="ltr"><strong>Is the Nissan Leaf 4WD? </strong></p>
<p dir="ltr">No, all Leafs are front-wheel drive.</p>
<p dir="ltr"><strong>How fast is the Nissan Leaf?</strong></p>
<p dir="ltr">There are Leaf and Leaf Plus models, and it’s more than a much larger 62-kwh battery pack (versus 40 kwh) that distinguishes the Plus. The base Leaf has an electric motor that develops 147 hp and 187 lb-ft of torque, while the Leaf Plus gains an upgraded setup with 214 hp and 250 lb-ft of torque—and by 0-60 mph times it’s about a second quicker, at less than 7 seconds. Both versions feel quiet and quick at lower city speeds, with enough power to break the front wheels loose even from a rolling start—and a one-pedal drive mode that finesses braking from the motor and brake pads for a consistent feel in stop-and-go—but they feel only adequate by the time they get near American freeway speeds. </p>


<p dir="ltr">Cornering is where the Leaf just doesn’t feel as nimble as the typical small car—because the battery pack makes it hundreds of pounds heavier than if it were gasoline-powered. That said, it feels stable and balanced as it carries its weight low. Leaf Plus models ride slightly higher, and their suspension tuning seems to amplify pavement blemishes, but the driving experience between the two is similar. </p><div class="review-continue-text" data-continues="lazy-load-ad-12">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-12"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-12" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-12');                    });
                });
            </script>            </div></div>                                    </div>
                                </div>
                                                                                                                                                                                        <div id="quality" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-60-animation::before {
        animation: dial-value-60 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-60 {
                    55.554555555556% {
                border-right-color: transparent;
            }
            55.555555555556% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(162deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-60">
        <span class="ratingNumber">6</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-60').addClass('dial-value-60-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2022 Nissan Leaf</h2>
                                                <h3>Comfort &amp; Quality</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">The Leaf is quiet inside, with enough space for four adults.</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr">The Leaf has a more spacious interior than you might expect for the exterior, with back-seat space adequate for adults. Cargo space is its forte, and it earns it an extra point, for a 6 here.</p>


<p dir="ltr">This is no luxury car, but the Leaf has a quiet cabin not only at city speeds but also at highway speeds, where road noise in electric vehicles can sometimes become unbearable. Interior materials are better than what you’ll find in Nissan’s other small cars this size, but the surfaces tend to be rather dark.</p>


<p dir="ltr">With the Leaf’s last redesign it got new front seats with better bolstering and padding, although they still lack shoulder-level support. Taller drivers might also note that the Leaf’s steering wheel doesn’t adjust telescopically. </p>


<p dir="ltr">By the numbers, the Leaf offers 33.5 inches of rear leg room, which is unremarkable. Yet with plenty of head room, the back perches feel far more usable for adults than in other small cars. For getting across town, 6-footers can sit behind 6-footers. Just don’t try to fit a third adult in the middle. </p>


<p dir="ltr">Behind the rear seat the Leaf has 23.6 cubic feet of cargo space. It’s a large, flat space, and enough for fitting a folded stroller or walker, or several suitcases. Fold that bench forward and it’s good for 30 cubic feet.</p><div class="review-continue-text" data-continues="lazy-load-ad-13">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-13"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-13" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-13');                    });
                });
            </script>            </div></div>                                    </div>
                                </div>
                                                                                                                                                                                        <div id="safety" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-80-animation::before {
        animation: dial-value-80 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-80 {
                    41.665666666667% {
                border-right-color: transparent;
            }
            41.666666666667% {
                border-right-color: #7DBC13;
            }
                            83.332333333333% {
                border-top-color: transparent;
            }
            83.333333333333% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(216deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-80">
        <span class="ratingNumber">8</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-80').addClass('dial-value-80-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2022 Nissan Leaf</h2>
                                                <h3>Safety</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">Crash tests aren&#x2019;t complete, but the Nissan Leaf&#x2019;s already a winner.</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr"><strong>How safe is the Nissan Leaf?</strong></p>
<p dir="ltr">The 2022 Leaf is missing some pieces for a complete safety story. But with a five-star overall rating from the federal government—blemished only by a four-star frontal rating—combined with standard automatic emergency braking and a comprehensive set of driver-assist features, it adds up to an 8.</p>


<p dir="ltr">Other standard safety gear includes blind-spot monitors and active lane control. Leaf SV and SL cars get adaptive cruise control and Nissan ProPilot Assist, which helps stop, start, and steer the Leaf in stop-and-go traffic and on long drives. It’s a helpful system but it beeps incessantly when it detects lane changes and cars ahead in the lane. </p>


<p dir="ltr">The IIHS hasn’t reported a full set of crash-test scores for the Leaf since it was last refreshed, for 2018, and it hasn’t tested the Leaf’s automatic emergency braking system. While it didn’t crash-test the latest Leaf, it cited Nissan’s own frontal and side tests as “Good.” The IIHS has also notes that after adjustment for age and gender the Leaf has one of the lowest fatality rates among small cars.</p><div class="review-continue-text" data-continues="lazy-load-ad-14">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-14"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-14" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-14');                    });
                });
            </script>            </div></div>                                    </div>
                                </div>
                                                                                                                                                        
<div class="lazy-load-listings" style="display:none;">
            <div class="location">
            <h2 class="title">
                New Nissan Leaf for sale near <span class="citystate"></span>
            </h2>
            <div class="zipcode"><span> (change location)</span></div>
            <div class="change-zip" style="display: none">
                <input name="listingsZipcode" type="text" />
            </div>
        </div>
        <div class="clear"></div>
    <div id="listings-ppc-content1" class="listings-ppc-content" data-haszip = "1"></div>
    <a class="allListingsLink" href="">Browse all 2022 Nissan Leaf listings in your area &#187; </a>
</div>


<script id="car-ppc-template4" type="text/x-handlebars-template" data-count="{{ this.count }}">
{{#each this}}
    <div class="car {{#if_eq per_click compare=1}}ppc{{else}}noppc{{/if_eq}}{{#unless_eq model_id compare="20000936"}} tall{{/unless_eq}}"
        data-tracking-id="3825257915" data-vin="{{vin}}">

        <div class="lead-image">
            {{#if images}}
            <img src="{{listingThumbnail images.0.}}" onerror="this.src='/images/noimage.gif'" alt="{{year}} {{make}} {{model}}" />
            {{else}}
            <img src='{{ fallbackLeadImageUrl }}' onerror="this.src='/images/noimage.gif'" alt="{{make}}" />
            {{/if}}

        </div>
        <div class="details">
            <div class="name">
                <span>{{#if_eq new_flag compare=1}}New {{else}}Used {{/if_eq}}</span>{{year}} {{make}} {{model}} <span class="trim">{{trim}}</span>
            </div>
            <div class="price">{{formatCurrency price}}{{#if_eq per_click compare=1}}<span></span>{{/if_eq}}</div>
            <div class="mileage"><span>Mileage: </span>{{formatMileage mileage new_flag}}</div>
            <div class="btn">Check Availability</div>
        </div>
    </div>
{{/each}}
<div class="clear"></div>
</script>
<script>
    var listingsObj,
        listingBlockIndex = 1    ;
    listingsObj = new hgm.listings.lazyLoad($('#listings-ppc-content' + listingBlockIndex), $('#car-ppc-template4'), 'listings-ppc-wrapper');
    listingsObj.setClickTracker('Overview-main-content');
    listingsObj.setNumListings(3);
    listingsObj.setNumPpcListings(0);
    listingsObj.setNumColumns(3);
    listingsObj.setParentContainer("lazy-load-listings");
    listingsObj.setListingsUrl("/inventory?make=nissan&model=leaf&new-flag=1");
    listingsObj.setMake("nissan");
    listingsObj.setModel("leaf");
    listingsObj.setNewFlag("1");
    listingsObj.setCategory("");
    listingsObj.setCategories("");
    listingsObj.setYearLow("");
    listingsObj.setYearHigh("");
    listingsObj.setPriceLow("");
    listingsObj.setPriceHigh("");
    listingsObj.setNoPriceFlag("1");
    listingsObj.setTitleStr("Featured New Vehicles For Sale");
    listingsObj.setSource();

    if (typeof listingsArray == 'undefined') {
        listingsArray = [listingsObj];
    } else {
        listingsArray.push(listingsObj);
    }

    $(function() {
        var listingsPpcZip = "",
            listingsPpcRange = "100"
        ;

        $.each(listingsArray, function(index, object) {
            object.setRange('100');

            if (listingsPpcZip) {
                object.setZip(listingsPpcZip);

            } else {
                hgm.geo.loadZipOrDetect().then(listingsZipDetected, listingsZipDetected);
            }

            $('body').click(function (event){
               if (!$(event.target).is( ".zipcode, .zipcode span" ) && !$(event.target).is( ".change-zip input" )) {
                   $('.change-zip input', object.container.parents('.' + object.parentContainer)).blur();
               }
            });
            $('.change-zip input', object.container.parents('.' + object.parentContainer)).keyup(function (event) {
                console.log(event.which);
                if ($(this).val().length === 5) {
                    hgm.geo.setZip($(this).val()).done(function (geo) {
                        $('.change-zip input', object.container.parents('.' + object.parentContainer)).qtip('destroy', true);
                        object.setLocation(geo.city + ', ' + geo.state);
                        object.setZip(geo.zip);
                        object.load();
                    }).fail(function () {
                        $('.change-zip input', object.container.parents('.' + object.parentContainer)).qtip(object.getQtipConfig('Please enter a valid ZIP code'));
                    });
                }
            });
            $('.change-zip input', object.container.parents('.' + object.parentContainer)).blur(function(){
                object.container.parents('.' + object.parentContainer).find('.location .change-zip').hide();
                object.container.parents('.' + object.parentContainer).find('.location .zipcode').show();
            });
            function listingsZipDetected(geo) {
                object.setLocation(geo.city + ', ' + geo.state);
                object.setZip(geo.zip);
                object.container.parents('.' + object.parentContainer).find('.change-zip input').val(geo.zip);
                object.container.parents('.' + object.parentContainer).find('.location .zipcode').click(function(e) {
                    object.container.parents('.' + object.parentContainer).find('.location .change-zip').show();
                    $(this).hide();
                });
                object.load();
            }
        });
    });
</script>
                                                                                                    <div id="features" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-70-animation::before {
        animation: dial-value-70 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-70 {
                    47.618047619048% {
                border-right-color: transparent;
            }
            47.619047619048% {
                border-right-color: #7DBC13;
            }
                            95.237095238095% {
                border-top-color: transparent;
            }
            95.238095238095% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(189deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-70">
        <span class="ratingNumber">7</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-70').addClass('dial-value-70-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2022 Nissan Leaf</h2>
                                                <h3>Features</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">Want an EV on a budget? With lowered prices, the base Leaf is a great value.</h3>
                                                                        <div class="section-copy">
                                        <p>Sharp touchscreens, all the expected connectivity pieces, and all the active-safety basics are covered here; and the base features list is impressive especially for a sub-$30,000 vehicle, let alone a fully electric one. With those positives—and a bonus point for all-out value—but with a warranty that’s just average, we give it an 8 here.</p>


<p dir="ltr"><strong>Which Nissan Leaf should I buy?</strong></p>
<p dir="ltr">The base $28,375 Leaf S has 16-inch wheels, cloth upholstery, and an 8.0-inch touchscreen with Apple CarPlay and Android Auto compatibility. Nissan also offers a smartphone-based navigation feature that syncs up with charging stops, and DC fast-charging is now included. It’s covered by a 3-year/36,000-mile warranty and an 8-year/100,000-mile battery warranty. </p>


<p dir="ltr">The 2022 Leaf lineup is offered in S and SV versions, while the Leaf Plus is offered in S, SV, and SL versions.</p>


<p dir="ltr">The Leaf Plus starts at $33,375 for the S version, making the price premium for stepping up to the larger 62-kwh pack and 226-mile range $5,000. </p>


<p dir="ltr">We recommend going one of two ways with the Leaf. Either get the base S model, which is just over $20,000 if you consider the $7,500 EV tax credit, or go for the well equipped $36,375 Leaf SV Plus, which includes navigation, adaptive cruise control, a heated steering wheel, heated mirrors, fog lamps, and now Nissan’s Pro Pilot, a lane-assist system for highway cruising that may help with moments of distraction. The options list has been cut down to premium paint, a cargo cover, and SV Tech Package extras with the smaller battery pack.</p>


<p dir="ltr"><strong>How much is a fully loaded Nissan Leaf?</strong></p>
<p dir="ltr">That’s the $38,375 Leaf Plus SL, which gets leather upholstery and Bose premium audio, in addition to all the rest. We won’t call you out if you want leather, but in this case we do like the cloth upholstery better. And at that price, there are other rivals to consider.</p><div class="review-continue-text" data-continues="lazy-load-ad-15">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-15"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-15" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-15');                    });
                });
            </script>            </div></div>                                    </div>
                                </div>
                                                                                                                                                                                        <div id="green" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-100-animation::before {
        animation: dial-value-100 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-100 {
                    33.332333333333% {
                border-right-color: transparent;
            }
            33.333333333333% {
                border-right-color: #7DBC13;
            }
                        100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(270deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-100">
        <span class="ratingNumber">10</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-100').addClass('dial-value-100-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2022 Nissan Leaf</h2>
                                                <h3>Fuel Economy</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">The Leaf is a model for simplicity&#x2014;and energy efficiency.</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr">The Leaf is one of the greenest new-vehicle choices. Since it’s an electric car topping 200 miles of range in its popular Plus version, we give it a 10 here. </p>


<p dir="ltr">The base Leaf is rated at 149 miles of range. In Plus spec, it’s good for 215 or 226 miles of all-electric driving, depending on wheel size and added equipment that saps range. </p>


<p dir="ltr">You’ll do better in a number of other models like the Tesla Model 3, Ford Mustang Mach-E, or Kia Niro EV. But all of those models have a significantly higher price. </p>


<p dir="ltr">Keep in mind that very cold weather is anathema to the Leaf’s range and can cut those EPA ratings by another 10% or more. So plan ahead for your winter commute.</p>


<p dir="ltr">The Leaf Plus can charge in under 12 hours on a Level 2 240-volt home charger, with the base Leaf in less than that. The Leaf can accommodate occasional highway trips, but since its battery is air-cooled it isn’t quite as flexible about frequent fast-charging; both models can get to 80% on a CHAdeMO fast charger within 45 minutes.</p><div class="review-continue-text" data-continues="lazy-load-ad-16">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-16"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-16" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-16');                    });
                });
            </script>            </div></div>                                    </div>
                                </div>
                                                    </div>
                    </div>
                    <div id="user-reviews-tab" class="review-tab">
                        <a  name="rating-bypass"></a>
                        <div class="btn btn-md btn-blue-border-only see-more-reviews">Continue Reading</div>
                        <div class="article-content">
                            <div class="reviews-offset" data-reviews-offset="0"></div>
                                <div class="recent-user-reviews-wrapper total-reviews-exist" id="user-reviews-anchor" data-total-reviews-exist="0">
                    <div id="review-top-container" class="clear">
                            <h2>The Car Connection Consumer Review</h2>
                                        <div><a class="be-the-first" href='/write-a-review/nissan_leaf_2022'>Be the first one to write a review on 2022 Nissan Leaf</a></div>
                                                            <div class="ipad-promo full">
                        <div class="text">
                            <a href="/write-a-review/nissan_leaf_2022" class="title">Rate and Review your car for The Car Connection!</a>
                            Tell us your own ratings for a vehicle you own.  Rate your car on Performance, Safety, Features and more.
                        </div>
                        <a href="/write-a-review/nissan_leaf_2022" class="btn-blue">Write a Review</a>
                        <div class="clear"></div>
                    </div>
                                </div>
                        <span class="start-script">
    <script>
        $('.user-ratings .star-actual').each(function(index){
            $(this).css('width', $(this).data('width') + 'px');
        });
    </script>
</span>
    </div>
    <script>
        initUI();
    </script>
                        </div>
                                            </div>
                </div>
            </div>
        </div>
        <div id="center-column">
                            <div class="trim-msrp">
                    <span>$27,400</span>
                                            <div class="trim-info">
    <div id="trim-name">MSRP based on <span >S Hatchback</span></div>
    <a href="#" id="change-trim"  data-dialog="trims-select-popup">Change Style</a>
    <div id="trims-select-popup" class="popup">
    <header>
        <span class="title">Select a style</span>
        <a data-rel="back" class="cancelButton btn-close"></a>
    </header>
    <div class="filters-and-styles">
        <div id="style-groups">
            <h3>Filter Results<div id="reset">reset</div></h3>
                            <div class="group">
                    <span class="filter-title">Trim</span>
                    <div class="filter-values">
                                                    <div class="filter">
                                <label><input
                                            id="S"
                                            type="checkbox"/> S (<span
                                            class="filter-count">1</span>)</label>
                            </div> <!-- filter -->
                                                    <div class="filter">
                                <label><input
                                            id="S_PLUS"
                                            type="checkbox"/> S PLUS (<span
                                            class="filter-count">1</span>)</label>
                            </div> <!-- filter -->
                                                    <div class="filter">
                                <label><input
                                            id="SL_PLUS"
                                            type="checkbox"/> SL PLUS (<span
                                            class="filter-count">1</span>)</label>
                            </div> <!-- filter -->
                                                    <div class="filter">
                                <label><input
                                            id="SV"
                                            type="checkbox"/> SV (<span
                                            class="filter-count">1</span>)</label>
                            </div> <!-- filter -->
                                                    <div class="filter">
                                <label><input
                                            id="SV_PLUS"
                                            type="checkbox"/> SV PLUS (<span
                                            class="filter-count">1</span>)</label>
                            </div> <!-- filter -->
                                            </div>
                </div>
                    </div>
        <div data-role="content" id="styles">
            <ul data-role="">
                                    <li class="style-header">
                        <div class="align-col-container">
                            <div class="opt-group">LEAF</div>
                            <div class="msrp">MSRP</div>
                        </div>
                    </li>

                                            <li class="style-select style selected"
                            id="style-420860"
                            data-id="420860" data-price="$27,400"
                            data-name='S Hatchback'
                            data-specs-url="/specifications/nissan_leaf_2022"
                            data-url=""
                            >
                            <a>
                                <span class="name">S Hatchback</span>
                                <span class="price">$27,400</span>
                                <div class="clear"></div>
                            </a>
                        </li>
                                            <li class="style-select style "
                            id="style-420862"
                            data-id="420862" data-price="$32,400"
                            data-name='S PLUS Hatchback'
                            data-specs-url="/specifications/nissan_leaf_2022"
                            data-url=""
                            >
                            <a>
                                <span class="name">S PLUS Hatchback</span>
                                <span class="price">$32,400</span>
                                <div class="clear"></div>
                            </a>
                        </li>
                                            <li class="style-select style "
                            id="style-420864"
                            data-id="420864" data-price="$37,400"
                            data-name='SL PLUS Hatchback'
                            data-specs-url="/specifications/nissan_leaf_2022"
                            data-url=""
                            >
                            <a>
                                <span class="name">SL PLUS Hatchback</span>
                                <span class="price">$37,400</span>
                                <div class="clear"></div>
                            </a>
                        </li>
                                            <li class="style-select style "
                            id="style-420861"
                            data-id="420861" data-price="$28,800"
                            data-name='SV Hatchback'
                            data-specs-url="/specifications/nissan_leaf_2022"
                            data-url=""
                            >
                            <a>
                                <span class="name">SV Hatchback</span>
                                <span class="price">$28,800</span>
                                <div class="clear"></div>
                            </a>
                        </li>
                                            <li class="style-select style "
                            id="style-420863"
                            data-id="420863" data-price="$35,400"
                            data-name='SV PLUS Hatchback'
                            data-specs-url="/specifications/nissan_leaf_2022"
                            data-url=""
                            >
                            <a>
                                <span class="name">SV PLUS Hatchback</span>
                                <span class="price">$35,400</span>
                                <div class="clear"></div>
                            </a>
                        </li>
                                                </ul>

        </div>
    </div>
</div>
<script>
    var lastRefreshTime = Date.now(),
        MIN_TIME_TO_AD_REFRESH = 1000;
        $('body').data('adRefreshes', 1);

    function hasEnoughTimePassed() {
        var now = Date.now(),
            passed = now - lastRefreshTime;
        if (passed >= MIN_TIME_TO_AD_REFRESH) {
            lastRefreshTime = now;
            hgm.debug('gallery - refreshing ads after', passed, 'ms');
            return true;
        }
        else {
            hgm.debug('gallery - not refreshing ads after', passed, 'ms');
            return false;
        }
    }

    $('#trims-select-popup .style-select').click( function(event) {
        event.stopImmediatePropagation();
        var $this = $(this),
            $url = $this.data('url'),
            $styleId = $this.data('id');

        hgm.pingView($styleId);
        if ($url !== '') {
            var name = $this.data('name');
            var price = $this.data('price');
            var gaUrl = $url + '/' + hgm.seo(name);
            hgm.trackPageView(gaUrl);
            $this.siblings().removeClass('selected');
            $this.addClass('selected');
            $('#trims-select-popup').hide();

            var request = $.ajax({
                url: $url,
                type: 'POST',
                data: {
                    id: $styleId
                },
            });

            request.done(function (response) {
                console.log('Specs car name', name);
                $('#specs-categories').html(response);
                $('#style-title h2 .style-name, .specs-top-bar h2 span').html(name);
                $('#style-price .price .msrp, .specs-top-bar .msrp').html(price);
                if (hasEnoughTimePassed()) {
                    $('#ad-2, #ad-20, #ad-4').adsRefresh({
                        url: null,
                        interactive: false
                    });
                }
            });
            request.fail(function () {
                hgm.debug('Cannot update specs');
            });
        } else {
            console.log('Car Name!', $this.data('name'));
            $('#center-column .trim-msrp > span').html($this.data('price'));
            $('#trim-name span').html($this.data('name'));
            $('#ymm-nav-specs-btn').attr('href', $this.data('specs-url'));
            $this.siblings().removeClass('selected');
            $this.addClass('selected');
            $('#trims-select-popup').hide();
        }
    });
    $('#trims-select-popup .cancelButton').on('click touch', function(){
        $('#trims-select-popup').hide();
    });
</script>
<script>
    var trimFiltersJson = {"Trim":[{"name":"S","styles":[420860]},{"name":"S PLUS","styles":[420862]},{"name":"SL PLUS","styles":[420864]},{"name":"SV","styles":[420861]},{"name":"SV PLUS","styles":[420863]}]};
    $(function() {
        $('#style-groups').data('json', trimFiltersJson);
        new hgm.ui.TrimPicker('#style-groups', '#styles');
    });

    $('#style-groups #reset').click(function () {
        $('#style-groups input:checkbox:checked').each(function () {
            $(this).prop('checked', false);
            $(this).click();
            $(this).prop('checked', false);
        });
    });
</script>
</div>
<div class="clear"></div>
<script>
    $(function () {
        var $changeTrim = $('#change-trim');
        $changeTrim.on('click', function(event){
            event.preventDefault();
            event.stopPropagation();
            if ($('#' + $changeTrim.data('dialog')).is(":visible")){
                $('#' + $changeTrim.data('dialog')).hide();
            } else {
                $('.popup').hide();
                $('#' + $changeTrim.data('dialog')).show();
            }
        });
        $(document).on('click touch', function(event) {
            if (!$(event.target).parents().hasClass('popup')) {
                $('.popup').hide();
            }
        });
    });
</script>
                                    </div>
                                        <a class="btn stdLeadButton"  href="/quickquotes/nissan_leaf_2022">See Your Price</a>
                            <div class="expert-ratings-block" id="expert-breakdown">
        <style>
    .dial-value-72-animation::before {
        animation: dial-value-72 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-72 {
                    46.295296296296% {
                border-right-color: transparent;
            }
            46.296296296296% {
                border-right-color: #7DBC13;
            }
                            92.591592592593% {
                border-top-color: transparent;
            }
            92.592592592593% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(194.4deg);
        }
    }
</style>
<div class="dial-container dial-container-medium">
    <div class="dial dial-medium dial-value-72">
        <span class="ratingNumber">7.2</span>
    </div>
    <div class="dial-label">Overall <br/>Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-72').addClass('dial-value-72-animation');
    });
</script>
        <div class="spacer-line"></div>
        <div class="expl">Rating breakdown on a scale of 1 to 10<a class="whats-this" target="_blank" href="/aboutus#how-we-rate">?</a></div>
        <table>
                    <tr>
                                    <td><a href="/overview/nissan_leaf_2022#styling">Styling</a></td>
                                                <td class="score">6</td>
            </tr>
                    <tr>
                                    <td><a href="/overview/nissan_leaf_2022#performance">Performance</a></td>
                                                <td class="score">6</td>
            </tr>
                    <tr>
                                    <td><a href="/overview/nissan_leaf_2022#quality">Comfort &amp; Quality</a></td>
                                                <td class="score">6</td>
            </tr>
                    <tr>
                                    <td><a href="/overview/nissan_leaf_2022#safety">Safety</a></td>
                                                <td class="score">8</td>
            </tr>
                    <tr>
                                    <td><a href="/overview/nissan_leaf_2022#features">Features</a></td>
                                                <td class="score">7</td>
            </tr>
                    <tr>
                                    <td><a href="/overview/nissan_leaf_2022#green">Fuel Economy</a></td>
                                                <td class="score">10</td>
            </tr>
                </table>
    </div>
            <div id="sponsored-content">&nbsp;</div>
            
<div class="module other-choices">
    <div class="title">
                    Compare the 2022 Nissan Leaf against the competition
            </div>
    <ul>
                    <li>
                <div class="photo-box">
                    <a class="photo-wrapper" href="/overview/chevrolet_bolt_2022">
                        <img src="https://images.hgmsites.net/sml/chevrolet-bolt_100781582_s.jpg" alt="2022 Chevrolet Bolt EV" onerror="this.src='/images/noimage.gif'" width="200" height="132"/>                    </a>
                </div>
                                    <div class="name-dial">
                        <h3>
                            <a href="/overview/chevrolet_bolt_2022">2022 Chevrolet Bolt EV</a>
                        </h3>
                                            </div>
                                        <a class="btn" href="/car-compare-results/chevrolet_bolt_2022-vs-nissan_leaf_2022">Compare Cars</a>
                            </li>
                    <li>
                <div class="photo-box">
                    <a class="photo-wrapper" href="/overview/kia_niro_2022">
                        <img title="Angular Front Exterior View - 2022 Kia Niro LX FWD" src="https://images.hgmsites.net/sml/2022-kia-niro-lx-fwd-angular-front-exterior-view_100816743_s.jpg" alt="2022 Kia Niro LX FWD Angular Front Exterior View" onerror="this.src='/images/noimage.gif'" width="200" height="150"/>                    </a>
                </div>
                                    <div class="name-dial">
                        <h3>
                            <a href="/overview/kia_niro_2022">2022 Kia Niro</a>
                        </h3>
                        <style>
    .dial-value-57-animation::before {
        animation: dial-value-57 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-57 {
                    58.478532163743% {
                border-right-color: transparent;
            }
            58.479532163743% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(153.9deg);
        }
    }
</style>
<div class="dial-container dial-container-tiny">
    <div class="dial dial-tiny dial-value-57">
        <span class="ratingNumber">5.7</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-57').addClass('dial-value-57-animation');
    });
</script>
                    </div>
                                        <a class="btn" href="/car-compare-results/kia_niro_2022-vs-nissan_leaf_2022">Compare Cars</a>
                            </li>
                    <li>
                <div class="photo-box">
                    <a class="photo-wrapper" href="/overview/hyundai_kona-electric_2021">
                        <img src="https://images.hgmsites.net/sml/2021-hyundai-kona-electric_100763302_s.jpg" alt="2021 Hyundai Kona Electric" onerror="this.src='/images/noimage.gif'" width="200" height="133"/>                    </a>
                </div>
                                    <div class="name-dial">
                        <h3>
                            <a href="/overview/hyundai_kona-electric_2021">2021 Hyundai Kona Electric</a>
                        </h3>
                        <style>
    .dial-value-68-animation::before {
        animation: dial-value-68 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-68 {
                    49.018607843137% {
                border-right-color: transparent;
            }
            49.019607843137% {
                border-right-color: #7DBC13;
            }
                            98.038215686275% {
                border-top-color: transparent;
            }
            98.039215686275% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(183.6deg);
        }
    }
</style>
<div class="dial-container dial-container-tiny">
    <div class="dial dial-tiny dial-value-68">
        <span class="ratingNumber">6.8</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-68').addClass('dial-value-68-animation');
    });
</script>
                    </div>
                                        <a class="btn" href="/car-compare-results/hyundai_kona-electric_2021-vs-nissan_leaf_2022">Compare Cars</a>
                            </li>
                    <li>
                <div class="photo-box">
                    <a class="photo-wrapper" href="/overview/volkswagen_id-4_2021">
                        <img src="https://images.hgmsites.net/sml/2021-volkswagen-id-4_100777002_s.jpg" alt="2021 Volkswagen ID.4" onerror="this.src='/images/noimage.gif'" width="200" height="113"/>                    </a>
                </div>
                                    <div class="name-dial">
                        <h3>
                            <a href="/overview/volkswagen_id-4_2021">2021 Volkswagen ID.4</a>
                        </h3>
                        <style>
    .dial-value-70-animation::before {
        animation: dial-value-70 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-70 {
                    47.618047619048% {
                border-right-color: transparent;
            }
            47.619047619048% {
                border-right-color: #7DBC13;
            }
                            95.237095238095% {
                border-top-color: transparent;
            }
            95.238095238095% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(189deg);
        }
    }
</style>
<div class="dial-container dial-container-tiny">
    <div class="dial dial-tiny dial-value-70">
        <span class="ratingNumber">7.0</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-70').addClass('dial-value-70-animation');
    });
</script>
                    </div>
                                        <a class="btn" href="/car-compare-results/nissan_leaf_2022-vs-volkswagen_id-4_2021">Compare Cars</a>
                            </li>
                    <li>
                <div class="photo-box">
                    <a class="photo-wrapper" href="/overview/tesla_model-3_2021">
                        <img src="https://images.hgmsites.net/sml/2021-tesla-model-3_100777876_s.jpg" alt="2021 Tesla Model 3" onerror="this.src='/images/noimage.gif'" width="200" height="103"/>                    </a>
                </div>
                                    <div class="name-dial">
                        <h3>
                            <a href="/overview/tesla_model-3_2021">2021 Tesla Model 3</a>
                        </h3>
                        <style>
    .dial-value-75-animation::before {
        animation: dial-value-75 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-75 {
                    44.443444444444% {
                border-right-color: transparent;
            }
            44.444444444444% {
                border-right-color: #7DBC13;
            }
                            88.887888888889% {
                border-top-color: transparent;
            }
            88.888888888889% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(202.5deg);
        }
    }
</style>
<div class="dial-container dial-container-tiny">
    <div class="dial dial-tiny dial-value-75">
        <span class="ratingNumber">7.5</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-75').addClass('dial-value-75-animation');
    });
</script>
                    </div>
                                        <a class="btn" href="/car-compare-results/nissan_leaf_2022-vs-tesla_model-3_2021">Compare Cars</a>
                            </li>
            </ul>
            <a id="compare-all" href="/compare/nissan_leaf_2022_choices" class="btn">Compare All Cars</a>
    </div>

<script>
    $('.photo-wrapper img.fitfill').imgFitFill({mode:'fill'});
</script>
            <div id="other-models">
    <div class="title">Looking for a different year of the Nissan Leaf?</div>
    <a href="/cars/nissan_leaf">Read reviews &amp; get prices</a>
</div>                <div id="listings-ppc-block"></div>

<script id="car-ppc-template" type="text/x-handlebars-template" data-count="{{ this.count }}">
{{#each this}}
    <div class="car {{#if_eq per_click compare=1}}ppc{{else}}noppc{{/if_eq}}{{#unless_eq model_id compare="20000936"}} tall{{/unless_eq}}"
        data-tracking-id="3825257915" data-vin="{{vin}}">
        {{#if_eq per_click compare=1}}<span class="sponsored-msg">Sponsored Result</span>{{else}}<span class="sponsored-msg">&nbsp;</span>{{/if_eq}}
        <div class="lead-image">
            {{#if images}}
            <img src="{{listingThumbnail images.0.}}" onerror="this.src='/images/noimage.gif'" alt="{{year}} {{make}} {{model}}"/>
            {{else}}
            <img src='{{ fallbackLeadImageUrl }}' onerror="this.src='/images/noimage.gif'" alt="{{make}}"/>
            {{/if}}

        </div>
        <div class="details">
            <div class="price">{{formatCurrency price}}{{#if_eq per_click compare=1}}<span></span>{{/if_eq}}</div>
            <div class="name">
                <span>{{#if_eq new_flag compare=1}}New {{else}}Used {{/if_eq}}</span>{{year}}{{#unless_eq make_id compare="10026"}} {{make}}{{/unless_eq}}{{#unless_eq model_id compare="20000936"}} {{model}}{{/unless_eq}}
            </div>
            <div class="mileage">Mileage: {{formatMileage mileage new_flag}}</div>
        </div>
    </div>
{{/each}}
<div class="clear"></div>
</script>

<script id="car-ppc-template2" type="text/x-handlebars-template">
{{#each this}}
    <div class="car {{#if_eq per_click compare=1}}ppc{{else}}noppc{{/if_eq}}{{#unless_eq model_id compare="20000936"}} tall{{/unless_eq}}" data-vin="{{vin}}">
        <div class="lead-image">
            {{#if images}}
            <img src="{{listingThumbnail images.0.}}" onerror="this.src='/images/noimage.gif'" />
            {{else}}
            <img src='{{ fallbackLeadImageUrl }}' onerror="this.src='/images/noimage.gif'" />
            {{/if}}
        </div>
        <div class="details">
            <div class="price">{{formatCurrency price noPricingText="No Price"}}{{#if_eq per_click compare=1}}<span></span>{{/if_eq}}</div>
            <div class="name">
                <span>{{#if_eq new_flag compare=1}}New {{else}}Used {{/if_eq}}</span>{{year}}{{#unless_eq make_id compare="10026"}} {{make}}{{/unless_eq}}{{#unless_eq model_id compare="20000936"}} {{model}}{{/unless_eq}}
            </div>
           <div class="mileage">{{formatMileage mileage new_flag noMileageText="" postText="&nbsp;mi"}}</div>
        </div>
    </div>
{{/each}}
<div class="clear"></div>
</script>

<script id="car-ppc-template3" type="text/x-handlebars-template">
    {{#each this}}
    <div class="car {{#if_eq per_click compare=1}}ppc{{else}}noppc{{/if_eq}}{{#unless_eq model_id compare="20000936"}} tall{{/unless_eq}}" data-vin="{{vin}}">
        <div class="lead-image">
            {{#if images}}
            <img src="{{listingThumbnail images.0.}}" onerror="this.src='/images/noimage.gif'" />
            {{else}}
            <img src='{{ fallbackLeadImageUrl }}' onerror="this.src='/images/noimage.gif'" />
            {{/if}}
        </div>
        <div class="details">

            <div class="features">
                <div class="name">{{year}} {{make}} {{model}} <span class="trim">{{trim}}</span></div>
                <ul>
                    <li><span class="feature-label">Mileage:</span> {{formatMileage mileage new_flag }}</li>
                    <li><span class="feature-label">Location:</span> {{ city }}, {{ state }}</li>
                    {{#if dealer_name}}
                    <li><span class="feature-label">Seller:</span> {{dealer_name}}</li>
                    {{/if}}
                    {{#if phone}}
                    <li><span class="feature-label">Phone:</span> {{formatPhone phone}}</li>
                    {{/if}}
                </ul>
            </div>
        </div>
        <div class="pricediv">
            <div class="price">{{formatCurrency price noPricingText="N/A"}}{{#if_eq per_click compare=1}}<span></span>{{/if_eq}}</div>
        </div>
    <div class="clear"></div>
    </div>
    {{/each}}
    <div class="clear"></div>
</script>

<script>
    var listingsPpc,
        lppciType = '',
        lppciTest = false
    ;

    if (!lppciType) {
        //lppciType = Math.floor((Math.random() * 2) + 1);
        //lppciTest = false;
        lppciType = 1;
        lppciTest = false;
    }

    if (lppciType == 1) {
        listingsPpc = new hgm.listings.ppc($('#listings-ppc-block'), $('#car-ppc-template'), 'listings-ppc-wrapper');
    } else {
        listingsPpc = new hgm.listings.ppc($('#listings-ppc-block'), $('#car-ppc-template' + lppciType), 'listings-ppc-wrapper' + lppciType);
    }

    listingsPpc.setClickTracker('Overview v' + lppciType);


    if (lppciTest) {
        if (lppciType == 1) {
            listingsPpc.setNumListings(8);
            listingsPpc.setNumPpcListings(4);
            listingsPpc.setNumColumns(4);
        } else {
            listingsPpc.setNumListings(9);
            listingsPpc.setNumPpcListings(4);
            listingsPpc.setNumColumns(3);
        }
    } else {
        listingsPpc.setNumListings(4);
        listingsPpc.setNumPpcListings(4);
        listingsPpc.setNumColumns(1);
    }

    listingsPpc.setParentContainer(".listings-and-ppc");
    listingsPpc.setListingsUrl("/inventory?make=nissan&model=leaf&new-flag=1");
    listingsPpc.setMake("nissan");
    listingsPpc.setModel("leaf");
    listingsPpc.setNewFlag("1");
    listingsPpc.setCategory("");
    listingsPpc.setCategories("");
    listingsPpc.setYearLow("");
    listingsPpc.setYearHigh("");
    listingsPpc.setPriceLow("");
    listingsPpc.setPriceHigh("");
    listingsPpc.setNoPriceFlag("1");
    listingsPpc.setTitleStr("Featured New Vehicles For Sale");
    listingsPpc.setSource();

    $(function() {
        var listingsPpcZip = "",
            listingsPpcRange = "75"
        ;

        listingsPpc.setRange('75');

        if (listingsPpcZip) {
            listingsPpc.setZip(listingsPpcZip);
            listingsPpc.load();
        } else {
            hgm.geo.getZip().then(listingsZipDetected, listingsZipDetected);
        }

        function listingsZipDetected(zip) {
            listingsPpc.setZip(zip);
            listingsPpc.load();
        }
    });
</script>
            <div class="module" id="used-car-block">
    <div class="title">Related Used Listings</div>
    <div class="block-inner">
        <div class="subtitle">Browse used listings in your area</div>
                <ul>
                                            <li>
                    <a class="image-wrapper" href="/inventory?make=tesla&amp;model=model-3" >
                                                    <img class="fitfill" src="https://images.hgmsites.net/sml/2021-tesla-model-3_100777876_s.jpg" alt="Used Tesla Model 3"/>                                            </a>
                    <div class="info">
                        <a class="name" href="/inventory?make=tesla&amp;model=model-3">
                            Used Tesla Model 3                        </a>
                        <div class="count">246 cars</div>
                    </div>
                                        <div class="clear"></div>
                </li>
                    </ul>
    </div>
            <a class="btn" href="/inventory?category=hatchback&amp;new-flag=">See More Used </a>
    </div>
<script>
    if (!hgm.isMobileView()) {
        $('#used-car-block a.image-wrapper img.fitfill').imgFitFill({mode:'fill'});
    }
</script>
                            <div id="buying-outlook-wrapper" style="position: relative">
    <div class="buying-outlook">
        <h2>
            2022 Nissan Leaf            <span class="no-wrap">Pricing Insights</span>
        </h2>
        <ul class="cd2-list"><li>2022 Nissan LEAF arriving now and hard to find; 2021s are gone</li><li>Lease: From $149 per month for 36 months</li><li>Rebates: Eligible for tax credits</li><li>Finance: From 0% APR for 72 months</li></ul>        <a class="btn btn-lead" href="/quickquotes/nissan_leaf_2022#ref=pricing-insight">See Your Price</a>
    </div>
</div>

<script>
    $(function() {
        var $buyingOutlook = $('.buying-outlook');
        $('#buying-outlook-wrapper').waypoint({
            handler: function (direction) {
                if (direction === 'down') {
                    $buyingOutlook.addClass('fixed');
                } else {
                    $buyingOutlook.removeClass('fixed');
                }
            }
        });
    });
</script>

                    </div>
    </div>
    <!-- ad column 300px -->
    <div id="right-column">
        <div style="min-height: 260px;">
    <!-- GPT ADS 300x250 code begin -->
    <div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

</div>
<div id="sticky-content-wrapper" style="position: relative">
    <div id="sticky-content">
        <!-- GPT ADS 300x250 code begin -->
    <div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

    </div>
</div>
<script>
    $(function() {
        var $stickyContent = $('#sticky-content');
        $('#sticky-content-wrapper').waypoint({
            handler: function (direction) {
                if (direction === 'down') {
                    $stickyContent.addClass('fixed');
                } else {
                    $stickyContent.removeClass('fixed');
                }
            },
            offset: 20
        });
        
        $('.tcc3-FooterMore').waypoint({
            handler: function (direction) {
                if (direction === 'down') {
                    $stickyContent.removeClass('fixed')
                } else {
                    $stickyContent.addClass('fixed');
                }
            },
            offset: function() {
                return $stickyContent.height();
            }
        });
    });
</script>
    </div>
</div>
<script>
    $('#review-tabs')
        .tabs()
        .find('li.load-page a').unbind('click').each(function () {
            this.href = $(this).data('href');
        });

    //TCC-5744 move top banner ad closer to gallery to increase viewability
    var $topAd = $('#banner-container');
    $('#top-toolbar-container').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });

    $('#expand-bts').on('click', function() {
        $('.buying-tips-short').hide();
        $('.buying-tips-long').show();
    });

    $('.load-more-reviews').on('click', function () {
        var reviewsPerRequest = 10;
        var totalReviewsExists = 0;
        var loadedReviewsOffset = $('.reviews-offset').first().data('reviews-offset');
        var nextReviewsOffset = parseInt(loadedReviewsOffset) + parseInt(reviewsPerRequest);

        if (nextReviewsOffset >= parseInt(totalReviewsExists)) {
            $('.load-more-reviews').hide();
        }
        $('.reviews-offset').first().data('reviews-offset', nextReviewsOffset);
        $('.more-less').off('click');
        $('.yesBtn').off('click');


        $.ajax({
            url: '/blocks/recent-user-reviews/show-more',
            data: {
                'tcc3': 1,
                'show-full-text': 0,
                'show-break-down': 1,
                'show-summary': 0,
                'allow-vote': 1,
                'reviews-count': reviewsPerRequest,
                'title': 'The Car Connection Consumer Review',
                'make': 'nissan',
                'model': 'leaf',
                'year': '2022',
                'id': 30011264,
                'show-more-link': 1,
                'load_content': 0,
                'showNoIpad': 0,
                'show-ipad-promo': 0,
                'reviews-offset': nextReviewsOffset,
                'load-more-reviews-only': 1,
                'only-current-year': 1
            }
        }).done(function (html) {
            $('.recent-user-reviews').append(html);
            initUI();
            $('.recent-user-reviews').trigger('create');
            eval($('#userReviewBreakdownInitScript').text());
        }.bind(this));
    });

    var USER_YMM_COOKIE = 'prefered_ymm';
    var ymm='30011264';
    hgm.storage.setOrCookie(USER_YMM_COOKIE, ymm);

    var date = 'December 14, 2021';
    ga('set', 'dimension7', date );
</script>
            <div>
    <div id="tcc3-footer" class="clear">
        <div class="footer-column">
            <ul class="footer-ul first">
                <li><a href="/new-cars">New Cars</a></li>
                <li><a href="/car-compare">Compare cars</a></li>
                <li><a href="/inventory/carsforsale">Cars For Sale</a></li>
                <li><a href="/inventory/trucks-for-sale">Trucks For Sale</a></li>
                <li><a href="/used-cars">Used Cars</a></li>
                <li><a href="/inventory/cheap-cars">Cheap Cars</a></li>
                <li><a href="/car-loans">Finance</a></li>
                <li><a href="/videos">Videos</a></li>
                <li><a href="/news">News</a></li>
                <li><a href="/tips">Advice</a></li>
            </ul>
            <ul class="footer-ul">
                <li><a href="/resources/">Resource Center</a></li>
                <li><a href="/aboutus">About Us</a></li>
                <li><a href="/aboutus#how-we-rate">How We Rate Cars</a></li>
                <li><a href="https://connect.carsdirect.com" target="_blank">Buy Auto Leads</a></li>
                <li><a href="/aboutus#contact-us">Contact Us</a></li>
                <li><a href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
                <li><a href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not  Sell My Personal Information</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            </ul>
           <!-- <ul class="footer-ul">
                <li><a href="/aboutus/press">Blog</a></li>
                <li><a href="/rss">RSS Feed</a></li>
                <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3531" title="Reprints" target="_blank" rel="nofollow">Reprints</a></li>
            </ul> -->
        </div>

        <div id="footer-social-wrapper">
    <div id="footer-social-links">
        <div class="social-icons">
                            <a class="facebook" href="https://www.facebook.com/TheCarConnection" target="_blank"></a>
                                        <a class="twitter" href="https://www.twitter.com/CarConnection" target="_blank"></a>
                                                    <a class="instagram" href="https://www.instagram.com/thecarconnection/" target="_blank"></a>
                                        <a class="youtube" href="https://www.youtube.com/user/thecarconnection" target="_blank"></a>
            
            <a class="rss" href="/rss"><img src="/images/rss-icon-small.png"></a>
        </div>
    </div>
    <div class="clear"></div>
</div>
    </div>
    <div id="footer-copyright">
        <div>&copy;&nbsp;2021 MH Sub I, LLC. All Rights Reserved.
The Car Connection is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>&trade;.
Stock photography by <a href="//www.izmocars.com/">izmo, Inc.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
    </div>
</div>
<div class="footer-mobile"></div>
<script>
    $('.FooterMoreColumn .image-link img.fitfill').imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
    $(document).ready(function() {
        // executes when HTML-Document is loaded and DOM is ready
        hgm.debug("READY = " + (new Date().getTime() - window.startTime) / 1000 + " sec");
    });

    $(window).load(function() {
        // executes when complete page is fully loaded, including all frames, objects and images
        hgm.debug("LOAD  =  " + (new Date().getTime() - window.startTime) / 1000 + " sec");
        setTimeout(function(){
            var t = performance.timing;
            hgm.debug("LOAD With Navigation Timing API = " + (t.loadEventEnd - t.navigationStart) / 1000 + " sec");
        }, 0);
        if($('#teconsent').text().length == 0) {
            $('#teconsent').parent().hide();
        }
    });
</script>
                    </div><!-- global-container -->
    </div>
    <!-- HGM scripts -->
<script type="text/javascript">
    

    $(function () {
        var $gallery = $('.swipe-gallery .gallery'),
            controller = window.OVERRIDE_GALLERY_CONTROLLER || $gallery.data('controller') || 'YrmdThumbGallery';
        var yrmdGallery = new hgm.photo[controller]($gallery,
            $('.swipe-gallery .thumbnails'),
            0        );
            });
    
</script>
<script type="text/javascript">
    

    if ($.browser.msie && $.browser.version === "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
    
</script>
<script type="text/javascript">
    
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-XVB7W');    
</script>
<script type="text/javascript" src="/js_cache/565102.js"></script><!-- HGM scripts end -->

<script>
    dataLayer.push({'exelate_query':'p=258&g=78&j=0&segment=hatchback&make=nissan&model=leaf&carmodelyear=2022&newcar=1&pageurl=%2Foverview%2Fnissan_leaf_2022&sitename=thecarconnection'});
</script>
<!-- Misc ad campaigns not needing physical space -->

<!-- Tmplt: ???? | Site: 77968 | 10.16.88.192 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926741","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQ9aVQcPH14PQkEMShYBVgNPEFtZBlpWThUDBVA=","queueTime":0,"applicationTime":406,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
