<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40070"
      data-tmplt="????"
      data-site="77968"
      data-addr="10.16.88.192"
      data-time="2022-01-31T06:03:45-0800"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- District M  -->
    <script type="text/javascript" async src="//cdn.districtm.ca/merge/merge.116296.js"></script>
        
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="description" content="The Kona Electric is an excellent and affordable EV alternative, but Hyundai limits its availability to select coastal states. To find out why the 2022 Hyundai Kona Electric is rated 7.6 and ranked #1 in Small SUVs, read The Car Connection expert review." >

<meta property="fb:pages" content="14924137380" >
<meta property="fb:app_id" content="115451182597" >
<meta property="og:site_name" content="The Car Connection" >
<meta property="og:type" content="product" >
<meta property="og:url" content="https://www.thecarconnection.com/overview/hyundai_kona-electric_2022" >
<meta property="og:image" content="https://images.hgmsites.net/hug/hyundai-kona-electric_100781762_h.jpg" >
<meta property="og:title" content="2022 Hyundai Kona Electric Review, Ratings, Specs, Prices, and Photos" >
<meta property="og:description" content="The Kona Electric is an excellent and affordable EV alternative, but Hyundai limits its availability to select coastal states. To find out why the 2022 Hyundai Kona Electric is rated 7.6 and ranked #1 in Small SUVs, read The Car Connection expert review." >
<meta name="google-site-verification" content="V9IWZvYSmqTqLJdvv4KM5yUbzswzQb6XFcrgJCq-dWM" >
<meta name="y_key" content="b76b577d4b8c8d6a" >
<meta name="msvalidate.01" content="980788190813CA06E1A755281D49D247" ><title>2022 Hyundai Kona Electric Review, Ratings, Specs, Prices, and Photos - The Car Connection</title><script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.thecarconnection.com/overview/hyundai_kona-electric_2022","url":"https://www.thecarconnection.com/overview/hyundai_kona-electric_2022","isPartOf":{"@type":"WebSite","@id":"https://www.thecarconnection.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thecarconnection.com/new-cars","name":"New Cars"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thecarconnection.com/make/new,hyundai","name":"Hyundai"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.thecarconnection.com/cars/hyundai_kona-electric","name":"Kona Electric"}}]},"mainEntity":{"@type":"Car","@id":"https://www.thecarconnection.com/overview/hyundai_kona-electric_2022#this","url":"https://www.thecarconnection.com/overview/hyundai_kona-electric_2022","name":"2022 Hyundai Kona Electric","brand":{"@type":"Brand","@id":"https://www.thecarconnection.com/make/new,hyundai#this"},"model":"Kona Electric","vehicleModelDate":2022,"vehicleEngine":{"@type":"EngineSpecification","name":"Electric"},"vehicleSeatingCapacity":{"@type":"QuantitativeValue","value":5},"numberOfDoors":{"@type":"QuantitativeValue","value":4},"driveWheelConfiguration":"Front Wheel Drive","offers":{"@type":"AggregateOffer","availability":"http://schema.org/InStock","lowPrice":34000,"highPrice":42500,"priceCurrency":"USD"},"image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2022-hyundai-kona-electric-limited-fwd-angular-front-exterior-view_100807620_l.jpg#this","url":"https://images.hgmsites.net/lrg/2022-hyundai-kona-electric-limited-fwd-angular-front-exterior-view_100807620_l.jpg","caption":"2022 Hyundai Kona Electric Limited FWD Angular Front Exterior View","description":"Angular Front Exterior View - 2022 Hyundai Kona Electric Limited FWD","width":1024,"height":768,"uploadDate":"2021-09-23T17:40:17-0700"},"review":{"@type":"Review","@id":"https://www.thecarconnection.com/review/1134892_2022-hyundai-kona-electric#review","url":"https://www.thecarconnection.com/overview/hyundai_kona-electric_2022","headline":"2022 Hyundai Kona Electric Review","datePublished":"2022-01-31T04:00:00-0800","dateModified":"2022-01-27T17:44:43-0800","description":"The 2022 Hyundai Kona Electric gets a redesign for the new model year and is still one of the best affordable EVs around with over 250 miles of range and a lowered starting price. Review","author":{"@type":"Person","name":"Brian Wong","jobTitle":"West Coast Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-brianw_100773784_0.jpg","url":"https://www.thecarconnection.com/writer/10068603_brian-wong"},"publisher":{"@type":"Organization","@id":"https://www.thecarconnection.com/#organization"},"articleSection":"Reviews","keywords":"Reviews","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/hyundai-kona-electric_100781762_l.jpg#this","url":"https://images.hgmsites.net/lrg/hyundai-kona-electric_100781762_l.jpg","caption":"2022 Hyundai Kona Electric","description":"","width":1024,"height":682,"uploadDate":"2021-02-16T17:15:08-0800"},"reviewRating":{"@type":"Rating","worstRating":1,"bestRating":10,"ratingValue":7.5999999999999996}}}}
</script>
    <script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea","9502d019-da52-4a3c-be4a-f811a812c7af",{});permutive.addon("web",{page:{"user":{"latitude":"40.91240","longitude":"-74.41130","city":"Boonton","region":"New Jersey","state":"New Jersey","countryName":"United States","zipcode":"07005","postalCode":"07005","stateCode":"NJ","countryCode":"US","userAgent":"python-requests/2.19.1"},"title":"2022 Hyundai Kona Electric Review","description":"The 2022 Hyundai Kona Electric gets a redesign for the new model year and is still one of the best affordable EVs around with over 250 miles of range and a lowered starting price. Review","vehicle":{"make":"Hyundai","model":"Kona Electric","year":2022,"tags":["summary-review"]}}});</script>    <script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){function retrieve(n){var k='kx'+'internetbrands_'+n,ls=(function(){try{return window.localStorage;}catch(e){return null;}})();if(ls){return ls[k]||'';}else if(navigator.cookieEnabled){var m=document.cookie.match(k+'=([^;]*)');return(m&&unescape(m[1]))||'';}else{return'';}}
Krux.user=retrieve('user');Krux.segments=retrieve('segs').split(',');var k=document.createElement('script');k.type='text/javascript';k.async=true;k.src='https://cdn.krxd.net/controltag/sh2lfhber.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);})();</script>

<script async src="https://js-sec.indexww.com/ht/p/184397-109240026891666.js"></script>

<style type="text/css">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</style>
<link href="https://feeds.feedburner.com/TheCarConnection-NewsAndBlogs" rel="alternate" type="application/rss+xml" title="The Car Connection News" >
<link href="https://feeds.feedburner.com/TheCarConnection-CarReviews" rel="alternate" type="application/rss+xml" title="The Car Connection Reviews" >
<link href="/js/hgm/pushnami/manifest.json" rel="manifest" >
<link href="https://www.thecarconnection.com/overview/hyundai_kona-electric_2022" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" ><!--<script src="/js/hgm/performance.js"></script>-->



<script type="text/javascript" src="/js_cache/573307.js"></script>
<script type="text/javascript" src="/js_cache/572792.js" async></script>
<script>
    /* TCC-4930 */
    
var sadfq2v3raesxf2dxx3r2348=false;(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-218811-12','auto');ga('set','dimension1','Desktop');ga('set','dimension3',typeof sadfq2v3raesxf2dxx3r2348=='undefined'?'Blocker Enabled':'No Blocker');ga('set','dimension4',(typeof disabledPixel=='undefined'||disabledPixel=='')?'No Pixel Blocked':disabledPixel+' Blocked');ga('set','dimension6','production');ga('send','pageview');var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-218811-1'],['_setCustomVar',1,'Template','Desktop',3],['_setCustomVar',3,'Blocker Enabled',typeof sadfq2v3raesxf2dxx3r2348=='undefined'?'Yes':'No',3],['_setCustomVar',4,'Disabled Pixel ',(typeof disabledPixel=='undefined'||disabledPixel=='')?'None':disabledPixel,3],['_setCustomVar',6,'Site Environment','production',3],['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src='https://stats.g.doubleclick.net/dc.js';document.documentElement.firstChild.appendChild(ga);}());</script>

<script type="text/javascript" async src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>

<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
<link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script><script async src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-TheCarConnection"></script><!--Start:GPT Async--><script>var gptadslots=[],apstagslots=[],googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');var useSSL='https:'===document.location.protocol;gads.async=true;gads.type='text/javascript';gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script><script>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</script><!--End:GPT--><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:'3188',adServer:'googletag',bidTimeout:2e3});googletag.cmd.push(function(){apstag.fetchBids({slots:apstagslots},function(bids){hgm.debug("apstag request for the apstag :",bids);googletag.cmd.push(function(){apstag.setDisplayBids();});});});</script></head>
<body>
    <script>dataLayer=[];dataLayer.push({"year_id":"30011212","year_seo_name":"2022","year_name":"2022","year":"2022","body_style":"crossover","vcat":"crossover","model_id":"20001730","model_seo_name":"kona-electric","model_name":"Kona Electric","model":"kona-electric","make_id":"10013","make_seo_name":"hyundai","make_name":"Hyundai","make":"hyundai","enable_inline_ads":true});if(typeof disabledPixel!=='undefined'){dataLayer.push({'pixelToDisable':disabledPixel});}</script>
<!-- 0.21600723266602ms -->
    <div id="body-inner">
                    <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->        <script type="text/javascript">
    window.startTime = new Date().getTime();
</script>
<nav id="top-nav">
    <!-- The Car Connection -->
    <div id="nav-main">
        <a id="header-logo"  href="/" title="The Car Connection">The Car Connection</a>
        
<div id="primary-nav">
    <a class="menu-item dd" data-id="new" href="/new-cars">New Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="used" href="/used-cars">Used Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="research" href="/rankings">Research<span class="line"></span></a>
    <a class="menu-item" href="/videos">Videos<span class="line"></span></a>
    <a class="menu-item" href="/news">News<span class="line"></span></a>
            <a class="menu-item dd" data-id="finance" href="/car-loans/">Auto Finance<span class="line"></span></a>
        <div class="menu-window" id="new-window" style="display:none;">
        <div class="module make-container">
    <h3>Research New Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/new,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/new,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/new,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/new,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/new,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/new,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/new,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/new,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/new,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/new,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                                                <a href="/make/new,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/new,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/new,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/make/new,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/new,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/new,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/new,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/new,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/new,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/new,kia" title="Kia" data-seo="kia">Kia</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                                                <a href="/make/new,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/new,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/new,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/new,lucid" title="Lucid" data-seo="lucid">Lucid</a>
                                                            <a href="/make/new,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/new,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/new,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/make/new,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/new,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/new,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                                                <a href="/make/new,polestar" title="Polestar" data-seo="polestar">Polestar</a>
                                                            <a href="/make/new,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/make/new,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/new,rivian" title="Rivian" data-seo="rivian">Rivian</a>
                                                            <a href="/make/new,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/new,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/new,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/new,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/new,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
    <div class="category-groups">
        <div class="body-style-group">
            <div class="group-title">Body Style</div>
                                            <a href="/category/new,convertible" class="car-name-standard ">Convertibles</a>

                                                                <a href="/category/new,coupes" class="car-name-standard ">Coupes</a>

                                                                <a href="/category/new,crossover" class="car-name-standard ">Crossovers</a>

                                                                <a href="/category/new,hatchback" class="car-name-standard ">Hatchbacks</a>

                                                                <a href="/category/new,minivans-sub" class="car-name-standard ">Minivans</a>

                                                                <a href="/category/new,pickups-sub" class="car-name-standard last">Pickup Trucks</a>

                                                                                <a href="/category/new,sedans" class="car-name-standard ">Sedans</a>

                                                                <a href="/category/new,suvs" class="car-name-standard ">SUVs</a>

                                                                <a href="/category/new,wagons" class="car-name-standard ">Wagons</a>

                                        </div>

        <div class="lifestyle-size-group">
            <div class="group-title">Lifestyle</div>
                                            <a href="/category/new,economy" class="car-name-standard ">Economy</a>

                                                                <a href="/category/new,family-car" class="car-name-standard ">Family</a>

                                                                <a href="/category/new,luxury" class="car-name-standard ">Luxury</a>

                                                                <a href="/category/new,performance" class="car-name-standard ">Performance</a>

                                            <div class="spacer"></div>
            <div class="group-title">Size</div>
                                            <a href="/category/new,compact" class="car-name-standard ">Small</a>

                                                                <a href="/category/new,mid-size" class="car-name-standard ">Mid-Size</a>

                                                                <a href="/category/new,large" class="car-name-standard ">Large</a>

                                        </div>

        <div class="engine-group">
            <div class="group-title">Powertrain</div>
                                            <a href="/category/new,electric-car" class="car-name-standard ">Electric</a>

                                                                <a href="/category/new,hybrid" class="car-name-standard ">Hybrids</a>

                                        </div>
    </div>
</div> <!-- module -->

        <a href="/new-cars" class="extra-link larger">Research New Cars &raquo;</a>
    </div>
    <div class="menu-window" id="used-window" style="display:none;">
        <div class="module make-container">
    <h3>Research Used Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/used,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/used,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/used,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/used,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/used,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/used,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/used,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/used,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/used,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/used,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                                                <a href="/make/used,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/used,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/used,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/used,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/used,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/used,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/used,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/used,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/used,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/used,kia" title="Kia" data-seo="kia">Kia</a>
                                                                                <a href="/make/used,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/used,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/used,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/used,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/used,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/used,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/used,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/used,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/used,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/used,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                                                <a href="/make/used,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/used,scion" title="Scion" data-seo="scion">Scion</a>
                                                            <a href="/make/used,smart" title="smart" data-seo="smart">smart</a>
                                                            <a href="/make/used,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/used,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/used,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/used,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/used,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
    <div class="category-groups">
        <div class="body-style-group">
            <div class="group-title">Body Style</div>
                                            <a href="/category/used,convertible" class="car-name-standard ">Convertibles</a>

                                                                <a href="/category/used,coupes" class="car-name-standard ">Coupes</a>

                                                                <a href="/category/used,crossover" class="car-name-standard ">Crossovers</a>

                                                                <a href="/category/used,hatchback" class="car-name-standard ">Hatchbacks</a>

                                                                <a href="/category/used,minivans-sub" class="car-name-standard ">Minivans</a>

                                                                <a href="/category/used,pickups-sub" class="car-name-standard last">Pickup Trucks</a>

                                                                                <a href="/category/used,sedans" class="car-name-standard ">Sedans</a>

                                                                <a href="/category/used,suvs" class="car-name-standard ">SUVs</a>

                                                                <a href="/category/used,wagons" class="car-name-standard ">Wagons</a>

                                        </div>

        <div class="lifestyle-size-group">
            <div class="group-title">Lifestyle</div>
                                            <a href="/category/used,economy" class="car-name-standard ">Economy</a>

                                                                <a href="/category/used,family-car" class="car-name-standard ">Family</a>

                                                                <a href="/category/used,luxury" class="car-name-standard ">Luxury</a>

                                                                <a href="/category/used,performance" class="car-name-standard ">Performance</a>

                                            <div class="spacer"></div>
            <div class="group-title">Size</div>
                                            <a href="/category/used,compact" class="car-name-standard ">Small</a>

                                                                <a href="/category/used,mid-size" class="car-name-standard ">Mid-Size</a>

                                                                <a href="/category/used,large" class="car-name-standard ">Large</a>

                                        </div>

        <div class="engine-group">
            <div class="group-title">Powertrain</div>
                                            <a href="/category/used,electric-car" class="car-name-standard ">Electric</a>

                                                                <a href="/category/used,hybrid" class="car-name-standard ">Hybrids</a>

                                        </div>
    </div>
</div> <!-- module -->

        <a href="/used-cars" class="extra-link larger">Browse Used Cars For Sale &raquo;</a>
    </div>
    <div class="menu-window clear" id="research-window" style="display:none;">
        <div class="column">
            <h3>Reviews</h3>
            <a href="/news/compare" title="Head To Head Compare Reviews">Head to Head</a>
            <a href=" /news/first-drives" title="First Drive Reviews">First Drives </a>
            <a href="/news/video-reviews" title="Video Reviews">Video Reviews</a>
            <a class="see-all" href="/reviews" title="Read All Reviews">All Reviews &#187;</a>
        </div>
        <div class="column">
            <h3>Rankings</h3>
                                            <a href="/rankings/cars" title="Cars" >
                    Cars                </a>
                                <a href="/rankings/suvs" title="SUVs" >
                    SUVs                </a>
                                <a href="/rankings/trucks" title="Trucks" >
                    Trucks                </a>
                                <a href="/rankings/vans" title="Vans/Minivans" >
                    Vans/Minivans                </a>
                                <a href="/rankings/hybrids-electrics" title="Hybrids/Electrics" >
                    Hybrids/Electrics                </a>
                                <a class="see-all" title="TCC Top Ranked Cars" href="/rankings">All Rankings &#187;</a>
        </div>
        <div class="column">
            <h3>Advice</h3>
            <a href="/car-compare">Compare Cars</a>
                            <a href="/advice/buying-guides" title="Buying Guides">Buying Guides</a>
                            <a href="/advice/maintenance" title="Maintenance Guides">Maintenance Guides</a>
                            <a href="/advice/finance" title="Finance Guides">Finance Guides</a>
                            <a href="/advice/the-basics" title="The Basics">The Basics</a>
                        <a class="see-all" href="/tips" title="The Basics">All Advice &#187;</a>
        </div>
        <div class="column last">
            <h3>Awards</h3>
                            <a id="bctb" href="/bestcartobuy/2022" title="Check Our Best Car to Buy 2022">Best Car to Buy <span>2022</span>&nbsp;&raquo;</a>
                                        <a id="dc" href="/driverschoice/2022" title="Check Driver's Choice 2022">Driver's Choice <span>2022</span>&nbsp;&raquo;</a>
                    </div>
    </div>
    <div class="menu-window" id="finance-window" style="display:none;">
        <div class="column">
            <a href="/car-loans/apply/" title="Apply For Car Loan" class="extra-link">Start a Loan Request Form Today!</a>
            <a href="/car-loans/finance-guides/" title="Get Car Financing Advice">Car Financing Advice</a>
            <a href="/resources/" title="Access Car Financing Resources">Resource Center</a>
            <a href="/car-loans/payment-calculator/" title="Calculate Monthly Payments">Monthly Payment Calculator</a>
            <a href="/car-loans/loan-estimator/" title="Estimate Car Loan">Car Loan Estimator</a>
        </div>
    </div>
</div>
<div id="masterSearch">
    <div class="global-google-search" id="google-search-form-0" style="width: 210px;">

    <script>
        (function() {
            var cx = '001937828977938864696:wubol2i6jwo';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults"></gcse:searchbox-only>
    
<!-- Google CSE Search Box Begins  -->
<!-- Google CSE Search Box Ends -->
</div>
</div>
    </div>
</nav>
<div id="top-ad-with-breadcrumbs">
    <div id="banner-container">
        <div style="width:728px;height:90px;margin: 0 auto;">
                            <!-- GPT ADS 728x90 code begin -->
    <div id="ad-1" class="ad ad-r-t" style="max-width: 728px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-1');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-1') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

                    </div>
    </div>
    <div id="top-toolbar-container">
        <div id="top-toolbar">
                                <div id="bc_container">
        <div id="breadcrumbs" class="clear">
            <div id="bc_title">
                <a id="a_bc_home" href="/"><span>Home</span></a>
            </div>
            <div class="bc_separator"></div>
                                                                                                                                                    <div id="bc_child_0">
                        <a id="a_bc_0" class="bc_link" href="/new-cars">
                            New Cars                        </a>
                                            </div>

                                                                                                        <div class="bc_separator"></div>
                                                            <div id="bc_child_1">
                        <a id="a_bc_1" class="bc_link bc_link_dd" href="/make/new,hyundai">
                            Hyundai<div class="bc_triangle"></div>                        </a>
                                                    <div id="div_bc_1" class="bc_dropdown"><div class="module" id="by-make">
            <div class="block-header">By Make</div>
        <div class="block-inner">
                            <div class="menu-column">
                                            <a class="" href="/make/new,acura" title="Acura">Acura</a>
                                            <a class="" href="/make/new,alfa-romeo" title="Alfa Romeo">Alfa Romeo</a>
                                            <a class="" href="/make/new,audi" title="Audi">Audi</a>
                                            <a class="" href="/make/new,bmw" title="BMW">BMW</a>
                                            <a class="" href="/make/new,buick" title="Buick">Buick</a>
                                            <a class="" href="/make/new,cadillac" title="Cadillac">Cadillac</a>
                                            <a class="" href="/make/new,chevrolet" title="Chevrolet">Chevrolet</a>
                                            <a class="" href="/make/new,chrysler" title="Chrysler">Chrysler</a>
                                            <a class="" href="/make/new,dodge" title="Dodge">Dodge</a>
                                            <a class="" href="/make/new,fiat" title="FIAT">FIAT</a>
                                    </div>
                            <div class="menu-column">
                                            <a class="" href="/make/new,ford" title="Ford">Ford</a>
                                            <a class="" href="/make/new,genesis" title="Genesis">Genesis</a>
                                            <a class="" href="/make/new,gmc" title="GMC">GMC</a>
                                            <a class="" href="/make/new,honda" title="Honda">Honda</a>
                                            <a class="" href="/make/new,hummer" title="HUMMER">HUMMER</a>
                                            <a class="selected" href="/make/new,hyundai" title="Hyundai">Hyundai</a>
                                            <a class="" href="/make/new,infiniti" title="INFINITI">INFINITI</a>
                                            <a class="" href="/make/new,jaguar" title="Jaguar">Jaguar</a>
                                            <a class="" href="/make/new,jeep" title="Jeep">Jeep</a>
                                            <a class="" href="/make/new,kia" title="Kia">Kia</a>
                                    </div>
                            <div class="menu-column">
                                            <a class="" href="/make/new,land-rover" title="Land Rover">Land Rover</a>
                                            <a class="" href="/make/new,lexus" title="Lexus">Lexus</a>
                                            <a class="" href="/make/new,lincoln" title="Lincoln">Lincoln</a>
                                            <a class="" href="/make/new,lucid" title="Lucid">Lucid</a>
                                            <a class="" href="/make/new,maserati" title="Maserati">Maserati</a>
                                            <a class="" href="/make/new,mazda" title="Mazda">Mazda</a>
                                            <a class="" href="/make/new,mercedes-benz" title="Mercedes-Benz">Mercedes-Benz</a>
                                            <a class="" href="/make/new,mini" title="MINI">MINI</a>
                                            <a class="" href="/make/new,mitsubishi" title="Mitsubishi">Mitsubishi</a>
                                            <a class="" href="/make/new,nissan" title="Nissan">Nissan</a>
                                    </div>
                            <div class="menu-column">
                                            <a class="" href="/make/new,polestar" title="Polestar">Polestar</a>
                                            <a class="" href="/make/new,porsche" title="Porsche">Porsche</a>
                                            <a class="" href="/make/new,ram" title="Ram">Ram</a>
                                            <a class="" href="/make/new,rivian" title="Rivian">Rivian</a>
                                            <a class="" href="/make/new,subaru" title="Subaru">Subaru</a>
                                            <a class="" href="/make/new,tesla" title="Tesla">Tesla</a>
                                            <a class="" href="/make/new,toyota" title="Toyota">Toyota</a>
                                            <a class="" href="/make/new,volkswagen" title="Volkswagen">Volkswagen</a>
                                            <a class="" href="/make/new,volvo" title="Volvo">Volvo</a>
                                    </div>
                    </div>
    </div> <!-- module -->
</div>
                                            </div>

                                                                                                        <div class="bc_separator"></div>
                                                            <div id="bc_child_2">
                        <a id="a_bc_2" class="bc_link bc_link_dd" href="/cars/hyundai_kona-electric">
                            Kona Electric<div class="bc_triangle"></div>                        </a>
                                                    <div id="div_bc_2" class="bc_dropdown"><div class="module" id="by-model">
    <div class="block-header">Model</div>
    <div class="block-inner">
                    <div class="divmodels">
                <h4>New</h4>
                                    <div class="menu-column">
                                                                                    <a class="" href="/cars/hyundai_accent" title="Accent">Accent</a>
                                                                                                                <a class="" href="/cars/hyundai_elantra" title="Elantra">Elantra</a>
                                                                                                                <a class="" href="/cars/hyundai_ioniq" title="Ioniq">Ioniq</a>
                                                                                                                <a class="" href="/cars/hyundai_ioniq-5" title="Ioniq 5">Ioniq 5</a>
                                                                        </div>
                                    <div class="menu-column">
                                                                                    <a class="" href="/cars/hyundai_kona" title="Kona">Kona</a>
                                                                                                                <a class="selected" href="/cars/hyundai_kona-electric" title="Kona Electric">Kona Electric</a>
                                                                                                                <a class="" href="/cars/hyundai_palisade" title="Palisade">Palisade</a>
                                                                                                                <a class="" href="/cars/hyundai_santa-cruz" title="Santa Cruz">Santa Cruz</a>
                                                                        </div>
                                    <div class="menu-column">
                                                                                    <a class="" href="/cars/hyundai_santa-fe" title="Santa Fe">Santa Fe</a>
                                                                                                                <a class="" href="/cars/hyundai_sonata" title="Sonata">Sonata</a>
                                                                                                                <a class="" href="/cars/hyundai_tucson" title="Tucson">Tucson</a>
                                                                                                                <a class="" href="/cars/hyundai_veloster" title="Veloster">Veloster</a>
                                                                        </div>
                                    <div class="menu-column">
                                                                                    <a class="" href="/cars/hyundai_venue" title="Venue">Venue</a>
                                                                        </div>
                            </div>
                            <div class="divmodels" style="margin-top: 15px;">
                <h4>Used</h4>
                                    <div class="menu-column">
                                                                                    <a class="" href="/cars/hyundai_azera" title="Azera">Azera</a>
                                                                                                                <a class="" href="/cars/hyundai_entourage" title="Entourage">Entourage</a>
                                                                                                                <a class="" href="/cars/hyundai_equus" title="Equus">Equus</a>
                                                                                                                <a class="" href="/cars/hyundai_genesis" title="Genesis">Genesis</a>
                                                                        </div>
                                    <div class="menu-column">
                                                                                    <a class="" href="/cars/hyundai_nexo" title="NEXO">NEXO</a>
                                                                                                                <a class="" href="/cars/hyundai_tiburon" title="Tiburon">Tiburon</a>
                                                                                                                <a class="" href="/cars/hyundai_veracruz" title="Veracruz">Veracruz</a>
                                                                        </div>
                            </div>
            </div>
</div>
</div>
                                            </div>

                                                                                                        <div class="bc_separator"></div>
                                                            <div id="bc_child_3">
                        <a id="a_bc_3" class="bc_link bc_link_dd" href="/overview/hyundai_kona-electric_2022">
                            2022<div class="bc_triangle"></div>                        </a>
                                                    <div id="div_bc_3" class="bc_dropdown"><div class="divyears"><h4>New</h4><div class="module by-year">
    <div class="block-header">By Year</div>
    <div class="block-inner">
                                    <div class="menu-column">
                                                                    <a href="/overview/hyundai_kona-electric_2022" class="selected">2022</a>

                                                                    <a href="/overview/hyundai_kona-electric_2021" class="">2021</a>

                                    </div>
                        </div>
</div> <!-- module -->
</div><div class="divyears"><h4>Used</h4><div class="module by-year">
    <div class="block-header">By Year</div>
    <div class="block-inner">
                                    <div class="menu-column">
                                                                    <a href="/overview/hyundai_kona-electric_2020" class="">2020</a>

                                    </div>
                            <div class="menu-column">
                                                                    <a href="/overview/hyundai_kona-electric_2019" class="">2019</a>

                                    </div>
                        </div>
</div> <!-- module -->
</div></div>
                                            </div>

                                    </div>
    </div>
    <script>
        (function () {
            var $links = $('.bc_link'),
                $dropdowns = $('.bc_dropdown'),
                open = false,
                $closeBtns = $('<span class="close-me">X</span>');

            //$dropdowns.append($closeBtns);

            $links.click(function (e) {
                hasDropdown($(this), e);
                $dropdowns.hide();
                var idx = $links.index($(this)),
                    $menu = $('#div_bc_' + idx) ;
                if ($menu.hasClass('open')) {
                    $dropdowns.removeClass('open');
                }
                else {
                    $dropdowns.removeClass('open');
                    $menu.show().addClass('open');
                }
            });
            $('html').click(function (event) {
                if(!$(event.target).is('.bc_dropdown, .bc_link, .module')) {
                    $dropdowns.hide().removeClass('open');
                }
            });

            function hasDropdown($link, event) {
                var num = $link.attr('id').slice(-1),
                    $elem = $('#div_bc_' + num).length == 0;
                if (!$elem) {
                    event.preventDefault();
                }
            }
        }());
    </script>
                    </div>
    </div>
</div>
        <div id="tcc3-global-container">
            <h1 id="title">
    2022 Hyundai Kona Electric</h1>
<div id="rank-and-review">
                <div class="primary-rank">
                <span>#1</span> in
                <a href="/rankings/small-suvs">
                    Small SUVs                </a>
            </div>
                <div class="user-reviews">
                <div class="recent-user-reviews-wrapper total-reviews-exist" id="user-reviews-anchor" data-total-reviews-exist="0">
                    <div id="review-top-container" class="clear short">
            <div class="summary-title">Consumer Reviews</div>
            <div class="user-rating-breakdown">
    <div class="overall-star">
        <div class="rating-star rating-clickable">
            <div class="star-base">
                <div class="star-actual" data-width="0"></div>
            </div>
            <div class="total-review">0 Reviews</div>
        </div>
    </div>
    </div>
<script id="userReviewBreakdownInitScript">
    $('.user-rating-breakdown .star-actual').each(function() {
        var $this = $(this);
        $this.css('width', $this.data('width') + 'px');
    });
    $('.user-rating-breakdown .rating-bar-actual').each(function() {
        var $this = $(this);
        $this.animate({width: $this.parent().width() * $this.data('width') / 50 + 'px'});
    });
</script>
                    </div>
            <span class="start-script">
    <script>
        $('.user-ratings .star-actual').each(function(index){
            $(this).css('width', $(this).data('width') + 'px');
        });
    </script>
</span>
    </div>
    <script>
        initUI();
    </script>
        </div>
    </div>

<div id="content" >
    <div id="main-column">
        <!-- left column 685px -->
        <div id="left-column">
            <div class="gallery-no-quote clear">
            <div class="gallery-wrapper clear">
                                            <script id="hgm_photo_GalleryTemplate" type="text/x-ejs-template">
    <div class="swiper-container">
        <div class="swiper-wrapper">
        [% var desc = this.showDescription %]
            [% $.each(this.gallery, function (idx, imageObj) { %]
                <div class="swiper-slide" data-hash="[%= idx + 1 %]">
                    [% if (desc === true) { %]
                        <div class="image-desc">[%= imageObj.title %]</div>
                    [% } %]
                    <div class="image"
                    [% $.each(imageObj.images, function (idx, image) { %]
                        data-image-[%= idx %]="[%= image.url %]"
                    [% }); %]
                        data-width="[%= imageObj.images.small.width %]" data-height="[%= imageObj.images.small.height %]"
                        data-index="[%= idx %]"
                        title="[%= imageObj.title %]">
                    </div>
                    <div class="modalSpinner"></div>
                </div>
            [% }); %]
        </div>
        <div class="modalNav modalNavBottom">
            <div class="modalPlay"></div>
        </div> 
        <div class="gallery-nav left icon-arrow-left"></div>
        <div class="gallery-nav right icon-arrow-right"></div>   
    </div>
</script>
<div class="swipe-gallery has-thumbnails">
    <div
        class="gallery"
        data-id="30011212"
        data-url="/photos/hyundai_kona-electric_2022"
        data-zone="slider"
        data-show-title="1"
        data-show-count="1"
        data-slideshow="1"
        data-show-fullscreen="1"
        data-portrait-height="413px"
        data-landscape-height="250px"
        data-show-view-type="1"
        data-view-type=""
        data-yrmd-json="{&quot;make&quot;:&quot;hyundai&quot;,&quot;model&quot;:&quot;kona-electric&quot;,&quot;year&quot;:&quot;2022&quot;}"
        data-controller=""
        
                style="width: auto; height: 413px"
                    data-model="[{&quot;id&quot;:&quot;100807620&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Angular Front Exterior View&quot;,&quot;description&quot;:&quot;Angular Front Exterior View - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-angular-front-exterior-view_100807620_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-angular-front-exterior-view_100807620_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-angular-front-exterior-view_100807620_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-angular-front-exterior-view_100807620_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-angular-front-exterior-view_100807620_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807627&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Rear Exterior View&quot;,&quot;description&quot;:&quot;Rear Exterior View - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-rear-exterior-view_100807627_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-rear-exterior-view_100807627_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-rear-exterior-view_100807627_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-rear-exterior-view_100807627_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-rear-exterior-view_100807627_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807642&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Side Exterior View&quot;,&quot;description&quot;:&quot;Side Exterior View - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-side-exterior-view_100807642_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-side-exterior-view_100807642_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-side-exterior-view_100807642_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-side-exterior-view_100807642_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-side-exterior-view_100807642_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807621&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Front Exterior View&quot;,&quot;description&quot;:&quot;Front Exterior View - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-front-exterior-view_100807621_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-front-exterior-view_100807621_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-front-exterior-view_100807621_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-front-exterior-view_100807621_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-front-exterior-view_100807621_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807635&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Angular Rear Exterior View&quot;,&quot;description&quot;:&quot;Angular Rear Exterior View - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-angular-rear-exterior-view_100807635_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-angular-rear-exterior-view_100807635_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-angular-rear-exterior-view_100807635_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-angular-rear-exterior-view_100807635_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-angular-rear-exterior-view_100807635_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807622&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Open Doors&quot;,&quot;description&quot;:&quot;Open Doors - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-open-doors_100807622_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-open-doors_100807622_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-open-doors_100807622_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-open-doors_100807622_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-open-doors_100807622_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807624&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Rear Seats&quot;,&quot;description&quot;:&quot;Rear Seats - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-rear-seats_100807624_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-rear-seats_100807624_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-rear-seats_100807624_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-rear-seats_100807624_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-rear-seats_100807624_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807638&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Front Seats&quot;,&quot;description&quot;:&quot;Front Seats - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-front-seats_100807638_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-front-seats_100807638_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-front-seats_100807638_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-front-seats_100807638_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-front-seats_100807638_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807630&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Trunk&quot;,&quot;description&quot;:&quot;Trunk - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-trunk_100807630_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-trunk_100807630_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-trunk_100807630_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-trunk_100807630_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-trunk_100807630_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807625&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Dashboard&quot;,&quot;description&quot;:&quot;Dashboard - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-dashboard_100807625_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-dashboard_100807625_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-dashboard_100807625_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-dashboard_100807625_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-dashboard_100807625_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807626&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Instrument Panel&quot;,&quot;description&quot;:&quot;Instrument Panel - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-instrument-panel_100807626_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-instrument-panel_100807626_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-instrument-panel_100807626_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-instrument-panel_100807626_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-instrument-panel_100807626_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807639&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Gear Shift&quot;,&quot;description&quot;:&quot;Gear Shift - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-gear-shift_100807639_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-gear-shift_100807639_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-gear-shift_100807639_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-gear-shift_100807639_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-gear-shift_100807639_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807628&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Steering Wheel&quot;,&quot;description&quot;:&quot;Steering Wheel - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-steering-wheel_100807628_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-steering-wheel_100807628_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-steering-wheel_100807628_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-steering-wheel_100807628_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-steering-wheel_100807628_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807618&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Instrument Cluster&quot;,&quot;description&quot;:&quot;Instrument Cluster - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-instrument-cluster_100807618_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-instrument-cluster_100807618_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-instrument-cluster_100807618_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-instrument-cluster_100807618_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-instrument-cluster_100807618_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807636&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Engine&quot;,&quot;description&quot;:&quot;Engine - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-engine_100807636_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-engine_100807636_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-engine_100807636_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-engine_100807636_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-engine_100807636_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807633&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Audio System&quot;,&quot;description&quot;:&quot;Audio System - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-audio-system_100807633_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-audio-system_100807633_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-audio-system_100807633_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-audio-system_100807633_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-audio-system_100807633_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807623&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Grille&quot;,&quot;description&quot;:&quot;Grille - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-grille_100807623_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-grille_100807623_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-grille_100807623_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-grille_100807623_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-grille_100807623_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807629&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Temperature Controls&quot;,&quot;description&quot;:&quot;Temperature Controls - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-temperature-controls_100807629_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-temperature-controls_100807629_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-temperature-controls_100807629_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-temperature-controls_100807629_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-temperature-controls_100807629_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807634&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Tail Light&quot;,&quot;description&quot;:&quot;Tail Light - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-tail-light_100807634_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-tail-light_100807634_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-tail-light_100807634_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-tail-light_100807634_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-tail-light_100807634_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807637&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Headlight&quot;,&quot;description&quot;:&quot;Headlight - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-headlight_100807637_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-headlight_100807637_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-headlight_100807637_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-headlight_100807637_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-headlight_100807637_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807640&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Air Vents&quot;,&quot;description&quot;:&quot;Air Vents - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-air-vents_100807640_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-air-vents_100807640_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-air-vents_100807640_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-air-vents_100807640_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-air-vents_100807640_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807619&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Mirror&quot;,&quot;description&quot;:&quot;Mirror - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-mirror_100807619_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-mirror_100807619_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-mirror_100807619_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-mirror_100807619_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-mirror_100807619_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807641&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Door Handle&quot;,&quot;description&quot;:&quot;Door Handle - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-door-handle_100807641_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-door-handle_100807641_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-door-handle_100807641_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-door-handle_100807641_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-door-handle_100807641_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807631&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Door Controls&quot;,&quot;description&quot;:&quot;Door Controls - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-door-controls_100807631_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-door-controls_100807631_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-door-controls_100807631_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-door-controls_100807631_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-door-controls_100807631_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100807632&quot;,&quot;title&quot;:&quot;2022 Hyundai Kona Electric Limited FWD Wheel Cap&quot;,&quot;description&quot;:&quot;Wheel Cap - 2022 Hyundai Kona Electric Limited FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-hyundai-kona-electric-limited-fwd-wheel-cap_100807632_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-hyundai-kona-electric-limited-fwd-wheel-cap_100807632_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-hyundai-kona-electric-limited-fwd-wheel-cap_100807632_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-hyundai-kona-electric-limited-fwd-wheel-cap_100807632_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-hyundai-kona-electric-limited-fwd-wheel-cap_100807632_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100763291&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763291_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763291_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763291_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763291_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763291_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763318&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763318_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763318_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763318_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763318_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763318_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763302&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763302_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763302_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763302_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763302_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763302_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100769372&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Angular Front Exterior View&quot;,&quot;description&quot;:&quot;Angular Front Exterior View - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-angular-front-exterior-view_100769372_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-angular-front-exterior-view_100769372_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-angular-front-exterior-view_100769372_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-angular-front-exterior-view_100769372_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-angular-front-exterior-view_100769372_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769353&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Rear Exterior View&quot;,&quot;description&quot;:&quot;Rear Exterior View - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-rear-exterior-view_100769353_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-rear-exterior-view_100769353_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-rear-exterior-view_100769353_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-rear-exterior-view_100769353_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-rear-exterior-view_100769353_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769365&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Side Exterior View&quot;,&quot;description&quot;:&quot;Side Exterior View - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-side-exterior-view_100769365_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-side-exterior-view_100769365_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-side-exterior-view_100769365_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-side-exterior-view_100769365_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-side-exterior-view_100769365_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769374&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Angular Rear Exterior View&quot;,&quot;description&quot;:&quot;Angular Rear Exterior View - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-angular-rear-exterior-view_100769374_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-angular-rear-exterior-view_100769374_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-angular-rear-exterior-view_100769374_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-angular-rear-exterior-view_100769374_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-angular-rear-exterior-view_100769374_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769359&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Front Exterior View&quot;,&quot;description&quot;:&quot;Front Exterior View - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-front-exterior-view_100769359_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-front-exterior-view_100769359_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-front-exterior-view_100769359_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-front-exterior-view_100769359_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-front-exterior-view_100769359_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769354&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Open Doors&quot;,&quot;description&quot;:&quot;Open Doors - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-open-doors_100769354_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-open-doors_100769354_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-open-doors_100769354_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-open-doors_100769354_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-open-doors_100769354_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769370&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Rear Seats&quot;,&quot;description&quot;:&quot;Rear Seats - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-rear-seats_100769370_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-rear-seats_100769370_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-rear-seats_100769370_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-rear-seats_100769370_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-rear-seats_100769370_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769375&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Trunk&quot;,&quot;description&quot;:&quot;Trunk - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-trunk_100769375_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-trunk_100769375_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-trunk_100769375_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-trunk_100769375_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-trunk_100769375_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769360&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Front Seats&quot;,&quot;description&quot;:&quot;Front Seats - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-front-seats_100769360_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-front-seats_100769360_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-front-seats_100769360_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-front-seats_100769360_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-front-seats_100769360_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769362&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Instrument Panel&quot;,&quot;description&quot;:&quot;Instrument Panel - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-instrument-panel_100769362_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-instrument-panel_100769362_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-instrument-panel_100769362_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-instrument-panel_100769362_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-instrument-panel_100769362_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769373&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Engine&quot;,&quot;description&quot;:&quot;Engine - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-engine_100769373_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-engine_100769373_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-engine_100769373_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-engine_100769373_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-engine_100769373_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769366&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Steering Wheel&quot;,&quot;description&quot;:&quot;Steering Wheel - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-steering-wheel_100769366_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-steering-wheel_100769366_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-steering-wheel_100769366_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-steering-wheel_100769366_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-steering-wheel_100769366_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769357&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Gear Shift&quot;,&quot;description&quot;:&quot;Gear Shift - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-gear-shift_100769357_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-gear-shift_100769357_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-gear-shift_100769357_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-gear-shift_100769357_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-gear-shift_100769357_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769367&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Dashboard&quot;,&quot;description&quot;:&quot;Dashboard - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-dashboard_100769367_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-dashboard_100769367_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-dashboard_100769367_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-dashboard_100769367_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-dashboard_100769367_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769361&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Instrument Cluster&quot;,&quot;description&quot;:&quot;Instrument Cluster - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-instrument-cluster_100769361_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-instrument-cluster_100769361_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-instrument-cluster_100769361_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-instrument-cluster_100769361_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-instrument-cluster_100769361_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769377&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Audio System&quot;,&quot;description&quot;:&quot;Audio System - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-audio-system_100769377_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-audio-system_100769377_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-audio-system_100769377_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-audio-system_100769377_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-audio-system_100769377_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769358&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Temperature Controls&quot;,&quot;description&quot;:&quot;Temperature Controls - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-temperature-controls_100769358_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-temperature-controls_100769358_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-temperature-controls_100769358_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-temperature-controls_100769358_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-temperature-controls_100769358_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769363&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Grille&quot;,&quot;description&quot;:&quot;Grille - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-grille_100769363_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-grille_100769363_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-grille_100769363_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-grille_100769363_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-grille_100769363_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769356&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Door Handle&quot;,&quot;description&quot;:&quot;Door Handle - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-door-handle_100769356_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-door-handle_100769356_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-door-handle_100769356_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-door-handle_100769356_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-door-handle_100769356_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769371&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Door Controls&quot;,&quot;description&quot;:&quot;Door Controls - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-door-controls_100769371_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-door-controls_100769371_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-door-controls_100769371_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-door-controls_100769371_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-door-controls_100769371_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769368&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Tail Light&quot;,&quot;description&quot;:&quot;Tail Light - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-tail-light_100769368_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-tail-light_100769368_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-tail-light_100769368_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-tail-light_100769368_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-tail-light_100769368_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769369&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Wheel Cap&quot;,&quot;description&quot;:&quot;Wheel Cap - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-wheel-cap_100769369_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-wheel-cap_100769369_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-wheel-cap_100769369_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-wheel-cap_100769369_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-wheel-cap_100769369_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769376&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Headlight&quot;,&quot;description&quot;:&quot;Headlight - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-headlight_100769376_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-headlight_100769376_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-headlight_100769376_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-headlight_100769376_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-headlight_100769376_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769364&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Air Vents&quot;,&quot;description&quot;:&quot;Air Vents - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-air-vents_100769364_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-air-vents_100769364_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-air-vents_100769364_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-air-vents_100769364_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-air-vents_100769364_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100769355&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric Ultimate FWD Mirror&quot;,&quot;description&quot;:&quot;Mirror - 2021 Hyundai Kona Electric Ultimate FWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric-ultimate-fwd-mirror_100769355_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric-ultimate-fwd-mirror_100769355_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric-ultimate-fwd-mirror_100769355_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric-ultimate-fwd-mirror_100769355_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric-ultimate-fwd-mirror_100769355_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100763309&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763309_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763309_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763309_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763309_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763309_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763288&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763288_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763288_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763288_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763288_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763288_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763303&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763303_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763303_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763303_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763303_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763303_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763292&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763292_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763292_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763292_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763292_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763292_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763322&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763322_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763322_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763322_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763322_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763322_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763308&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763308_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763308_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763308_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763308_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763308_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763286&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763286_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763286_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763286_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763286_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763286_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763281&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763281_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763281_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763281_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763281_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763281_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763316&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763316_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763316_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763316_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763316_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763316_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763274&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763274_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763274_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763274_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763274_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763274_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763296&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763296_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763296_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763296_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763296_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763296_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763295&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763295_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763295_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763295_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763295_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763295_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763297&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763297_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763297_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763297_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763297_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763297_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763284&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763284_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763284_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763284_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763284_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763284_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763301&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763301_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763301_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763301_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763301_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763301_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763275&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763275_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763275_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:480},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763275_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:960},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763275_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:1536},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763275_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:1920}}},{&quot;id&quot;:&quot;100763278&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763278_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763278_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763278_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763278_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763278_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763289&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763289_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763289_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763289_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763289_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763289_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763282&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763282_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763282_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:480},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763282_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:960},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763282_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:1536},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763282_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:1920}}},{&quot;id&quot;:&quot;100763306&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763306_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763306_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763306_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763306_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763306_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763317&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763317_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763317_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763317_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763317_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763317_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763315&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763315_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763315_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763315_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763315_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763315_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763300&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763300_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763300_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763300_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763300_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763300_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763314&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763314_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763314_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763314_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763314_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763314_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763319&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763319_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763319_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763319_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763319_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763319_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763293&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763293_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763293_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763293_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763293_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763293_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763298&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763298_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763298_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763298_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763298_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763298_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763313&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763313_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763313_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763313_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763313_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763313_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763294&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763294_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763294_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763294_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763294_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763294_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763280&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763280_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763280_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763280_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763280_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763280_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763310&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763310_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763310_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763310_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763310_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763310_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763305&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763305_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763305_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763305_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763305_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763305_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763276&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763276_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763276_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763276_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763276_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763276_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763304&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763304_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763304_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763304_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763304_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763304_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763283&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763283_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763283_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763283_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763283_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763283_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100763321&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763321_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763321_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763321_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763321_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763321_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763287&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763287_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763287_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763287_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763287_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763287_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763307&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763307_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763307_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763307_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763307_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763307_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763290&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763290_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763290_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763290_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763290_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763290_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763279&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763279_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763279_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763279_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763279_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763279_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763277&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763277_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763277_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763277_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763277_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763277_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763299&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763299_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763299_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763299_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763299_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763299_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763311&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763311_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763311_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763311_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763311_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763311_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763285&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763285_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763285_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763285_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763285_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763285_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763312&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763312_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763312_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763312_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763312_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763312_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100763320&quot;,&quot;title&quot;:&quot;2021 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-hyundai-kona-electric_100763320_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-hyundai-kona-electric_100763320_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-hyundai-kona-electric_100763320_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-hyundai-kona-electric_100763320_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-hyundai-kona-electric_100763320_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100712756&quot;,&quot;title&quot;:&quot;2020 Hyundai Kona Electric&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-hyundai-kona-electric_100712756_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-hyundai-kona-electric_100712756_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-hyundai-kona-electric_100712756_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-hyundai-kona-electric_100712756_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-hyundai-kona-electric_100712756_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}}]"
            ><!-- .gallery -->

                    <a href="/photos/hyundai_kona-electric_2022" class="lead-image">
                <img title="Angular Front Exterior View - 2022 Hyundai Kona Electric Limited FWD" class="fitfill" src="https://images.hgmsites.net/med/2022-hyundai-kona-electric-limited-fwd-angular-front-exterior-view_100807620_m.jpg" alt="2022 Hyundai Kona Electric Limited FWD Angular Front Exterior View" onerror="this.src='/images/listings-no-images.jpg'"/>                    </a>
            </div>
    <!-- /.gallery -->
                <div class="thumbnails" data-skip-thumbnails="1">
    <div class="thumbs-nav-left"><div class="icon"></div></div>
    <div class="thumbs-container">
        <div class="thumbs-wrapper">
                                                            <div class="thumbs-slide thumb-active">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Angular Front Exterior View" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-angular-front-exterior-view_100807620_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Rear Exterior View" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-rear-exterior-view_100807627_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Side Exterior View" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-side-exterior-view_100807642_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Front Exterior View" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-front-exterior-view_100807621_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Angular Rear Exterior View" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-angular-rear-exterior-view_100807635_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Open Doors" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-open-doors_100807622_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Rear Seats" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-rear-seats_100807624_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Front Seats" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-front-seats_100807638_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Trunk" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-trunk_100807630_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Dashboard" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-dashboard_100807625_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Instrument Panel" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-instrument-panel_100807626_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Gear Shift" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-gear-shift_100807639_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Steering Wheel" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-steering-wheel_100807628_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Instrument Cluster" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-instrument-cluster_100807618_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Engine" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-engine_100807636_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Audio System" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-audio-system_100807633_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Grille" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-grille_100807623_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Temperature Controls" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-temperature-controls_100807629_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Tail Light" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-tail-light_100807634_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Headlight" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-headlight_100807637_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Air Vents" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-air-vents_100807640_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Mirror" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-mirror_100807619_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Door Handle" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-door-handle_100807641_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Door Controls" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-door-controls_100807631_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Hyundai Kona Electric Limited FWD Wheel Cap" src="https://images.hgmsites.net/tmb/2022-hyundai-kona-electric-limited-fwd-wheel-cap_100807632_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763291_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763318_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763302_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Angular Front Exterior View" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-angular-front-exterior-view_100769372_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Rear Exterior View" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-rear-exterior-view_100769353_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Side Exterior View" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-side-exterior-view_100769365_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Angular Rear Exterior View" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-angular-rear-exterior-view_100769374_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Front Exterior View" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-front-exterior-view_100769359_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Open Doors" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-open-doors_100769354_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Rear Seats" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-rear-seats_100769370_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Trunk" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-trunk_100769375_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Front Seats" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-front-seats_100769360_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Instrument Panel" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-instrument-panel_100769362_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Engine" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-engine_100769373_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Steering Wheel" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-steering-wheel_100769366_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Gear Shift" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-gear-shift_100769357_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Dashboard" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-dashboard_100769367_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Instrument Cluster" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-instrument-cluster_100769361_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Audio System" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-audio-system_100769377_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Temperature Controls" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-temperature-controls_100769358_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Grille" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-grille_100769363_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Door Handle" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-door-handle_100769356_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Door Controls" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-door-controls_100769371_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Tail Light" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-tail-light_100769368_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Wheel Cap" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-wheel-cap_100769369_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Headlight" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-headlight_100769376_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Air Vents" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-air-vents_100769364_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric Ultimate FWD Mirror" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric-ultimate-fwd-mirror_100769355_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763309_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763288_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763303_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763292_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763322_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763308_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763286_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763281_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763316_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763274_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763296_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763295_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763297_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763284_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763301_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763275_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763278_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763289_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763282_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763306_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763317_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763315_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763300_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763314_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763319_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763293_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763298_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763313_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763294_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763280_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763310_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763305_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763276_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763304_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763283_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763321_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763287_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763307_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763290_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763279_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763277_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763299_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763311_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763285_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763312_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2021-hyundai-kona-electric_100763320_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Hyundai Kona Electric" src="https://images.hgmsites.net/tmb/2020-hyundai-kona-electric_100712756_t.gif"/>
                    </div>
                                    </div>
    </div>
    <div class="thumbs-nav-right"><div class="icon"></div></div>
</div>



    </div>
<script>
    if (hgm.isMobileView()) {
        $(function () {
            $('.swipe-gallery img.fitfill').imgFitFill({mode:'fill'});
        });
    }
    else {
        $('img.fitfill').imgFitFill({mode:'fill'});
    }
</script>

                    </div>
    </div>
                        
<!-- Reviews Pricing Specs Inventory -->
<div class="top-nav-wrapper">
    <div id="ymm-nav">
                    <a id="ymm-nav-review-btn" href="/overview/hyundai_kona-electric_2022"
               class="active"
            >
                Reviews
            </a>
                    
                            <a id="ymm-nav-specs-btn" href="/specifications/hyundai_kona-electric_2022"
               class="" >
                Specs
            </a>
                                            <a id="ymm-nav-pq-btn" href="/photos/hyundai_kona-electric_2022"
                    class="" >
                    Photos
                </a>
                                        <a id="ymm-nav-classified-btn" href="/inventory?make=hyundai&amp;model=kona-electric&amp;year=2022"
               class=""
               data-make="hyundai"
               data-model="kona-electric">
                Inventory
            </a>
            </div>
</div>
<script>
    var navTabWidth = 100 / 4;
    $('#ymm-nav a').css('width', navTabWidth + '%');
    $(function() {
        hgm.pingView(0, 30011212);
        var $topNav = $('#ymm-nav');
        $topNav.find('a.active').click(function (e) {
            e.preventDefault();
        });
        $('.top-nav-wrapper').waypoint({
            handler: function (direction) {
                if (direction === 'down') {
                    $topNav.addClass('fixed');
                } else {
                    $topNav.removeClass('fixed');
                }
            }
        });
    });
</script>
            <div id="review-tabs" class="ui-tabs">
                <div class="content">
                    <div id="expert-review-tab" class="review-tab">
                        <div id="expert-review" class="article-content"
                             data-review-id="1134892"
                             data-pages="7"
                        >
                            <div class="overview drivers-choice nominee">
    <span class="contest-logo"></span>
    <div class="voting">
        <div id="bctb-year">2022</div>

                            <div id="title1">The Car Connection</div>
                <div id="link">
                    <a href="/driverschoice">See the winner &#187;</a>
                </div>
                    
    </div>
</div>
                            <div class="best-car-to-buy promo">
    <span class="contest-logo"></span>
    <div id="bctb-year">2022</div>
    <div class="contest-text">
        <div id="title1">The Car Connection</div>
        <div id="title3"><a href="/bestcartobuy/2022">See The Winner and Nominees &#187;</a></div>
    </div>
</div>

                            <div class="clear"></div>
                            <div class="author-rating-container clear">
                                <h2>The Car Connection Expert Review</h2>
                                <div class="author-info">
                                    <img class="author-portrait" src="https://images.hgmsites.net/tny/avatar-image-for-brianw_100773784_0.jpg" alt="Brian Wong" width="45" height="45"/>                                    <a class="author-link softBlue" href="/writer/10068603_brian-wong">
                                        <span>Brian Wong</span>
                                    </a>
                                    <span>West Coast Editor</span>
                                    <div class="date">January 31, 2022</div>
                                </div>
                            </div>
                            <div class="clear"></div>
                                                                                                                    <div id="likes-dislikes-block">
                                                                            <div id="likes" class="likes-dislikes">
                                            <h3 class="title">Likes</h3>
                                            <ul class="likes">
                                                                                                    <li>Fun to drive</li>
                                                                                                    <li>Strong active safety features</li>
                                                                                                    <li>Range of more than 250 miles</li>
                                                                                                    <li>Can cost under $30,000 after incentives</li>
                                                                                            </ul>
                                        </div>
                                                                                    <div id="dislikes" class="likes-dislikes">
                                                <h3 class="title">Dislikes</h3>
                                                <ul class="dislikes">
                                                                                                            <li>All-wheel drive not offered</li>
                                                                                                            <li>Larger screen doesn&#x2019;t offer wireless smartphone connectivity</li>
                                                                                                            <li>Limited geographic availability</li>
                                                                                                    </ul>
                                            </div>
                                                                                                                <div class="clear"></div>
                                    
    <div id="buying-tips">
        <h3 class="title">Buying tip</h3>
        <div class="buying-tips-long">If you don&#x2019;t live on the West Coast or in New England, you might be out of luck.</div>
    </div>
                                    
                                                                    </div>
                                                        <div id="first-page" class="section-copy">
                                                                    <h3 class="pull-quote left">The Kona Electric is an excellent and affordable EV alternative, but Hyundai limits its availability to select coastal states.</h3>
                                                                <div class="abu_basics"><p dir="ltr"><strong>What kind of car is the 2022 Hyundai Kona Electric? What does it compare to?</strong></p>
<p dir="ltr">The 2022 Kona Electric is the electrified version of Hyundai’s subcompact crossover, which we review separately. Its high-sided body makes it look more like an SUV than other crossovers of this size. Competition includes other affordable EVs like the Nissan Leaf, Chevrolet Bolt EUV, and Kia Niro EV.</p>


<p dir="ltr"><strong>Is the 2022 Hyundai Kona Electric a good car?</strong></p><div class="review-continue-text" data-continues="ad-cd-dealers">Review continues below</div><div class="advert-spot-container" data-continues="ad-cd-dealers"><!-- GPT ADS 300x100 code begin -->
    <div id="ad-cd-dealers" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-cd-dealers');                    });
                });
            </script>            </div>

</div>
<p dir="ltr">The Kona Electric’s appealing blend of affordability and electric efficiency give it a solid TCC Rating of 7.6 out of 10. (Read more about <a href="//www.thecarconnection.com/how-we-rate">how we rate cars</a>.) Caveats have less to do with the vehicle itself and more with availability problems, given that it is only offered on the West Coast and in New England unless you are willing to bug a dealer.</p>


<p dir="ltr"><strong>What's new for the 2022 Hyundai Kona Electric?</strong></p>
<p dir="ltr">The Kona Electric is redesigned for 2022, alongside the gas and hybrid versions of the Kona. The dimpled grille is gone, replaced by a smoother face that shares some similarities with the Tesla Model Y. Headlights and taillights have also been swapped for new designs, but the biggest changes are found on the 3D look of the daytime running lights.</p>


<p dir="ltr">Despite the refresh, the Kona Electric’s powertrain is a carryover. A single electric motor drives the front wheels with a maximum output of 201 horsepower. It isn’t as quick as some EVs, but still feels instantly responsive and it has a comfortable ride. Power comes from a liquid cooled, 64-kwh lithium-ion battery. Range is also unchanged with an EPA- estimated 258 miles and an efficient 120 combined mpge. The Kona Electric can fast charge from 10 to 80% in 47 minutes.</p>


<p dir="ltr">Inside, the dashboard has been redone with a standard 10.3-inch digital instrument cluster. An 8.0-inch infotainment display is standard and it offers wireless Android Auto/Apple CarPlay connectivity, though the larger, optional 10.3-inch display only offers wired versions of both. The Kona’s backseat doesn’t offer a lot of legroom, but large side windows and good headroom make it more comfortable for passengers than it might seem at first glance.</p>


<p dir="ltr">Automatic emergency braking, active lane control, and blind spot warnings all come standard, with adaptive cruise control and rear parking sensors optional. </p>


<p dir="ltr"><strong>How much does the 2022 Hyundai Kona Electric cost?</strong></p>
<p dir="ltr">The Ultimate trim has been dropped, which leaves just two trims: SEL and Limited. SEL models start at $35,245 (including destination charges) and the Limited is a big step up in price at $43,745. Both of those prices are before applicable federal and state tax rebates. Despite the added equipment and new styling, this represents a price cut of about $3,000 from last year’s SEL model.</p>


<p dir="ltr"><strong>Where is the Hyundai Kona Electric made?</strong></p>
<p>In South Korea.</p></div>                            </div>
                                                                                                                                                                                        <div id="styling" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-60-animation::before {
        animation: dial-value-60 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-60 {
                    55.554555555556% {
                border-right-color: transparent;
            }
            55.555555555556% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(162deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-60">
        <span class="ratingNumber">6</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-60').addClass('dial-value-60-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2022 Hyundai Kona Electric</h2>
                                                <h3>Styling</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">The new, smoothed-out nose is Tesla-esque in its appearance.</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr"><strong>Is the Hyundai Kona Electric a good-looking car?</strong></p>
<p dir="ltr">While the small crossover doesn’t stand out, there’s nothing offensive about the Kona Electric’s design either. The new nose is its most prominent styling feature and it has some new light signatures, but doesn’t change up the Kona Electric’s look enough to earn a point. That new dashboard design does, however, with upgraded screens and a simple, functional layout. It’s a 6.</p>


<p dir="ltr">Though the Kona Electric is similar in shape to the Kona’s gas versions, when you see it from the front it’s immediately apparent that this is something different. The grille is gone and so is the dimpled pattern that sits under the badge, giving it a smooth front that is similar to what is found on the Tesla Model Y. The Kona Electric’s greenhouse sits up pretty high, giving it a bubbly shape and friendly, inviting appearance. </p>


<p dir="ltr">Inside, all of the Kona Electric models now get a larger 10.3-inch screen in the instrument cluster. Either the standard 8.0-inch or optional 10.3-inch touchscreen sits high atop the dash. Some silver trim pieces on the center console help to break up what otherwise would be a very black cabin.</p><div class="review-continue-text" data-continues="lazy-load-ad-11">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-11"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-11" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-11');                    });
                });
            </script>            </div></div>                                    </div>
                                </div>
                                                                                                                                                                                        <div id="performance" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-60-animation::before {
        animation: dial-value-60 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-60 {
                    55.554555555556% {
                border-right-color: transparent;
            }
            55.555555555556% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(162deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-60">
        <span class="ratingNumber">6</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-60').addClass('dial-value-60-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2022 Hyundai Kona Electric</h2>
                                                <h3>Performance</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">The Kona Electric isn&#x2019;t the fastest EV out there, but it&#x2019;s still fun to drive.</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr">Though the Kona Electric doesn’t put up Tesla power or acceleration figures, it’s still more than quick for day-to-day driving and has some handling chops as well. That’s enough to earn it a 6 in this category</p>


<p dir="ltr"><strong>Is the Hyundai Kona Electric 4WD?</strong></p>
<p dir="ltr">No, it is front-wheel drive only.</p>
<p dir="ltr"><strong>How fast is the Hyundai Kona Electric?</strong></p>
<p dir="ltr">Hyundai has not provided an official 0-60 mph time for the 2022 model, but it’ll likely match last year’s 7.6 second time. The single motor produces 201 hp and 290 lb-ft of torque.</p>


<p dir="ltr">The Kona Electric mounts its battery below the cabin floor, helping to lower the center of gravity and giving the crossover decent agility. Ride quality is tuned for comfort over stiffness; a Kona Electric with the suspension of the Kona N would make it even more fun. There are multiple levels of regenerative braking, the strength of which can be controlled via the paddle shifters behind the steering wheel. Range is estimated at 258 miles.</p><div class="review-continue-text" data-continues="lazy-load-ad-12">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-12"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-12" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-12');                    });
                });
            </script>            </div>

</div>


<div></div>                                    </div>
                                </div>
                                                                                                                                                                                        <div id="quality" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-70-animation::before {
        animation: dial-value-70 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-70 {
                    47.618047619048% {
                border-right-color: transparent;
            }
            47.619047619048% {
                border-right-color: #7DBC13;
            }
                            95.237095238095% {
                border-top-color: transparent;
            }
            95.238095238095% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(189deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-70">
        <span class="ratingNumber">7</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-70').addClass('dial-value-70-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2022 Hyundai Kona Electric</h2>
                                                <h3>Comfort &amp; Quality</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">The Kona Electric can fit four adults comfortably, something that not all subcompact crossovers can claim (gas or electric).</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr">The Kona Electric’s upright shape gives it surprising head room and it can fit four adults comfortably, which is impressive given its small footprint. The 19.2 cubic feet of cargo space behind the rear seats also earns the crossover another point and gives the Kona Electric a 7 out of 10.</p>


<p dir="ltr">Materials quality is about what you’d expect for a non-luxury vehicle. There are plenty of plastics to be found on the center console and touchpoints but it looks refined. Limited models add leather upholstery, while the SEL makes do with cloth seating surfaces. The rear seat doesn’t offer too much legroom, but there’s plenty of headroom that makes it feel more roomy than it actually appears.</p>


<p dir="ltr">Drop the rear seats and cargo capacity expands all the way to 45.8 cubic feet. This matches the gas versions of the Kona as the battery pack doesn’t intrude on the cabin in any noticeable way.</p><div class="review-continue-text" data-continues="lazy-load-ad-13">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-13"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-13" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-13');                    });
                });
            </script>            </div></div>                                    </div>
                                </div>
                                                                                                                                                                                        <div id="safety" class="section">
                                        <div class="section-header">
                                                                                        <div class="section-title">
                                                <h2>2022 Hyundai Kona Electric</h2>
                                                <h3>Safety</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">The Kona Electric is still waiting on crash-test ratings.</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr"><strong>How safe is the Kona Electric?</strong></p>
<p dir="ltr">Though the gas versions of the Kona have strong crash safety ratings, it’s hard to say those carry over to the electric version with certainty given its differences in structure and its heavy battery pack. So it will have to wait for an official rating from us, though the Kona Electric does come with a strong set of safety features.</p>


<p dir="ltr">Automatic emergency braking, blind-spot monitors, active lane control, and a driver-attention monitor come standard. Limited models add adaptive cruise control, rear parking sensors, and automatic high beams as well. Visibility out of the Kona Electric with those large windows is also a strength.</p><div class="review-continue-text" data-continues="lazy-load-ad-14">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-14"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-14" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-14');                    });
                });
            </script>            </div></div>                                    </div>
                                </div>
                                                                                                                                                        
<div class="lazy-load-listings" style="display:none;">
            <div class="location">
            <h2 class="title">
                New Hyundai Kona Electric for sale near <span class="citystate"></span>
            </h2>
            <div class="zipcode"><span> (change location)</span></div>
            <div class="change-zip" style="display: none">
                <input name="listingsZipcode" type="text" />
            </div>
        </div>
        <div class="clear"></div>
    <div id="listings-ppc-content1" class="listings-ppc-content" data-haszip = "1"></div>
    <a class="allListingsLink" href="">Browse all 2022 Hyundai Kona Electric listings in your area &#187; </a>
</div>


<script id="car-ppc-template4" type="text/x-handlebars-template" data-count="{{ this.count }}">
{{#each this}}
    <div class="car {{#if_eq per_click compare=1}}ppc{{else}}noppc{{/if_eq}}{{#unless_eq model_id compare="20001730"}} tall{{/unless_eq}}"
        data-tracking-id="3825257915" data-vin="{{vin}}">

        <div class="lead-image">
            {{#if images}}
            <img src="{{listingThumbnail images.0.}}" onerror="this.src='/images/noimage.gif'" alt="{{year}} {{make}} {{model}}" />
            {{else}}
            <img src='{{ fallbackLeadImageUrl }}' onerror="this.src='/images/noimage.gif'" alt="{{make}}" />
            {{/if}}

        </div>
        <div class="details">
            <div class="name">
                <span>{{#if_eq new_flag compare=1}}New {{else}}Used {{/if_eq}}</span>{{year}} {{make}} {{model}} <span class="trim">{{trim}}</span>
            </div>
            <div class="price">{{formatCurrency price}}{{#if_eq per_click compare=1}}<span></span>{{/if_eq}}</div>
            <div class="mileage"><span>Mileage: </span>{{formatMileage mileage new_flag}}</div>
            <div class="btn">Check Availability</div>
        </div>
    </div>
{{/each}}
<div class="clear"></div>
</script>
<script>
    var listingsObj,
        listingBlockIndex = 1    ;
    listingsObj = new hgm.listings.lazyLoad($('#listings-ppc-content' + listingBlockIndex), $('#car-ppc-template4'), 'listings-ppc-wrapper');
    listingsObj.setClickTracker('Overview-main-content');
    listingsObj.setNumListings(3);
    listingsObj.setNumPpcListings(0);
    listingsObj.setNumColumns(3);
    listingsObj.setParentContainer("lazy-load-listings");
    listingsObj.setListingsUrl("/inventory?make=hyundai&model=kona-electric&new-flag=1");
    listingsObj.setMake("hyundai");
    listingsObj.setModel("kona-electric");
    listingsObj.setNewFlag("1");
    listingsObj.setCategory("");
    listingsObj.setCategories("");
    listingsObj.setYearLow("");
    listingsObj.setYearHigh("");
    listingsObj.setPriceLow("");
    listingsObj.setPriceHigh("");
    listingsObj.setNoPriceFlag("1");
    listingsObj.setTitleStr("Featured New Vehicles For Sale");
    listingsObj.setSource();

    if (typeof listingsArray == 'undefined') {
        listingsArray = [listingsObj];
    } else {
        listingsArray.push(listingsObj);
    }

    $(function() {
        var listingsPpcZip = "",
            listingsPpcRange = "100"
        ;

        $.each(listingsArray, function(index, object) {
            object.setRange('100');

            if (listingsPpcZip) {
                object.setZip(listingsPpcZip);

            } else {
                hgm.geo.loadZipOrDetect().then(listingsZipDetected, listingsZipDetected);
            }

            $('body').click(function (event){
               if (!$(event.target).is( ".zipcode, .zipcode span" ) && !$(event.target).is( ".change-zip input" )) {
                   $('.change-zip input', object.container.parents('.' + object.parentContainer)).blur();
               }
            });
            $('.change-zip input', object.container.parents('.' + object.parentContainer)).keyup(function (event) {
                console.log(event.which);
                if ($(this).val().length === 5) {
                    hgm.geo.setZip($(this).val()).done(function (geo) {
                        $('.change-zip input', object.container.parents('.' + object.parentContainer)).qtip('destroy', true);
                        object.setLocation(geo.city + ', ' + geo.state);
                        object.setZip(geo.zip);
                        object.load();
                    }).fail(function () {
                        $('.change-zip input', object.container.parents('.' + object.parentContainer)).qtip(object.getQtipConfig('Please enter a valid ZIP code'));
                    });
                }
            });
            $('.change-zip input', object.container.parents('.' + object.parentContainer)).blur(function(){
                object.container.parents('.' + object.parentContainer).find('.location .change-zip').hide();
                object.container.parents('.' + object.parentContainer).find('.location .zipcode').show();
            });
            function listingsZipDetected(geo) {
                object.setLocation(geo.city + ', ' + geo.state);
                object.setZip(geo.zip);
                object.container.parents('.' + object.parentContainer).find('.change-zip input').val(geo.zip);
                object.container.parents('.' + object.parentContainer).find('.location .zipcode').click(function(e) {
                    object.container.parents('.' + object.parentContainer).find('.location .change-zip').show();
                    $(this).hide();
                });
                object.load();
            }
        });
    });
</script>
                                                                                                    <div id="features" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-90-animation::before {
        animation: dial-value-90 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-90 {
                    37.036037037037% {
                border-right-color: transparent;
            }
            37.037037037037% {
                border-right-color: #7DBC13;
            }
                            74.073074074074% {
                border-top-color: transparent;
            }
            74.074074074074% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(243deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-90">
        <span class="ratingNumber">9</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-90').addClass('dial-value-90-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2022 Hyundai Kona Electric</h2>
                                                <h3>Features</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">A price cut for this year gives the Kona Electric even greater value.</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr">The Kona Electric’s price drop gives what was already one of the best EV values around even more of it. That combines with strong standard features, easy-to-use infotainment, and a great warranty to give the Kona Electric a sterling 9 out of 10.</p>


<p dir="ltr"><strong>Which Hyundai Kona Electric should I buy?</strong></p>
<p dir="ltr">The SEL is in the sweet spot for most buyers at $35,245. Standard features have gotten an upgrade in the redesign, starting with an 8.0-inch touchscreen that offers wireless Android Auto/Apple CarPlay connectivity. Hyundai’s infotainment system is simple, but very effective and its uncluttered approach is appreciated. Also standard is cloth upholstery, two front USB ports, and a 10.3-inch instrument cluster display. </p>


<p dir="ltr">A Convenience Package is offered for $3,500 that adds wireless phone charging, a sunroof, power driver’s seat, heated front seats, and a battery warmer system, among other features.</p>


<p dir="ltr">The warranty is also stellar, with a 5-year/60,000-mile bumper-to-bumper warranty and 10-year/100,000-mile powertrain warranty. There is also 3-years/36,000-miles of complimentary maintenance.</p>


<p dir="ltr"><strong>How much is a fully loaded Hyundai Kona Electric?</strong></p>
<p dir="ltr">That is now the Limited trim at $43,745 and it adopts many of the defunct Ultimate trim’s features, giving it great value as well. It adds leather upholstery, LED head and taillights, Harmon Kardon premium audio, a larger 10.3-inch infotainment screen, and several safety features. Strangely (as is the case with all Hyundai models), moving up to the larger screen means that you lose wireless Android Auto/Apple CarPlay–those must be used with a cord. It doesn’t make sense to us either. </p>


<p dir="ltr">This does push the Kona Electric into the Volkswagen ID.4 and Hyundai Ioniq 5’s price range, which is the only reason it gives us pause. Its equipment list is impressive, but you might be better served by stepping up to a slightly larger vehicle at the mid-$40,000 range.</p><div class="review-continue-text" data-continues="lazy-load-ad-15">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-15"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-15" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-15');                    });
                });
            </script>            </div></div>                                    </div>
                                </div>
                                                                                                                                                                                        <div id="green" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-100-animation::before {
        animation: dial-value-100 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-100 {
                    33.332333333333% {
                border-right-color: transparent;
            }
            33.333333333333% {
                border-right-color: #7DBC13;
            }
                        100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(270deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-100">
        <span class="ratingNumber">10</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-100').addClass('dial-value-100-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2022 Hyundai Kona Electric</h2>
                                                <h3>Fuel Economy</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">The Kona Electric&#x2019;s range impresses, but its charging times don&#x2019;t match up to competitors.</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr">The Kona Electric’s EPA-rated 258 miles of range is enough to earn it full marks here to a 10.</p>
<p dir="ltr">That range figure matches up well compared to most smaller EVs, beating the Nissan Leaf Plus (226 miles) and the Chevrolet Bolt EUV (247 miles). And its 120 mpge combined figure means that it’s using the energy from its 64-kwh battery efficiently.</p>


<p dir="ltr">Where the Kona Electric falls a bit short is charging rates. It can only offer DC fast charging rates up to 70 kw while never EVs push over 150 kw. It takes 54 minutes to get to an 80% charge, or 9.5 hours on a 240-volt Level 2 charger at home.</p><div class="review-continue-text" data-continues="lazy-load-ad-16">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-16"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-16" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-16');                    });
                });
            </script>            </div></div>                                    </div>
                                </div>
                                                    </div>
                    </div>
                    <div id="user-reviews-tab" class="review-tab">
                        <a  name="rating-bypass"></a>
                        <div class="btn btn-md btn-blue-border-only see-more-reviews">Continue Reading</div>
                        <div class="article-content">
                            <div class="reviews-offset" data-reviews-offset="0"></div>
                                <div class="recent-user-reviews-wrapper total-reviews-exist" id="user-reviews-anchor" data-total-reviews-exist="0">
                    <div id="review-top-container" class="clear">
                            <h2>The Car Connection Consumer Review</h2>
                                        <div><a class="be-the-first" href='/write-a-review/hyundai_kona-electric_2022'>Be the first one to write a review on 2022 Hyundai Kona Electric</a></div>
                                                            <div class="ipad-promo full">
                        <div class="text">
                            <a href="/write-a-review/hyundai_kona-electric_2022" class="title">Rate and Review your car for The Car Connection!</a>
                            Tell us your own ratings for a vehicle you own.  Rate your car on Performance, Safety, Features and more.
                        </div>
                        <a href="/write-a-review/hyundai_kona-electric_2022" class="btn-blue">Write a Review</a>
                        <div class="clear"></div>
                    </div>
                                </div>
                        <span class="start-script">
    <script>
        $('.user-ratings .star-actual').each(function(index){
            $(this).css('width', $(this).data('width') + 'px');
        });
    </script>
</span>
    </div>
    <script>
        initUI();
    </script>
                        </div>
                                            </div>
                </div>
            </div>
        </div>
        <div id="center-column">
                            <div class="trim-msrp">
                    <span>$34,000</span>
                                    </div>
                                                                                                <a class="btn stdLeadButton" href="#" onclick="window.open(href='/inventory?make=hyundai&amp;model=kona-electric&amp;year=2022&new-flag=1','_blank'); window.open(href='/buildautoweb?make=hyundai&model=kona-electric&aw-category=1&zipcode=07005','_self');">Check Availability<br/>in your area</a>
                                            <div class="expert-ratings-block" id="expert-breakdown">
        <style>
    .dial-value-76-animation::before {
        animation: dial-value-76 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-76 {
                    43.858649122807% {
                border-right-color: transparent;
            }
            43.859649122807% {
                border-right-color: #7DBC13;
            }
                            87.718298245614% {
                border-top-color: transparent;
            }
            87.719298245614% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(205.2deg);
        }
    }
</style>
<div class="dial-container dial-container-medium">
    <div class="dial dial-medium dial-value-76">
        <span class="ratingNumber">7.6</span>
    </div>
    <div class="dial-label">Overall <br/>Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-76').addClass('dial-value-76-animation');
    });
</script>
        <div class="spacer-line"></div>
        <div class="expl">Rating breakdown on a scale of 1 to 10<a class="whats-this" target="_blank" href="/aboutus#how-we-rate">?</a></div>
        <table>
                    <tr>
                                    <td><a href="/overview/hyundai_kona-electric_2022#styling">Styling</a></td>
                                                <td class="score">6</td>
            </tr>
                    <tr>
                                    <td><a href="/overview/hyundai_kona-electric_2022#performance">Performance</a></td>
                                                <td class="score">6</td>
            </tr>
                    <tr>
                                    <td><a href="/overview/hyundai_kona-electric_2022#quality">Comfort &amp; Quality</a></td>
                                                <td class="score">7</td>
            </tr>
                    <tr>
                                    <td><a href="/overview/hyundai_kona-electric_2022#safety">Safety</a></td>
                                                <td class="score">N/A</td>
            </tr>
                    <tr>
                                    <td><a href="/overview/hyundai_kona-electric_2022#features">Features</a></td>
                                                <td class="score">9</td>
            </tr>
                    <tr>
                                    <td><a href="/overview/hyundai_kona-electric_2022#green">Fuel Economy</a></td>
                                                <td class="score">10</td>
            </tr>
                </table>
    </div>
            <div id="sponsored-content">&nbsp;</div>
            
<div class="module other-choices">
    <div class="title">
                    Compare the 2022 Hyundai Kona Electric against the competition
            </div>
    <ul>
                    <li>
                <div class="photo-box">
                    <a class="photo-wrapper" href="/overview/chevrolet_bolt_2022">
                        <img src="https://images.hgmsites.net/sml/chevrolet-bolt_100781582_s.jpg" alt="2022 Chevrolet Bolt EV" onerror="this.src='/images/noimage.gif'" width="200" height="132"/>                    </a>
                </div>
                                    <div class="name-dial">
                        <h3>
                            <a href="/overview/chevrolet_bolt_2022">2022 Chevrolet Bolt EV</a>
                        </h3>
                                            </div>
                                        <a class="btn" href="/car-compare-results/chevrolet_bolt_2022-vs-hyundai_kona-electric_2022">Compare Cars</a>
                            </li>
                    <li>
                <div class="photo-box">
                    <a class="photo-wrapper" href="/overview/hyundai_ioniq-5_2022">
                        <img src="https://images.hgmsites.net/sml/2022-hyundai-ioniq-5_100792728_s.jpg" alt="2022 Hyundai Ioniq 5" onerror="this.src='/images/noimage.gif'" width="200" height="133"/>                    </a>
                </div>
                                    <div class="name-dial">
                        <h3>
                            <a href="/overview/hyundai_ioniq-5_2022">2022 Hyundai Ioniq 5</a>
                        </h3>
                        <style>
    .dial-value-84-animation::before {
        animation: dial-value-84 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-84 {
                    39.68153968254% {
                border-right-color: transparent;
            }
            39.68253968254% {
                border-right-color: #7DBC13;
            }
                            79.364079365079% {
                border-top-color: transparent;
            }
            79.365079365079% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(226.8deg);
        }
    }
</style>
<div class="dial-container dial-container-tiny">
    <div class="dial dial-tiny dial-value-84">
        <span class="ratingNumber">8.4</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-84').addClass('dial-value-84-animation');
    });
</script>
                    </div>
                                        <a class="btn" href="/car-compare-results/hyundai_ioniq-5_2022-vs-hyundai_kona-electric_2022">Compare Cars</a>
                            </li>
                    <li>
                <div class="photo-box">
                    <a class="photo-wrapper" href="/overview/kia_niro-ev_2022">
                        <img src="https://images.hgmsites.net/sml/2022-kia-niro-ev_100824153_s.jpg" alt="2022 Kia Niro EV" onerror="this.src='/images/noimage.gif'" width="200" height="133"/>                    </a>
                </div>
                                    <div class="name-dial">
                        <h3>
                            <a href="/overview/kia_niro-ev_2022">2022 Kia Niro EV</a>
                        </h3>
                        <style>
    .dial-value-66-animation::before {
        animation: dial-value-66 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-66 {
                    50.504050505051% {
                border-right-color: transparent;
            }
            50.505050505051% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(178.2deg);
        }
    }
</style>
<div class="dial-container dial-container-tiny">
    <div class="dial dial-tiny dial-value-66">
        <span class="ratingNumber">6.6</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-66').addClass('dial-value-66-animation');
    });
</script>
                    </div>
                                        <a class="btn" href="/car-compare-results/hyundai_kona-electric_2022-vs-kia_niro-ev_2022">Compare Cars</a>
                            </li>
                    <li>
                <div class="photo-box">
                    <a class="photo-wrapper" href="/overview/volkswagen_id-4_2021">
                        <img src="https://images.hgmsites.net/sml/2021-volkswagen-id-4_100777002_s.jpg" alt="2021 Volkswagen ID.4" onerror="this.src='/images/noimage.gif'" width="200" height="113"/>                    </a>
                </div>
                                    <div class="name-dial">
                        <h3>
                            <a href="/overview/volkswagen_id-4_2021">2021 Volkswagen ID.4</a>
                        </h3>
                        <style>
    .dial-value-70-animation::before {
        animation: dial-value-70 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-70 {
                    47.618047619048% {
                border-right-color: transparent;
            }
            47.619047619048% {
                border-right-color: #7DBC13;
            }
                            95.237095238095% {
                border-top-color: transparent;
            }
            95.238095238095% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(189deg);
        }
    }
</style>
<div class="dial-container dial-container-tiny">
    <div class="dial dial-tiny dial-value-70">
        <span class="ratingNumber">7.0</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-70').addClass('dial-value-70-animation');
    });
</script>
                    </div>
                                        <a class="btn" href="/car-compare-results/hyundai_kona-electric_2022-vs-volkswagen_id-4_2021">Compare Cars</a>
                            </li>
            </ul>
            <a id="compare-all" href="/compare/hyundai_kona-electric_2022_choices" class="btn">Compare All Cars</a>
    </div>

<script>
    $('.photo-wrapper img.fitfill').imgFitFill({mode:'fill'});
</script>
            <div id="other-models">
    <div class="title">Looking for a different year of the Hyundai Kona Electric?</div>
    <a href="/cars/hyundai_kona-electric">Read reviews &amp; get prices</a>
</div>                <div id="listings-ppc-block"></div>

<script id="car-ppc-template" type="text/x-handlebars-template" data-count="{{ this.count }}">
{{#each this}}
    <div class="car {{#if_eq per_click compare=1}}ppc{{else}}noppc{{/if_eq}}{{#unless_eq model_id compare="20001730"}} tall{{/unless_eq}}"
        data-tracking-id="3825257915" data-vin="{{vin}}">
        {{#if_eq per_click compare=1}}<span class="sponsored-msg">Sponsored Result</span>{{else}}<span class="sponsored-msg">&nbsp;</span>{{/if_eq}}
        <div class="lead-image">
            {{#if images}}
            <img src="{{listingThumbnail images.0.}}" onerror="this.src='/images/noimage.gif'" alt="{{year}} {{make}} {{model}}"/>
            {{else}}
            <img src='{{ fallbackLeadImageUrl }}' onerror="this.src='/images/noimage.gif'" alt="{{make}}"/>
            {{/if}}

        </div>
        <div class="details">
            <div class="price">{{formatCurrency price}}{{#if_eq per_click compare=1}}<span></span>{{/if_eq}}</div>
            <div class="name">
                <span>{{#if_eq new_flag compare=1}}New {{else}}Used {{/if_eq}}</span>{{year}}{{#unless_eq make_id compare="10013"}} {{make}}{{/unless_eq}}{{#unless_eq model_id compare="20001730"}} {{model}}{{/unless_eq}}
            </div>
            <div class="mileage">Mileage: {{formatMileage mileage new_flag}}</div>
        </div>
    </div>
{{/each}}
<div class="clear"></div>
</script>

<script id="car-ppc-template2" type="text/x-handlebars-template">
{{#each this}}
    <div class="car {{#if_eq per_click compare=1}}ppc{{else}}noppc{{/if_eq}}{{#unless_eq model_id compare="20001730"}} tall{{/unless_eq}}" data-vin="{{vin}}">
        <div class="lead-image">
            {{#if images}}
            <img src="{{listingThumbnail images.0.}}" onerror="this.src='/images/noimage.gif'" />
            {{else}}
            <img src='{{ fallbackLeadImageUrl }}' onerror="this.src='/images/noimage.gif'" />
            {{/if}}
        </div>
        <div class="details">
            <div class="price">{{formatCurrency price noPricingText="No Price"}}{{#if_eq per_click compare=1}}<span></span>{{/if_eq}}</div>
            <div class="name">
                <span>{{#if_eq new_flag compare=1}}New {{else}}Used {{/if_eq}}</span>{{year}}{{#unless_eq make_id compare="10013"}} {{make}}{{/unless_eq}}{{#unless_eq model_id compare="20001730"}} {{model}}{{/unless_eq}}
            </div>
           <div class="mileage">{{formatMileage mileage new_flag noMileageText="" postText="&nbsp;mi"}}</div>
        </div>
    </div>
{{/each}}
<div class="clear"></div>
</script>

<script id="car-ppc-template3" type="text/x-handlebars-template">
    {{#each this}}
    <div class="car {{#if_eq per_click compare=1}}ppc{{else}}noppc{{/if_eq}}{{#unless_eq model_id compare="20001730"}} tall{{/unless_eq}}" data-vin="{{vin}}">
        <div class="lead-image">
            {{#if images}}
            <img src="{{listingThumbnail images.0.}}" onerror="this.src='/images/noimage.gif'" />
            {{else}}
            <img src='{{ fallbackLeadImageUrl }}' onerror="this.src='/images/noimage.gif'" />
            {{/if}}
        </div>
        <div class="details">

            <div class="features">
                <div class="name">{{year}} {{make}} {{model}} <span class="trim">{{trim}}</span></div>
                <ul>
                    <li><span class="feature-label">Mileage:</span> {{formatMileage mileage new_flag }}</li>
                    <li><span class="feature-label">Location:</span> {{ city }}, {{ state }}</li>
                    {{#if dealer_name}}
                    <li><span class="feature-label">Seller:</span> {{dealer_name}}</li>
                    {{/if}}
                    {{#if phone}}
                    <li><span class="feature-label">Phone:</span> {{formatPhone phone}}</li>
                    {{/if}}
                </ul>
            </div>
        </div>
        <div class="pricediv">
            <div class="price">{{formatCurrency price noPricingText="N/A"}}{{#if_eq per_click compare=1}}<span></span>{{/if_eq}}</div>
        </div>
    <div class="clear"></div>
    </div>
    {{/each}}
    <div class="clear"></div>
</script>

<script>
    var listingsPpc,
        lppciType = '',
        lppciTest = false
    ;

    if (!lppciType) {
        //lppciType = Math.floor((Math.random() * 2) + 1);
        //lppciTest = false;
        lppciType = 1;
        lppciTest = false;
    }

    if (lppciType == 1) {
        listingsPpc = new hgm.listings.ppc($('#listings-ppc-block'), $('#car-ppc-template'), 'listings-ppc-wrapper');
    } else {
        listingsPpc = new hgm.listings.ppc($('#listings-ppc-block'), $('#car-ppc-template' + lppciType), 'listings-ppc-wrapper' + lppciType);
    }

    listingsPpc.setClickTracker('Overview v' + lppciType);


    if (lppciTest) {
        if (lppciType == 1) {
            listingsPpc.setNumListings(8);
            listingsPpc.setNumPpcListings(4);
            listingsPpc.setNumColumns(4);
        } else {
            listingsPpc.setNumListings(9);
            listingsPpc.setNumPpcListings(4);
            listingsPpc.setNumColumns(3);
        }
    } else {
        listingsPpc.setNumListings(4);
        listingsPpc.setNumPpcListings(4);
        listingsPpc.setNumColumns(1);
    }

    listingsPpc.setParentContainer(".listings-and-ppc");
    listingsPpc.setListingsUrl("/inventory?make=hyundai&model=kona-electric&new-flag=1");
    listingsPpc.setMake("hyundai");
    listingsPpc.setModel("kona-electric");
    listingsPpc.setNewFlag("1");
    listingsPpc.setCategory("");
    listingsPpc.setCategories("");
    listingsPpc.setYearLow("");
    listingsPpc.setYearHigh("");
    listingsPpc.setPriceLow("");
    listingsPpc.setPriceHigh("");
    listingsPpc.setNoPriceFlag("1");
    listingsPpc.setTitleStr("Featured New Vehicles For Sale");
    listingsPpc.setSource();

    $(function() {
        var listingsPpcZip = "",
            listingsPpcRange = "75"
        ;

        listingsPpc.setRange('75');

        if (listingsPpcZip) {
            listingsPpc.setZip(listingsPpcZip);
            listingsPpc.load();
        } else {
            hgm.geo.getZip().then(listingsZipDetected, listingsZipDetected);
        }

        function listingsZipDetected(zip) {
            listingsPpc.setZip(zip);
            listingsPpc.load();
        }
    });
</script>
                                </div>
    </div>
    <!-- ad column 300px -->
    <div id="right-column">
        <div style="min-height: 260px;">
    <!-- GPT ADS 300x250 code begin -->
    <div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

</div>
    <div class="mailchimp-email-subscription">
    <div class="title">The Car Connection Daily Headlines</div>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="mailchimp-email-subscription-inner" method="post">
        <div class="form-inner">
            <label for="email">Stay up-to-date with the latest news in the car world delivered daily.</label>
            <input type="email" name="email"  class="subscription-email" placeholder="Enter email" />
            <div class="btn mailchimp-signup">Get the Newsletter</div>
            <div class="clear"></div>
        </div>
        <div class="policy">
            I agree to receive emails from The Car Connection. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
        </div>
        <div class="thank-you">Thank you!  Please check your email for confirmation.</div>
        <div class="error"></div>
    </form>
</div>
<div id="sticky-content-wrapper" style="position: relative">
    <div id="sticky-content">
        <!-- GPT ADS 300x250 code begin -->
    <div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

    </div>
</div>
<script>
    $(function() {
        var $stickyContent = $('#sticky-content');
        $('#sticky-content-wrapper').waypoint({
            handler: function (direction) {
                if (direction === 'down') {
                    $stickyContent.addClass('fixed');
                } else {
                    $stickyContent.removeClass('fixed');
                }
            },
            offset: 20
        });
        
        $('.tcc3-FooterMore').waypoint({
            handler: function (direction) {
                if (direction === 'down') {
                    $stickyContent.removeClass('fixed')
                } else {
                    $stickyContent.addClass('fixed');
                }
            },
            offset: function() {
                return $stickyContent.height();
            }
        });
    });
</script>
    </div>
</div>
<script>
    $('#review-tabs')
        .tabs()
        .find('li.load-page a').unbind('click').each(function () {
            this.href = $(this).data('href');
        });

    //TCC-5744 move top banner ad closer to gallery to increase viewability
    var $topAd = $('#banner-container');
    $('#top-toolbar-container').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });

    $('#expand-bts').on('click', function() {
        $('.buying-tips-short').hide();
        $('.buying-tips-long').show();
    });

    $('.load-more-reviews').on('click', function () {
        var reviewsPerRequest = 10;
        var totalReviewsExists = 0;
        var loadedReviewsOffset = $('.reviews-offset').first().data('reviews-offset');
        var nextReviewsOffset = parseInt(loadedReviewsOffset) + parseInt(reviewsPerRequest);

        if (nextReviewsOffset >= parseInt(totalReviewsExists)) {
            $('.load-more-reviews').hide();
        }
        $('.reviews-offset').first().data('reviews-offset', nextReviewsOffset);
        $('.more-less').off('click');
        $('.yesBtn').off('click');


        $.ajax({
            url: '/blocks/recent-user-reviews/show-more',
            data: {
                'tcc3': 1,
                'show-full-text': 0,
                'show-break-down': 1,
                'show-summary': 0,
                'allow-vote': 1,
                'reviews-count': reviewsPerRequest,
                'title': 'The Car Connection Consumer Review',
                'make': 'hyundai',
                'model': 'kona-electric',
                'year': '2022',
                'id': 30011212,
                'show-more-link': 1,
                'load_content': 0,
                'showNoIpad': 0,
                'show-ipad-promo': 0,
                'reviews-offset': nextReviewsOffset,
                'load-more-reviews-only': 1,
                'only-current-year': 1
            }
        }).done(function (html) {
            $('.recent-user-reviews').append(html);
            initUI();
            $('.recent-user-reviews').trigger('create');
            eval($('#userReviewBreakdownInitScript').text());
        }.bind(this));
    });

    var USER_YMM_COOKIE = 'prefered_ymm';
    var ymm='30011212';
    hgm.storage.setOrCookie(USER_YMM_COOKIE, ymm);

    var date = 'January 31, 2022';
    ga('set', 'dimension7', date );
</script>
            <div>
    <div id="tcc3-footer" class="clear">
        <div class="footer-column">
            <ul class="footer-ul first">
                <li><a href="/new-cars">New Cars</a></li>
                <li><a href="/car-compare">Compare cars</a></li>
                <li><a href="/inventory/carsforsale">Cars For Sale</a></li>
                <li><a href="/inventory/trucks-for-sale">Trucks For Sale</a></li>
                <li><a href="/used-cars">Used Cars</a></li>
                <li><a href="/inventory/cheap-cars">Cheap Cars</a></li>
                <li><a href="/car-loans">Finance</a></li>
                <li><a href="/videos">Videos</a></li>
                <li><a href="/news">News</a></li>
                <li><a href="/tips">Advice</a></li>
            </ul>
            <ul class="footer-ul">
                <li><a href="/resources/">Resource Center</a></li>
                <li><a href="/aboutus">About Us</a></li>
                <li><a href="/aboutus#how-we-rate">How We Rate Cars</a></li>
                <li><a href="https://connect.carsdirect.com" target="_blank">Buy Auto Leads</a></li>
                <li><a href="/aboutus#contact-us">Contact Us</a></li>
                <li><a href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
                <li><a href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not  Sell My Personal Information</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            </ul>
           <!-- <ul class="footer-ul">
                <li><a href="/aboutus/press">Blog</a></li>
                <li><a href="/rss">RSS Feed</a></li>
                <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3531" title="Reprints" target="_blank" rel="nofollow">Reprints</a></li>
            </ul> -->
        </div>

        <div id="footer-social-wrapper">
    <div id="footer-social-links">
        <div class="social-icons">
                            <a class="facebook" href="https://www.facebook.com/TheCarConnection" target="_blank"></a>
                                        <a class="twitter" href="https://www.twitter.com/CarConnection" target="_blank"></a>
                                                    <a class="instagram" href="https://www.instagram.com/thecarconnection/" target="_blank"></a>
                                        <a class="youtube" href="https://www.youtube.com/user/thecarconnection" target="_blank"></a>
            
            <a class="rss" href="/rss"><img src="/images/rss-icon-small.png"></a>
        </div>
    </div>
    <div class="clear"></div>
</div>
    </div>
    <div id="footer-copyright">
        <div>&copy;&nbsp;2022 MH Sub I, LLC. All Rights Reserved.
The Car Connection is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>&trade;.
Stock photography by <a href="//www.izmocars.com/">izmo, Inc.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
    </div>
</div>
<div class="footer-mobile"></div>
<script>
    $('.FooterMoreColumn .image-link img.fitfill').imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
    $(document).ready(function() {
        // executes when HTML-Document is loaded and DOM is ready
        hgm.debug("READY = " + (new Date().getTime() - window.startTime) / 1000 + " sec");
    });

    $(window).load(function() {
        // executes when complete page is fully loaded, including all frames, objects and images
        hgm.debug("LOAD  =  " + (new Date().getTime() - window.startTime) / 1000 + " sec");
        setTimeout(function(){
            var t = performance.timing;
            hgm.debug("LOAD With Navigation Timing API = " + (t.loadEventEnd - t.navigationStart) / 1000 + " sec");
        }, 0);
        if($('#teconsent').text().length == 0) {
            $('#teconsent').parent().hide();
        }
    });
</script>
                    </div><!-- global-container -->
    </div>
    <!-- HGM scripts -->
<script type="text/javascript">
    

    $(function () {
        var $gallery = $('.swipe-gallery .gallery'),
            controller = window.OVERRIDE_GALLERY_CONTROLLER || $gallery.data('controller') || 'YrmdThumbGallery';
        var yrmdGallery = new hgm.photo[controller]($gallery,
            $('.swipe-gallery .thumbnails'),
            0        );
            });
    
</script>
<script type="text/javascript">
    

    if ($.browser.msie && $.browser.version === "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
    
</script>
<script type="text/javascript">
    
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-XVB7W');    
</script>
<script type="text/javascript" src="/js_cache/565102.js"></script><!-- HGM scripts end -->

<script>
    dataLayer.push({'exelate_query':'p=258&g=78&j=0&segment=crossover&make=hyundai&model=kona-electric&carmodelyear=2022&newcar=1&pageurl=%2Foverview%2Fhyundai_kona-electric_2022&sitename=thecarconnection'});
</script>
<!-- Misc ad campaigns not needing physical space -->

<!-- Tmplt: ???? | Site: 77968 | 10.16.88.192 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926741","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQ9aVQcPH14PQkEMShYBVgNPEFtZBlpWThUDBVA=","queueTime":0,"applicationTime":393,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
