<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40070"
      data-tmplt="????"
      data-site="77968"
      data-addr="10.16.88.242"
      data-time="2022-05-26T05:02:03-0700"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- District M  -->
    <script type="text/javascript" async src="//cdn.districtm.ca/merge/merge.116296.js"></script>
        
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="description" content="The sublime exterior and stellar interior of the 2022 Genesis GV80 could pass for an ultra-luxury marque; a few handling tweaks would seal that deal. Find out why the 2022 Genesis GV80 is rated 7.8 by The Car Connection experts." >

<meta property="fb:pages" content="14924137380" >
<meta property="fb:app_id" content="115451182597" >
<meta property="og:site_name" content="The Car Connection" >
<meta property="og:type" content="product" >
<meta property="og:url" content="https://www.thecarconnection.com/overview/genesis_gv80_2022" >
<meta property="og:image" content="https://images.hgmsites.net/hug/2022-genesis-gv80-prestige-signature_100832213_h.jpg" >
<meta property="og:title" content="2022 Genesis GV80 Review, Ratings, Specs, Prices, and Photos" >
<meta property="og:description" content="The sublime exterior and stellar interior of the 2022 Genesis GV80 could pass for an ultra-luxury marque; a few handling tweaks would seal that deal. Find out why the 2022 Genesis GV80 is rated 7.8 by The Car Connection experts." >
<meta name="google-site-verification" content="V9IWZvYSmqTqLJdvv4KM5yUbzswzQb6XFcrgJCq-dWM" >
<meta name="y_key" content="b76b577d4b8c8d6a" >
<meta name="msvalidate.01" content="980788190813CA06E1A755281D49D247" ><title>2022 Genesis GV80 Review, Ratings, Specs, Prices, and Photos - The Car Connection</title><script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.thecarconnection.com/overview/genesis_gv80_2022","url":"https://www.thecarconnection.com/overview/genesis_gv80_2022","isPartOf":{"@type":"WebSite","@id":"https://www.thecarconnection.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thecarconnection.com/new-cars","name":"New Cars"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thecarconnection.com/make/new,genesis","name":"Genesis"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.thecarconnection.com/cars/genesis_gv80","name":"GV80"}}]},"mainEntity":{"@type":"Car","@id":"https://www.thecarconnection.com/overview/genesis_gv80_2022#this","url":"https://www.thecarconnection.com/overview/genesis_gv80_2022","name":"2022 Genesis GV80","brand":{"@type":"Brand","@id":"https://www.thecarconnection.com/make/new,genesis#this"},"model":"GV80","vehicleModelDate":2022,"fuelEfficiency":{"@type":"QuantitativeValue","minValue":18,"maxValue":25,"unitText":"mpg"},"vehicleEngine":{"@type":"EngineSpecification","name":"Intercooled Turbo Premium Unleaded I-4, 2.5 L"},"vehicleSeatingCapacity":{"@type":"QuantitativeValue","value":5},"numberOfDoors":{"@type":"QuantitativeValue","value":4},"driveWheelConfiguration":"Rear Wheel Drive","offers":{"@type":"AggregateOffer","availability":"http://schema.org/InStock","lowPrice":50200,"highPrice":77200,"priceCurrency":"USD"},"image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2022-genesis-gv80-3-5t-advanced-awd-angular-front-exterior-view_100840123_l.jpg#this","url":"https://images.hgmsites.net/lrg/2022-genesis-gv80-3-5t-advanced-awd-angular-front-exterior-view_100840123_l.jpg","caption":"2022 Genesis GV80 3.5T Advanced + AWD Angular Front Exterior View","description":"Angular Front Exterior View - 2022 Genesis GV80 3.5T Advanced + AWD","width":1024,"height":768,"uploadDate":"2022-05-06T09:28:22-0700"},"review":{"@type":"Review","@id":"https://www.thecarconnection.com/review/1135984_2022-genesis-gv80#review","url":"https://www.thecarconnection.com/overview/genesis_gv80_2022","headline":"2022 Genesis GV80 Review","datePublished":"2022-05-26T04:42:00-0700","dateModified":"2022-05-26T04:50:50-0700","description":"With a TCC Rating of 7.8 out of 10, the GV80 gets kudos for its high-dollar interior and its high-value warranty. Review","author":{"@type":"Person","name":"Martin Padgett","jobTitle":"Editorial Director","image":"https://images.hgmsites.net/tny/avatar-image-for-marty_100543058_0.jpg","url":"https://www.thecarconnection.com/writer/10000017_martin-padgett"},"publisher":{"@type":"Organization","@id":"https://www.thecarconnection.com/#organization"},"articleSection":"Reviews","keywords":"Reviews","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2022-genesis-gv80-prestige-signature_100832213_l.jpg#this","url":"https://images.hgmsites.net/lrg/2022-genesis-gv80-prestige-signature_100832213_l.jpg","caption":"2022 Genesis GV80 Prestige Signature","description":"","width":1024,"height":529,"uploadDate":"2022-03-15T01:24:09-0700"},"reviewRating":{"@type":"Rating","worstRating":1,"bestRating":10,"ratingValue":7.7999999999999998}}}}
</script>
    <script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea","9502d019-da52-4a3c-be4a-f811a812c7af",{});permutive.addon("web",{page:{"user":{"latitude":"34.05440","longitude":"-118.24410","city":"Los Angeles","region":"California","state":"California","countryName":"United States","zipcode":"90060","postalCode":"90060","stateCode":"CA","countryCode":"US","userAgent":"Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.130 Safari/537.36"},"title":"2022 Genesis GV80 Review","description":"With a TCC Rating of 7.8 out of 10, the GV80 gets kudos for its high-dollar interior and its high-value warranty. Review","vehicle":{"make":"Genesis","model":"GV80","year":2022,"tags":["summary-review"]}}});</script>    <script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){function retrieve(n){var k='kx'+'internetbrands_'+n,ls=(function(){try{return window.localStorage;}catch(e){return null;}})();if(ls){return ls[k]||'';}else if(navigator.cookieEnabled){var m=document.cookie.match(k+'=([^;]*)');return(m&&unescape(m[1]))||'';}else{return'';}}
Krux.user=retrieve('user');Krux.segments=retrieve('segs').split(',');var k=document.createElement('script');k.type='text/javascript';k.async=true;k.src='https://cdn.krxd.net/controltag/sh2lfhber.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);})();</script>

<script async src="https://js-sec.indexww.com/ht/p/184397-109240026891666.js"></script>

<style type="text/css">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</style>
<link href="https://feeds.feedburner.com/TheCarConnection-NewsAndBlogs" rel="alternate" type="application/rss+xml" title="The Car Connection News" >
<link href="https://feeds.feedburner.com/TheCarConnection-CarReviews" rel="alternate" type="application/rss+xml" title="The Car Connection Reviews" >
<link href="/js/hgm/pushnami/manifest.json" rel="manifest" >
<link href="https://www.thecarconnection.com/overview/genesis_gv80_2022" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" ><!--<script src="/js/hgm/performance.js"></script>-->



<script type="text/javascript" src="/js_cache/573309.js"></script>
<script type="text/javascript" src="/js_cache/572792.js" async></script>
<script>
    /* TCC-4930 */
    
var sadfq2v3raesxf2dxx3r2348=false;(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-218811-12','auto');ga('set','dimension1','Desktop');ga('set','dimension3',typeof sadfq2v3raesxf2dxx3r2348=='undefined'?'Blocker Enabled':'No Blocker');ga('set','dimension4',(typeof disabledPixel=='undefined'||disabledPixel=='')?'No Pixel Blocked':disabledPixel+' Blocked');ga('set','dimension6','production');ga('send','pageview');var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-218811-1'],['_setCustomVar',1,'Template','Desktop',3],['_setCustomVar',3,'Blocker Enabled',typeof sadfq2v3raesxf2dxx3r2348=='undefined'?'Yes':'No',3],['_setCustomVar',4,'Disabled Pixel ',(typeof disabledPixel=='undefined'||disabledPixel=='')?'None':disabledPixel,3],['_setCustomVar',6,'Site Environment','production',3],['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src='https://stats.g.doubleclick.net/dc.js';document.documentElement.firstChild.appendChild(ga);}());</script>

<script type="text/javascript" async src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>

<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
<link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script><script async src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-TheCarConnection"></script><!--Start:GPT Async--><script>var gptadslots=[],apstagslots=[],googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');var useSSL='https:'===document.location.protocol;gads.async=true;gads.type='text/javascript';gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script><script>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</script><!--End:GPT--><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:'3188',adServer:'googletag',bidTimeout:2e3});googletag.cmd.push(function(){apstag.fetchBids({slots:apstagslots},function(bids){hgm.debug("apstag request for the apstag :",bids);googletag.cmd.push(function(){apstag.setDisplayBids();});});});</script></head>
<body>
    <script>dataLayer=[];dataLayer.push({"year_id":"30011345","year_seo_name":"2022","year_name":"2022","year":"2022","body_style":"suvs","vcat":"suvs","model_id":"20001768","model_seo_name":"gv80","model_name":"GV80","model":"gv80","make_id":"10061","make_seo_name":"genesis","make_name":"Genesis","make":"genesis","enable_inline_ads":true});if(typeof disabledPixel!=='undefined'){dataLayer.push({'pixelToDisable':disabledPixel});}</script>
<!-- 0.2751350402832ms -->
    <div id="body-inner">
                <!-- comScore disabled -->        <script type="text/javascript">
    window.startTime = new Date().getTime();
</script>
<nav id="top-nav">
    <!-- The Car Connection -->
    <div id="nav-main">
        <a id="header-logo"  href="/" title="The Car Connection">The Car Connection</a>
        
<div id="primary-nav">
    <a class="menu-item dd" data-id="new" href="/new-cars">New Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="used" href="/used-cars">Used Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="research" href="/rankings">Research<span class="line"></span></a>
    <a class="menu-item" href="/videos">Videos<span class="line"></span></a>
    <a class="menu-item" href="/news">News<span class="line"></span></a>
            <a class="menu-item dd" data-id="finance" href="/car-loans/">Auto Finance<span class="line"></span></a>
        <div class="menu-window" id="new-window" style="display:none;">
        <div class="module make-container">
    <h3>Research New Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/new,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/new,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/new,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/new,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/new,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/new,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/new,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/new,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/new,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/new,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                                                <a href="/make/new,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/new,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/new,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/make/new,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/new,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/new,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/new,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/new,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/new,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/new,kia" title="Kia" data-seo="kia">Kia</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                                                <a href="/make/new,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/new,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/new,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/new,lucid" title="Lucid" data-seo="lucid">Lucid</a>
                                                            <a href="/make/new,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/new,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/new,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/make/new,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/new,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/new,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                                                <a href="/make/new,polestar" title="Polestar" data-seo="polestar">Polestar</a>
                                                            <a href="/make/new,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/make/new,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/new,rivian" title="Rivian" data-seo="rivian">Rivian</a>
                                                            <a href="/make/new,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/new,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/new,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/new,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/new,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
    <div class="category-groups">
        <div class="body-style-group">
            <div class="group-title">Body Style</div>
                                            <a href="/category/new,convertible" class="car-name-standard ">Convertibles</a>

                                                                <a href="/category/new,coupes" class="car-name-standard ">Coupes</a>

                                                                <a href="/category/new,crossover" class="car-name-standard ">Crossovers</a>

                                                                <a href="/category/new,hatchback" class="car-name-standard ">Hatchbacks</a>

                                                                <a href="/category/new,minivans-sub" class="car-name-standard ">Minivans</a>

                                                                <a href="/category/new,pickups-sub" class="car-name-standard last">Pickup Trucks</a>

                                                                                <a href="/category/new,sedans" class="car-name-standard ">Sedans</a>

                                                                <a href="/category/new,suvs" class="car-name-standard ">SUVs</a>

                                                                <a href="/category/new,wagons" class="car-name-standard ">Wagons</a>

                                        </div>

        <div class="lifestyle-size-group">
            <div class="group-title">Lifestyle</div>
                                            <a href="/category/new,economy" class="car-name-standard ">Economy</a>

                                                                <a href="/category/new,family-car" class="car-name-standard ">Family</a>

                                                                <a href="/category/new,luxury" class="car-name-standard ">Luxury</a>

                                                                <a href="/category/new,performance" class="car-name-standard ">Performance</a>

                                            <div class="spacer"></div>
            <div class="group-title">Size</div>
                                            <a href="/category/new,compact" class="car-name-standard ">Small</a>

                                                                <a href="/category/new,mid-size" class="car-name-standard ">Mid-Size</a>

                                                                <a href="/category/new,large" class="car-name-standard ">Large</a>

                                        </div>

        <div class="engine-group">
            <div class="group-title">Powertrain</div>
                                            <a href="/category/new,electric-car" class="car-name-standard ">Electric</a>

                                                                <a href="/category/new,hybrid" class="car-name-standard ">Hybrids</a>

                                        </div>
    </div>
</div> <!-- module -->

        <a href="/new-cars" class="extra-link larger">Research New Cars &raquo;</a>
    </div>
    <div class="menu-window" id="used-window" style="display:none;">
        <div class="module make-container">
    <h3>Research Used Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/used,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/used,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/used,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/used,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/used,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/used,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/used,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/used,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/used,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/used,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                                                <a href="/make/used,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/used,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/used,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/used,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/used,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/used,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/used,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/used,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/used,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/used,kia" title="Kia" data-seo="kia">Kia</a>
                                                                                <a href="/make/used,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/used,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/used,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/used,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/used,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/used,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/used,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/used,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/used,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/used,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                                                <a href="/make/used,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/used,scion" title="Scion" data-seo="scion">Scion</a>
                                                            <a href="/make/used,smart" title="smart" data-seo="smart">smart</a>
                                                            <a href="/make/used,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/used,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/used,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/used,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/used,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
    <div class="category-groups">
        <div class="body-style-group">
            <div class="group-title">Body Style</div>
                                            <a href="/category/used,convertible" class="car-name-standard ">Convertibles</a>

                                                                <a href="/category/used,coupes" class="car-name-standard ">Coupes</a>

                                                                <a href="/category/used,crossover" class="car-name-standard ">Crossovers</a>

                                                                <a href="/category/used,hatchback" class="car-name-standard ">Hatchbacks</a>

                                                                <a href="/category/used,minivans-sub" class="car-name-standard ">Minivans</a>

                                                                <a href="/category/used,pickups-sub" class="car-name-standard last">Pickup Trucks</a>

                                                                                <a href="/category/used,sedans" class="car-name-standard ">Sedans</a>

                                                                <a href="/category/used,suvs" class="car-name-standard ">SUVs</a>

                                                                <a href="/category/used,wagons" class="car-name-standard ">Wagons</a>

                                        </div>

        <div class="lifestyle-size-group">
            <div class="group-title">Lifestyle</div>
                                            <a href="/category/used,economy" class="car-name-standard ">Economy</a>

                                                                <a href="/category/used,family-car" class="car-name-standard ">Family</a>

                                                                <a href="/category/used,luxury" class="car-name-standard ">Luxury</a>

                                                                <a href="/category/used,performance" class="car-name-standard ">Performance</a>

                                            <div class="spacer"></div>
            <div class="group-title">Size</div>
                                            <a href="/category/used,compact" class="car-name-standard ">Small</a>

                                                                <a href="/category/used,mid-size" class="car-name-standard ">Mid-Size</a>

                                                                <a href="/category/used,large" class="car-name-standard ">Large</a>

                                        </div>

        <div class="engine-group">
            <div class="group-title">Powertrain</div>
                                            <a href="/category/used,electric-car" class="car-name-standard ">Electric</a>

                                                                <a href="/category/used,hybrid" class="car-name-standard ">Hybrids</a>

                                        </div>
    </div>
</div> <!-- module -->

        <a href="/used-cars" class="extra-link larger">Browse Used Cars For Sale &raquo;</a>
    </div>
    <div class="menu-window clear" id="research-window" style="display:none;">
        <div class="column">
            <h3>Reviews</h3>
            <a href="/news/compare" title="Head To Head Compare Reviews">Head to Head</a>
            <a href=" /news/first-drives" title="First Drive Reviews">First Drives </a>
            <a href="/news/video-reviews" title="Video Reviews">Video Reviews</a>
            <a class="see-all" href="/reviews" title="Read All Reviews">All Reviews &#187;</a>
        </div>
        <div class="column">
            <h3>Rankings</h3>
                                            <a href="/rankings/cars" title="Cars" >
                    Cars                </a>
                                <a href="/rankings/suvs" title="SUVs" >
                    SUVs                </a>
                                <a href="/rankings/trucks" title="Trucks" >
                    Trucks                </a>
                                <a href="/rankings/vans" title="Vans/Minivans" >
                    Vans/Minivans                </a>
                                <a href="/rankings/hybrids-electrics" title="Hybrids/Electrics" >
                    Hybrids/Electrics                </a>
                                <a class="see-all" title="TCC Top Ranked Cars" href="/rankings">All Rankings &#187;</a>
        </div>
        <div class="column">
            <h3>Advice</h3>
            <a href="/car-compare">Compare Cars</a>
                            <a href="/advice/buying-guides" title="Buying Guides">Buying Guides</a>
                            <a href="/advice/maintenance" title="Maintenance Guides">Maintenance Guides</a>
                            <a href="/advice/finance" title="Finance Guides">Finance Guides</a>
                            <a href="/advice/the-basics" title="The Basics">The Basics</a>
                        <a class="see-all" href="/tips" title="The Basics">All Advice &#187;</a>
        </div>
        <div class="column last">
            <h3>Awards</h3>
                            <a id="bctb" href="/bestcartobuy/2022" title="Check Our Best Car to Buy 2022">Best Car to Buy <span>2022</span>&nbsp;&raquo;</a>
                                        <a id="dc" href="/driverschoice/2022" title="Check Driver's Choice 2022">Driver's Choice <span>2022</span>&nbsp;&raquo;</a>
                    </div>
    </div>
    <div class="menu-window" id="finance-window" style="display:none;">
        <div class="column">
            <a href="/car-loans/apply/" title="Apply For Car Loan" class="extra-link">Start a Loan Request Form Today!</a>
            <a href="/car-loans/finance-guides/" title="Get Car Financing Advice">Car Financing Advice</a>
            <a href="/resources/" title="Access Car Financing Resources">Resource Center</a>
            <a href="/car-loans/payment-calculator/" title="Calculate Monthly Payments">Monthly Payment Calculator</a>
            <a href="/car-loans/loan-estimator/" title="Estimate Car Loan">Car Loan Estimator</a>
        </div>
    </div>
</div>
<div id="masterSearch">
    <div class="global-google-search" id="google-search-form-0" style="width: 210px;">

    <script>
        (function() {
            var cx = '652055e23533417e3';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults"></gcse:searchbox-only>
    
<!-- Google CSE Search Box Begins  -->
<!-- Google CSE Search Box Ends -->
</div>
</div>
    </div>
</nav>
<div id="top-ad-with-breadcrumbs">
    <div id="banner-container">
        <div style="width:728px;height:90px;margin: 0 auto;">
                            <!-- GPT ADS 728x90 code begin -->
    <div id="ad-1" class="ad ad-r-t" style="max-width: 728px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-1');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-1') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

                    </div>
    </div>
    <div id="top-toolbar-container">
        <div id="top-toolbar">
                                <div id="bc_container">
        <div id="breadcrumbs" class="clear">
            <div id="bc_title">
                <a id="a_bc_home" href="/"><span>Home</span></a>
            </div>
            <div class="bc_separator"></div>
                                                                                                                                                    <div id="bc_child_0">
                        <a id="a_bc_0" class="bc_link" href="/new-cars">
                            New Cars                        </a>
                                            </div>

                                                                                                        <div class="bc_separator"></div>
                                                            <div id="bc_child_1">
                        <a id="a_bc_1" class="bc_link bc_link_dd" href="/make/new,genesis">
                            Genesis<div class="bc_triangle"></div>                        </a>
                                                    <div id="div_bc_1" class="bc_dropdown"><div class="module" id="by-make">
            <div class="block-header">By Make</div>
        <div class="block-inner">
                            <div class="menu-column">
                                            <a class="" href="/make/new,acura" title="Acura">Acura</a>
                                            <a class="" href="/make/new,alfa-romeo" title="Alfa Romeo">Alfa Romeo</a>
                                            <a class="" href="/make/new,audi" title="Audi">Audi</a>
                                            <a class="" href="/make/new,bmw" title="BMW">BMW</a>
                                            <a class="" href="/make/new,buick" title="Buick">Buick</a>
                                            <a class="" href="/make/new,cadillac" title="Cadillac">Cadillac</a>
                                            <a class="" href="/make/new,chevrolet" title="Chevrolet">Chevrolet</a>
                                            <a class="" href="/make/new,chrysler" title="Chrysler">Chrysler</a>
                                            <a class="" href="/make/new,dodge" title="Dodge">Dodge</a>
                                            <a class="" href="/make/new,fiat" title="FIAT">FIAT</a>
                                    </div>
                            <div class="menu-column">
                                            <a class="" href="/make/new,ford" title="Ford">Ford</a>
                                            <a class="selected" href="/make/new,genesis" title="Genesis">Genesis</a>
                                            <a class="" href="/make/new,gmc" title="GMC">GMC</a>
                                            <a class="" href="/make/new,honda" title="Honda">Honda</a>
                                            <a class="" href="/make/new,hummer" title="HUMMER">HUMMER</a>
                                            <a class="" href="/make/new,hyundai" title="Hyundai">Hyundai</a>
                                            <a class="" href="/make/new,infiniti" title="INFINITI">INFINITI</a>
                                            <a class="" href="/make/new,jaguar" title="Jaguar">Jaguar</a>
                                            <a class="" href="/make/new,jeep" title="Jeep">Jeep</a>
                                            <a class="" href="/make/new,kia" title="Kia">Kia</a>
                                    </div>
                            <div class="menu-column">
                                            <a class="" href="/make/new,land-rover" title="Land Rover">Land Rover</a>
                                            <a class="" href="/make/new,lexus" title="Lexus">Lexus</a>
                                            <a class="" href="/make/new,lincoln" title="Lincoln">Lincoln</a>
                                            <a class="" href="/make/new,lucid" title="Lucid">Lucid</a>
                                            <a class="" href="/make/new,maserati" title="Maserati">Maserati</a>
                                            <a class="" href="/make/new,mazda" title="Mazda">Mazda</a>
                                            <a class="" href="/make/new,mercedes-benz" title="Mercedes-Benz">Mercedes-Benz</a>
                                            <a class="" href="/make/new,mini" title="MINI">MINI</a>
                                            <a class="" href="/make/new,mitsubishi" title="Mitsubishi">Mitsubishi</a>
                                            <a class="" href="/make/new,nissan" title="Nissan">Nissan</a>
                                    </div>
                            <div class="menu-column">
                                            <a class="" href="/make/new,polestar" title="Polestar">Polestar</a>
                                            <a class="" href="/make/new,porsche" title="Porsche">Porsche</a>
                                            <a class="" href="/make/new,ram" title="Ram">Ram</a>
                                            <a class="" href="/make/new,rivian" title="Rivian">Rivian</a>
                                            <a class="" href="/make/new,subaru" title="Subaru">Subaru</a>
                                            <a class="" href="/make/new,tesla" title="Tesla">Tesla</a>
                                            <a class="" href="/make/new,toyota" title="Toyota">Toyota</a>
                                            <a class="" href="/make/new,volkswagen" title="Volkswagen">Volkswagen</a>
                                            <a class="" href="/make/new,volvo" title="Volvo">Volvo</a>
                                    </div>
                    </div>
    </div> <!-- module -->
</div>
                                            </div>

                                                                                                        <div class="bc_separator"></div>
                                                            <div id="bc_child_2">
                        <a id="a_bc_2" class="bc_link bc_link_dd" href="/cars/genesis_gv80">
                            GV80<div class="bc_triangle"></div>                        </a>
                                                    <div id="div_bc_2" class="bc_dropdown"><div class="module" id="by-model">
    <div class="block-header">Model</div>
    <div class="block-inner">
                    <div class="divmodels">
                <h4>New</h4>
                                    <div class="menu-column">
                                                                                    <a class="" href="/cars/genesis_g70" title="G70">G70</a>
                                                                                                                <a class="" href="/cars/genesis_g80" title="G80">G80</a>
                                                                        </div>
                                    <div class="menu-column">
                                                                                    <a class="" href="/cars/genesis_g90" title="G90">G90</a>
                                                                                                                <a class="" href="/cars/genesis_gv60" title="GV60">GV60</a>
                                                                        </div>
                                    <div class="menu-column">
                                                                                    <a class="" href="/cars/genesis_gv70" title="GV70">GV70</a>
                                                                                                                <a class="selected" href="/cars/genesis_gv80" title="GV80">GV80</a>
                                                                        </div>
                            </div>
                    </div>
</div>
</div>
                                            </div>

                                                                                                        <div class="bc_separator"></div>
                                                            <div id="bc_child_3">
                        <a id="a_bc_3" class="bc_link bc_link_dd" href="/overview/genesis_gv80_2022">
                            2022<div class="bc_triangle"></div>                        </a>
                                                    <div id="div_bc_3" class="bc_dropdown"><div class="divyears"><h4>New</h4><div class="module by-year">
    <div class="block-header">By Year</div>
    <div class="block-inner">
                                    <div class="menu-column">
                                                                    <a href="/overview/genesis_gv80_2021" class="">2021</a>

                                    </div>
                        </div>
</div> <!-- module -->
</div></div>
                                            </div>

                                    </div>
    </div>
    <script>
        (function () {
            var $links = $('.bc_link'),
                $dropdowns = $('.bc_dropdown'),
                open = false,
                $closeBtns = $('<span class="close-me">X</span>');

            //$dropdowns.append($closeBtns);

            $links.click(function (e) {
                hasDropdown($(this), e);
                $dropdowns.hide();
                var idx = $links.index($(this)),
                    $menu = $('#div_bc_' + idx) ;
                if ($menu.hasClass('open')) {
                    $dropdowns.removeClass('open');
                }
                else {
                    $dropdowns.removeClass('open');
                    $menu.show().addClass('open');
                }
            });
            $('html').click(function (event) {
                if(!$(event.target).is('.bc_dropdown, .bc_link, .module')) {
                    $dropdowns.hide().removeClass('open');
                }
            });

            function hasDropdown($link, event) {
                var num = $link.attr('id').slice(-1),
                    $elem = $('#div_bc_' + num).length == 0;
                if (!$elem) {
                    event.preventDefault();
                }
            }
        }());
    </script>
                    </div>
    </div>
</div>
        <div id="tcc3-global-container">
            <h1 id="title">
    2022 Genesis GV80</h1>
<div id="rank-and-review">
            <div class="user-reviews">
                <div class="recent-user-reviews-wrapper total-reviews-exist" id="user-reviews-anchor" data-total-reviews-exist="0">
                    <div id="review-top-container" class="clear short">
            <div class="summary-title">Consumer Reviews</div>
            <div class="user-rating-breakdown">
    <div class="overall-star">
        <div class="rating-star rating-clickable">
            <div class="star-base">
                <div class="star-actual" data-width="0"></div>
            </div>
            <div class="total-review">0 Reviews</div>
        </div>
    </div>
    </div>
<script id="userReviewBreakdownInitScript">
    $('.user-rating-breakdown .star-actual').each(function() {
        var $this = $(this);
        $this.css('width', $this.data('width') + 'px');
    });
    $('.user-rating-breakdown .rating-bar-actual').each(function() {
        var $this = $(this);
        $this.animate({width: $this.parent().width() * $this.data('width') / 50 + 'px'});
    });
</script>
                    </div>
            <span class="start-script">
    <script>
        $('.user-ratings .star-actual').each(function(index){
            $(this).css('width', $(this).data('width') + 'px');
        });
    </script>
</span>
    </div>
    <script>
        initUI();
    </script>
        </div>
    </div>

<div id="content" >
    <div id="main-column">
        <!-- left column 685px -->
        <div id="left-column">
            <div class="gallery-no-quote clear">
            <div class="gallery-wrapper clear">
                                            <script id="hgm_photo_GalleryTemplate" type="text/x-ejs-template">
    <div class="swiper-container">
        <div class="swiper-wrapper">
        [% var desc = this.showDescription %]
            [% $.each(this.gallery, function (idx, imageObj) { %]
                <div class="swiper-slide" data-hash="[%= idx + 1 %]">
                    [% if (desc === true) { %]
                        <div class="image-desc">[%= imageObj.title %]</div>
                    [% } %]
                    <div class="image"
                    [% $.each(imageObj.images, function (idx, image) { %]
                        data-image-[%= idx %]="[%= image.url %]"
                    [% }); %]
                        data-width="[%= imageObj.images.small.width %]" data-height="[%= imageObj.images.small.height %]"
                        data-index="[%= idx %]"
                        title="[%= imageObj.title %]">
                    </div>
                    <div class="modalSpinner"></div>
                </div>
            [% }); %]
        </div>
        <div class="modalNav modalNavBottom">
            <div class="modalPlay"></div>
        </div> 
        <div class="gallery-nav left icon-arrow-left"></div>
        <div class="gallery-nav right icon-arrow-right"></div>   
    </div>
</script>
<div class="swipe-gallery has-thumbnails">
    <div
        class="gallery"
        data-id="30011345"
        data-url="/photos/genesis_gv80_2022"
        data-zone="slider"
        data-show-title="1"
        data-show-count="1"
        data-slideshow="1"
        data-show-fullscreen="1"
        data-portrait-height="413px"
        data-landscape-height="250px"
        data-show-view-type="1"
        data-view-type=""
        data-yrmd-json="{&quot;make&quot;:&quot;genesis&quot;,&quot;model&quot;:&quot;gv80&quot;,&quot;year&quot;:&quot;2022&quot;}"
        data-controller=""
        
                style="width: auto; height: 413px"
                    data-model="[{&quot;id&quot;:&quot;100832213&quot;,&quot;title&quot;:&quot;2022 Genesis GV80 Prestige Signature&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-genesis-gv80-prestige-signature_100832213_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-genesis-gv80-prestige-signature_100832213_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:165},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-genesis-gv80-prestige-signature_100832213_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:331},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-genesis-gv80-prestige-signature_100832213_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:529},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-genesis-gv80-prestige-signature_100832213_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:993}}},{&quot;id&quot;:&quot;100790508&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790508_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790508_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790508_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790508_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790508_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100766112&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100766112_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100766112_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100766112_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100766112_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100766112_h.jpg&quot;,&quot;width&quot;:3000,&quot;height&quot;:2000}}},{&quot;id&quot;:&quot;100769799&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100769799_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100769799_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100769799_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100769799_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100769799_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1440}}},{&quot;id&quot;:&quot;100765448&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765448_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765448_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765448_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765448_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765448_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100790494&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790494_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790494_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790494_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790494_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790494_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100765449&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765449_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765449_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765449_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765449_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765449_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100765443&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765443_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765443_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765443_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765443_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765443_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100769797&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100769797_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100769797_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100769797_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100769797_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100769797_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1440}}},{&quot;id&quot;:&quot;100790485&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790485_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790485_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790485_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790485_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790485_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100790481&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790481_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790481_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790481_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790481_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790481_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100765464&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765464_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765464_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765464_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765464_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765464_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100766126&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100766126_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100766126_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100766126_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100766126_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100766126_h.jpg&quot;,&quot;width&quot;:3000,&quot;height&quot;:2002}}},{&quot;id&quot;:&quot;100790504&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790504_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790504_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790504_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790504_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790504_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100796023&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Angular Front Exterior View&quot;,&quot;description&quot;:&quot;Angular Front Exterior View - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-angular-front-exterior-view_100796023_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-angular-front-exterior-view_100796023_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-angular-front-exterior-view_100796023_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-angular-front-exterior-view_100796023_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-angular-front-exterior-view_100796023_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796037&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Side Exterior View&quot;,&quot;description&quot;:&quot;Side Exterior View - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-side-exterior-view_100796037_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-side-exterior-view_100796037_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-side-exterior-view_100796037_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-side-exterior-view_100796037_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-side-exterior-view_100796037_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796032&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Front Exterior View&quot;,&quot;description&quot;:&quot;Front Exterior View - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-front-exterior-view_100796032_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-front-exterior-view_100796032_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-front-exterior-view_100796032_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-front-exterior-view_100796032_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-front-exterior-view_100796032_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796017&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Angular Rear Exterior View&quot;,&quot;description&quot;:&quot;Angular Rear Exterior View - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-angular-rear-exterior-view_100796017_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-angular-rear-exterior-view_100796017_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-angular-rear-exterior-view_100796017_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-angular-rear-exterior-view_100796017_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-angular-rear-exterior-view_100796017_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796034&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Rear Exterior View&quot;,&quot;description&quot;:&quot;Rear Exterior View - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-rear-exterior-view_100796034_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-rear-exterior-view_100796034_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-rear-exterior-view_100796034_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-rear-exterior-view_100796034_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-rear-exterior-view_100796034_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796019&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Rear Seats&quot;,&quot;description&quot;:&quot;Rear Seats - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-rear-seats_100796019_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-rear-seats_100796019_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-rear-seats_100796019_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-rear-seats_100796019_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-rear-seats_100796019_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796020&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Front Seats&quot;,&quot;description&quot;:&quot;Front Seats - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-front-seats_100796020_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-front-seats_100796020_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-front-seats_100796020_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-front-seats_100796020_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-front-seats_100796020_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796033&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Open Doors&quot;,&quot;description&quot;:&quot;Open Doors - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-open-doors_100796033_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-open-doors_100796033_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-open-doors_100796033_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-open-doors_100796033_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-open-doors_100796033_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796021&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Trunk&quot;,&quot;description&quot;:&quot;Trunk - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-trunk_100796021_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-trunk_100796021_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-trunk_100796021_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-trunk_100796021_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-trunk_100796021_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796028&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Instrument Cluster&quot;,&quot;description&quot;:&quot;Instrument Cluster - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-instrument-cluster_100796028_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-instrument-cluster_100796028_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-instrument-cluster_100796028_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-instrument-cluster_100796028_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-instrument-cluster_100796028_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796014&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Instrument Panel&quot;,&quot;description&quot;:&quot;Instrument Panel - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-instrument-panel_100796014_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-instrument-panel_100796014_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-instrument-panel_100796014_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-instrument-panel_100796014_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-instrument-panel_100796014_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796015&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Gear Shift&quot;,&quot;description&quot;:&quot;Gear Shift - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-gear-shift_100796015_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-gear-shift_100796015_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-gear-shift_100796015_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-gear-shift_100796015_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-gear-shift_100796015_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796013&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Dashboard&quot;,&quot;description&quot;:&quot;Dashboard - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-dashboard_100796013_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-dashboard_100796013_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-dashboard_100796013_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-dashboard_100796013_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-dashboard_100796013_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796030&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Steering Wheel&quot;,&quot;description&quot;:&quot;Steering Wheel - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-steering-wheel_100796030_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-steering-wheel_100796030_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-steering-wheel_100796030_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-steering-wheel_100796030_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-steering-wheel_100796030_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796024&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Engine&quot;,&quot;description&quot;:&quot;Engine - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-engine_100796024_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-engine_100796024_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-engine_100796024_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-engine_100796024_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-engine_100796024_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796036&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Grille&quot;,&quot;description&quot;:&quot;Grille - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-grille_100796036_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-grille_100796036_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-grille_100796036_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-grille_100796036_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-grille_100796036_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796025&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Audio System&quot;,&quot;description&quot;:&quot;Audio System - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-audio-system_100796025_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-audio-system_100796025_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-audio-system_100796025_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-audio-system_100796025_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-audio-system_100796025_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796016&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Temperature Controls&quot;,&quot;description&quot;:&quot;Temperature Controls - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-temperature-controls_100796016_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-temperature-controls_100796016_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-temperature-controls_100796016_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-temperature-controls_100796016_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-temperature-controls_100796016_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796018&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Mirror&quot;,&quot;description&quot;:&quot;Mirror - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-mirror_100796018_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-mirror_100796018_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-mirror_100796018_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-mirror_100796018_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-mirror_100796018_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796026&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Door Handle&quot;,&quot;description&quot;:&quot;Door Handle - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-door-handle_100796026_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-door-handle_100796026_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-door-handle_100796026_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-door-handle_100796026_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-door-handle_100796026_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796027&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Door Controls&quot;,&quot;description&quot;:&quot;Door Controls - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-door-controls_100796027_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-door-controls_100796027_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-door-controls_100796027_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-door-controls_100796027_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-door-controls_100796027_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796029&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Wheel Cap&quot;,&quot;description&quot;:&quot;Wheel Cap - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-wheel-cap_100796029_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-wheel-cap_100796029_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-wheel-cap_100796029_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-wheel-cap_100796029_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-wheel-cap_100796029_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796031&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Headlight&quot;,&quot;description&quot;:&quot;Headlight - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-headlight_100796031_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-headlight_100796031_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-headlight_100796031_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-headlight_100796031_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-headlight_100796031_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796022&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Tail Light&quot;,&quot;description&quot;:&quot;Tail Light - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-tail-light_100796022_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-tail-light_100796022_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-tail-light_100796022_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-tail-light_100796022_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-tail-light_100796022_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100796035&quot;,&quot;title&quot;:&quot;2021 Genesis GV80 3.5T Advanced + AWD Air Vents&quot;,&quot;description&quot;:&quot;Air Vents - 2021 Genesis GV80 3.5T Advanced + AWD&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80-3-5t-advanced-awd-air-vents_100796035_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80-3-5t-advanced-awd-air-vents_100796035_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80-3-5t-advanced-awd-air-vents_100796035_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80-3-5t-advanced-awd-air-vents_100796035_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80-3-5t-advanced-awd-air-vents_100796035_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100790569&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790569_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790569_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790569_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790569_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790569_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100790493&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790493_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790493_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790493_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790493_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790493_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100765470&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765470_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765470_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:480},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765470_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:960},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765470_l.jpg&quot;,&quot;width&quot;:853,&quot;height&quot;:1280},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765470_l.jpg&quot;,&quot;width&quot;:853,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100765426&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765426_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765426_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765426_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765426_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765426_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100765406&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765406_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765406_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765406_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765406_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765406_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100765471&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765471_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765471_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765471_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765471_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765471_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100790554&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790554_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790554_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790554_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790554_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790554_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100790500&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790500_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790500_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790500_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790500_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790500_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100765445&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765445_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765445_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765445_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765445_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765445_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100765419&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765419_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765419_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765419_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765419_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765419_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100765404&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765404_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765404_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:480},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765404_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:960},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765404_l.jpg&quot;,&quot;width&quot;:853,&quot;height&quot;:1280},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765404_l.jpg&quot;,&quot;width&quot;:853,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100765435&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765435_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765435_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765435_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765435_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765435_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100765418&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765418_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765418_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765418_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765418_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765418_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100765396&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765396_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765396_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765396_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765396_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765396_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100790555&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790555_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790555_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790555_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790555_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790555_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100790563&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790563_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790563_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790563_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790563_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790563_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100765411&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765411_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765411_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765411_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765411_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765411_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100765424&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765424_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765424_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765424_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765424_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765424_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100765392&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765392_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765392_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765392_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765392_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765392_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100765390&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765390_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765390_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765390_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765390_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765390_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100790518&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790518_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790518_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790518_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790518_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790518_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100790548&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790548_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790548_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790548_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790548_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790548_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100766110&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100766110_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100766110_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:208},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100766110_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:416},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100766110_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:666},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100766110_h.jpg&quot;,&quot;width&quot;:3000,&quot;height&quot;:1954}}},{&quot;id&quot;:&quot;100790516&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790516_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790516_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790516_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790516_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790516_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100765436&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765436_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765436_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765436_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765436_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765436_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100765413&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765413_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765413_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765413_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765413_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765413_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100766115&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100766115_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100766115_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100766115_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100766115_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100766115_h.jpg&quot;,&quot;width&quot;:3000,&quot;height&quot;:2000}}},{&quot;id&quot;:&quot;100790534&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790534_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790534_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790534_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790534_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790534_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100769811&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100769811_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100769811_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100769811_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100769811_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100769811_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1440}}},{&quot;id&quot;:&quot;100766103&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100766103_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100766103_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100766103_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100766103_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100766103_h.jpg&quot;,&quot;width&quot;:3000,&quot;height&quot;:2000}}},{&quot;id&quot;:&quot;100765382&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765382_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765382_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765382_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765382_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765382_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100790489&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790489_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790489_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790489_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790489_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790489_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100765430&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765430_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765430_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765430_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765430_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765430_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100765394&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765394_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765394_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765394_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765394_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765394_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100790502&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790502_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790502_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790502_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790502_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790502_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100790552&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790552_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790552_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790552_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790552_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790552_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100765421&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765421_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765421_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765421_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765421_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765421_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100765455&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765455_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765455_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765455_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765455_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765455_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100765475&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765475_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765475_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765475_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765475_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765475_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100765427&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765427_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765427_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765427_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765427_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765427_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100790499&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790499_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790499_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790499_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790499_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790499_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100766113&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100766113_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100766113_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100766113_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100766113_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100766113_h.jpg&quot;,&quot;width&quot;:3000,&quot;height&quot;:2000}}},{&quot;id&quot;:&quot;100765370&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765370_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765370_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765370_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765370_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765370_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100790531&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790531_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790531_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790531_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790531_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790531_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100765479&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765479_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765479_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:194},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765479_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:388},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765479_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:621},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765479_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1165}}},{&quot;id&quot;:&quot;100765469&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765469_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765469_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765469_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765469_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765469_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100765476&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765476_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765476_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765476_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765476_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765476_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100790556&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790556_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790556_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790556_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790556_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790556_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100790488&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790488_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790488_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790488_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790488_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790488_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100790525&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790525_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790525_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790525_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790525_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790525_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100766127&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100766127_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100766127_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100766127_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100766127_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100766127_h.jpg&quot;,&quot;width&quot;:3000,&quot;height&quot;:2002}}},{&quot;id&quot;:&quot;100790511&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790511_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790511_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790511_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790511_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790511_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100765371&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765371_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765371_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765371_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765371_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765371_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100790530&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790530_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790530_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790530_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790530_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790530_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100765457&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765457_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765457_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765457_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765457_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765457_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100765372&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765372_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765372_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765372_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765372_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765372_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100769806&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100769806_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100769806_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100769806_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100769806_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100769806_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1440}}},{&quot;id&quot;:&quot;100790561&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100790561_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100790561_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100790561_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100790561_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100790561_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100765409&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100765409_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100765409_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100765409_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100765409_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100765409_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100766124&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100766124_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100766124_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100766124_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100766124_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100766124_h.jpg&quot;,&quot;width&quot;:3000,&quot;height&quot;:2002}}},{&quot;id&quot;:&quot;100769809&quot;,&quot;title&quot;:&quot;2021 Genesis GV80&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-genesis-gv80_100769809_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-genesis-gv80_100769809_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-genesis-gv80_100769809_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-genesis-gv80_100769809_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-genesis-gv80_100769809_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1440}}}]"
            ><!-- .gallery -->

                    <a href="/photos/genesis_gv80_2022" class="lead-image">
                <img class="fitfill" src="https://images.hgmsites.net/med/2022-genesis-gv80-prestige-signature_100832213_m.jpg" alt="2022 Genesis GV80 Prestige Signature" onerror="this.src='/images/listings-no-images.jpg'"/>                    </a>
            </div>
    <!-- /.gallery -->
                <div class="thumbnails" data-skip-thumbnails="1">
    <div class="thumbs-nav-left"><div class="icon"></div></div>
    <div class="thumbs-container">
        <div class="thumbs-wrapper">
                                                            <div class="thumbs-slide thumb-active">
                        <img alt="2022 Genesis GV80 Prestige Signature" src="https://images.hgmsites.net/tmb/2022-genesis-gv80-prestige-signature_100832213_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790508_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100766112_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100769799_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765448_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790494_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765449_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765443_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100769797_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790485_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790481_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765464_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100766126_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790504_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Angular Front Exterior View" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-angular-front-exterior-view_100796023_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Side Exterior View" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-side-exterior-view_100796037_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Front Exterior View" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-front-exterior-view_100796032_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Angular Rear Exterior View" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-angular-rear-exterior-view_100796017_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Rear Exterior View" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-rear-exterior-view_100796034_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Rear Seats" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-rear-seats_100796019_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Front Seats" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-front-seats_100796020_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Open Doors" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-open-doors_100796033_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Trunk" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-trunk_100796021_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Instrument Cluster" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-instrument-cluster_100796028_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Instrument Panel" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-instrument-panel_100796014_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Gear Shift" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-gear-shift_100796015_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Dashboard" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-dashboard_100796013_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Steering Wheel" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-steering-wheel_100796030_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Engine" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-engine_100796024_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Grille" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-grille_100796036_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Audio System" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-audio-system_100796025_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Temperature Controls" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-temperature-controls_100796016_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Mirror" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-mirror_100796018_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Door Handle" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-door-handle_100796026_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Door Controls" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-door-controls_100796027_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Wheel Cap" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-wheel-cap_100796029_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Headlight" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-headlight_100796031_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Tail Light" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-tail-light_100796022_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80 3.5T Advanced + AWD Air Vents" src="https://images.hgmsites.net/tmb/2021-genesis-gv80-3-5t-advanced-awd-air-vents_100796035_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790569_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790493_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765470_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765426_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765406_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765471_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790554_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790500_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765445_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765419_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765404_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765435_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765418_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765396_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790555_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790563_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765411_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765424_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765392_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765390_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790518_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790548_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100766110_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790516_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765436_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765413_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100766115_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790534_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100769811_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100766103_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765382_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790489_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765430_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765394_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790502_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790552_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765421_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765455_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765475_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765427_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790499_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100766113_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765370_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790531_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765479_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765469_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765476_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790556_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790488_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790525_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100766127_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790511_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765371_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790530_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765457_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765372_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100769806_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100790561_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100765409_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100766124_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Genesis GV80" src="https://images.hgmsites.net/tmb/2021-genesis-gv80_100769809_t.gif"/>
                    </div>
                                    </div>
    </div>
    <div class="thumbs-nav-right"><div class="icon"></div></div>
</div>



    </div>
<script>
    if (hgm.isMobileView()) {
        $(function () {
            $('.swipe-gallery img.fitfill').imgFitFill({mode:'fill'});
        });
    }
    else {
        $('img.fitfill').imgFitFill({mode:'fill'});
    }
</script>

                    </div>
    </div>
                        
<!-- Reviews Pricing Specs Inventory -->
<div class="top-nav-wrapper">
    <div id="ymm-nav">
                    <a id="ymm-nav-review-btn" href="/overview/genesis_gv80_2022"
               class="active"
            >
                Reviews
            </a>
                    
                            <a id="ymm-nav-specs-btn" href="/specifications/genesis_gv80_2022"
               class="" >
                Specs
            </a>
                                            <a id="ymm-nav-pq-btn" href="/photos/genesis_gv80_2022"
                    class="" >
                    Photos
                </a>
                                        <a id="ymm-nav-classified-btn" href="/inventory?make=genesis&amp;model=gv80&amp;year=2022"
               class=""
               data-make="genesis"
               data-model="gv80">
                Inventory
            </a>
            </div>
</div>
<script>
    var navTabWidth = 100 / 4;
    $('#ymm-nav a').css('width', navTabWidth + '%');
    $(function() {
        hgm.pingView(0, 30011345);
        var $topNav = $('#ymm-nav');
        $topNav.find('a.active').click(function (e) {
            e.preventDefault();
        });
        $('.top-nav-wrapper').waypoint({
            handler: function (direction) {
                if (direction === 'down') {
                    $topNav.addClass('fixed');
                } else {
                    $topNav.removeClass('fixed');
                }
            }
        });
    });
</script>
            <div id="review-tabs" class="ui-tabs">
                <div class="content">
                    <div id="expert-review-tab" class="review-tab">
                        <div id="expert-review" class="article-content"
                             data-review-id="1135984"
                             data-pages="7"
                        >
                            <div class="overview drivers-choice nominee">
    <span class="contest-logo"></span>
    <div class="voting">
        <div id="bctb-year">2022</div>

                            <div id="title1">The Car Connection</div>
                <div id="link">
                    <a href="/driverschoice">See the winner &#187;</a>
                </div>
                    
    </div>
</div>
                            <div class="best-car-to-buy promo">
    <span class="contest-logo"></span>
    <div id="bctb-year">2022</div>
    <div class="contest-text">
        <div id="title1">The Car Connection</div>
        <div id="title3"><a href="/bestcartobuy/2022">See The Winner and Nominees &#187;</a></div>
    </div>
</div>

                            <div class="clear"></div>
                            <div class="author-rating-container clear">
                                <h2>The Car Connection Expert Review</h2>
                                <div class="author-info">
                                    <img class="author-portrait" src="https://images.hgmsites.net/tny/avatar-image-for-marty_100543058_0.jpg" alt="Martin Padgett" width="45" height="45"/>                                    <a class="author-link softBlue" href="/writer/10000017_martin-padgett">
                                        <span>Martin Padgett</span>
                                    </a>
                                    <span>Editorial Director</span>
                                    <div class="date">May 26, 2022</div>
                                </div>
                            </div>
                            <div class="clear"></div>
                                                                                                                    <div id="likes-dislikes-block">
                                                                            <div id="likes" class="likes-dislikes">
                                            <h3 class="title">Likes</h3>
                                            <ul class="likes">
                                                                                                    <li>Lithe body</li>
                                                                                                    <li>Stunning cabin</li>
                                                                                                    <li>Supremely quiet</li>
                                                                                                    <li>Roomy rear seats</li>
                                                                                                    <li>Attention to detail</li>
                                                                                            </ul>
                                        </div>
                                                                                    <div id="dislikes" class="likes-dislikes">
                                                <h3 class="title">Dislikes</h3>
                                                <ul class="dislikes">
                                                                                                            <li>Two console dials—which one’s right?</li>
                                                                                                            <li>Genesis no longer the “value” luxury play</li>
                                                                                                            <li>Infernal spin-and-click infotainment inputs</li>
                                                                                                            <li>It’s big and thirsty in V-6 spec</li>
                                                                                                    </ul>
                                            </div>
                                                                                                                <div class="clear"></div>
                                    
    <div id="buying-tips">
        <h3 class="title">Buying tip</h3>
        <div class="buying-tips-long">The 2.5T AWD makes a fine all-around choice and it’s a decent value—but who could resist the high-wattage luxury of the four-seat Prestige version?</div>
    </div>
                                    
<div id="features-specs">
        <h3 class="title">features & specs</h3>
        <div class="features-specs-container">
            <div class="features-specs-item">
                                <div class="features-specs-name">
                    2.5T AWD                </div>
                                <div class="features-specs-name">
                    2.5T RWD                </div>
                                <div class="features-specs-name">
                    3.5T AWD                </div>
                            </div>
            <div class="features-specs-item">
                                <div class="features-specs-mpg">
                    <div class="features-specs-lable">
                        MPG
                    </div>
                    <div class="features-specs-value">
                        21 city / 25 hwy                    </div>
                </div>
                                <div class="features-specs-mpg">
                    <div class="features-specs-lable">
                        MPG
                    </div>
                    <div class="features-specs-value">
                        21 city / 25 hwy                    </div>
                </div>
                                <div class="features-specs-mpg">
                    <div class="features-specs-lable">
                        MPG
                    </div>
                    <div class="features-specs-value">
                        18 city / 23 hwy                    </div>
                </div>
                            </div>
            <div class="features-specs-item">
                                <div class="features-specs-msrp">
                    <div class="features-specs-lable">
                        MSRP
                    </div>
                    <div class="features-specs-value">
                        $56,100                    </div>
                </div>
                                <div class="features-specs-msrp">
                    <div class="features-specs-lable">
                        MSRP
                    </div>
                    <div class="features-specs-value">
                        $50,200                    </div>
                </div>
                                <div class="features-specs-msrp">
                    <div class="features-specs-lable">
                        MSRP
                    </div>
                    <div class="features-specs-value">
                        $60,600                    </div>
                </div>
                            </div>
        </div>

                <div class="full-specs-link">
            <a href="/specifications/genesis_gv80_2022" >See Full 2022 Genesis GV80 Specs »</a>
        </div>
        </div>
                                                                    </div>
                                                        <div id="first-page" class="section-copy">
                                                                    <h3 class="pull-quote left">The sublime exterior and stellar interior of the 2022 Genesis GV80 could pass for an ultra-luxury marque; a few handling tweaks would seal that deal.</h3>
                                                                <div class="abu_basics"><p dir="ltr"><strong>What kind of vehicle is the 2022 Genesis GV80? What does it compare to?</strong></p>
<p dir="ltr"><span>The GV80 is Genesis’ bigger crossover; it was its first, followed last year by the smaller GV70. With seating for up to seven people, the GV80 rivals vehicles like the Audi Q7 and Q8, the BMW X5, and the Mercedes-Benz GLE. </span></p>


<p dir="ltr"><strong>Is the 2022 Genesis GV80 a good SUV?</strong></p><div class="review-continue-text" data-continues="ad-cd-dealers">Review continues below</div><div class="advert-spot-container" data-continues="ad-cd-dealers"><!-- GPT ADS 300x100 code begin -->
    <div id="ad-cd-dealers" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-cd-dealers');                    });
                });
            </script>            </div>

</div>
<p dir="ltr"><span>It’s gorgeous, spacious, strong and silent, with a sumptuous interior and a stellar warranty. It’s nice, in other words. We give it a TCC Rating of 7.8 out of 10. (Read more about </span><a href="//www.thecarconnection.com/how-we-rate"><span>how we rate cars</span></a><span>.)</span></p>


<p dir="ltr"><strong>What's new for the 2022 Genesis GV80?</strong></p>
<p dir="ltr"><span>This year the GV80 adds a Prestige Signature version with 6-way power bucket seats in the second row, as well as new paint colors.</span></p>


<p dir="ltr"><span>The GV80 marks the high point in the luxury brand’s very short history. It’s a handsome machine that hits the styling mark squarely, without looking overly squared-off or pointlessly rugged. What the GV80 does, cunningly, is capture some Bentley energy without the overstated Bentayga look: Genesis knits together banded LED headlights, muscular fenders, and a tapered roofline in a classic and balanced way. It saves the star power for the interior, where sublime wood trim marries with elegantly stitched leather and brightwork to render its massive 14.5-inch touchscreen a side show.</span></p>


<p dir="ltr"><span>The base GV80 can shuttle to 60 mph in about six seconds, thanks to its 300-hp turbo-4 and rear- or all-wheel-drive setup. The 375-hp twin-turbo V-6 version trims a half-second or more from that time, but it’s heavy and has some turbo lag to spoil the launch party. </span></p>


<p dir="ltr"><span>Ride rates more highly than handling in the GV80. Even with its adaptive suspension, its massive wheels can translate small bumps into the cabin, while its heft contributes to lean in corners. It’s quiet and comfortable, in the classic luxury-car mode.</span></p>


<p dir="ltr"><span>So’s the interior, which wears synthetic leather in base spec over its front heated power seats. Upgraded versions can have heating and cooling, nappa leather, 16-way adjustment with side bolsters that puff up when the car’s set to Sport mode, and even a vestigial third-row seat, for those who think they really need one. The selling point here isn’t space, though it’s very good at that: it’s top-drawer fit and finish that could easily swap in for the drab cabins we’ve occupied in more pricey SUVs.</span></p>


<p dir="ltr"><span>Both the IIHS and NHTSA think highly of the GV80, by the way, and all versions have automatic emergency braking, active lane control that tends to wander between the lines, and blind-spot monitors. </span></p>


<p dir="ltr"><strong>How much does the 2022 Genesis GV80 cost?</strong></p>
<p dir="ltr"><span>At least $51,295 for a GV80 with the turbo-4, rear-wheel drive, 19-inch wheels, a 14.5-inch touchscreen, and Apple CarPlay and Android Auto. We like the twin-turbo V-6 version in $69,095 Advanced spec, with its cooled front seats and wood trim; the over-the-top Prestige Signature edition will set you back $78,295 but comes with 21-speaker Lexicon audio, nappa leather seats, and twin second-row buckets. </span></p>


<p dir="ltr"><strong>Where is the 2022 Genesis GV80 made?</strong></p>
<p dir="ltr"><span>In Ulsan, South Korea. </span></p></div>                            </div>
                                                                                                                                                                                        <div id="styling" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-100-animation::before {
        animation: dial-value-100 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-100 {
                    33.332333333333% {
                border-right-color: transparent;
            }
            33.333333333333% {
                border-right-color: #7DBC13;
            }
                        100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(270deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-100">
        <span class="ratingNumber">10</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-100').addClass('dial-value-100-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2022 Genesis GV80</h2>
                                                <h3>Styling</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">The GV80 has the stance to match its dance.</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr"><strong>Is the Genesis GV80 a good-looking car?</strong></p>
<p dir="ltr"><span>It’s handsome from every angle. We quibble on the deeper meaning of some details—like the light-striped front end—but there’s no arguing its essential goodness. It’s a 10 here.</span></p>


<p dir="ltr"><span>The GV80 stands out without looking as if it’s trying too hard. The huge crest-shaped grille wears well on its taller nose than it does on the G80 and G90 sedans. Those banded LED headlights wrap around the GV80’s fenders, stitching the belt line in line with its taillights. The rear roofline mimics BMW cues without aping them. Those details win, but it’s the proportions that give them the platform: the GV80 has a sport-wagon shape, with a dipped roofline and lightly chromed details from its rocker panels to its tailpipes. </span></p>


<p dir="ltr"><span>The velvet-rope lounge that is the GV80 interior glows with pixels, burnished wood, and metallic trim. The horizontal dash sets a quiet storm mood of relaxed intimacy that’s only broken up by the ambient light scattered by its 14.5-inch touchscreen. Thin vents divide the leather and wood trim on the dash, while climate controls and other switchgear wear a knurled finish like the texture Bentley uses on its controls. There’s a gentle symmetry at works that knits the cabin together, and makes the thoughtful design resonate through fit and finish that easily matches SUVs that cost twice as much as the GV80. </span></p><div class="review-continue-text" data-continues="lazy-load-ad-11">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-11"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-11" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-11');                    });
                });
            </script>            </div></div>                                    </div>
                                </div>
                                                                                                                                                                                        <div id="performance" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-70-animation::before {
        animation: dial-value-70 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-70 {
                    47.618047619048% {
                border-right-color: transparent;
            }
            47.619047619048% {
                border-right-color: #7DBC13;
            }
                            95.237095238095% {
                border-top-color: transparent;
            }
            95.238095238095% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(189deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-70">
        <span class="ratingNumber">7</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-70').addClass('dial-value-70-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2022 Genesis GV80</h2>
                                                <h3>Performance</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">The GV80 positively flies with twin-turbo V-6 power.</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr">There’s not yet a high-performance flagship model, but the 2022 GV80 does fine with its duo of turbo-4 and twin-turbo V-6 engines. (In the wings: the electric GV60, of course.) It’s a robust performer in either guise, with a balanced rear-drive feel in less thrusty turbo-4 versions offset by the quicker but heftier V-6 edition. We give it a point each for its powertrains and its handling, for a 7 here.</p>


<p dir="ltr"><strong>Is the Genesis GV80 4WD?</strong></p>
<p dir="ltr"><span>Turbo-4 SUVs get rear-wheel drive, with available all-wheel drive that can ship power from the back treads to the front when it senses slip.</span></p>


<p dir="ltr"><strong>How fast is the Genesis GV80?</strong></p>
<p dir="ltr"><span>With the standard 2.5T specification, the GV80’s 300-hp 2.5-liter turbo-4 twists out 311 lb-ft of torque and sends it through an 8-speed automatic, with some driver-adjustable modes to toggle throttle and steering feel through comfort to sport modes.</span></p>


<p dir="ltr"><span>The GV80 is sluggish off the line, especially when the GV80 is in its higher weight class—about 4,850 lb in all-wheel-drive form, versus 4,500 in base rear-wheel-drive form. It can be noisy under full throttle, and acceleration is ample but not zingy or overwhelming here; tap the transmission’s shift paddles and the turbo-4 edition can pass without much strain.</span></p>


<p dir="ltr"><span>Quieter, more potent, and more refined, the 375-hp 3.5-liter twin-turbo V-6 edition churns out 391 lb-ft of torque, but can weigh as much as 5,100 lb. That takes some of the edge off its horsepower advantage, as does an initial dose of turbo lag. With active noise cancellation to take the edge off random powertrain sounds, it rushes and thrusts its way forward to a 0-60 mph time of about six seconds, though it’s better left in Sport mode to stave off that very low-end torque drought.</span></p>


<p dir="ltr"><span>Either model can tow up to 6,000 lb with the right hitch, but will one ever be used to do so?</span></p>


<p dir="ltr"><span>Power’s good in either GV80; ride and handling are competitive, but don’t rise to the top tier, not with the X5 and GLE lurking in this set. The GV80’s heft makes itself known as it leans into turns, but it’s also set up with a steady-state firmness that lets small bumps intrude on its otherwise serene driving experience. Steering sensations are limited to weight that builds up right off-center and doesn’t vary much; it lacks the nuanced feedback we’ve felt in an X5. </span></p>


<p dir="ltr"><span>That said, we’ve not driven the base setup with its multi-link steel suspension, though—only versions with the high-tech adaptive suspension that uses cameras to gauge the road condition and adjust the car’s damping accordingly. With it and massive 22-inch wheels, it’s understandable why the GV80 doesn’t offer a master class in communication; the 2.5T’s more pedestrian setup and 20-inch wheels might be a better choice.</span></p><div class="review-continue-text" data-continues="lazy-load-ad-12">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-12"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-12" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-12');                    });
                });
            </script>            </div></div>                                    </div>
                                </div>
                                                                                                                                                                                        <div id="quality" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-100-animation::before {
        animation: dial-value-100 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-100 {
                    33.332333333333% {
                border-right-color: transparent;
            }
            33.333333333333% {
                border-right-color: #7DBC13;
            }
                        100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(270deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-100">
        <span class="ratingNumber">10</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-100').addClass('dial-value-100-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2022 Genesis GV80</h2>
                                                <h3>Comfort &amp; Quality</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">The GV80 envelops passengers in a plush cabin for up to seven people.</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr"><span>The GV80’s a smooth operator, thanks to a cabin that’s flush with leather and wood and glints of bright trimwork. Those top-spec versions have flawless fit and finish, ample cargo room, and comfortable seats front and back, for a score of 10 here. </span></p>


<p dir="ltr"><span>The GV80’s front seats have at least 12-way adjustment, with heating and synthetic leather trim, and especially good comfort. Spend a little more and the SUV gets 16-way leather seats with adjustable side bolsters and thigh extenders. The GV80 will pre-set a driving position based on weight and height you enter into its touchscreen, if you’re brave enough to do so.</span></p>


<p dir="ltr"><span>In the second row, Genesis’ bench can seat three people and offers them almost 38 inches of leg room, but it’s better in the back with two abreast. The GV80 3.5T Advanced+ trim offers a very small third-row seat that’s good for very small people and very short trips; on the other end of the spectrum, a Prestige model with two second-row buckets can be configured, along with nappa leather, soft-close doors, and heating and cooling.</span></p>


<p dir="ltr"><span>The cargo hold on the GV80 can stow up to 11.6 cubic feet of cargo on three-row models; all versions can tote 34.9 cubic feet behind the second-row seats, and up to 84.0 cubic feet behind the front seats.</span></p>


<p dir="ltr"><span>It’s easy to be swayed by the suede headliner in the Prestige GV80, or its suave open-pore wood trim, or its vast touchscreen interface. What’s even better is kept down low: the SUV’s active noise control blots out extra noise by producing inverse sound waves that cancel out bad frequencies.   </span></p><div class="review-continue-text" data-continues="lazy-load-ad-13">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-13"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-13" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-13');                    });
                });
            </script>            </div></div>                                    </div>
                                </div>
                                                                                                                                                                                        <div id="safety" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-80-animation::before {
        animation: dial-value-80 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-80 {
                    41.665666666667% {
                border-right-color: transparent;
            }
            41.666666666667% {
                border-right-color: #7DBC13;
            }
                            83.332333333333% {
                border-top-color: transparent;
            }
            83.333333333333% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(216deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-80">
        <span class="ratingNumber">8</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-80').addClass('dial-value-80-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2022 Genesis GV80</h2>
                                                <h3>Safety</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">The GV80 holds its own in a crash.</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr"><strong>How safe is the Genesis GV80?</strong></p>
<p>The GV80 has earned a Top Safety Pick+ award and the NHTSA’s five-star overall rating, though sub-tests showed four-star scores for front-impact protection. With its generous standard safety equipment, that gets it to an 8 here.</p>


<p dir="ltr"><span>The GV80 sports standard automatic emergency braking, active lane control, adaptive cruise control, blind-spot monitors, and parking sensors.</span></p>
<p dir="ltr"><span>Options include a blind-spot camera that displays in the digital gauge cluster, a surround-view camera system, and automatic park assist. The Prestige edition gets those features standard—and they’re useful, since outward vision isn’t the greatest, thanks to the GV80’s smartly upturned roof pillar.</span></p><div class="review-continue-text" data-continues="lazy-load-ad-14">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-14"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-14" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-14');                    });
                });
            </script>            </div></div>                                    </div>
                                </div>
                                                                                                                                                        
<div class="lazy-load-listings" style="display:none;">
            <div class="location">
            <h2 class="title">
                New Genesis GV80 for sale near <span class="citystate"></span>
            </h2>
            <div class="zipcode"><span> (change location)</span></div>
            <div class="change-zip" style="display: none">
                <input name="listingsZipcode" type="text" />
            </div>
        </div>
        <div class="clear"></div>
    <div id="listings-ppc-content1" class="listings-ppc-content" data-haszip = "1"></div>
    <a class="allListingsLink" href="">Browse all 2022 Genesis GV80 listings in your area &#187; </a>
</div>


<script id="car-ppc-template4" type="text/x-handlebars-template" data-count="{{ this.count }}">
{{#each this}}
    <div class="car {{#if_eq per_click compare=1}}ppc{{else}}noppc{{/if_eq}}{{#unless_eq model_id compare="20001768"}} tall{{/unless_eq}}"
        data-tracking-id="3825257915" data-vin="{{vin}}">

        <div class="lead-image">
            {{#if images}}
            <img src="{{listingThumbnail images.0.}}" onerror="this.src='/images/noimage.gif'" alt="{{year}} {{make}} {{model}}" />
            {{else}}
            <img src='{{ fallbackLeadImageUrl }}' onerror="this.src='/images/noimage.gif'" alt="{{make}}" />
            {{/if}}

        </div>
        <div class="details">
            <div class="name">
                <span>{{#if_eq new_flag compare=1}}New {{else}}Used {{/if_eq}}</span>{{year}} {{make}} {{model}} <span class="trim">{{trim}}</span>
            </div>
            <div class="price">{{formatCurrency price}}{{#if_eq per_click compare=1}}<span></span>{{/if_eq}}</div>
            <div class="mileage"><span>Mileage: </span>{{formatMileage mileage new_flag}}</div>
            <div class="btn">Check Availability</div>
        </div>
    </div>
{{/each}}
<div class="clear"></div>
</script>
<script>
    var listingsObj,
        listingBlockIndex = 1    ;
    listingsObj = new hgm.listings.lazyLoad($('#listings-ppc-content' + listingBlockIndex), $('#car-ppc-template4'), 'listings-ppc-wrapper');
    listingsObj.setClickTracker('Overview-main-content');
    listingsObj.setNumListings(3);
    listingsObj.setNumPpcListings(0);
    listingsObj.setNumColumns(3);
    listingsObj.setParentContainer("lazy-load-listings");
    listingsObj.setListingsUrl("/inventory?make=genesis&model=gv80&new-flag=1");
    listingsObj.setMake("genesis");
    listingsObj.setModel("gv80");
    listingsObj.setNewFlag("1");
    listingsObj.setCategory("");
    listingsObj.setCategories("");
    listingsObj.setYearLow("");
    listingsObj.setYearHigh("");
    listingsObj.setPriceLow("");
    listingsObj.setPriceHigh("");
    listingsObj.setNoPriceFlag("1");
    listingsObj.setTitleStr("Featured New Vehicles For Sale");
    listingsObj.setSource();

    if (typeof listingsArray == 'undefined') {
        listingsArray = [listingsObj];
    } else {
        listingsArray.push(listingsObj);
    }

    $(function() {
        var listingsPpcZip = "",
            listingsPpcRange = "100"
        ;

        $.each(listingsArray, function(index, object) {
            object.setRange('100');

            if (listingsPpcZip) {
                object.setZip(listingsPpcZip);

            } else {
                hgm.geo.loadZipOrDetect().then(listingsZipDetected, listingsZipDetected);
            }

            $('body').click(function (event){
               if (!$(event.target).is( ".zipcode, .zipcode span" ) && !$(event.target).is( ".change-zip input" )) {
                   $('.change-zip input', object.container.parents('.' + object.parentContainer)).blur();
               }
            });
            $('.change-zip input', object.container.parents('.' + object.parentContainer)).keyup(function (event) {
                console.log(event.which);
                if ($(this).val().length === 5) {
                    hgm.geo.setZip($(this).val()).done(function (geo) {
                        $('.change-zip input', object.container.parents('.' + object.parentContainer)).qtip('destroy', true);
                        object.setLocation(geo.city + ', ' + geo.state);
                        object.setZip(geo.zip);
                        object.load();
                    }).fail(function () {
                        $('.change-zip input', object.container.parents('.' + object.parentContainer)).qtip(object.getQtipConfig('Please enter a valid ZIP code'));
                    });
                }
            });
            $('.change-zip input', object.container.parents('.' + object.parentContainer)).blur(function(){
                object.container.parents('.' + object.parentContainer).find('.location .change-zip').hide();
                object.container.parents('.' + object.parentContainer).find('.location .zipcode').show();
            });
            function listingsZipDetected(geo) {
                object.setLocation(geo.city + ', ' + geo.state);
                object.setZip(geo.zip);
                object.container.parents('.' + object.parentContainer).find('.change-zip input').val(geo.zip);
                object.container.parents('.' + object.parentContainer).find('.location .zipcode').click(function(e) {
                    object.container.parents('.' + object.parentContainer).find('.location .change-zip').show();
                    $(this).hide();
                });
                object.load();
            }
        });
    });
</script>
                                                                                                    <div id="features" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-80-animation::before {
        animation: dial-value-80 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-80 {
                    41.665666666667% {
                border-right-color: transparent;
            }
            41.666666666667% {
                border-right-color: #7DBC13;
            }
                            83.332333333333% {
                border-top-color: transparent;
            }
            83.333333333333% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(216deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-80">
        <span class="ratingNumber">8</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-80').addClass('dial-value-80-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2022 Genesis GV80</h2>
                                                <h3>Features</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">The GV80 leaves little on the luxury table.</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr">The $51,295 GV80 offers a wealth of standard features, from 12-way heated power front seats to synthetic leather upholstery, 19-inch wheels, and 14.5-inch touchscreen with Apple CarPlay and Android Auto. Those each garner an extra point above average, as does its potential for upgrades. It gets one more for an excellent 5-year/60,000-mile warranty that includes 3 years/36,000 miles of free scheduled maintenance. </p>


<p dir="ltr"><span>It’s an 8 here, since it’s dropped a point in value—all versions now cost more than $50,000—and since its infotainment could use some tweaking.</span></p>


<p dir="ltr"><span>The turbo-4 offers one major upgrade: all-wheel drive costs $5,900. Or, you could simply swap into the 3.5-liter turbo V-6 model, which comes with all-wheel drive. </span></p>


<p dir="ltr"><strong>Which GV80 should I buy?</strong></p>
<p dir="ltr"><span>Our preferred pick would be that V-6 version in $69,095 Advanced trim, which gains wood trim, a sunroof, cooled seats, wireless smartphone charging, and a heated steering wheel. </span></p>


<p dir="ltr"><strong>How much is a fully loaded Genesis GV80?</strong></p>
<p dir="ltr"><span>The 3.5T V-6 AWD Prestige Signature costs a pause-generating $78,295. It’s a lot for Hyundai’s maiden effort in SUVs, but it does have 22-inch wheels, a sueded headliner, nappa leather seats, spectacular 21-speaker Lexicon audio, a 12.3-inch digital gauge cluster, and in the rear, a pair of heated and cooled power bucket seats with their own wireless smartphone charger. </span></p>


<p dir="ltr"><strong>Infotainment</strong></p>
<p dir="ltr"><span>The GV80’s infotainment offers lots of input paths, from voice commands to touchscreen inputs to its blasted rotary interface on the console. That shiny dial takes spins and clicks to locate its position for on-screen commands; it’s easy to confuse for the transmission dial. Voice commands work well enough, but not universally easily. The touchscreen is a long reach for short-armed and well-heeled drivers. We’ve counted five five different ways to change the GV80’s radio station—steering wheel, voice,  touchscreen, console dial, or the simple tuner/volume control. It has more redundancy than a Boeing. </span></p><div class="review-continue-text" data-continues="lazy-load-ad-15">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-15"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-15" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-15');                    });
                });
            </script>            </div></div>                                    </div>
                                </div>
                                                                                                                                                                                        <div id="green" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-40-animation::before {
        animation: dial-value-40 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-40 {
                    83.332333333333% {
                border-right-color: transparent;
            }
            83.333333333333% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(108deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-40">
        <span class="ratingNumber">4</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-40').addClass('dial-value-40-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2022 Genesis GV80</h2>
                                                <h3>Fuel Economy</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">Gas mileage won’t deter most GV80 shoppers.</h3>
                                                                        <div class="section-copy">
                                        <p><strong>Is the Genesis GV80 good on gas?</strong></p>
<p dir="ltr"><span>It’s fine, for now. Genesis has electric vehicles coming in 2023—the GV80 doesn’t even come as a hybrid, so its best EPA ratings earn it a 4 here.</span></p>


<p dir="ltr"><span>That model is the rear-drive SUV with the 2.5-liter turbo-4. The EPA pegs it at 21 mpg city, 25 highway, 23 combined. With all-wheel drive, it’s lowered to 22 mpg combined. The GV80 with the rorty 3.5-liter turbo V-6 and standard all-wheel drive manages just 18/23/20 mpg.</span></p><div class="review-continue-text" data-continues="lazy-load-ad-16">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-16"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-16" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-16');                    });
                });
            </script>            </div></div>                                    </div>
                                </div>
                                                    </div>
                    </div>
                    <div id="user-reviews-tab" class="review-tab">
                        <a  name="rating-bypass"></a>
                        <div class="btn btn-md btn-blue-border-only see-more-reviews">Continue Reading</div>
                        <div class="article-content">
                            <div class="reviews-offset" data-reviews-offset="0"></div>
                                <div class="recent-user-reviews-wrapper total-reviews-exist" id="user-reviews-anchor" data-total-reviews-exist="0">
                    <div id="review-top-container" class="clear">
                            <h2>The Car Connection Consumer Review</h2>
                                        <div><a class="be-the-first" href='/write-a-review/genesis_gv80_2022'>Be the first one to write a review on 2022 Genesis GV80</a></div>
                                                            <div class="ipad-promo full">
                        <div class="text">
                            <a href="/write-a-review/genesis_gv80_2022" class="title">Rate and Review your car for The Car Connection!</a>
                            Tell us your own ratings for a vehicle you own.  Rate your car on Performance, Safety, Features and more.
                        </div>
                        <a href="/write-a-review/genesis_gv80_2022" class="btn-blue">Write a Review</a>
                        <div class="clear"></div>
                    </div>
                                </div>
                        <span class="start-script">
    <script>
        $('.user-ratings .star-actual').each(function(index){
            $(this).css('width', $(this).data('width') + 'px');
        });
    </script>
</span>
    </div>
    <script>
        initUI();
    </script>
                        </div>
                                            </div>
                </div>
            </div>
        </div>
        <div id="center-column">
                            <div class="trim-msrp">
                    <span>$50,200</span>
                                            <div class="trim-info">
    <div id="trim-name">MSRP based on <span >2.5T RWD</span></div>
    <a href="#" id="change-trim"  data-dialog="trims-select-popup">Change Style</a>
    <div id="trims-select-popup" class="popup">
    <header>
        <span class="title">Select a style</span>
        <a data-rel="back" class="cancelButton btn-close"></a>
    </header>
    <div class="filters-and-styles">
        <div id="style-groups">
            <h3>Filter Results<div id="reset">reset</div></h3>
                            <div class="group">
                    <span class="filter-title">Engine</span>
                    <div class="filter-values">
                                                    <div class="filter">
                                <label><input
                                            id="2.5T"
                                            type="checkbox"/> 2.5T (<span
                                            class="filter-count">2</span>)</label>
                            </div> <!-- filter -->
                                            </div>
                </div>
                            <div class="group">
                    <span class="filter-title">Drivetrain</span>
                    <div class="filter-values">
                                                    <div class="filter">
                                <label><input
                                            id="AWD"
                                            type="checkbox"/> AWD (<span
                                            class="filter-count">4</span>)</label>
                            </div> <!-- filter -->
                                                    <div class="filter">
                                <label><input
                                            id="RWD"
                                            type="checkbox"/> RWD (<span
                                            class="filter-count">1</span>)</label>
                            </div> <!-- filter -->
                                            </div>
                </div>
                            <div class="group">
                    <span class="filter-title">Trim</span>
                    <div class="filter-values">
                                                    <div class="filter">
                                <label><input
                                            id="Advanced_+"
                                            type="checkbox"/> Advanced + (<span
                                            class="filter-count">1</span>)</label>
                            </div> <!-- filter -->
                                                    <div class="filter">
                                <label><input
                                            id="Prestige_Signature"
                                            type="checkbox"/> Prestige Signature (<span
                                            class="filter-count">1</span>)</label>
                            </div> <!-- filter -->
                                            </div>
                </div>
                            <div class="group">
                    <span class="filter-title">Other</span>
                    <div class="filter-values">
                                                    <div class="filter">
                                <label><input
                                            id="3.5T"
                                            type="checkbox"/> 3.5T (<span
                                            class="filter-count">3</span>)</label>
                            </div> <!-- filter -->
                                            </div>
                </div>
                    </div>
        <div data-role="content" id="styles">
            <ul data-role="">
                                    <li class="style-header">
                        <div class="align-col-container">
                            <div class="opt-group">GV80</div>
                            <div class="msrp">MSRP</div>
                        </div>
                    </li>

                                            <li class="style-select style "
                            id="style-427185"
                            data-id="427185" data-price="$56,100"
                            data-name='2.5T AWD'
                            data-specs-url="/specifications/genesis_gv80_2022"
                            data-url=""
                            >
                            <a>
                                <span class="name">2.5T AWD</span>
                                <span class="price">$56,100</span>
                                <div class="clear"></div>
                            </a>
                        </li>
                                            <li class="style-select style selected"
                            id="style-425237"
                            data-id="425237" data-price="$50,200"
                            data-name='2.5T RWD'
                            data-specs-url="/specifications/genesis_gv80_2022"
                            data-url=""
                            >
                            <a>
                                <span class="name">2.5T RWD</span>
                                <span class="price">$50,200</span>
                                <div class="clear"></div>
                            </a>
                        </li>
                                            <li class="style-select style "
                            id="style-425239"
                            data-id="425239" data-price="$60,600"
                            data-name='3.5T AWD'
                            data-specs-url="/specifications/genesis_gv80_2022"
                            data-url=""
                            >
                            <a>
                                <span class="name">3.5T AWD</span>
                                <span class="price">$60,600</span>
                                <div class="clear"></div>
                            </a>
                        </li>
                                            <li class="style-select style "
                            id="style-425240"
                            data-id="425240" data-price="$68,000"
                            data-name='3.5T Advanced + AWD'
                            data-specs-url="/specifications/genesis_gv80_2022"
                            data-url=""
                            >
                            <a>
                                <span class="name">3.5T Advanced + AWD</span>
                                <span class="price">$68,000</span>
                                <div class="clear"></div>
                            </a>
                        </li>
                                            <li class="style-select style "
                            id="style-425241"
                            data-id="425241" data-price="$77,200"
                            data-name='3.5T Prestige Signature AWD'
                            data-specs-url="/specifications/genesis_gv80_2022"
                            data-url=""
                            >
                            <a>
                                <span class="name">3.5T Prestige Signature AWD</span>
                                <span class="price">$77,200</span>
                                <div class="clear"></div>
                            </a>
                        </li>
                                                </ul>

        </div>
    </div>
</div>
<script>
    var lastRefreshTime = Date.now(),
        MIN_TIME_TO_AD_REFRESH = 1000;
        $('body').data('adRefreshes', 1);

    function hasEnoughTimePassed() {
        var now = Date.now(),
            passed = now - lastRefreshTime;
        if (passed >= MIN_TIME_TO_AD_REFRESH) {
            lastRefreshTime = now;
            hgm.debug('gallery - refreshing ads after', passed, 'ms');
            return true;
        }
        else {
            hgm.debug('gallery - not refreshing ads after', passed, 'ms');
            return false;
        }
    }

    $('#trims-select-popup .style-select').click( function(event) {
        event.stopImmediatePropagation();
        var $this = $(this),
            $url = $this.data('url'),
            $styleId = $this.data('id');

        hgm.pingView($styleId);
        if ($url !== '') {
            var name = $this.data('name');
            var price = $this.data('price');
            var gaUrl = $url + '/' + hgm.seo(name);
            hgm.trackPageView(gaUrl);
            $this.siblings().removeClass('selected');
            $this.addClass('selected');
            $('#trims-select-popup').hide();

            var request = $.ajax({
                url: $url,
                type: 'POST',
                data: {
                    id: $styleId
                },
            });

            request.done(function (response) {
                console.log('Specs car name', name);
                $('#specs-categories').html(response);
                $('#style-title h2 .style-name, .specs-top-bar h2 span').html(name);
                $('#style-price .price .msrp, .specs-top-bar .msrp').html(price);
                if (hasEnoughTimePassed()) {
                    $('#ad-2, #ad-20, #ad-4').adsRefresh({
                        url: null,
                        interactive: false
                    });
                }
            });
            request.fail(function () {
                hgm.debug('Cannot update specs');
            });
        } else {
            console.log('Car Name!', $this.data('name'));
            $('#center-column .trim-msrp > span').html($this.data('price'));
            $('#trim-name span').html($this.data('name'));
            $('#ymm-nav-specs-btn').attr('href', $this.data('specs-url'));
            $this.siblings().removeClass('selected');
            $this.addClass('selected');
            $('#trims-select-popup').hide();
        }
    });
    $('#trims-select-popup .cancelButton').on('click touch', function(){
        $('#trims-select-popup').hide();
    });
</script>
<script>
    var trimFiltersJson = {"Engine":[{"name":"2.5T","styles":[427185,425237]}],"Drivetrain":[{"name":"AWD","styles":[427185,425239,425240,425241]},{"name":"RWD","styles":[425237]}],"Trim":[{"name":"Advanced +","styles":[425240]},{"name":"Prestige Signature","styles":[425241]}],"Other":[{"name":"3.5T","styles":[425239,425240,425241]}]};
    $(function() {
        $('#style-groups').data('json', trimFiltersJson);
        new hgm.ui.TrimPicker('#style-groups', '#styles');
    });

    $('#style-groups #reset').click(function () {
        $('#style-groups input:checkbox:checked').each(function () {
            $(this).prop('checked', false);
            $(this).click();
            $(this).prop('checked', false);
        });
    });
</script>
</div>
<div class="clear"></div>
<script>
    $(function () {
        var $changeTrim = $('#change-trim');
        $changeTrim.on('click', function(event){
            event.preventDefault();
            event.stopPropagation();
            if ($('#' + $changeTrim.data('dialog')).is(":visible")){
                $('#' + $changeTrim.data('dialog')).hide();
            } else {
                $('.popup').hide();
                $('#' + $changeTrim.data('dialog')).show();
            }
        });
        $(document).on('click touch', function(event) {
            if (!$(event.target).parents().hasClass('popup')) {
                $('.popup').hide();
            }
        });
    });
</script>
                                    </div>
                                                                                                <a class="btn stdLeadButton" href="#" onclick="window.open(href='/inventory?make=genesis&amp;model=gv80&amp;year=2022&new-flag=1','_blank'); window.open(href='/buildautoweb?make=genesis&model=gv80&aw-category=1&zipcode=90060','_self');">Check Availability<br/>in your area</a>
                                            <div class="expert-ratings-block" id="expert-breakdown">
        <style>
    .dial-value-78-animation::before {
        animation: dial-value-78 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-78 {
                    42.734042735043% {
                border-right-color: transparent;
            }
            42.735042735043% {
                border-right-color: #7DBC13;
            }
                            85.469085470085% {
                border-top-color: transparent;
            }
            85.470085470085% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(210.6deg);
        }
    }
</style>
<div class="dial-container dial-container-medium">
    <div class="dial dial-medium dial-value-78">
        <span class="ratingNumber">7.8</span>
    </div>
    <div class="dial-label">Overall <br/>Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-78').addClass('dial-value-78-animation');
    });
</script>
        <div class="spacer-line"></div>
        <div class="expl">Rating breakdown on a scale of 1 to 10<a class="whats-this" target="_blank" href="/aboutus#how-we-rate">?</a></div>
        <table>
                    <tr>
                                    <td><a href="/overview/genesis_gv80_2022#styling">Styling</a></td>
                                                <td class="score">10</td>
            </tr>
                    <tr>
                                    <td><a href="/overview/genesis_gv80_2022#performance">Performance</a></td>
                                                <td class="score">7</td>
            </tr>
                    <tr>
                                    <td><a href="/overview/genesis_gv80_2022#quality">Comfort &amp; Quality</a></td>
                                                <td class="score">10</td>
            </tr>
                    <tr>
                                    <td><a href="/overview/genesis_gv80_2022#safety">Safety</a></td>
                                                <td class="score">8</td>
            </tr>
                    <tr>
                                    <td><a href="/overview/genesis_gv80_2022#features">Features</a></td>
                                                <td class="score">8</td>
            </tr>
                    <tr>
                                    <td><a href="/overview/genesis_gv80_2022#green">Fuel Economy</a></td>
                                                <td class="score">4</td>
            </tr>
                </table>
    </div>
            <div id="sponsored-content">&nbsp;</div>
            
<div class="module other-choices">
    <div class="title">
                    Compare the 2022 Genesis GV80 against the competition
            </div>
    <ul>
                    <li>
                <div class="photo-box">
                    <a class="photo-wrapper" href="/overview/audi_q8_2022">
                        <img src="https://images.hgmsites.net/sml/audi-q8_100795737_s.jpg" alt="2022 Audi Q8 (SQ8)" onerror="this.src='/images/noimage.gif'" width="200" height="133"/>                    </a>
                </div>
                                    <div class="name-dial">
                        <h3>
                            <a href="/overview/audi_q8_2022">2022 Audi Q8</a>
                        </h3>
                        <style>
    .dial-value-70-animation::before {
        animation: dial-value-70 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-70 {
                    47.618047619048% {
                border-right-color: transparent;
            }
            47.619047619048% {
                border-right-color: #7DBC13;
            }
                            95.237095238095% {
                border-top-color: transparent;
            }
            95.238095238095% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(189deg);
        }
    }
</style>
<div class="dial-container dial-container-tiny">
    <div class="dial dial-tiny dial-value-70">
        <span class="ratingNumber">7.0</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-70').addClass('dial-value-70-animation');
    });
</script>
                    </div>
                                        <a class="btn" href="/car-compare-results/audi_q8_2022-vs-genesis_gv80_2022">Compare Cars</a>
                            </li>
                    <li>
                <div class="photo-box">
                    <a class="photo-wrapper" href="/overview/jaguar_f-pace_2022">
                        <img src="https://images.hgmsites.net/sml/2022-jaguar-f-pace_100823641_s.jpg" alt="2022 Jaguar F-Pace" onerror="this.src='/images/noimage.gif'" width="200" height="139"/>                    </a>
                </div>
                                    <div class="name-dial">
                        <h3>
                            <a href="/overview/jaguar_f-pace_2022">2022 Jaguar F-Pace</a>
                        </h3>
                        <style>
    .dial-value-70-animation::before {
        animation: dial-value-70 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-70 {
                    47.618047619048% {
                border-right-color: transparent;
            }
            47.619047619048% {
                border-right-color: #7DBC13;
            }
                            95.237095238095% {
                border-top-color: transparent;
            }
            95.238095238095% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(189deg);
        }
    }
</style>
<div class="dial-container dial-container-tiny">
    <div class="dial dial-tiny dial-value-70">
        <span class="ratingNumber">7.0</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-70').addClass('dial-value-70-animation');
    });
</script>
                    </div>
                                        <a class="btn" href="/car-compare-results/genesis_gv80_2022-vs-jaguar_f-pace_2022">Compare Cars</a>
                            </li>
                    <li>
                <div class="photo-box">
                    <a class="photo-wrapper" href="/overview/mercedes-benz_gle-class_2022">
                        <img src="https://images.hgmsites.net/sml/2022-mercedes-benz-gle-class_100822420_s.jpg" alt="2022 Mercedes-Benz GLE-Class" onerror="this.src='/images/noimage.gif'" width="200" height="133"/>                    </a>
                </div>
                                    <div class="name-dial">
                        <h3>
                            <a href="/overview/mercedes-benz_gle-class_2022">2022 Mercedes-Benz GLE Class</a>
                        </h3>
                        <style>
    .dial-value-73-animation::before {
        animation: dial-value-73 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-73 {
                    45.661100456621% {
                border-right-color: transparent;
            }
            45.662100456621% {
                border-right-color: #7DBC13;
            }
                            91.323200913242% {
                border-top-color: transparent;
            }
            91.324200913242% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(197.1deg);
        }
    }
</style>
<div class="dial-container dial-container-tiny">
    <div class="dial dial-tiny dial-value-73">
        <span class="ratingNumber">7.3</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-73').addClass('dial-value-73-animation');
    });
</script>
                    </div>
                                        <a class="btn" href="/car-compare-results/genesis_gv80_2022-vs-mercedes-benz_gle-class_2022">Compare Cars</a>
                            </li>
                    <li>
                <div class="photo-box">
                    <a class="photo-wrapper" href="/overview/volvo_xc90_2022">
                        <img src="https://images.hgmsites.net/sml/2022-volvo-xc90_100826371_s.jpg" alt="2022 Volvo XC90" onerror="this.src='/images/noimage.gif'" width="200" height="150"/>                    </a>
                </div>
                                    <div class="name-dial">
                        <h3>
                            <a href="/overview/volvo_xc90_2022">2022 Volvo XC90</a>
                        </h3>
                        <style>
    .dial-value-77-animation::before {
        animation: dial-value-77 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-77 {
                    43.289043290043% {
                border-right-color: transparent;
            }
            43.290043290043% {
                border-right-color: #7DBC13;
            }
                            86.579086580087% {
                border-top-color: transparent;
            }
            86.580086580087% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(207.9deg);
        }
    }
</style>
<div class="dial-container dial-container-tiny">
    <div class="dial dial-tiny dial-value-77">
        <span class="ratingNumber">7.7</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-77').addClass('dial-value-77-animation');
    });
</script>
                    </div>
                                        <a class="btn" href="/car-compare-results/genesis_gv80_2022-vs-volvo_xc90_2022">Compare Cars</a>
                            </li>
            </ul>
            <a id="compare-all" href="/compare/genesis_gv80_2022_choices" class="btn">Compare All Cars</a>
    </div>

<script>
    $('.photo-wrapper img.fitfill').imgFitFill({mode:'fill'});
</script>
            <div id="other-models">
    <div class="title">Looking for a different year of the Genesis GV80?</div>
    <a href="/cars/genesis_gv80">Read reviews &amp; get prices</a>
</div>                <div id="listings-ppc-block"></div>

<script id="car-ppc-template" type="text/x-handlebars-template" data-count="{{ this.count }}">
{{#each this}}
    <div class="car {{#if_eq per_click compare=1}}ppc{{else}}noppc{{/if_eq}}{{#unless_eq model_id compare="20001768"}} tall{{/unless_eq}}"
        data-tracking-id="3825257915" data-vin="{{vin}}">
        {{#if_eq per_click compare=1}}<span class="sponsored-msg">Sponsored Result</span>{{else}}<span class="sponsored-msg">&nbsp;</span>{{/if_eq}}
        <div class="lead-image">
            {{#if images}}
            <img src="{{listingThumbnail images.0.}}" onerror="this.src='/images/noimage.gif'" alt="{{year}} {{make}} {{model}}"/>
            {{else}}
            <img src='{{ fallbackLeadImageUrl }}' onerror="this.src='/images/noimage.gif'" alt="{{make}}"/>
            {{/if}}

        </div>
        <div class="details">
            <div class="price">{{formatCurrency price}}{{#if_eq per_click compare=1}}<span></span>{{/if_eq}}</div>
            <div class="name">
                <span>{{#if_eq new_flag compare=1}}New {{else}}Used {{/if_eq}}</span>{{year}}{{#unless_eq make_id compare="10061"}} {{make}}{{/unless_eq}}{{#unless_eq model_id compare="20001768"}} {{model}}{{/unless_eq}}
            </div>
            <div class="mileage">Mileage: {{formatMileage mileage new_flag}}</div>
        </div>
    </div>
{{/each}}
<div class="clear"></div>
</script>

<script id="car-ppc-template2" type="text/x-handlebars-template">
{{#each this}}
    <div class="car {{#if_eq per_click compare=1}}ppc{{else}}noppc{{/if_eq}}{{#unless_eq model_id compare="20001768"}} tall{{/unless_eq}}" data-vin="{{vin}}">
        <div class="lead-image">
            {{#if images}}
            <img src="{{listingThumbnail images.0.}}" onerror="this.src='/images/noimage.gif'" />
            {{else}}
            <img src='{{ fallbackLeadImageUrl }}' onerror="this.src='/images/noimage.gif'" />
            {{/if}}
        </div>
        <div class="details">
            <div class="price">{{formatCurrency price noPricingText="No Price"}}{{#if_eq per_click compare=1}}<span></span>{{/if_eq}}</div>
            <div class="name">
                <span>{{#if_eq new_flag compare=1}}New {{else}}Used {{/if_eq}}</span>{{year}}{{#unless_eq make_id compare="10061"}} {{make}}{{/unless_eq}}{{#unless_eq model_id compare="20001768"}} {{model}}{{/unless_eq}}
            </div>
           <div class="mileage">{{formatMileage mileage new_flag noMileageText="" postText="&nbsp;mi"}}</div>
        </div>
    </div>
{{/each}}
<div class="clear"></div>
</script>

<script id="car-ppc-template3" type="text/x-handlebars-template">
    {{#each this}}
    <div class="car {{#if_eq per_click compare=1}}ppc{{else}}noppc{{/if_eq}}{{#unless_eq model_id compare="20001768"}} tall{{/unless_eq}}" data-vin="{{vin}}">
        <div class="lead-image">
            {{#if images}}
            <img src="{{listingThumbnail images.0.}}" onerror="this.src='/images/noimage.gif'" />
            {{else}}
            <img src='{{ fallbackLeadImageUrl }}' onerror="this.src='/images/noimage.gif'" />
            {{/if}}
        </div>
        <div class="details">

            <div class="features">
                <div class="name">{{year}} {{make}} {{model}} <span class="trim">{{trim}}</span></div>
                <ul>
                    <li><span class="feature-label">Mileage:</span> {{formatMileage mileage new_flag }}</li>
                    <li><span class="feature-label">Location:</span> {{ city }}, {{ state }}</li>
                    {{#if dealer_name}}
                    <li><span class="feature-label">Seller:</span> {{dealer_name}}</li>
                    {{/if}}
                    {{#if phone}}
                    <li><span class="feature-label">Phone:</span> {{formatPhone phone}}</li>
                    {{/if}}
                </ul>
            </div>
        </div>
        <div class="pricediv">
            <div class="price">{{formatCurrency price noPricingText="N/A"}}{{#if_eq per_click compare=1}}<span></span>{{/if_eq}}</div>
        </div>
    <div class="clear"></div>
    </div>
    {{/each}}
    <div class="clear"></div>
</script>

<script>
    var listingsPpc,
        lppciType = '',
        lppciTest = false
    ;

    if (!lppciType) {
        //lppciType = Math.floor((Math.random() * 2) + 1);
        //lppciTest = false;
        lppciType = 1;
        lppciTest = false;
    }

    if (lppciType == 1) {
        listingsPpc = new hgm.listings.ppc($('#listings-ppc-block'), $('#car-ppc-template'), 'listings-ppc-wrapper');
    } else {
        listingsPpc = new hgm.listings.ppc($('#listings-ppc-block'), $('#car-ppc-template' + lppciType), 'listings-ppc-wrapper' + lppciType);
    }

    listingsPpc.setClickTracker('Overview v' + lppciType);


    if (lppciTest) {
        if (lppciType == 1) {
            listingsPpc.setNumListings(8);
            listingsPpc.setNumPpcListings(4);
            listingsPpc.setNumColumns(4);
        } else {
            listingsPpc.setNumListings(9);
            listingsPpc.setNumPpcListings(4);
            listingsPpc.setNumColumns(3);
        }
    } else {
        listingsPpc.setNumListings(4);
        listingsPpc.setNumPpcListings(4);
        listingsPpc.setNumColumns(1);
    }

    listingsPpc.setParentContainer(".listings-and-ppc");
    listingsPpc.setListingsUrl("/inventory?make=genesis&model=gv80&new-flag=1");
    listingsPpc.setMake("genesis");
    listingsPpc.setModel("gv80");
    listingsPpc.setNewFlag("1");
    listingsPpc.setCategory("");
    listingsPpc.setCategories("");
    listingsPpc.setYearLow("");
    listingsPpc.setYearHigh("");
    listingsPpc.setPriceLow("");
    listingsPpc.setPriceHigh("");
    listingsPpc.setNoPriceFlag("1");
    listingsPpc.setTitleStr("Featured New Vehicles For Sale");
    listingsPpc.setSource();

    $(function() {
        var listingsPpcZip = "",
            listingsPpcRange = "75"
        ;

        listingsPpc.setRange('75');

        if (listingsPpcZip) {
            listingsPpc.setZip(listingsPpcZip);
            listingsPpc.load();
        } else {
            hgm.geo.getZip().then(listingsZipDetected, listingsZipDetected);
        }

        function listingsZipDetected(zip) {
            listingsPpc.setZip(zip);
            listingsPpc.load();
        }
    });
</script>
            <div class="module" id="used-car-block">
    <div class="title">Related Used Listings</div>
    <div class="block-inner">
        <div class="subtitle">Browse used listings in your area</div>
                <ul>
                                            <li>
                    <a class="image-wrapper" href="/inventory?make=jaguar&amp;model=f-pace" >
                                                    <img class="fitfill" src="https://images.hgmsites.net/sml/2022-jaguar-f-pace_100823641_s.jpg" alt="Used Jaguar F-Pace"/>                                            </a>
                    <div class="info">
                        <a class="name" href="/inventory?make=jaguar&amp;model=f-pace">
                            Used Jaguar F-Pace                        </a>
                        <div class="count">178 cars</div>
                    </div>
                                        <div class="clear"></div>
                </li>
                                            <li>
                    <a class="image-wrapper" href="/inventory?make=mercedes-benz&amp;model=gle-class" >
                                                    <img class="fitfill" src="https://images.hgmsites.net/sml/2022-mercedes-benz-gle-class_100822420_s.jpg" alt="Used Mercedes-Benz GLE Class"/>                                            </a>
                    <div class="info">
                        <a class="name" href="/inventory?make=mercedes-benz&amp;model=gle-class">
                            Used Mercedes-Benz GLE Class                        </a>
                        <div class="count">209 cars</div>
                    </div>
                                        <div class="clear"></div>
                </li>
                                            <li>
                    <a class="image-wrapper" href="/inventory?make=volvo&amp;model=xc90" >
                                                    <img class="fitfill" src="https://images.hgmsites.net/sml/2022-volvo-xc90_100826371_s.jpg" alt="Used Volvo XC90"/>                                            </a>
                    <div class="info">
                        <a class="name" href="/inventory?make=volvo&amp;model=xc90">
                            Used Volvo XC90                        </a>
                        <div class="count">381 cars</div>
                    </div>
                                        <div class="clear"></div>
                </li>
                    </ul>
    </div>
            <a class="btn" href="/inventory?category=crossover&amp;new-flag=">See More Used </a>
    </div>
<script>
    if (!hgm.isMobileView()) {
        $('#used-car-block a.image-wrapper img.fitfill').imgFitFill({mode:'fill'});
    }
</script>
                    </div>
    </div>
    <!-- ad column 300px -->
    <div id="right-column">
        <div style="min-height: 260px;">
    <!-- GPT ADS 300x250 code begin -->
    <div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

</div>
    <div class="mailchimp-email-subscription">
    <div class="title">The Car Connection Daily Headlines</div>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="mailchimp-email-subscription-inner" method="post">
        <div class="form-inner">
            <label for="email">Stay up-to-date with the latest news in the car world delivered daily.</label>
            <input type="email" name="email"  class="subscription-email" placeholder="Enter email" />
            <div class="btn mailchimp-signup">Get the Newsletter</div>
            <div class="clear"></div>
        </div>
        <div class="policy">
            I agree to receive emails from The Car Connection. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
        </div>
        <div class="thank-you">Thank you!  Please check your email for confirmation.</div>
        <div class="error"></div>
    </form>
</div>
<div id="sticky-content-wrapper" style="position: relative">
    <div id="sticky-content">
        <!-- GPT ADS 300x250 code begin -->
    <div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

    </div>
</div>
<script>
    $(function() {
        var $stickyContent = $('#sticky-content');
        $('#sticky-content-wrapper').waypoint({
            handler: function (direction) {
                if (direction === 'down') {
                    $stickyContent.addClass('fixed');
                } else {
                    $stickyContent.removeClass('fixed');
                }
            },
            offset: 20
        });
        
        $('.tcc3-FooterMore').waypoint({
            handler: function (direction) {
                if (direction === 'down') {
                    $stickyContent.removeClass('fixed')
                } else {
                    $stickyContent.addClass('fixed');
                }
            },
            offset: function() {
                return $stickyContent.height();
            }
        });
    });
</script>
    </div>
</div>
<script>
    $('#review-tabs')
        .tabs()
        .find('li.load-page a').unbind('click').each(function () {
            this.href = $(this).data('href');
        });

    //TCC-5744 move top banner ad closer to gallery to increase viewability
    var $topAd = $('#banner-container');
    $('#top-toolbar-container').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });

    $('#expand-bts').on('click', function() {
        $('.buying-tips-short').hide();
        $('.buying-tips-long').show();
    });

    $('.load-more-reviews').on('click', function () {
        var reviewsPerRequest = 10;
        var totalReviewsExists = 0;
        var loadedReviewsOffset = $('.reviews-offset').first().data('reviews-offset');
        var nextReviewsOffset = parseInt(loadedReviewsOffset) + parseInt(reviewsPerRequest);

        if (nextReviewsOffset >= parseInt(totalReviewsExists)) {
            $('.load-more-reviews').hide();
        }
        $('.reviews-offset').first().data('reviews-offset', nextReviewsOffset);
        $('.more-less').off('click');
        $('.yesBtn').off('click');


        $.ajax({
            url: '/blocks/recent-user-reviews/show-more',
            data: {
                'tcc3': 1,
                'show-full-text': 0,
                'show-break-down': 1,
                'show-summary': 0,
                'allow-vote': 1,
                'reviews-count': reviewsPerRequest,
                'title': 'The Car Connection Consumer Review',
                'make': 'genesis',
                'model': 'gv80',
                'year': '2022',
                'id': 30011345,
                'show-more-link': 1,
                'load_content': 0,
                'showNoIpad': 0,
                'show-ipad-promo': 0,
                'reviews-offset': nextReviewsOffset,
                'load-more-reviews-only': 1,
                'only-current-year': 1
            }
        }).done(function (html) {
            $('.recent-user-reviews').append(html);
            initUI();
            $('.recent-user-reviews').trigger('create');
            eval($('#userReviewBreakdownInitScript').text());
        }.bind(this));
    });

    var USER_YMM_COOKIE = 'prefered_ymm';
    var ymm='30011345';
    hgm.storage.setOrCookie(USER_YMM_COOKIE, ymm);

    var date = 'May 26, 2022';
    ga('set', 'dimension7', date );
</script>
            <div>
    <div id="tcc3-footer" class="clear">
        <div class="footer-column">
            <ul class="footer-ul first">
                <li><a href="/new-cars">New Cars</a></li>
                <li><a href="/car-compare">Compare cars</a></li>
                <li><a href="/inventory/carsforsale">Cars For Sale</a></li>
                <li><a href="/inventory/trucks-for-sale">Trucks For Sale</a></li>
                <li><a href="/used-cars">Used Cars</a></li>
                <li><a href="/inventory/cheap-cars">Cheap Cars</a></li>
                <li><a href="/car-loans">Finance</a></li>
                <li><a href="/videos">Videos</a></li>
                <li><a href="/news">News</a></li>
                <li><a href="/tips">Advice</a></li>
            </ul>
            <ul class="footer-ul">
                <li><a href="/resources/">Resource Center</a></li>
                <li><a href="/aboutus">About Us</a></li>
                <li><a href="/aboutus#how-we-rate">How We Rate Cars</a></li>
                <li><a href="https://connect.carsdirect.com" target="_blank">Buy Auto Leads</a></li>
                <li><a href="/aboutus#contact-us">Contact Us</a></li>
                <li><a href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
                <li><a href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not  Sell My Personal Information</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            </ul>
           <!-- <ul class="footer-ul">
                <li><a href="/aboutus/press">Blog</a></li>
                <li><a href="/rss">RSS Feed</a></li>
                <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3531" title="Reprints" target="_blank" rel="nofollow">Reprints</a></li>
            </ul> -->
        </div>

        <div id="footer-social-wrapper">
    <div id="footer-social-links">
        <div class="social-icons">
                            <a class="facebook" href="https://www.facebook.com/TheCarConnection" target="_blank"></a>
                                        <a class="twitter" href="https://www.twitter.com/CarConnection" target="_blank"></a>
                                                    <a class="instagram" href="https://www.instagram.com/thecarconnection/" target="_blank"></a>
                                        <a class="youtube" href="https://www.youtube.com/user/thecarconnection" target="_blank"></a>
            
            <a class="rss" href="/rss"><img src="/images/rss-icon-small.png"></a>
        </div>
    </div>
    <div class="clear"></div>
</div>
    </div>
    <div id="footer-copyright">
        <div>&copy;&nbsp;2022 MH Sub I, LLC. All Rights Reserved.
The Car Connection is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>&trade;.
Stock photography by <a href="//www.izmocars.com/">izmo, Inc.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
    </div>
</div>
<div class="footer-mobile"></div>
<script>
    $('.FooterMoreColumn .image-link img.fitfill').imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
    $(document).ready(function() {
        // executes when HTML-Document is loaded and DOM is ready
        hgm.debug("READY = " + (new Date().getTime() - window.startTime) / 1000 + " sec");
    });

    $(window).load(function() {
        // executes when complete page is fully loaded, including all frames, objects and images
        hgm.debug("LOAD  =  " + (new Date().getTime() - window.startTime) / 1000 + " sec");
        setTimeout(function(){
            var t = performance.timing;
            hgm.debug("LOAD With Navigation Timing API = " + (t.loadEventEnd - t.navigationStart) / 1000 + " sec");
        }, 0);
        if($('#teconsent').text().length == 0) {
            $('#teconsent').parent().hide();
        }
    });
</script>
                    </div><!-- global-container -->
    </div>
    <!-- HGM scripts -->
<script type="text/javascript">
    

    $(function () {
        var $gallery = $('.swipe-gallery .gallery'),
            controller = window.OVERRIDE_GALLERY_CONTROLLER || $gallery.data('controller') || 'YrmdThumbGallery';
        var yrmdGallery = new hgm.photo[controller]($gallery,
            $('.swipe-gallery .thumbnails'),
            0        );
            });
    
</script>
<script type="text/javascript">
    

    if ($.browser.msie && $.browser.version === "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
    
</script>
<script type="text/javascript">
    
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-XVB7W');    
</script>
<script type="text/javascript" src="/js_cache/565102.js"></script><!-- HGM scripts end -->

<script>
    dataLayer.push({'exelate_query':'p=258&g=78&j=0&segment=suvs&make=genesis&model=gv80&carmodelyear=2022&newcar=1&pageurl=%2Foverview%2Fgenesis_gv80_2022&sitename=thecarconnection'});
</script>
<!-- Misc ad campaigns not needing physical space -->

<!-- Tmplt: ???? | Site: 77968 | 10.16.88.242 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926741","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQ9aVQcPH14PQkEMShYBVgNPEFtZBlpWThUDBVA=","queueTime":0,"applicationTime":353,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
