<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40070"
      data-tmplt="????"
      data-site="77968"
      data-addr="10.16.88.242"
      data-time="2022-07-31T09:07:42-0700"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- District M  -->
    <script type="text/javascript" async src="//cdn.districtm.ca/merge/merge.116296.js"></script>
        
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta name="description" content="Good handling and a refined powertrain help offset a bland interior in the 2023 Cadillac XT4. Find out why the 2023 Cadillac XT4 is rated 6.2 by The Car Connection experts." >

<meta property="fb:pages" content="14924137380" >
<meta property="fb:app_id" content="115451182597" >
<meta property="og:site_name" content="The Car Connection" >
<meta property="og:type" content="product" >
<meta property="og:url" content="https://www.thecarconnection.com/overview/cadillac_xt4_2023" >
<meta property="og:image" content="https://images.hgmsites.net/hug/2023-cadillac-xt4_100849399_h.jpg" >
<meta property="og:title" content="2023 Cadillac XT4 Review, Ratings, Specs, Prices, and Photos" >
<meta property="og:description" content="Good handling and a refined powertrain help offset a bland interior in the 2023 Cadillac XT4. Find out why the 2023 Cadillac XT4 is rated 6.2 by The Car Connection experts." >
<meta name="google-site-verification" content="V9IWZvYSmqTqLJdvv4KM5yUbzswzQb6XFcrgJCq-dWM" >
<meta name="y_key" content="b76b577d4b8c8d6a" >
<meta name="msvalidate.01" content="980788190813CA06E1A755281D49D247" ><title>2023 Cadillac XT4 Review, Ratings, Specs, Prices, and Photos - The Car Connection</title><script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.thecarconnection.com/overview/cadillac_xt4_2023","url":"https://www.thecarconnection.com/overview/cadillac_xt4_2023","isPartOf":{"@type":"WebSite","@id":"https://www.thecarconnection.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thecarconnection.com/new-cars","name":"New Cars"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thecarconnection.com/make/new,cadillac","name":"Cadillac"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.thecarconnection.com/cars/cadillac_xt4","name":"XT4"}}]},"mainEntity":{"@type":"Car","@id":"https://www.thecarconnection.com/overview/cadillac_xt4_2023#this","url":"https://www.thecarconnection.com/overview/cadillac_xt4_2023","name":"2023 Cadillac XT4","brand":{"@type":"Brand","@id":"https://www.thecarconnection.com/make/new,cadillac#this"},"model":"XT4","vehicleModelDate":2023,"fuelEfficiency":{"@type":"QuantitativeValue","minValue":22,"maxValue":30,"unitText":"mpg"},"vehicleEngine":{"@type":"EngineSpecification","name":"Turbocharged Gas I4, 2.0L"},"vehicleSeatingCapacity":{"@type":"QuantitativeValue","value":5},"numberOfDoors":{"@type":"QuantitativeValue","value":4},"driveWheelConfiguration":"Front Wheel Drive","offers":{"@type":"AggregateOffer","availability":"http://schema.org/InStock","lowPrice":36295,"highPrice":43295,"priceCurrency":"USD"},"image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2023-cadillac-xt4_100849399_l.jpg#this","url":"https://images.hgmsites.net/lrg/2023-cadillac-xt4_100849399_l.jpg","caption":"2023 Cadillac XT4","description":"","width":1024,"height":682,"uploadDate":"2022-07-27T15:26:51-0700"},"review":{"@type":"Review","@id":"https://www.thecarconnection.com/review/1136647_2023-cadillac-xt4#review","url":"https://www.thecarconnection.com/overview/cadillac_xt4_2023","headline":"2023 Cadillac XT4 Review","datePublished":"2022-07-31T04:00:00-0700","dateModified":"2022-07-28T15:16:23-0700","description":"Cadillac's smallest crossover has good acceleration and a comfortable ride that overshadows a dull interior design to earn a TCC Rating of 6.2 out of 10. Review","author":{"@type":"Person","name":"Andrew Ganz","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-aganz_100657075_0.jpg","url":"https://www.thecarconnection.com/writer/10058116_andrew-ganz"},"publisher":{"@type":"Organization","@id":"https://www.thecarconnection.com/#organization"},"articleSection":"Reviews","keywords":"Reviews","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2023-cadillac-xt4_100849399_l.jpg#this","url":"https://images.hgmsites.net/lrg/2023-cadillac-xt4_100849399_l.jpg","caption":"2023 Cadillac XT4","description":"","width":1024,"height":682,"uploadDate":"2022-07-27T15:26:51-0700"},"reviewRating":{"@type":"Rating","worstRating":1,"bestRating":10,"ratingValue":6.2000000000000002}}}}
</script>
    <script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea","9502d019-da52-4a3c-be4a-f811a812c7af",{});permutive.addon("web",{page:{"user":{"latitude":"47.53290","longitude":"-122.58010","city":"Port Orchard","region":"Washington","state":"Washington","countryName":"United States","zipcode":"98366","postalCode":"98366","stateCode":"WA","countryCode":"US","userAgent":"Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/15.5 Safari/605.1.15"},"title":"2023 Cadillac XT4 Review","description":"Cadillac's smallest crossover has good acceleration and a comfortable ride that overshadows a dull interior design to earn a TCC Rating of 6.2 out of 10. Review","vehicle":{"make":"Cadillac","model":"XT4","year":2023,"segment":["SUVs","Crossovers"],"tags":["summary-review"]}}});</script>    <script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){function retrieve(n){var k='kx'+'internetbrands_'+n,ls=(function(){try{return window.localStorage;}catch(e){return null;}})();if(ls){return ls[k]||'';}else if(navigator.cookieEnabled){var m=document.cookie.match(k+'=([^;]*)');return(m&&unescape(m[1]))||'';}else{return'';}}
Krux.user=retrieve('user');Krux.segments=retrieve('segs').split(',');var k=document.createElement('script');k.type='text/javascript';k.async=true;k.src='https://cdn.krxd.net/controltag/sh2lfhber.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);})();</script>

<script async src="https://js-sec.indexww.com/ht/p/184397-109240026891666.js"></script>

<style type="text/css">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</style>
<link href="https://feeds.feedburner.com/TheCarConnection-NewsAndBlogs" rel="alternate" type="application/rss+xml" title="The Car Connection News" >
<link href="https://feeds.feedburner.com/TheCarConnection-CarReviews" rel="alternate" type="application/rss+xml" title="The Car Connection Reviews" >
<link href="/js/hgm/pushnami/manifest.json" rel="manifest" >
<link href="https://www.thecarconnection.com/overview/cadillac_xt4_2023" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" ><!--<script src="/js/hgm/performance.js"></script>-->



<script type="text/javascript" src="/js_cache/573309.js"></script>
<script type="text/javascript" src="/js_cache/572792.js" async></script>
<script>
    /* TCC-4930 */
    
var sadfq2v3raesxf2dxx3r2348=false;(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-218811-12','auto');ga('set','dimension1','Desktop');ga('set','dimension3',typeof sadfq2v3raesxf2dxx3r2348=='undefined'?'Blocker Enabled':'No Blocker');ga('set','dimension4',(typeof disabledPixel=='undefined'||disabledPixel=='')?'No Pixel Blocked':disabledPixel+' Blocked');ga('set','dimension6','production');ga('send','pageview');var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-218811-1'],['_setCustomVar',1,'Template','Desktop',3],['_setCustomVar',3,'Blocker Enabled',typeof sadfq2v3raesxf2dxx3r2348=='undefined'?'Yes':'No',3],['_setCustomVar',4,'Disabled Pixel ',(typeof disabledPixel=='undefined'||disabledPixel=='')?'None':disabledPixel,3],['_setCustomVar',6,'Site Environment','production',3],['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src='https://stats.g.doubleclick.net/dc.js';document.documentElement.firstChild.appendChild(ga);}());</script>
            <script type="text/javascript" class="pulsePoint_script">
            $(document).ready(function() {
                let queryStr = '?p=5721';
                queryStr += '&pageurl=' + encodeURIComponent(window.location.href);
                queryStr += '&referrer=' + encodeURIComponent(document.referrer);
                //queryStr += '&did=' + encodeURIComponent('01234567-89ab-cdef-0123-456789abcdef');
                queryStr += '&e=' + 1;

                let topic = '';
                let urlPath = window.location.pathname;
                if (urlPath.startsWith('/new-cars')) {
                    topic = 'New Car';
                }
                else if (urlPath.startsWith('/used-cars')) {
                    topic = 'Used Car';
                }
                else if (urlPath.startsWith('/inventory')) {
                    topic = 'Used Car';
                }
                else if (0) {
                    if (urlPath.startsWith('/make') || urlPath.startsWith('/cars') || urlPath.startsWith('/overview') ||
                             urlPath.startsWith('/specifications') || urlPath.startsWith('/photos') || urlPath.startsWith('/category')) {
                        if ($('#breadcrumbs').find('#bc-item-0')) {
                            let t = $('#breadcrumbs').find('#bc-item-0').text();
                            let noSpace = t.trim();
                            topic = noSpace.slice(0, -1);
                        }
                    }
                    else {
                        topic = '';
                    }
                }
                else if ($('#breadcrumbs').find('#a_bc_0')) {
                    let t = $('#breadcrumbs').find('#a_bc_0').text();
                    let noSpace = t.trim();
                    topic = noSpace.slice(0, -1);
                }
                queryStr += "&topic=" + encodeURIComponent(topic);

                if (urlPath.startsWith('/category')) {
                    let categoryArr = urlPath.split(',',2);
                    queryStr += "&autosegment=" + encodeURIComponent(categoryArr[1]);
                }
                else if (urlPath.startsWith('/overview')) {
                    let ymm = urlPath.split('_',3);
                    let makeArr = ymm[0].split('/',3);
                    queryStr += "&make=" + encodeURIComponent(makeArr[2]);
                    queryStr += "&model=" + encodeURIComponent(ymm[1]);
                    queryStr += "&year=" + encodeURIComponent(ymm[2]);
                }
                else if (urlPath.startsWith('/make')) {
                    let makeArr = urlPath.split(',',2);
                    queryStr += "&make=" + encodeURIComponent(makeArr[1]);
                }
                else if (urlPath.startsWith('/cars')) {
                    let modelArr = urlPath.split('_',2);
                    let makeArr = modelArr[0].split('/',3);
                    queryStr += "&make=" + encodeURIComponent(makeArr[2]) + "&model=" + encodeURIComponent(modelArr[1]);
                }
               /* else if (urlPath.startsWith('/inventory')) {
                    let matches = location.hash.match(new RegExp('vin=([^&]*)'));
                    let vin = $('.listing-details').data('vin');
                    if (matches && matches[1]) {
                        queryStr += "&vin=" + encodeURIComponent(matches[1]);
                    }
                } */
                else if (urlPath.startsWith('/quickquotes')) {
                    let pathArr = urlPath.split('/',3);
                    let ymm = pathArr[2].split('_',3);
                    queryStr += "&make=" + encodeURIComponent(ymm[0]) + "&model=" + encodeURIComponent(ymm[1]) + "&year=" + encodeURIComponent(ymm[2]);

                }
                queryStr += "&language=" + encodeURIComponent('English');
                console.log("PulsePoint QueryString: " + queryStr);

                var pulsePointScript = document.createElement("script");
                pulsePointScript.async = true;
                pulsePointScript.type = "text/javascript";
                var useSSL = "https:" == document.location.protocol;
                pulsePointScript.src = (useSSL ? "https:" : "http:") + "//bh.contextweb.com/cp" + queryStr;
                var node = document.getElementsByTagName("script")[0];
                node.parentNode.insertBefore(pulsePointScript, node);
            });
        </script>
    <script type="text/javascript" async src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>

<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
<link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script><script async src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-TheCarConnection"></script><!--Start:GPT Async--><script>var gptadslots=[],apstagslots=[],googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');var useSSL='https:'===document.location.protocol;gads.async=true;gads.type='text/javascript';gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script><script>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</script><!--End:GPT--><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:'3188',adServer:'googletag',bidTimeout:2e3});googletag.cmd.push(function(){apstag.fetchBids({slots:apstagslots},function(bids){hgm.debug("apstag request for the apstag :",bids);googletag.cmd.push(function(){apstag.setDisplayBids();});});});</script></head>
<body>
    <script>dataLayer=[];dataLayer.push({"year_id":"30011437","year_seo_name":"2023","year_name":"2023","year":"2023","body_style":"suvs","vcat":"suvs","model_id":"20001688","model_seo_name":"xt4","model_name":"XT4","model":"xt4","make_id":"10005","make_seo_name":"cadillac","make_name":"Cadillac","make":"cadillac","enable_inline_ads":true});if(typeof disabledPixel!=='undefined'){dataLayer.push({'pixelToDisable':disabledPixel});}</script>
<!-- 0.2448558807373ms -->
    <div id="body-inner">
                <!-- comScore disabled -->        <script type="text/javascript">
    window.startTime = new Date().getTime();
</script>
<nav id="top-nav">
    <!-- The Car Connection -->
    <div id="nav-main">
        <a id="header-logo"  href="/" title="The Car Connection">The Car Connection</a>
        
<div id="primary-nav">
    <a class="menu-item dd" data-id="new" href="/new-cars">New Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="used" href="/used-cars">Used Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="research" href="/rankings">Research<span class="line"></span></a>
    <a class="menu-item" href="/videos">Videos<span class="line"></span></a>
    <a class="menu-item" href="/news">News<span class="line"></span></a>
            <a class="menu-item dd" data-id="finance" href="/car-loans/">Auto Finance<span class="line"></span></a>
        <div class="menu-window" id="new-window" style="display:none;">
        <div class="module make-container">
    <h3>Research New Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/new,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/new,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/new,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/new,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/new,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/new,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/new,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/new,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/new,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/new,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                                                <a href="/make/new,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/new,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/new,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/make/new,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/new,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/new,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/new,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/new,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/new,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/new,kia" title="Kia" data-seo="kia">Kia</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                                                <a href="/make/new,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/new,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/new,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/new,lucid" title="Lucid" data-seo="lucid">Lucid</a>
                                                            <a href="/make/new,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/new,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/new,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/make/new,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/new,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/new,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                                                <a href="/make/new,polestar" title="Polestar" data-seo="polestar">Polestar</a>
                                                            <a href="/make/new,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/make/new,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/new,rivian" title="Rivian" data-seo="rivian">Rivian</a>
                                                            <a href="/make/new,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/new,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/new,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/new,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/new,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
    <div class="category-groups">
        <div class="body-style-group">
            <div class="group-title">Body Style</div>
                                            <a href="/category/new,convertible" class="car-name-standard ">Convertibles</a>

                                                                <a href="/category/new,coupes" class="car-name-standard ">Coupes</a>

                                                                <a href="/category/new,crossover" class="car-name-standard ">Crossovers</a>

                                                                <a href="/category/new,hatchback" class="car-name-standard ">Hatchbacks</a>

                                                                <a href="/category/new,minivans-sub" class="car-name-standard ">Minivans</a>

                                                                <a href="/category/new,pickups-sub" class="car-name-standard last">Pickup Trucks</a>

                                                                                <a href="/category/new,sedans" class="car-name-standard ">Sedans</a>

                                                                <a href="/category/new,suvs" class="car-name-standard ">SUVs</a>

                                                                <a href="/category/new,wagons" class="car-name-standard ">Wagons</a>

                                        </div>

        <div class="lifestyle-size-group">
            <div class="group-title">Lifestyle</div>
                                            <a href="/category/new,economy" class="car-name-standard ">Economy</a>

                                                                <a href="/category/new,family-car" class="car-name-standard ">Family</a>

                                                                <a href="/category/new,luxury" class="car-name-standard ">Luxury</a>

                                                                <a href="/category/new,performance" class="car-name-standard ">Performance</a>

                                            <div class="spacer"></div>
            <div class="group-title">Size</div>
                                            <a href="/category/new,compact" class="car-name-standard ">Small</a>

                                                                <a href="/category/new,mid-size" class="car-name-standard ">Mid-Size</a>

                                                                <a href="/category/new,large" class="car-name-standard ">Large</a>

                                        </div>

        <div class="engine-group">
            <div class="group-title">Powertrain</div>
                                            <a href="/category/new,electric-car" class="car-name-standard ">Electric</a>

                                                                <a href="/category/new,hybrid" class="car-name-standard ">Hybrids</a>

                                        </div>
    </div>
</div> <!-- module -->

        <a href="/new-cars" class="extra-link larger">Research New Cars &raquo;</a>
    </div>
    <div class="menu-window" id="used-window" style="display:none;">
        <div class="module make-container">
    <h3>Research Used Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/used,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/used,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/used,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/used,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/used,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/used,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/used,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/used,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/used,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/used,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                                                <a href="/make/used,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/used,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/used,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/used,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/used,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/used,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/used,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/used,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/used,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/used,kia" title="Kia" data-seo="kia">Kia</a>
                                                                                <a href="/make/used,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/used,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/used,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/used,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/used,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/used,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/used,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/used,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/used,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/used,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                                                <a href="/make/used,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/used,scion" title="Scion" data-seo="scion">Scion</a>
                                                            <a href="/make/used,smart" title="smart" data-seo="smart">smart</a>
                                                            <a href="/make/used,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/used,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/used,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/used,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/used,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
    <div class="category-groups">
        <div class="body-style-group">
            <div class="group-title">Body Style</div>
                                            <a href="/category/used,convertible" class="car-name-standard ">Convertibles</a>

                                                                <a href="/category/used,coupes" class="car-name-standard ">Coupes</a>

                                                                <a href="/category/used,crossover" class="car-name-standard ">Crossovers</a>

                                                                <a href="/category/used,hatchback" class="car-name-standard ">Hatchbacks</a>

                                                                <a href="/category/used,minivans-sub" class="car-name-standard ">Minivans</a>

                                                                <a href="/category/used,pickups-sub" class="car-name-standard last">Pickup Trucks</a>

                                                                                <a href="/category/used,sedans" class="car-name-standard ">Sedans</a>

                                                                <a href="/category/used,suvs" class="car-name-standard ">SUVs</a>

                                                                <a href="/category/used,wagons" class="car-name-standard ">Wagons</a>

                                        </div>

        <div class="lifestyle-size-group">
            <div class="group-title">Lifestyle</div>
                                            <a href="/category/used,economy" class="car-name-standard ">Economy</a>

                                                                <a href="/category/used,family-car" class="car-name-standard ">Family</a>

                                                                <a href="/category/used,luxury" class="car-name-standard ">Luxury</a>

                                                                <a href="/category/used,performance" class="car-name-standard ">Performance</a>

                                            <div class="spacer"></div>
            <div class="group-title">Size</div>
                                            <a href="/category/used,compact" class="car-name-standard ">Small</a>

                                                                <a href="/category/used,mid-size" class="car-name-standard ">Mid-Size</a>

                                                                <a href="/category/used,large" class="car-name-standard ">Large</a>

                                        </div>

        <div class="engine-group">
            <div class="group-title">Powertrain</div>
                                            <a href="/category/used,electric-car" class="car-name-standard ">Electric</a>

                                                                <a href="/category/used,hybrid" class="car-name-standard ">Hybrids</a>

                                        </div>
    </div>
</div> <!-- module -->

        <a href="/used-cars" class="extra-link larger">Browse Used Cars For Sale &raquo;</a>
    </div>
    <div class="menu-window clear" id="research-window" style="display:none;">
        <div class="column">
            <h3>Reviews</h3>
            <a href="/news/compare" title="Head To Head Compare Reviews">Head to Head</a>
            <a href=" /news/first-drives" title="First Drive Reviews">First Drives </a>
            <a href="/news/video-reviews" title="Video Reviews">Video Reviews</a>
            <a class="see-all" href="/reviews" title="Read All Reviews">All Reviews &#187;</a>
        </div>
        <div class="column">
            <h3>Rankings</h3>
                                            <a href="/rankings/cars" title="Cars" >
                    Cars                </a>
                                <a href="/rankings/suvs" title="SUVs" >
                    SUVs                </a>
                                <a href="/rankings/trucks" title="Trucks" >
                    Trucks                </a>
                                <a href="/rankings/vans" title="Vans/Minivans" >
                    Vans/Minivans                </a>
                                <a href="/rankings/hybrids-electrics" title="Hybrids/Electrics" >
                    Hybrids/Electrics                </a>
                                <a class="see-all" title="TCC Top Ranked Cars" href="/rankings">All Rankings &#187;</a>
        </div>
        <div class="column">
            <h3>Advice</h3>
            <a href="/car-compare">Compare Cars</a>
                            <a href="/advice/buying-guides" title="Buying Guides">Buying Guides</a>
                            <a href="/advice/maintenance" title="Maintenance Guides">Maintenance Guides</a>
                            <a href="/advice/finance" title="Finance Guides">Finance Guides</a>
                            <a href="/advice/the-basics" title="The Basics">The Basics</a>
                        <a class="see-all" href="/tips" title="The Basics">All Advice &#187;</a>
        </div>
        <div class="column last">
            <h3>Awards</h3>
                            <a id="bctb" href="/bestcartobuy/2022" title="Check Our Best Car to Buy 2022">Best Car to Buy <span>2022</span>&nbsp;&raquo;</a>
                                        <a id="dc" href="/driverschoice/2022" title="Check Driver's Choice 2022">Driver's Choice <span>2022</span>&nbsp;&raquo;</a>
                    </div>
    </div>
    <div class="menu-window" id="finance-window" style="display:none;">
        <div class="column">
            <a href="/car-loans/apply/" title="Apply For Car Loan" class="extra-link">Start a Loan Request Form Today!</a>
            <a href="/car-loans/finance-guides/" title="Get Car Financing Advice">Car Financing Advice</a>
            <a href="/resources/" title="Access Car Financing Resources">Resource Center</a>
            <a href="/car-loans/payment-calculator/" title="Calculate Monthly Payments">Monthly Payment Calculator</a>
            <a href="/car-loans/loan-estimator/" title="Estimate Car Loan">Car Loan Estimator</a>
        </div>
    </div>
</div>
<div id="masterSearch">
    <div class="global-google-search" id="google-search-form-0" style="width: 210px;">
    <script>
        (function() {
            var cx = '309443607e77ac315';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults"></gcse:searchbox-only>
    
<!-- Google CSE Search Box Begins  -->
<!-- Google CSE Search Box Ends -->
</div>
</div>
    </div>
</nav>
<div id="top-ad-with-breadcrumbs">
    <div id="banner-container">
        <div style="width:728px;height:90px;margin: 0 auto;">
                            <!-- GPT ADS 728x90 code begin -->
    <div id="ad-1" class="ad ad-r-t" style="max-width: 728px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-1');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-1') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

                    </div>
    </div>
    <div id="top-toolbar-container">
        <div id="top-toolbar">
                                <div id="bc_container">
        <div id="breadcrumbs" class="clear">
            <div id="bc_title">
                <a id="a_bc_home" href="/"><span>Home</span></a>
            </div>
            <div class="bc_separator"></div>
                                                                                                                                                    <div id="bc_child_0">
                        <a id="a_bc_0" class="bc_link" href="/new-cars">
                            New Cars                        </a>
                                            </div>

                                                                                                        <div class="bc_separator"></div>
                                                            <div id="bc_child_1">
                        <a id="a_bc_1" class="bc_link bc_link_dd" href="/make/new,cadillac">
                            Cadillac<div class="bc_triangle"></div>                        </a>
                                                    <div id="div_bc_1" class="bc_dropdown"><div class="module" id="by-make">
            <div class="block-header">By Make</div>
        <div class="block-inner">
                            <div class="menu-column">
                                            <a class="" href="/make/new,acura" title="Acura">Acura</a>
                                            <a class="" href="/make/new,alfa-romeo" title="Alfa Romeo">Alfa Romeo</a>
                                            <a class="" href="/make/new,audi" title="Audi">Audi</a>
                                            <a class="" href="/make/new,bmw" title="BMW">BMW</a>
                                            <a class="" href="/make/new,buick" title="Buick">Buick</a>
                                            <a class="selected" href="/make/new,cadillac" title="Cadillac">Cadillac</a>
                                            <a class="" href="/make/new,chevrolet" title="Chevrolet">Chevrolet</a>
                                            <a class="" href="/make/new,chrysler" title="Chrysler">Chrysler</a>
                                            <a class="" href="/make/new,dodge" title="Dodge">Dodge</a>
                                            <a class="" href="/make/new,fiat" title="FIAT">FIAT</a>
                                    </div>
                            <div class="menu-column">
                                            <a class="" href="/make/new,ford" title="Ford">Ford</a>
                                            <a class="" href="/make/new,genesis" title="Genesis">Genesis</a>
                                            <a class="" href="/make/new,gmc" title="GMC">GMC</a>
                                            <a class="" href="/make/new,honda" title="Honda">Honda</a>
                                            <a class="" href="/make/new,hummer" title="HUMMER">HUMMER</a>
                                            <a class="" href="/make/new,hyundai" title="Hyundai">Hyundai</a>
                                            <a class="" href="/make/new,infiniti" title="INFINITI">INFINITI</a>
                                            <a class="" href="/make/new,jaguar" title="Jaguar">Jaguar</a>
                                            <a class="" href="/make/new,jeep" title="Jeep">Jeep</a>
                                            <a class="" href="/make/new,kia" title="Kia">Kia</a>
                                    </div>
                            <div class="menu-column">
                                            <a class="" href="/make/new,land-rover" title="Land Rover">Land Rover</a>
                                            <a class="" href="/make/new,lexus" title="Lexus">Lexus</a>
                                            <a class="" href="/make/new,lincoln" title="Lincoln">Lincoln</a>
                                            <a class="" href="/make/new,lucid" title="Lucid">Lucid</a>
                                            <a class="" href="/make/new,maserati" title="Maserati">Maserati</a>
                                            <a class="" href="/make/new,mazda" title="Mazda">Mazda</a>
                                            <a class="" href="/make/new,mercedes-benz" title="Mercedes-Benz">Mercedes-Benz</a>
                                            <a class="" href="/make/new,mini" title="MINI">MINI</a>
                                            <a class="" href="/make/new,mitsubishi" title="Mitsubishi">Mitsubishi</a>
                                            <a class="" href="/make/new,nissan" title="Nissan">Nissan</a>
                                    </div>
                            <div class="menu-column">
                                            <a class="" href="/make/new,polestar" title="Polestar">Polestar</a>
                                            <a class="" href="/make/new,porsche" title="Porsche">Porsche</a>
                                            <a class="" href="/make/new,ram" title="Ram">Ram</a>
                                            <a class="" href="/make/new,rivian" title="Rivian">Rivian</a>
                                            <a class="" href="/make/new,subaru" title="Subaru">Subaru</a>
                                            <a class="" href="/make/new,tesla" title="Tesla">Tesla</a>
                                            <a class="" href="/make/new,toyota" title="Toyota">Toyota</a>
                                            <a class="" href="/make/new,volkswagen" title="Volkswagen">Volkswagen</a>
                                            <a class="" href="/make/new,volvo" title="Volvo">Volvo</a>
                                    </div>
                    </div>
    </div> <!-- module -->
</div>
                                            </div>

                                                                                                        <div class="bc_separator"></div>
                                                            <div id="bc_child_2">
                        <a id="a_bc_2" class="bc_link bc_link_dd" href="/cars/cadillac_xt4">
                            XT4<div class="bc_triangle"></div>                        </a>
                                                    <div id="div_bc_2" class="bc_dropdown"><div class="module" id="by-model">
    <div class="block-header">Model</div>
    <div class="block-inner">
                    <div class="divmodels">
                <h4>New</h4>
                                    <div class="menu-column">
                                                                                    <a class="" href="/cars/cadillac_ct4" title="CT4">CT4</a>
                                                                                                                <a class="" href="/cars/cadillac_ct5" title="CT5">CT5</a>
                                                                                                                <a class="" href="/cars/cadillac_escalade" title="Escalade">Escalade</a>
                                                                        </div>
                                    <div class="menu-column">
                                                                                    <a class="" href="/cars/cadillac_lyriq" title="Lyriq">Lyriq</a>
                                                                                                                <a class="selected" href="/cars/cadillac_xt4" title="XT4">XT4</a>
                                                                                                                <a class="" href="/cars/cadillac_xt5" title="XT5">XT5</a>
                                                                        </div>
                                    <div class="menu-column">
                                                                                    <a class="" href="/cars/cadillac_xt6" title="XT6">XT6</a>
                                                                        </div>
                            </div>
                            <div class="divmodels" style="margin-top: 15px;">
                <h4>Used</h4>
                                    <div class="menu-column">
                                                                                    <a class="" href="/cars/cadillac_ats" title="ATS">ATS</a>
                                                                                                                <a class="" href="/cars/cadillac_ct6" title="CT6">CT6</a>
                                                                                                                <a class="" href="/cars/cadillac_cts" title="CTS">CTS</a>
                                                                        </div>
                                    <div class="menu-column">
                                                                                    <a class="" href="/cars/cadillac_dts" title="DTS">DTS</a>
                                                                                                                <a class="" href="/cars/cadillac_elr" title="ELR">ELR</a>
                                                                                                                <a class="" href="/cars/cadillac_srx" title="SRX">SRX</a>
                                                                        </div>
                                    <div class="menu-column">
                                                                                    <a class="" href="/cars/cadillac_sts" title="STS">STS</a>
                                                                                                                <a class="" href="/cars/cadillac_xlr" title="XLR">XLR</a>
                                                                                                                <a class="" href="/cars/cadillac_xts" title="XTS">XTS</a>
                                                                        </div>
                            </div>
            </div>
</div>
</div>
                                            </div>

                                    </div>
    </div>
    <script>
        (function() {
            var $links = $('.bc_link'),
                $dropdowns = $('.bc_dropdown'),
                open = false,
                $closeBtns = $('<span class="close-me">X</span>');

            //$dropdowns.append($closeBtns);

            $links.click(function(e) {
                hasDropdown($(this), e);
                $dropdowns.hide();
                var idx = $links.index($(this)),
                    $menu = $('#div_bc_' + idx);
                if ($menu.hasClass('open')) {
                    $dropdowns.removeClass('open');
                } else {
                    $dropdowns.removeClass('open');
                    $menu.show().addClass('open');
                }
            });
            $('html').click(function(event) {
                if (!$(event.target).is('.bc_dropdown, .bc_link, .module')) {
                    $dropdowns.hide().removeClass('open');
                }
            });

            function hasDropdown($link, event) {
                var num = $link.attr('id').slice(-1),
                    $elem = $('#div_bc_' + num).length == 0;
                if (!$elem) {
                    event.preventDefault();
                }
            }
        }());
    </script>
                    </div>
    </div>
</div>
        <div id="tcc3-global-container">
            <h1 id="title">
    2023 Cadillac XT4</h1>
<div id="rank-and-review">
            <div class="user-reviews">
                <div class="recent-user-reviews-wrapper total-reviews-exist" id="user-reviews-anchor" data-total-reviews-exist="0">
                    <div id="review-top-container" class="clear short">
            <div class="summary-title">Consumer Reviews</div>
            <div class="user-rating-breakdown">
    <div class="overall-star">
        <div class="rating-star rating-clickable">
            <div class="star-base">
                <div class="star-actual" data-width="0"></div>
            </div>
            <div class="total-review">0 Reviews</div>
        </div>
    </div>
    </div>
<script id="userReviewBreakdownInitScript">
    $('.user-rating-breakdown .star-actual').each(function() {
        var $this = $(this);
        $this.css('width', $this.data('width') + 'px');
    });
    $('.user-rating-breakdown .rating-bar-actual').each(function() {
        var $this = $(this);
        $this.animate({width: $this.parent().width() * $this.data('width') / 50 + 'px'});
    });
</script>
                    </div>
            <span class="start-script">
    <script>
        $('.user-ratings .star-actual').each(function(index){
            $(this).css('width', $(this).data('width') + 'px');
        });
    </script>
</span>
    </div>
    <script>
        initUI();
    </script>
        </div>
    </div>

<div id="content" >
    <div id="main-column">
        <!-- left column 685px -->
        <div id="left-column">
            <div class="gallery-no-quote clear">
            <div class="gallery-wrapper clear">
                                            <script id="hgm_photo_GalleryTemplate" type="text/x-ejs-template">
    <div class="swiper-container">
        <div class="swiper-wrapper">
        [% var desc = this.showDescription %]
            [% $.each(this.gallery, function (idx, imageObj) { %]
                <div class="swiper-slide" data-hash="[%= idx + 1 %]">
                    [% if (desc === true) { %]
                        <div class="image-desc">[%= imageObj.title %]</div>
                    [% } %]
                    <div class="image"
                    [% $.each(imageObj.images, function (idx, image) { %]
                        data-image-[%= idx %]="[%= image.url %]"
                    [% }); %]
                        data-width="[%= imageObj.images.small.width %]" data-height="[%= imageObj.images.small.height %]"
                        data-index="[%= idx %]"
                        title="[%= imageObj.title %]" role="img" aria-label="2023 Cadillac XT4 image_[%= idx + 1 %]">
                    </div>
                    <div class="modalSpinner"></div>
                </div>
            [% }); %]
        </div>
        <div class="modalNav modalNavBottom">
            <div class="modalPlay"></div>
        </div> 
        <div class="gallery-nav left icon-arrow-left"></div>
        <div class="gallery-nav right icon-arrow-right"></div>   
    </div>
</script>
<div class="swipe-gallery has-thumbnails">
    <div
        class="gallery"
        data-id="30011437"
        data-url="/photos/cadillac_xt4_2023"
        data-zone="slider"
        data-show-title="1"
        data-show-count="1"
        data-slideshow="1"
        data-show-fullscreen="1"
        data-portrait-height="413px"
        data-landscape-height="250px"
        data-show-view-type="1"
        data-view-type=""
        data-yrmd-json="{&quot;make&quot;:&quot;cadillac&quot;,&quot;model&quot;:&quot;xt4&quot;,&quot;year&quot;:&quot;2023&quot;}"
        data-controller=""
        
                style="width: auto; height: 413px"
                    data-model="[{&quot;id&quot;:&quot;100849399&quot;,&quot;title&quot;:&quot;2023 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2023-cadillac-xt4_100849399_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2023-cadillac-xt4_100849399_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2023-cadillac-xt4_100849399_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2023-cadillac-xt4_100849399_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2023-cadillac-xt4_100849399_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:853}}},{&quot;id&quot;:&quot;100849402&quot;,&quot;title&quot;:&quot;2023 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2023-cadillac-xt4_100849402_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2023-cadillac-xt4_100849402_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2023-cadillac-xt4_100849402_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2023-cadillac-xt4_100849402_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2023-cadillac-xt4_100849402_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:853}}},{&quot;id&quot;:&quot;100849406&quot;,&quot;title&quot;:&quot;2023 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2023-cadillac-xt4_100849406_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2023-cadillac-xt4_100849406_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:203},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2023-cadillac-xt4_100849406_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:406},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2023-cadillac-xt4_100849406_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:649},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2023-cadillac-xt4_100849406_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:812}}},{&quot;id&quot;:&quot;100849405&quot;,&quot;title&quot;:&quot;2023 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2023-cadillac-xt4_100849405_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2023-cadillac-xt4_100849405_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2023-cadillac-xt4_100849405_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2023-cadillac-xt4_100849405_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2023-cadillac-xt4_100849405_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:853}}},{&quot;id&quot;:&quot;100849404&quot;,&quot;title&quot;:&quot;2023 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2023-cadillac-xt4_100849404_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2023-cadillac-xt4_100849404_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2023-cadillac-xt4_100849404_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2023-cadillac-xt4_100849404_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2023-cadillac-xt4_100849404_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:853}}},{&quot;id&quot;:&quot;100849396&quot;,&quot;title&quot;:&quot;2023 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2023-cadillac-xt4_100849396_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2023-cadillac-xt4_100849396_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2023-cadillac-xt4_100849396_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2023-cadillac-xt4_100849396_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2023-cadillac-xt4_100849396_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100849400&quot;,&quot;title&quot;:&quot;2023 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2023-cadillac-xt4_100849400_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2023-cadillac-xt4_100849400_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2023-cadillac-xt4_100849400_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2023-cadillac-xt4_100849400_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2023-cadillac-xt4_100849400_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:853}}},{&quot;id&quot;:&quot;100849401&quot;,&quot;title&quot;:&quot;2023 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2023-cadillac-xt4_100849401_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2023-cadillac-xt4_100849401_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2023-cadillac-xt4_100849401_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2023-cadillac-xt4_100849401_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2023-cadillac-xt4_100849401_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:853}}},{&quot;id&quot;:&quot;100849403&quot;,&quot;title&quot;:&quot;2023 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2023-cadillac-xt4_100849403_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2023-cadillac-xt4_100849403_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2023-cadillac-xt4_100849403_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2023-cadillac-xt4_100849403_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2023-cadillac-xt4_100849403_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:853}}},{&quot;id&quot;:&quot;100849398&quot;,&quot;title&quot;:&quot;2023 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2023-cadillac-xt4_100849398_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2023-cadillac-xt4_100849398_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2023-cadillac-xt4_100849398_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2023-cadillac-xt4_100849398_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2023-cadillac-xt4_100849398_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:853}}},{&quot;id&quot;:&quot;100849397&quot;,&quot;title&quot;:&quot;2023 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2023-cadillac-xt4_100849397_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2023-cadillac-xt4_100849397_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2023-cadillac-xt4_100849397_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2023-cadillac-xt4_100849397_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2023-cadillac-xt4_100849397_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:853}}},{&quot;id&quot;:&quot;100849407&quot;,&quot;title&quot;:&quot;2023 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2023-cadillac-xt4_100849407_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2023-cadillac-xt4_100849407_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2023-cadillac-xt4_100849407_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2023-cadillac-xt4_100849407_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2023-cadillac-xt4_100849407_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:720}}},{&quot;id&quot;:&quot;100800568&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4_100800568_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4_100800568_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4_100800568_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4_100800568_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4_100800568_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100800571&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4_100800571_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4_100800571_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4_100800571_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4_100800571_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4_100800571_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100824501&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Angular Front Exterior View&quot;,&quot;description&quot;:&quot;Angular Front Exterior View - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-angular-front-exterior-view_100824501_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-angular-front-exterior-view_100824501_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-angular-front-exterior-view_100824501_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-angular-front-exterior-view_100824501_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-angular-front-exterior-view_100824501_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824495&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Front Exterior View&quot;,&quot;description&quot;:&quot;Front Exterior View - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-front-exterior-view_100824495_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-front-exterior-view_100824495_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-front-exterior-view_100824495_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-front-exterior-view_100824495_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-front-exterior-view_100824495_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824504&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Side Exterior View&quot;,&quot;description&quot;:&quot;Side Exterior View - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-side-exterior-view_100824504_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-side-exterior-view_100824504_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-side-exterior-view_100824504_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-side-exterior-view_100824504_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-side-exterior-view_100824504_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824510&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Rear Exterior View&quot;,&quot;description&quot;:&quot;Rear Exterior View - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-rear-exterior-view_100824510_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-rear-exterior-view_100824510_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-rear-exterior-view_100824510_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-rear-exterior-view_100824510_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-rear-exterior-view_100824510_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824511&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Angular Rear Exterior View&quot;,&quot;description&quot;:&quot;Angular Rear Exterior View - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-angular-rear-exterior-view_100824511_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-angular-rear-exterior-view_100824511_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-angular-rear-exterior-view_100824511_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-angular-rear-exterior-view_100824511_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-angular-rear-exterior-view_100824511_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824496&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Front Seats&quot;,&quot;description&quot;:&quot;Front Seats - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-front-seats_100824496_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-front-seats_100824496_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-front-seats_100824496_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-front-seats_100824496_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-front-seats_100824496_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824505&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Rear Seats&quot;,&quot;description&quot;:&quot;Rear Seats - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-rear-seats_100824505_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-rear-seats_100824505_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-rear-seats_100824505_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-rear-seats_100824505_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-rear-seats_100824505_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824508&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Trunk&quot;,&quot;description&quot;:&quot;Trunk - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-trunk_100824508_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-trunk_100824508_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-trunk_100824508_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-trunk_100824508_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-trunk_100824508_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824492&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Open Doors&quot;,&quot;description&quot;:&quot;Open Doors - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-open-doors_100824492_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-open-doors_100824492_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-open-doors_100824492_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-open-doors_100824492_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-open-doors_100824492_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824487&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Instrument Panel&quot;,&quot;description&quot;:&quot;Instrument Panel - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-instrument-panel_100824487_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-instrument-panel_100824487_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-instrument-panel_100824487_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-instrument-panel_100824487_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-instrument-panel_100824487_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824509&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Engine&quot;,&quot;description&quot;:&quot;Engine - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-engine_100824509_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-engine_100824509_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-engine_100824509_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-engine_100824509_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-engine_100824509_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824499&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Instrument Cluster&quot;,&quot;description&quot;:&quot;Instrument Cluster - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-instrument-cluster_100824499_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-instrument-cluster_100824499_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-instrument-cluster_100824499_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-instrument-cluster_100824499_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-instrument-cluster_100824499_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824489&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Dashboard&quot;,&quot;description&quot;:&quot;Dashboard - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-dashboard_100824489_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-dashboard_100824489_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-dashboard_100824489_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-dashboard_100824489_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-dashboard_100824489_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824507&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Gear Shift&quot;,&quot;description&quot;:&quot;Gear Shift - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-gear-shift_100824507_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-gear-shift_100824507_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-gear-shift_100824507_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-gear-shift_100824507_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-gear-shift_100824507_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824498&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Steering Wheel&quot;,&quot;description&quot;:&quot;Steering Wheel - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-steering-wheel_100824498_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-steering-wheel_100824498_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-steering-wheel_100824498_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-steering-wheel_100824498_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-steering-wheel_100824498_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824493&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Grille&quot;,&quot;description&quot;:&quot;Grille - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-grille_100824493_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-grille_100824493_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-grille_100824493_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-grille_100824493_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-grille_100824493_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824494&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Temperature Controls&quot;,&quot;description&quot;:&quot;Temperature Controls - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-temperature-controls_100824494_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-temperature-controls_100824494_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-temperature-controls_100824494_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-temperature-controls_100824494_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-temperature-controls_100824494_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824502&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Audio System&quot;,&quot;description&quot;:&quot;Audio System - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-audio-system_100824502_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-audio-system_100824502_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-audio-system_100824502_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-audio-system_100824502_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-audio-system_100824502_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824491&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Wheel Cap&quot;,&quot;description&quot;:&quot;Wheel Cap - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-wheel-cap_100824491_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-wheel-cap_100824491_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-wheel-cap_100824491_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-wheel-cap_100824491_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-wheel-cap_100824491_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824500&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Air Vents&quot;,&quot;description&quot;:&quot;Air Vents - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-air-vents_100824500_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-air-vents_100824500_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-air-vents_100824500_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-air-vents_100824500_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-air-vents_100824500_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824490&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Mirror&quot;,&quot;description&quot;:&quot;Mirror - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-mirror_100824490_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-mirror_100824490_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-mirror_100824490_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-mirror_100824490_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-mirror_100824490_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824506&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Door Controls&quot;,&quot;description&quot;:&quot;Door Controls - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-door-controls_100824506_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-door-controls_100824506_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-door-controls_100824506_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-door-controls_100824506_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-door-controls_100824506_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824503&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Tail Light&quot;,&quot;description&quot;:&quot;Tail Light - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-tail-light_100824503_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-tail-light_100824503_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-tail-light_100824503_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-tail-light_100824503_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-tail-light_100824503_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824497&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Headlight&quot;,&quot;description&quot;:&quot;Headlight - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-headlight_100824497_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-headlight_100824497_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-headlight_100824497_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-headlight_100824497_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-headlight_100824497_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100824488&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4 FWD 4-door Premium Luxury Door Handle&quot;,&quot;description&quot;:&quot;Door Handle - 2022 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4-fwd-4-door-premium-luxury-door-handle_100824488_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4-fwd-4-door-premium-luxury-door-handle_100824488_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4-fwd-4-door-premium-luxury-door-handle_100824488_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4-fwd-4-door-premium-luxury-door-handle_100824488_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4-fwd-4-door-premium-luxury-door-handle_100824488_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100800572&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4_100800572_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4_100800572_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:203},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4_100800572_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:406},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4_100800572_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:649},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4_100800572_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1218}}},{&quot;id&quot;:&quot;100800569&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4_100800569_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4_100800569_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4_100800569_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4_100800569_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4_100800569_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100800570&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4_100800570_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4_100800570_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:214},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4_100800570_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:429},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4_100800570_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:686},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4_100800570_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1288}}},{&quot;id&quot;:&quot;100800573&quot;,&quot;title&quot;:&quot;2022 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-cadillac-xt4_100800573_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-cadillac-xt4_100800573_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-cadillac-xt4_100800573_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-cadillac-xt4_100800573_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-cadillac-xt4_100800573_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100775605&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4_100775605_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4_100775605_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4_100775605_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4_100775605_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4_100775605_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100761468&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Angular Front Exterior View&quot;,&quot;description&quot;:&quot;Angular Front Exterior View - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-angular-front-exterior-view_100761468_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-angular-front-exterior-view_100761468_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-angular-front-exterior-view_100761468_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-angular-front-exterior-view_100761468_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-angular-front-exterior-view_100761468_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761455&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Front Exterior View&quot;,&quot;description&quot;:&quot;Front Exterior View - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-front-exterior-view_100761455_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-front-exterior-view_100761455_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-front-exterior-view_100761455_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-front-exterior-view_100761455_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-front-exterior-view_100761455_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761470&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Side Exterior View&quot;,&quot;description&quot;:&quot;Side Exterior View - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-side-exterior-view_100761470_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-side-exterior-view_100761470_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-side-exterior-view_100761470_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-side-exterior-view_100761470_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-side-exterior-view_100761470_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761466&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Angular Rear Exterior View&quot;,&quot;description&quot;:&quot;Angular Rear Exterior View - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-angular-rear-exterior-view_100761466_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-angular-rear-exterior-view_100761466_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-angular-rear-exterior-view_100761466_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-angular-rear-exterior-view_100761466_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-angular-rear-exterior-view_100761466_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761473&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Rear Exterior View&quot;,&quot;description&quot;:&quot;Rear Exterior View - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-rear-exterior-view_100761473_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-rear-exterior-view_100761473_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-rear-exterior-view_100761473_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-rear-exterior-view_100761473_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-rear-exterior-view_100761473_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761457&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Rear Seats&quot;,&quot;description&quot;:&quot;Rear Seats - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-rear-seats_100761457_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-rear-seats_100761457_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-rear-seats_100761457_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-rear-seats_100761457_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-rear-seats_100761457_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761474&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Trunk&quot;,&quot;description&quot;:&quot;Trunk - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-trunk_100761474_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-trunk_100761474_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-trunk_100761474_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-trunk_100761474_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-trunk_100761474_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761451&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Open Doors&quot;,&quot;description&quot;:&quot;Open Doors - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-open-doors_100761451_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-open-doors_100761451_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-open-doors_100761451_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-open-doors_100761451_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-open-doors_100761451_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761464&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Front Seats&quot;,&quot;description&quot;:&quot;Front Seats - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-front-seats_100761464_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-front-seats_100761464_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-front-seats_100761464_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-front-seats_100761464_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-front-seats_100761464_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761465&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Gear Shift&quot;,&quot;description&quot;:&quot;Gear Shift - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-gear-shift_100761465_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-gear-shift_100761465_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-gear-shift_100761465_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-gear-shift_100761465_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-gear-shift_100761465_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761467&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Instrument Cluster&quot;,&quot;description&quot;:&quot;Instrument Cluster - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-instrument-cluster_100761467_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-instrument-cluster_100761467_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-instrument-cluster_100761467_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-instrument-cluster_100761467_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-instrument-cluster_100761467_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761459&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Steering Wheel&quot;,&quot;description&quot;:&quot;Steering Wheel - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-steering-wheel_100761459_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-steering-wheel_100761459_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-steering-wheel_100761459_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-steering-wheel_100761459_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-steering-wheel_100761459_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761454&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Dashboard&quot;,&quot;description&quot;:&quot;Dashboard - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-dashboard_100761454_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-dashboard_100761454_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-dashboard_100761454_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-dashboard_100761454_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-dashboard_100761454_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761469&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Instrument Panel&quot;,&quot;description&quot;:&quot;Instrument Panel - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-instrument-panel_100761469_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-instrument-panel_100761469_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-instrument-panel_100761469_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-instrument-panel_100761469_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-instrument-panel_100761469_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761463&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Engine&quot;,&quot;description&quot;:&quot;Engine - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-engine_100761463_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-engine_100761463_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-engine_100761463_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-engine_100761463_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-engine_100761463_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761453&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Audio System&quot;,&quot;description&quot;:&quot;Audio System - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-audio-system_100761453_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-audio-system_100761453_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-audio-system_100761453_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-audio-system_100761453_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-audio-system_100761453_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761460&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Temperature Controls&quot;,&quot;description&quot;:&quot;Temperature Controls - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-temperature-controls_100761460_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-temperature-controls_100761460_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-temperature-controls_100761460_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-temperature-controls_100761460_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-temperature-controls_100761460_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761472&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Grille&quot;,&quot;description&quot;:&quot;Grille - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-grille_100761472_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-grille_100761472_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-grille_100761472_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-grille_100761472_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-grille_100761472_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761450&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Air Vents&quot;,&quot;description&quot;:&quot;Air Vents - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-air-vents_100761450_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-air-vents_100761450_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-air-vents_100761450_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-air-vents_100761450_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-air-vents_100761450_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761471&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Wheel Cap&quot;,&quot;description&quot;:&quot;Wheel Cap - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-wheel-cap_100761471_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-wheel-cap_100761471_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-wheel-cap_100761471_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-wheel-cap_100761471_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-wheel-cap_100761471_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761458&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Tail Light&quot;,&quot;description&quot;:&quot;Tail Light - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-tail-light_100761458_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-tail-light_100761458_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-tail-light_100761458_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-tail-light_100761458_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-tail-light_100761458_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761461&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Door Controls&quot;,&quot;description&quot;:&quot;Door Controls - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-door-controls_100761461_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-door-controls_100761461_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-door-controls_100761461_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-door-controls_100761461_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-door-controls_100761461_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761456&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Door Handle&quot;,&quot;description&quot;:&quot;Door Handle - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-door-handle_100761456_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-door-handle_100761456_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-door-handle_100761456_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-door-handle_100761456_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-door-handle_100761456_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761452&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Mirror&quot;,&quot;description&quot;:&quot;Mirror - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-mirror_100761452_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-mirror_100761452_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-mirror_100761452_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-mirror_100761452_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-mirror_100761452_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100761462&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4 AWD 4-door Premium Luxury Headlight&quot;,&quot;description&quot;:&quot;Headlight - 2021 Cadillac XT4 AWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4-awd-4-door-premium-luxury-headlight_100761462_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4-awd-4-door-premium-luxury-headlight_100761462_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4-awd-4-door-premium-luxury-headlight_100761462_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4-awd-4-door-premium-luxury-headlight_100761462_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4-awd-4-door-premium-luxury-headlight_100761462_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100775603&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4_100775603_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4_100775603_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4_100775603_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4_100775603_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4_100775603_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100775607&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4_100775607_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4_100775607_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4_100775607_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4_100775607_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4_100775607_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100775602&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4_100775602_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4_100775602_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:211},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4_100775602_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:423},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4_100775602_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:677},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4_100775602_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1270}}},{&quot;id&quot;:&quot;100775604&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4_100775604_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4_100775604_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4_100775604_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4_100775604_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4_100775604_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100775600&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4_100775600_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4_100775600_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4_100775600_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4_100775600_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4_100775600_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1440}}},{&quot;id&quot;:&quot;100775601&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4_100775601_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4_100775601_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4_100775601_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4_100775601_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4_100775601_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}}},{&quot;id&quot;:&quot;100775595&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4_100775595_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4_100775595_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:196},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4_100775595_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:392},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4_100775595_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:627},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4_100775595_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1177}}},{&quot;id&quot;:&quot;100775598&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4_100775598_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4_100775598_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:173},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4_100775598_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:346},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4_100775598_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:554},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4_100775598_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1039}}},{&quot;id&quot;:&quot;100775599&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4_100775599_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4_100775599_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:226},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4_100775599_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:453},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4_100775599_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:724},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4_100775599_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1359}}},{&quot;id&quot;:&quot;100775597&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4_100775597_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4_100775597_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:205},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4_100775597_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:411},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4_100775597_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:658},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4_100775597_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1234}}},{&quot;id&quot;:&quot;100775596&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4_100775596_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4_100775596_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:175},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4_100775596_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:351},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4_100775596_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:562},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4_100775596_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1055}}},{&quot;id&quot;:&quot;100775606&quot;,&quot;title&quot;:&quot;2021 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2021-cadillac-xt4_100775606_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2021-cadillac-xt4_100775606_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2021-cadillac-xt4_100775606_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2021-cadillac-xt4_100775606_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2021-cadillac-xt4_100775606_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100717081&quot;,&quot;title&quot;:&quot;2020 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-cadillac-xt4_100717081_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-cadillac-xt4_100717081_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-cadillac-xt4_100717081_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-cadillac-xt4_100717081_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-cadillac-xt4_100717081_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100717082&quot;,&quot;title&quot;:&quot;2020 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-cadillac-xt4_100717082_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-cadillac-xt4_100717082_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-cadillac-xt4_100717082_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-cadillac-xt4_100717082_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-cadillac-xt4_100717082_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100717073&quot;,&quot;title&quot;:&quot;2020 Cadillac XT4&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-cadillac-xt4_100717073_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-cadillac-xt4_100717073_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-cadillac-xt4_100717073_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-cadillac-xt4_100717073_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-cadillac-xt4_100717073_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100737715&quot;,&quot;title&quot;:&quot;2020 Cadillac XT4 FWD 4-door Premium Luxury Angular Front Exterior View&quot;,&quot;description&quot;:&quot;Angular Front Exterior View - 2020 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-cadillac-xt4-fwd-4-door-premium-luxury-angular-front-exterior-view_100737715_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-cadillac-xt4-fwd-4-door-premium-luxury-angular-front-exterior-view_100737715_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-cadillac-xt4-fwd-4-door-premium-luxury-angular-front-exterior-view_100737715_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-cadillac-xt4-fwd-4-door-premium-luxury-angular-front-exterior-view_100737715_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-cadillac-xt4-fwd-4-door-premium-luxury-angular-front-exterior-view_100737715_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100737730&quot;,&quot;title&quot;:&quot;2020 Cadillac XT4 FWD 4-door Premium Luxury Front Exterior View&quot;,&quot;description&quot;:&quot;Front Exterior View - 2020 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-cadillac-xt4-fwd-4-door-premium-luxury-front-exterior-view_100737730_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-cadillac-xt4-fwd-4-door-premium-luxury-front-exterior-view_100737730_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-cadillac-xt4-fwd-4-door-premium-luxury-front-exterior-view_100737730_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-cadillac-xt4-fwd-4-door-premium-luxury-front-exterior-view_100737730_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-cadillac-xt4-fwd-4-door-premium-luxury-front-exterior-view_100737730_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100737731&quot;,&quot;title&quot;:&quot;2020 Cadillac XT4 FWD 4-door Premium Luxury Side Exterior View&quot;,&quot;description&quot;:&quot;Side Exterior View - 2020 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-cadillac-xt4-fwd-4-door-premium-luxury-side-exterior-view_100737731_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-cadillac-xt4-fwd-4-door-premium-luxury-side-exterior-view_100737731_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-cadillac-xt4-fwd-4-door-premium-luxury-side-exterior-view_100737731_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-cadillac-xt4-fwd-4-door-premium-luxury-side-exterior-view_100737731_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-cadillac-xt4-fwd-4-door-premium-luxury-side-exterior-view_100737731_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100737708&quot;,&quot;title&quot;:&quot;2020 Cadillac XT4 FWD 4-door Premium Luxury Angular Rear Exterior View&quot;,&quot;description&quot;:&quot;Angular Rear Exterior View - 2020 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-cadillac-xt4-fwd-4-door-premium-luxury-angular-rear-exterior-view_100737708_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-cadillac-xt4-fwd-4-door-premium-luxury-angular-rear-exterior-view_100737708_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-cadillac-xt4-fwd-4-door-premium-luxury-angular-rear-exterior-view_100737708_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-cadillac-xt4-fwd-4-door-premium-luxury-angular-rear-exterior-view_100737708_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-cadillac-xt4-fwd-4-door-premium-luxury-angular-rear-exterior-view_100737708_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100737713&quot;,&quot;title&quot;:&quot;2020 Cadillac XT4 FWD 4-door Premium Luxury Rear Exterior View&quot;,&quot;description&quot;:&quot;Rear Exterior View - 2020 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-cadillac-xt4-fwd-4-door-premium-luxury-rear-exterior-view_100737713_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-cadillac-xt4-fwd-4-door-premium-luxury-rear-exterior-view_100737713_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-cadillac-xt4-fwd-4-door-premium-luxury-rear-exterior-view_100737713_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-cadillac-xt4-fwd-4-door-premium-luxury-rear-exterior-view_100737713_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-cadillac-xt4-fwd-4-door-premium-luxury-rear-exterior-view_100737713_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100737711&quot;,&quot;title&quot;:&quot;2020 Cadillac XT4 FWD 4-door Premium Luxury Rear Seats&quot;,&quot;description&quot;:&quot;Rear Seats - 2020 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-cadillac-xt4-fwd-4-door-premium-luxury-rear-seats_100737711_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-cadillac-xt4-fwd-4-door-premium-luxury-rear-seats_100737711_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-cadillac-xt4-fwd-4-door-premium-luxury-rear-seats_100737711_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-cadillac-xt4-fwd-4-door-premium-luxury-rear-seats_100737711_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-cadillac-xt4-fwd-4-door-premium-luxury-rear-seats_100737711_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100737718&quot;,&quot;title&quot;:&quot;2020 Cadillac XT4 FWD 4-door Premium Luxury Trunk&quot;,&quot;description&quot;:&quot;Trunk - 2020 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-cadillac-xt4-fwd-4-door-premium-luxury-trunk_100737718_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-cadillac-xt4-fwd-4-door-premium-luxury-trunk_100737718_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-cadillac-xt4-fwd-4-door-premium-luxury-trunk_100737718_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-cadillac-xt4-fwd-4-door-premium-luxury-trunk_100737718_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-cadillac-xt4-fwd-4-door-premium-luxury-trunk_100737718_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100737722&quot;,&quot;title&quot;:&quot;2020 Cadillac XT4 FWD 4-door Premium Luxury Open Doors&quot;,&quot;description&quot;:&quot;Open Doors - 2020 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:true,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-cadillac-xt4-fwd-4-door-premium-luxury-open-doors_100737722_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-cadillac-xt4-fwd-4-door-premium-luxury-open-doors_100737722_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-cadillac-xt4-fwd-4-door-premium-luxury-open-doors_100737722_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-cadillac-xt4-fwd-4-door-premium-luxury-open-doors_100737722_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-cadillac-xt4-fwd-4-door-premium-luxury-open-doors_100737722_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100737721&quot;,&quot;title&quot;:&quot;2020 Cadillac XT4 FWD 4-door Premium Luxury Front Seats&quot;,&quot;description&quot;:&quot;Front Seats - 2020 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-cadillac-xt4-fwd-4-door-premium-luxury-front-seats_100737721_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-cadillac-xt4-fwd-4-door-premium-luxury-front-seats_100737721_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-cadillac-xt4-fwd-4-door-premium-luxury-front-seats_100737721_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-cadillac-xt4-fwd-4-door-premium-luxury-front-seats_100737721_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-cadillac-xt4-fwd-4-door-premium-luxury-front-seats_100737721_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100737723&quot;,&quot;title&quot;:&quot;2020 Cadillac XT4 FWD 4-door Premium Luxury Gear Shift&quot;,&quot;description&quot;:&quot;Gear Shift - 2020 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-cadillac-xt4-fwd-4-door-premium-luxury-gear-shift_100737723_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-cadillac-xt4-fwd-4-door-premium-luxury-gear-shift_100737723_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-cadillac-xt4-fwd-4-door-premium-luxury-gear-shift_100737723_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-cadillac-xt4-fwd-4-door-premium-luxury-gear-shift_100737723_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-cadillac-xt4-fwd-4-door-premium-luxury-gear-shift_100737723_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100737725&quot;,&quot;title&quot;:&quot;2020 Cadillac XT4 FWD 4-door Premium Luxury Instrument Cluster&quot;,&quot;description&quot;:&quot;Instrument Cluster - 2020 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-cadillac-xt4-fwd-4-door-premium-luxury-instrument-cluster_100737725_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-cadillac-xt4-fwd-4-door-premium-luxury-instrument-cluster_100737725_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-cadillac-xt4-fwd-4-door-premium-luxury-instrument-cluster_100737725_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-cadillac-xt4-fwd-4-door-premium-luxury-instrument-cluster_100737725_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-cadillac-xt4-fwd-4-door-premium-luxury-instrument-cluster_100737725_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100737724&quot;,&quot;title&quot;:&quot;2020 Cadillac XT4 FWD 4-door Premium Luxury Steering Wheel&quot;,&quot;description&quot;:&quot;Steering Wheel - 2020 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-cadillac-xt4-fwd-4-door-premium-luxury-steering-wheel_100737724_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-cadillac-xt4-fwd-4-door-premium-luxury-steering-wheel_100737724_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-cadillac-xt4-fwd-4-door-premium-luxury-steering-wheel_100737724_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-cadillac-xt4-fwd-4-door-premium-luxury-steering-wheel_100737724_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-cadillac-xt4-fwd-4-door-premium-luxury-steering-wheel_100737724_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100737710&quot;,&quot;title&quot;:&quot;2020 Cadillac XT4 FWD 4-door Premium Luxury Dashboard&quot;,&quot;description&quot;:&quot;Dashboard - 2020 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-cadillac-xt4-fwd-4-door-premium-luxury-dashboard_100737710_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-cadillac-xt4-fwd-4-door-premium-luxury-dashboard_100737710_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-cadillac-xt4-fwd-4-door-premium-luxury-dashboard_100737710_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-cadillac-xt4-fwd-4-door-premium-luxury-dashboard_100737710_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-cadillac-xt4-fwd-4-door-premium-luxury-dashboard_100737710_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100737712&quot;,&quot;title&quot;:&quot;2020 Cadillac XT4 FWD 4-door Premium Luxury Instrument Panel&quot;,&quot;description&quot;:&quot;Instrument Panel - 2020 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-cadillac-xt4-fwd-4-door-premium-luxury-instrument-panel_100737712_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-cadillac-xt4-fwd-4-door-premium-luxury-instrument-panel_100737712_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-cadillac-xt4-fwd-4-door-premium-luxury-instrument-panel_100737712_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-cadillac-xt4-fwd-4-door-premium-luxury-instrument-panel_100737712_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-cadillac-xt4-fwd-4-door-premium-luxury-instrument-panel_100737712_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100737716&quot;,&quot;title&quot;:&quot;2020 Cadillac XT4 FWD 4-door Premium Luxury Engine&quot;,&quot;description&quot;:&quot;Engine - 2020 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-cadillac-xt4-fwd-4-door-premium-luxury-engine_100737716_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-cadillac-xt4-fwd-4-door-premium-luxury-engine_100737716_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-cadillac-xt4-fwd-4-door-premium-luxury-engine_100737716_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-cadillac-xt4-fwd-4-door-premium-luxury-engine_100737716_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-cadillac-xt4-fwd-4-door-premium-luxury-engine_100737716_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}},{&quot;id&quot;:&quot;100737714&quot;,&quot;title&quot;:&quot;2020 Cadillac XT4 FWD 4-door Premium Luxury Audio System&quot;,&quot;description&quot;:&quot;Audio System - 2020 Cadillac XT4 FWD 4-door Premium Luxury&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-cadillac-xt4-fwd-4-door-premium-luxury-audio-system_100737714_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-cadillac-xt4-fwd-4-door-premium-luxury-audio-system_100737714_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-cadillac-xt4-fwd-4-door-premium-luxury-audio-system_100737714_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-cadillac-xt4-fwd-4-door-premium-luxury-audio-system_100737714_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-cadillac-xt4-fwd-4-door-premium-luxury-audio-system_100737714_h.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:960}}}]"
            ><!-- .gallery -->

                    <a href="/photos/cadillac_xt4_2023" class="lead-image">
                <img class="fitfill" alt="2023 Cadillac XT4" src="https://images.hgmsites.net/med/2023-cadillac-xt4_100849399_m.jpg" alt="2023 Cadillac XT4" onerror="this.src=&#039;/images/listings-no-images.jpg&#039;"/>                    </a>
            </div>
    <!-- /.gallery -->
                <div class="thumbnails" data-skip-thumbnails="1">
    <div class="thumbs-nav-left"><div class="icon"></div></div>
    <div class="thumbs-container">
        <div class="thumbs-wrapper">
                                                            <div class="thumbs-slide thumb-active">
                        <img alt="2023 Cadillac XT4" src="https://images.hgmsites.net/tmb/2023-cadillac-xt4_100849399_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Cadillac XT4" src="https://images.hgmsites.net/tmb/2023-cadillac-xt4_100849402_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Cadillac XT4" src="https://images.hgmsites.net/tmb/2023-cadillac-xt4_100849406_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Cadillac XT4" src="https://images.hgmsites.net/tmb/2023-cadillac-xt4_100849405_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Cadillac XT4" src="https://images.hgmsites.net/tmb/2023-cadillac-xt4_100849404_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Cadillac XT4" src="https://images.hgmsites.net/tmb/2023-cadillac-xt4_100849396_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Cadillac XT4" src="https://images.hgmsites.net/tmb/2023-cadillac-xt4_100849400_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Cadillac XT4" src="https://images.hgmsites.net/tmb/2023-cadillac-xt4_100849401_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Cadillac XT4" src="https://images.hgmsites.net/tmb/2023-cadillac-xt4_100849403_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Cadillac XT4" src="https://images.hgmsites.net/tmb/2023-cadillac-xt4_100849398_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Cadillac XT4" src="https://images.hgmsites.net/tmb/2023-cadillac-xt4_100849397_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Cadillac XT4" src="https://images.hgmsites.net/tmb/2023-cadillac-xt4_100849407_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4_100800568_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4_100800571_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Angular Front Exterior View" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-angular-front-exterior-view_100824501_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Front Exterior View" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-front-exterior-view_100824495_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Side Exterior View" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-side-exterior-view_100824504_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Rear Exterior View" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-rear-exterior-view_100824510_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Angular Rear Exterior View" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-angular-rear-exterior-view_100824511_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Front Seats" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-front-seats_100824496_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Rear Seats" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-rear-seats_100824505_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Trunk" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-trunk_100824508_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Open Doors" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-open-doors_100824492_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Instrument Panel" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-instrument-panel_100824487_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Engine" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-engine_100824509_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Instrument Cluster" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-instrument-cluster_100824499_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Dashboard" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-dashboard_100824489_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Gear Shift" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-gear-shift_100824507_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Steering Wheel" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-steering-wheel_100824498_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Grille" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-grille_100824493_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Temperature Controls" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-temperature-controls_100824494_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Audio System" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-audio-system_100824502_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Wheel Cap" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-wheel-cap_100824491_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Air Vents" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-air-vents_100824500_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Mirror" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-mirror_100824490_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Door Controls" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-door-controls_100824506_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Tail Light" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-tail-light_100824503_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Headlight" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-headlight_100824497_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4 FWD 4-door Premium Luxury Door Handle" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4-fwd-4-door-premium-luxury-door-handle_100824488_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4_100800572_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4_100800569_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4_100800570_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Cadillac XT4" src="https://images.hgmsites.net/tmb/2022-cadillac-xt4_100800573_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4_100775605_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Angular Front Exterior View" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-angular-front-exterior-view_100761468_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Front Exterior View" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-front-exterior-view_100761455_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Side Exterior View" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-side-exterior-view_100761470_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Angular Rear Exterior View" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-angular-rear-exterior-view_100761466_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Rear Exterior View" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-rear-exterior-view_100761473_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Rear Seats" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-rear-seats_100761457_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Trunk" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-trunk_100761474_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Open Doors" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-open-doors_100761451_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Front Seats" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-front-seats_100761464_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Gear Shift" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-gear-shift_100761465_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Instrument Cluster" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-instrument-cluster_100761467_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Steering Wheel" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-steering-wheel_100761459_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Dashboard" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-dashboard_100761454_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Instrument Panel" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-instrument-panel_100761469_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Engine" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-engine_100761463_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Audio System" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-audio-system_100761453_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Temperature Controls" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-temperature-controls_100761460_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Grille" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-grille_100761472_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Air Vents" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-air-vents_100761450_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Wheel Cap" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-wheel-cap_100761471_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Tail Light" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-tail-light_100761458_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Door Controls" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-door-controls_100761461_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Door Handle" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-door-handle_100761456_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Mirror" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-mirror_100761452_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4 AWD 4-door Premium Luxury Headlight" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4-awd-4-door-premium-luxury-headlight_100761462_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4_100775603_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4_100775607_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4_100775602_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4_100775604_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4_100775600_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4_100775601_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4_100775595_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4_100775598_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4_100775599_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4_100775597_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4_100775596_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2021 Cadillac XT4" src="https://images.hgmsites.net/tmb/2021-cadillac-xt4_100775606_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Cadillac XT4" src="https://images.hgmsites.net/tmb/2020-cadillac-xt4_100717081_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Cadillac XT4" src="https://images.hgmsites.net/tmb/2020-cadillac-xt4_100717082_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Cadillac XT4" src="https://images.hgmsites.net/tmb/2020-cadillac-xt4_100717073_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Cadillac XT4 FWD 4-door Premium Luxury Angular Front Exterior View" src="https://images.hgmsites.net/tmb/2020-cadillac-xt4-fwd-4-door-premium-luxury-angular-front-exterior-view_100737715_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Cadillac XT4 FWD 4-door Premium Luxury Front Exterior View" src="https://images.hgmsites.net/tmb/2020-cadillac-xt4-fwd-4-door-premium-luxury-front-exterior-view_100737730_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Cadillac XT4 FWD 4-door Premium Luxury Side Exterior View" src="https://images.hgmsites.net/tmb/2020-cadillac-xt4-fwd-4-door-premium-luxury-side-exterior-view_100737731_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Cadillac XT4 FWD 4-door Premium Luxury Angular Rear Exterior View" src="https://images.hgmsites.net/tmb/2020-cadillac-xt4-fwd-4-door-premium-luxury-angular-rear-exterior-view_100737708_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Cadillac XT4 FWD 4-door Premium Luxury Rear Exterior View" src="https://images.hgmsites.net/tmb/2020-cadillac-xt4-fwd-4-door-premium-luxury-rear-exterior-view_100737713_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Cadillac XT4 FWD 4-door Premium Luxury Rear Seats" src="https://images.hgmsites.net/tmb/2020-cadillac-xt4-fwd-4-door-premium-luxury-rear-seats_100737711_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Cadillac XT4 FWD 4-door Premium Luxury Trunk" src="https://images.hgmsites.net/tmb/2020-cadillac-xt4-fwd-4-door-premium-luxury-trunk_100737718_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Cadillac XT4 FWD 4-door Premium Luxury Open Doors" src="https://images.hgmsites.net/tmb/2020-cadillac-xt4-fwd-4-door-premium-luxury-open-doors_100737722_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Cadillac XT4 FWD 4-door Premium Luxury Front Seats" src="https://images.hgmsites.net/tmb/2020-cadillac-xt4-fwd-4-door-premium-luxury-front-seats_100737721_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Cadillac XT4 FWD 4-door Premium Luxury Gear Shift" src="https://images.hgmsites.net/tmb/2020-cadillac-xt4-fwd-4-door-premium-luxury-gear-shift_100737723_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Cadillac XT4 FWD 4-door Premium Luxury Instrument Cluster" src="https://images.hgmsites.net/tmb/2020-cadillac-xt4-fwd-4-door-premium-luxury-instrument-cluster_100737725_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Cadillac XT4 FWD 4-door Premium Luxury Steering Wheel" src="https://images.hgmsites.net/tmb/2020-cadillac-xt4-fwd-4-door-premium-luxury-steering-wheel_100737724_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Cadillac XT4 FWD 4-door Premium Luxury Dashboard" src="https://images.hgmsites.net/tmb/2020-cadillac-xt4-fwd-4-door-premium-luxury-dashboard_100737710_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Cadillac XT4 FWD 4-door Premium Luxury Instrument Panel" src="https://images.hgmsites.net/tmb/2020-cadillac-xt4-fwd-4-door-premium-luxury-instrument-panel_100737712_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Cadillac XT4 FWD 4-door Premium Luxury Engine" src="https://images.hgmsites.net/tmb/2020-cadillac-xt4-fwd-4-door-premium-luxury-engine_100737716_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Cadillac XT4 FWD 4-door Premium Luxury Audio System" src="https://images.hgmsites.net/tmb/2020-cadillac-xt4-fwd-4-door-premium-luxury-audio-system_100737714_t.gif"/>
                    </div>
                                    </div>
    </div>
    <div class="thumbs-nav-right"><div class="icon"></div></div>
</div>



    </div>
<script>
    if (hgm.isMobileView()) {
        $(function () {
            $('.swipe-gallery img.fitfill').imgFitFill({mode:'fill'});
        });
    }
    else {
        $('img.fitfill').imgFitFill({mode:'fill'});
    }
</script>

                    </div>
    </div>
                        
<!-- Reviews Pricing Specs Inventory -->
<div class="top-nav-wrapper">
    <div id="ymm-nav">
                    <a id="ymm-nav-review-btn" href="/overview/cadillac_xt4_2023"
               class="active"
            >
                Reviews
            </a>
                    
                            <a id="ymm-nav-specs-btn" href="/specifications/cadillac_xt4_2023"
               class="" >
                Specs
            </a>
                                            <a id="ymm-nav-pq-btn" href="/photos/cadillac_xt4_2023"
                    class="" >
                    Photos
                </a>
                                        <a id="ymm-nav-classified-btn" href="/inventory?make=cadillac&amp;model=xt4&amp;year=2023"
               class=""
               data-make="cadillac"
               data-model="xt4">
                Inventory
            </a>
            </div>
</div>
<script>
    var navTabWidth = 100 / 4;
    $('#ymm-nav a').css('width', navTabWidth + '%');
    $(function() {
        hgm.pingView(0, 30011437);
        var $topNav = $('#ymm-nav');
        $topNav.find('a.active').click(function (e) {
            e.preventDefault();
        });
        $('.top-nav-wrapper').waypoint({
            handler: function (direction) {
                if (direction === 'down') {
                    $topNav.addClass('fixed');
                } else {
                    $topNav.removeClass('fixed');
                }
            }
        });
    });
</script>
            <div id="review-tabs" class="ui-tabs">
                <div class="content">
                    <div id="expert-review-tab" class="review-tab">
                        <div id="expert-review" class="article-content"
                             data-review-id="1136647"
                             data-pages="7"
                        >
                            <div class="overview drivers-choice nominee">
    <span class="contest-logo"></span>
    <div class="voting">
        <div id="bctb-year">2022</div>

                            <div id="title1">The Car Connection</div>
                <div id="link">
                    <a href="/driverschoice">See the winner &#187;</a>
                </div>
                    
    </div>
</div>
                            <div class="best-car-to-buy promo">
    <span class="contest-logo"></span>
    <div id="bctb-year">2022</div>
    <div class="contest-text">
        <div id="title1">The Car Connection</div>
        <div id="title3"><a href="/bestcartobuy/2022">See The Winner and Nominees &#187;</a></div>
    </div>
</div>

                            <div class="clear"></div>
                            <div class="author-rating-container clear">
                                <h2>The Car Connection Expert Review</h2>
                                <div class="author-info">
                                    <img class="author-portrait" alt="Andrew Ganz" src="https://images.hgmsites.net/tny/avatar-image-for-aganz_100657075_0.jpg" alt="Andrew Ganz" width="45" height="45"/>                                    <a class="author-link softBlue" href="/writer/10058116_andrew-ganz">
                                        <span>Andrew Ganz</span>
                                    </a>
                                    <span>Senior Editor</span>
                                    <div class="date">July 31, 2022</div>
                                </div>
                            </div>
                            <div class="clear"></div>
                                                                                                                    <div id="likes-dislikes-block">
                                                                            <div id="likes" class="likes-dislikes">
                                            <h3 class="title">Likes</h3>
                                            <ul class="likes">
                                                                                                    <li>Good infotainment system</li>
                                                                                                    <li>Crisp styling</li>
                                                                                                    <li>Good ride</li>
                                                                                                    <li>Can be a decent value</li>
                                                                                            </ul>
                                        </div>
                                                                                    <div id="dislikes" class="likes-dislikes">
                                                <h3 class="title">Dislikes</h3>
                                                <ul class="dislikes">
                                                                                                            <li>Can also be expensive</li>
                                                                                                            <li>Limiting all-wheel-drive system</li>
                                                                                                            <li>Slim back seat</li>
                                                                                                            <li>Dull cabin design</li>
                                                                                                    </ul>
                                            </div>
                                                                                                                <div class="clear"></div>
                                    
    <div id="buying-tips">
        <h3 class="title">Buying tip</h3>
        <div class="buying-tips-long">Cadillac builds a good deal of standard features into the base XT4. Add leather seats and all-wheel drive and it&#x2019;s a solid choice.</div>
    </div>
                                    
<div id="features-specs">
        <h3 class="title">features & specs</h3>
        <div class="features-specs-container">
            <div class="features-specs-item">
                                <div class="features-specs-name">
                    AWD 4-Door Luxury                </div>
                                <div class="features-specs-name">
                    AWD 4-Door Premium Luxury                </div>
                                <div class="features-specs-name">
                    AWD 4-Door Sport                </div>
                            </div>
            <div class="features-specs-item">
                                <div class="features-specs-mpg">
                    <div class="features-specs-lable">
                        MPG
                    </div>
                    <div class="features-specs-value">
                        22 city / 29 hwy                    </div>
                </div>
                                <div class="features-specs-mpg">
                    <div class="features-specs-lable">
                        MPG
                    </div>
                    <div class="features-specs-value">
                        22 city / 29 hwy                    </div>
                </div>
                                <div class="features-specs-mpg">
                    <div class="features-specs-lable">
                        MPG
                    </div>
                    <div class="features-specs-value">
                        22 city / 29 hwy                    </div>
                </div>
                            </div>
            <div class="features-specs-item">
                                <div class="features-specs-msrp">
                    <div class="features-specs-lable">
                        MSRP
                    </div>
                    <div class="features-specs-value">
                        $38,795                    </div>
                </div>
                                <div class="features-specs-msrp">
                    <div class="features-specs-lable">
                        MSRP
                    </div>
                    <div class="features-specs-value">
                        $42,695                    </div>
                </div>
                                <div class="features-specs-msrp">
                    <div class="features-specs-lable">
                        MSRP
                    </div>
                    <div class="features-specs-value">
                        $43,295                    </div>
                </div>
                            </div>
        </div>

                <div class="full-specs-link">
            <a href="/specifications/cadillac_xt4_2023" >See Full 2023 Cadillac XT4 Specs »</a>
        </div>
        </div>
                                                                    </div>
                                                        <div id="first-page" class="section-copy">
                                                                    <h3 class="pull-quote left">Good handling and a refined powertrain help offset a bland interior in the 2023 Cadillac XT4.</h3>
                                                                <div class="abu_basics"><p dir="ltr"><strong>What kind of vehicle is the 2023 Cadillac XT4? What does it compare to?</strong></p>
<p dir="ltr"><span>The 2023 Cadillac XT4 is a small SUV that competes with the Audi Q3 and BMW X1. </span></p>


<p dir="ltr"><strong>Is the 2023 Cadillac XT4 a good SUV?</strong></p><div class="review-continue-text" data-continues="ad-cd-dealers">Review continues below</div><div class="advert-spot-container" data-continues="ad-cd-dealers"><!-- GPT ADS 300x100 code begin -->
    <div id="ad-cd-dealers" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-cd-dealers');                    });
                });
            </script>            </div>

</div>
<p dir="ltr"><span>The 2023 Cadillac XT4 does well overall, with good acceleration and a comfortable ride outweighing a somewhat dull interior design and a price that can climb rapidly. It warrants a TCC Rating of 6.2 out of 10. (Read more about </span><a href="//www.thecarconnection.com/how-we-rate" target="_blank"><span>how we rate cars</span></a><span>.)</span></p>


<p dir="ltr"><strong>What's new for the 2023 Cadillac XT4?</strong></p>
<p dir="ltr"><span>The XT4 sees no major changes for 2023. Luxury, Premium Luxury, and Sport trim levels carry over. </span></p>


<p dir="ltr"><span>This small crossover SUV wears clean, simple lines outside, with just enough rugged cues (we’re looking at you, unpainted fender flares) to fit the SUV mold. It’s less impressive inside, though a good infotainment system helps out.</span></p>


<p dir="ltr"><span>Either the front or all four wheels are driven by a 235-hp 2.0-liter turbo-4 paired with a 9-speed automatic transmission. It’s not a groundbreaking setup, but it endows the XT4 with good acceleration and so-so 25 mpg combined fuel economy. Ride and handling are par for the course, and the XT4 has a hefty feel thanks to a relatively portly curb weight. It’s a little more fun in Sport guise with available adaptive dampers, but the XT4 doesn’t quite match its German competition for outright fun.</span></p>


<p dir="ltr"><span>The XT4’s cabin is spacious and functional, if not terribly upscale. Good crash-test results and a wide array of crash-avoidance tech add appeal. </span></p>


<p dir="ltr"><strong>How much does the 2023 Cadillac XT4 cost?</strong></p>
<p dir="ltr"><span>The 2023 XT4 costs $37,490, including a $1,195 destination fee. AWD adds $2,500 to any trim. </span></p>


<p dir="ltr"><span>For that money, the XT4 comes with power-adjustable front seats wrapped in synthetic leather, an 8.0-inch touchscreen, wireless Apple CarPlay and Android Auto, and a few other niceties.</span></p>


<p dir="ltr"><span>The Sport costs $44,490, but options and packages easily tip it over $50,000.  It’s best appreciated in base Luxury trim, and even with all-wheel drive the XT4 can be kept to around $45,000. </span></p>


<p dir="ltr"><strong>Where is the 2023 Cadillac XT4 made?</strong></p>
<p><span id="docs-internal-guid-af7bb74c-7fff-e0af-35df-af2c72a2e0a0"><span>In Kansas City, Kansas.</span></span></p></div>                            </div>
                                                                                                                                                                                        <div id="styling" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-60-animation::before {
        animation: dial-value-60 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-60 {
                    55.554555555556% {
                border-right-color: transparent;
            }
            55.555555555556% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(162deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-60">
        <span class="ratingNumber">6</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-60').addClass('dial-value-60-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2023 Cadillac XT4</h2>
                                                <h3>Styling</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">Slick lines outside overshadow a somewhat boring interior on the 2023 Cadillac XT4.</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr"><strong>Is the Cadillac XT4 a good-looking car?</strong></p>
<p dir="ltr"><span>It’s very nice from the outside, but not a thriller inside. Overall, the XT4’s pert lines earn it a 6..</span></p>


<p dir="ltr"><span>A nicely proportioned grille up front is surrounded by alienesque headlights that boomerang their way into the front fenders. From the side, the XT4 has a hunchback shape that works well to our eyes. Those headlights are echoed at the rear by big C-shape taillights, which sit well above two huge exhaust outlets</span></p>


<p dir="ltr"><span>Inside, however, the XT4 lands with an unfortunate thud. Peel back the Cadillac logo and its dash with a smattering of controls could have been plucked from a Chevy. It’s just not luxurious enough for $40,000 or more.</span></p><div class="review-continue-text" data-continues="lazy-load-ad-11">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-11"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-11" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-11');                    });
                });
            </script>            </div>

</div>
<div><span><br></span></div>                                    </div>
                                </div>
                                                                                                                                                                                        <div id="performance" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-60-animation::before {
        animation: dial-value-60 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-60 {
                    55.554555555556% {
                border-right-color: transparent;
            }
            55.555555555556% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(162deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-60">
        <span class="ratingNumber">6</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-60').addClass('dial-value-60-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2023 Cadillac XT4</h2>
                                                <h3>Performance</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">A refined engine and a good ride quality make the 2024 Cadillac XT4 a comfortable choice.</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr"><strong>Is the Cadillac XT4 4WD?</strong></p>
<p dir="ltr"><span>Yes, though the available all-wheel-drive system also features a fuel-saving front-wheel-drive mode that you might forget to switch off in wet or snowy conditions. Rivals feature seamless all-wheel drive without the added hassle. </span></p>


<p dir="ltr"><strong>How fast is the Cadillac XT4?</strong></p>
<p dir="ltr"><span>The 235-hp 2.0-liter turbo-4 furnishes great acceleration, and it mostly works well with the 9-speed automatic transmission aside from a hint of lag away from a step. </span></p>


<p dir="ltr"><span>Not quite sporty, even in Sport trim, the XT4 soaks up big bumps and handles well enough with its strut-front and multi-link rear suspension and standard 18-inch wheels. Optional 20-inchers on Premium Luxury and Sport trims do ride a bit stiffer. It’s sharper than the larger XT5, though admittedly that’s not an especially high bar. Still, direct, linear steering with good response helps make hustling this hefty small SUV a delight. </span></p>


<p dir="ltr"><span>Sport versions can be fitted with worthwhile adaptive dampers, which smooth out the ride to partially compensate for available 20-inch wheels.</span></p>


<p dir="ltr"><span>One kvetch: the XT4’s brakes suffer from an artificial feel that can lead to a jerky sensation in congested traffic. </span></p>


<p dir="ltr"><span>Those brakes cost the XT4 a point, though good acceleration and a smooth ride still edge it up to a 6 out of 10 score. </span></p><div class="review-continue-text" data-continues="lazy-load-ad-12">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-12"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-12" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-12');                    });
                });
            </script>            </div>

</div>
<div><span><br></span></div>                                    </div>
                                </div>
                                                                                                                                                                                        <div id="quality" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-70-animation::before {
        animation: dial-value-70 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-70 {
                    47.618047619048% {
                border-right-color: transparent;
            }
            47.619047619048% {
                border-right-color: #7DBC13;
            }
                            95.237095238095% {
                border-top-color: transparent;
            }
            95.238095238095% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(189deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-70">
        <span class="ratingNumber">7</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-70').addClass('dial-value-70-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2023 Cadillac XT4</h2>
                                                <h3>Comfort &amp; Quality</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">It&#x2019;s not big inside, but the 2024 Cadillac XT4 has nice seats and decent materials.</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr"><span>We may not be thrilled with the 2024 Cadillac XT4’s interior design, but there’s no arguing with its comfy front and decent second-row seats with 39.5 inches of leg room. We land at a 7 out of 10 thanks to those seats and the cargo area, though we lament that luggage storage trails some smaller rivals.</span></p>


<p dir="ltr"><span>The cabin can be upholstered in synthetic or real leather, and Cadillac offers massaging front seats as an option. Front-seat riders are treated to 44.1 inches of leg room. The middle row’s 49.8 inches of hip room, however, mean that three adults abreast is wishful thinking. </span></p>


<p dir="ltr"><span>The cargo area can grow to as much as 50 cubic feet with the second-row backrest flopped down. </span></p><div class="review-continue-text" data-continues="lazy-load-ad-13">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-13"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-13" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-13');                    });
                });
            </script>            </div>

</div>
<div><span><br></span></div>                                    </div>
                                </div>
                                                                                                                                                                                        <div id="safety" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-80-animation::before {
        animation: dial-value-80 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-80 {
                    41.665666666667% {
                border-right-color: transparent;
            }
            41.666666666667% {
                border-right-color: #7DBC13;
            }
                            83.332333333333% {
                border-top-color: transparent;
            }
            83.333333333333% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(216deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-80">
        <span class="ratingNumber">8</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-80').addClass('dial-value-80-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2023 Cadillac XT4</h2>
                                                <h3>Safety</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">The 2023 Cadillac XT4 is a safe choice thanks to good crash-test scores.</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr"><strong>How safe is the Cadillac XT4?</strong></p>
<p dir="ltr"><span>It should be a safe SUV. We rate it at 8 out of 10 thanks to its good standard tech, impressive government crash-test ratings, and available surround0vew camera system, though we’re still waiting on full testing from the IIHS. The NHTSA says that the 2023 XT4 is a five-star SUV overall. </span></p>


<p dir="ltr"><span>Standard equipment includes automatic emergency braking, blind-spot monitors, and a host of airbags, while adaptive cruise control, a surround-view camera system, and automatic high-beam headlights are optional.</span></p>


<p dir="ltr"><span>On the flip side, outward vision could be better since the XT4 has fairly beefy roof pillars. </span></p><div class="review-continue-text" data-continues="lazy-load-ad-14">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-14"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-14" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-14');                    });
                });
            </script>            </div>

</div>
<div><span><br></span></div>                                    </div>
                                </div>
                                                                                                                                                        
<div class="lazy-load-listings" style="display:none;">
            <div class="location">
            <h2 class="title">
                New Cadillac XT4 for sale near <span class="citystate"></span>
            </h2>
            <div class="zipcode"><span> (change location)</span></div>
            <div class="change-zip" style="display: none">
                <input name="listingsZipcode" type="text" />
            </div>
        </div>
        <div class="clear"></div>
    <div id="listings-ppc-content1" class="listings-ppc-content" data-haszip = "1"></div>
    <a class="allListingsLink" href="">Browse all 2023 Cadillac XT4 listings in your area &#187; </a>
</div>


<script id="car-ppc-template4" type="text/x-handlebars-template" data-count="{{ this.count }}">
{{#each this}}
    <div class="car {{#if_eq per_click compare=1}}ppc{{else}}noppc{{/if_eq}}{{#unless_eq model_id compare="20001688"}} tall{{/unless_eq}}"
        data-tracking-id="3825257915" data-vin="{{vin}}">

        <div class="lead-image">
            {{#if images}}
            <img src="{{listingThumbnail images.0.}}" onerror="this.src='/images/noimage.gif'" alt="{{year}} {{make}} {{model}}" />
            {{else}}
            <img src='{{ fallbackLeadImageUrl }}' onerror="this.src='/images/noimage.gif'" alt="{{make}}" />
            {{/if}}

        </div>
        <div class="details">
            <div class="name">
                <span>{{#if_eq new_flag compare=1}}New {{else}}Used {{/if_eq}}</span>{{year}} {{make}} {{model}} <span class="trim">{{trim}}</span>
            </div>
            <div class="price">{{formatCurrency price}}{{#if_eq per_click compare=1}}<span></span>{{/if_eq}}</div>
            <div class="mileage"><span>Mileage: </span>{{formatMileage mileage new_flag}}</div>
            <div class="btn">Check Availability</div>
        </div>
    </div>
{{/each}}
<div class="clear"></div>
</script>
<script>
    var listingsObj,
        listingBlockIndex = 1    ;
    listingsObj = new hgm.listings.lazyLoad($('#listings-ppc-content' + listingBlockIndex), $('#car-ppc-template4'), 'listings-ppc-wrapper');
    listingsObj.setClickTracker('Overview-main-content');
    listingsObj.setNumListings(3);
    listingsObj.setNumPpcListings(0);
    listingsObj.setNumColumns(3);
    listingsObj.setParentContainer("lazy-load-listings");
    listingsObj.setListingsUrl("/inventory?make=cadillac&model=xt4&new-flag=1");
    listingsObj.setMake("cadillac");
    listingsObj.setModel("xt4");
    listingsObj.setNewFlag("1");
    listingsObj.setCategory("");
    listingsObj.setCategories("");
    listingsObj.setYearLow("");
    listingsObj.setYearHigh("");
    listingsObj.setPriceLow("");
    listingsObj.setPriceHigh("");
    listingsObj.setNoPriceFlag("1");
    listingsObj.setTitleStr("Featured New Vehicles For Sale");
    listingsObj.setSource();

    if (typeof listingsArray == 'undefined') {
        listingsArray = [listingsObj];
    } else {
        listingsArray.push(listingsObj);
    }

    $(function() {
        var listingsPpcZip = "",
            listingsPpcRange = "100"
        ;

        $.each(listingsArray, function(index, object) {
            object.setRange('100');

            if (listingsPpcZip) {
                object.setZip(listingsPpcZip);

            } else {
                hgm.geo.loadZipOrDetect().then(listingsZipDetected, listingsZipDetected);
            }

            $('body').click(function (event){
               if (!$(event.target).is( ".zipcode, .zipcode span" ) && !$(event.target).is( ".change-zip input" )) {
                   $('.change-zip input', object.container.parents('.' + object.parentContainer)).blur();
               }
            });
            $('.change-zip input', object.container.parents('.' + object.parentContainer)).keyup(function (event) {
                console.log(event.which);
                if ($(this).val().length === 5) {
                    hgm.geo.setZip($(this).val()).done(function (geo) {
                        $('.change-zip input', object.container.parents('.' + object.parentContainer)).qtip('destroy', true);
                        object.setLocation(geo.city + ', ' + geo.state);
                        object.setZip(geo.zip);
                        object.load();
                    }).fail(function () {
                        $('.change-zip input', object.container.parents('.' + object.parentContainer)).qtip(object.getQtipConfig('Please enter a valid ZIP code'));
                    });
                }
            });
            $('.change-zip input', object.container.parents('.' + object.parentContainer)).blur(function(){
                object.container.parents('.' + object.parentContainer).find('.location .change-zip').hide();
                object.container.parents('.' + object.parentContainer).find('.location .zipcode').show();
            });
            function listingsZipDetected(geo) {
                object.setLocation(geo.city + ', ' + geo.state);
                object.setZip(geo.zip);
                object.container.parents('.' + object.parentContainer).find('.change-zip input').val(geo.zip);
                object.container.parents('.' + object.parentContainer).find('.location .zipcode').click(function(e) {
                    object.container.parents('.' + object.parentContainer).find('.location .change-zip').show();
                    $(this).hide();
                });
                object.load();
            }
        });
    });
</script>
                                                                                                    <div id="features" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-70-animation::before {
        animation: dial-value-70 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-70 {
                    47.618047619048% {
                border-right-color: transparent;
            }
            47.619047619048% {
                border-right-color: #7DBC13;
            }
                            95.237095238095% {
                border-top-color: transparent;
            }
            95.238095238095% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(189deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-70">
        <span class="ratingNumber">7</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-70').addClass('dial-value-70-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2023 Cadillac XT4</h2>
                                                <h3>Features</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">In Luxury trim, the 2023 Cadillac XT4 can be a decent value.</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr"><span>For now, we rate the 2023 Cadillac XT4 at 7 out of 10 for features. Its big touchscreen and decent array of standard features each earn it a point above average.</span></p>


<p dir="ltr"><span>The base XT4 Luxury costs around $37,000 to start, or just under $40,000 with optional all-wheel drive. That money buys synthetic leather upholstery over power-adjustable front seats, an 8.0-inch touchscreen, wireless Apple CarPlay and Android Auto compatibility, and a few other niceties. </span></p>


<p dir="ltr"><span>The XT4 has a 4-year/50,000-mile warranty that includes one complimentary scheduled maintenance visit.</span></p><div class="review-continue-text" data-continues="lazy-load-ad-15">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-15"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-15" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-15');                    });
                });
            </script>            </div>

</div>
<div>
<p dir="ltr"><strong>Which Cadillac XT4 should I buy?</strong></p>


<p dir="ltr"><span>To the base XT4 Luxury, we’d add heated leather seats, and the Driver Assistance Package with its active lane control and automatic high-beam headlights. Order all those features and an all-wheel drive model will run about $42,000. </span></p>


<p dir="ltr"><strong>How much is a fully loaded Cadillac XT4?</strong></p>
<p dir="ltr"><span>A loaded-up Premium Luxury can crest $55,000, which is about when we’d start looking more seriously at competitors. </span></p><div class="review-continue-text" data-continues="lazy-load-ad-15">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-15"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-15" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-15');                    });
                });
            </script>            </div>

</div>
<div><span><br></span></div></div>                                    </div>
                                </div>
                                                                                                                                                                                        <div id="green" class="section">
                                        <div class="section-header">
                                                                                            <style>
    .dial-value-30-animation::before {
        animation: dial-value-30 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-30 {
                        100% {
            ;
            ;
            transform: rotate(81deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-30">
        <span class="ratingNumber">3</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-30').addClass('dial-value-30-animation');
    });
</script>
                                                                                        <div class="section-title">
                                                <h2>2023 Cadillac XT4</h2>
                                                <h3>Fuel Economy</h3>
                                            </div>
                                        </div>
                                                                    <div class="clear"></div>
                                                                                                                <h3 class="pull-quote left">The 2023 Cadillac XT4 offers average fuel economy.</h3>
                                                                        <div class="section-copy">
                                        <p dir="ltr"><strong>Is the Cadillac XT4 good on gas?</strong></p>
<p dir="ltr"><span>It’s just OK. The EPA rates it at 24 mpg city, 30 highway, 26 combined. With all-wheel drive, it slides to 22/29/24 mpg. Cadillac says to use premium fuel, too. It’s a 3. </span></p>


<p dir="ltr"><span>Some competitors with hybrid versions are a lot thriftier. </span></p><div class="review-continue-text" data-continues="lazy-load-ad-16">Review continues below</div><div class="advert-spot-container" data-continues="lazy-load-ad-16"><!-- GPT ADS 300x250 code begin -->
    <div id="lazy-load-ad-16" class="ad ad-t-r lazy-load-ad" style="max-width: 300px; max-height: auto">
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('lazy-load-ad-16');                    });
                });
            </script>            </div>

</div>
<div><span><br></span></div>                                    </div>
                                </div>
                                                    </div>
                    </div>
                    <div id="user-reviews-tab" class="review-tab">
                        <a  name="rating-bypass"></a>
                        <div class="btn btn-md btn-blue-border-only see-more-reviews">Continue Reading</div>
                        <div class="article-content">
                            <div class="reviews-offset" data-reviews-offset="0"></div>
                                <div class="recent-user-reviews-wrapper total-reviews-exist" id="user-reviews-anchor" data-total-reviews-exist="0">
                    <div id="review-top-container" class="clear">
                            <h2>The Car Connection Consumer Review</h2>
                                        <div><a class="be-the-first" href='/write-a-review/cadillac_xt4_2023'>Be the first one to write a review on 2023 Cadillac XT4</a></div>
                                                            <div class="ipad-promo full">
                        <div class="text">
                            <a href="/write-a-review/cadillac_xt4_2023" class="title">Rate and Review your car for The Car Connection!</a>
                            Tell us your own ratings for a vehicle you own.  Rate your car on Performance, Safety, Features and more.
                        </div>
                        <a href="/write-a-review/cadillac_xt4_2023" class="btn-blue">Write a Review</a>
                        <div class="clear"></div>
                    </div>
                                </div>
                        <span class="start-script">
    <script>
        $('.user-ratings .star-actual').each(function(index){
            $(this).css('width', $(this).data('width') + 'px');
        });
    </script>
</span>
    </div>
    <script>
        initUI();
    </script>
                        </div>
                                            </div>
                </div>
            </div>
        </div>
        <div id="center-column">
                            <div class="trim-msrp">
                    <span>$36,295</span>
                                            <div class="trim-info">
    <div id="trim-name">MSRP based on <span >FWD 4-Door Luxury</span></div>
    <a href="#" id="change-trim"  data-dialog="trims-select-popup">Change Style</a>
    <div id="trims-select-popup" class="popup">
    <header>
        <span class="title">Select a style</span>
        <a data-rel="back" class="cancelButton btn-close"></a>
    </header>
    <div class="filters-and-styles">
        <div id="style-groups">
            <h3>Filter Results<div id="reset">reset</div></h3>
                            <div class="group">
                    <span class="filter-title">Drivetrain</span>
                    <div class="filter-values">
                                                    <div class="filter">
                                <label><input
                                            id="AWD"
                                            type="checkbox"/> AWD (<span
                                            class="filter-count">3</span>)</label>
                            </div> <!-- filter -->
                                                    <div class="filter">
                                <label><input
                                            id="FWD"
                                            type="checkbox"/> FWD (<span
                                            class="filter-count">3</span>)</label>
                            </div> <!-- filter -->
                                            </div>
                </div>
                            <div class="group">
                    <span class="filter-title">Other</span>
                    <div class="filter-values">
                                                    <div class="filter">
                                <label><input
                                            id="Luxury"
                                            type="checkbox"/> Luxury (<span
                                            class="filter-count">2</span>)</label>
                            </div> <!-- filter -->
                                                    <div class="filter">
                                <label><input
                                            id="Premium_Luxury"
                                            type="checkbox"/> Premium Luxury (<span
                                            class="filter-count">2</span>)</label>
                            </div> <!-- filter -->
                                                    <div class="filter">
                                <label><input
                                            id="Sport"
                                            type="checkbox"/> Sport (<span
                                            class="filter-count">2</span>)</label>
                            </div> <!-- filter -->
                                            </div>
                </div>
                    </div>
        <div data-role="content" id="styles">
            <ul data-role="">
                                    <li class="style-header">
                        <div class="align-col-container">
                            <div class="opt-group">XT4</div>
                            <div class="msrp">MSRP</div>
                        </div>
                    </li>

                                            <li class="style-select style "
                            id="style-427626"
                            data-id="427626" data-price="$38,795"
                            data-name='AWD 4-Door Luxury'
                            data-specs-url="/specifications/cadillac_xt4_2023"
                            data-url=""
                            >
                            <a>
                                <span class="name">AWD 4-Door Luxury</span>
                                <span class="price">$38,795</span>
                                <div class="clear"></div>
                            </a>
                        </li>
                                            <li class="style-select style "
                            id="style-427627"
                            data-id="427627" data-price="$42,695"
                            data-name='AWD 4-Door Premium Luxury'
                            data-specs-url="/specifications/cadillac_xt4_2023"
                            data-url=""
                            >
                            <a>
                                <span class="name">AWD 4-Door Premium Luxury</span>
                                <span class="price">$42,695</span>
                                <div class="clear"></div>
                            </a>
                        </li>
                                            <li class="style-select style "
                            id="style-427628"
                            data-id="427628" data-price="$43,295"
                            data-name='AWD 4-Door Sport'
                            data-specs-url="/specifications/cadillac_xt4_2023"
                            data-url=""
                            >
                            <a>
                                <span class="name">AWD 4-Door Sport</span>
                                <span class="price">$43,295</span>
                                <div class="clear"></div>
                            </a>
                        </li>
                                            <li class="style-select style selected"
                            id="style-427623"
                            data-id="427623" data-price="$36,295"
                            data-name='FWD 4-Door Luxury'
                            data-specs-url="/specifications/cadillac_xt4_2023"
                            data-url=""
                            >
                            <a>
                                <span class="name">FWD 4-Door Luxury</span>
                                <span class="price">$36,295</span>
                                <div class="clear"></div>
                            </a>
                        </li>
                                            <li class="style-select style "
                            id="style-427624"
                            data-id="427624" data-price="$40,195"
                            data-name='FWD 4-Door Premium Luxury'
                            data-specs-url="/specifications/cadillac_xt4_2023"
                            data-url=""
                            >
                            <a>
                                <span class="name">FWD 4-Door Premium Luxury</span>
                                <span class="price">$40,195</span>
                                <div class="clear"></div>
                            </a>
                        </li>
                                            <li class="style-select style "
                            id="style-427625"
                            data-id="427625" data-price="$40,795"
                            data-name='FWD 4-Door Sport'
                            data-specs-url="/specifications/cadillac_xt4_2023"
                            data-url=""
                            >
                            <a>
                                <span class="name">FWD 4-Door Sport</span>
                                <span class="price">$40,795</span>
                                <div class="clear"></div>
                            </a>
                        </li>
                                                </ul>

        </div>
    </div>
</div>
<script>
    var lastRefreshTime = Date.now(),
        MIN_TIME_TO_AD_REFRESH = 1000;
        $('body').data('adRefreshes', 1);

    function hasEnoughTimePassed() {
        var now = Date.now(),
            passed = now - lastRefreshTime;
        if (passed >= MIN_TIME_TO_AD_REFRESH) {
            lastRefreshTime = now;
            hgm.debug('gallery - refreshing ads after', passed, 'ms');
            return true;
        }
        else {
            hgm.debug('gallery - not refreshing ads after', passed, 'ms');
            return false;
        }
    }

    $('#trims-select-popup .style-select').click( function(event) {
        event.stopImmediatePropagation();
        var $this = $(this),
            $url = $this.data('url'),
            $styleId = $this.data('id');

        hgm.pingView($styleId);
        if ($url !== '') {
            var name = $this.data('name');
            var price = $this.data('price');
            var gaUrl = $url + '/' + hgm.seo(name);
            hgm.trackPageView(gaUrl);
            $this.siblings().removeClass('selected');
            $this.addClass('selected');
            $('#trims-select-popup').hide();

            var request = $.ajax({
                url: $url,
                type: 'POST',
                data: {
                    id: $styleId
                },
            });

            request.done(function (response) {
                console.log('Specs car name', name);
                $('#specs-categories').html(response);
                $('#style-title h2 .style-name, .specs-top-bar h2 span').html(name);
                $('#style-price .price .msrp, .specs-top-bar .msrp').html(price);
                if (hasEnoughTimePassed()) {
                    $('#ad-2, #ad-20, #ad-4').adsRefresh({
                        url: null,
                        interactive: false
                    });
                }
            });
            request.fail(function () {
                hgm.debug('Cannot update specs');
            });
        } else {
            console.log('Car Name!', $this.data('name'));
            $('#center-column .trim-msrp > span').html($this.data('price'));
            $('#trim-name span').html($this.data('name'));
            $('#ymm-nav-specs-btn').attr('href', $this.data('specs-url'));
            $this.siblings().removeClass('selected');
            $this.addClass('selected');
            $('#trims-select-popup').hide();
        }
    });
    $('#trims-select-popup .cancelButton').on('click touch', function(){
        $('#trims-select-popup').hide();
    });
</script>
<script>
    var trimFiltersJson = {"Drivetrain":[{"name":"AWD","styles":[427626,427627,427628]},{"name":"FWD","styles":[427623,427624,427625]}],"Other":[{"name":"Luxury","styles":[427626,427623]},{"name":"Premium Luxury","styles":[427627,427624]},{"name":"Sport","styles":[427628,427625]}]};
    $(function() {
        $('#style-groups').data('json', trimFiltersJson);
        new hgm.ui.TrimPicker('#style-groups', '#styles');
    });

    $('#style-groups #reset').click(function () {
        $('#style-groups input:checkbox:checked').each(function () {
            $(this).prop('checked', false);
            $(this).click();
            $(this).prop('checked', false);
        });
    });
</script>
</div>
<div class="clear"></div>
<script>
    $(function () {
        var $changeTrim = $('#change-trim');
        $changeTrim.on('click', function(event){
            event.preventDefault();
            event.stopPropagation();
            if ($('#' + $changeTrim.data('dialog')).is(":visible")){
                $('#' + $changeTrim.data('dialog')).hide();
            } else {
                $('.popup').hide();
                $('#' + $changeTrim.data('dialog')).show();
            }
        });
        $(document).on('click touch', function(event) {
            if (!$(event.target).parents().hasClass('popup')) {
                $('.popup').hide();
            }
        });
    });
</script>
                                    </div>
                                                                                                    <a class="btn stdLeadButton" href="#" onclick="window.open(href='/quickquotes/cadillac_xt4_2022','_blank'); window.open(href='/buildautoweb?make=cadillac&model=xt4&aw-category=1&zipcode=98366','_self');">See Your Price For 2022</a>
                                                                <div class="expert-ratings-block" id="expert-breakdown">
        <style>
    .dial-value-62-animation::before {
        animation: dial-value-62 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-62 {
                    53.762440860215% {
                border-right-color: transparent;
            }
            53.763440860215% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(167.4deg);
        }
    }
</style>
<div class="dial-container dial-container-medium">
    <div class="dial dial-medium dial-value-62">
        <span class="ratingNumber">6.2</span>
    </div>
    <div class="dial-label">Overall <br/>Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-62').addClass('dial-value-62-animation');
    });
</script>
        <div class="spacer-line"></div>
        <div class="expl">Rating breakdown on a scale of 1 to 10<a class="whats-this" target="_blank" href="/aboutus#how-we-rate">?</a></div>
        <table>
                    <tr>
                                    <td><a href="/overview/cadillac_xt4_2023#styling">Styling</a></td>
                                                <td class="score">6</td>
            </tr>
                    <tr>
                                    <td><a href="/overview/cadillac_xt4_2023#performance">Performance</a></td>
                                                <td class="score">6</td>
            </tr>
                    <tr>
                                    <td><a href="/overview/cadillac_xt4_2023#quality">Comfort &amp; Quality</a></td>
                                                <td class="score">7</td>
            </tr>
                    <tr>
                                    <td><a href="/overview/cadillac_xt4_2023#safety">Safety</a></td>
                                                <td class="score">8</td>
            </tr>
                    <tr>
                                    <td><a href="/overview/cadillac_xt4_2023#features">Features</a></td>
                                                <td class="score">7</td>
            </tr>
                    <tr>
                                    <td><a href="/overview/cadillac_xt4_2023#green">Fuel Economy</a></td>
                                                <td class="score">3</td>
            </tr>
                </table>
    </div>
            <div id="sponsored-content">&nbsp;</div>
            
<div class="module other-choices">
    <div class="title">
                    Compare the 2023 Cadillac XT4 against the competition
            </div>
    <ul>
                    <li>
                <div class="photo-box">
                    <a class="photo-wrapper" href="/overview/volvo_xc40_2023">
                        <img alt="2023 Volvo XC40" src="https://images.hgmsites.net/sml/2023-volvo-xc40_100839772_s.jpg" alt="2023 Volvo XC40" onerror="this.src=&#039;/images/noimage.gif&#039;" width="200" height="128"/>                    </a>
                </div>
                                    <div class="name-dial">
                        <h3>
                            <a href="/overview/volvo_xc40_2023">2023 Volvo XC40</a>
                        </h3>
                                            </div>
                                        <a class="btn" href="/car-compare-results/cadillac_xt4_2023-vs-volvo_xc40_2023">Compare Cars</a>
                            </li>
                    <li>
                <div class="photo-box">
                    <a class="photo-wrapper" href="/overview/acura_rdx_2022">
                        <img alt="2022 Acura RDX" src="https://images.hgmsites.net/sml/acura-rdx_100813827_s.jpg" alt="2022 Acura RDX" onerror="this.src=&#039;/images/noimage.gif&#039;" width="200" height="134"/>                    </a>
                </div>
                                    <div class="name-dial">
                        <h3>
                            <a href="/overview/acura_rdx_2022">2022 Acura RDX</a>
                        </h3>
                        <style>
    .dial-value-67-animation::before {
        animation: dial-value-67 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-67 {
                    49.750243781095% {
                border-right-color: transparent;
            }
            49.751243781095% {
                border-right-color: #7DBC13;
            }
                            99.501487562189% {
                border-top-color: transparent;
            }
            99.502487562189% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(180.9deg);
        }
    }
</style>
<div class="dial-container dial-container-tiny">
    <div class="dial dial-tiny dial-value-67">
        <span class="ratingNumber">6.7</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-67').addClass('dial-value-67-animation');
    });
</script>
                    </div>
                                        <a class="btn" href="/car-compare-results/acura_rdx_2022-vs-cadillac_xt4_2023">Compare Cars</a>
                            </li>
                    <li>
                <div class="photo-box">
                    <a class="photo-wrapper" href="/overview/audi_q3_2022">
                        <img alt="2022 Audi Q3" src="https://images.hgmsites.net/sml/2022-audi-q3_100793772_s.jpg" alt="2022 Audi Q3" onerror="this.src=&#039;/images/noimage.gif&#039;" width="200" height="133"/>                    </a>
                </div>
                                    <div class="name-dial">
                        <h3>
                            <a href="/overview/audi_q3_2022">2022 Audi Q3</a>
                        </h3>
                        <style>
    .dial-value-63-animation::before {
        animation: dial-value-63 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-63 {
                    52.909052910053% {
                border-right-color: transparent;
            }
            52.910052910053% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(170.1deg);
        }
    }
</style>
<div class="dial-container dial-container-tiny">
    <div class="dial dial-tiny dial-value-63">
        <span class="ratingNumber">6.3</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-63').addClass('dial-value-63-animation');
    });
</script>
                    </div>
                                        <a class="btn" href="/car-compare-results/audi_q3_2022-vs-cadillac_xt4_2023">Compare Cars</a>
                            </li>
                    <li>
                <div class="photo-box">
                    <a class="photo-wrapper" href="/overview/bmw_x1_2022">
                        <img alt="2022 BMW X1" src="https://images.hgmsites.net/sml/2022-bmw-x1_100821674_s.jpg" alt="2022 BMW X1" onerror="this.src=&#039;/images/noimage.gif&#039;" width="200" height="133"/>                    </a>
                </div>
                                    <div class="name-dial">
                        <h3>
                            <a href="/overview/bmw_x1_2022">2022 BMW X1</a>
                        </h3>
                        <style>
    .dial-value-62-animation::before {
        animation: dial-value-62 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-62 {
                    53.762440860215% {
                border-right-color: transparent;
            }
            53.763440860215% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(167.4deg);
        }
    }
</style>
<div class="dial-container dial-container-tiny">
    <div class="dial dial-tiny dial-value-62">
        <span class="ratingNumber">6.2</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-62').addClass('dial-value-62-animation');
    });
</script>
                    </div>
                                        <a class="btn" href="/car-compare-results/bmw_x1_2022-vs-cadillac_xt4_2023">Compare Cars</a>
                            </li>
                    <li>
                <div class="photo-box">
                    <a class="photo-wrapper" href="/overview/mercedes-benz_glb-class_2022">
                        <img alt="2022 Mercedes-Benz GLB Class" src="https://images.hgmsites.net/sml/mercedes-benz-glb-class_100821793_s.jpg" alt="2022 Mercedes-Benz GLB Class" onerror="this.src=&#039;/images/noimage.gif&#039;" width="200" height="133"/>                    </a>
                </div>
                                    <div class="name-dial">
                        <h3>
                            <a href="/overview/mercedes-benz_glb-class_2022">2022 Mercedes-Benz GLB Class</a>
                        </h3>
                        <style>
    .dial-value-72-animation::before {
        animation: dial-value-72 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-72 {
                    46.295296296296% {
                border-right-color: transparent;
            }
            46.296296296296% {
                border-right-color: #7DBC13;
            }
                            92.591592592593% {
                border-top-color: transparent;
            }
            92.592592592593% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(194.4deg);
        }
    }
</style>
<div class="dial-container dial-container-tiny">
    <div class="dial dial-tiny dial-value-72">
        <span class="ratingNumber">7.2</span>
    </div>
    <div class="dial-label"></div>
</div>
<script>
    $(function () {
        $('.dial-value-72').addClass('dial-value-72-animation');
    });
</script>
                    </div>
                                        <a class="btn" href="/car-compare-results/cadillac_xt4_2023-vs-mercedes-benz_glb-class_2022">Compare Cars</a>
                            </li>
            </ul>
            <a id="compare-all" href="/compare/cadillac_xt4_2023_choices" class="btn">Compare All Cars</a>
    </div>

<script>
    $('.photo-wrapper img.fitfill').imgFitFill({mode:'fill'});
</script>
            <div id="other-models">
    <div class="title">Looking for a different year of the Cadillac XT4?</div>
    <a href="/cars/cadillac_xt4">Read reviews &amp; get prices</a>
</div>                <div id="listings-ppc-block"></div>

<script id="car-ppc-template" type="text/x-handlebars-template" data-count="{{ this.count }}">
{{#each this}}
    <div class="car {{#if_eq per_click compare=1}}ppc{{else}}noppc{{/if_eq}}{{#unless_eq model_id compare="20001688"}} tall{{/unless_eq}}"
        data-tracking-id="3825257915" data-vin="{{vin}}">
        {{#if_eq per_click compare=1}}<span class="sponsored-msg">Sponsored Result</span>{{else}}<span class="sponsored-msg">&nbsp;</span>{{/if_eq}}
        <div class="lead-image">
            {{#if images}}
            <img src="{{listingThumbnail images.0.}}" onerror="this.src='/images/noimage.gif'" alt="{{year}} {{make}} {{model}}"/>
            {{else}}
            <img src='{{ fallbackLeadImageUrl }}' onerror="this.src='/images/noimage.gif'" alt="{{make}}"/>
            {{/if}}

        </div>
        <div class="details">
            <div class="price">{{formatCurrency price}}{{#if_eq per_click compare=1}}<span></span>{{/if_eq}}</div>
            <div class="name">
                <span>{{#if_eq new_flag compare=1}}New {{else}}Used {{/if_eq}}</span>{{year}}{{#unless_eq make_id compare="10005"}} {{make}}{{/unless_eq}}{{#unless_eq model_id compare="20001688"}} {{model}}{{/unless_eq}}
            </div>
            <div class="mileage">Mileage: {{formatMileage mileage new_flag}}</div>
        </div>
    </div>
{{/each}}
<div class="clear"></div>
</script>

<script id="car-ppc-template2" type="text/x-handlebars-template">
{{#each this}}
    <div class="car {{#if_eq per_click compare=1}}ppc{{else}}noppc{{/if_eq}}{{#unless_eq model_id compare="20001688"}} tall{{/unless_eq}}" data-vin="{{vin}}">
        <div class="lead-image">
            {{#if images}}
            <img src="{{listingThumbnail images.0.}}" onerror="this.src='/images/noimage.gif'" />
            {{else}}
            <img src='{{ fallbackLeadImageUrl }}' onerror="this.src='/images/noimage.gif'" />
            {{/if}}
        </div>
        <div class="details">
            <div class="price">{{formatCurrency price noPricingText="No Price"}}{{#if_eq per_click compare=1}}<span></span>{{/if_eq}}</div>
            <div class="name">
                <span>{{#if_eq new_flag compare=1}}New {{else}}Used {{/if_eq}}</span>{{year}}{{#unless_eq make_id compare="10005"}} {{make}}{{/unless_eq}}{{#unless_eq model_id compare="20001688"}} {{model}}{{/unless_eq}}
            </div>
           <div class="mileage">{{formatMileage mileage new_flag noMileageText="" postText="&nbsp;mi"}}</div>
        </div>
    </div>
{{/each}}
<div class="clear"></div>
</script>

<script id="car-ppc-template3" type="text/x-handlebars-template">
    {{#each this}}
    <div class="car {{#if_eq per_click compare=1}}ppc{{else}}noppc{{/if_eq}}{{#unless_eq model_id compare="20001688"}} tall{{/unless_eq}}" data-vin="{{vin}}">
        <div class="lead-image">
            {{#if images}}
            <img src="{{listingThumbnail images.0.}}" onerror="this.src='/images/noimage.gif'" />
            {{else}}
            <img src='{{ fallbackLeadImageUrl }}' onerror="this.src='/images/noimage.gif'" />
            {{/if}}
        </div>
        <div class="details">

            <div class="features">
                <div class="name">{{year}} {{make}} {{model}} <span class="trim">{{trim}}</span></div>
                <ul>
                    <li><span class="feature-label">Mileage:</span> {{formatMileage mileage new_flag }}</li>
                    <li><span class="feature-label">Location:</span> {{ city }}, {{ state }}</li>
                    {{#if dealer_name}}
                    <li><span class="feature-label">Seller:</span> {{dealer_name}}</li>
                    {{/if}}
                    {{#if phone}}
                    <li><span class="feature-label">Phone:</span> {{formatPhone phone}}</li>
                    {{/if}}
                </ul>
            </div>
        </div>
        <div class="pricediv">
            <div class="price">{{formatCurrency price noPricingText="N/A"}}{{#if_eq per_click compare=1}}<span></span>{{/if_eq}}</div>
        </div>
    <div class="clear"></div>
    </div>
    {{/each}}
    <div class="clear"></div>
</script>

<script>
    var listingsPpc,
        lppciType = '',
        lppciTest = false
    ;

    if (!lppciType) {
        //lppciType = Math.floor((Math.random() * 2) + 1);
        //lppciTest = false;
        lppciType = 1;
        lppciTest = false;
    }

    if (lppciType == 1) {
        listingsPpc = new hgm.listings.ppc($('#listings-ppc-block'), $('#car-ppc-template'), 'listings-ppc-wrapper');
    } else {
        listingsPpc = new hgm.listings.ppc($('#listings-ppc-block'), $('#car-ppc-template' + lppciType), 'listings-ppc-wrapper' + lppciType);
    }

    listingsPpc.setClickTracker('Overview v' + lppciType);


    if (lppciTest) {
        if (lppciType == 1) {
            listingsPpc.setNumListings(8);
            listingsPpc.setNumPpcListings(4);
            listingsPpc.setNumColumns(4);
        } else {
            listingsPpc.setNumListings(9);
            listingsPpc.setNumPpcListings(4);
            listingsPpc.setNumColumns(3);
        }
    } else {
        listingsPpc.setNumListings(4);
        listingsPpc.setNumPpcListings(4);
        listingsPpc.setNumColumns(1);
    }

    listingsPpc.setParentContainer(".listings-and-ppc");
    listingsPpc.setListingsUrl("/inventory?make=cadillac&model=xt4&new-flag=1");
    listingsPpc.setMake("cadillac");
    listingsPpc.setModel("xt4");
    listingsPpc.setNewFlag("1");
    listingsPpc.setCategory("");
    listingsPpc.setCategories("");
    listingsPpc.setYearLow("");
    listingsPpc.setYearHigh("");
    listingsPpc.setPriceLow("");
    listingsPpc.setPriceHigh("");
    listingsPpc.setNoPriceFlag("1");
    listingsPpc.setTitleStr("Featured New Vehicles For Sale");
    listingsPpc.setSource();

    $(function() {
        var listingsPpcZip = "",
            listingsPpcRange = "75"
        ;

        listingsPpc.setRange('75');

        if (listingsPpcZip) {
            listingsPpc.setZip(listingsPpcZip);
            listingsPpc.load();
        } else {
            hgm.geo.getZip().then(listingsZipDetected, listingsZipDetected);
        }

        function listingsZipDetected(zip) {
            listingsPpc.setZip(zip);
            listingsPpc.load();
        }
    });
</script>
                                </div>
    </div>
    <!-- ad column 300px -->
    <div id="right-column">
        <div style="min-height: 260px;">
    <!-- GPT ADS 300x250 code begin -->
    <div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

</div>
    <div class="mailchimp-email-subscription">
    <div class="title">The Car Connection Daily Headlines</div>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="mailchimp-email-subscription-inner" method="post">
        <div class="form-inner">
            <label for="email">Stay up-to-date with the latest news in the car world delivered daily.</label>
            <input type="email" name="email"  class="subscription-email" placeholder="Enter email" />
            <div class="btn mailchimp-signup">Get the Newsletter</div>
            <div class="clear"></div>
        </div>
        <div class="policy">
            I agree to receive emails from The Car Connection. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
        </div>
        <div class="thank-you">Thank you!  Please check your email for confirmation.</div>
        <div class="error"></div>
    </form>
</div>
<div id="sticky-content-wrapper" style="position: relative">
    <div id="sticky-content">
        <!-- GPT ADS 300x250 code begin -->
    <div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

    </div>
</div>
<script>
    $(function() {
        var $stickyContent = $('#sticky-content');
        $('#sticky-content-wrapper').waypoint({
            handler: function (direction) {
                if (direction === 'down') {
                    $stickyContent.addClass('fixed');
                } else {
                    $stickyContent.removeClass('fixed');
                }
            },
            offset: 20
        });
        
        $('.tcc3-FooterMore').waypoint({
            handler: function (direction) {
                if (direction === 'down') {
                    $stickyContent.removeClass('fixed')
                } else {
                    $stickyContent.addClass('fixed');
                }
            },
            offset: function() {
                return $stickyContent.height();
            }
        });
    });
</script>
    </div>
</div>
<script>
    $('#review-tabs')
        .tabs()
        .find('li.load-page a').unbind('click').each(function () {
            this.href = $(this).data('href');
        });

    //TCC-5744 move top banner ad closer to gallery to increase viewability
    var $topAd = $('#banner-container');
    $('#top-toolbar-container').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });

    $('#expand-bts').on('click', function() {
        $('.buying-tips-short').hide();
        $('.buying-tips-long').show();
    });

    $('.load-more-reviews').on('click', function () {
        var reviewsPerRequest = 10;
        var totalReviewsExists = 0;
        var loadedReviewsOffset = $('.reviews-offset').first().data('reviews-offset');
        var nextReviewsOffset = parseInt(loadedReviewsOffset) + parseInt(reviewsPerRequest);

        if (nextReviewsOffset >= parseInt(totalReviewsExists)) {
            $('.load-more-reviews').hide();
        }
        $('.reviews-offset').first().data('reviews-offset', nextReviewsOffset);
        $('.more-less').off('click');
        $('.yesBtn').off('click');


        $.ajax({
            url: '/blocks/recent-user-reviews/show-more',
            data: {
                'tcc3': 1,
                'show-full-text': 0,
                'show-break-down': 1,
                'show-summary': 0,
                'allow-vote': 1,
                'reviews-count': reviewsPerRequest,
                'title': 'The Car Connection Consumer Review',
                'make': 'cadillac',
                'model': 'xt4',
                'year': '2023',
                'id': 30011437,
                'show-more-link': 1,
                'load_content': 0,
                'showNoIpad': 0,
                'show-ipad-promo': 0,
                'reviews-offset': nextReviewsOffset,
                'load-more-reviews-only': 1,
                'only-current-year': 1
            }
        }).done(function (html) {
            $('.recent-user-reviews').append(html);
            initUI();
            $('.recent-user-reviews').trigger('create');
            eval($('#userReviewBreakdownInitScript').text());
        }.bind(this));
    });

    var USER_YMM_COOKIE = 'prefered_ymm';
    var ymm='30011437';
    hgm.storage.setOrCookie(USER_YMM_COOKIE, ymm);

    var date = 'July 31, 2022';
    ga('set', 'dimension7', date );
</script>
            <div>
    <div id="tcc3-footer" class="clear">
        <div class="footer-column">
            <ul class="footer-ul first">
                <li><a href="/new-cars">New Cars</a></li>
                <li><a href="/car-compare">Compare cars</a></li>
                <li><a href="/inventory/carsforsale">Cars For Sale</a></li>
                <li><a href="/inventory/trucks-for-sale">Trucks For Sale</a></li>
                <li><a href="/used-cars">Used Cars</a></li>
                <li><a href="/inventory/cheap-cars">Cheap Cars</a></li>
                <li><a href="/car-loans">Finance</a></li>
                <li><a href="/videos">Videos</a></li>
                <li><a href="/news">News</a></li>
                <li><a href="/tips">Advice</a></li>
            </ul>
            <ul class="footer-ul">
                <li><a href="/resources/">Resource Center</a></li>
                <li><a href="/aboutus">About Us</a></li>
                <li><a href="/aboutus#how-we-rate">How We Rate Cars</a></li>
                <li><a href="https://connect.carsdirect.com" target="_blank">Buy Auto Leads</a></li>
                <li><a href="/aboutus#contact-us">Contact Us</a></li>
                <li><a href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
                <li><a href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not  Sell My Personal Information</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            </ul>
           <!-- <ul class="footer-ul">
                <li><a href="/aboutus/press">Blog</a></li>
                <li><a href="/rss">RSS Feed</a></li>
                <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3531" title="Reprints" target="_blank" rel="nofollow">Reprints</a></li>
            </ul> -->
        </div>

        <div id="footer-social-wrapper">
    <div id="footer-social-links">
        <div class="social-icons">
                            <a class="facebook" href="https://www.facebook.com/TheCarConnection" target="_blank"></a>
                                        <a class="twitter" href="https://www.twitter.com/CarConnection" target="_blank"></a>
                                                    <a class="instagram" href="https://www.instagram.com/thecarconnection/" target="_blank"></a>
                                        <a class="youtube" href="https://www.youtube.com/user/thecarconnection" target="_blank"></a>
            
            <a class="rss" href="/rss"><img src="/images/rss-icon-small.png"></a>
        </div>
    </div>
    <div class="clear"></div>
</div>
    </div>
    <div id="footer-copyright">
        <div>&copy;&nbsp;2022 MH Sub I, LLC. All Rights Reserved.
The Car Connection is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>&trade;.
Stock photography by <a href="//www.izmocars.com/">izmo, Inc.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
    </div>
</div>
<div class="footer-mobile"></div>
<script>
    $('.FooterMoreColumn .image-link img.fitfill').imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
    $(document).ready(function() {
        // executes when HTML-Document is loaded and DOM is ready
        hgm.debug("READY = " + (new Date().getTime() - window.startTime) / 1000 + " sec");
    });

    $(window).load(function() {
        // executes when complete page is fully loaded, including all frames, objects and images
        hgm.debug("LOAD  =  " + (new Date().getTime() - window.startTime) / 1000 + " sec");
        setTimeout(function(){
            var t = performance.timing;
            hgm.debug("LOAD With Navigation Timing API = " + (t.loadEventEnd - t.navigationStart) / 1000 + " sec");
        }, 0);
        if($('#teconsent').text().length == 0) {
            $('#teconsent').parent().hide();
        }
    });
</script>
                    </div><!-- global-container -->
    </div>
    <!-- HGM scripts -->
<script type="text/javascript">
    

    $(function () {
        var $gallery = $('.swipe-gallery .gallery'),
            controller = window.OVERRIDE_GALLERY_CONTROLLER || $gallery.data('controller') || 'YrmdThumbGallery';
        var yrmdGallery = new hgm.photo[controller]($gallery,
            $('.swipe-gallery .thumbnails'),
            0        );
            });
    
</script>
<script type="text/javascript">
    

    if ($.browser.msie && $.browser.version === "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
    
</script>
<script type="text/javascript">
    
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-XVB7W');    
</script>
<script type="text/javascript" src="/js_cache/565102.js"></script><!-- HGM scripts end -->

<script>
    dataLayer.push({'exelate_query':'p=258&g=78&j=0&segment=suvs&make=cadillac&model=xt4&carmodelyear=2023&newcar=1&pageurl=%2Foverview%2Fcadillac_xt4_2023&sitename=thecarconnection'});
</script>
<!-- Misc ad campaigns not needing physical space -->

<!-- Tmplt: ???? | Site: 77968 | 10.16.88.242 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926741","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQ9aVQcPH14PQkEMShYBVgNPEFtZBlpWThUDBVA=","queueTime":0,"applicationTime":539,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
