<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40070"
      data-tmplt="????"
      data-site="77968"
      data-addr="10.16.88.191"
      data-time="2022-09-12T06:41:54-0700"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- District M  -->
    <script type="text/javascript" async src="//cdn.districtm.ca/merge/merge.116296.js"></script>
        
<meta name="description" content="The 2023 Lincoln Corsair compact crossover SUV receives a technological refresh and some brightened ends for the new year, Lincoln announced Monday. Its bestseller will come with the latest iteration of the ActiveGlide limited hands-free driving system as well as a larger 13.2-inch touchscreen. The exterior also gets new ends and updated lighting..." >

<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="14924137380" >
<meta property="fb:app_id" content="115451182597" >
<meta property="og:site_name" content="The Car Connection" >
<meta property="og:type" content="article" >
<meta property="og:title" content="2023 Lincoln Corsair SUV refreshed with more tech and a hands-free driving system" >
<meta property="og:url" content="https://www.thecarconnection.com/news/1137115_2023-lincoln-corsair-suv-refreshed-with-more-tech-and-a-hands-free-driving-system" >
<meta property="og:image" content="https://images.hgmsites.net/hug/lincoln-corsair_100854735_h.jpg" >
<meta property="og:description" content="The 2023 Lincoln Corsair compact crossover SUV receives a technological refresh and some brightened ends for the new year, Lincoln announced Monday. Its bestseller will come with the latest iteration of the ActiveGlide limited hands-free driving system as well as a larger 13.2-inch touchscreen. The exterior also gets new ends and updated lighting..." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@CarConnection" >
<meta name="twitter:url" content="https://www.thecarconnection.com/news/1137115_2023-lincoln-corsair-suv-refreshed-with-more-tech-and-a-hands-free-driving-system" >
<meta name="twitter:title" content="2023 Lincoln Corsair SUV refreshed with more tech and a hands-free driving system" >
<meta name="twitter:description" content="The 2023 Lincoln Corsair compact crossover SUV receives a technological refresh and some brightened ends for the new year, Lincoln announced Monday. Its bestseller will come with the latest iteration of the ActiveGlide limited hands-free driving system as well as a larger 13.2-inch touchscreen. The exterior also gets new ends and updated lighting..." >
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/lincoln-corsair_100854735_l.jpg" >
<meta name="twitter:app:name:iphone" content="The Car Connection" >
<meta name="twitter:app:url:iphone" content="thecarconnection://open?article#1137115" >
<meta name="twitter:app:id:iphone" content="370081680" >
<meta name="twitter:app:name:ipad" content="The Car Connection" >
<meta name="twitter:app:url:ipad" content="thecarconnection://open?article#1137115" >
<meta name="twitter:app:id:ipad" content="370081680" >
<meta name="google-site-verification" content="V9IWZvYSmqTqLJdvv4KM5yUbzswzQb6XFcrgJCq-dWM" >
<meta name="y_key" content="b76b577d4b8c8d6a" >
<meta name="msvalidate.01" content="980788190813CA06E1A755281D49D247" ><title>2023 Lincoln Corsair SUV refreshed with more tech and a hands-free driving system</title><script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.thecarconnection.com/news/1137115_2023-lincoln-corsair-suv-refreshed-with-more-tech-and-a-hands-free-driving-system","url":"https://www.thecarconnection.com/news/1137115_2023-lincoln-corsair-suv-refreshed-with-more-tech-and-a-hands-free-driving-system","isPartOf":{"@type":"WebSite","@id":"https://www.thecarconnection.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thecarconnection.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thecarconnection.com/news/luxury-cars","name":"Luxury Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.thecarconnection.com/news/1137115_2023-lincoln-corsair-suv-refreshed-with-more-tech-and-a-hands-free-driving-system#this","url":"https://www.thecarconnection.com/news/1137115_2023-lincoln-corsair-suv-refreshed-with-more-tech-and-a-hands-free-driving-system","headline":"2023 Lincoln Corsair SUV refreshed with more tech and a hands-free driving system","datePublished":"2022-09-12T03:00:00-0700","dateModified":"2022-09-12T03:19:32-0700","description":"The 2023 Lincoln Corsair compact crossover SUV receives a technological refresh and some brightened ends for the new year, Lincoln announced Monday. Its bestseller will come with the latest iteration of the ActiveGlide limited hands-free driving system as well as a larger 13.2-inch touchscreen. The exterior also gets new ends and updated lighting...","author":{"@type":"Person","name":"Robert Duffer","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-rduffer_100714657_0.jpg","url":"https://www.thecarconnection.com/writer/10067359_robert-duffer"},"publisher":{"@type":"Organization","@id":"https://www.thecarconnection.com/#organization"},"articleSection":"Luxury Cars","keywords":"Luxury Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/lincoln-corsair_100854735_l.jpg#this","url":"https://images.hgmsites.net/lrg/lincoln-corsair_100854735_l.jpg","caption":"2023 Lincoln Corsair","description":"","width":1024,"height":572,"uploadDate":"2022-09-12T00:27:14-0700"}}}
</script>
<!--OneTrust Cookies Consent Notice start for thecarconnection.com--><script type="text/javascript"src="https://cdn.cookielaw.org/consent/17f47ece-531c-49e0-914a-5290fb5bd452/OtAutoBlock.js"></script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"data-document-language="true"type="text/javascript"charset="UTF-8"data-domain-script="17f47ece-531c-49e0-914a-5290fb5bd452"></script><script type="text/javascript">function OptanonWrapper(){}</script><!--OneTrust Cookies Consent Notice end for thecarconnection.com--><!--CCPA Consent Notice start for thecarconnection.com--><script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"type="text/javascript"charset="UTF-8"ccpa-opt-out-ids="C0004"ccpa-opt-out-geo="ca"ccpa-opt-out-lspa="true"></script><!--CCPA Consent Notice end for thecarconnection.com-->    <script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea","9502d019-da52-4a3c-be4a-f811a812c7af",{});permutive.addon("web",{page:{"user":{"latitude":"48.74170","longitude":"2.06700","city":"Magny-les-Hameaux","region":"\u00cele-de-France","state":"\u00cele-de-France","countryName":"France","zipcode":"78114","postalCode":"78114","stateCode":"IDF","countryCode":"FR","userAgent":"Netvibes (crawler; https://www.netvibes.com)"},"title":"2023 Lincoln Corsair SUV refreshed with more tech and a hands-free driving system","description":"The 2023 Lincoln Corsair compact crossover SUV receives a technological refresh and some brightened ends for the new year, Lincoln announced Monday. Its bestseller will come with the latest iteration of the ActiveGlide limited hands-free driving system as well as a larger 13.2-inch touchscreen. The exterior also gets new ends and updated lighting...","vehicle":{"make":"Lincoln","model":"Corsair","segment":["SUVs","Crossovers"],"tags":["news","luxury-cars","plug-in-hybrids"]}}});</script>    <script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){function retrieve(n){var k='kx'+'internetbrands_'+n,ls=(function(){try{return window.localStorage;}catch(e){return null;}})();if(ls){return ls[k]||'';}else if(navigator.cookieEnabled){var m=document.cookie.match(k+'=([^;]*)');return(m&&unescape(m[1]))||'';}else{return'';}}
Krux.user=retrieve('user');Krux.segments=retrieve('segs').split(',');var k=document.createElement('script');k.type='text/javascript';k.async=true;k.src='https://cdn.krxd.net/controltag/sh2lfhber.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);})();</script>

<script async src="https://js-sec.indexww.com/ht/p/184397-109240026891666.js"></script>

<style type="text/css">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</style>
<link href="https://feeds.feedburner.com/TheCarConnection-NewsAndBlogs" rel="alternate" type="application/rss+xml" title="The Car Connection News" >
<link href="https://feeds.feedburner.com/TheCarConnection-CarReviews" rel="alternate" type="application/rss+xml" title="The Car Connection Reviews" >
<link href="https://images.hgmsites.net/hug/lincoln-corsair_100854735_h.jpg" rel="image_src" >
<link href="https://www.thecarconnection.com/news/1137115_2023-lincoln-corsair-suv-refreshed-with-more-tech-and-a-hands-free-driving-system" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" ><!--<script src="/js/hgm/performance.js"></script>-->



<script type="text/javascript" src="/js_cache/573347.js"></script><script type="text/javascript" class="inline">jQuery(function () { hgm.social.fb.init('', null, '115451182597', false); });
$(function() { hgm.social.twttr.init('CarConnection'); });
</script>
<script>
    /* TCC-4930 */
    
var sadfq2v3raesxf2dxx3r2348=false;(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-218811-12','auto');ga('set','dimension1','Desktop');ga('set','dimension3',typeof sadfq2v3raesxf2dxx3r2348=='undefined'?'Blocker Enabled':'No Blocker');ga('set','dimension4',(typeof disabledPixel=='undefined'||disabledPixel=='')?'No Pixel Blocked':disabledPixel+' Blocked');ga('set','dimension6','production');ga('send','pageview');var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-218811-1'],['_setCustomVar',1,'Template','Desktop',3],['_setCustomVar',3,'Blocker Enabled',typeof sadfq2v3raesxf2dxx3r2348=='undefined'?'Yes':'No',3],['_setCustomVar',4,'Disabled Pixel ',(typeof disabledPixel=='undefined'||disabledPixel=='')?'None':disabledPixel,3],['_setCustomVar',6,'Site Environment','production',3],['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src='https://stats.g.doubleclick.net/dc.js';document.documentElement.firstChild.appendChild(ga);}());</script>
    
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
<link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script><script async src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-TheCarConnection"></script><!--Start:GPT Async--><script>var gptadslots=[],apstagslots=[],googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');var useSSL='https:'===document.location.protocol;gads.async=true;gads.type='text/javascript';gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script><script>googletag.cmd.push(function(){gptadslots[0]=googletag.defineSlot('/2922/carconnection.tmus/news/300x250_bottom-center',[[300,250]],'ad-5').setTargeting('kw',["bottom-center"]).setTargeting('tile',[1]).setTargeting('sz',["300x250"]).setTargeting('page',["blog-post-article"]).setTargeting('make',["lincoln"]).setTargeting('model',["corsair"]).setTargeting('segment',["SUV"]).setTargeting('tags',["plug-in-hybrids,crossover,suvs,corsair,lincoln,luxury-cars,news"]).setTargeting('variation',window.hgm_variation||'').setCollapseEmptyDiv(true).addService(googletag.pubads());gptadslots[1]=googletag.defineSlot('/2922/carconnection.tmus/news/300x250_center',[[300,250],[300,600]],'ad-2').setTargeting('kw',["center"]).setTargeting('tile',[2]).setTargeting('sz',["300x250"]).setTargeting('page',["blog-post-article"]).setTargeting('make',["lincoln"]).setTargeting('model',["corsair"]).setTargeting('segment',["SUV"]).setTargeting('tags',["plug-in-hybrids,crossover,suvs,corsair,lincoln,luxury-cars,news"]).setTargeting('variation',window.hgm_variation||'').setCollapseEmptyDiv(true).addService(googletag.pubads());gptadslots[2]=googletag.defineSlot('/2922/carconnection.tmus/news/300x250_bottom',[[300,250]],'ad-4').setTargeting('kw',["bottom"]).setTargeting('tile',[3]).setTargeting('sz',["300x250"]).setTargeting('page',["blog-post-article"]).setTargeting('make',["lincoln"]).setTargeting('model',["corsair"]).setTargeting('segment',["SUV"]).setTargeting('tags',["plug-in-hybrids,crossover,suvs,corsair,lincoln,luxury-cars,news"]).setTargeting('variation',window.hgm_variation||'').setCollapseEmptyDiv(true).addService(googletag.pubads());gptadslots[3]=googletag.defineSlot('/2922/carconnection.tmus/news/300x250_fourth',[[300,250]],'ad-3').setTargeting('kw',["fourth"]).setTargeting('tile',[4]).setTargeting('sz',["300x250"]).setTargeting('page',["blog-post-article"]).setTargeting('make',["lincoln"]).setTargeting('model',["corsair"]).setTargeting('segment',["SUV"]).setTargeting('tags',["plug-in-hybrids,crossover,suvs,corsair,lincoln,luxury-cars,news"]).setTargeting('variation',window.hgm_variation||'').setCollapseEmptyDiv(true).addService(googletag.pubads());gptadslots[4]=googletag.defineSlot('/2922/carconnection.tmus/news/728x90_top',[[728,90]],'ad-1').setTargeting('kw',["top"]).setTargeting('tile',[5]).setTargeting('sz',["728x90"]).setTargeting('page',["blog-post-article"]).setTargeting('make',["lincoln"]).setTargeting('model',["corsair"]).setTargeting('segment',["SUV"]).setTargeting('tags',["plug-in-hybrids,crossover,suvs,corsair,lincoln,luxury-cars,news"]).setTargeting('variation',window.hgm_variation||'').setCollapseEmptyDiv(true).addService(googletag.pubads());$(function(){$('#ad-5').data('GoogleAdSlot',gptadslots[0]);$('#ad-2').data('GoogleAdSlot',gptadslots[1]);$('#ad-4').data('GoogleAdSlot',gptadslots[2]);$('#ad-3').data('GoogleAdSlot',gptadslots[3]);$('#ad-1').data('GoogleAdSlot',gptadslots[4]);});apstagslots[0]={slotID:'ad-5',sizes:[[300,250]],slotName:'/2922/carconnection.tmus/news/300x250_bottom-center_ad-5'};apstagslots[1]={slotID:'ad-2',sizes:[[300,250],[300,600]],slotName:'/2922/carconnection.tmus/news/300x250_center_ad-2'};apstagslots[2]={slotID:'ad-4',sizes:[[300,250]],slotName:'/2922/carconnection.tmus/news/300x250_bottom_ad-4'};apstagslots[3]={slotID:'ad-3',sizes:[[300,250]],slotName:'/2922/carconnection.tmus/news/300x250_fourth_ad-3'};apstagslots[4]={slotID:'ad-1',sizes:[[728,90]],slotName:'/2922/carconnection.tmus/news/728x90_top_ad-1'};googletag.pubads().enableAsyncRendering();googletag.pubads().collapseEmptyDivs();googletag.pubads().addEventListener('slotRenderEnded',function(event){var slot=event.slot,targeting={},status,slotId=slot.getSlotElementId();if(event.isEmpty){status='- empty';$("div[data-continues='"+slotId+"']").hide();}
else{status='- line item '+event.lineItemId;}
if(window.isDebugMode){slot.getTargetingKeys().forEach(function(key){targeting[key]=slot.getTargeting(key).join(', ');});hgm.debug('gpt -',slotId,slot.getAdUnitPath(),status,targeting,event);}});if(window.Krux){googletag.pubads().setTargeting('ksg',window.Krux.segments);googletag.pubads().setTargeting('kuid',window.Krux.user);}googletag.pubads().disableInitialLoad();googletag.pubads().enableSingleRequest();if(googletag.pubads().getTargeting('permutive').length==0){var kvs=window.localStorage.getItem('_pdfps');googletag.pubads().setTargeting('permutive',kvs?JSON.parse(kvs):[]);}
googletag.enableServices();hgm.debug('gpt - ready');});</script><!--End:GPT--><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:'3188',adServer:'googletag',bidTimeout:2e3});googletag.cmd.push(function(){apstag.fetchBids({slots:apstagslots},function(bids){hgm.debug("apstag request for the apstag :",bids);googletag.cmd.push(function(){apstag.setDisplayBids();});});});</script></head>
<body>
    <script>dataLayer=[];dataLayer.push({"model_id":"20001721","model_seo_name":"corsair","model_name":"Corsair","model":"corsair","body_style":"suvs","vcat":"suvs","make_id":"10021","make_seo_name":"lincoln","make_name":"Lincoln","make":"lincoln","enable_inline_ads":true});if(typeof disabledPixel!=='undefined'){dataLayer.push({'pixelToDisable':disabledPixel});}</script>
<!-- 0.6110668182373ms -->
    <div id="body-inner">
                <!-- comScore disabled -->        <script type="text/javascript">
    window.startTime = new Date().getTime();
</script>
<nav id="top-nav">
    <!-- The Car Connection -->
    <div id="nav-main">
        <a id="header-logo"  href="/" title="The Car Connection">The Car Connection</a>
        
<div id="primary-nav">
    <a class="menu-item dd" data-id="new" href="/new-cars">New Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="used" href="/used-cars">Used Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="research" href="/rankings">Research<span class="line"></span></a>
    <a class="menu-item" href="/videos">Videos<span class="line"></span></a>
    <a class="menu-item" href="/news">News<span class="line"></span></a>
            <a class="menu-item dd" data-id="finance" href="/car-loans/">Auto Finance<span class="line"></span></a>
        <div class="menu-window" id="new-window" style="display:none;">
        <div class="module make-container">
    <h3>Research New Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/new,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/new,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/new,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/new,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/new,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/new,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/new,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/new,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/new,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/new,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                                                <a href="/make/new,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/new,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/new,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/make/new,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/new,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/new,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/new,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/new,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/new,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/new,kia" title="Kia" data-seo="kia">Kia</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                                                <a href="/make/new,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/new,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/new,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/new,lucid" title="Lucid" data-seo="lucid">Lucid</a>
                                                            <a href="/make/new,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/new,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/make/new,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/new,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/new,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/new,polestar" title="Polestar" data-seo="polestar">Polestar</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                                                <a href="/make/new,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/make/new,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/new,rivian" title="Rivian" data-seo="rivian">Rivian</a>
                                                            <a href="/make/new,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/new,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/new,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/new,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/new,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
    <div class="category-groups">
        <div class="body-style-group">
            <div class="group-title">Body Style</div>
                                            <a href="/category/new,convertible" class="car-name-standard ">Convertibles</a>

                                                                <a href="/category/new,coupes" class="car-name-standard ">Coupes</a>

                                                                <a href="/category/new,crossover" class="car-name-standard ">Crossovers</a>

                                                                <a href="/category/new,hatchback" class="car-name-standard ">Hatchbacks</a>

                                                                <a href="/category/new,minivans-sub" class="car-name-standard ">Minivans</a>

                                                                <a href="/category/new,pickups-sub" class="car-name-standard last">Pickup Trucks</a>

                                                                                <a href="/category/new,sedans" class="car-name-standard ">Sedans</a>

                                                                <a href="/category/new,suvs" class="car-name-standard ">SUVs</a>

                                                                <a href="/category/new,wagons" class="car-name-standard ">Wagons</a>

                                        </div>

        <div class="lifestyle-size-group">
            <div class="group-title">Lifestyle</div>
                                            <a href="/category/new,economy" class="car-name-standard ">Economy</a>

                                                                <a href="/category/new,family-car" class="car-name-standard ">Family</a>

                                                                <a href="/category/new,luxury" class="car-name-standard ">Luxury</a>

                                                                <a href="/category/new,performance" class="car-name-standard ">Performance</a>

                                            <div class="spacer"></div>
            <div class="group-title">Size</div>
                                            <a href="/category/new,compact" class="car-name-standard ">Small</a>

                                                                <a href="/category/new,mid-size" class="car-name-standard ">Mid-Size</a>

                                                                <a href="/category/new,large" class="car-name-standard ">Large</a>

                                        </div>

        <div class="engine-group">
            <div class="group-title">Powertrain</div>
                                            <a href="/category/new,electric-car" class="car-name-standard ">Electric</a>

                                                                <a href="/category/new,hybrid" class="car-name-standard ">Hybrids</a>

                                        </div>
    </div>
</div> <!-- module -->

        <a href="/new-cars" class="extra-link larger">Research New Cars &raquo;</a>
    </div>
    <div class="menu-window" id="used-window" style="display:none;">
        <div class="module make-container">
    <h3>Research Used Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/used,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/used,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/used,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/used,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/used,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/used,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/used,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/used,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/used,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/used,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                                                <a href="/make/used,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/used,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/used,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/used,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/used,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/used,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/used,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/used,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/used,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/used,kia" title="Kia" data-seo="kia">Kia</a>
                                                                                <a href="/make/used,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/used,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/used,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/used,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/used,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/used,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/used,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/used,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/used,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/used,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                                                <a href="/make/used,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/used,scion" title="Scion" data-seo="scion">Scion</a>
                                                            <a href="/make/used,smart" title="smart" data-seo="smart">smart</a>
                                                            <a href="/make/used,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/used,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/used,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/used,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/used,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
    <div class="category-groups">
        <div class="body-style-group">
            <div class="group-title">Body Style</div>
                                            <a href="/category/used,convertible" class="car-name-standard ">Convertibles</a>

                                                                <a href="/category/used,coupes" class="car-name-standard ">Coupes</a>

                                                                <a href="/category/used,crossover" class="car-name-standard ">Crossovers</a>

                                                                <a href="/category/used,hatchback" class="car-name-standard ">Hatchbacks</a>

                                                                <a href="/category/used,minivans-sub" class="car-name-standard ">Minivans</a>

                                                                <a href="/category/used,pickups-sub" class="car-name-standard last">Pickup Trucks</a>

                                                                                <a href="/category/used,sedans" class="car-name-standard ">Sedans</a>

                                                                <a href="/category/used,suvs" class="car-name-standard ">SUVs</a>

                                                                <a href="/category/used,wagons" class="car-name-standard ">Wagons</a>

                                        </div>

        <div class="lifestyle-size-group">
            <div class="group-title">Lifestyle</div>
                                            <a href="/category/used,economy" class="car-name-standard ">Economy</a>

                                                                <a href="/category/used,family-car" class="car-name-standard ">Family</a>

                                                                <a href="/category/used,luxury" class="car-name-standard ">Luxury</a>

                                                                <a href="/category/used,performance" class="car-name-standard ">Performance</a>

                                            <div class="spacer"></div>
            <div class="group-title">Size</div>
                                            <a href="/category/used,compact" class="car-name-standard ">Small</a>

                                                                <a href="/category/used,mid-size" class="car-name-standard ">Mid-Size</a>

                                                                <a href="/category/used,large" class="car-name-standard ">Large</a>

                                        </div>

        <div class="engine-group">
            <div class="group-title">Powertrain</div>
                                            <a href="/category/used,electric-car" class="car-name-standard ">Electric</a>

                                                                <a href="/category/used,hybrid" class="car-name-standard ">Hybrids</a>

                                        </div>
    </div>
</div> <!-- module -->

        <a href="/used-cars" class="extra-link larger">Browse Used Cars For Sale &raquo;</a>
    </div>
    <div class="menu-window clear" id="research-window" style="display:none;">
        <div class="column">
            <h3>Reviews</h3>
            <a href="/news/compare" title="Head To Head Compare Reviews">Head to Head</a>
            <a href=" /news/first-drives" title="First Drive Reviews">First Drives </a>
            <a href="/news/video-reviews" title="Video Reviews">Video Reviews</a>
            <a class="see-all" href="/reviews" title="Read All Reviews">All Reviews &#187;</a>
        </div>
        <div class="column">
            <h3>Rankings</h3>
                                            <a href="/rankings/cars" title="Cars" >
                    Cars                </a>
                                <a href="/rankings/suvs" title="SUVs" >
                    SUVs                </a>
                                <a href="/rankings/trucks" title="Trucks" >
                    Trucks                </a>
                                <a href="/rankings/vans" title="Vans/Minivans" >
                    Vans/Minivans                </a>
                                <a href="/rankings/hybrids-electrics" title="Hybrids/Electrics" >
                    Hybrids/Electrics                </a>
                                <a class="see-all" title="TCC Top Ranked Cars" href="/rankings">All Rankings &#187;</a>
        </div>
        <div class="column">
            <h3>Advice</h3>
            <a href="/car-compare">Compare Cars</a>
                            <a href="/advice/buying-guides" title="Buying Guides">Buying Guides</a>
                            <a href="/advice/maintenance" title="Maintenance Guides">Maintenance Guides</a>
                            <a href="/advice/finance" title="Finance Guides">Finance Guides</a>
                            <a href="/advice/the-basics" title="The Basics">The Basics</a>
                        <a class="see-all" href="/tips" title="The Basics">All Advice &#187;</a>
        </div>
        <div class="column last">
            <h3>Awards</h3>
                            <a id="bctb" href="/bestcartobuy/2022" title="Check Our Best Car to Buy 2022">Best Car to Buy <span>2022</span>&nbsp;&raquo;</a>
                                        <a id="dc" href="/driverschoice/2022" title="Check Driver's Choice 2022">Driver's Choice <span>2022</span>&nbsp;&raquo;</a>
                    </div>
    </div>
    <div class="menu-window" id="finance-window" style="display:none;">
        <div class="column">
            <a href="/car-loans/apply/" title="Apply For Car Loan" class="extra-link">Start a Loan Request Form Today!</a>
            <a href="/car-loans/finance-guides/" title="Get Car Financing Advice">Car Financing Advice</a>
            <a href="/resources/" title="Access Car Financing Resources">Resource Center</a>
            <a href="/car-loans/payment-calculator/" title="Calculate Monthly Payments">Monthly Payment Calculator</a>
            <a href="/car-loans/loan-estimator/" title="Estimate Car Loan">Car Loan Estimator</a>
        </div>
    </div>
</div>
<div id="masterSearch">
    <div class="global-google-search" id="google-search-form-0" style="width: 210px;">
    <script>
        (function() {
            var cx = '309443607e77ac315';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults"></gcse:searchbox-only>
    
<!-- Google CSE Search Box Begins  -->
<!-- Google CSE Search Box Ends -->
</div>
</div>
    </div>
</nav>
<div id="top-ad-with-breadcrumbs">
    <div id="banner-container">
        <div style="width:728px;height:90px;margin: 0 auto;">
                            <!-- GPT ADS 728x90 code begin -->
    <div id="ad-1" class="ad ad-r-t" style="max-width: 728px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-1');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-1') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

                    </div>
    </div>
    <div id="top-toolbar-container">
        <div id="top-toolbar">
                                        <div id="simple-crumbs">
                <a href="/">Home</a><a href="/news">News</a><a href="/news/luxury-cars">Luxury Cars</a>
            </div>
                            </div>
    </div>
</div>
        <div id="tcc3-global-container">
            <script>
    dataLayer.push({'category_tags': 'plug-in-hybrids,crossover,suvs,corsair,lincoln,luxury-cars,news',
                    'tags': 'plug-in-hybrids,crossover,suvs,corsair,lincoln,luxury-cars,news',
                    'news_publish_date': 'September 12, 2022'});
</script>
<div>
    <div class="compare-banner"></div>
    <h1 class="headline">2023 Lincoln Corsair SUV refreshed with more tech and a hands-free driving system</h1>
    <div id="content">
                <div id="main-column">
                            <div class="gallery-container">
    <!-- gallery 705px -->
                <script id="hgm_photo_GalleryTemplate" type="text/x-ejs-template">
    <div class="swiper-container">
        <div class="swiper-wrapper">
        [% var desc = this.showDescription %]
            [% $.each(this.gallery, function (idx, imageObj) { %]
                <div class="swiper-slide" data-hash="[%= idx + 1 %]">
                    [% if (desc === true) { %]
                        <div class="image-desc">[%= imageObj.title %]</div>
                    [% } %]
                    <div class="image"
                    [% $.each(imageObj.images, function (idx, image) { %]
                        data-image-[%= idx %]="[%= image.url %]"
                    [% }); %]
                        data-width="[%= imageObj.images.small.width %]" data-height="[%= imageObj.images.small.height %]"
                        data-index="[%= idx %]"
                        title="[%= imageObj.title %]" role="img" aria-label="1 image_[%= idx + 1 %]">
                    </div>
                    <div class="modalSpinner"></div>
                </div>
            [% }); %]
        </div>
        <div class="modalNav modalNavBottom">
            <div class="modalPlay"></div>
        </div> 
        <div class="gallery-nav left icon-arrow-left"></div>
        <div class="gallery-nav right icon-arrow-right"></div>   
    </div>
</script>
<div class="swipe-gallery has-thumbnails">
    <div
        class="gallery"
        data-id="1137115"
        data-url="/pictures/1137115_2023-lincoln-corsair-suv-refreshed-with-more-tech-and-a-hands-free-driving-system_gallery-1"
        data-zone="slider"
        data-show-title="1"
        data-show-count="1"
        data-slideshow="1"
        data-show-fullscreen="1"
        data-portrait-height="553px"
        data-landscape-height="250px"
        data-show-view-type=""
        data-view-type=""
        data-yrmd-json=""
        data-controller=""
        
                style="width: 905px; height: 553px"
                    data-model="[{&quot;id&quot;:&quot;100854735&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854735_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854735_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:178},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854735_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:357},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854735_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:572},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854735_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1073}}},{&quot;id&quot;:&quot;100854749&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854749_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854749_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:196},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854749_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:392},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854749_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:627},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854749_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1176}}},{&quot;id&quot;:&quot;100854753&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854753_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854753_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:215},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854753_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:430},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854753_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:689},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854753_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1292}}},{&quot;id&quot;:&quot;100854752&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854752_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854752_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:176},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854752_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:352},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854752_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:563},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854752_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1057}}},{&quot;id&quot;:&quot;100854751&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854751_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854751_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:148},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854751_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:296},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854751_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:474},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854751_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:890}}},{&quot;id&quot;:&quot;100854750&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854750_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854750_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:160},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854750_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:320},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854750_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:512},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854750_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:961}}},{&quot;id&quot;:&quot;100854754&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854754_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854754_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:242},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854754_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:485},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854754_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:776},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854754_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1455}}},{&quot;id&quot;:&quot;100854757&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854757_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854757_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:235},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854757_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:470},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854757_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:752},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854757_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1411}}},{&quot;id&quot;:&quot;100854756&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854756_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854756_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:164},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854756_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:329},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854756_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:526},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854756_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:988}}},{&quot;id&quot;:&quot;100854755&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854755_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854755_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:197},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854755_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:395},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854755_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:632},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854755_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1186}}},{&quot;id&quot;:&quot;100854765&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854765_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854765_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:215},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854765_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:431},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854765_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:690},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854765_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1295}}},{&quot;id&quot;:&quot;100854764&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854764_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854764_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:197},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854764_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:395},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854764_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:633},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854764_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1187}}},{&quot;id&quot;:&quot;100854763&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854763_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854763_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:178},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854763_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:356},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854763_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:570},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854763_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1070}}},{&quot;id&quot;:&quot;100854767&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854767_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854767_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:198},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854767_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:396},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854767_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:633},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854767_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1188}}},{&quot;id&quot;:&quot;100854766&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854766_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854766_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:216},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854766_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:433},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854766_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:693},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854766_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1300}}},{&quot;id&quot;:&quot;100854768&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854768_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854768_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:207},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854768_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:414},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854768_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:663},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854768_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1244}}},{&quot;id&quot;:&quot;100854769&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854769_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854769_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:183},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854769_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:366},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854769_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:585},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854769_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1098}}},{&quot;id&quot;:&quot;100854739&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854739_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854739_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:205},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854739_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:410},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854739_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:656},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854739_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1231}}},{&quot;id&quot;:&quot;100854741&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854741_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854741_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:188},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854741_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:377},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854741_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:603},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854741_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1131}}},{&quot;id&quot;:&quot;100854740&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854740_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854740_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:150},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854740_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:301},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854740_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:482},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854740_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:904}}},{&quot;id&quot;:&quot;100854742&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854742_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854742_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:169},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854742_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:339},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854742_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:543},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854742_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1019}}},{&quot;id&quot;:&quot;100854748&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854748_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854748_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:152},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854748_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:304},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854748_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:486},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854748_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:913}}},{&quot;id&quot;:&quot;100854747&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854747_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854747_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:193},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854747_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:386},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854747_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:618},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854747_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1160}}},{&quot;id&quot;:&quot;100854746&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854746_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854746_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:206},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854746_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:412},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854746_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:659},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854746_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1236}}},{&quot;id&quot;:&quot;100854745&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854745_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854745_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:201},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854745_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:402},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854745_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:643},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854745_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1206}}},{&quot;id&quot;:&quot;100854744&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854744_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854744_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:208},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854744_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:416},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854744_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:665},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854744_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1248}}},{&quot;id&quot;:&quot;100854758&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854758_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854758_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:166},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854758_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:333},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854758_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:533},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854758_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1001}}},{&quot;id&quot;:&quot;100854759&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854759_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854759_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:181},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854759_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:362},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854759_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:580},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854759_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1088}}},{&quot;id&quot;:&quot;100854760&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854760_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854760_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:198},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854760_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:397},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854760_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:635},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854760_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1191}}},{&quot;id&quot;:&quot;100854762&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854762_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854762_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:185},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854762_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:371},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854762_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:594},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854762_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1114}}},{&quot;id&quot;:&quot;100854761&quot;,&quot;title&quot;:&quot;2023 Lincoln Corsair&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/lincoln-corsair_100854761_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/lincoln-corsair_100854761_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:208},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/lincoln-corsair_100854761_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:417},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/lincoln-corsair_100854761_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:668},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/lincoln-corsair_100854761_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1253}}}]"
            ><!-- .gallery -->

                    <a href="/pictures/1137115_2023-lincoln-corsair-suv-refreshed-with-more-tech-and-a-hands-free-driving-system_gallery-1" class="lead-image">
                <img class="fitfill" alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/med/lincoln-corsair_100854735_m.jpg" alt="2023 Lincoln Corsair" onerror="this.src=&#039;/images/listings-no-images.jpg&#039;"/>                    </a>
            </div>
    <!-- /.gallery -->
                <div class="thumbnails" data-skip-thumbnails="1">
    <div class="thumbs-nav-left"><div class="icon"></div></div>
    <div class="thumbs-container">
        <div class="thumbs-wrapper">
                                                            <div class="thumbs-slide thumb-active">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854735_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854749_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854753_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854752_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854751_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854750_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854754_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854757_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854756_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854755_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854765_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854764_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854763_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854767_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854766_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854768_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854769_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854739_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854741_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854740_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854742_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854748_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854747_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854746_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854745_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854744_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854758_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854759_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854760_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854762_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Lincoln Corsair" src="https://images.hgmsites.net/tmb/lincoln-corsair_100854761_t.gif"/>
                    </div>
                                    </div>
    </div>
    <div class="thumbs-nav-right"><div class="icon"></div></div>
</div>



    </div>
<script>
    if (hgm.isMobileView()) {
        $(function () {
            $('.swipe-gallery img.fitfill').imgFitFill({mode:'fill'});
        });
    }
    else {
        $('img.fitfill').imgFitFill({mode:'fill'});
    }
</script>

    
</div>

<!-- center column 200px -->
<div id="center-column">
    <div class="byline">
            <div class="reviewer">
            <img class="author-portrait" alt="Robert Duffer" src="https://images.hgmsites.net/sml/avatar-image-for-rduffer_100714657_s.jpg" alt="Robert Duffer" width="45" height="45"/>            <a class="author-link softBlue" href="/writer/10067359_robert-duffer">
                <span>Robert Duffer</span>
            </a>
            <span>Senior Editor</span>
        </div>
    </div>
    <script>function popupCenter(pageURL,w,h){var left=(screen.width/2)-(w/2);var top=(screen.height/2)-(h/2);var targetWin=window.open(pageURL,'sociallinks','toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);return false;}
$('.social .email-this').live('click',showSocialEmailForm);</script><div class="social">
    <ul>

        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%202023%20Lincoln%20Corsair%20SUV%20refreshed%20with%20more%20tech%20and%20a%20hands-free%20driving%20system"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/intent/tweet?text=News%3A%202023%20Lincoln%20Corsair%20SUV%20refreshed%20with%20more%20tech%20and%20a%20hands-free%20driving%20system&url=https://www.thecarconnection.com/news/1137115_2023-lincoln-corsair-suv-refreshed-with-more-tech-and-a-hands-free-driving-system', 700, 300)">
            </a>
        </li>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
               href="javascript:void(0);" data-title="News%3A%202023%20Lincoln%20Corsair%20SUV%20refreshed%20with%20more%20tech%20and%20a%20hands-free%20driving%20system"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%202023%20Lincoln%20Corsair%20SUV%20refreshed%20with%20more%20tech%20and%20a%20hands-free%20driving%20system&amp;u=https://www.thecarconnection.com/news/1137115_2023-lincoln-corsair-suv-refreshed-with-more-tech-and-a-hands-free-driving-system', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%202023%20Lincoln%20Corsair%20SUV%20refreshed%20with%20more%20tech%20and%20a%20hands-free%20driving%20system"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thecarconnection.com/news/1137115_2023-lincoln-corsair-suv-refreshed-with-more-tech-and-a-hands-free-driving-system&amp;title=News%3A%202023%20Lincoln%20Corsair%20SUV%20refreshed%20with%20more%20tech%20and%20a%20hands-free%20driving%20system', 700, 420)">
            </a>
        </li>
        <!-- TODO change this into mailto link
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="" href="#"></a>
        </li>
        -->
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="F4wkhtN9Q9312w6uhgbcAEBJKREjAqJqXhpGO+ia+UE=">
        <div id="social-submit"><div class="btn">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div></div>
<!-- left column 685px -->
<div id="left-column">
    <div class="date">September 12, 2022</div>
    <div class="article-content">
        <p>The 2023 Lincoln Corsair compact crossover SUV receives a technological refresh and some brightened ends for the new year, Lincoln announced Monday. Its bestseller will come with the latest iteration of the ActiveGlide limited hands-free driving system as well as a larger 13.2-inch touchscreen.</p><div class="ac-floating-trigger"></div>
<p>The exterior also gets new ends and updated lighting treatments. The rainfall grille drips down to a new chrome gutter, and the lower bumper ends with vertical slots that don't appear to take in air. New wheel design options and two new exterior colors, Crystal Red and Whisper Blue, add a hue for you and you. Inside, Lincoln offers a new neutral tone it's calling Smoked Truffle. A red upholstery option swings the other way by turning up the heat.</p>
<div class="hgmLayout hgmLayout2x2"><div class="image_wrapper first_wrapper"><img name="tccimg_100854742_m" title="2023 Lincoln Corsair" src="https://images.hgmsites.net/med/lincoln-corsair_100854742_m.jpg" alt="2023 Lincoln Corsair" width="640" height="339" data-width="1024" data-height="543" data-url="https://images.hgmsites.net/lrg/lincoln-corsair_100854742_l.jpg" class="first_image"><p>2023 Lincoln Corsair</p></div><div class="image_wrapper"><img name="tccimg_100854758_m" title="2023 Lincoln Corsair" src="https://images.hgmsites.net/med/lincoln-corsair_100854758_m.jpg" alt="2023 Lincoln Corsair" width="640" height="333" data-width="1024" data-height="533" data-url="https://images.hgmsites.net/lrg/lincoln-corsair_100854758_l.jpg"><p>2023 Lincoln Corsair</p></div></div>
<p>The larger standard touchscreen replaces an 8.0-inch touchscreen on the <a href="https://www.thecarconnection.com/overview/lincoln_corsair_2022#safety" target="_blank">2022 Corsair</a>, and a 12.3-inch digital instrument cluster also comes standard. The upgrades make a well-equipped vehicle even better equipped. The touchscreen ingests the climate controls, resulting in a simpler center stack below it. The horizontal piano key gear shifter remains, while certain drive buttons and a volume knob line up below it. The more orderly design opens up more room for a wireless smartphone charger in the longer, narrower console, which gives front riders more knee room.</p>
<p>The biggest changes are tech related. The latest limited hands-free driver-assist system called ActiveGlide 1.2 features an automatic lane change function at speeds up to 80 mph on certain mapped highways, and the system adjusts the cruise control speed based on curves in the road. Lincoln says it enhanced the active lane control component, so ActiveGlide will nudge the Corsair to the edge of the lane when next to larger vehicles, presumably such as semi trucks. The blind-spot monitors now feature a light in the side mirrors when triggered, as well as a bump to the steering wheel if the driver misses the sign and tries a lane change anyway.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100854752_m" title="2023 Lincoln Corsair" src="https://images.hgmsites.net/med/lincoln-corsair_100854752_m.jpg" alt="2023 Lincoln Corsair" width="640" height="352" data-width="1024" data-height="563" data-url="https://images.hgmsites.net/lrg/lincoln-corsair_100854752_l.jpg"><p>2023 Lincoln Corsair</p></div>
<p>In our testing, ActiveGlide and Ford's related <a href="https://www.thecarconnection.com/news/1136370_gms-super-cruise-vs-fords-bluecruise" target="_blank">BlueCruise didn't perform as confidently</a> as GM's Super Cruise. Yet it still spoils drivers on long interstate road trips.</p>
<p>The powertrain options slim down on the 2023 Lincoln Corsair. The 250-hp 2.0-liter turbo-4 base engine pairs with an 8-speed automatic transmission in front- or all-wheel drive. The 295-hp 2.3-liter turbo-4 is not being included at launch for 2023. The plug-in hybrid, with its 14.4-kwh battery pack, 28 miles of electric range, and 33-mpg EPA combined rating—as well as a respectable 266 hp and all-wheel drive—returns as the fully loaded range topper.</p>
<p>Built in Louisville, Kentucky, the 2023 Lincoln Corsair goes on sale in early 2023.</p>    </div>
                <div class="tags-and-cats">
            <span>Tags:</span>
            <div class="article-tags">
                                                            <a href="/news/plug-in-hybrids" rel="tag">Plug-In Hybrids</a>
                                                                                                <a href="/news/crossover" rel="tag">Crossovers</a>
                                            <a href="/news/corsair" rel="tag">Lincoln Corsair News</a>
                                            <a href="/news/lincoln" rel="tag">Lincoln News</a>
                                            <a href="/news/luxury-cars" rel="tag">Luxury Cars</a>
                                            <a href="/news/news" rel="tag">News</a>
                                            <a href="/news/suvs" rel="tag">SUVs</a>
                                                    <div class="clear"></div>
            </div>
            <div class="clear"></div>
        </div><!-- tags-and-cats -->
            <div class="overview drivers-choice not-nominated">
    <span class="contest-logo"></span>
    <div class="voting">
        <div id="bctb-year">2022</div>
        <div id="title1">The Car Connection</div>
                    <a href="/driverschoice">See the winners &#187</a>
            </div>
</div>
    <div class="best-car-to-buy promo">
    <span class="contest-logo"></span>
    <div id="bctb-year">2022</div>
    <div class="contest-text">
        <div id="title1">The Car Connection</div>
        <div id="title3"><a href="/bestcartobuy/2022">See The Winner and Nominees &#187;</a></div>
    </div>
</div>

    <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3>Recommended Galleries</h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1136961_genesis-prices-2023-g80-electric-car-at-81000-expands-evs-to-more-states">
                <img class="fitfill" alt="Genesis prices 2023 G80 electric car at $81,000, expands EVs to more states" src="https://images.hgmsites.net/med/genesis_100853067_m.jpg" alt="Genesis prices 2023 G80 electric car at $81,000, expands EVs to more states"/>            </a>
            <a href="/news/1136961_genesis-prices-2023-g80-electric-car-at-81000-expands-evs-to-more-states">
                <span>Genesis prices 2023 G80 electric car at $81,000, expands EVs to more states</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1136990_2023-nissan-rogue-gets-modest-price-increase-to-28-655">
                <img class="fitfill" alt="2023 Nissan Rogue gets modest price increase to $28,655" src="https://images.hgmsites.net/med/nissan-rogue_100853189_m.jpg" alt="2023 Nissan Rogue gets modest price increase to $28,655"/>            </a>
            <a href="/news/1136990_2023-nissan-rogue-gets-modest-price-increase-to-28-655">
                <span>2023 Nissan Rogue gets modest price increase to $28,655</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1137115_2023-lincoln-corsair-suv-refreshed-with-more-tech-and-a-hands-free-driving-system">
                <img class="fitfill" alt="2023 Lincoln Corsair SUV refreshed with more tech and a hands-free driving system" src="https://images.hgmsites.net/med/lincoln-corsair_100854735_m.jpg" alt="2023 Lincoln Corsair SUV refreshed with more tech and a hands-free driving system"/>            </a>
            <a href="/news/1137115_2023-lincoln-corsair-suv-refreshed-with-more-tech-and-a-hands-free-driving-system">
                <span>2023 Lincoln Corsair SUV refreshed with more tech and a hands-free driving system</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1137022_2023-nissan-kicks-increases-300-to-start-at-21-585">
                <img class="fitfill" alt="2023 Nissan Kicks increases $300 to start at $21,585" src="https://images.hgmsites.net/med/nissan-kicks_100853784_m.jpg" alt="2023 Nissan Kicks increases $300 to start at $21,585"/>            </a>
            <a href="/news/1137022_2023-nissan-kicks-increases-300-to-start-at-21-585">
                <span>2023 Nissan Kicks increases $300 to start at $21,585</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>    <div class="bottom-center-adverts">
        <!-- GPT ADS 300x250 code begin -->
    <div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

            </div>
        <div class="clear"></div>
    <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script>$(function(){$('#comments').waypoint(function(direction){$.getScript('/blocks/threaded-comments/disqusinit?id=1137115&type=blog');},{offset:'100%',triggerOnce:true});});</script>    <div class="block_border">&nbsp;</div>
    <div id="contribute-followus">
        <div class="contribute">
            <div class="label">Contribute</div>
            <a class="sendUsTip" href="/aboutus#contact-us">Send us a tip</a>
            <a class="comments" href="#comments">Comment</a>
            <a class="contactEditor" href="/aboutus#contact-us">Contact the editor</a>
        </div>
        <div class="followus">
            <div class="label">Follow Us</div>
            <div class="facebook-twitter-follow">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/TheCarConnection" data-send="false" data-layout="box_count" data-width="60" data-show-faces="false" data-colorscheme="light" ></div></div>
                <div class="twitter-btn">
                    <a href="https://twitter.com/CarConnection" class="twitter-follow-button" data-show-count="false" data-size="large"></a>                </div>
                                    <a class="youtube-btn" target="_blank" href="https://www.youtube.com/subscription_center?add_user=thecarconnection" title="Follow us on YouTube">&nbsp;</a>
                                <div class="google-plus">
                                    </div>
            </div>
        </div>
        <br clear="all" />
    </div>
</div>
<script>
    $(function() {
            });
</script>
                    </div>
        <!-- ad column 300px -->
        <div id="right-column">
            <div>
    <!-- Do not change the ids for ad blocks.  It is used for gallery ad refresh -->
    <!-- GPT ADS 300x250 code begin -->
    <div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

    <!-- GPT ADS 300x250 code begin -->
    <div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

    
<div class="user-review-sidebar-promo">
    <div class="title">Ratings and Reviews</div>
    <div class="sub-title">Rate and review your car for The Car Connection</div>
    <a class="btn" title="Review Your Car" href="/write-a-review">Review your car</a>
</div>        <div class="module" id="related-news-table">
        <div class="block-header">
            <h3 class="block-title">Related Articles</h3>
        </div>
        <ul class="block-inner articles_listing">
                                                <li>
                <a class="image-link" href="/news/1127820_volkswagen-tiguan-vs-toyota-rav4-compare-crossover-suvs">
                    <img title="VW Tiguan vs. Toyota RAV4: Compare Crossover SUVs" alt="2022 Toyota RAV4" src="https://images.hgmsites.net/tmb/toyota-rav4_100814927_t.gif" alt="2022 Toyota RAV4" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1127820_volkswagen-tiguan-vs-toyota-rav4-compare-crossover-suvs">VW Tiguan vs. Toyota RAV4: Compare Crossover SUVs</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1128201_chevy-suburban-vs-gmc-yukon-xl-compare-suvs">
                    <img title="Chevy Suburban vs. GMC Yukon XL: Compare SUVs" alt="2021 GMC Yukon XL Denali" src="https://images.hgmsites.net/tmb/2021-gmc-yukon_100731288_t.gif" alt="2021 GMC Yukon XL Denali" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1128201_chevy-suburban-vs-gmc-yukon-xl-compare-suvs">Chevy Suburban vs. GMC Yukon XL: Compare SUVs</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1126930_toyota-tacoma-vs-toyota-4runner-compare-utility-vehicles">
                    <img title="Toyota Tacoma vs. Toyota 4Runner: Compare Utility Vehicles" alt="2023 Toyota 4Runner 40th Anniversary" src="https://images.hgmsites.net/tmb/2023-toyota-4runner_100842373_t.gif" alt="2023 Toyota 4Runner 40th Anniversary" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1126930_toyota-tacoma-vs-toyota-4runner-compare-utility-vehicles">Toyota Tacoma vs. Toyota 4Runner: Compare Utility Vehicles</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1137042_2023-infiniti-qx60-suv-price-hiked-by-1-350">
                    <img title="2023 Infiniti QX60 SUV price hiked by $1,350" alt="2023 Infiniti QX60" src="https://images.hgmsites.net/tmb/infiniti-qx60_100853811_t.gif" alt="2023 Infiniti QX60" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1137042_2023-infiniti-qx60-suv-price-hiked-by-1-350">2023 Infiniti QX60 SUV price hiked by $1,350</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1137022_2023-nissan-kicks-increases-300-to-start-at-21-585">
                    <img title="2023 Nissan Kicks increases $300 to start at $21,585" alt="2023 Nissan Kicks " src="https://images.hgmsites.net/tmb/nissan-kicks_100853784_t.gif" alt="2023 Nissan Kicks " width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1137022_2023-nissan-kicks-increases-300-to-start-at-21-585">2023 Nissan Kicks increases $300 to start at $21,585</a>
                <div class="clear"></div>
            </li>
                                </ul>
        <br class="clear"/>
    </div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
        <!-- GPT ADS 300x250 code begin -->
    <div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

    <div class="mailchimp-email-subscription">
    <div class="title">The Car Connection Daily Headlines</div>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="mailchimp-email-subscription-inner" method="post">
        <div class="form-inner">
            <label for="email">Stay up-to-date with the latest news in the car world delivered daily.</label>
            <input type="email" name="email"  class="subscription-email" placeholder="Enter email" />
            <div class="btn mailchimp-signup">Get the Newsletter</div>
            <div class="clear"></div>
        </div>
        <div class="policy">
            I agree to receive emails from The Car Connection. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
        </div>
        <div class="thank-you">Thank you!  Please check your email for confirmation.</div>
        <div class="error"></div>
    </form>
</div>
</div>
        </div>
    </div>
</div>
<script>
    $(function() {
        hgm.pingView(1137115, null);
    });
</script>
            <div>
    <div id="tcc3-footer" class="clear">
        <div class="footer-column">
            <ul class="footer-ul first">
                <li><a href="/new-cars">New Cars</a></li>
                <li><a href="/car-compare">Compare cars</a></li>
                <li><a href="/inventory/carsforsale">Cars For Sale</a></li>
                <li><a href="/inventory/trucks-for-sale">Trucks For Sale</a></li>
                <li><a href="/used-cars">Used Cars</a></li>
                <li><a href="/inventory/cheap-cars">Cheap Cars</a></li>
                <li><a href="/car-loans">Finance</a></li>
                <li><a href="/videos">Videos</a></li>
                <li><a href="/news">News</a></li>
                <li><a href="/tips">Advice</a></li>
            </ul>
            <ul class="footer-ul">
                <li><a href="/resources/">Resource Center</a></li>
                <li><a href="/aboutus">About Us</a></li>
                <li><a href="/aboutus#how-we-rate">How We Rate Cars</a></li>
                <li><a href="https://connect.carsdirect.com" target="_blank">Buy Auto Leads</a></li>
                <li><a href="/aboutus#contact-us">Contact Us</a></li>
                <li><a href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
                <li id="li-ib-dnsi"><a href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not  Sell My Personal Information</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
                <li class="no-pipe"><a id="ot-sdk" class="ot-sdk-show-settings managepref">Manage Preferences</a></li>
            </ul>
           <!-- <ul class="footer-ul">
                <li><a href="/aboutus/press">Blog</a></li>
                <li><a href="/rss">RSS Feed</a></li>
                <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3531" title="Reprints" target="_blank" rel="nofollow">Reprints</a></li>
            </ul> -->
        </div>

        <div id="footer-social-wrapper">
    <div id="footer-social-links">
        <div class="social-icons">
                            <a class="facebook" href="https://www.facebook.com/TheCarConnection" target="_blank"></a>
                                        <a class="twitter" href="https://www.twitter.com/CarConnection" target="_blank"></a>
                                                    <a class="instagram" href="https://www.instagram.com/thecarconnection/" target="_blank"></a>
                                        <a class="youtube" href="https://www.youtube.com/user/thecarconnection" target="_blank"></a>
            
            <a class="rss" href="/rss"><img src="/images/rss-icon-small.png"></a>
        </div>
    </div>
    <div class="clear"></div>
</div>
    </div>
    <div id="footer-copyright">
        <div>&copy;&nbsp;2022 MH Sub I, LLC. All Rights Reserved.
The Car Connection is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>&trade;.
Stock photography by <a href="//www.izmocars.com/">izmo, Inc.</a>
</div>
    </div>
</div>
<div class="footer-mobile"></div>
<script>
    $('.FooterMoreColumn .image-link img.fitfill').imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
    $(document).ready(function() {
        // executes when HTML-Document is loaded and DOM is ready
        hgm.debug("READY = " + (new Date().getTime() - window.startTime) / 1000 + " sec");
    });

    $(window).load(function() {
        // executes when complete page is fully loaded, including all frames, objects and images
        hgm.debug("LOAD  =  " + (new Date().getTime() - window.startTime) / 1000 + " sec");
        setTimeout(function(){
            var t = performance.timing;
            hgm.debug("LOAD With Navigation Timing API = " + (t.loadEventEnd - t.navigationStart) / 1000 + " sec");
        }, 0);
    });
</script>
                    </div><!-- global-container -->
    </div>
    <!-- HGM scripts -->
<script type="text/javascript">
    

    $(function () {
        var $gallery = $('.swipe-gallery .gallery'),
            controller = $gallery.data('controller') || 'ArticleGallery';
        new hgm.photo[controller]($gallery
            , $('.swipe-gallery .thumbnails')        );
    });
    
</script>
<script type="text/javascript">
    

    if ($.browser.msie && $.browser.version === "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
    
</script>
<script type="text/javascript">
    
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-XVB7W');    
</script>
<script type="text/javascript" src="/js_cache/565133.js"></script><!-- HGM scripts end -->

<script>
    dataLayer.push({'exelate_query':'p=258&g=78&j=0&make=lincoln&model=corsair&pageurl=%2Fnews%2F1137115_2023-lincoln-corsair-suv-refreshed-with-more-tech-and-a-hands-free-driving-system&sitename=thecarconnection&tag1=plug-in-hybrids&tag2=crossover&tag3=suvs&tag4=corsair&tag5=lincoln&tag6=luxury-cars&tag7=news'});
</script>
<!-- Misc ad campaigns not needing physical space -->

<!-- Tmplt: ???? | Site: 77968 | 10.16.88.191 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926741","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBRYWA0KFQw=","queueTime":0,"applicationTime":92,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
