<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40070"
      data-tmplt="????"
      data-site="77968"
      data-addr="10.16.88.242"
      data-time="2022-03-30T07:22:13-0700"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- District M  -->
    <script type="text/javascript" async src="//cdn.districtm.ca/merge/merge.116296.js"></script>
        
<meta name="description" content="Toyota’s small crossover doesn’t break any new ground, but it makes up for some of the faults of the funky Toyota C-HR." >

<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="14924137380" >
<meta property="fb:app_id" content="115451182597" >
<meta property="og:site_name" content="The Car Connection" >
<meta property="og:type" content="article" >
<meta property="og:title" content="Test drive: 2022 Toyota Corolla Cross treds familiar territory" >
<meta property="og:url" content="https://www.thecarconnection.com/news/1135462_test-drive-2022-toyota-corolla-cross-treds-familiar-territory" >
<meta property="og:image" content="https://images.hgmsites.net/hug/2022-toyota-corolla-cross_100804721_h.jpg" >
<meta property="og:description" content="Toyota’s small crossover doesn’t break any new ground, but it makes up for some of the faults of the funky Toyota C-HR." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@CarConnection" >
<meta name="twitter:url" content="https://www.thecarconnection.com/news/1135462_test-drive-2022-toyota-corolla-cross-treds-familiar-territory" >
<meta name="twitter:title" content="Test drive: 2022 Toyota Corolla Cross treds familiar territory" >
<meta name="twitter:description" content="Toyota’s small crossover doesn’t break any new ground, but it makes up for some of the faults of the funky Toyota C-HR." >
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/2022-toyota-corolla-cross_100804721_l.jpg" >
<meta name="twitter:app:name:iphone" content="The Car Connection" >
<meta name="twitter:app:url:iphone" content="thecarconnection://open?article#1135462" >
<meta name="twitter:app:id:iphone" content="370081680" >
<meta name="twitter:app:name:ipad" content="The Car Connection" >
<meta name="twitter:app:url:ipad" content="thecarconnection://open?article#1135462" >
<meta name="twitter:app:id:ipad" content="370081680" >
<meta name="google-site-verification" content="V9IWZvYSmqTqLJdvv4KM5yUbzswzQb6XFcrgJCq-dWM" >
<meta name="y_key" content="b76b577d4b8c8d6a" >
<meta name="msvalidate.01" content="980788190813CA06E1A755281D49D247" ><title>Test drive: 2022 Toyota Corolla Cross treds familiar territory</title><script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.thecarconnection.com/news/1135462_test-drive-2022-toyota-corolla-cross-treds-familiar-territory","url":"https://www.thecarconnection.com/news/1135462_test-drive-2022-toyota-corolla-cross-treds-familiar-territory","isPartOf":{"@type":"WebSite","@id":"https://www.thecarconnection.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thecarconnection.com/news/news","name":"News"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.thecarconnection.com/news/1135462_test-drive-2022-toyota-corolla-cross-treds-familiar-territory#this","url":"https://www.thecarconnection.com/news/1135462_test-drive-2022-toyota-corolla-cross-treds-familiar-territory","headline":"Test drive: 2022 Toyota Corolla Cross treds familiar territory","datePublished":"2022-03-30T07:13:00-0700","dateModified":"2022-03-30T07:21:33-0700","description":"Toyota\u2019s small crossover doesn\u2019t break any new ground, but it makes up for some of the faults of the funky Toyota C-HR.","author":{"@type":"Person","name":"Robert Duffer","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-rduffer_100714657_0.jpg","url":"https://www.thecarconnection.com/writer/10067359_robert-duffer"},"publisher":{"@type":"Organization","@id":"https://www.thecarconnection.com/#organization"},"articleSection":"News","keywords":"News","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2022-toyota-corolla-cross_100804721_l.jpg#this","url":"https://images.hgmsites.net/lrg/2022-toyota-corolla-cross_100804721_l.jpg","caption":"2022 Toyota Corolla Cross","description":"","width":1024,"height":621,"uploadDate":"2021-09-02T05:48:27-0700"}}}
</script>
    <script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea","9502d019-da52-4a3c-be4a-f811a812c7af",{});permutive.addon("web",{page:{"user":{"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/99.0.4844.74 Safari/537.36"},"title":"Test drive: 2022 Toyota Corolla Cross treds familiar territory","description":"Toyota\u2019s small crossover doesn\u2019t break any new ground, but it makes up for some of the faults of the funky Toyota C-HR.","vehicle":{"make":"Toyota","model":"Corolla Cross","year":2022,"tags":["news"]}}});</script>    <script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){function retrieve(n){var k='kx'+'internetbrands_'+n,ls=(function(){try{return window.localStorage;}catch(e){return null;}})();if(ls){return ls[k]||'';}else if(navigator.cookieEnabled){var m=document.cookie.match(k+'=([^;]*)');return(m&&unescape(m[1]))||'';}else{return'';}}
Krux.user=retrieve('user');Krux.segments=retrieve('segs').split(',');var k=document.createElement('script');k.type='text/javascript';k.async=true;k.src='https://cdn.krxd.net/controltag/sh2lfhber.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);})();</script>

<script async src="https://js-sec.indexww.com/ht/p/184397-109240026891666.js"></script>

<style type="text/css">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</style>
<link href="https://feeds.feedburner.com/TheCarConnection-NewsAndBlogs" rel="alternate" type="application/rss+xml" title="The Car Connection News" >
<link href="https://feeds.feedburner.com/TheCarConnection-CarReviews" rel="alternate" type="application/rss+xml" title="The Car Connection Reviews" >
<link href="https://images.hgmsites.net/hug/2022-toyota-corolla-cross_100804721_h.jpg" rel="image_src" >
<link href="https://www.thecarconnection.com/news/1135462_test-drive-2022-toyota-corolla-cross-treds-familiar-territory" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" ><!--<script src="/js/hgm/performance.js"></script>-->



<script type="text/javascript" src="/js_cache/573344.js"></script><script type="text/javascript" class="inline">jQuery(function () { hgm.social.fb.init('', null, '115451182597', false); });
$(function() { hgm.social.twttr.init('CarConnection'); });
</script>
<script>
    /* TCC-4930 */
    
var sadfq2v3raesxf2dxx3r2348=false;(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-218811-12','auto');ga('set','dimension1','Desktop');ga('set','dimension3',typeof sadfq2v3raesxf2dxx3r2348=='undefined'?'Blocker Enabled':'No Blocker');ga('set','dimension4',(typeof disabledPixel=='undefined'||disabledPixel=='')?'No Pixel Blocked':disabledPixel+' Blocked');ga('set','dimension6','production');ga('send','pageview');var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-218811-1'],['_setCustomVar',1,'Template','Desktop',3],['_setCustomVar',3,'Blocker Enabled',typeof sadfq2v3raesxf2dxx3r2348=='undefined'?'Yes':'No',3],['_setCustomVar',4,'Disabled Pixel ',(typeof disabledPixel=='undefined'||disabledPixel=='')?'None':disabledPixel,3],['_setCustomVar',6,'Site Environment','production',3],['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src='https://stats.g.doubleclick.net/dc.js';document.documentElement.firstChild.appendChild(ga);}());</script>

<script type="text/javascript" async src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>

<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
<link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script><script async src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-TheCarConnection"></script><!--Start:GPT Async--><script>var gptadslots=[],apstagslots=[],googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');var useSSL='https:'===document.location.protocol;gads.async=true;gads.type='text/javascript';gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script><script>googletag.cmd.push(function(){gptadslots[0]=googletag.defineSlot('/2922/carconnection.tmus/news/300x250_bottom-center',[[300,250]],'ad-5').setTargeting('kw',["bottom-center"]).setTargeting('tile',[1]).setTargeting('sz',["300x250"]).setTargeting('page',["blog-post-article"]).setTargeting('make',["toyota"]).setTargeting('model',["corolla-cross"]).setTargeting('year',["2022"]).setTargeting('vcat',["crossover","suvs","economy","family-car","gasoline","compact"]).setTargeting('tags',["2022,news,corolla-cross,toyota"]).setTargeting('variation',window.hgm_variation||'').setCollapseEmptyDiv(true).addService(googletag.pubads());gptadslots[1]=googletag.defineSlot('/2922/carconnection.tmus/news/300x250_center',[[300,250],[300,600]],'ad-2').setTargeting('kw',["center"]).setTargeting('tile',[2]).setTargeting('sz',["300x250"]).setTargeting('page',["blog-post-article"]).setTargeting('make',["toyota"]).setTargeting('model',["corolla-cross"]).setTargeting('year',["2022"]).setTargeting('vcat',["crossover","suvs","economy","family-car","gasoline","compact"]).setTargeting('tags',["2022,news,corolla-cross,toyota"]).setTargeting('variation',window.hgm_variation||'').setCollapseEmptyDiv(true).addService(googletag.pubads());gptadslots[2]=googletag.defineSlot('/2922/carconnection.tmus/news/300x250_bottom',[[300,250]],'ad-4').setTargeting('kw',["bottom"]).setTargeting('tile',[3]).setTargeting('sz',["300x250"]).setTargeting('page',["blog-post-article"]).setTargeting('make',["toyota"]).setTargeting('model',["corolla-cross"]).setTargeting('year',["2022"]).setTargeting('vcat',["crossover","suvs","economy","family-car","gasoline","compact"]).setTargeting('tags',["2022,news,corolla-cross,toyota"]).setTargeting('variation',window.hgm_variation||'').setCollapseEmptyDiv(true).addService(googletag.pubads());gptadslots[3]=googletag.defineSlot('/2922/carconnection.tmus/news/300x250_fourth',[[300,250]],'ad-3').setTargeting('kw',["fourth"]).setTargeting('tile',[4]).setTargeting('sz',["300x250"]).setTargeting('page',["blog-post-article"]).setTargeting('make',["toyota"]).setTargeting('model',["corolla-cross"]).setTargeting('year',["2022"]).setTargeting('vcat',["crossover","suvs","economy","family-car","gasoline","compact"]).setTargeting('tags',["2022,news,corolla-cross,toyota"]).setTargeting('variation',window.hgm_variation||'').setCollapseEmptyDiv(true).addService(googletag.pubads());gptadslots[4]=googletag.defineSlot('/2922/carconnection.tmus/news/728x90_top',[[728,90]],'ad-1').setTargeting('kw',["top"]).setTargeting('tile',[5]).setTargeting('sz',["728x90"]).setTargeting('page',["blog-post-article"]).setTargeting('make',["toyota"]).setTargeting('model',["corolla-cross"]).setTargeting('year',["2022"]).setTargeting('vcat',["crossover","suvs","economy","family-car","gasoline","compact"]).setTargeting('tags',["2022,news,corolla-cross,toyota"]).setTargeting('variation',window.hgm_variation||'').setCollapseEmptyDiv(true).addService(googletag.pubads());$(function(){$('#ad-5').data('GoogleAdSlot',gptadslots[0]);$('#ad-2').data('GoogleAdSlot',gptadslots[1]);$('#ad-4').data('GoogleAdSlot',gptadslots[2]);$('#ad-3').data('GoogleAdSlot',gptadslots[3]);$('#ad-1').data('GoogleAdSlot',gptadslots[4]);});apstagslots[0]={slotID:'ad-5',sizes:[[300,250]],slotName:'/2922/carconnection.tmus/news/300x250_bottom-center_ad-5'};apstagslots[1]={slotID:'ad-2',sizes:[[300,250],[300,600]],slotName:'/2922/carconnection.tmus/news/300x250_center_ad-2'};apstagslots[2]={slotID:'ad-4',sizes:[[300,250]],slotName:'/2922/carconnection.tmus/news/300x250_bottom_ad-4'};apstagslots[3]={slotID:'ad-3',sizes:[[300,250]],slotName:'/2922/carconnection.tmus/news/300x250_fourth_ad-3'};apstagslots[4]={slotID:'ad-1',sizes:[[728,90]],slotName:'/2922/carconnection.tmus/news/728x90_top_ad-1'};googletag.pubads().enableAsyncRendering();googletag.pubads().collapseEmptyDivs();googletag.pubads().addEventListener('slotRenderEnded',function(event){var slot=event.slot,targeting={},status,slotId=slot.getSlotElementId();if(event.isEmpty){status='- empty';$("div[data-continues='"+slotId+"']").hide();}
else{status='- line item '+event.lineItemId;}
if(window.isDebugMode){slot.getTargetingKeys().forEach(function(key){targeting[key]=slot.getTargeting(key).join(', ');});hgm.debug('gpt -',slotId,slot.getAdUnitPath(),status,targeting,event);}});if(window.Krux){googletag.pubads().setTargeting('ksg',window.Krux.segments);googletag.pubads().setTargeting('kuid',window.Krux.user);}googletag.pubads().disableInitialLoad();googletag.pubads().enableSingleRequest();if(googletag.pubads().getTargeting('permutive').length==0){var kvs=window.localStorage.getItem('_pdfps');googletag.pubads().setTargeting('permutive',kvs?JSON.parse(kvs):[]);}
googletag.enableServices();hgm.debug('gpt - ready');});</script><!--End:GPT--><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:'3188',adServer:'googletag',bidTimeout:2e3});googletag.cmd.push(function(){apstag.fetchBids({slots:apstagslots},function(bids){hgm.debug("apstag request for the apstag :",bids);googletag.cmd.push(function(){apstag.setDisplayBids();});});});</script></head>
<body>
    <script>dataLayer=[];dataLayer.push({"year_id":"30011150","year_seo_name":"2022","year_name":"2022","year":"2022","body_style":"suvs","vcat":"suvs","model_id":"20001818","model_seo_name":"corolla-cross","model_name":"Corolla Cross","model":"corolla-cross","make_id":"10035","make_seo_name":"toyota","make_name":"Toyota","make":"toyota","enable_inline_ads":true});if(typeof disabledPixel!=='undefined'){dataLayer.push({'pixelToDisable':disabledPixel});}</script>
<!-- 0.93197822570801ms -->
    <div id="body-inner">
                <!-- comScore disabled -->        <script type="text/javascript">
    window.startTime = new Date().getTime();
</script>
<nav id="top-nav">
    <!-- The Car Connection -->
    <div id="nav-main">
        <a id="header-logo"  href="/" title="The Car Connection">The Car Connection</a>
        
<div id="primary-nav">
    <a class="menu-item dd" data-id="new" href="/new-cars">New Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="used" href="/used-cars">Used Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="research" href="/rankings">Research<span class="line"></span></a>
    <a class="menu-item" href="/videos">Videos<span class="line"></span></a>
    <a class="menu-item" href="/news">News<span class="line"></span></a>
            <a class="menu-item dd" data-id="finance" href="/car-loans/">Auto Finance<span class="line"></span></a>
        <div class="menu-window" id="new-window" style="display:none;">
        <div class="module make-container">
    <h3>Research New Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/new,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/new,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/new,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/new,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/new,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/new,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/new,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/new,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/new,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/new,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                                                <a href="/make/new,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/new,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/new,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/make/new,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/new,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/new,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/new,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/new,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/new,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/new,kia" title="Kia" data-seo="kia">Kia</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                                                <a href="/make/new,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/new,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/new,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/new,lucid" title="Lucid" data-seo="lucid">Lucid</a>
                                                            <a href="/make/new,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/new,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/new,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/make/new,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/new,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/new,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                                                <a href="/make/new,polestar" title="Polestar" data-seo="polestar">Polestar</a>
                                                            <a href="/make/new,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/make/new,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/new,rivian" title="Rivian" data-seo="rivian">Rivian</a>
                                                            <a href="/make/new,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/new,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/new,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/new,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/new,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
    <div class="category-groups">
        <div class="body-style-group">
            <div class="group-title">Body Style</div>
                                            <a href="/category/new,convertible" class="car-name-standard ">Convertibles</a>

                                                                <a href="/category/new,coupes" class="car-name-standard ">Coupes</a>

                                                                <a href="/category/new,crossover" class="car-name-standard ">Crossovers</a>

                                                                <a href="/category/new,hatchback" class="car-name-standard ">Hatchbacks</a>

                                                                <a href="/category/new,minivans-sub" class="car-name-standard ">Minivans</a>

                                                                <a href="/category/new,pickups-sub" class="car-name-standard last">Pickup Trucks</a>

                                                                                <a href="/category/new,sedans" class="car-name-standard ">Sedans</a>

                                                                <a href="/category/new,suvs" class="car-name-standard ">SUVs</a>

                                                                <a href="/category/new,wagons" class="car-name-standard ">Wagons</a>

                                        </div>

        <div class="lifestyle-size-group">
            <div class="group-title">Lifestyle</div>
                                            <a href="/category/new,economy" class="car-name-standard ">Economy</a>

                                                                <a href="/category/new,family-car" class="car-name-standard ">Family</a>

                                                                <a href="/category/new,luxury" class="car-name-standard ">Luxury</a>

                                                                <a href="/category/new,performance" class="car-name-standard ">Performance</a>

                                            <div class="spacer"></div>
            <div class="group-title">Size</div>
                                            <a href="/category/new,compact" class="car-name-standard ">Small</a>

                                                                <a href="/category/new,mid-size" class="car-name-standard ">Mid-Size</a>

                                                                <a href="/category/new,large" class="car-name-standard ">Large</a>

                                        </div>

        <div class="engine-group">
            <div class="group-title">Powertrain</div>
                                            <a href="/category/new,electric-car" class="car-name-standard ">Electric</a>

                                                                <a href="/category/new,hybrid" class="car-name-standard ">Hybrids</a>

                                        </div>
    </div>
</div> <!-- module -->

        <a href="/new-cars" class="extra-link larger">Research New Cars &raquo;</a>
    </div>
    <div class="menu-window" id="used-window" style="display:none;">
        <div class="module make-container">
    <h3>Research Used Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/used,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/used,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/used,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/used,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/used,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/used,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/used,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/used,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/used,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/used,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                                                <a href="/make/used,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/used,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/used,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/used,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/used,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/used,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/used,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/used,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/used,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/used,kia" title="Kia" data-seo="kia">Kia</a>
                                                                                <a href="/make/used,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/used,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/used,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/used,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/used,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/used,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/used,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/used,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/used,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/used,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                                                <a href="/make/used,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/used,scion" title="Scion" data-seo="scion">Scion</a>
                                                            <a href="/make/used,smart" title="smart" data-seo="smart">smart</a>
                                                            <a href="/make/used,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/used,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/used,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/used,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/used,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
    <div class="category-groups">
        <div class="body-style-group">
            <div class="group-title">Body Style</div>
                                            <a href="/category/used,convertible" class="car-name-standard ">Convertibles</a>

                                                                <a href="/category/used,coupes" class="car-name-standard ">Coupes</a>

                                                                <a href="/category/used,crossover" class="car-name-standard ">Crossovers</a>

                                                                <a href="/category/used,hatchback" class="car-name-standard ">Hatchbacks</a>

                                                                <a href="/category/used,minivans-sub" class="car-name-standard ">Minivans</a>

                                                                <a href="/category/used,pickups-sub" class="car-name-standard last">Pickup Trucks</a>

                                                                                <a href="/category/used,sedans" class="car-name-standard ">Sedans</a>

                                                                <a href="/category/used,suvs" class="car-name-standard ">SUVs</a>

                                                                <a href="/category/used,wagons" class="car-name-standard ">Wagons</a>

                                        </div>

        <div class="lifestyle-size-group">
            <div class="group-title">Lifestyle</div>
                                            <a href="/category/used,economy" class="car-name-standard ">Economy</a>

                                                                <a href="/category/used,family-car" class="car-name-standard ">Family</a>

                                                                <a href="/category/used,luxury" class="car-name-standard ">Luxury</a>

                                                                <a href="/category/used,performance" class="car-name-standard ">Performance</a>

                                            <div class="spacer"></div>
            <div class="group-title">Size</div>
                                            <a href="/category/used,compact" class="car-name-standard ">Small</a>

                                                                <a href="/category/used,mid-size" class="car-name-standard ">Mid-Size</a>

                                                                <a href="/category/used,large" class="car-name-standard ">Large</a>

                                        </div>

        <div class="engine-group">
            <div class="group-title">Powertrain</div>
                                            <a href="/category/used,electric-car" class="car-name-standard ">Electric</a>

                                                                <a href="/category/used,hybrid" class="car-name-standard ">Hybrids</a>

                                        </div>
    </div>
</div> <!-- module -->

        <a href="/used-cars" class="extra-link larger">Browse Used Cars For Sale &raquo;</a>
    </div>
    <div class="menu-window clear" id="research-window" style="display:none;">
        <div class="column">
            <h3>Reviews</h3>
            <a href="/news/compare" title="Head To Head Compare Reviews">Head to Head</a>
            <a href=" /news/first-drives" title="First Drive Reviews">First Drives </a>
            <a href="/news/video-reviews" title="Video Reviews">Video Reviews</a>
            <a class="see-all" href="/reviews" title="Read All Reviews">All Reviews &#187;</a>
        </div>
        <div class="column">
            <h3>Rankings</h3>
                                            <a href="/rankings/cars" title="Cars" >
                    Cars                </a>
                                <a href="/rankings/suvs" title="SUVs" >
                    SUVs                </a>
                                <a href="/rankings/trucks" title="Trucks" >
                    Trucks                </a>
                                <a href="/rankings/vans" title="Vans/Minivans" >
                    Vans/Minivans                </a>
                                <a href="/rankings/hybrids-electrics" title="Hybrids/Electrics" >
                    Hybrids/Electrics                </a>
                                <a class="see-all" title="TCC Top Ranked Cars" href="/rankings">All Rankings &#187;</a>
        </div>
        <div class="column">
            <h3>Advice</h3>
            <a href="/car-compare">Compare Cars</a>
                            <a href="/advice/buying-guides" title="Buying Guides">Buying Guides</a>
                            <a href="/advice/maintenance" title="Maintenance Guides">Maintenance Guides</a>
                            <a href="/advice/finance" title="Finance Guides">Finance Guides</a>
                            <a href="/advice/the-basics" title="The Basics">The Basics</a>
                        <a class="see-all" href="/tips" title="The Basics">All Advice &#187;</a>
        </div>
        <div class="column last">
            <h3>Awards</h3>
                            <a id="bctb" href="/bestcartobuy/2022" title="Check Our Best Car to Buy 2022">Best Car to Buy <span>2022</span>&nbsp;&raquo;</a>
                                        <a id="dc" href="/driverschoice/2022" title="Check Driver's Choice 2022">Driver's Choice <span>2022</span>&nbsp;&raquo;</a>
                    </div>
    </div>
    <div class="menu-window" id="finance-window" style="display:none;">
        <div class="column">
            <a href="/car-loans/apply/" title="Apply For Car Loan" class="extra-link">Start a Loan Request Form Today!</a>
            <a href="/car-loans/finance-guides/" title="Get Car Financing Advice">Car Financing Advice</a>
            <a href="/resources/" title="Access Car Financing Resources">Resource Center</a>
            <a href="/car-loans/payment-calculator/" title="Calculate Monthly Payments">Monthly Payment Calculator</a>
            <a href="/car-loans/loan-estimator/" title="Estimate Car Loan">Car Loan Estimator</a>
        </div>
    </div>
</div>
<div id="masterSearch">
    <div class="global-google-search" id="google-search-form-0" style="width: 210px;">

    <script>
        (function() {
            var cx = '001937828977938864696:wubol2i6jwo';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults"></gcse:searchbox-only>
    
<!-- Google CSE Search Box Begins  -->
<!-- Google CSE Search Box Ends -->
</div>
</div>
    </div>
</nav>
<div id="top-ad-with-breadcrumbs">
    <div id="banner-container">
        <div style="width:728px;height:90px;margin: 0 auto;">
                            <!-- GPT ADS 728x90 code begin -->
    <div id="ad-1" class="ad ad-r-t" style="max-width: 728px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-1');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-1') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

                    </div>
    </div>
    <div id="top-toolbar-container">
        <div id="top-toolbar">
                                        <div id="simple-crumbs">
                <a href="/">Home</a><a href="/news">News</a><a href="/news/news">News</a>
            </div>
                            </div>
    </div>
</div>
        <div id="tcc3-global-container">
            <script>
    dataLayer.push({'category_tags': '2022,news,corolla-cross,toyota',
                    'tags': '2022,news,corolla-cross,toyota',
                    'news_publish_date': 'March 30, 2022'});
</script>
<div>
    <div class="compare-banner"></div>
    <h1 class="headline">Test drive: 2022 Toyota Corolla Cross treds familiar territory</h1>
    <div id="content">
                <div id="main-column">
                            <div class="gallery-container">
    <!-- gallery 705px -->
                <script id="hgm_photo_GalleryTemplate" type="text/x-ejs-template">
    <div class="swiper-container">
        <div class="swiper-wrapper">
        [% var desc = this.showDescription %]
            [% $.each(this.gallery, function (idx, imageObj) { %]
                <div class="swiper-slide" data-hash="[%= idx + 1 %]">
                    [% if (desc === true) { %]
                        <div class="image-desc">[%= imageObj.title %]</div>
                    [% } %]
                    <div class="image"
                    [% $.each(imageObj.images, function (idx, image) { %]
                        data-image-[%= idx %]="[%= image.url %]"
                    [% }); %]
                        data-width="[%= imageObj.images.small.width %]" data-height="[%= imageObj.images.small.height %]"
                        data-index="[%= idx %]"
                        title="[%= imageObj.title %]">
                    </div>
                    <div class="modalSpinner"></div>
                </div>
            [% }); %]
        </div>
        <div class="modalNav modalNavBottom">
            <div class="modalPlay"></div>
        </div> 
        <div class="gallery-nav left icon-arrow-left"></div>
        <div class="gallery-nav right icon-arrow-right"></div>   
    </div>
</script>
<div class="swipe-gallery has-thumbnails">
    <div
        class="gallery"
        data-id="1135462"
        data-url="/pictures/1135462_test-drive-2022-toyota-corolla-cross-treds-familiar-territory_gallery-1"
        data-zone="slider"
        data-show-title="1"
        data-show-count="1"
        data-slideshow="1"
        data-show-fullscreen="1"
        data-portrait-height="553px"
        data-landscape-height="250px"
        data-show-view-type=""
        data-view-type=""
        data-yrmd-json=""
        data-controller=""
        
                style="width: 905px; height: 553px"
                    data-model="[{&quot;id&quot;:&quot;100804721&quot;,&quot;title&quot;:&quot;2022 Toyota Corolla Cross&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-toyota-corolla-cross_100804721_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-toyota-corolla-cross_100804721_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:194},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-toyota-corolla-cross_100804721_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:388},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-toyota-corolla-cross_100804721_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:621},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-toyota-corolla-cross_100804721_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1165}}},{&quot;id&quot;:&quot;100804713&quot;,&quot;title&quot;:&quot;2022 Toyota Corolla Cross&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-toyota-corolla-cross_100804713_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-toyota-corolla-cross_100804713_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:209},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-toyota-corolla-cross_100804713_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:418},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-toyota-corolla-cross_100804713_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:668},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-toyota-corolla-cross_100804713_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1254}}},{&quot;id&quot;:&quot;100804715&quot;,&quot;title&quot;:&quot;2022 Toyota Corolla Cross&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-toyota-corolla-cross_100804715_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-toyota-corolla-cross_100804715_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-toyota-corolla-cross_100804715_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-toyota-corolla-cross_100804715_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-toyota-corolla-cross_100804715_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100804719&quot;,&quot;title&quot;:&quot;2022 Toyota Corolla Cross&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-toyota-corolla-cross_100804719_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-toyota-corolla-cross_100804719_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:208},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-toyota-corolla-cross_100804719_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:417},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-toyota-corolla-cross_100804719_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:668},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-toyota-corolla-cross_100804719_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1253}}},{&quot;id&quot;:&quot;100804716&quot;,&quot;title&quot;:&quot;2022 Toyota Corolla Cross&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-toyota-corolla-cross_100804716_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-toyota-corolla-cross_100804716_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:221},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-toyota-corolla-cross_100804716_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:442},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-toyota-corolla-cross_100804716_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:708},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-toyota-corolla-cross_100804716_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1328}}},{&quot;id&quot;:&quot;100804717&quot;,&quot;title&quot;:&quot;2022 Toyota Corolla Cross&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-toyota-corolla-cross_100804717_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-toyota-corolla-cross_100804717_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:220},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-toyota-corolla-cross_100804717_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:440},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-toyota-corolla-cross_100804717_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:705},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-toyota-corolla-cross_100804717_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1322}}},{&quot;id&quot;:&quot;100804746&quot;,&quot;title&quot;:&quot;2022 Toyota Corolla Cross&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-toyota-corolla-cross_100804746_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-toyota-corolla-cross_100804746_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:196},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-toyota-corolla-cross_100804746_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:392},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-toyota-corolla-cross_100804746_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:627},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-toyota-corolla-cross_100804746_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1177}}},{&quot;id&quot;:&quot;100804747&quot;,&quot;title&quot;:&quot;2022 Toyota Corolla Cross&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-toyota-corolla-cross_100804747_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-toyota-corolla-cross_100804747_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-toyota-corolla-cross_100804747_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-toyota-corolla-cross_100804747_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-toyota-corolla-cross_100804747_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100804750&quot;,&quot;title&quot;:&quot;2022 Toyota Corolla Cross&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-toyota-corolla-cross_100804750_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-toyota-corolla-cross_100804750_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:205},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-toyota-corolla-cross_100804750_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:410},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-toyota-corolla-cross_100804750_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:656},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-toyota-corolla-cross_100804750_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1231}}},{&quot;id&quot;:&quot;100804757&quot;,&quot;title&quot;:&quot;2022 Toyota Corolla Cross&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-toyota-corolla-cross_100804757_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-toyota-corolla-cross_100804757_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-toyota-corolla-cross_100804757_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-toyota-corolla-cross_100804757_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-toyota-corolla-cross_100804757_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100804756&quot;,&quot;title&quot;:&quot;2022 Toyota Corolla Cross&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-toyota-corolla-cross_100804756_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-toyota-corolla-cross_100804756_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-toyota-corolla-cross_100804756_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-toyota-corolla-cross_100804756_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-toyota-corolla-cross_100804756_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100804755&quot;,&quot;title&quot;:&quot;2022 Toyota Corolla Cross&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-toyota-corolla-cross_100804755_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-toyota-corolla-cross_100804755_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:218},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-toyota-corolla-cross_100804755_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:437},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-toyota-corolla-cross_100804755_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:699},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-toyota-corolla-cross_100804755_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1312}}},{&quot;id&quot;:&quot;100804751&quot;,&quot;title&quot;:&quot;2022 Toyota Corolla Cross&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-toyota-corolla-cross_100804751_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-toyota-corolla-cross_100804751_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-toyota-corolla-cross_100804751_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-toyota-corolla-cross_100804751_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-toyota-corolla-cross_100804751_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100804749&quot;,&quot;title&quot;:&quot;2022 Toyota Corolla Cross&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-toyota-corolla-cross_100804749_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-toyota-corolla-cross_100804749_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:198},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-toyota-corolla-cross_100804749_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:397},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-toyota-corolla-cross_100804749_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:635},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-toyota-corolla-cross_100804749_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1191}}}]"
            ><!-- .gallery -->

                    <a href="/pictures/1135462_test-drive-2022-toyota-corolla-cross-treds-familiar-territory_gallery-1" class="lead-image">
                <img class="fitfill" src="https://images.hgmsites.net/med/2022-toyota-corolla-cross_100804721_m.jpg" alt="2022 Toyota Corolla Cross" onerror="this.src='/images/listings-no-images.jpg'"/>                    </a>
            </div>
    <!-- /.gallery -->
                <div class="thumbnails" data-skip-thumbnails="1">
    <div class="thumbs-nav-left"><div class="icon"></div></div>
    <div class="thumbs-container">
        <div class="thumbs-wrapper">
                                                            <div class="thumbs-slide thumb-active">
                        <img alt="2022 Toyota Corolla Cross" src="https://images.hgmsites.net/tmb/2022-toyota-corolla-cross_100804721_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Toyota Corolla Cross" src="https://images.hgmsites.net/tmb/2022-toyota-corolla-cross_100804713_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Toyota Corolla Cross" src="https://images.hgmsites.net/tmb/2022-toyota-corolla-cross_100804715_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Toyota Corolla Cross" src="https://images.hgmsites.net/tmb/2022-toyota-corolla-cross_100804719_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Toyota Corolla Cross" src="https://images.hgmsites.net/tmb/2022-toyota-corolla-cross_100804716_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Toyota Corolla Cross" src="https://images.hgmsites.net/tmb/2022-toyota-corolla-cross_100804717_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Toyota Corolla Cross" src="https://images.hgmsites.net/tmb/2022-toyota-corolla-cross_100804746_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Toyota Corolla Cross" src="https://images.hgmsites.net/tmb/2022-toyota-corolla-cross_100804747_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Toyota Corolla Cross" src="https://images.hgmsites.net/tmb/2022-toyota-corolla-cross_100804750_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Toyota Corolla Cross" src="https://images.hgmsites.net/tmb/2022-toyota-corolla-cross_100804757_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Toyota Corolla Cross" src="https://images.hgmsites.net/tmb/2022-toyota-corolla-cross_100804756_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Toyota Corolla Cross" src="https://images.hgmsites.net/tmb/2022-toyota-corolla-cross_100804755_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Toyota Corolla Cross" src="https://images.hgmsites.net/tmb/2022-toyota-corolla-cross_100804751_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Toyota Corolla Cross" src="https://images.hgmsites.net/tmb/2022-toyota-corolla-cross_100804749_t.gif"/>
                    </div>
                                    </div>
    </div>
    <div class="thumbs-nav-right"><div class="icon"></div></div>
</div>



    </div>
<script>
    if (hgm.isMobileView()) {
        $(function () {
            $('.swipe-gallery img.fitfill').imgFitFill({mode:'fill'});
        });
    }
    else {
        $('img.fitfill').imgFitFill({mode:'fill'});
    }
</script>

    
</div>

<!-- center column 200px -->
<div id="center-column">
    <div class="byline">
            <div class="reviewer">
            <img class="author-portrait" src="https://images.hgmsites.net/sml/avatar-image-for-rduffer_100714657_s.jpg" alt="Robert Duffer" width="45" height="45"/>            <a class="author-link softBlue" href="/writer/10067359_robert-duffer">
                <span>Robert Duffer</span>
            </a>
            <span>Senior Editor</span>
        </div>
    </div>
    <script>function popupCenter(pageURL,w,h){var left=(screen.width/2)-(w/2);var top=(screen.height/2)-(h/2);var targetWin=window.open(pageURL,'sociallinks','toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);return false;}
$('.social .email-this').live('click',showSocialEmailForm);</script><div class="social">
    <ul>

        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20Test%20drive%3A%202022%20Toyota%20Corolla%20Cross%20treds%20familiar%20territory"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/intent/tweet?text=News%3A%20Test%20drive%3A%202022%20Toyota%20Corolla%20Cross%20treds%20familiar%20territory&url=https://www.thecarconnection.com/news/1135462_test-drive-2022-toyota-corolla-cross-treds-familiar-territory', 700, 300)">
            </a>
        </li>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
               href="javascript:void(0);" data-title="News%3A%20Test%20drive%3A%202022%20Toyota%20Corolla%20Cross%20treds%20familiar%20territory"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Test%20drive%3A%202022%20Toyota%20Corolla%20Cross%20treds%20familiar%20territory&amp;u=https://www.thecarconnection.com/news/1135462_test-drive-2022-toyota-corolla-cross-treds-familiar-territory', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20Test%20drive%3A%202022%20Toyota%20Corolla%20Cross%20treds%20familiar%20territory"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thecarconnection.com/news/1135462_test-drive-2022-toyota-corolla-cross-treds-familiar-territory&amp;title=News%3A%20Test%20drive%3A%202022%20Toyota%20Corolla%20Cross%20treds%20familiar%20territory', 700, 420)">
            </a>
        </li>
        <!-- TODO change this into mailto link
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="" href="#"></a>
        </li>
        -->
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="MRM9EalVtupbmFO0PxvsSeBrPWUsb9XpmTnIGA22c0g=">
        <div id="social-submit"><div class="btn">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div></div>
<!-- left column 685px -->
<div id="left-column">
    <div class="date">March 30, 2022</div>
    <div class="article-content">
        <p dir="ltr"><span>The 2022 Toyota Corolla Cross seems familiar, like a new winter jacket that somehow smells like Grandpa. Toyota’s latest model doesn’t do anything new, but it welcomes buyers coming from Toyota sedans or downsizing from larger vehicles with a warm but uninspired greeting.</span></p><div class="ac-floating-trigger"></div>
<p dir="ltr"><span>More like a smaller RAV4 than an upsized Corolla hatch, the small crossover offers a right-sized alternative to the funky </span><a href="https://www.thecarconnection.com/overview/toyota_c-hr_2022" target="_blank"><span>Toyota C-HR</span></a><span> hatchback that’s been paraded about as a crossover since 2018. The newest Toyota doesn’t feel so new, with its outdated infotainment system, buzzy powertrain, and analog gauge cluster. There’s even a stick in the gauge cluster to reset the trip meter like the old days. But Toyota has proven time and again that its conservative introduction of new vehicle technologies appeals to customers who prefer familiarity. That’s one reason it earns a solid </span><a href="https://www.thecarconnection.com/overview/toyota_corolla-cross_2022" target="_blank"><span>TCC Rating of 6.2 out of 10</span></a><span>, which will likely increase once crash-test results are finalized. </span></p>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1693">
        <div class="player-wrapper">
            <script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1693">
            </script>
            <script>window.addEventListener('message',event=>{if(event.data){if(typeof event.data==='string'){if(event.data.indexOf('lre:playerReady://')===0){var target=document.querySelector('.video-player-ac'),customEvent=new CustomEvent('tcc:acPlayerReady'),playerId='001w000001RrzqE_1693',widget=window.anyclip.getWidget(playerId);target.setAttribute('data-loaded-player-id',playerId);widget.floatingModeToggle(false);window.dispatchEvent(customEvent);}}}});</script>        </div>
    </div>    
<p dir="ltr"><span>In my long weekend on the road with the 2022 Toyota Corolla Cross XLE with AWD, I was surprised to not find a CD player.</span></p>
<p dir="ltr"><span><div class="image_wrapper first_wrapper"><img name="tccimg_100804719_m" src="https://images.hgmsites.net/med/2022-toyota-corolla-cross_100804719_m.jpg" width="640" height="417" title="no title" alt="Article Image" data-width="1024" data-height="668" data-url="https://images.hgmsites.net/lrg/2022-toyota-corolla-cross_100804719_l.jpg" class="first_image"></div></span></p>
<p dir="ltr"><strong>Hit: Looks like a smaller, calmer RAV4 </strong></p>
<p dir="ltr"><span>The five-seat crossover shares styling features with </span><a href="https://www.thecarconnection.com/overview/toyota_rav4_2022" target="_blank"><span>Toyota’s bestselling RAV4</span></a><span>, but without the sharp angles front and back. The split upper and lower grille distances itself from the more menacing scowl of the RAV4 with a smile that aims to please. Black cladding runs over square wheel arches, and curved fenders give it some heft from the rear without demanding to be taken seriously as an SUV. It’s not, and Toyota has struck the balance between over-designing some of its latest models with a more unified streamlined look in the Corolla Cross. </span></p>
<p dir="ltr"><strong>Miss: Dull, buzzy powertrain</strong></p>
<p dir="ltr"><span>There’s less to like under the hood, but it’s perfectly adequate for most drivers. The Corolla Cross uses a 2.0-liter inline-4 shared throughout the family, from the Toyota C-HR to the Lexus UX. It makes 169 hp and 150 lb-ft of torque, and paired with a continuously variable automatic transmission it’s not going anywhere in a hurry. That’s fine, but the noise it makes seems as if it’s straining for relief around every bend. More than anything else, the noise reveals its economy car roots. </span></p>
<p dir="ltr"><span><div class="image_wrapper"><img name="tccimg_100804734_m" src="https://images.hgmsites.net/med/2022-toyota-corolla-cross_100804734_m.jpg" width="640" height="426" title="no title" alt="Article Image" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2022-toyota-corolla-cross_100804734_l.jpg"></div></span></p>
<p dir="ltr"><strong>Hit: Cargo volume</strong></p>
<p dir="ltr"><span>It remains to be seen if the Corolla Cross will replace the flagging C-HR, which still sold 35,700 units in 2021. The squat C-HR holds only 19.1 cubic feet behind the rear seats, or 37 cubes with the seats folded down. The Corolla Cross AWD model I tested had 25.2 cubic feet of space with the rear seats up, and the cargo hold easily handled a Costco run. Separately, it held my daughter’s big hockey bag with less of a problem than other small crossovers. In either model, there’s only about 32 inches of rear legroom but head and shoulder room is better in the Corolla Cross than the C-HR. </span></p>
<p dir="ltr"><strong>Miss: Outdated interface</strong></p>
<p dir="ltr"><span>Toyota has been rolling out its much-improved operating system and interface, but the entry-level Corolla Cross doesn’t get it. The font and graphics will be familiar to anyone who’s driven a Toyota in the past decade or two, which gives it a familiar simplicity lacking in other new cars. But it’s dated, like an 8-bit game in a digital metaverse.  </span></p>
<p dir="ltr"><span><div class="image_wrapper"><img name="tccimg_100804750_m" src="https://images.hgmsites.net/med/2022-toyota-corolla-cross_100804750_m.jpg" width="640" height="410" title="no title" alt="Article Image" data-width="1024" data-height="656" data-url="https://images.hgmsites.net/lrg/2022-toyota-corolla-cross_100804750_l.jpg"></div></span></p>
<p dir="ltr"><strong>Hit: Available all-wheel drive</strong></p>
<p dir="ltr"><span>Top XLE models come with AWD, which you can’t get in a C-HR. This should appeal to winter weather drivers who want the added traction of AWD without the hassle of swapping out winter tires.</span></p>
<p dir="ltr"><strong>Miss: Should be a hybrid</strong></p>
<p dir="ltr"><span>The loud but efficient powertrain has an EPA-rated 29 mpg city, 32 highway, 30 combined. I came up short of that on mostly highway miles, but it’s good for an AWD crossover. It would be so much better—and quieter—as a hybrid. Maybe next year. </span></p>
<p dir="ltr"><strong>_______________________________________</strong></p>
<p dir="ltr"><strong>2022 Toyota Corolla Cross XLE AWD</strong></p>
<p dir="ltr"><strong>Base price</strong><span>: $28,640, including $1,215 destination</span></p>
<p dir="ltr"><strong>Price as tested</strong><span>: $33,550</span></p>
<p dir="ltr"><strong>Drivetrain</strong><span>: 169-hp 2.0-liter inline-4 with a CVT and AWD</span></p>
<p dir="ltr"><strong>EPA fuel economy</strong><span>: 29/32/30 mpg</span></p>
<p dir="ltr"><strong>The hits</strong><span>: Calm styling, good cargo room, available AWD</span></p>
<p><span id="docs-internal-guid-5092c15e-7fff-df49-bc94-bae3b518ea4e"><strong>The misses</strong><span>: Loud, outdated interface, would be better as a hybrid</span></span></p>    </div>
                <div class="tags-and-cats">
            <span>Tags:</span>
            <div class="article-tags">
                                                                            <a href="/news/2022" rel="tag">2022</a>
                                            <a href="/news/news" rel="tag">News</a>
                                            <a href="/news/corolla-cross" rel="tag">Toyota Corolla Cross News</a>
                                            <a href="/news/toyota" rel="tag">Toyota News</a>
                                                    <div class="clear"></div>
            </div>
            <div class="clear"></div>
        </div><!-- tags-and-cats -->
            <div class="overview drivers-choice not-nominated">
    <span class="contest-logo"></span>
    <div class="voting">
        <div id="bctb-year">2022</div>
        <div id="title1">The Car Connection</div>
                    <a href="/driverschoice">See the winners &#187</a>
            </div>
</div>
    <div class="best-car-to-buy promo">
    <span class="contest-logo"></span>
    <div id="bctb-year">2022</div>
    <div class="contest-text">
        <div id="title1">The Car Connection</div>
        <div id="title3"><a href="/bestcartobuy/2022">See The Winner and Nominees &#187;</a></div>
    </div>
</div>

    <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3>Recommended Galleries</h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1135448_2023-ford-f-150-rattler-presents-a-more-accessible-off-road-truck">
                <img class="fitfill" src="https://images.hgmsites.net/med/ford-f-150_100834472_m.jpg" alt="2023 Ford F-150 Rattler presents a more accessible off-road truck"/>            </a>
            <a href="/news/1135448_2023-ford-f-150-rattler-presents-a-more-accessible-off-road-truck">
                <span>2023 Ford F-150 Rattler presents a more accessible off-road truck</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1135462_test-drive-2022-toyota-corolla-cross-treds-familiar-territory">
                <img class="fitfill" src="https://images.hgmsites.net/med/2022-toyota-corolla-cross_100804721_m.jpg" alt="Test drive: 2022 Toyota Corolla Cross treds familiar territory"/>            </a>
            <a href="/news/1135462_test-drive-2022-toyota-corolla-cross-treds-familiar-territory">
                <span>Test drive: 2022 Toyota Corolla Cross treds familiar territory</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1135430_test-drive-2022-mitsubishi-outlander-delivers-throwback-suv-vibes-in-modern-crossover-body">
                <img class="fitfill" src="https://images.hgmsites.net/med/2022-mitsubishi-outlander-sel_100832927_m.jpg" alt="Test drive: 2022 Mitsubishi Outlander delivers throwback SUV vibes in modern crossover body"/>            </a>
            <a href="/news/1135430_test-drive-2022-mitsubishi-outlander-delivers-throwback-suv-vibes-in-modern-crossover-body">
                <span>Test drive: 2022 Mitsubishi Outlander delivers throwback SUV vibes in modern crossover body</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1135383_2023-subaru-solterra-vs-2022-hyundai-ioniq-5-compare-electric-cars">
                <img class="fitfill" src="https://images.hgmsites.net/med/2023-subaru-subaru-solterra_100833082_m.jpg" alt="2023 Subaru Solterra vs. 2022 Hyundai Ioniq 5: Compare Electric Cars"/>            </a>
            <a href="/news/1135383_2023-subaru-solterra-vs-2022-hyundai-ioniq-5-compare-electric-cars">
                <span>2023 Subaru Solterra vs. 2022 Hyundai Ioniq 5: Compare Electric Cars</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>    <div class="bottom-center-adverts">
        <!-- GPT ADS 300x250 code begin -->
    <div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

            </div>
    <div id="articles-suggest">
    <h3>People who read this also read</h3>
    <ul>
                        <li class="odd" >
                            <a class="image-size" href="/news/1135448_2023-ford-f-150-rattler-presents-a-more-accessible-off-road-truck" title="2023 Ford F-150 Rattler presents a more accessible off-road truck">
                    <img class="fitfill" src="https://images.hgmsites.net/med/ford-f-150_100834472_m.jpg" alt="2023 Ford F-150 Rattler presents a more accessible off-road truck"/>                </a>
                        <h5><a href="/news/1135448_2023-ford-f-150-rattler-presents-a-more-accessible-off-road-truck" title="2023 Ford F-150 Rattler presents a more accessible off-road truck">2023 Ford F-150 Rattler presents a more accessible off-road...</a></h5>
            </li>
                                <li class="even" >
                            <a class="image-size" href="/news/1135430_test-drive-2022-mitsubishi-outlander-delivers-throwback-suv-vibes-in-modern-crossover-body" title="Test drive: 2022 Mitsubishi Outlander delivers throwback SUV vibes in modern crossover body">
                    <img class="fitfill" src="https://images.hgmsites.net/med/2022-mitsubishi-outlander-sel_100832927_m.jpg" alt="Test drive: 2022 Mitsubishi Outlander delivers throwback SUV vibes in modern crossover body"/>                </a>
                        <h5><a href="/news/1135430_test-drive-2022-mitsubishi-outlander-delivers-throwback-suv-vibes-in-modern-crossover-body" title="Test drive: 2022 Mitsubishi Outlander delivers throwback SUV vibes in modern crossover body">Test drive: 2022 Mitsubishi Outlander delivers throwback...</a></h5>
            </li>
                                <li class="odd" >
                            <a class="image-size" href="/news/1135433_gmc-recalls-740-000-terrain-suvs-for-excessive-headlight-glare" title="GMC recalls 740,000 Terrain SUVs for excessive headlight glare">
                    <img src="https://static.hgmsites.net/images/cache/2017-gmc-terrain_100553398_330x206.jpg" alt="GMC recalls 740,000 Terrain SUVs for excessive headlight glare" width="330" height="206"/>                </a>
                        <h5><a href="/news/1135433_gmc-recalls-740-000-terrain-suvs-for-excessive-headlight-glare" title="GMC recalls 740,000 Terrain SUVs for excessive headlight glare">GMC recalls 740,000 Terrain SUVs for excessive headlight...</a></h5>
            </li>
                                <li class="even" >
                            <a class="image-size" href="/news/1135383_2023-subaru-solterra-vs-2022-hyundai-ioniq-5-compare-electric-cars" title="2023 Subaru Solterra vs. 2022 Hyundai Ioniq 5: Compare Electric Cars">
                    <img class="fitfill" src="https://images.hgmsites.net/med/2023-subaru-subaru-solterra_100833082_m.jpg" alt="2023 Subaru Solterra vs. 2022 Hyundai Ioniq 5: Compare Electric Cars"/>                </a>
                        <h5><a href="/news/1135383_2023-subaru-solterra-vs-2022-hyundai-ioniq-5-compare-electric-cars" title="2023 Subaru Solterra vs. 2022 Hyundai Ioniq 5: Compare Electric Cars">2023 Subaru Solterra vs. 2022 Hyundai Ioniq 5: Compare...</a></h5>
            </li>
                </ul>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#articles-suggest a.image-size img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>

    <div class="clear"></div>
    <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script>$(function(){$('#comments').waypoint(function(direction){$.getScript('/blocks/threaded-comments/disqusinit?id=1135462&type=blog');},{offset:'100%',triggerOnce:true});});</script>    <div class="block_border">&nbsp;</div>
    <div id="contribute-followus">
        <div class="contribute">
            <div class="label">Contribute</div>
            <a class="sendUsTip" href="/aboutus#contact-us">Send us a tip</a>
            <a class="comments" href="#comments">Comment</a>
            <a class="contactEditor" href="/aboutus#contact-us">Contact the editor</a>
        </div>
        <div class="followus">
            <div class="label">Follow Us</div>
            <div class="facebook-twitter-follow">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/TheCarConnection" data-send="false" data-layout="box_count" data-width="60" data-show-faces="false" data-colorscheme="light" ></div></div>
                <div class="twitter-btn">
                    <a href="https://twitter.com/CarConnection" class="twitter-follow-button" data-show-count="false" data-size="large"></a>                </div>
                                    <a class="youtube-btn" target="_blank" href="https://www.youtube.com/subscription_center?add_user=thecarconnection" title="Follow us on YouTube">&nbsp;</a>
                                <div class="google-plus">
                                    </div>
            </div>
        </div>
        <br clear="all" />
    </div>
</div>
<script>
    $(function() {
            });
</script>
                    </div>
        <!-- ad column 300px -->
        <div id="right-column">
            <div>
    <!-- Do not change the ids for ad blocks.  It is used for gallery ad refresh -->
    <!-- GPT ADS 300x250 code begin -->
    <div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

    <!-- GPT ADS 300x250 code begin -->
    <div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

    
<div class="user-review-sidebar-promo">
    <div class="title">Ratings and Reviews</div>
    <div class="sub-title">Rate and review your car for The Car Connection</div>
    <a class="btn" title="Review Your Car" href="/write-a-review">Review your car</a>
</div>        <div class="module" id="related-news-table">
        <div class="block-header">
            <h3 class="block-title">Related Articles</h3>
        </div>
        <ul class="block-inner articles_listing">
                                                <li>
                <a class="image-link" href="/news/1135430_test-drive-2022-mitsubishi-outlander-delivers-throwback-suv-vibes-in-modern-crossover-body">
                    <img title="Test drive: 2022 Mitsubishi Outlander delivers throwback SUV vibes in modern crossover body" src="https://images.hgmsites.net/tmb/2022-mitsubishi-outlander-sel_100832927_t.gif" alt="2022 Mitsubishi Outlander SEL 2.5 S-AWC" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1135430_test-drive-2022-mitsubishi-outlander-delivers-throwback-suv-vibes-in-modern-crossover-body">Test drive: 2022 Mitsubishi Outlander delivers throwback SUV vibes in modern crossover body</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1135448_2023-ford-f-150-rattler-presents-a-more-accessible-off-road-truck">
                    <img title="2023 Ford F-150 Rattler presents a more accessible off-road truck" src="https://images.hgmsites.net/tmb/ford-f-150_100834472_t.gif" alt="2023 Ford F-150 Rattler" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1135448_2023-ford-f-150-rattler-presents-a-more-accessible-off-road-truck">2023 Ford F-150 Rattler presents a more accessible off-road truck</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1132314_2022-ford-f-150-lightning-strikes-electric-truck-market">
                    <img title="2022 Ford F-150 Lightning rated at up to 320 miles of range" src="https://images.hgmsites.net/tmb/2022-ford-f-150-lightning-cold-weather-testing-in-alaska_100831032_t.gif" alt="2022 Ford F-150 Lightning cold-weather testing in Alaska" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1132314_2022-ford-f-150-lightning-strikes-electric-truck-market">2022 Ford F-150 Lightning rated at up to 320 miles of range</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1135344_chevy-trax-buick-encore-to-be-discontinued-after-2022">
                    <img title="Chevy Trax, Buick Encore to be discontinued after 2022" src="https://images.hgmsites.net/tmb/2021-chevrolet-trax_100799052_t.gif" alt="2022 Chevrolet Trax" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1135344_chevy-trax-buick-encore-to-be-discontinued-after-2022">Chevy Trax, Buick Encore to be discontinued after 2022</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1135321_review-update-2022-chevrolet-silverado-1500-ltd-lt-trailboss-delivers-tale-of-two-trucks">
                    <img title="Review update: 2022 Chevrolet Silverado 1500 LTD LT Trailboss delivers tale of two trucks" src="https://images.hgmsites.net/tmb/2022-chevrolet-silverado-1500_100832052_t.gif" alt="2022 Chevrolet Silverado 1500 LTD LT Trailboss" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1135321_review-update-2022-chevrolet-silverado-1500-ltd-lt-trailboss-delivers-tale-of-two-trucks">Review update: 2022 Chevrolet Silverado 1500 LTD LT Trailboss delivers tale of two trucks</a>
                <div class="clear"></div>
            </li>
                                </ul>
        <br class="clear"/>
    </div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
        <!-- GPT ADS 300x250 code begin -->
    <div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

    <div class="mailchimp-email-subscription">
    <div class="title">The Car Connection Daily Headlines</div>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="mailchimp-email-subscription-inner" method="post">
        <div class="form-inner">
            <label for="email">Stay up-to-date with the latest news in the car world delivered daily.</label>
            <input type="email" name="email"  class="subscription-email" placeholder="Enter email" />
            <div class="btn mailchimp-signup">Get the Newsletter</div>
            <div class="clear"></div>
        </div>
        <div class="policy">
            I agree to receive emails from The Car Connection. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
        </div>
        <div class="thank-you">Thank you!  Please check your email for confirmation.</div>
        <div class="error"></div>
    </form>
</div>
</div>
        </div>
    </div>
</div>
<script>
    $(function() {
        hgm.pingView(1135462, "30011150");
    });
</script>
            <div>
    <div id="tcc3-footer" class="clear">
        <div class="footer-column">
            <ul class="footer-ul first">
                <li><a href="/new-cars">New Cars</a></li>
                <li><a href="/car-compare">Compare cars</a></li>
                <li><a href="/inventory/carsforsale">Cars For Sale</a></li>
                <li><a href="/inventory/trucks-for-sale">Trucks For Sale</a></li>
                <li><a href="/used-cars">Used Cars</a></li>
                <li><a href="/inventory/cheap-cars">Cheap Cars</a></li>
                <li><a href="/car-loans">Finance</a></li>
                <li><a href="/videos">Videos</a></li>
                <li><a href="/news">News</a></li>
                <li><a href="/tips">Advice</a></li>
            </ul>
            <ul class="footer-ul">
                <li><a href="/resources/">Resource Center</a></li>
                <li><a href="/aboutus">About Us</a></li>
                <li><a href="/aboutus#how-we-rate">How We Rate Cars</a></li>
                <li><a href="https://connect.carsdirect.com" target="_blank">Buy Auto Leads</a></li>
                <li><a href="/aboutus#contact-us">Contact Us</a></li>
                <li><a href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
                <li><a href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not  Sell My Personal Information</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            </ul>
           <!-- <ul class="footer-ul">
                <li><a href="/aboutus/press">Blog</a></li>
                <li><a href="/rss">RSS Feed</a></li>
                <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3531" title="Reprints" target="_blank" rel="nofollow">Reprints</a></li>
            </ul> -->
        </div>

        <div id="footer-social-wrapper">
    <div id="footer-social-links">
        <div class="social-icons">
                            <a class="facebook" href="https://www.facebook.com/TheCarConnection" target="_blank"></a>
                                        <a class="twitter" href="https://www.twitter.com/CarConnection" target="_blank"></a>
                                                    <a class="instagram" href="https://www.instagram.com/thecarconnection/" target="_blank"></a>
                                        <a class="youtube" href="https://www.youtube.com/user/thecarconnection" target="_blank"></a>
            
            <a class="rss" href="/rss"><img src="/images/rss-icon-small.png"></a>
        </div>
    </div>
    <div class="clear"></div>
</div>
    </div>
    <div id="footer-copyright">
        <div>&copy;&nbsp;2022 MH Sub I, LLC. All Rights Reserved.
The Car Connection is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>&trade;.
Stock photography by <a href="//www.izmocars.com/">izmo, Inc.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
    </div>
</div>
<div class="footer-mobile"></div>
<script>
    $('.FooterMoreColumn .image-link img.fitfill').imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
    $(document).ready(function() {
        // executes when HTML-Document is loaded and DOM is ready
        hgm.debug("READY = " + (new Date().getTime() - window.startTime) / 1000 + " sec");
    });

    $(window).load(function() {
        // executes when complete page is fully loaded, including all frames, objects and images
        hgm.debug("LOAD  =  " + (new Date().getTime() - window.startTime) / 1000 + " sec");
        setTimeout(function(){
            var t = performance.timing;
            hgm.debug("LOAD With Navigation Timing API = " + (t.loadEventEnd - t.navigationStart) / 1000 + " sec");
        }, 0);
        if($('#teconsent').text().length == 0) {
            $('#teconsent').parent().hide();
        }
    });
</script>
                    </div><!-- global-container -->
    </div>
    <!-- HGM scripts -->
<script type="text/javascript">
    

    $(function () {
        var $gallery = $('.swipe-gallery .gallery'),
            controller = $gallery.data('controller') || 'ArticleGallery';
        new hgm.photo[controller]($gallery
            , $('.swipe-gallery .thumbnails')        );
    });
    
</script>
<script type="text/javascript">
    

    if ($.browser.msie && $.browser.version === "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
    
</script>
<script type="text/javascript">
    
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-XVB7W');    
</script>
<script type="text/javascript" src="/js_cache/565133.js"></script><!-- HGM scripts end -->

<script>
    dataLayer.push({'exelate_query':'p=258&g=78&j=0&segment=suvs&make=toyota&model=corolla-cross&carmodelyear=2022&newcar=1&pageurl=%2Fnews%2F1135462_test-drive-2022-toyota-corolla-cross-treds-familiar-territory&sitename=thecarconnection&tag1=2022&tag2=news&tag3=corolla-cross&tag4=toyota'});
</script>
<!-- Misc ad campaigns not needing physical space -->

<!-- Tmplt: ???? | Site: 77968 | 10.16.88.242 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926741","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":1219,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
