<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40070"
      data-tmplt="????"
      data-site="77968"
      data-addr="10.16.88.191"
      data-time="2022-02-23T06:01:16-0800"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- District M  -->
    <script type="text/javascript" async src="//cdn.districtm.ca/merge/merge.116296.js"></script>
        
<meta name="description" content="The new EV6 electric crossover highlights the 2022 Kia lineup, which also gets the new Carnival minivan and a redesigned Sportage crossover. " >

<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="14924137380" >
<meta property="fb:app_id" content="115451182597" >
<meta property="og:site_name" content="The Car Connection" >
<meta property="og:type" content="article" >
<meta property="og:title" content="What's New for 2022: Kia" >
<meta property="og:url" content="https://www.thecarconnection.com/news/1135101_what-s-new-for-2022-kia" >
<meta property="og:image" content="https://images.hgmsites.net/hug/2022-kia-niro-ev_100824166_h.jpg" >
<meta property="og:description" content="The new EV6 electric crossover highlights the 2022 Kia lineup, which also gets the new Carnival minivan and a redesigned Sportage crossover. " >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@CarConnection" >
<meta name="twitter:url" content="https://www.thecarconnection.com/news/1135101_what-s-new-for-2022-kia" >
<meta name="twitter:title" content="What's New for 2022: Kia" >
<meta name="twitter:description" content="The new EV6 electric crossover highlights the 2022 Kia lineup, which also gets the new Carnival minivan and a redesigned Sportage crossover. " >
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/2022-kia-niro-ev_100824166_l.jpg" >
<meta name="twitter:app:name:iphone" content="The Car Connection" >
<meta name="twitter:app:url:iphone" content="thecarconnection://open?article#1135101" >
<meta name="twitter:app:id:iphone" content="370081680" >
<meta name="twitter:app:name:ipad" content="The Car Connection" >
<meta name="twitter:app:url:ipad" content="thecarconnection://open?article#1135101" >
<meta name="twitter:app:id:ipad" content="370081680" >
<meta name="google-site-verification" content="V9IWZvYSmqTqLJdvv4KM5yUbzswzQb6XFcrgJCq-dWM" >
<meta name="y_key" content="b76b577d4b8c8d6a" >
<meta name="msvalidate.01" content="980788190813CA06E1A755281D49D247" ><title>What's New for 2022: Kia</title><script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.thecarconnection.com/news/1135101_what-s-new-for-2022-kia","url":"https://www.thecarconnection.com/news/1135101_what-s-new-for-2022-kia","isPartOf":{"@type":"WebSite","@id":"https://www.thecarconnection.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thecarconnection.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thecarconnection.com/news/lists","name":"Lists"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.thecarconnection.com/news/1135101_what-s-new-for-2022-kia#this","url":"https://www.thecarconnection.com/news/1135101_what-s-new-for-2022-kia","headline":"What's New for 2022: Kia","datePublished":"2022-02-23T05:00:00-0800","dateModified":"2022-02-22T13:57:24-0800","description":"The new EV6 electric crossover highlights the 2022 Kia lineup, which also gets the new Carnival minivan and a redesigned Sportage crossover. ","author":{"@type":"Person","name":"Robert Duffer","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-rduffer_100714657_0.jpg","url":"https://www.thecarconnection.com/writer/10067359_robert-duffer"},"publisher":{"@type":"Organization","@id":"https://www.thecarconnection.com/#organization"},"articleSection":"Lists","keywords":"Lists","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2022-kia-niro-ev_100824166_l.jpg#this","url":"https://images.hgmsites.net/lrg/2022-kia-niro-ev_100824166_l.jpg","caption":"2022 Kia Niro EV","description":"","width":1024,"height":682,"uploadDate":"2022-01-13T14:11:50-0800"}}}
</script>
    <script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea","9502d019-da52-4a3c-be4a-f811a812c7af",{});permutive.addon("web",{page:{"user":{"latitude":"51.29930","longitude":"9.49100","city":null,"region":null,"state":null,"countryName":"Germany","zipcode":null,"postalCode":null,"stateCode":null,"countryCode":"DE","userAgent":"Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/43.0.2357.130 Safari/537.36"},"title":"What's New for 2022: Kia","description":"The new EV6 electric crossover highlights the 2022 Kia lineup, which also gets the new Carnival minivan and a redesigned Sportage crossover. ","vehicle":{"make":"Kia","tags":["lists"]}}});</script>    <script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){function retrieve(n){var k='kx'+'internetbrands_'+n,ls=(function(){try{return window.localStorage;}catch(e){return null;}})();if(ls){return ls[k]||'';}else if(navigator.cookieEnabled){var m=document.cookie.match(k+'=([^;]*)');return(m&&unescape(m[1]))||'';}else{return'';}}
Krux.user=retrieve('user');Krux.segments=retrieve('segs').split(',');var k=document.createElement('script');k.type='text/javascript';k.async=true;k.src='https://cdn.krxd.net/controltag/sh2lfhber.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);})();</script>

<script async src="https://js-sec.indexww.com/ht/p/184397-109240026891666.js"></script>

<style type="text/css">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</style>
<link href="https://feeds.feedburner.com/TheCarConnection-NewsAndBlogs" rel="alternate" type="application/rss+xml" title="The Car Connection News" >
<link href="https://feeds.feedburner.com/TheCarConnection-CarReviews" rel="alternate" type="application/rss+xml" title="The Car Connection Reviews" >
<link href="https://images.hgmsites.net/hug/2022-kia-niro-ev_100824166_h.jpg" rel="image_src" >
<link href="https://www.thecarconnection.com/news/1135101_what-s-new-for-2022-kia" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" ><!--<script src="/js/hgm/performance.js"></script>-->



<script type="text/javascript" src="/js_cache/573344.js"></script><script type="text/javascript" class="inline">jQuery(function () { hgm.social.fb.init('', null, '115451182597', false); });
$(function() { hgm.social.twttr.init('CarConnection'); });
</script>
<script>
    /* TCC-4930 */
    
var sadfq2v3raesxf2dxx3r2348=false;(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-218811-12','auto');ga('set','dimension1','Desktop');ga('set','dimension3',typeof sadfq2v3raesxf2dxx3r2348=='undefined'?'Blocker Enabled':'No Blocker');ga('set','dimension4',(typeof disabledPixel=='undefined'||disabledPixel=='')?'No Pixel Blocked':disabledPixel+' Blocked');ga('set','dimension6','production');ga('send','pageview');var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-218811-1'],['_setCustomVar',1,'Template','Desktop',3],['_setCustomVar',3,'Blocker Enabled',typeof sadfq2v3raesxf2dxx3r2348=='undefined'?'Yes':'No',3],['_setCustomVar',4,'Disabled Pixel ',(typeof disabledPixel=='undefined'||disabledPixel=='')?'None':disabledPixel,3],['_setCustomVar',6,'Site Environment','production',3],['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src='https://stats.g.doubleclick.net/dc.js';document.documentElement.firstChild.appendChild(ga);}());</script>

<script type="text/javascript" async src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>

<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
<link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script><script async src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-TheCarConnection"></script><!--Start:GPT Async--><script>var gptadslots=[],apstagslots=[],googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');var useSSL='https:'===document.location.protocol;gads.async=true;gads.type='text/javascript';gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script><script>googletag.cmd.push(function(){gptadslots[0]=googletag.defineSlot('/2922/carconnection.tmus/news/300x250_bottom-center',[[300,250]],'ad-5').setTargeting('kw',["bottom-center"]).setTargeting('tile',[1]).setTargeting('sz',["300x250"]).setTargeting('page',["blog-post-article"]).setTargeting('make',["kia"]).setTargeting('tags',["kia,lists"]).setTargeting('variation',window.hgm_variation||'').setCollapseEmptyDiv(true).addService(googletag.pubads());gptadslots[1]=googletag.defineSlot('/2922/carconnection.tmus/news/300x250_center',[[300,250],[300,600]],'ad-2').setTargeting('kw',["center"]).setTargeting('tile',[2]).setTargeting('sz',["300x250"]).setTargeting('page',["blog-post-article"]).setTargeting('make',["kia"]).setTargeting('tags',["kia,lists"]).setTargeting('variation',window.hgm_variation||'').setCollapseEmptyDiv(true).addService(googletag.pubads());gptadslots[2]=googletag.defineSlot('/2922/carconnection.tmus/news/300x250_bottom',[[300,250]],'ad-4').setTargeting('kw',["bottom"]).setTargeting('tile',[3]).setTargeting('sz',["300x250"]).setTargeting('page',["blog-post-article"]).setTargeting('make',["kia"]).setTargeting('tags',["kia,lists"]).setTargeting('variation',window.hgm_variation||'').setCollapseEmptyDiv(true).addService(googletag.pubads());gptadslots[3]=googletag.defineSlot('/2922/carconnection.tmus/news/300x250_fourth',[[300,250]],'ad-3').setTargeting('kw',["fourth"]).setTargeting('tile',[4]).setTargeting('sz',["300x250"]).setTargeting('page',["blog-post-article"]).setTargeting('make',["kia"]).setTargeting('tags',["kia,lists"]).setTargeting('variation',window.hgm_variation||'').setCollapseEmptyDiv(true).addService(googletag.pubads());gptadslots[4]=googletag.defineSlot('/2922/carconnection.tmus/news/728x90_top',[[728,90]],'ad-1').setTargeting('kw',["top"]).setTargeting('tile',[5]).setTargeting('sz',["728x90"]).setTargeting('page',["blog-post-article"]).setTargeting('make',["kia"]).setTargeting('tags',["kia,lists"]).setTargeting('variation',window.hgm_variation||'').setCollapseEmptyDiv(true).addService(googletag.pubads());$(function(){$('#ad-5').data('GoogleAdSlot',gptadslots[0]);$('#ad-2').data('GoogleAdSlot',gptadslots[1]);$('#ad-4').data('GoogleAdSlot',gptadslots[2]);$('#ad-3').data('GoogleAdSlot',gptadslots[3]);$('#ad-1').data('GoogleAdSlot',gptadslots[4]);});apstagslots[0]={slotID:'ad-5',sizes:[[300,250]],slotName:'/2922/carconnection.tmus/news/300x250_bottom-center_ad-5'};apstagslots[1]={slotID:'ad-2',sizes:[[300,250],[300,600]],slotName:'/2922/carconnection.tmus/news/300x250_center_ad-2'};apstagslots[2]={slotID:'ad-4',sizes:[[300,250]],slotName:'/2922/carconnection.tmus/news/300x250_bottom_ad-4'};apstagslots[3]={slotID:'ad-3',sizes:[[300,250]],slotName:'/2922/carconnection.tmus/news/300x250_fourth_ad-3'};apstagslots[4]={slotID:'ad-1',sizes:[[728,90]],slotName:'/2922/carconnection.tmus/news/728x90_top_ad-1'};googletag.pubads().enableAsyncRendering();googletag.pubads().collapseEmptyDivs();googletag.pubads().addEventListener('slotRenderEnded',function(event){var slot=event.slot,targeting={},status,slotId=slot.getSlotElementId();if(event.isEmpty){status='- empty';$("div[data-continues='"+slotId+"']").hide();}
else{status='- line item '+event.lineItemId;}
if(window.isDebugMode){slot.getTargetingKeys().forEach(function(key){targeting[key]=slot.getTargeting(key).join(', ');});hgm.debug('gpt -',slotId,slot.getAdUnitPath(),status,targeting,event);}});if(window.Krux){googletag.pubads().setTargeting('ksg',window.Krux.segments);googletag.pubads().setTargeting('kuid',window.Krux.user);}googletag.pubads().disableInitialLoad();googletag.pubads().enableSingleRequest();if(googletag.pubads().getTargeting('permutive').length==0){var kvs=window.localStorage.getItem('_pdfps');googletag.pubads().setTargeting('permutive',kvs?JSON.parse(kvs):[]);}
googletag.enableServices();hgm.debug('gpt - ready');});</script><!--End:GPT--><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:'3188',adServer:'googletag',bidTimeout:2e3});googletag.cmd.push(function(){apstag.fetchBids({slots:apstagslots},function(bids){hgm.debug("apstag request for the apstag :",bids);googletag.cmd.push(function(){apstag.setDisplayBids();});});});</script></head>
<body>
    <script>dataLayer=[];dataLayer.push({"make_id":"10018","make_seo_name":"kia","make_name":"Kia","make":"kia","enable_inline_ads":true});if(typeof disabledPixel!=='undefined'){dataLayer.push({'pixelToDisable':disabledPixel});}</script>
<!-- 0.072956085205078ms -->
    <div id="body-inner">
                    <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->        <script type="text/javascript">
    window.startTime = new Date().getTime();
</script>
<nav id="top-nav">
    <!-- The Car Connection -->
    <div id="nav-main">
        <a id="header-logo"  href="/" title="The Car Connection">The Car Connection</a>
        
<div id="primary-nav">
    <a class="menu-item dd" data-id="new" href="/new-cars">New Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="used" href="/used-cars">Used Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="research" href="/rankings">Research<span class="line"></span></a>
    <a class="menu-item" href="/videos">Videos<span class="line"></span></a>
    <a class="menu-item" href="/news">News<span class="line"></span></a>
            <a class="menu-item dd" data-id="finance" href="/car-loans/">Auto Finance<span class="line"></span></a>
        <div class="menu-window" id="new-window" style="display:none;">
        <div class="module make-container">
    <h3>Research New Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/new,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/new,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/new,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/new,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/new,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/new,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/new,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/new,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/new,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/new,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                                                <a href="/make/new,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/new,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/new,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/make/new,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/new,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/new,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/new,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/new,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/new,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/new,kia" title="Kia" data-seo="kia">Kia</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                                                <a href="/make/new,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/new,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/new,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/new,lucid" title="Lucid" data-seo="lucid">Lucid</a>
                                                            <a href="/make/new,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/new,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/new,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/make/new,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/new,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/new,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                                                <a href="/make/new,polestar" title="Polestar" data-seo="polestar">Polestar</a>
                                                            <a href="/make/new,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/make/new,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/new,rivian" title="Rivian" data-seo="rivian">Rivian</a>
                                                            <a href="/make/new,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/new,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/new,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/new,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/new,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
    <div class="category-groups">
        <div class="body-style-group">
            <div class="group-title">Body Style</div>
                                            <a href="/category/new,convertible" class="car-name-standard ">Convertibles</a>

                                                                <a href="/category/new,coupes" class="car-name-standard ">Coupes</a>

                                                                <a href="/category/new,crossover" class="car-name-standard ">Crossovers</a>

                                                                <a href="/category/new,hatchback" class="car-name-standard ">Hatchbacks</a>

                                                                <a href="/category/new,minivans-sub" class="car-name-standard ">Minivans</a>

                                                                <a href="/category/new,pickups-sub" class="car-name-standard last">Pickup Trucks</a>

                                                                                <a href="/category/new,sedans" class="car-name-standard ">Sedans</a>

                                                                <a href="/category/new,suvs" class="car-name-standard ">SUVs</a>

                                                                <a href="/category/new,wagons" class="car-name-standard ">Wagons</a>

                                        </div>

        <div class="lifestyle-size-group">
            <div class="group-title">Lifestyle</div>
                                            <a href="/category/new,economy" class="car-name-standard ">Economy</a>

                                                                <a href="/category/new,family-car" class="car-name-standard ">Family</a>

                                                                <a href="/category/new,luxury" class="car-name-standard ">Luxury</a>

                                                                <a href="/category/new,performance" class="car-name-standard ">Performance</a>

                                            <div class="spacer"></div>
            <div class="group-title">Size</div>
                                            <a href="/category/new,compact" class="car-name-standard ">Small</a>

                                                                <a href="/category/new,mid-size" class="car-name-standard ">Mid-Size</a>

                                                                <a href="/category/new,large" class="car-name-standard ">Large</a>

                                        </div>

        <div class="engine-group">
            <div class="group-title">Powertrain</div>
                                            <a href="/category/new,electric-car" class="car-name-standard ">Electric</a>

                                                                <a href="/category/new,hybrid" class="car-name-standard ">Hybrids</a>

                                        </div>
    </div>
</div> <!-- module -->

        <a href="/new-cars" class="extra-link larger">Research New Cars &raquo;</a>
    </div>
    <div class="menu-window" id="used-window" style="display:none;">
        <div class="module make-container">
    <h3>Research Used Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/used,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/used,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/used,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/used,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/used,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/used,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/used,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/used,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/used,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/used,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                                                <a href="/make/used,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/used,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/used,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/used,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/used,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/used,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/used,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/used,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/used,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/used,kia" title="Kia" data-seo="kia">Kia</a>
                                                                                <a href="/make/used,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/used,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/used,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/used,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/used,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/used,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/used,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/used,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/used,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/used,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                                                <a href="/make/used,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/used,scion" title="Scion" data-seo="scion">Scion</a>
                                                            <a href="/make/used,smart" title="smart" data-seo="smart">smart</a>
                                                            <a href="/make/used,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/used,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/used,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/used,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/used,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
    <div class="category-groups">
        <div class="body-style-group">
            <div class="group-title">Body Style</div>
                                            <a href="/category/used,convertible" class="car-name-standard ">Convertibles</a>

                                                                <a href="/category/used,coupes" class="car-name-standard ">Coupes</a>

                                                                <a href="/category/used,crossover" class="car-name-standard ">Crossovers</a>

                                                                <a href="/category/used,hatchback" class="car-name-standard ">Hatchbacks</a>

                                                                <a href="/category/used,minivans-sub" class="car-name-standard ">Minivans</a>

                                                                <a href="/category/used,pickups-sub" class="car-name-standard last">Pickup Trucks</a>

                                                                                <a href="/category/used,sedans" class="car-name-standard ">Sedans</a>

                                                                <a href="/category/used,suvs" class="car-name-standard ">SUVs</a>

                                                                <a href="/category/used,wagons" class="car-name-standard ">Wagons</a>

                                        </div>

        <div class="lifestyle-size-group">
            <div class="group-title">Lifestyle</div>
                                            <a href="/category/used,economy" class="car-name-standard ">Economy</a>

                                                                <a href="/category/used,family-car" class="car-name-standard ">Family</a>

                                                                <a href="/category/used,luxury" class="car-name-standard ">Luxury</a>

                                                                <a href="/category/used,performance" class="car-name-standard ">Performance</a>

                                            <div class="spacer"></div>
            <div class="group-title">Size</div>
                                            <a href="/category/used,compact" class="car-name-standard ">Small</a>

                                                                <a href="/category/used,mid-size" class="car-name-standard ">Mid-Size</a>

                                                                <a href="/category/used,large" class="car-name-standard ">Large</a>

                                        </div>

        <div class="engine-group">
            <div class="group-title">Powertrain</div>
                                            <a href="/category/used,electric-car" class="car-name-standard ">Electric</a>

                                                                <a href="/category/used,hybrid" class="car-name-standard ">Hybrids</a>

                                        </div>
    </div>
</div> <!-- module -->

        <a href="/used-cars" class="extra-link larger">Browse Used Cars For Sale &raquo;</a>
    </div>
    <div class="menu-window clear" id="research-window" style="display:none;">
        <div class="column">
            <h3>Reviews</h3>
            <a href="/news/compare" title="Head To Head Compare Reviews">Head to Head</a>
            <a href=" /news/first-drives" title="First Drive Reviews">First Drives </a>
            <a href="/news/video-reviews" title="Video Reviews">Video Reviews</a>
            <a class="see-all" href="/reviews" title="Read All Reviews">All Reviews &#187;</a>
        </div>
        <div class="column">
            <h3>Rankings</h3>
                                            <a href="/rankings/cars" title="Cars" >
                    Cars                </a>
                                <a href="/rankings/suvs" title="SUVs" >
                    SUVs                </a>
                                <a href="/rankings/trucks" title="Trucks" >
                    Trucks                </a>
                                <a href="/rankings/vans" title="Vans/Minivans" >
                    Vans/Minivans                </a>
                                <a href="/rankings/hybrids-electrics" title="Hybrids/Electrics" >
                    Hybrids/Electrics                </a>
                                <a class="see-all" title="TCC Top Ranked Cars" href="/rankings">All Rankings &#187;</a>
        </div>
        <div class="column">
            <h3>Advice</h3>
            <a href="/car-compare">Compare Cars</a>
                            <a href="/advice/buying-guides" title="Buying Guides">Buying Guides</a>
                            <a href="/advice/maintenance" title="Maintenance Guides">Maintenance Guides</a>
                            <a href="/advice/finance" title="Finance Guides">Finance Guides</a>
                            <a href="/advice/the-basics" title="The Basics">The Basics</a>
                        <a class="see-all" href="/tips" title="The Basics">All Advice &#187;</a>
        </div>
        <div class="column last">
            <h3>Awards</h3>
                            <a id="bctb" href="/bestcartobuy/2022" title="Check Our Best Car to Buy 2022">Best Car to Buy <span>2022</span>&nbsp;&raquo;</a>
                                        <a id="dc" href="/driverschoice/2022" title="Check Driver's Choice 2022">Driver's Choice <span>2022</span>&nbsp;&raquo;</a>
                    </div>
    </div>
    <div class="menu-window" id="finance-window" style="display:none;">
        <div class="column">
            <a href="/car-loans/apply/" title="Apply For Car Loan" class="extra-link">Start a Loan Request Form Today!</a>
            <a href="/car-loans/finance-guides/" title="Get Car Financing Advice">Car Financing Advice</a>
            <a href="/resources/" title="Access Car Financing Resources">Resource Center</a>
            <a href="/car-loans/payment-calculator/" title="Calculate Monthly Payments">Monthly Payment Calculator</a>
            <a href="/car-loans/loan-estimator/" title="Estimate Car Loan">Car Loan Estimator</a>
        </div>
    </div>
</div>
<div id="masterSearch">
    <div class="global-google-search" id="google-search-form-0" style="width: 210px;">

    <script>
        (function() {
            var cx = '001937828977938864696:wubol2i6jwo';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults"></gcse:searchbox-only>
    
<!-- Google CSE Search Box Begins  -->
<!-- Google CSE Search Box Ends -->
</div>
</div>
    </div>
</nav>
<div id="top-ad-with-breadcrumbs">
    <div id="banner-container">
        <div style="width:728px;height:90px;margin: 0 auto;">
                            <!-- GPT ADS 728x90 code begin -->
    <div id="ad-1" class="ad ad-r-t" style="max-width: 728px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-1');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-1') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

                    </div>
    </div>
    <div id="top-toolbar-container">
        <div id="top-toolbar">
                                        <div id="simple-crumbs">
                <a href="/">Home</a><a href="/news">News</a><a href="/news/lists">Lists</a>
            </div>
                            </div>
    </div>
</div>
        <div id="tcc3-global-container">
            <script>
    dataLayer.push({'category_tags': 'kia,lists',
                    'tags': 'kia,lists',
                    'news_publish_date': 'February 23, 2022'});
</script>
<div>
    <div class="compare-banner"></div>
    <h1 class="headline">What's New for 2022: Kia</h1>
    <div id="content">
                <div id="main-column">
                            <div class="gallery-container">
    <!-- gallery 705px -->
                <script id="hgm_photo_GalleryTemplate" type="text/x-ejs-template">
    <div class="swiper-container">
        <div class="swiper-wrapper">
        [% var desc = this.showDescription %]
            [% $.each(this.gallery, function (idx, imageObj) { %]
                <div class="swiper-slide" data-hash="[%= idx + 1 %]">
                    [% if (desc === true) { %]
                        <div class="image-desc">[%= imageObj.title %]</div>
                    [% } %]
                    <div class="image"
                    [% $.each(imageObj.images, function (idx, image) { %]
                        data-image-[%= idx %]="[%= image.url %]"
                    [% }); %]
                        data-width="[%= imageObj.images.small.width %]" data-height="[%= imageObj.images.small.height %]"
                        data-index="[%= idx %]"
                        title="[%= imageObj.title %]">
                    </div>
                    <div class="modalSpinner"></div>
                </div>
            [% }); %]
        </div>
        <div class="modalNav modalNavBottom">
            <div class="modalPlay"></div>
        </div> 
        <div class="gallery-nav left icon-arrow-left"></div>
        <div class="gallery-nav right icon-arrow-right"></div>   
    </div>
</script>
<div class="swipe-gallery has-thumbnails">
    <div
        class="gallery"
        data-id="1135101"
        data-url="/pictures/1135101_what-s-new-for-2022-kia_gallery-1"
        data-zone="slider"
        data-show-title="1"
        data-show-count="1"
        data-slideshow="1"
        data-show-fullscreen="1"
        data-portrait-height="553px"
        data-landscape-height="250px"
        data-show-view-type=""
        data-view-type=""
        data-yrmd-json=""
        data-controller=""
        
                style="width: 905px; height: 553px"
                    data-model="[{&quot;id&quot;:&quot;100827171&quot;,&quot;title&quot;:&quot;2022 Kia EV6&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-kia-ev6_100827171_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-kia-ev6_100827171_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-kia-ev6_100827171_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-kia-ev6_100827171_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-kia-ev6_100827171_h.jpg&quot;,&quot;width&quot;:1350,&quot;height&quot;:900}}},{&quot;id&quot;:&quot;100827167&quot;,&quot;title&quot;:&quot;2022 Kia EV6&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-kia-ev6_100827167_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-kia-ev6_100827167_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-kia-ev6_100827167_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-kia-ev6_100827167_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-kia-ev6_100827167_h.jpg&quot;,&quot;width&quot;:1350,&quot;height&quot;:900}}},{&quot;id&quot;:&quot;100827178&quot;,&quot;title&quot;:&quot;2022 Kia EV6&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-kia-ev6_100827178_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-kia-ev6_100827178_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-kia-ev6_100827178_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-kia-ev6_100827178_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-kia-ev6_100827178_h.jpg&quot;,&quot;width&quot;:1350,&quot;height&quot;:900}}},{&quot;id&quot;:&quot;100803157&quot;,&quot;title&quot;:&quot;2022 Kia Carnival&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-kia-carnival_100803157_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-kia-carnival_100803157_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-kia-carnival_100803157_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-kia-carnival_100803157_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-kia-carnival_100803157_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100803137&quot;,&quot;title&quot;:&quot;2022 Kia Carnival&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-kia-carnival_100803137_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-kia-carnival_100803137_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-kia-carnival_100803137_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-kia-carnival_100803137_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-kia-carnival_100803137_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1275}}},{&quot;id&quot;:&quot;100793278&quot;,&quot;title&quot;:&quot;2022 Kia Carnival&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:true,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-kia-carnival-sx-prestige_100793278_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-kia-carnival-sx-prestige_100793278_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-kia-carnival-sx-prestige_100793278_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-kia-carnival-sx-prestige_100793278_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:768},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-kia-carnival-sx-prestige_100793278_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1440}}},{&quot;id&quot;:&quot;100828346&quot;,&quot;title&quot;:&quot;2023 Kia Sportage PHEV&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2023-kia-sportage_100828346_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2023-kia-sportage_100828346_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2023-kia-sportage_100828346_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2023-kia-sportage_100828346_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2023-kia-sportage_100828346_h.jpg&quot;,&quot;width&quot;:1350,&quot;height&quot;:900}}},{&quot;id&quot;:&quot;100812769&quot;,&quot;title&quot;:&quot;2023 Kia Sportage&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2023-kia-sportage_100812769_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2023-kia-sportage_100812769_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2023-kia-sportage_100812769_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2023-kia-sportage_100812769_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2023-kia-sportage_100812769_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100828348&quot;,&quot;title&quot;:&quot;2023 Kia Sportage PHEV&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2023-kia-sportage_100828348_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2023-kia-sportage_100828348_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2023-kia-sportage_100828348_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2023-kia-sportage_100828348_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2023-kia-sportage_100828348_h.jpg&quot;,&quot;width&quot;:1350,&quot;height&quot;:900}}},{&quot;id&quot;:&quot;100810326&quot;,&quot;title&quot;:&quot;2022 Kia Forte&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/kia-forte_100810326_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/kia-forte_100810326_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/kia-forte_100810326_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/kia-forte_100810326_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/kia-forte_100810326_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100810319&quot;,&quot;title&quot;:&quot;2022 Kia Forte&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/kia-forte_100810319_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/kia-forte_100810319_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/kia-forte_100810319_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/kia-forte_100810319_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/kia-forte_100810319_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100810314&quot;,&quot;title&quot;:&quot;2022 Kia Forte&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/kia-forte_100810314_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/kia-forte_100810314_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/kia-forte_100810314_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/kia-forte_100810314_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/kia-forte_100810314_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100785546&quot;,&quot;title&quot;:&quot;2022 Kia Stinger&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-kia-stinger_100785546_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-kia-stinger_100785546_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-kia-stinger_100785546_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-kia-stinger_100785546_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-kia-stinger_100785546_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100785544&quot;,&quot;title&quot;:&quot;2022 Kia Stinger&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-kia-stinger_100785544_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-kia-stinger_100785544_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-kia-stinger_100785544_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-kia-stinger_100785544_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-kia-stinger_100785544_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100785541&quot;,&quot;title&quot;:&quot;2022 Kia Stinger&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-kia-stinger_100785541_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-kia-stinger_100785541_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-kia-stinger_100785541_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-kia-stinger_100785541_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-kia-stinger_100785541_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100809813&quot;,&quot;title&quot;:&quot;2022 Kia Sorento&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-kia-sorento_100809813_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-kia-sorento_100809813_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-kia-sorento_100809813_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-kia-sorento_100809813_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-kia-sorento_100809813_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100809814&quot;,&quot;title&quot;:&quot;2022 Kia Sorento&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-kia-sorento_100809814_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-kia-sorento_100809814_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-kia-sorento_100809814_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-kia-sorento_100809814_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-kia-sorento_100809814_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100809809&quot;,&quot;title&quot;:&quot;2022 Kia Sorento&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-kia-sorento_100809809_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-kia-sorento_100809809_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-kia-sorento_100809809_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-kia-sorento_100809809_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-kia-sorento_100809809_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100824166&quot;,&quot;title&quot;:&quot;2022 Kia Niro EV&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2022-kia-niro-ev_100824166_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2022-kia-niro-ev_100824166_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2022-kia-niro-ev_100824166_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2022-kia-niro-ev_100824166_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2022-kia-niro-ev_100824166_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}}]"
            ><!-- .gallery -->

                    <a href="/pictures/1135101_what-s-new-for-2022-kia_gallery-1" class="lead-image">
                <img class="fitfill" src="https://images.hgmsites.net/med/2022-kia-ev6_100827171_m.jpg" alt="2022 Kia EV6" onerror="this.src='/images/listings-no-images.jpg'"/>                    </a>
            </div>
    <!-- /.gallery -->
                <div class="thumbnails" data-skip-thumbnails="1">
    <div class="thumbs-nav-left"><div class="icon"></div></div>
    <div class="thumbs-container">
        <div class="thumbs-wrapper">
                                                            <div class="thumbs-slide thumb-active">
                        <img alt="2022 Kia EV6" src="https://images.hgmsites.net/tmb/2022-kia-ev6_100827171_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Kia EV6" src="https://images.hgmsites.net/tmb/2022-kia-ev6_100827167_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Kia EV6" src="https://images.hgmsites.net/tmb/2022-kia-ev6_100827178_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Kia Carnival" src="https://images.hgmsites.net/tmb/2022-kia-carnival_100803157_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Kia Carnival" src="https://images.hgmsites.net/tmb/2022-kia-carnival_100803137_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Kia Carnival" src="https://images.hgmsites.net/tmb/2022-kia-carnival-sx-prestige_100793278_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Kia Sportage PHEV" src="https://images.hgmsites.net/tmb/2023-kia-sportage_100828346_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Kia Sportage" src="https://images.hgmsites.net/tmb/2023-kia-sportage_100812769_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2023 Kia Sportage PHEV" src="https://images.hgmsites.net/tmb/2023-kia-sportage_100828348_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Kia Forte" src="https://images.hgmsites.net/tmb/kia-forte_100810326_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Kia Forte" src="https://images.hgmsites.net/tmb/kia-forte_100810319_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Kia Forte" src="https://images.hgmsites.net/tmb/kia-forte_100810314_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Kia Stinger" src="https://images.hgmsites.net/tmb/2022-kia-stinger_100785546_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Kia Stinger" src="https://images.hgmsites.net/tmb/2022-kia-stinger_100785544_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Kia Stinger" src="https://images.hgmsites.net/tmb/2022-kia-stinger_100785541_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Kia Sorento" src="https://images.hgmsites.net/tmb/2022-kia-sorento_100809813_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Kia Sorento" src="https://images.hgmsites.net/tmb/2022-kia-sorento_100809814_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Kia Sorento" src="https://images.hgmsites.net/tmb/2022-kia-sorento_100809809_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2022 Kia Niro EV" src="https://images.hgmsites.net/tmb/2022-kia-niro-ev_100824166_t.gif"/>
                    </div>
                                    </div>
    </div>
    <div class="thumbs-nav-right"><div class="icon"></div></div>
</div>



    </div>
<script>
    if (hgm.isMobileView()) {
        $(function () {
            $('.swipe-gallery img.fitfill').imgFitFill({mode:'fill'});
        });
    }
    else {
        $('img.fitfill').imgFitFill({mode:'fill'});
    }
</script>

    
</div>

<!-- center column 200px -->
<div id="center-column">
    <div class="byline">
            <div class="reviewer">
            <img class="author-portrait" src="https://images.hgmsites.net/sml/avatar-image-for-rduffer_100714657_s.jpg" alt="Robert Duffer" width="45" height="45"/>            <a class="author-link softBlue" href="/writer/10067359_robert-duffer">
                <span>Robert Duffer</span>
            </a>
            <span>Senior Editor</span>
        </div>
    </div>
    <script>function popupCenter(pageURL,w,h){var left=(screen.width/2)-(w/2);var top=(screen.height/2)-(h/2);var targetWin=window.open(pageURL,'sociallinks','toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);return false;}
$('.social .email-this').live('click',showSocialEmailForm);</script><div class="social">
    <ul>

        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20What%27s%20New%20for%202022%3A%20Kia"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/intent/tweet?text=News%3A%20What%27s%20New%20for%202022%3A%20Kia&url=https://www.thecarconnection.com/news/1135101_what-s-new-for-2022-kia', 700, 300)">
            </a>
        </li>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
               href="javascript:void(0);" data-title="News%3A%20What%27s%20New%20for%202022%3A%20Kia"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20What%27s%20New%20for%202022%3A%20Kia&amp;u=https://www.thecarconnection.com/news/1135101_what-s-new-for-2022-kia', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20What%27s%20New%20for%202022%3A%20Kia"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thecarconnection.com/news/1135101_what-s-new-for-2022-kia&amp;title=News%3A%20What%27s%20New%20for%202022%3A%20Kia', 700, 420)">
            </a>
        </li>
        <!-- TODO change this into mailto link
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="" href="#"></a>
        </li>
        -->
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="pJfHru8YACkG6duU6tWQnclqWdQLE0J1qOrr+DWX3VI=">
        <div id="social-submit"><div class="btn">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div></div>
<!-- left column 685px -->
<div id="left-column">
    <div class="date">February 23, 2022</div>
    <div class="article-content">
        <p>Kia's electrified future gathers momentum across the lineup in 2022. The launch of the EV6 electric crossover leads the way, riding on a modular platform that will underpin a family of forthcoming electric vehicles from Kia, Hyundai, and Genesis. A bridge to that imminent future extends with plug-in hybrid versions of some of the brand's bestselling crossover SUVs. </p><div class="ac-floating-trigger"></div>
<p>Here's what's new, redesigned, updated, and carryover at Kia for 2022.</p>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1693">
        <div class="player-wrapper">
            <script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1693">
            </script>
            <script>window.addEventListener('message',event=>{if(event.data){if(typeof event.data==='string'){if(event.data.indexOf('lre:playerReady://')===0){var target=document.querySelector('.video-player-ac'),customEvent=new CustomEvent('tcc:acPlayerReady'),playerId='001w000001RrzqE_1693',widget=window.anyclip.getWidget(playerId);target.setAttribute('data-loaded-player-id',playerId);widget.floatingModeToggle(false);window.dispatchEvent(customEvent);}}}});</script>        </div>
    </div>    
<h3>New or redesigned</h3>
<div class="hgmLayout hgmLayout1x2"><div class="image_wrapper first_wrapper"><img name="tccimg_100827168_m" title="2022 Kia EV6" src="https://images.hgmsites.net/med/2022-kia-ev6_100827168_m.jpg" alt="2022 Kia EV6" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2022-kia-ev6_100827168_l.jpg" class="first_image"><p>2022 Kia EV6</p></div><div class="image_wrapper"><img name="tccimg_100827178_m" title="2022 Kia EV6" src="https://images.hgmsites.net/med/2022-kia-ev6_100827178_m.jpg" alt="2022 Kia EV6" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2022-kia-ev6_100827178_l.jpg"><p>2022 Kia EV6</p></div><div class="image_wrapper"><img name="tccimg_100827187_m" title="2022 Kia EV6" src="https://images.hgmsites.net/med/2022-kia-ev6_100827187_m.jpg" alt="2022 Kia EV6" width="640" height="512" data-width="1024" data-height="819" data-url="https://images.hgmsites.net/lrg/2022-kia-ev6_100827187_l.jpg"><p>2022 Kia EV6</p></div></div>
<p><a href="https://www.thecarconnection.com/overview/kia_ev6_2022" target="_blank"><strong>2022 Kia EV6</strong></a></p>
<p>- New electric crossover/hatchback seats five and shares a platform and propulsion system with the Hyundai Ioniq 5 and other forthcoming EVs.</p>
<p>- Available with a larger 77.4-kwh battery pack with single-motor rear-wheel drive or dual-motor AWD configurations with respective ranges of 320 and 274 miles. </p>
<p>- Smaller 58-kwh battery pack comes with a single-motor RWD configuration only and a 232-mile range. </p>
<p>- On 350-kw DC fast-charging, it can charge up to 80% in 18 minutes; with Level 2 (240-volt) charging, a full charge will take about seven hours. </p>
<p>- Loaded with standard safety and convenience features, including twin 12.3-inch screens, but a notable lack of wireless smartphone connectivity. </p>
<div class="hgmLayout hgmLayout2x2"><div class="image_wrapper"><img name="tccimg_100803157_m" title="2022 Kia Carnival" src="https://images.hgmsites.net/med/2022-kia-carnival_100803157_m.jpg" alt="2022 Kia Carnival" width="640" height="425" data-width="1024" data-height="680" data-url="https://images.hgmsites.net/lrg/2022-kia-carnival_100803157_l.jpg"><p>2022 Kia Carnival</p></div><div class="image_wrapper"><img name="tccimg_100803196_m" title="2022 Kia Carnival" src="https://images.hgmsites.net/med/2022-kia-carnival_100803196_m.jpg" alt="2022 Kia Carnival" width="640" height="425" data-width="1024" data-height="680" data-url="https://images.hgmsites.net/lrg/2022-kia-carnival_100803196_l.jpg"><p>2022 Kia Carnival</p></div><div class="image_wrapper"><img name="tccimg_100803201_m" title="2022 Kia Carnival" src="https://images.hgmsites.net/med/2022-kia-carnival_100803201_m.jpg" alt="2022 Kia Carnival" width="640" height="425" data-width="1024" data-height="680" data-url="https://images.hgmsites.net/lrg/2022-kia-carnival_100803201_l.jpg"><p>2022 Kia Carnival</p></div><div class="image_wrapper"><img name="tccimg_100803209_m" title="2022 Kia Carnival" src="https://images.hgmsites.net/med/2022-kia-carnival_100803209_m.jpg" alt="2022 Kia Carnival" width="640" height="425" data-width="1024" data-height="680" data-url="https://images.hgmsites.net/lrg/2022-kia-carnival_100803209_l.jpg"><p>2022 Kia Carnival</p></div></div>
<p><a href="https://www.thecarconnection.com/overview/kia_carnival_2022" target="_blank"><strong>2022 Kia Carnival</strong></a></p>
<p>- Redesigned minivan formerly called the Sedona gets a sleeker look to appear more like other Kia crossover SUVs such as the Sorento and larger Telluride. </p>
<p>- With front-wheel drive only, the Carnival uses a 3.5-liter V-6 with 290 hp and 262 lb-ft of torque. It has an 8-speed automatic transmission and a towing capacity of 3,500 pounds.</p>
<p>- Seats up to seven with a second-row bench seat, but it can be swapped out for luxury-leaning captain's chairs with impractical recline and footrest options.</p>
<p>- Standard features include power-sliding doors, an 8.0-inch touchscreen with wireless Apple CarPlay and Android Auto, wireless smartphone charging, and up to nine USB ports. Available features range from a 12.3-inch digital instrument cluster and 12.3-inch touchscreen to a twin-pane sunroof. </p>
<p>- Top crash test results are complemented by automatic emergency braking, blind-spot monitors, and active lane control.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100828346_m" src="https://images.hgmsites.net/med/2023-kia-sportage_100828346_m.jpg" width="640" height="426" title="no title" alt="Article Image" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2023-kia-sportage_100828346_l.jpg"></div>
<p><a href="https://www.thecarconnection.com/overview/kia_sportage_2023" target="_blank"><strong>2023 Kia Sportage</strong></a> (available spring of 2022)</p>
<p>- Redesigned compact crossover grows in length to better accommodate five passengers and now comes with three powertrain options with hybrid and plug-in hybrid variants.</p>
<p>- Base powertrain is a 187-hp 2.5-liter inline-4 with an 8-speed automatic transmission. Front-wheel drive comes standard, but all-wheel-drive models gain 1.5 inches of ground clearance over the old model, to 8.3 inches. </p>
<p>- Hybrid powertrain is a 1.6-liter turbo-4 and 6-speed automatic transmission working with a single motor powered by a 1.49-kwh battery pack, same as the Hyundai Tucson Hybrid. Kia states an output of 226 hp, a towing capacity of 2,000 lb, and a forecasted 39 mpg combined with FWD. AWD is an option for the Hybrid.</p>
<p>- Plug-in hybrid comes in two X-Line grades and standard all-wheel drive. It's motivated by a 177-hp 1.6-liter turbo-4 and a 66.9-kw electric motor, with a 13.8-kWh lithium-polymer battery. Range and output have not been disclosed yet. </p>
<p><strong style="font-size: 1.17em;">Updated</strong><span style="font-size: 1.17em;"> </span></p>
<div class="hgmLayout hgmLayout1x2"><div class="image_wrapper"><img name="tccimg_100810321_m" title="2022 Kia Forte" src="https://images.hgmsites.net/med/kia-forte_100810321_m.jpg" alt="2022 Kia Forte" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/kia-forte_100810321_l.jpg"><p>2022 Kia Forte</p></div><div class="image_wrapper"><img name="tccimg_100810319_m" title="2022 Kia Forte" src="https://images.hgmsites.net/med/kia-forte_100810319_m.jpg" alt="2022 Kia Forte" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/kia-forte_100810319_l.jpg"><p>2022 Kia Forte</p></div><div class="image_wrapper"><img name="tccimg_100810314_m" title="2022 Kia Forte" src="https://images.hgmsites.net/med/kia-forte_100810314_m.jpg" alt="2022 Kia Forte" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/kia-forte_100810314_l.jpg"><p>2022 Kia Forte</p></div></div>
<p><a href="https://www.thecarconnection.com/overview/kia_forte_2022" target="_blank"><strong>2022 Kia Forte</strong></a></p>
<p>- Compact sedan gets new front and rear ends, and Kia discontinued the higher-end EX trim.</p>
<p>- Even the base FE comes with standard active lane control and automatic emergency braking, as well as an industry-leading 5-year/60,000-mile warranty and a starting price below $20,000. </p>
<p></p><div class="image_wrapper"><img name="tccimg_100785547_m" src="https://images.hgmsites.net/med/2022-kia-stinger_100785547_m.jpg" width="640" height="426" title="no title" alt="Article Image" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2022-kia-stinger_100785547_l.jpg"></div>
<p><a href="https://www.thecarconnection.com/overview/kia_stinger_2022" target="_blank"><strong>2022 Kia Stinger</strong></a></p>
<p>- Five-door fastback gets a mid-cycle refresh with elongated LED daytime running lights and standard LED headlights and taillights.</p>
<p>- 300-hp 2.5-liter turbo-4 replaces 255-hp 2.0-liter turbo-4 on base models. </p>
<p>- Standard 10.3-inch touchscreen with Apple CarPlay and Android Auto.</p>
<p>- Standard driver-assist features include automatic emergency braking, active lane control, and blind-spot monitors.</p>
<div class="hgmLayout hgmLayout2x2"><div class="image_wrapper"><img name="tccimg_100809811_m" title="2022 Kia Sorento" src="https://images.hgmsites.net/med/2022-kia-sorento_100809811_m.jpg" alt="2022 Kia Sorento" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2022-kia-sorento_100809811_l.jpg"><p>2022 Kia Sorento</p></div><div class="image_wrapper"><img name="tccimg_100809802_m" title="2022 Kia Sorento" src="https://images.hgmsites.net/med/2022-kia-sorento_100809802_m.jpg" alt="2022 Kia Sorento" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2022-kia-sorento_100809802_l.jpg"><p>2022 Kia Sorento</p></div><div class="image_wrapper"><img name="tccimg_100809803_m" title="2022 Kia Sorento" src="https://images.hgmsites.net/med/2022-kia-sorento_100809803_m.jpg" alt="2022 Kia Sorento" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2022-kia-sorento_100809803_l.jpg"><p>2022 Kia Sorento</p></div><div class="image_wrapper"><img name="tccimg_100809799_m" title="2022 Kia Sorento" src="https://images.hgmsites.net/med/2022-kia-sorento_100809799_m.jpg" alt="2022 Kia Sorento" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2022-kia-sorento_100809799_l.jpg"><p>2022 Kia Sorento</p></div></div>
<p><a href="https://www.thecarconnection.com/overview/kia_sorento_2022" target="_blank"><strong>2022 Kia Sorento</strong></a></p>
<p>- Three-row SUV brings a few convenience and powertrain upgrades, including the arrival of a plug-in hybrid powertrain, after the 2021 redesign.</p>
<p>- A 10.3-inch touchscreen comes standard on all but the base LX model. </p>
<p>- X-Line appearance package extends to all but the base LX model.</p>
<p>- Hybrid can be had with AWD for first time.  </p>
<p>- PHEV uses a 261-hp 1.6-liter turbo-4, a 6-speed automatic, and a single motor at the rear for all-wheel drive. The motor is powered by a 13.8-kwh battery pack. It gets 32 miles of all-electric range or 34 mpg combined in hybrid mode. </p>
<p>- HEV traditional hybrid without a plug uses a 227-hp 1.6-liter turbo-4 and an electric motor with an 8-speed dual-clutch automatic transmission. The EPA rates it at 39/35/37 mpg combined with front-wheel drive; AWD drops to 36/33/35 mpg combined. </p>
<p>- Gas only powertrains include a base 191-hp 2.5-liter inline-4 with an 8-speed automatic or a 281-hp 2.5-liter turbo-4; all-wheel drive is available with either.  </p>
<h3>Carryover</h3>
<p></p><div class="image_wrapper"><img name="tccimg_100810329_m" src="https://images.hgmsites.net/med/kia-k5_100810329_m.jpg" width="640" height="426" title="no title" alt="Article Image" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/kia-k5_100810329_l.jpg"></div>
<p><a href="https://www.thecarconnection.com/overview/kia_k5_2022" target="_blank"><strong>2022 Kia K5</strong></a></p>
<p>- Mid-size sedan formerly known as the Optima carries over after last year's redesign. </p>
<p><a href="https://www.thecarconnection.com/overview/kia_niro_2022" target="_blank"><strong>2022 Kia Niro</strong> </a></p>
<p>- Small hybrid and plug-in hybrid crossover with good fuel economy but mixed safety ratings carries over this year.  </p>
<p><a href="https://www.thecarconnection.com/overview/kia_niro-ev_2022" target="_blank"><strong>2022 Kia Niro EV</strong></a></p>
<p>- Small electric crossover comes standard this year with a 10.3-inch touchscreen, navigation, satellite radio, and premium Harmon Kardon sound.</p>
<p><strong><a href="https://www.thecarconnection.com/overview/kia_rio_2022" target="_blank">2022 Kia Rio</a></strong></p>
<p>- The subcompact sedan and hatchback remain the same after last year's mild updates.  </p>
<p><a href="https://www.thecarconnection.com/overview/kia_seltos_2022" target="_blank"><strong>2022 Kia Seltos</strong></a></p>
<p>- Small crossover gains standard automatic emergency braking across the lineup.  </p>
<p><a href="https://www.thecarconnection.com/overview/kia_soul_2022" target="_blank"><strong>2022 Kia Soul</strong></a></p>
<p>- Five-seat hatchback no longer comes with a manual transmission.</p>
<p>- An 8.0-inch touchscreen comes standard, or it can be upgraded to an 10.3-inch touchscreen.  </p>
<p><strong><a href="https://www.thecarconnection.com/overview/kia_telluride_2022" target="_blank">2022 Kia Telluride</a></strong></p>
<p>- Winner of our <a href="https://www.thecarconnection.com/news/1134591_kia-telluride-best-family-car-to-buy-2022" target="_blank">Best Family Car To Buy 2022</a>, the three-row SUV comes standard with a 10.3-inch touchscreen and automatic climate control this year. </p>    </div>
                <div class="tags-and-cats">
            <span>Tags:</span>
            <div class="article-tags">
                                                                            <a href="/news/kia" rel="tag">Kia News</a>
                                            <a href="/news/lists" rel="tag">Lists</a>
                                                    <div class="clear"></div>
            </div>
            <div class="clear"></div>
        </div><!-- tags-and-cats -->
            <div class="overview drivers-choice not-nominated">
    <span class="contest-logo"></span>
    <div class="voting">
        <div id="bctb-year">2022</div>
        <div id="title1">The Car Connection</div>
                    <a href="/driverschoice">See the winners &#187</a>
            </div>
</div>
    <div class="best-car-to-buy promo">
    <span class="contest-logo"></span>
    <div id="bctb-year">2022</div>
    <div class="contest-text">
        <div id="title1">The Car Connection</div>
        <div id="title3"><a href="/bestcartobuy/2022">See The Winner and Nominees &#187;</a></div>
    </div>
</div>

    <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3>Recommended Galleries</h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1135127_2023-mazda-cx-50-ranges-in-price-from-28-000-to-nearly-43-000">
                <img class="fitfill" src="https://images.hgmsites.net/med/2023-mazda-mazda-cx-50_100830257_m.jpg" alt="2023 Mazda CX-50 ranges in price from $28,000 to nearly $43,000"/>            </a>
            <a href="/news/1135127_2023-mazda-cx-50-ranges-in-price-from-28-000-to-nearly-43-000">
                <span>2023 Mazda CX-50 ranges in price from $28,000 to nearly $43,000</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1135095_review-update-2022-nissan-leaf-shows-two-sides-to-every-leaf">
                <img title="2021 Nissan Leaf SL Plus" class="fitfill" src="https://images.hgmsites.net/med/2021-nissan-leaf_100791122_m.jpg" alt="Review update: 2022 Nissan Leaf shows two sides to every leaf"/>            </a>
            <a href="/news/1135095_review-update-2022-nissan-leaf-shows-two-sides-to-every-leaf">
                <span>Review update: 2022 Nissan Leaf shows two sides to every leaf</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1135101_what-s-new-for-2022-kia">
                <img class="fitfill" src="https://images.hgmsites.net/med/2022-kia-niro-ev_100824166_m.jpg" alt="What's New for 2022: Kia"/>            </a>
            <a href="/news/1135101_what-s-new-for-2022-kia">
                <span>What's New for 2022: Kia</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1135120_review-update-2022-cadillac-xt6-fails-to-imprint-a-strong-impression">
                <img class="fitfill" src="https://images.hgmsites.net/med/2022-cadillac-xt6-premium-luxury_100830110_m.jpg" alt="Review update: 2022 Cadillac XT6 fails to imprint a strong impression"/>            </a>
            <a href="/news/1135120_review-update-2022-cadillac-xt6-fails-to-imprint-a-strong-impression">
                <span>Review update: 2022 Cadillac XT6 fails to imprint a strong impression</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>    <div class="bottom-center-adverts">
        <!-- GPT ADS 300x250 code begin -->
    <div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

            </div>
        <div class="clear"></div>
    <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script>$(function(){$('#comments').waypoint(function(direction){$.getScript('/blocks/threaded-comments/disqusinit?id=1135101&type=blog');},{offset:'100%',triggerOnce:true});});</script>    <div class="block_border">&nbsp;</div>
    <div id="contribute-followus">
        <div class="contribute">
            <div class="label">Contribute</div>
            <a class="sendUsTip" href="/aboutus#contact-us">Send us a tip</a>
            <a class="comments" href="#comments">Comment</a>
            <a class="contactEditor" href="/aboutus#contact-us">Contact the editor</a>
        </div>
        <div class="followus">
            <div class="label">Follow Us</div>
            <div class="facebook-twitter-follow">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/TheCarConnection" data-send="false" data-layout="box_count" data-width="60" data-show-faces="false" data-colorscheme="light" ></div></div>
                <div class="twitter-btn">
                    <a href="https://twitter.com/CarConnection" class="twitter-follow-button" data-show-count="false" data-size="large"></a>                </div>
                                    <a class="youtube-btn" target="_blank" href="https://www.youtube.com/subscription_center?add_user=thecarconnection" title="Follow us on YouTube">&nbsp;</a>
                                <div class="google-plus">
                                    </div>
            </div>
        </div>
        <br clear="all" />
    </div>
</div>
<script>
    $(function() {
            });
</script>
                    </div>
        <!-- ad column 300px -->
        <div id="right-column">
            <div>
    <!-- Do not change the ids for ad blocks.  It is used for gallery ad refresh -->
    <!-- GPT ADS 300x250 code begin -->
    <div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

    <!-- GPT ADS 300x250 code begin -->
    <div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

    
<div class="user-review-sidebar-promo">
    <div class="title">Ratings and Reviews</div>
    <div class="sub-title">Rate and review your car for The Car Connection</div>
    <a class="btn" title="Review Your Car" href="/write-a-review">Review your car</a>
</div>        <div class="module" id="related-news-table">
        <div class="block-header">
            <h3 class="block-title">Related Articles</h3>
        </div>
        <ul class="block-inner articles_listing">
                                                <li>
                <a class="image-link" href="/news/1135119_subaru-tesla-dominate-this-week-s-news-at-the-car-connection">
                    <img title="Subaru, Tesla dominate this week's news at The Car Connection" src="https://images.hgmsites.net/tmb/subaru_100815577_t.gif" alt="2023 Subaru Solterra" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1135119_subaru-tesla-dominate-this-week-s-news-at-the-car-connection">Subaru, Tesla dominate this week's news at The Car Connection</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1135056_what-s-new-for-2022-subaru">
                    <img title="What's New for 2022: Subaru" src="https://images.hgmsites.net/tmb/2022-subaru-forester-wilderness--first-drive_100811923_t.gif" alt="2022 Subaru Forester Wilderness  -  first drive" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1135056_what-s-new-for-2022-subaru">What's New for 2022: Subaru</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1135051_2023-kia-sportage-and-2023-chevy-blazer-top-this-week-s-new-car-news">
                    <img title="2023 Kia Sportage and 2023 Chevy Blazer top this week's new car news" src="https://images.hgmsites.net/tmb/2023-kia-sportage_100828346_t.gif" alt="2023 Kia Sportage PHEV" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1135051_2023-kia-sportage-and-2023-chevy-blazer-top-this-week-s-new-car-news">2023 Kia Sportage and 2023 Chevy Blazer top this week's new car news</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1135010_kia-unveils-plug-in-hybrid-option-on-2023-sportage">
                    <img title="Kia unveils plug-in hybrid option on 2023 Sportage " src="https://images.hgmsites.net/tmb/2023-kia-sportage_100828346_t.gif" alt="2023 Kia Sportage PHEV" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1135010_kia-unveils-plug-in-hybrid-option-on-2023-sportage">Kia unveils plug-in hybrid option on 2023 Sportage </a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1134984_2022-porsche-taycan-and-2022-kia-ev6-surge-ahead-on-this-week-s-new-car-reviews">
                    <img title="2022 Porsche Taycan and 2022 Kia EV6 surge ahead on this week's new car reviews" src="https://images.hgmsites.net/tmb/2022-kia-ev6_100827167_t.gif" alt="2022 Kia EV6" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1134984_2022-porsche-taycan-and-2022-kia-ev6-surge-ahead-on-this-week-s-new-car-reviews">2022 Porsche Taycan and 2022 Kia EV6 surge ahead on this week's new car reviews</a>
                <div class="clear"></div>
            </li>
                                </ul>
        <br class="clear"/>
    </div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
        <!-- GPT ADS 300x250 code begin -->
    <div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

    <div class="mailchimp-email-subscription">
    <div class="title">The Car Connection Daily Headlines</div>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="mailchimp-email-subscription-inner" method="post">
        <div class="form-inner">
            <label for="email">Stay up-to-date with the latest news in the car world delivered daily.</label>
            <input type="email" name="email"  class="subscription-email" placeholder="Enter email" />
            <div class="btn mailchimp-signup">Get the Newsletter</div>
            <div class="clear"></div>
        </div>
        <div class="policy">
            I agree to receive emails from The Car Connection. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
        </div>
        <div class="thank-you">Thank you!  Please check your email for confirmation.</div>
        <div class="error"></div>
    </form>
</div>
</div>
        </div>
    </div>
</div>
<script>
    $(function() {
        hgm.pingView(1135101, null);
    });
</script>
            <div>
    <div id="tcc3-footer" class="clear">
        <div class="footer-column">
            <ul class="footer-ul first">
                <li><a href="/new-cars">New Cars</a></li>
                <li><a href="/car-compare">Compare cars</a></li>
                <li><a href="/inventory/carsforsale">Cars For Sale</a></li>
                <li><a href="/inventory/trucks-for-sale">Trucks For Sale</a></li>
                <li><a href="/used-cars">Used Cars</a></li>
                <li><a href="/inventory/cheap-cars">Cheap Cars</a></li>
                <li><a href="/car-loans">Finance</a></li>
                <li><a href="/videos">Videos</a></li>
                <li><a href="/news">News</a></li>
                <li><a href="/tips">Advice</a></li>
            </ul>
            <ul class="footer-ul">
                <li><a href="/resources/">Resource Center</a></li>
                <li><a href="/aboutus">About Us</a></li>
                <li><a href="/aboutus#how-we-rate">How We Rate Cars</a></li>
                <li><a href="https://connect.carsdirect.com" target="_blank">Buy Auto Leads</a></li>
                <li><a href="/aboutus#contact-us">Contact Us</a></li>
                <li><a href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
                <li><a href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not  Sell My Personal Information</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            </ul>
           <!-- <ul class="footer-ul">
                <li><a href="/aboutus/press">Blog</a></li>
                <li><a href="/rss">RSS Feed</a></li>
                <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3531" title="Reprints" target="_blank" rel="nofollow">Reprints</a></li>
            </ul> -->
        </div>

        <div id="footer-social-wrapper">
    <div id="footer-social-links">
        <div class="social-icons">
                            <a class="facebook" href="https://www.facebook.com/TheCarConnection" target="_blank"></a>
                                        <a class="twitter" href="https://www.twitter.com/CarConnection" target="_blank"></a>
                                                    <a class="instagram" href="https://www.instagram.com/thecarconnection/" target="_blank"></a>
                                        <a class="youtube" href="https://www.youtube.com/user/thecarconnection" target="_blank"></a>
            
            <a class="rss" href="/rss"><img src="/images/rss-icon-small.png"></a>
        </div>
    </div>
    <div class="clear"></div>
</div>
    </div>
    <div id="footer-copyright">
        <div>&copy;&nbsp;2022 MH Sub I, LLC. All Rights Reserved.
The Car Connection is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>&trade;.
Stock photography by <a href="//www.izmocars.com/">izmo, Inc.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
    </div>
</div>
<div class="footer-mobile"></div>
<script>
    $('.FooterMoreColumn .image-link img.fitfill').imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
    $(document).ready(function() {
        // executes when HTML-Document is loaded and DOM is ready
        hgm.debug("READY = " + (new Date().getTime() - window.startTime) / 1000 + " sec");
    });

    $(window).load(function() {
        // executes when complete page is fully loaded, including all frames, objects and images
        hgm.debug("LOAD  =  " + (new Date().getTime() - window.startTime) / 1000 + " sec");
        setTimeout(function(){
            var t = performance.timing;
            hgm.debug("LOAD With Navigation Timing API = " + (t.loadEventEnd - t.navigationStart) / 1000 + " sec");
        }, 0);
        if($('#teconsent').text().length == 0) {
            $('#teconsent').parent().hide();
        }
    });
</script>
                    </div><!-- global-container -->
    </div>
    <!-- HGM scripts -->
<script type="text/javascript">
    

    $(function () {
        var $gallery = $('.swipe-gallery .gallery'),
            controller = $gallery.data('controller') || 'ArticleGallery';
        new hgm.photo[controller]($gallery
            , $('.swipe-gallery .thumbnails')        );
    });
    
</script>
<script type="text/javascript">
    

    if ($.browser.msie && $.browser.version === "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
    
</script>
<script type="text/javascript">
    
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-XVB7W');    
</script>
<script type="text/javascript" src="/js_cache/565133.js"></script><!-- HGM scripts end -->

<script>
    dataLayer.push({'exelate_query':'p=258&g=78&j=0&make=kia&pageurl=%2Fnews%2F1135101_what-s-new-for-2022-kia&sitename=thecarconnection&tag1=kia&tag2=lists'});
</script>
<!-- Misc ad campaigns not needing physical space -->

<!-- Tmplt: ???? | Site: 77968 | 10.16.88.191 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926741","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":130,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
