<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40070"
      data-tmplt="????"
      data-site="77968"
      data-addr="10.16.88.240"
      data-time="2021-08-13T09:22:22-0700"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- District M  -->
    <script type="text/javascript" async src="//cdn.districtm.ca/merge/merge.116296.js"></script>
        
<meta name="description" content="We compare the 2022 Honda Civic and 2021 Hyundai Elantra, ogle the 2022 Acura NSX Type S—the first and last of its kind, and assess the benefits of a $40,000 EV tax credit cap. " >

<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="14924137380" >
<meta property="fb:app_id" content="115451182597" >
<meta property="og:site_name" content="The Car Connection" >
<meta property="og:type" content="article" >
<meta property="og:title" content="Civic and Elantra compared, 2022 NSX Type S debuts, Senate caps EV tax credit: What's New @ The Car Connection" >
<meta property="og:url" content="https://www.thecarconnection.com/news/1133227_civic-and-elantra-compared-2022-nsx-type-s-debuts-senate-caps-ev-tax-credit-what-s-new-the-car-connection" >
<meta property="og:image" content="https://images.hgmsites.net/hug/2022-honda-civic-touring-blue-and-2021-hyundai-elantra-sel-red_100802391_h.jpg" >
<meta property="og:description" content="We compare the 2022 Honda Civic and 2021 Hyundai Elantra, ogle the 2022 Acura NSX Type S—the first and last of its kind, and assess the benefits of a $40,000 EV tax credit cap. " >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@CarConnection" >
<meta name="twitter:url" content="https://www.thecarconnection.com/news/1133227_civic-and-elantra-compared-2022-nsx-type-s-debuts-senate-caps-ev-tax-credit-what-s-new-the-car-connection" >
<meta name="twitter:title" content="Civic and Elantra compared, 2022 NSX Type S debuts, Senate caps EV tax credit: What's New @ The Car Connection" >
<meta name="twitter:description" content="We compare the 2022 Honda Civic and 2021 Hyundai Elantra, ogle the 2022 Acura NSX Type S—the first and last of its kind, and assess the benefits of a $40,000 EV tax credit cap. " >
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/2022-honda-civic-touring-blue-and-2021-hyundai-elantra-sel-red_100802391_l.jpg" >
<meta name="twitter:app:name:iphone" content="The Car Connection" >
<meta name="twitter:app:url:iphone" content="thecarconnection://open?article#1133227" >
<meta name="twitter:app:id:iphone" content="370081680" >
<meta name="twitter:app:name:ipad" content="The Car Connection" >
<meta name="twitter:app:url:ipad" content="thecarconnection://open?article#1133227" >
<meta name="twitter:app:id:ipad" content="370081680" >
<meta name="google-site-verification" content="V9IWZvYSmqTqLJdvv4KM5yUbzswzQb6XFcrgJCq-dWM" >
<meta name="y_key" content="b76b577d4b8c8d6a" >
<meta name="msvalidate.01" content="980788190813CA06E1A755281D49D247" ><title>Civic and Elantra compared, 2022 NSX Type S debuts, Senate caps EV tax credit: What's New @ The Car Connection</title><script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.thecarconnection.com/news/1133227_civic-and-elantra-compared-2022-nsx-type-s-debuts-senate-caps-ev-tax-credit-what-s-new-the-car-connection","url":"https://www.thecarconnection.com/news/1133227_civic-and-elantra-compared-2022-nsx-type-s-debuts-senate-caps-ev-tax-credit-what-s-new-the-car-connection","isPartOf":{"@type":"WebSite","@id":"https://www.thecarconnection.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thecarconnection.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thecarconnection.com/news/today-in-car-news","name":"Today in Car News"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.thecarconnection.com/news/1133227_civic-and-elantra-compared-2022-nsx-type-s-debuts-senate-caps-ev-tax-credit-what-s-new-the-car-connection#this","url":"https://www.thecarconnection.com/news/1133227_civic-and-elantra-compared-2022-nsx-type-s-debuts-senate-caps-ev-tax-credit-what-s-new-the-car-connection","headline":"Civic and Elantra compared, 2022 NSX Type S debuts, Senate caps EV tax credit: What's New @ The Car Connection","datePublished":"2021-08-13T08:44:00-0700","dateModified":"2021-08-13T08:59:20-0700","description":"We compare the 2022 Honda Civic and 2021 Hyundai Elantra, ogle the 2022 Acura NSX Type S\u2014the first and last of its kind, and assess the benefits of a $40,000 EV tax credit cap. ","author":{"@type":"Person","name":"Robert Duffer","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-rduffer_100714657_0.jpg","url":"https://www.thecarconnection.com/writer/10067359_robert-duffer"},"publisher":{"@type":"Organization","@id":"https://www.thecarconnection.com/#organization"},"articleSection":"Today in Car News","keywords":"Today in Car News","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2022-honda-civic-touring-blue-and-2021-hyundai-elantra-sel-red_100802391_l.jpg#this","url":"https://images.hgmsites.net/lrg/2022-honda-civic-touring-blue-and-2021-hyundai-elantra-sel-red_100802391_l.jpg","caption":"2022 Honda Civic Touring, blue, and 2021 Hyundai Elantra SEL, red","description":"","width":1024,"height":768,"uploadDate":"2021-08-13T06:59:20-0700"}}}
</script>
    <script>
    
!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea","9502d019-da52-4a3c-be4a-f811a812c7af",{});permutive.addon("web",{page:{"user":{"latitude":"38.89400","longitude":"-77.03650","city":"Washington","region":"District of Columbia","state":"District of Columbia","countryName":"United States","zipcode":"20068","postalCode":"20068","stateCode":"DC","countryCode":"US","userAgent":"Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0"},"title":"Civic and Elantra compared, 2022 NSX Type S debuts, Senate caps EV tax credit: What's New @ The Car Connection","description":"We compare the 2022 Honda Civic and 2021 Hyundai Elantra, ogle the 2022 Acura NSX Type S\u2014the first and last of its kind, and assess the benefits of a $40,000 EV tax credit cap. ","vehicle":{"tags":["news","today-in-car-news"]}}});    </script>
    <script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k='kx'+'internetbrands_'+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs').split(',');
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src='https://cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    })();
</script>
<script async src="https://js-sec.indexww.com/ht/p/184397-109240026891666.js"></script>

<style type="text/css">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</style>
<link href="https://feeds.feedburner.com/TheCarConnection-NewsAndBlogs" rel="alternate" type="application/rss+xml" title="The Car Connection News" >
<link href="https://feeds.feedburner.com/TheCarConnection-CarReviews" rel="alternate" type="application/rss+xml" title="The Car Connection Reviews" >
<link href="https://images.hgmsites.net/hug/2022-honda-civic-touring-blue-and-2021-hyundai-elantra-sel-red_100802391_h.jpg" rel="image_src" >
<link href="https://www.thecarconnection.com/news/1133227_civic-and-elantra-compared-2022-nsx-type-s-debuts-senate-caps-ev-tax-credit-what-s-new-the-car-connection" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" ><!--<script src="/js/hgm/performance.js"></script>-->

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>



<script type="text/javascript">
    
jQuery(function () { hgm.social.fb.init('', null, '115451182597', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('CarConnection'); });    
</script>
<script type="text/javascript" src="/js_cache/573025.js"></script>
<script>
    /* TCC-4930 */
    
var sadfq2v3raesxf2dxx3r2348=false;(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-218811-12','auto');ga('set','dimension1','Desktop');ga('set','dimension3',typeof sadfq2v3raesxf2dxx3r2348=='undefined'?'Blocker Enabled':'No Blocker');ga('set','dimension4',(typeof disabledPixel=='undefined'||disabledPixel=='')?'No Pixel Blocked':disabledPixel+' Blocked');ga('set','dimension6','production');ga('send','pageview');var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-218811-1'],['_setCustomVar',1,'Template','Desktop',3],['_setCustomVar',3,'Blocker Enabled',typeof sadfq2v3raesxf2dxx3r2348=='undefined'?'Yes':'No',3],['_setCustomVar',4,'Disabled Pixel ',(typeof disabledPixel=='undefined'||disabledPixel=='')?'None':disabledPixel,3],['_setCustomVar',6,'Site Environment','production',3],['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src='https://stats.g.doubleclick.net/dc.js';document.documentElement.firstChild.appendChild(ga);}());</script>

<script type="text/javascript" async src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>

<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
<link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script><script async src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-TheCarConnection"></script><!--Start:GPT Async--><script>var gptadslots=[],apstagslots=[],googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');var useSSL='https:'===document.location.protocol;gads.async=true;gads.type='text/javascript';gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script><script>googletag.cmd.push(function(){gptadslots[0]=googletag.defineSlot('/2922/carconnection.tmus/news/300x250_bottom-center',[[300,250]],'ad-5').setTargeting('kw',["bottom-center"]).setTargeting('tile',[1]).setTargeting('sz',["300x250"]).setTargeting('page',["blog-post-article"]).setTargeting('tags',["news,today-in-car-news"]).setTargeting('variation',window.hgm_variation||'').setCollapseEmptyDiv(true).addService(googletag.pubads());gptadslots[1]=googletag.defineSlot('/2922/carconnection.tmus/news/300x250_center',[[300,250],[300,600]],'ad-2').setTargeting('kw',["center"]).setTargeting('tile',[2]).setTargeting('sz',["300x250"]).setTargeting('page',["blog-post-article"]).setTargeting('tags',["news,today-in-car-news"]).setTargeting('variation',window.hgm_variation||'').setCollapseEmptyDiv(true).addService(googletag.pubads());gptadslots[2]=googletag.defineSlot('/2922/carconnection.tmus/news/300x250_bottom',[[300,250]],'ad-4').setTargeting('kw',["bottom"]).setTargeting('tile',[3]).setTargeting('sz',["300x250"]).setTargeting('page',["blog-post-article"]).setTargeting('tags',["news,today-in-car-news"]).setTargeting('variation',window.hgm_variation||'').setCollapseEmptyDiv(true).addService(googletag.pubads());gptadslots[3]=googletag.defineSlot('/2922/carconnection.tmus/news/300x250_fourth',[[300,250]],'ad-3').setTargeting('kw',["fourth"]).setTargeting('tile',[4]).setTargeting('sz',["300x250"]).setTargeting('page',["blog-post-article"]).setTargeting('tags',["news,today-in-car-news"]).setTargeting('variation',window.hgm_variation||'').setCollapseEmptyDiv(true).addService(googletag.pubads());gptadslots[4]=googletag.defineSlot('/2922/carconnection.tmus/news/728x90_top',[[728,90]],'ad-1').setTargeting('kw',["top"]).setTargeting('tile',[5]).setTargeting('sz',["728x90"]).setTargeting('page',["blog-post-article"]).setTargeting('tags',["news,today-in-car-news"]).setTargeting('variation',window.hgm_variation||'').setCollapseEmptyDiv(true).addService(googletag.pubads());$(function(){$('#ad-5').data('GoogleAdSlot',gptadslots[0]);$('#ad-2').data('GoogleAdSlot',gptadslots[1]);$('#ad-4').data('GoogleAdSlot',gptadslots[2]);$('#ad-3').data('GoogleAdSlot',gptadslots[3]);$('#ad-1').data('GoogleAdSlot',gptadslots[4]);});apstagslots[0]={slotID:'ad-5',sizes:[[300,250]],slotName:'/2922/carconnection.tmus/news/300x250_bottom-center_ad-5'};apstagslots[1]={slotID:'ad-2',sizes:[[300,250],[300,600]],slotName:'/2922/carconnection.tmus/news/300x250_center_ad-2'};apstagslots[2]={slotID:'ad-4',sizes:[[300,250]],slotName:'/2922/carconnection.tmus/news/300x250_bottom_ad-4'};apstagslots[3]={slotID:'ad-3',sizes:[[300,250]],slotName:'/2922/carconnection.tmus/news/300x250_fourth_ad-3'};apstagslots[4]={slotID:'ad-1',sizes:[[728,90]],slotName:'/2922/carconnection.tmus/news/728x90_top_ad-1'};googletag.pubads().enableAsyncRendering();googletag.pubads().collapseEmptyDivs();googletag.pubads().addEventListener('slotRenderEnded',function(event){var slot=event.slot,targeting={},status,slotId=slot.getSlotElementId();if(event.isEmpty){status='- empty';$("div[data-continues='"+slotId+"']").hide();}
else{status='- line item '+event.lineItemId;}
if(window.isDebugMode){slot.getTargetingKeys().forEach(function(key){targeting[key]=slot.getTargeting(key).join(', ');});hgm.debug('gpt -',slotId,slot.getAdUnitPath(),status,targeting,event);}});if(window.Krux){googletag.pubads().setTargeting('ksg',window.Krux.segments);googletag.pubads().setTargeting('kuid',window.Krux.user);}googletag.pubads().disableInitialLoad();googletag.pubads().enableSingleRequest();if(googletag.pubads().getTargeting('permutive').length==0){var kvs=window.localStorage.getItem('_pdfps');googletag.pubads().setTargeting('permutive',kvs?JSON.parse(kvs):[]);}
googletag.enableServices();hgm.debug('gpt - ready');});</script><!--End:GPT--><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:'3188',adServer:'googletag',bidTimeout:2e3});googletag.cmd.push(function(){apstag.fetchBids({slots:apstagslots},function(bids){hgm.debug("apstag request for the apstag :",bids);googletag.cmd.push(function(){apstag.setDisplayBids();});});});</script></head>
<body>
    <script>
    // Google Tag Manager data
    dataLayer = [];
            dataLayer.push({"enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        dataLayer.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 0.048160552978516ms -->
    <div id="body-inner">
                    <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->        <script type="text/javascript">
    window.startTime = new Date().getTime();
</script>
<nav id="top-nav">
    <!-- The Car Connection -->
    <div id="nav-main">
        <a id="header-logo"  href="/" title="The Car Connection">The Car Connection</a>
        
<div id="primary-nav">
    <a class="menu-item dd" data-id="new" href="/new-cars">New Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="used" href="/used-cars">Used Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="research" href="/rankings">Research<span class="line"></span></a>
    <a class="menu-item" href="/videos">Videos<span class="line"></span></a>
    <a class="menu-item" href="/news">News<span class="line"></span></a>
            <a class="menu-item dd" data-id="finance" href="/car-loans/">Auto Finance<span class="line"></span></a>
        <div class="menu-window" id="new-window" style="display:none;">
        <div class="module make-container">
    <h3>Research New Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/new,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/new,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/new,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/new,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/new,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/new,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/new,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/new,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/new,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/new,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                                                <a href="/make/new,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/new,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/new,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/make/new,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/new,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/new,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/new,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/new,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/new,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/new,kia" title="Kia" data-seo="kia">Kia</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                                                <a href="/make/new,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/new,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/new,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/new,lucid" title="Lucid" data-seo="lucid">Lucid</a>
                                                            <a href="/make/new,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/new,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/new,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/make/new,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/new,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/new,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                                                <a href="/make/new,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/make/new,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/new,rivian" title="Rivian" data-seo="rivian">Rivian</a>
                                                            <a href="/make/new,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/new,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/new,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/new,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/new,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
    <div class="category-groups">
        <div class="body-style-group">
            <div class="group-title">Body Style</div>
                                            <a href="/category/new,convertible" class="car-name-standard ">Convertibles</a>

                                                                <a href="/category/new,coupes" class="car-name-standard ">Coupes</a>

                                                                <a href="/category/new,crossover" class="car-name-standard ">Crossovers</a>

                                                                <a href="/category/new,hatchback" class="car-name-standard ">Hatchbacks</a>

                                                                <a href="/category/new,minivans-sub" class="car-name-standard ">Minivans</a>

                                                                <a href="/category/new,pickups-sub" class="car-name-standard last">Pickup Trucks</a>

                                                                                <a href="/category/new,sedans" class="car-name-standard ">Sedans</a>

                                                                <a href="/category/new,suvs" class="car-name-standard ">SUVs</a>

                                                                <a href="/category/new,wagons" class="car-name-standard ">Wagons</a>

                                        </div>

        <div class="lifestyle-size-group">
            <div class="group-title">Lifestyle</div>
                                            <a href="/category/new,economy" class="car-name-standard ">Economy</a>

                                                                <a href="/category/new,family-car" class="car-name-standard ">Family</a>

                                                                <a href="/category/new,luxury" class="car-name-standard ">Luxury</a>

                                                                <a href="/category/new,performance" class="car-name-standard ">Performance</a>

                                            <div class="spacer"></div>
            <div class="group-title">Size</div>
                                            <a href="/category/new,compact" class="car-name-standard ">Small</a>

                                                                <a href="/category/new,mid-size" class="car-name-standard ">Mid-Size</a>

                                                                <a href="/category/new,large" class="car-name-standard ">Large</a>

                                        </div>

        <div class="engine-group">
            <div class="group-title">Engine</div>
                                            <a href="/category/new,electric-car" class="car-name-standard ">Electric</a>

                                                                <a href="/category/new,hybrid" class="car-name-standard ">Hybrids</a>

                                        </div>
    </div>
</div> <!-- module -->

        <a href="/new-cars" class="extra-link larger">Research New Cars &raquo;</a>
    </div>
    <div class="menu-window" id="used-window" style="display:none;">
        <div class="module make-container">
    <h3>Research Used Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/used,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/used,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/used,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/used,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/used,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/used,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/used,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/used,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/used,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/used,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                                                <a href="/make/used,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/used,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/used,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/used,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/used,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/used,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/used,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/used,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/used,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/used,kia" title="Kia" data-seo="kia">Kia</a>
                                                                                <a href="/make/used,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/used,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/used,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/used,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/used,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/used,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/used,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/used,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/used,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/used,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                                                <a href="/make/used,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/used,scion" title="Scion" data-seo="scion">Scion</a>
                                                            <a href="/make/used,smart" title="smart" data-seo="smart">smart</a>
                                                            <a href="/make/used,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/used,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/used,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/used,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/used,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
    <div class="category-groups">
        <div class="body-style-group">
            <div class="group-title">Body Style</div>
                                            <a href="/category/used,convertible" class="car-name-standard ">Convertibles</a>

                                                                <a href="/category/used,coupes" class="car-name-standard ">Coupes</a>

                                                                <a href="/category/used,crossover" class="car-name-standard ">Crossovers</a>

                                                                <a href="/category/used,hatchback" class="car-name-standard ">Hatchbacks</a>

                                                                <a href="/category/used,minivans-sub" class="car-name-standard ">Minivans</a>

                                                                <a href="/category/used,pickups-sub" class="car-name-standard last">Pickup Trucks</a>

                                                                                <a href="/category/used,sedans" class="car-name-standard ">Sedans</a>

                                                                <a href="/category/used,suvs" class="car-name-standard ">SUVs</a>

                                                                <a href="/category/used,wagons" class="car-name-standard ">Wagons</a>

                                        </div>

        <div class="lifestyle-size-group">
            <div class="group-title">Lifestyle</div>
                                            <a href="/category/used,economy" class="car-name-standard ">Economy</a>

                                                                <a href="/category/used,family-car" class="car-name-standard ">Family</a>

                                                                <a href="/category/used,luxury" class="car-name-standard ">Luxury</a>

                                                                <a href="/category/used,performance" class="car-name-standard ">Performance</a>

                                            <div class="spacer"></div>
            <div class="group-title">Size</div>
                                            <a href="/category/used,compact" class="car-name-standard ">Small</a>

                                                                <a href="/category/used,mid-size" class="car-name-standard ">Mid-Size</a>

                                                                <a href="/category/used,large" class="car-name-standard ">Large</a>

                                        </div>

        <div class="engine-group">
            <div class="group-title">Engine</div>
                                            <a href="/category/used,electric-car" class="car-name-standard ">Electric</a>

                                                                <a href="/category/used,hybrid" class="car-name-standard ">Hybrids</a>

                                        </div>
    </div>
</div> <!-- module -->

        <a href="/used-cars" class="extra-link larger">Browse Used Cars For Sale &raquo;</a>
    </div>
    <div class="menu-window clear" id="research-window" style="display:none;">
        <div class="column">
            <h3>Reviews</h3>
            <a href="/news/compare" title="Head To Head Compare Reviews">Head to Head</a>
            <a href=" /news/first-drives" title="First Drive Reviews">First Drives </a>
            <a href="/news/video-reviews" title="Video Reviews">Video Reviews</a>
            <a class="see-all" href="/reviews" title="Read All Reviews">All Reviews &#187;</a>
        </div>
        <div class="column">
            <h3>Rankings</h3>
                                            <a href="/rankings/cars" title="Cars" >
                    Cars                </a>
                                <a href="/rankings/suvs" title="SUVs" >
                    SUVs                </a>
                                <a href="/rankings/trucks" title="Trucks" >
                    Trucks                </a>
                                <a href="/rankings/vans" title="Vans/Minivans" >
                    Vans/Minivans                </a>
                                <a href="/rankings/hybrids-electrics" title="Hybrids/Electrics" >
                    Hybrids/Electrics                </a>
                                <a class="see-all" title="TCC Top Ranked Cars" href="/rankings">All Rankings &#187;</a>
        </div>
        <div class="column">
            <h3>Advice</h3>
            <a href="/car-compare">Compare Cars</a>
                            <a href="/advice/buying-guides" title="Buying Guides">Buying Guides</a>
                            <a href="/advice/maintenance" title="Maintenance Guides">Maintenance Guides</a>
                            <a href="/advice/finance" title="Finance Guides">Finance Guides</a>
                            <a href="/advice/the-basics" title="The Basics">The Basics</a>
                        <a class="see-all" href="/tips" title="The Basics">All Advice &#187;</a>
        </div>
        <div class="column last">
            <h3>Awards</h3>
                            <a id="bctb" href="/bestcartobuy/2021" title="Check Our Best Car to Buy 2021">Best Car to Buy <span>2021</span>&nbsp;&raquo;</a>
                                        <a id="dc" href="/driverschoice/2021" title="Check Driver's Choice 2021">Driver's Choice <span>2021</span>&nbsp;&raquo;</a>
                    </div>
    </div>
    <div class="menu-window" id="finance-window" style="display:none;">
        <div class="column">
            <a href="/car-loans/apply/" title="Apply For Car Loan" class="extra-link">Start a Loan Request Form Today!</a>
            <a href="/car-loans/finance-guides/" title="Get Car Financing Advice">Car Financing Advice</a>
            <a href="/resources/" title="Access Car Financing Resources">Resource Center</a>
            <a href="/car-loans/payment-calculator/" title="Calculate Monthly Payments">Monthly Payment Calculator</a>
            <a href="/car-loans/loan-estimator/" title="Estimate Car Loan">Car Loan Estimator</a>
        </div>
    </div>
</div>
<div id="masterSearch">
    <div class="global-google-search" id="google-search-form-0" style="width: 210px;">

    <script>
        (function() {
            var cx = '001937828977938864696:wubol2i6jwo';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults"></gcse:searchbox-only>
    
<!-- Google CSE Search Box Begins  -->
<!-- Google CSE Search Box Ends -->
</div>
</div>
    </div>
</nav>
<div id="top-ad-with-breadcrumbs">
    <div id="banner-container">
        <div style="width:728px;height:90px;margin: 0 auto;">
                            <!-- GPT ADS 728x90 code begin -->
    <div id="ad-1" class="ad ad-r-t" style="max-width: 728px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-1');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-1') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

                    </div>
    </div>
    <div id="top-toolbar-container">
        <div id="top-toolbar">
                                        <div id="simple-crumbs">
                <a href="/">Home</a><a href="/news">News</a><a href="/news/today-in-car-news">Today in Car News</a>
            </div>
                            </div>
    </div>
</div>
        <div id="tcc3-global-container">
            <script>
    dataLayer.push({'category_tags': 'news,today-in-car-news',
                    'tags': 'news,today-in-car-news'});
</script>
<div>
    <div class="compare-banner"></div>
    <h1 class="headline">Civic and Elantra compared, 2022 NSX Type S debuts, Senate caps EV tax credit: What's New @ The Car Connection</h1>
    <div id="content">
                <div id="main-column">
                            <div class="gallery-container">
    <!-- gallery 705px -->
                                            <img src="https://images.hgmsites.net/lrg/2022-honda-civic-touring-blue-and-2021-hyundai-elantra-sel-red_100802391_l.jpg" alt="2022 Honda Civic Touring, blue, and 2021 Hyundai Elantra SEL, red" width="905" height="679"/>            <p class="img-caption">2022 Honda Civic Touring, blue, and 2021 Hyundai Elantra SEL, red</p>
                </div>

<!-- center column 200px -->
<div id="center-column">
    <div class="byline">
            <div class="reviewer">
            <img class="author-portrait" src="https://images.hgmsites.net/sml/avatar-image-for-rduffer_100714657_s.jpg" alt="Robert Duffer" width="45" height="45"/>            <a class="author-link softBlue" href="/writer/10067359_robert-duffer">
                <span>Robert Duffer</span>
            </a>
            <span>Senior Editor</span>
        </div>
    </div>
    <script>
    function popupCenter(pageURL, w, h) {
        var left = (screen.width/2)-(w/2);
        var top = (screen.height/2)-(h/2);
        var targetWin = window.open (pageURL, 'sociallinks', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);
        return false;
    }
    $('.social .email-this').live('click', showSocialEmailForm);
</script>
<div class="social">
    <ul>

        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20Civic%20and%20Elantra%20compared%2C%202022%20NSX%20Type%20S%20debuts%2C%20Senate%20caps%20EV%20tax%20credit%3A%20What%27s%20New%20%40%20The%20Car%20Connection"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/intent/tweet?text=News%3A%20Civic%20and%20Elantra%20compared%2C%202022%20NSX%20Type%20S%20debuts%2C%20Senate%20caps%20EV%20tax%20credit%3A%20What%27s%20New%20%40%20The%20Car%20Connection&url=https://www.thecarconnection.com/news/1133227_civic-and-elantra-compared-2022-nsx-type-s-debuts-senate-caps-ev-tax-credit-what-s-new-the-car-connection?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
            </a>
        </li>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
               href="javascript:void(0);" data-title="News%3A%20Civic%20and%20Elantra%20compared%2C%202022%20NSX%20Type%20S%20debuts%2C%20Senate%20caps%20EV%20tax%20credit%3A%20What%27s%20New%20%40%20The%20Car%20Connection"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Civic%20and%20Elantra%20compared%2C%202022%20NSX%20Type%20S%20debuts%2C%20Senate%20caps%20EV%20tax%20credit%3A%20What%27s%20New%20%40%20The%20Car%20Connection&amp;u=https://www.thecarconnection.com/news/1133227_civic-and-elantra-compared-2022-nsx-type-s-debuts-senate-caps-ev-tax-credit-what-s-new-the-car-connection?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20Civic%20and%20Elantra%20compared%2C%202022%20NSX%20Type%20S%20debuts%2C%20Senate%20caps%20EV%20tax%20credit%3A%20What%27s%20New%20%40%20The%20Car%20Connection"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thecarconnection.com/news/1133227_civic-and-elantra-compared-2022-nsx-type-s-debuts-senate-caps-ev-tax-credit-what-s-new-the-car-connection?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20Civic%20and%20Elantra%20compared%2C%202022%20NSX%20Type%20S%20debuts%2C%20Senate%20caps%20EV%20tax%20credit%3A%20What%27s%20New%20%40%20The%20Car%20Connection', 700, 420)">
            </a>
        </li>
        <!-- TODO change this into mailto link
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="" href="#"></a>
        </li>
        -->
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="qi9/L1hDkPsgTuzmtHBaPz6+kbRfbj+lHnw7TD95M10=">
        <div id="social-submit"><div class="btn">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div></div>
<!-- left column 685px -->
<div id="left-column">
    <div class="date">August 13, 2021</div>
    <div class="article-content">
        <p><a href="https://www.thecarconnection.com/news/1133224_2022-honda-civic-vs-2021-hyundai-elantra-compare-cars" target="_blank"><strong><strong>2022 Honda Civic vs. 2021 Hyundai Elantra: Compare Cars</strong></strong></a></p><div class="ac-floating-trigger"></div>
<p>Compact sedans haven’t lost their luster. Hyundai and Honda build two of the best—but which one’s better?</p>
<div class="video-player-ac" data-player-id="001w000001RrzqE_1693">
        <div class="player-wrapper">
            <script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1693">
            </script>
            <script>
   window.addEventListener('message',  event => {
        if (event.data) { 
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1693',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>        </div>
    </div>    
<p><a href="https://www.thecarconnection.com/news/1133225_2022-kia-carnival-minivan-earns-iihs-top-safety-pick-honor" target="_blank"><strong><strong>2022 Kia Carnival minivan earns IIHS Top Safety Pick honor</strong></strong></a></p>
<p>The 2022 Kia Carnival minivan fell short of Top Safety Pick+ honors due to its standard headlights.</p>
<p><strong><strong>From <a href="https://www.motorauthority.com"><em>Motor Authority</em>:</a></strong></strong></p>
<p></p><div class="image_wrapper first_wrapper"><img name="tccimg_100802224_m" title="2022 Acura NSX Type S" src="https://images.hgmsites.net/med/acura-nsx_100802224_m.jpg" alt="2022 Acura NSX Type S" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/acura-nsx_100802224_l.jpg" class="first_image"><p>2022 Acura NSX Type S</p></div>
<p><a href="https://www.motorauthority.com/news/1133213_2022-acura-nsx-type-s-debuts-as-600-hp-171-495-swan-song" target="_blank"><strong>2022 Acura NSX Type S debuts as 600 hp, $171,495 swan song</strong></a></p>
<p>The 2022 Acura NSX Type S becomes the only model in the lineup, with a bump in power and price.</p>
<p><a href="https://www.motorauthority.com/news/1133216_acura-integra-nameplate-returns-in-2022" target="_blank"><strong>Acura Integra nameplate returns in 2022</strong></a></p>
<p>A new Acura Integra is coming, likely as a replacement for the ILX compact sedan.</p>
<p><a href="https://www.motorauthority.com/news/1133210_ford-bronco-roofs-replaced-due-to-quality-issues-remaining-2021-orders-converted-to-2022-models" target="_blank"><strong>Ford Bronco roofs replaced due to quality issues, remaining 2021 orders converted to 2022 models</strong></a></p>
<p>On Thursday Ford spokesperson Said Deep told <em>Motor Authority</em> Ford will "replace all molded-in color hardtop roofs on all 2-door and 4-door Bronco vehicles produced through August." </p>
<p><strong>From <em><a href="https://www.greencarreports.com">Green Car Reports</a></em>:</strong></p>
<p></p><div class="image_wrapper small_image"><img name="tccimg_100712886_s" title="Chevrolet Bolt EV charging at EVgo DC fast charge station" src="https://images.hgmsites.net/sml/chevrolet-bolt-ev-charging-at-evgo-dc-fast-charge-station_100712886_s.jpg" alt="Chevrolet Bolt EV charging at EVgo DC fast charge station" width="288" height="188" data-width="288" data-height="188" data-url="https://images.hgmsites.net/sml/chevrolet-bolt-ev-charging-at-evgo-dc-fast-charge-station_100712886_s.jpg" class="small_image"><p>Chevrolet Bolt EV charging at EVgo DC fast charge station</p></div>
<p><a href="https://www.greencarreports.com/news/1133214_senate-votes-to-place-a-40-000-price-cap-on-ev-tax-credit" target="_blank"><strong>Senate votes to place a $40,000 price cap on EV tax credit</strong></a></p>
<p>A price cap would address one of the chief complaints of the current EV tax credit, but with the average vehicle price above $40,000, is this too low? </p>
<p><a href="https://www.greencarreports.com/news/1133215_infrastructure-bill-s-coal-sourced-blue-hydrogen-worse-than-combustion-study-suggests" target="_blank"><strong>Infrastructure bill's coal-sourced "blue" hydrogen worse than combustion, study suggests</strong></a></p>
<p>The hydrogen hubs potentially relying on fossil fuels and coal are shaping up to be anything but a green deal—although they could serve as a template for a greener model. </p>
<p><a href="https://www.greencarreports.com/news/1133226_mini-strip-electric-concept-shows-simplicity-is-important-to-sustainability" target="_blank"><strong>Mini Strip electric concept shows simplicity is important to sustainability</strong></a></p>
<p>Embracing a stripped-down and minimalist approach could help Mini make a more sustainable EV that delivers more with less. </p>    </div>
                <div class="tags-and-cats">
            <span>Tags:</span>
            <div class="article-tags">
                                                            <a href="/news/today-in-car-news" rel="tag">Today in Car News</a>
                                                                                                <a href="/news/news" rel="tag">News</a>
                                                    <div class="clear"></div>
            </div>
            <div class="clear"></div>
        </div><!-- tags-and-cats -->
            <div class="overview drivers-choice not-nominated">
    <span class="contest-logo"></span>
    <div class="voting">
        <div id="bctb-year">2021</div>
        <div id="title1">The Car Connection</div>
                    <a href="/driverschoice">See the winners &#187</a>
            </div>
</div>
    <div class="best-car-to-buy promo">
    <span class="contest-logo"></span>
    <div id="bctb-year">2021</div>
    <div class="contest-text">
        <div id="title1">The Car Connection</div>
        <div id="title3"><a href="/bestcartobuy/2021">See The Winner and Nominees &#187;</a></div>
    </div>
</div>

    <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3>Recommended Galleries</h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1133101_avalon-ends-in-2022-as-toyota-sharpens-focus-on-crossovers-and-suvs">
                <img class="fitfill" src="https://images.hgmsites.net/med/toyota-avalon_100752478_m.jpg" alt="Avalon ends in 2022, as Toyota sharpens focus on crossovers and SUVs"/>            </a>
            <a href="/news/1133101_avalon-ends-in-2022-as-toyota-sharpens-focus-on-crossovers-and-suvs">
                <span>Avalon ends in 2022, as Toyota sharpens focus on crossovers and SUVs</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1133224_2022-honda-civic-vs-2021-hyundai-elantra-compare-cars">
                <img class="fitfill" src="https://images.hgmsites.net/med/2022-honda-civic-touring-blue-and-2021-hyundai-elantra-sel-red_100802398_m.jpg" alt="2022 Honda Civic vs. 2021 Hyundai Elantra: Compare Cars"/>            </a>
            <a href="/news/1133224_2022-honda-civic-vs-2021-hyundai-elantra-compare-cars">
                <span>2022 Honda Civic vs. 2021 Hyundai Elantra: Compare Cars</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1133188_what-s-new-for-2022-volkswagen">
                <img class="fitfill" src="https://images.hgmsites.net/med/2022-volkswagen-golf-r-and-golf-gti_100802051_m.jpg" alt="What's New for 2022: Volkswagen"/>            </a>
            <a href="/news/1133188_what-s-new-for-2022-volkswagen">
                <span>What's New for 2022: Volkswagen</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1133183_redesigned-2022-toyota-tundra-teases-a-modern-truck">
                <img class="fitfill" src="https://images.hgmsites.net/med/toyota-tundra_100796296_m.jpg" alt="Redesigned 2022 Toyota Tundra teases a modern truck"/>            </a>
            <a href="/news/1133183_redesigned-2022-toyota-tundra-teases-a-modern-truck">
                <span>Redesigned 2022 Toyota Tundra teases a modern truck</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>    <div class="bottom-center-adverts">
        <!-- GPT ADS 300x250 code begin -->
    <div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

            </div>
        <div class="clear"></div>
    <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1133227&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
    <div class="block_border">&nbsp;</div>
    <div id="contribute-followus">
        <div class="contribute">
            <div class="label">Contribute</div>
            <a class="sendUsTip" href="/aboutus#contact-us">Send us a tip</a>
            <a class="comments" href="#comments">Comment</a>
            <a class="contactEditor" href="/aboutus#contact-us">Contact the editor</a>
        </div>
        <div class="followus">
            <div class="label">Follow Us</div>
            <div class="facebook-twitter-follow">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/TheCarConnection" data-send="false" data-layout="box_count" data-width="60" data-show-faces="false" data-colorscheme="light" ></div></div>
                <div class="twitter-btn">
                    <a href="https://twitter.com/CarConnection" class="twitter-follow-button" data-show-count="false" data-size="large"></a>                </div>
                                    <a class="youtube-btn" target="_blank" href="https://www.youtube.com/subscription_center?add_user=thecarconnection" title="Follow us on YouTube">&nbsp;</a>
                                <div class="google-plus">
                                    </div>
            </div>
        </div>
        <br clear="all" />
    </div>
</div>
<script>
    $(function() {
            });
</script>
                    </div>
        <!-- ad column 300px -->
        <div id="right-column">
            <div>
    <!-- Do not change the ids for ad blocks.  It is used for gallery ad refresh -->
    <!-- GPT ADS 300x250 code begin -->
    <div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

    <!-- GPT ADS 300x250 code begin -->
    <div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

    
<div class="user-review-sidebar-promo">
    <div class="title">Ratings and Reviews</div>
    <div class="sub-title">Rate and review your car for The Car Connection</div>
    <a class="btn" title="Review Your Car" href="/write-a-review">Review your car</a>
</div>        <div class="module" id="related-news-table">
        <div class="block-header">
            <h3 class="block-title">Related Articles</h3>
        </div>
        <ul class="block-inner articles_listing">
                                                <li>
                <a class="image-link" href="/news/1133211_volkswagen-updates-2022-models-ford-gt-honors-gt40-2022-polestar-2-priced-what-s-new-the-car-connection">
                    <img title="Volkswagen updates 2022 models, Ford GT honors GT40, 2022 Polestar 2 priced: What's New @ The Car Connection" src="https://images.hgmsites.net/tmb/volkswagen-atlas_100800161_t.gif" alt="Volkswagen Atlas Cross Sport GT Concept" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1133211_volkswagen-updates-2022-models-ford-gt-honors-gt40-2022-polestar-2-priced-what-s-new-the-car-connection">Volkswagen updates 2022 models, Ford GT honors GT40, 2022 Polestar 2 priced: What's New @ The Car Connection</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1133188_what-s-new-for-2022-volkswagen">
                    <img title="What's New for 2022: Volkswagen" src="https://images.hgmsites.net/tmb/2022-volkswagen-golf-r-and-golf-gti_100802051_t.gif" alt="2022 Volkswagen Golf R and Golf GTI" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1133188_what-s-new-for-2022-volkswagen">What's New for 2022: Volkswagen</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1133186_2022-hyundai-santa-cruz-driven-2022-cadillac-ct-5-blackwing-tracked-santa-fe-phev-priced-what-s-new-the-car-connection">
                    <img title="2022 Hyundai Santa Cruz driven, 2022 Cadillac CT-5 Blackwing tracked, Santa Fe PHEV priced: What's New @ The Car Connection" src="https://images.hgmsites.net/tmb/2022-hyundai-santa-cruz_100801897_t.gif" alt="2022 Hyundai Santa Cruz" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1133186_2022-hyundai-santa-cruz-driven-2022-cadillac-ct-5-blackwing-tracked-santa-fe-phev-priced-what-s-new-the-car-connection">2022 Hyundai Santa Cruz driven, 2022 Cadillac CT-5 Blackwing tracked, Santa Fe PHEV priced: What's New @ The Car Connection</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1133184_review-update-2022-hyundai-tucson-limited-hybrid-grabs-attention-despite-underachieving-fuel-economy">
                    <img title="Review update: 2022 Hyundai Tucson Limited Hybrid grabs attention despite underachieving fuel economy" src="https://images.hgmsites.net/tmb/2022-hyundai-tucson_100801973_t.gif" alt="2022 Hyundai Tucson Hybrid" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1133184_review-update-2022-hyundai-tucson-limited-hybrid-grabs-attention-despite-underachieving-fuel-economy">Review update: 2022 Hyundai Tucson Limited Hybrid grabs attention despite underachieving fuel economy</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1133183_redesigned-2022-toyota-tundra-teases-a-modern-truck">
                    <img title="Redesigned 2022 Toyota Tundra teases a modern truck" src="https://images.hgmsites.net/tmb/toyota-tundra_100796296_t.gif" alt="2022 Toyota Tundra" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1133183_redesigned-2022-toyota-tundra-teases-a-modern-truck">Redesigned 2022 Toyota Tundra teases a modern truck</a>
                <div class="clear"></div>
            </li>
                                </ul>
        <br class="clear"/>
    </div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
        <!-- GPT ADS 300x250 code begin -->
    <div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
         >
                                <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>            </div>

    <div class="mailchimp-email-subscription">
    <div class="title">The Car Connection Daily Headlines</div>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="mailchimp-email-subscription-inner" method="post">
        <div class="form-inner">
            <label for="email">Stay up-to-date with the latest news in the car world delivered daily.</label>
            <input type="email" name="email"  class="subscription-email" placeholder="Enter email" />
            <div class="btn mailchimp-signup">Get the Newsletter</div>
            <div class="clear"></div>
        </div>
        <div class="policy">
            I agree to receive emails from The Car Connection. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
        </div>
        <div class="thank-you">Thank you!  Please check your email for confirmation.</div>
        <div class="error"></div>
    </form>
</div>
</div>
        </div>
    </div>
</div>
<div id="popup-email-subscribe" style="display:none">
    <div id="popup-newsletter-header">
        <img src="/images/tcc2/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best daily automotive newsletter!</span>
        <span class="subtext-two">We'll email you the latest automotive news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup btn">Subscribe</div>
        <div class="small">
            I agree to receive emails from The Car Connection. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
        </div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(function() {
        hgm.pingView(1133227, null);
    });
</script>
            <div>
    <div id="tcc3-footer" class="clear">
        <div class="footer-column">
            <ul class="footer-ul first">
                <li><a href="/new-cars">New Cars</a></li>
                <li><a href="/car-compare">Compare cars</a></li>
                <li><a href="/inventory/carsforsale">Cars For Sale</a></li>
                <li><a href="/inventory/trucks-for-sale">Trucks For Sale</a></li>
                <li><a href="/used-cars">Used Cars</a></li>
                <li><a href="/inventory/cheap-cars">Cheap Cars</a></li>
                <li><a href="/car-loans">Finance</a></li>
                <li><a href="/videos">Videos</a></li>
                <li><a href="/news">News</a></li>
                <li><a href="/tips">Advice</a></li>
            </ul>
            <ul class="footer-ul">
                <li><a href="/resources/">Resource Center</a></li>
                <li><a href="/aboutus">About Us</a></li>
                <li><a href="/aboutus#how-we-rate">How We Rate Cars</a></li>
                <li><a href="https://connect.carsdirect.com" target="_blank">Buy Auto Leads</a></li>
                <li><a href="/aboutus#contact-us">Contact Us</a></li>
                <li><a href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
                <li><a href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not  Sell My Personal Information</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            </ul>
           <!-- <ul class="footer-ul">
                <li><a href="/aboutus/press">Blog</a></li>
                <li><a href="/rss">RSS Feed</a></li>
                <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3531" title="Reprints" target="_blank" rel="nofollow">Reprints</a></li>
            </ul> -->
        </div>

        <div id="footer-social-wrapper">
    <div id="footer-social-links">
        <div class="social-icons">
                            <a class="facebook" href="https://www.facebook.com/TheCarConnection" target="_blank"></a>
                                        <a class="twitter" href="https://www.twitter.com/CarConnection" target="_blank"></a>
                                                    <a class="instagram" href="https://www.instagram.com/thecarconnection/" target="_blank"></a>
                                        <a class="youtube" href="https://www.youtube.com/user/thecarconnection" target="_blank"></a>
            
            <a class="rss" href="/rss"><img src="/images/rss-icon-small.png"></a>
        </div>
    </div>
    <div class="clear"></div>
</div>
    </div>
    <div id="footer-copyright">
        <div>&copy;&nbsp;2021 The Car Connection. All Rights Reserved.
The Car Connection is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>&trade;.
Stock photography by <a href="//www.izmocars.com/">izmo, Inc.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
    </div>
</div>
<div class="footer-mobile"></div>
<script>
    $('.FooterMoreColumn .image-link img.fitfill').imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
    $(document).ready(function() {
        // executes when HTML-Document is loaded and DOM is ready
        hgm.debug("READY = " + (new Date().getTime() - window.startTime) / 1000 + " sec");
    });

    $(window).load(function() {
        // executes when complete page is fully loaded, including all frames, objects and images
        hgm.debug("LOAD  =  " + (new Date().getTime() - window.startTime) / 1000 + " sec");
        setTimeout(function(){
            var t = performance.timing;
            hgm.debug("LOAD With Navigation Timing API = " + (t.loadEventEnd - t.navigationStart) / 1000 + " sec");
        }, 0);
        if($('#teconsent').text().length == 0) {
            $('#teconsent').parent().hide();
        }
    });
</script>
                    </div><!-- global-container -->
    </div>
    <!-- HGM scripts -->
<script type="text/javascript">
    

    if ($.browser.msie && $.browser.version === "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-XVB7W');
    
</script>
<script type="text/javascript" src="/js_cache/565133.js"></script><!-- HGM scripts end -->

<script>
    dataLayer.push({'exelate_query':'p=258&g=78&j=0&pageurl=%2Fnews%2F1133227_civic-and-elantra-compared-2022-nsx-type-s-debuts-senate-caps-ev-tax-credit-what-s-new-the-car-connection%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=thecarconnection&tag1=news&tag2=today-in-car-news&segment=misc'});
</script>
<!-- Misc ad campaigns not needing physical space -->

<!-- Tmplt: ???? | Site: 77968 | 10.16.88.240 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926741","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":77,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
