<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40070"
      data-tmplt="????"
      data-site="77968"
      data-addr="10.16.88.192"
      data-time="2020-08-19T09:31:21-0700"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
    <script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="With a lineup filled with decade-old cars, Dodge applies its magic ingredient once more: horsepower." >

<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="14924137380" >
<meta property="fb:app_id" content="115451182597" >
<meta property="og:site_name" content="The Car Connection" >
<meta property="og:type" content="article" >
<meta property="og:title" content="What's New for 2021: Dodge" >
<meta property="og:url" content="https://www.thecarconnection.com/news/1129309_what-s-new-for-2021-dodge" >
<meta property="og:image" content="https://images.hgmsites.net/hug/2021-dodge-charger_100757201_h.jpg" >
<meta property="og:description" content="With a lineup filled with decade-old cars, Dodge applies its magic ingredient once more: horsepower." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@CarConnection" >
<meta name="twitter:url" content="https://www.thecarconnection.com/news/1129309_what-s-new-for-2021-dodge" >
<meta name="twitter:title" content="What's New for 2021: Dodge" >
<meta name="twitter:description" content="With a lineup filled with decade-old cars, Dodge applies its magic ingredient once more: horsepower." >
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/2021-dodge-charger_100757201_l.jpg" >
<meta name="twitter:app:name:iphone" content="The Car Connection" >
<meta name="twitter:app:url:iphone" content="thecarconnection://open?article#1129309" >
<meta name="twitter:app:id:iphone" content="370081680" >
<meta name="twitter:app:name:ipad" content="The Car Connection" >
<meta name="twitter:app:url:ipad" content="thecarconnection://open?article#1129309" >
<meta name="twitter:app:id:ipad" content="370081680" >
<meta name="google-site-verification" content="V9IWZvYSmqTqLJdvv4KM5yUbzswzQb6XFcrgJCq-dWM" >
<meta name="y_key" content="b76b577d4b8c8d6a" >
<meta name="msvalidate.01" content="980788190813CA06E1A755281D49D247" ><title>What's New for 2021: Dodge</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.thecarconnection.com/news/1129309_what-s-new-for-2021-dodge","url":"https://www.thecarconnection.com/news/1129309_what-s-new-for-2021-dodge","isPartOf":{"@type":"WebSite","@id":"https://www.thecarconnection.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thecarconnection.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thecarconnection.com/news/muscle-cars","name":"Muscle Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.thecarconnection.com/news/1129309_what-s-new-for-2021-dodge#this","url":"https://www.thecarconnection.com/news/1129309_what-s-new-for-2021-dodge","headline":"What's New for 2021: Dodge","datePublished":"2020-08-19T08:45:00-0700","dateModified":"2020-08-19T08:50:09-0700","description":"With a lineup filled with decade-old cars, Dodge applies its magic ingredient once more: horsepower.","author":{"@type":"Person","name":"Robert Duffer","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-rduffer_100714657_0.jpg","url":"https://www.thecarconnection.com/writer/10067359_robert-duffer"},"publisher":{"@type":"Organization","@id":"https://www.thecarconnection.com/#organization"},"articleSection":"Muscle Cars","keywords":"Muscle Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2021-dodge-charger_100757201_l.jpg#this","url":"https://images.hgmsites.net/lrg/2021-dodge-charger_100757201_l.jpg","caption":"2021 Dodge Charger","description":"","width":1024,"height":682,"uploadDate":"2020-08-19T07:59:49-0700"}}}
</script>
<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k='kx'+'internetbrands_'+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs').split(',');
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src='https://cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    })();
</script>
<script async src="https://js-sec.indexww.com/ht/p/184397-109240026891666.js"></script>
<script>
;(function(win, doc, style, timeout) {
    var STYLE_ID = 'at-body-style';

    console.log("prehiding...");
    function getParent() {
        return doc.getElementsByTagName('head')[0];
    }

    function addStyle(parent, id, def) {
        if (!parent) {
        return;
    }

    var style = doc.createElement('style');
        style.id = id;
        style.innerHTML = def;
        parent.appendChild(style);
    }

    function removeStyle(parent, id) {
        if (!parent) {
        return;
    }

    var style = doc.getElementById(id);

    if (!style) {
        return;
        }

        parent.removeChild(style);
    }

    addStyle(getParent(), STYLE_ID, style);
    setTimeout(function() {
    removeStyle(getParent(), STYLE_ID);
    }, timeout);
}(window, document, "body {opacity: 0 !important}", 3000));
</script>
<script>
    function targetPageParams() {return {at_property:'2784acf9-4d35-eae7-5f2d-3400a6a1a052'};}
</script>
<script type="text/javascript" async src="https://cdcssl.ibsrv.net/cdcx/js/at.js"></script>
<link href="https://feeds.feedburner.com/TheCarConnection-NewsAndBlogs" rel="alternate" type="application/rss+xml" title="The Car Connection News" >
<link href="https://feeds.feedburner.com/TheCarConnection-CarReviews" rel="alternate" type="application/rss+xml" title="The Car Connection Reviews" >
<link href="https://images.hgmsites.net/hug/2021-dodge-charger_100757201_h.jpg" rel="image_src" >
<link href="https://www.thecarconnection.com/news/1129309_what-s-new-for-2021-dodge" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/572576.css" media="all" rel="stylesheet" type="text/css" ><!--<script src="/js/hgm/performance.js"></script>-->

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>

<script src="https://cdn.optimizely.com/js/2803520120.js"></script>


<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '115451182597', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('CarConnection'); });    
</script>
<script type="text/javascript" src="/js_cache/565104.js"></script>
<script type="text/javascript" src="/js_cache/572580.js"></script><script src="/ad.min.js"></script>
<script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-218811-12', 'auto');
                    // Optimizely Universal Analytics Integration Code
            window.optimizely = window.optimizely || [];
            window.optimizely.push("activateUniversalAnalytics");
            // End Optimizely Code
                ga('set', 'dimension1', 'Desktop');
        ga('set', 'dimension3', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Blocker Enabled' : 'No Blocker');
        ga('set', 'dimension4',  (typeof disabledPixel == 'undefined'  || disabledPixel == '') ? 'No Pixel Blocked' : disabledPixel + ' Blocked');
        ga('set', 'dimension6', 'production');
                    ga('send', 'pageview');
            
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-218811-1'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
        ['_setCustomVar', 6, 'Site Environment', 'production', 3],

                ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
<link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script><script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-TheCarConnection"></script><!-- Start: GPT Async -->
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<!-- End: GPT --><script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
    {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
googletag.cmd.push(function() {
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
});
</script></head>
<body>
    <script>
    // Google Tag Manager data
    dataLayer = [];
            dataLayer.push({"make_id":"10008","make_seo_name":"dodge","make_name":"Dodge","make":"dodge","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        dataLayer.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 0.056028366088867ms -->
    <div id="body-inner">
                    <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->        <script type="text/javascript">
    window.startTime = new Date().getTime();
</script>
<nav id="top-nav">
    <!-- The Car Connection -->
    <div id="nav-main">
        <a id="header-logo"  href="/" title="The Car Connection">The Car Connection</a>
        
<div id="primary-nav">
    <a class="menu-item dd" data-id="new" href="/new-cars">New Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="used" href="/used-cars">Used Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="research" href="/rankings">Research<span class="line"></span></a>
    <a class="menu-item" href="/videos">Videos<span class="line"></span></a>
    <a class="menu-item" href="/news">News<span class="line"></span></a>
            <a class="menu-item dd" data-id="finance" href="/car-loans/">Auto Finance<span class="line"></span></a>
        <div class="menu-window" id="new-window" style="display:none;">
        <div class="module make-container">
    <h3>Research New Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/new,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/new,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/new,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/new,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/new,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/new,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/new,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/new,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/new,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                                                <a href="/make/new,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/new,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/new,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/new,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/make/new,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/new,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/new,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/new,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/new,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                                                <a href="/make/new,kia" title="Kia" data-seo="kia">Kia</a>
                                                            <a href="/make/new,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/new,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/new,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/new,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/new,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/new,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/make/new,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/new,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                                                <a href="/make/new,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/new,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/make/new,ram" title="Ram" data-seo="ram">Ram</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                            <a href="/make/new,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/new,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/new,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/new,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/new,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
    <div class="category-groups">
        <div class="body-style-group">
            <div class="group-title">Body Style</div>
                                            <a href="/category/new,convertible" class="car-name-standard ">Convertibles</a>

                                                                <a href="/category/new,coupes" class="car-name-standard ">Coupes</a>

                                                                <a href="/category/new,crossover" class="car-name-standard ">Crossovers</a>

                                                                <a href="/category/new,hatchback" class="car-name-standard ">Hatchbacks</a>

                                                                <a href="/category/new,minivans-sub" class="car-name-standard ">Minivans</a>

                                                                <a href="/category/new,pickups-sub" class="car-name-standard last">Pickup Trucks</a>

                                                                                <a href="/category/new,sedans" class="car-name-standard ">Sedans</a>

                                                                <a href="/category/new,suvs" class="car-name-standard ">SUVs</a>

                                                                <a href="/category/new,wagons" class="car-name-standard ">Wagons</a>

                                        </div>

        <div class="lifestyle-size-group">
            <div class="group-title">Lifestyle</div>
                                            <a href="/category/new,economy" class="car-name-standard ">Economy Cars</a>

                                                                <a href="/category/new,family-car" class="car-name-standard ">Family Cars</a>

                                                                <a href="/category/new,luxury" class="car-name-standard ">Luxury Cars</a>

                                                                <a href="/category/new,performance" class="car-name-standard ">Performance Cars</a>

                                            <div class="spacer"></div>
            <div class="group-title">Size</div>
                                            <a href="/category/new,compact" class="car-name-standard ">Small Cars</a>

                                                                <a href="/category/new,mid-size" class="car-name-standard ">Mid-Size Cars</a>

                                                                <a href="/category/new,large" class="car-name-standard ">Large Cars</a>

                                        </div>

        <div class="engine-group">
            <div class="group-title">Engine</div>
                                            <a href="/category/new,electric-car" class="car-name-standard ">Electric Cars</a>

                                                                <a href="/category/new,hybrid" class="car-name-standard ">Hybrids</a>

                                        </div>
    </div>
</div> <!-- module -->

        <a href="/new-cars" class="extra-link larger">Research New Cars &raquo;</a>
    </div>
    <div class="menu-window" id="used-window" style="display:none;">
        <div class="module make-container">
    <h3>Research Used Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/used,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/used,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/used,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/used,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/used,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/used,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/used,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/used,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/used,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/used,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                                                <a href="/make/used,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/used,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/used,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/used,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/used,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/used,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/used,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/used,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/used,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/used,kia" title="Kia" data-seo="kia">Kia</a>
                                                                                <a href="/make/used,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/used,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/used,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/used,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/used,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/used,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/used,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/used,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/used,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/used,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                                                <a href="/make/used,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/used,scion" title="Scion" data-seo="scion">Scion</a>
                                                            <a href="/make/used,smart" title="smart" data-seo="smart">smart</a>
                                                            <a href="/make/used,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/used,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/used,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/used,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/used,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
    <div class="category-groups">
        <div class="body-style-group">
            <div class="group-title">Body Style</div>
                                            <a href="/category/used,convertible" class="car-name-standard ">Convertibles</a>

                                                                <a href="/category/used,coupes" class="car-name-standard ">Coupes</a>

                                                                <a href="/category/used,crossover" class="car-name-standard ">Crossovers</a>

                                                                <a href="/category/used,hatchback" class="car-name-standard ">Hatchbacks</a>

                                                                <a href="/category/used,minivans-sub" class="car-name-standard ">Minivans</a>

                                                                <a href="/category/used,pickups-sub" class="car-name-standard last">Pickup Trucks</a>

                                                                                <a href="/category/used,sedans" class="car-name-standard ">Sedans</a>

                                                                <a href="/category/used,suvs" class="car-name-standard ">SUVs</a>

                                                                <a href="/category/used,wagons" class="car-name-standard ">Wagons</a>

                                        </div>

        <div class="lifestyle-size-group">
            <div class="group-title">Lifestyle</div>
                                            <a href="/category/used,economy" class="car-name-standard ">Economy Cars</a>

                                                                <a href="/category/used,family-car" class="car-name-standard ">Family Cars</a>

                                                                <a href="/category/used,luxury" class="car-name-standard ">Luxury Cars</a>

                                                                <a href="/category/used,performance" class="car-name-standard ">Performance Cars</a>

                                            <div class="spacer"></div>
            <div class="group-title">Size</div>
                                            <a href="/category/used,compact" class="car-name-standard ">Small Cars</a>

                                                                <a href="/category/used,mid-size" class="car-name-standard ">Mid-Size Cars</a>

                                                                <a href="/category/used,large" class="car-name-standard ">Large Cars</a>

                                        </div>

        <div class="engine-group">
            <div class="group-title">Engine</div>
                                            <a href="/category/used,electric-car" class="car-name-standard ">Electric Cars</a>

                                                                <a href="/category/used,hybrid" class="car-name-standard ">Hybrids</a>

                                        </div>
    </div>
</div> <!-- module -->

        <a href="/used-cars" class="extra-link larger">Browse Used Cars For Sale &raquo;</a>
    </div>
    <div class="menu-window clear" id="research-window" style="display:none;">
        <div class="column">
            <h3>Reviews</h3>
            <a href="/news/compare" title="Head To Head Compare Reviews">Head to Head</a>
            <a href=" /news/first-drives" title="First Drive Reviews">First Drives </a>
            <a href="/news/video-reviews" title="Video Reviews">Video Reviews</a>
            <a class="see-all" href="/reviews" title="Read All Reviews">All Reviews &#187;</a>
        </div>
        <div class="column">
            <h3>Rankings</h3>
                                            <a href="/rankings/cars" title="Cars" >
                    Cars                </a>
                                <a href="/rankings/suvs" title="SUVs" >
                    SUVs                </a>
                                <a href="/rankings/trucks" title="Trucks" >
                    Trucks                </a>
                                <a href="/rankings/vans" title="Vans/Minivans" >
                    Vans/Minivans                </a>
                                <a href="/rankings/hybrids-electrics" title="Hybrids/Electrics" >
                    Hybrids/Electrics                </a>
                                <a class="see-all" title="TCC Top Ranked Cars" href="/rankings">All Rankings &#187;</a>
        </div>
        <div class="column">
            <h3>Advice</h3>
            <a href="/car-compare">Compare Cars</a>
                            <a href="/advice/buying-guides" title="Buying Guides">Buying Guides</a>
                            <a href="/advice/maintenance" title="Maintenance Guides">Maintenance Guides</a>
                            <a href="/advice/finance" title="Finance Guides">Finance Guides</a>
                            <a href="/advice/the-basics" title="The Basics">The Basics</a>
                        <a class="see-all" href="/tips" title="The Basics">All Advice &#187;</a>
        </div>
        <div class="column last">
            <h3>Awards</h3>
                            <a id="bctb" href="/bestcartobuy/2020" title="Check Our Best Car to Buy 2020">Best Car to Buy <span>2020</span>&nbsp;&raquo;</a>
                                        <a id="dc" href="/driverschoice/2020" title="Check Driver's Choice 2020">Driver's Choice <span>2020</span>&nbsp;&raquo;</a>
                    </div>
    </div>
    <div class="menu-window" id="finance-window" style="display:none;">
        <div class="column">
            <a href="/car-loans/apply/" title="Apply For Car Loan" class="extra-link">Start a Loan Request Form Today!</a>
            <a href="/car-loans/finance-guides/" title="Get Car Financing Advice">Car Financing Advice</a>
            <a href="/resources/" title="Access Car Financing Resources">Resource Center</a>
            <a href="/car-loans/payment-calculator/" title="Calculate Monthly Payments">Monthly Payment Calculator</a>
            <a href="/car-loans/loan-estimator/" title="Estimate Car Loan">Car Loan Estimator</a>
        </div>
    </div>
</div>
<div id="masterSearch">
    <div class="global-google-search" id="google-search-form-0" style="width: 210px;">

    <script>
        (function() {
            var cx = '001937828977938864696:wubol2i6jwo';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults"></gcse:searchbox-only>
    
<!-- Google CSE Search Box Begins  -->
<!-- Google CSE Search Box Ends -->
</div>
</div>
    </div>
</nav>

<a class="covid19-banner" id="covid19-banner" href="javascript:void(0)">
    <div class="banner-text">
        Most of our dealer and finance partners are offering at-home car buying services. Learn more >
    </div>
</a>

<div class="covid19-dialog">
    <div class="main-container">
        <div class="left-col">
            <div class="text">
                Buy a car<br/> from the <span>safety</span> of your home.
            </div>
            <div class="photo">
                <img src="/images/tcc3/covid19-modal.svg">
            </div>
        </div>
        <div class="right-col">
            <span class="close-btn closeLightBox"></span>
            <div class="text">
                Connect with our dealer and finance partners through our site and ask for details regarding their <span>at-home car buying</span> services.
            </div>
            <div class="bullets">
                <ul>
                    <li>Video car tours</li>
                    <li>E-transaction: complete paperwork online</li>
                    <li>Vehicle home delivery</li>
                    <li>Enhanced vehicle sanitization</li>
                </ul>
            </div>
            <div class="ok-btn closeLightBox">
                OK
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $('.covid19-banner').on('click', $.proxy(function(){
        hgm.lightBox.openDialog($('.covid19-dialog'), $('.closeLightBox'));
    },this));

    //if click inside the modal don't do anyting, if click outside the modal close the modal
    $(document).click(function(event) {
        if ( $(event.target).parents(".main-container").length) {
            return;
        }
        if ($(event.target).closest(".hgm-lb-container").is(":visible")) {
            $(".hgm-lb-container").hide();
        }
    });
</script>
<div id="top-ad-with-breadcrumbs">
    <div id="banner-container">
        <div style="width:728px;height:90px;margin: 0 auto;">
                            <!-- GPT ADS 728x90 code begin -->
<div id="ad-1" class="ad ad-r-t" style="max-width: 728px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-1');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-1') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                    </div>
    </div>
    <div id="top-toolbar-container">
        <div id="top-toolbar">
                                        <div id="simple-crumbs">
                <a href="/">Home</a><a href="/news">News</a><a href="/news/muscle-cars">Muscle Cars</a>
            </div>
                            </div>
    </div>
</div>
        <div id="tcc3-global-container">
            <script>
    dataLayer.push({'category_tags': 'suvs,dodge,muscle-cars,news',
                    'tags': 'suvs,dodge,muscle-cars,news'});
</script>
<div>
    <div class="compare-banner"></div>
    <h1 class="headline">What's New for 2021: Dodge</h1>
    <div id="content">
                <div id="main-column">
                            <div class="gallery-container">
    <!-- gallery 705px -->
                                <img src="https://images.hgmsites.net/lrg/2021-dodge-charger_100757201_l.jpg" alt="2021 Dodge Charger" width="905" height="603"/>            <p class="img-caption">2021 Dodge Charger</p>
                </div>

<!-- center column 200px -->
<div id="center-column">
    <div class="byline">
            <div class="reviewer">
            <img class="author-portrait" src="https://images.hgmsites.net/sml/avatar-image-for-rduffer_100714657_s.jpg" alt="Robert Duffer" width="45" height="45"/>            <a class="author-link softBlue" href="/writer/10067359_robert-duffer">
                <span>Robert Duffer</span>
            </a>
            <span>Senior Editor</span>
        </div>
    </div>
    <script>
    function popupCenter(pageURL, w, h) {
        var left = (screen.width/2)-(w/2);
        var top = (screen.height/2)-(h/2);
        var targetWin = window.open (pageURL, 'sociallinks', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);
        return false;
    }
    $('.social .email-this').live('click', showSocialEmailForm);
</script>
<div class="social">
    <ul>

        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20What%27s%20New%20for%202021%3A%20Dodge"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/intent/tweet?text=News%3A%20What%27s%20New%20for%202021%3A%20Dodge&url=https://www.thecarconnection.com/news/1129309_what-s-new-for-2021-dodge?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
            </a>
        </li>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
               href="javascript:void(0);" data-title="News%3A%20What%27s%20New%20for%202021%3A%20Dodge"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20What%27s%20New%20for%202021%3A%20Dodge&amp;u=https://www.thecarconnection.com/news/1129309_what-s-new-for-2021-dodge?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20What%27s%20New%20for%202021%3A%20Dodge"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thecarconnection.com/news/1129309_what-s-new-for-2021-dodge?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20What%27s%20New%20for%202021%3A%20Dodge', 700, 420)">
            </a>
        </li>
        <!-- TODO change this into mailto link
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="" href="#"></a>
        </li>
        -->
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="obNj+PZVAitGrEv4tStmDVWefCeftcsyvDhK5uLq+bE=">
        <div id="social-submit"><div class="btn">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div></div>
<!-- left column 685px -->
<div id="left-column">
    <div class="date">August 19, 2020</div>
    <div class="article-content">
        <p>Improbably, impossibly, Dodge's small but potent lineup defies age with even more high-performance variants for the 2021 model year.</p><div class="ac-floating-trigger"></div>
<p>An enthusiast's dream and an environmentalist's scream, the 6.2-liter supercharged V-8 Hellcat rages into the 2021 Dodge Durango three-row SUV, and the 2021 Charger mid-size sedan sees red with a 797-horsepower Hellcat Redeye variant. Never one to sit idly by, the 2021 Dodge Challenger muscle car gets a 807-hp Super Stock model for the drag strip, in case you missed out on the Demon. </p>
<div class="video-player-ac" data-player-id="001w000001RrzqE_1693">
        <div class="player-wrapper">
            <script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1693">
            </script>
            <script>
   window.addEventListener('message',  event => {
        if (event.data) { 
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        event = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1693',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(event);                }
            }
        }
    });
</script>        </div>
    </div>    
<p>What remains of the Dodge lineup is a throwback, with designs that average at least a decade old. Yet enthusiasts love them, and Dodge's SRT performance lineup produces new engineering magic every year to keep the lineup fresh. Last redesigned for 2008, the Challenger's retro design has proven timeless. The Charger and Durango underwent their last redesigns for 2011, though it could be argued the Charger is even older.</p>
<p>Fuel economy concerns can wait another year; maximizing displacement and optimizing output remains the priority for Dodge for 2021. Here's what's new in Dodge's high-performance corner of the world. </p>
<p></p><div class="image_wrapper"><img name="tccimg_100757111_m" src="https://images.hgmsites.net/med/2021-dodge-challenger_100757111_m.jpg" alt="2021 Dodge Challenger" width="640" height="391" title="2021 Dodge Challenger" data-width="1024" data-height="626" data-url="https://images.hgmsites.net/lrg/2021-dodge-challenger_100757111_l.jpg"><p>2021 Dodge Challenger</p></div>
<p><a href="https://www.thecarconnection.com/overview/dodge_challenger_2021" target="_blank"><strong>2021 Dodge Challenger</strong></a></p>
<p>-  <a href="https://www.motorauthority.com/news/1128720_2020-dodge-challenger-super-stock-price-specs-review-photos-info" target="_blank">2021 Challenger SRT Super Stock</a> has a 807-hp supercharged 6.2-liter V-8, with a 0-60 mph time of 3.25 seconds.</p>
<p>- Super Stock comes as a Widebody with 18-by-11-inch aluminum wheels wrapped in Nitto NTO5 drag radials, same as the 2018 Demon.</p>
<p>- Brembo four-piston brake calipers and 14.2-inch vented rotors up front stop the Super Stock.</p>
<p>- Suspension tweaks include retuned Bilstein dampers, three drive modes to firm up the Super Stock ride, and other launch-related enhancements.  </p>
<p>- Other variants of the Challenger remain the same.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100757226_m" src="https://images.hgmsites.net/med/2021-dodge-charger_100757226_m.jpg" alt="2021 Dodge Charger" width="640" height="426" title="2021 Dodge Charger" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2021-dodge-charger_100757226_l.jpg"><p>2021 Dodge Charger</p></div>
<p><strong><a href="https://www.thecarconnection.com/overview/dodge_charger_2021" target="_blank">2021 Dodge Charger</a></strong></p>
<p>- 2021 Dodge Charger SRT Hellcat Redeye launches with 797-hp supercharged 6.2-liter V-8 with a top speed of 203 mph. </p>
<p>- Hellcat Redeye comes with Widebody style that adds 3.5 inches of width from wider wheels and tires.</p>
<p>- 2021 Dodge Charger SRT Hellcat boosts horsepower to 717 hp. </p>
<p>- Both Hellcat models get a new hood. </p>
<p></p><div class="image_wrapper"><img name="tccimg_100750707_m" src="https://images.hgmsites.net/med/dodge-durango_100750707_m.jpg" alt="2021 Dodge Durango SRT Hellcat" width="640" height="426" title="2021 Dodge Durango SRT Hellcat" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/dodge-durango_100750707_l.jpg"><p>2021 Dodge Durango SRT Hellcat</p></div>
<p><strong><a href="https://www.thecarconnection.com/news/1128725_2021-dodge-durango-suv-updated-inside-and-out" target="_blank">2021 Dodge Durango</a></strong></p>
<p>- 2021 Dodge Durango SRT Hellcat launches with 710-hp supercharged 6.2-liter V-8 that hits 60 mph in 3.5 seconds. As a three-row SUV. Sick. Top speed is 180 mph.</p>
<p>- Durango Hellcat available for 2021 only.</p>
<p>- All 2021 Durango feature revised front fascia with Widebody design elements and LED headlights and DRLs. </p>
<p>- Interior features available 10.1-inch touchscreen with Uconnect 5 infotainment system.</p>
<p>- Interior finishes include a new instrument cluster, accent stitching, new door panels, and revised cockpit orientation.</p>
<p>- Available towing capacity of 8,700 pounds. </p>    </div>
                <div class="tags-and-cats">
            <span>Tags:</span>
            <div class="article-tags">
                                                                            <a href="/news/dodge" rel="tag">Dodge News</a>
                                            <a href="/news/muscle-cars" rel="tag">Muscle Cars</a>
                                            <a href="/news/news" rel="tag">News</a>
                                            <a href="/news/suvs" rel="tag">SUVs</a>
                                                    <div class="clear"></div>
            </div>
            <div class="clear"></div>
        </div><!-- tags-and-cats -->
            <div class="overview drivers-choice not-nominated">
    <span class="contest-logo"></span>
    <div class="voting">
        <div id="bctb-year">2020</div>
        <div id="title1">The Car Connection</div>
                    <a href="/driverschoice">See the winners &#187</a>
            </div>
</div>
    <div class="best-car-to-buy promo">
    <span class="contest-logo"></span>
    <div id="bctb-year">2020</div>
    <div class="contest-text">
        <div id="title1">The Car Connection</div>
        <div id="title3"><a href="/bestcartobuy/2020">See The Winner and Nominees &#187;</a></div>
    </div>
</div>

    <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3>Recommended Galleries</h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1129193_review-update-2020-subaru-outback-onyx-edition-xt-spares-no-expense">
                <img class="fitfill" src="https://images.hgmsites.net/med/2020-subaru-outback-onyx-edition-xt_100745990_m.jpg" alt="Review update: 2020 Subaru Outback Onyx Edition XT spares no expense"/>            </a>
            <a href="/news/1129193_review-update-2020-subaru-outback-onyx-edition-xt-spares-no-expense">
                <span>Review update: 2020 Subaru Outback Onyx Edition XT spares no expense</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1129212_2021-hyundai-elantra-n-line-debuts-small-sedan-lineup-grows-bigger">
                <img class="fitfill" src="https://images.hgmsites.net/med/2021-hyundai-elantra-n-line_100756045_m.jpg" alt="2021 Hyundai Elantra N Line debuts: Small sedan lineup grows bigger"/>            </a>
            <a href="/news/1129212_2021-hyundai-elantra-n-line-debuts-small-sedan-lineup-grows-bigger">
                <span>2021 Hyundai Elantra N Line debuts: Small sedan lineup grows bigger</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1129275_2021-lexus-lx-570-brings-back-blacked-out-inspiration-series">
                <img class="fitfill" src="https://images.hgmsites.net/med/lexus-lx_100756750_m.jpg" alt="2021 Lexus LX 570 brings back blacked-out Inspiration Series"/>            </a>
            <a href="/news/1129275_2021-lexus-lx-570-brings-back-blacked-out-inspiration-series">
                <span>2021 Lexus LX 570 brings back blacked-out Inspiration Series</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1129231_2021-toyota-sequoia-suv-gets-price-bump-adds-nightshade-edition">
                <img class="fitfill" src="https://images.hgmsites.net/med/toyota-sequoia_100756151_m.jpg" alt="2021 Toyota Sequoia SUV gets price bump, adds Nightshade Edition"/>            </a>
            <a href="/news/1129231_2021-toyota-sequoia-suv-gets-price-bump-adds-nightshade-edition">
                <span>2021 Toyota Sequoia SUV gets price bump, adds Nightshade Edition</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>    <div class="bottom-center-adverts">
        <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
            </div>
        <div class="clear"></div>
    <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1129309&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
    <div class="block_border">&nbsp;</div>
    <div id="contribute-followus">
        <div class="contribute">
            <div class="label">Contribute</div>
            <a class="sendUsTip" href="/aboutus#contact-us">Send us a tip</a>
            <a class="comments" href="#comments">Comment</a>
            <a class="contactEditor" href="/aboutus#contact-us">Contact the editor</a>
        </div>
        <div class="followus">
            <div class="label">Follow Us</div>
            <div class="facebook-twitter-follow">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/TheCarConnection" data-send="false" data-layout="box_count" data-width="60" data-show-faces="false" data-colorscheme="light" ></div></div>
                <div class="twitter-btn">
                    <a href="https://twitter.com/CarConnection" class="twitter-follow-button" data-show-count="false" data-size="large"></a>                </div>
                                    <a class="youtube-btn" target="_blank" href="https://www.youtube.com/subscription_center?add_user=thecarconnection" title="Follow us on YouTube">&nbsp;</a>
                                <div class="google-plus">
                                    </div>
            </div>
        </div>
        <br clear="all" />
    </div>
</div>
<script>
    $(function() {
            });
</script>
                    </div>
        <!-- ad column 300px -->
        <div id="right-column">
            <div>
    <!-- Do not change the ids for ad blocks.  It is used for gallery ad refresh -->
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    
<div class="user-review-sidebar-promo">
    <div class="title">Ratings and Reviews</div>
    <div class="sub-title">Rate and review your car for The Car Connection</div>
    <a class="btn" title="Review Your Car" href="/write-a-review">Review your car</a>
</div>        <div class="module" id="related-news-table">
        <div class="block-header">
            <h3 class="block-title">Related Articles</h3>
        </div>
        <ul class="block-inner articles_listing">
                                                <li>
                <a class="image-link" href="/news/1129311_2021-dodge-lineup-updated-2021-mercedes-gla-tested-lucid-air-charges-up-what-s-new-the-car-connection">
                    <img title="2021 Dodge lineup updated, 2021 Mercedes GLA tested, Lucid Air charges up: What's New @ The Car Connection" src="https://images.hgmsites.net/tmb/2021-dodge-charger_100757199_t.gif" alt="2021 Dodge Charger" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1129311_2021-dodge-lineup-updated-2021-mercedes-gla-tested-lucid-air-charges-up-what-s-new-the-car-connection">2021 Dodge lineup updated, 2021 Mercedes GLA tested, Lucid Air charges up: What's New @ The Car Connection</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1129293_2021-mazda-cx-9-updated-2021-ford-bronco-driven-off-road-5-automakers-pledge-cleaner-cars-what-s-new-the-car-connection">
                    <img title="2021 Mazda CX-9 updated, 2021 Ford Bronco driven off-road, 5 automakers pledge cleaner cars: What's New @ The Car Connection" src="https://images.hgmsites.net/tmb/2021-mazda-cx-9-carbon-edition_100757020_t.gif" alt="2021 Mazda CX-9 Carbon Edition" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1129293_2021-mazda-cx-9-updated-2021-ford-bronco-driven-off-road-5-automakers-pledge-cleaner-cars-what-s-new-the-car-connection">2021 Mazda CX-9 updated, 2021 Ford Bronco driven off-road, 5 automakers pledge cleaner cars: What's New @ The Car Connection</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1129287_2021-mazda-cx-9-crossover-shows-off-new-carbon-edition-for-42-180">
                    <img title="2021 Mazda CX-9 crossover shows off new Carbon Edition for $42,180" src="https://images.hgmsites.net/tmb/2021-mazda-cx-9-carbon-edition_100757020_t.gif" alt="2021 Mazda CX-9 Carbon Edition" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1129287_2021-mazda-cx-9-crossover-shows-off-new-carbon-edition-for-42-180">2021 Mazda CX-9 crossover shows off new Carbon Edition for $42,180</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1129288_california-regulators-automakers-finalize-pact-for-tougher-emissions-regulations">
                    <img title="California regulators, automakers finalize pact for tougher emissions regulations" src="https://static.hgmsites.net/images/cache/exhaust-emissions-from-tailpipe-photo-simone-ramella-2005-used-under-creative-commons-2-0_100644014_90x60.jpg" alt="Exhaust emissions from tailpipe [photo: Simone Ramella, 2005, used under Creative Commons 2.0]" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1129288_california-regulators-automakers-finalize-pact-for-tougher-emissions-regulations">California regulators, automakers finalize pact for tougher emissions regulations</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1129277_2021-volkswagen-tiguan-overview-bond-inspires-aston-dbs-2020-wrangler-diesel-review-what-s-new-the-car-connection">
                    <img title="2021 Volkswagen Tiguan overview, Bond inspires Aston DBS, 2020 Wrangler diesel review: What's New @ The Car Connection" src="https://images.hgmsites.net/tmb/2021-volkswagen-tiguan_100756508_t.gif" alt="2021 Volkswagen Tiguan" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1129277_2021-volkswagen-tiguan-overview-bond-inspires-aston-dbs-2020-wrangler-diesel-review-what-s-new-the-car-connection">2021 Volkswagen Tiguan overview, Bond inspires Aston DBS, 2020 Wrangler diesel review: What's New @ The Car Connection</a>
                <div class="clear"></div>
            </li>
                                </ul>
        <br class="clear"/>
    </div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
        <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <div class="mailchimp-email-subscription">
    <div class="title">The Car Connection Daily Headlines</div>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="mailchimp-email-subscription-inner" method="post">
        <div class="form-inner">
            <label for="email">Stay up-to-date with the latest news in the car world delivered daily.</label>
            <input type="email" name="email"  class="subscription-email" placeholder="Enter email" />
            <div class="btn mailchimp-signup">Get the Newsletter</div>
            <div class="clear"></div>
        </div>
        <div class="policy">
            I agree to receive emails from The Car Connection. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
        </div>
        <div class="thank-you">Thank you!  Please check your email for confirmation.</div>
        <div class="error"></div>
    </form>
</div>
</div>
        </div>
    </div>
</div>
<div id="popup-email-subscribe" style="display:none">
    <div id="popup-newsletter-header">
        <img src="/images/tcc2/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best daily automotive newsletter!</span>
        <span class="subtext-two">We'll email you the latest automotive news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup btn">Subscribe</div>
        <div class="small">
            I agree to receive emails from The Car Connection. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
        </div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(function() {
        hgm.pingView(1129309, null);
    });
</script>
            <div>
    <div id="tcc3-footer" class="clear">
        <div class="footer-column">
            <ul class="footer-ul first">
                <li><a href="/new-cars">New Cars</a></li>
                <li><a href="/car-compare">Compare cars</a></li>
                <li><a href="/inventory/carsforsale">Cars For Sale</a></li>
                <li><a href="/inventory/trucks-for-sale">Trucks For Sale</a></li>
                <li><a href="/used-cars">Used Cars</a></li>
                <li><a href="/inventory/cheap-cars">Cheap Cars</a></li>
                <li><a href="/car-loans">Finance</a></li>
                <li><a href="/videos">Videos</a></li>
                <li><a href="/news">News</a></li>
                <li><a href="/tips">Advice</a></li>
            </ul>
            <ul class="footer-ul">
                <li><a href="/resources/">Resource Center</a></li>
                <li><a href="/aboutus">About Us</a></li>
                <li><a href="/aboutus#how-we-rate">How We Rate Cars</a></li>
                <li><a href="https://connect.carsdirect.com" target="_blank">Buy Auto Leads</a></li>
                <li><a href="/aboutus#contact-us">Contact Us</a></li>
                <li><a href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
                <li><a href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not  Sell My Personal Information</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            </ul>
           <!-- <ul class="footer-ul">
                <li><a href="/aboutus/press">Blog</a></li>
                <li><a href="/rss">RSS Feed</a></li>
                <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3531" title="Reprints" target="_blank" rel="nofollow">Reprints</a></li>
            </ul> -->
        </div>

        <div id="footer-social-wrapper">
    <div id="footer-social-links">
        <div class="social-icons">
                            <a class="facebook" href="https://www.facebook.com/TheCarConnection" target="_blank"></a>
                                        <a class="twitter" href="https://www.twitter.com/CarConnection" target="_blank"></a>
                                                    <a class="instagram" href="https://www.instagram.com/thecarconnection/" target="_blank"></a>
                                        <a class="youtube" href="https://www.youtube.com/user/thecarconnection" target="_blank"></a>
            
            <a class="rss" href="/rss"><img src="/images/rss-icon-small.png"></a>
        </div>
    </div>
    <div class="clear"></div>
</div>
    </div>
    <div id="footer-copyright">
        <div>&copy;&nbsp;2020 The Car Connection. All Rights Reserved.
The Car Connection is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>&trade;.
Stock photography by <a href="//www.izmocars.com/">izmo, Inc.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
    </div>
</div>
<div class="footer-mobile"></div>
<script>
    $('.FooterMoreColumn .image-link img.fitfill').imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
    $(document).ready(function() {
        // executes when HTML-Document is loaded and DOM is ready
        hgm.debug("READY = " + (new Date().getTime() - window.startTime) / 1000 + " sec");
    });

    $(window).load(function() {
        // executes when complete page is fully loaded, including all frames, objects and images
        hgm.debug("LOAD  =  " + (new Date().getTime() - window.startTime) / 1000 + " sec");
        setTimeout(function(){
            var t = performance.timing;
            hgm.debug("LOAD With Navigation Timing API = " + (t.loadEventEnd - t.navigationStart) / 1000 + " sec");
        }, 0);
    });
</script>
                    </div><!-- global-container -->
    </div>
    <!-- HGM scripts -->
<script type="text/javascript">
    

    if ($.browser.msie && $.browser.version === "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-XVB7W');
    
</script>
<script type="text/javascript" src="/js_cache/565133.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"thecarconnection.com"};
_sf_async_config.authors = 'Robert Duffer';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    dataLayer.push({'exelate_query':'p=258&g=78&j=0&make=dodge&pageurl=%2Fnews%2F1129309_what-s-new-for-2021-dodge%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=thecarconnection&tag1=suvs&tag2=dodge&tag3=muscle-cars&tag4=news'});
</script>
<!-- Misc ad campaigns not needing physical space -->

<!-- Tmplt: ???? | Site: 77968 | 10.16.88.192 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926741","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":154,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
