<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40070"
      data-tmplt="????"
      data-site="77968"
      data-addr="10.16.88.242"
      data-time="2020-02-26T07:00:12-0800"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
    <script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="The two mechanically related crossovers share many things, but not prices. Which one is best for you?" >

<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="14924137380" >
<meta property="fb:app_id" content="115451182597" >
<meta property="og:site_name" content="The Car Connection" >
<meta property="og:type" content="article" >
<meta property="og:title" content=" 2020 Chevrolet Equinox vs. 2020 GMC Terrain: Compare Crossovers" >
<meta property="og:url" content="https://www.thecarconnection.com/news/1127236_2020-chevrolet-equinox-vs-2020-gmc-terrain-compare-crossovers" >
<meta property="og:image" content="https://images.hgmsites.net/hug/2020-gmc-terrain_100706094_h.jpg" >
<meta property="og:description" content="The two mechanically related crossovers share many things, but not prices. Which one is best for you?" >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@CarConnection" >
<meta name="twitter:url" content="https://www.thecarconnection.com/news/1127236_2020-chevrolet-equinox-vs-2020-gmc-terrain-compare-crossovers" >
<meta name="twitter:title" content=" 2020 Chevrolet Equinox vs. 2020 GMC Terrain: Compare Crossovers" >
<meta name="twitter:description" content="The two mechanically related crossovers share many things, but not prices. Which one is best for you?" >
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/2020-gmc-terrain_100706094_l.jpg" >
<meta name="twitter:app:name:iphone" content="The Car Connection" >
<meta name="twitter:app:url:iphone" content="thecarconnection://open?article#1127236" >
<meta name="twitter:app:id:iphone" content="370081680" >
<meta name="twitter:app:name:ipad" content="The Car Connection" >
<meta name="twitter:app:url:ipad" content="thecarconnection://open?article#1127236" >
<meta name="twitter:app:id:ipad" content="370081680" >
<meta name="google-site-verification" content="V9IWZvYSmqTqLJdvv4KM5yUbzswzQb6XFcrgJCq-dWM" >
<meta name="y_key" content="b76b577d4b8c8d6a" >
<meta name="msvalidate.01" content="980788190813CA06E1A755281D49D247" ><title> 2020 Chevrolet Equinox vs. 2020 GMC Terrain: Compare Crossovers</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.thecarconnection.com/news/1127236_2020-chevrolet-equinox-vs-2020-gmc-terrain-compare-crossovers","url":"https://www.thecarconnection.com/news/1127236_2020-chevrolet-equinox-vs-2020-gmc-terrain-compare-crossovers","isPartOf":{"@type":"WebSite","@id":"https://www.thecarconnection.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thecarconnection.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thecarconnection.com/news/compare","name":"Compare Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.thecarconnection.com/news/1127236_2020-chevrolet-equinox-vs-2020-gmc-terrain-compare-crossovers#this","url":"https://www.thecarconnection.com/news/1127236_2020-chevrolet-equinox-vs-2020-gmc-terrain-compare-crossovers","headline":" 2020 Chevrolet Equinox vs. 2020 GMC Terrain: Compare Crossovers","datePublished":"2020-02-26T07:00:00-0800","dateModified":"2020-02-24T10:42:30-0800","description":"The two mechanically related crossovers share many things, but not prices. Which one is best for you?","author":{"@type":"Person","name":"Aaron Cole","jobTitle":"Managing Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-acole_100544845_0.jpg","url":"https://www.thecarconnection.com/writer/10057810_aaron-cole"},"publisher":{"@type":"Organization","@id":"https://www.thecarconnection.com/#organization"},"articleSection":"Compare Cars","keywords":"Compare Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2020-gmc-terrain_100706094_l.jpg#this","url":"https://images.hgmsites.net/lrg/2020-gmc-terrain_100706094_l.jpg","caption":"2020 GMC Terrain","description":"","width":1024,"height":682,"uploadDate":"2019-06-28T11:16:27-0700"}}}
</script>
<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k='kx'+'internetbrands_'+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs').split(',');
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src='https://cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    })();
</script>
<script async src="https://js-sec.indexww.com/ht/p/184397-109240026891666.js"></script>

<link href="https://feeds.feedburner.com/TheCarConnection-NewsAndBlogs" rel="alternate" type="application/rss+xml" title="The Car Connection News" >
<link href="https://feeds.feedburner.com/TheCarConnection-CarReviews" rel="alternate" type="application/rss+xml" title="The Car Connection Reviews" >
<link href="https://images.hgmsites.net/hug/2020-gmc-terrain_100706094_h.jpg" rel="image_src" >
<link href="https://www.thecarconnection.com/news/1127236_2020-chevrolet-equinox-vs-2020-gmc-terrain-compare-crossovers" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/572313.css" media="all" rel="stylesheet" type="text/css" ><!--<script src="/js/hgm/performance.js"></script>-->

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>

<script src="https://cdn.optimizely.com/js/2803520120.js"></script>


<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '115451182597', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('CarConnection'); });    
</script>
<script type="text/javascript" src="/js_cache/565104.js"></script>
<script type="text/javascript" src="/js_cache/565458.js"></script><script src="/ad.min.js"></script>
<script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-218811-12', 'auto');
                    // Optimizely Universal Analytics Integration Code
            window.optimizely = window.optimizely || [];
            window.optimizely.push("activateUniversalAnalytics");
            // End Optimizely Code
                ga('set', 'dimension1', 'Desktop');
        ga('set', 'dimension3', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Blocker Enabled' : 'No Blocker');

        ga('set', 'dimension4',  (typeof disabledPixel == 'undefined'  || disabledPixel == '') ? 'No Pixel Blocked' : disabledPixel + ' Blocked');
                    ga('send', 'pageview');
            
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-218811-1'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
<link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script><script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-TheCarConnection"></script><!-- Start: GPT Async -->
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<!-- End: GPT --><script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
    {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
googletag.cmd.push(function() {
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
});
</script></head>
<body>
    <script>
    // Google Tag Manager data
    dataLayer = [];
            dataLayer.push({"year_id":"30010373","year_seo_name":"2020","year_name":"2020","year":"2020","body_style":"suvs","vcat":"suvs","model_id":"20000088","model_seo_name":"equinox","model_name":"Equinox","model":"equinox","make_id":"10006","make_seo_name":"chevrolet","make_name":"Chevrolet","make":"chevrolet","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        dataLayer.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 0.30112266540527ms -->
    <div id="body-inner">
                    <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->        <script type="text/javascript">
    window.startTime = new Date().getTime();
</script>
<nav id="top-nav">
    <!-- The Car Connection -->
    <div id="nav-main">
        <a id="header-logo"  href="/" title="The Car Connection">The Car Connection</a>
        
<div id="primary-nav">
    <a class="menu-item dd" data-id="new" href="/new-cars">New Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="used" href="/used-cars">Used Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="research" href="/rankings">Research<span class="line"></span></a>
    <a class="menu-item" href="/videos">Videos<span class="line"></span></a>
    <a class="menu-item" href="/news">News<span class="line"></span></a>
            <a class="menu-item dd" data-id="finance" href="/car-loans/">Auto Finance<span class="line"></span></a>
        <div class="menu-window" id="new-window" style="display:none;">
        <div class="module make-container">
    <h3>Research New Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/new,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/new,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/new,aston-martin" title="Aston Martin" data-seo="aston-martin">Aston Martin</a>
                                                            <a href="/make/new,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/new,bentley" title="Bentley" data-seo="bentley">Bentley</a>
                                                            <a href="/make/new,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/new,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/new,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/new,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/new,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/new,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                                                <a href="/make/new,ferrari" title="Ferrari" data-seo="ferrari">Ferrari</a>
                                                            <a href="/make/new,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                            <a href="/make/new,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/new,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/new,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/make/new,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/new,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/new,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/new,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/new,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/new,kia" title="Kia" data-seo="kia">Kia</a>
                                                                                <a href="/make/new,lamborghini" title="Lamborghini" data-seo="lamborghini">Lamborghini</a>
                                                            <a href="/make/new,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/new,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/new,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/new,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/new,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/new,mclaren" title="McLaren" data-seo="mclaren">McLaren</a>
                                                            <a href="/make/new,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                            <a href="/make/new,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/new,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/new,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                                                <a href="/make/new,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/make/new,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/new,rolls-royce" title="Rolls-Royce" data-seo="rolls-royce">Rolls-Royce</a>
                                                            <a href="/make/new,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/new,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/new,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/new,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="4">
                                                            <a href="/make/new,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
        <a href="/category/new,convertible" class="car-name-standard ">Convertibles</a>

            <a href="/category/new,coupes" class="car-name-standard ">Coupes</a>

            <a href="/category/new,crossover" class="car-name-standard ">Crossovers</a>

            <a href="/category/new,electric-car" class="car-name-standard ">Electric Cars</a>

            <a href="/category/new,hatchback" class="car-name-standard ">Hatchbacks</a>

            <a href="/category/new,hybrid" class="car-name-standard last">Hybrids</a>

            <div class="spacer"></div>
            <a href="/category/new,luxury" class="car-name-standard ">Luxury Cars</a>

            <a href="/category/new,minivans-sub" class="car-name-standard ">Minivans</a>

            <a href="/category/new,pickups" class="car-name-standard ">Pickup Trucks</a>

            <a href="/category/new,suvs" class="car-name-standard ">SUVs</a>

            <a href="/category/new,sedans" class="car-name-standard ">Sedans</a>

            <a href="/category/new,wagons" class="car-name-standard last">Wagons</a>

        </div> <!-- module -->
        <a href="/new-cars" class="extra-link larger">Research New Cars &raquo;</a>
    </div>
    <div class="menu-window" id="used-window" style="display:none;">
        <div class="module make-container">
    <h3>Used Cars For Sale Near You</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/inventory?make=acura&amp;new-flag=0" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/inventory?make=alfa-romeo&amp;new-flag=0" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/inventory?make=am-general&amp;new-flag=0" title="AM General" data-seo="am-general">AM General</a>
                                                            <a href="/inventory?make=aston-martin&amp;new-flag=0" title="Aston Martin" data-seo="aston-martin">Aston Martin</a>
                                                            <a href="/inventory?make=audi&amp;new-flag=0" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/inventory?make=bentley&amp;new-flag=0" title="Bentley" data-seo="bentley">Bentley</a>
                                                            <a href="/inventory?make=bmw&amp;new-flag=0" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/inventory?make=buick&amp;new-flag=0" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/inventory?make=cadillac&amp;new-flag=0" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/inventory?make=chevrolet&amp;new-flag=0" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/inventory?make=chrysler&amp;new-flag=0" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/inventory?make=dodge&amp;new-flag=0" title="Dodge" data-seo="dodge">Dodge</a>
                                                                                <a href="/inventory?make=ferrari&amp;new-flag=0" title="Ferrari" data-seo="ferrari">Ferrari</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/inventory?make=fiat&amp;new-flag=0" title="FIAT" data-seo="fiat">FIAT</a>
                                                            <a href="/inventory?make=ford&amp;new-flag=0" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/inventory?make=genesis&amp;new-flag=0" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/inventory?make=gmc&amp;new-flag=0" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/inventory?make=honda&amp;new-flag=0" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/inventory?make=hummer&amp;new-flag=0" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/inventory?make=hyundai&amp;new-flag=0" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/inventory?make=infiniti&amp;new-flag=0" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/inventory?make=jaguar&amp;new-flag=0" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/inventory?make=jeep&amp;new-flag=0" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/inventory?make=kia&amp;new-flag=0" title="Kia" data-seo="kia">Kia</a>
                                                                                <a href="/inventory?make=lamborghini&amp;new-flag=0" title="Lamborghini" data-seo="lamborghini">Lamborghini</a>
                                                            <a href="/inventory?make=land-rover&amp;new-flag=0" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/inventory?make=lexus&amp;new-flag=0" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/inventory?make=lincoln&amp;new-flag=0" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/inventory?make=lotus&amp;new-flag=0" title="Lotus" data-seo="lotus">Lotus</a>
                                                            <a href="/inventory?make=maserati&amp;new-flag=0" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/inventory?make=mazda&amp;new-flag=0" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/inventory?make=mclaren&amp;new-flag=0" title="McLaren" data-seo="mclaren">McLaren</a>
                                                            <a href="/inventory?make=mercedes-benz&amp;new-flag=0" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/inventory?make=mini&amp;new-flag=0" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/inventory?make=mitsubishi&amp;new-flag=0" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/inventory?make=nissan&amp;new-flag=0" title="Nissan" data-seo="nissan">Nissan</a>
                                                                                <a href="/inventory?make=porsche&amp;new-flag=0" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/inventory?make=ram&amp;new-flag=0" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/inventory?make=rolls-royce&amp;new-flag=0" title="Rolls-Royce" data-seo="rolls-royce">Rolls-Royce</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                            <a href="/inventory?make=saturn&amp;new-flag=0" title="Saturn" data-seo="saturn">Saturn</a>
                                                            <a href="/inventory?make=scion&amp;new-flag=0" title="Scion" data-seo="scion">Scion</a>
                                                            <a href="/inventory?make=smart&amp;new-flag=0" title="smart" data-seo="smart">smart</a>
                                                            <a href="/inventory?make=subaru&amp;new-flag=0" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/inventory?make=tesla&amp;new-flag=0" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/inventory?make=toyota&amp;new-flag=0" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/inventory?make=volkswagen&amp;new-flag=0" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/inventory?make=volvo&amp;new-flag=0" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Used Cars by Category</h3>
        <a href="/inventory?category=convertible" class="car-name-standard ">Convertibles</a>

            <a href="/inventory?category=coupes" class="car-name-standard ">Coupes</a>

            <a href="/inventory?category=crossover" class="car-name-standard ">Crossovers</a>

            <a href="/inventory?category=diesel" class="car-name-standard ">Diesel Cars</a>

            <a href="/inventory?category=hatchback" class="car-name-standard ">Hatchbacks</a>

            <a href="/inventory?category=hybrid" class="car-name-standard last">Hybrids</a>

            <div class="spacer"></div>
            <a href="/inventory?category=pickups" class="car-name-standard ">Pickup Trucks</a>

            <a href="/inventory?category=sedans" class="car-name-standard ">Sedans</a>

            <a href="/inventory?category=sports-cars" class="car-name-standard ">Sports Cars</a>

            <a href="/inventory?category=suvs" class="car-name-standard ">SUVs</a>

            <a href="/inventory?category=vans" class="car-name-standard ">Vans</a>

            <a href="/inventory?category=wagons" class="car-name-standard last">Wagons</a>

        </div> <!-- module -->
        <a href="/used-cars" class="extra-link larger">Browse Used Cars For Sale &raquo;</a>
    </div>
    <div class="menu-window clear" id="research-window" style="display:none;">
        <div class="column">
            <h3>Reviews</h3>
            <a href="/news/compare" title="Head To Head Compare Reviews">Head to Head</a>
            <a href=" /news/first-drives" title="First Drive Reviews">First Drives </a>
            <a href="/news/video-reviews" title="Video Reviews">Video Reviews</a>
            <a class="see-all" href="/reviews" title="Read All Reviews">All Reviews &#187;</a>
        </div>
        <div class="column">
            <h3>Rankings</h3>
                                            <a href="/rankings/cars" title="Cars" >
                    Cars                </a>
                                <a href="/rankings/suvs" title="SUVs" >
                    SUVs                </a>
                                <a href="/rankings/trucks" title="Trucks" >
                    Trucks                </a>
                                <a href="/rankings/vans" title="Vans/Minivans" >
                    Vans/Minivans                </a>
                                <a href="/rankings/hybrids-electrics" title="Hybrids/Electrics" >
                    Hybrids/Electrics                </a>
                                <a class="see-all" title="TCC Top Ranked Cars" href="/rankings">All Rankings &#187;</a>
        </div>
        <div class="column">
            <h3>Advice</h3>
            <a href="/car-compare">Compare Cars</a>
                            <a href="/advice/buying-guides" title="Buying Guides">Buying Guides</a>
                            <a href="/advice/maintenance" title="Maintenance Guides">Maintenance Guides</a>
                            <a href="/advice/finance" title="Finance Guides">Finance Guides</a>
                            <a href="/advice/the-basics" title="The Basics">The Basics</a>
                        <a class="see-all" href="/tips" title="The Basics">All Advice &#187;</a>
        </div>
        <div class="column last">
            <h3>Awards</h3>
                            <a id="bctb" href="/bestcartobuy/2020" title="Check Our Best Car to Buy 2020">Best Car to Buy <span>2020</span>&nbsp;&raquo;</a>
                                        <a id="dc" href="/driverschoice/2020" title="Check Driver's Choice 2020">Driver's Choice <span>2020</span>&nbsp;&raquo;</a>
                    </div>
    </div>
    <div class="menu-window" id="finance-window" style="display:none;">
        <div class="column">
            <a href="/car-loans/apply/" title="Apply For Car Loan" class="extra-link">Start a Loan Request Form Today!</a>
            <a href="/car-loans/finance-guides/" title="Get Car Financing Advice">Car Financing Advice</a>
            <a href="/resources/" title="Access Car Financing Resources">Resource Center</a>
            <a href="/car-loans/payment-calculator/" title="Calculate Monthly Payments">Monthly Payment Calculator</a>
            <a href="/car-loans/loan-estimator/" title="Estimate Car Loan">Car Loan Estimator</a>
        </div>
    </div>
</div>
<div id="masterSearch">
    <div class="global-google-search" id="google-search-form-0" style="width: 210px;">

    <script>
        (function() {
            var cx = '001937828977938864696:wubol2i6jwo';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults"></gcse:searchbox-only>
    
<!-- Google CSE Search Box Begins  -->
<!-- Google CSE Search Box Ends -->
</div>
</div>
    </div>
</nav>
<div id="top-ad-with-breadcrumbs">
    <div id="banner-container">
        <div style="width:728px;height:90px;margin: 0 auto;">
                            <!-- GPT ADS 728x90 code begin -->
<div id="ad-1" class="ad ad-r-t" style="max-width: 728px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-1');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-1') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                    </div>
    </div>
    <div id="top-toolbar-container">
        <div id="top-toolbar">
                                        <div id="simple-crumbs">
                <a href="/">Home</a><a href="/news">News</a><a href="/news/compare">Compare Cars</a>
            </div>
                            </div>
    </div>
</div>
        <div id="tcc3-global-container">
            <script>
    dataLayer.push({'category_tags': 'crossover,2020,equinox,chevrolet,compare',
                    'tags': 'crossover,2020,equinox,chevrolet,compare'});
</script>
<div>
    <div class="compare-banner"></div>
    <h1 class="headline"> 2020 Chevrolet Equinox vs. 2020 GMC Terrain: Compare Crossovers</h1>
    <div id="content">
                <div id="main-column">
                            <div class="gallery-container">
    <div class="headtohead clear">
        <div class="headtohead-contender" data-id="30010373" data-make="Chevrolet" data-model="Equinox">
            <div class="image-contender">
                <img class="fitfill" src="https://images.hgmsites.net/med/2020-chevrolet-equinox_100727943_m.jpg" alt="2020 Chevrolet Equinox"/>            </div>
            <h2>2020 Chevrolet Equinox</h2>
            <div class="ranking hide">
                            </div>
            <div class="dial-wrapper">
                <style>
    .dial-value-60-animation::before {
        animation: dial-value-60 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-60 {
                    55.554555555556% {
                border-right-color: transparent;
            }
            55.555555555556% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(162deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-60">
        <span class="ratingNumber">6.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-60').addClass('dial-value-60-animation');
    });
</script>
            </div>
            <div class="vote-bar">
                <h3>People's Vote</h3>
                <span class="vote-count"></span> votes<a href="#" class="vote-now">Cast Your Vote!</a>
            </div>
            <div class="clear"></div>
                            <a href="/overview/chevrolet_equinox_2020" class="ymm-link">Read full review &raquo;</a>
                    </div>
        <div class="headtohead-contender" data-id="30010390" data-make="GMC" data-model="Terrain">
            <div class="image-contender">
                <img class="fitfill" src="https://images.hgmsites.net/med/2020-gmc-terrain_100706095_m.jpg" alt="2020 GMC Terrain"/>            </div>
            <h2>2020 GMC Terrain</h2>
            <div class="ranking hide">
                            </div>
            <div class="dial-wrapper">
                <style>
    .dial-value-65-animation::before {
        animation: dial-value-65 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-65 {
                    51.281051282051% {
                border-right-color: transparent;
            }
            51.282051282051% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(175.5deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-65">
        <span class="ratingNumber">6.5</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-65').addClass('dial-value-65-animation');
    });
</script>
            </div>
            <div class="vote-bar">
                <h3>People's Vote</h3>
                <span class="vote-count"></span> votes<a href="#" class="vote-now">Cast Your Vote!</a>
            </div>
            <div class="clear"></div>
                            <a href="/overview/gmc_terrain_2020" class="ymm-link">Read full review &raquo;</a>
                    </div>
    </div>
</div>
<div id="compare-tabs">
<!--    <div class="tcc-nav-tabs clear">-->
<!--        <a href="#" data-id="tab-1" class="active-tab">Editor's Take</a>-->
<!--        <a href="#" data-id="tab-2">Spec Compare</a>-->
<!--        <a href="#" data-id="tab-3">Price Compare</a>-->
<!--        <a href="#" class="spacer"></a>-->
<!--    </div>-->
    <div id="tab-1" class="window">
        <div id="center-column">
            <div class="byline">
            <div class="reviewer">
            <img class="author-portrait" src="https://images.hgmsites.net/sml/avatar-image-for-acole_100544845_s.jpg" alt="Aaron Cole" width="45" height="45"/>            <a class="author-link softBlue" href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/aaron-cole/">
                <span>Aaron Cole</span>
            </a>
            <span>Managing Editor</span>
        </div>
    </div>
            <script>
    function popupCenter(pageURL, w, h) {
        var left = (screen.width/2)-(w/2);
        var top = (screen.height/2)-(h/2);
        var targetWin = window.open (pageURL, 'sociallinks', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);
        return false;
    }
    $('.social .email-this').live('click', showSocialEmailForm);
</script>
<div class="social">
    <ul>

        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20%202020%20Chevrolet%20Equinox%20vs.%202020%20GMC%20Terrain%3A%20Compare%20Crossovers"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/intent/tweet?text=News%3A%20%202020%20Chevrolet%20Equinox%20vs.%202020%20GMC%20Terrain%3A%20Compare%20Crossovers&url=https://www.thecarconnection.com/news/1127236_2020-chevrolet-equinox-vs-2020-gmc-terrain-compare-crossovers', 700, 300)">
            </a>
        </li>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
               href="javascript:void(0);" data-title="News%3A%20%202020%20Chevrolet%20Equinox%20vs.%202020%20GMC%20Terrain%3A%20Compare%20Crossovers"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20%202020%20Chevrolet%20Equinox%20vs.%202020%20GMC%20Terrain%3A%20Compare%20Crossovers&amp;u=https://www.thecarconnection.com/news/1127236_2020-chevrolet-equinox-vs-2020-gmc-terrain-compare-crossovers', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20%202020%20Chevrolet%20Equinox%20vs.%202020%20GMC%20Terrain%3A%20Compare%20Crossovers"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thecarconnection.com/news/1127236_2020-chevrolet-equinox-vs-2020-gmc-terrain-compare-crossovers&amp;title=News%3A%20%202020%20Chevrolet%20Equinox%20vs.%202020%20GMC%20Terrain%3A%20Compare%20Crossovers', 700, 420)">
            </a>
        </li>
        <!-- TODO change this into mailto link
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="" href="#"></a>
        </li>
        -->
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="261786+xTfh+uSe+gwqs/YOn33wPAeVB1HX2oMilNJ8=">
        <div id="social-submit"><div class="btn">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div>        </div>
        <div id="left-column">
            <div class="date">February 26, 2020</div>
<div class="article-content">
        <script id="hgm_photo_GalleryTemplate" type="text/x-ejs-template">
    <div class="swiper-container">
        <div class="swiper-wrapper">
        [% var desc = this.showDescription %]
            [% $.each(this.gallery, function (idx, imageObj) { %]
                <div class="swiper-slide" data-hash="[%= idx + 1 %]">
                    [% if (desc === true) { %]
                        <div class="image-desc">[%= imageObj.title %]</div>
                    [% } %]
                    <div class="image"
                    [% $.each(imageObj.images, function (idx, image) { %]
                        data-image-[%= idx %]="[%= image.url %]"
                    [% }); %]
                        data-width="[%= imageObj.images.small.width %]" data-height="[%= imageObj.images.small.height %]"
                        data-index="[%= idx %]"
                        title="[%= imageObj.title %]">
                    </div>
                    <div class="modalSpinner"></div>
                </div>
            [% }); %]
        </div>
        <div class="modalNav modalNavBottom">
            <div class="modalPlay"></div>
        </div> 
        <div class="gallery-nav left icon-arrow-left"></div>
        <div class="gallery-nav right icon-arrow-right"></div>   
    </div>
</script>
<div class="swipe-gallery has-thumbnails">
    <div
        class="gallery"
        data-id="1127236"
        data-url="/pictures/1127236_2020-chevrolet-equinox-vs-2020-gmc-terrain-compare-crossovers_gallery-1"
        data-zone="slider"
        data-show-title="1"
        data-show-count="1"
        data-slideshow="1"
        data-show-fullscreen="1"
        data-portrait-height="370px"
        data-landscape-height="250px"
        data-show-view-type=""
        data-view-type=""
        data-yrmd-json=""
        data-controller=""
        
                style="width: 686px; height: 370px"
                    data-model="[{&quot;id&quot;:&quot;100706094&quot;,&quot;title&quot;:&quot;2020 GMC Terrain&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-gmc-terrain_100706094_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-gmc-terrain_100706094_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-gmc-terrain_100706094_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-gmc-terrain_100706094_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-gmc-terrain_100706094_h.jpg&quot;,&quot;width&quot;:2300,&quot;height&quot;:1533}}},{&quot;id&quot;:&quot;100706097&quot;,&quot;title&quot;:&quot;2020 GMC Terrain&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-gmc-terrain_100706097_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-gmc-terrain_100706097_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-gmc-terrain_100706097_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-gmc-terrain_100706097_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-gmc-terrain_100706097_h.jpg&quot;,&quot;width&quot;:2300,&quot;height&quot;:1533}}},{&quot;id&quot;:&quot;100706096&quot;,&quot;title&quot;:&quot;2020 GMC Terrain&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-gmc-terrain_100706096_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-gmc-terrain_100706096_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-gmc-terrain_100706096_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-gmc-terrain_100706096_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-gmc-terrain_100706096_h.jpg&quot;,&quot;width&quot;:2300,&quot;height&quot;:1533}}},{&quot;id&quot;:&quot;100706095&quot;,&quot;title&quot;:&quot;2020 GMC Terrain&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-gmc-terrain_100706095_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-gmc-terrain_100706095_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-gmc-terrain_100706095_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-gmc-terrain_100706095_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-gmc-terrain_100706095_h.jpg&quot;,&quot;width&quot;:2300,&quot;height&quot;:1533}}},{&quot;id&quot;:&quot;100706093&quot;,&quot;title&quot;:&quot;2020 GMC Terrain&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-gmc-terrain_100706093_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-gmc-terrain_100706093_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-gmc-terrain_100706093_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-gmc-terrain_100706093_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-gmc-terrain_100706093_h.jpg&quot;,&quot;width&quot;:2300,&quot;height&quot;:1533}}},{&quot;id&quot;:&quot;100706092&quot;,&quot;title&quot;:&quot;2020 GMC Terrain&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-gmc-terrain_100706092_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-gmc-terrain_100706092_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-gmc-terrain_100706092_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-gmc-terrain_100706092_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-gmc-terrain_100706092_h.jpg&quot;,&quot;width&quot;:2300,&quot;height&quot;:1533}}},{&quot;id&quot;:&quot;100706091&quot;,&quot;title&quot;:&quot;2020 GMC Terrain&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-gmc-terrain_100706091_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-gmc-terrain_100706091_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-gmc-terrain_100706091_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-gmc-terrain_100706091_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-gmc-terrain_100706091_h.jpg&quot;,&quot;width&quot;:2300,&quot;height&quot;:1533}}},{&quot;id&quot;:&quot;100706090&quot;,&quot;title&quot;:&quot;2020 GMC Terrain&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-gmc-terrain_100706090_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-gmc-terrain_100706090_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-gmc-terrain_100706090_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-gmc-terrain_100706090_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-gmc-terrain_100706090_h.jpg&quot;,&quot;width&quot;:2300,&quot;height&quot;:1533}}},{&quot;id&quot;:&quot;100727945&quot;,&quot;title&quot;:&quot;2020 Chevrolet Equinox&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-chevrolet-equinox_100727945_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-chevrolet-equinox_100727945_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-chevrolet-equinox_100727945_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-chevrolet-equinox_100727945_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-chevrolet-equinox_100727945_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100727944&quot;,&quot;title&quot;:&quot;2020 Chevrolet Equinox&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-chevrolet-equinox_100727944_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-chevrolet-equinox_100727944_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-chevrolet-equinox_100727944_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-chevrolet-equinox_100727944_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-chevrolet-equinox_100727944_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1282}}},{&quot;id&quot;:&quot;100727943&quot;,&quot;title&quot;:&quot;2020 Chevrolet Equinox&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-chevrolet-equinox_100727943_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-chevrolet-equinox_100727943_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-chevrolet-equinox_100727943_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-chevrolet-equinox_100727943_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-chevrolet-equinox_100727943_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1282}}},{&quot;id&quot;:&quot;100726388&quot;,&quot;title&quot;:&quot;2020 Chevrolet Equinox&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-chevrolet-equinox_100726388_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-chevrolet-equinox_100726388_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-chevrolet-equinox_100726388_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-chevrolet-equinox_100726388_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-chevrolet-equinox_100726388_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100726387&quot;,&quot;title&quot;:&quot;2020 Chevrolet Equinox&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2020-chevrolet-equinox_100726387_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2020-chevrolet-equinox_100726387_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2020-chevrolet-equinox_100726387_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2020-chevrolet-equinox_100726387_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2020-chevrolet-equinox_100726387_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}}]"
            ><!-- .gallery -->

                    <a href="/pictures/1127236_2020-chevrolet-equinox-vs-2020-gmc-terrain-compare-crossovers_gallery-1" class="lead-image">
                <img class="fitfill" src="https://images.hgmsites.net/med/2020-gmc-terrain_100706094_m.jpg" alt="2020 GMC Terrain" onerror="this.src='/images/listings-no-images.jpg'"/>                    </a>
            </div>
    <!-- /.gallery -->
                <div class="thumbnails" data-skip-thumbnails="1">
    <div class="thumbs-nav-left"><div class="icon"></div></div>
    <div class="thumbs-container">
        <div class="thumbs-wrapper">
                                                            <div class="thumbs-slide thumb-active">
                        <img alt="2020 GMC Terrain" src="https://images.hgmsites.net/tmb/2020-gmc-terrain_100706094_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 GMC Terrain" src="https://images.hgmsites.net/tmb/2020-gmc-terrain_100706097_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 GMC Terrain" src="https://images.hgmsites.net/tmb/2020-gmc-terrain_100706096_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 GMC Terrain" src="https://images.hgmsites.net/tmb/2020-gmc-terrain_100706095_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 GMC Terrain" src="https://images.hgmsites.net/tmb/2020-gmc-terrain_100706093_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 GMC Terrain" src="https://images.hgmsites.net/tmb/2020-gmc-terrain_100706092_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 GMC Terrain" src="https://images.hgmsites.net/tmb/2020-gmc-terrain_100706091_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 GMC Terrain" src="https://images.hgmsites.net/tmb/2020-gmc-terrain_100706090_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Chevrolet Equinox" src="https://images.hgmsites.net/tmb/2020-chevrolet-equinox_100727945_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Chevrolet Equinox" src="https://images.hgmsites.net/tmb/2020-chevrolet-equinox_100727944_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Chevrolet Equinox" src="https://images.hgmsites.net/tmb/2020-chevrolet-equinox_100727943_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Chevrolet Equinox" src="https://images.hgmsites.net/tmb/2020-chevrolet-equinox_100726388_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img alt="2020 Chevrolet Equinox" src="https://images.hgmsites.net/tmb/2020-chevrolet-equinox_100726387_t.gif"/>
                    </div>
                                    </div>
    </div>
    <div class="thumbs-nav-right"><div class="icon"></div></div>
</div>



    </div>
<script>
    if (hgm.isMobileView()) {
        $(function () {
            $('.swipe-gallery img.fitfill').imgFitFill({mode:'fill'});
        });
    }
    else {
        $('img.fitfill').imgFitFill({mode:'fill'});
    }
</script>

                <p dir="ltr">Although the 2020 Chevy Equinox and 2020 GMC Terrain are assembled in the same plant, share similar powertrains, and may even share the same floor space at the dealership, these two compact crossovers from General Motors have more than just daylight separating them.</p>
<p dir="ltr">The two compact crossovers have mass appeal. They’re both tall-riding, five-passenger crossovers with touchscreens inside and a long list of upgrades that aims for hearts, minds, and importantly, wallets.</p>
<p dir="ltr">Which is worth your money? That question begs more questions. Naturally, we’ll try to answer them here.  </p>
<p dir="ltr"><strong>MORE: Read our <a href="https://www.thecarconnection.com/overview/chevrolet_equinox_2020">2020 Chevrolet Equinox</a> and <a href="https://www.thecarconnection.com/overview/gmc_terrain_2020">2020 GMC Terrain</a> full reviews</strong></p>
<p dir="ltr">At first blush, the Terrain’s 6.5 TCC Rating trumps the Equinox’s 6.0 score. The two crossovers are virtually indistinguishable to drive. Blindfold us behind the wheel of both and we’d have a tough time telling the difference. Wait, don’t. </p>
<div class="hgmLayout hgmLayout2x2"><div class="image_wrapper"><img name="tccimg_100727945_m" title="2020 Chevrolet Equinox" src="https://images.hgmsites.net/med/2020-chevrolet-equinox_100727945_m.jpg" alt="2020 Chevrolet Equinox" width="640" height="427" data-width="1024" data-height="683" data-url="https://images.hgmsites.net/lrg/2020-chevrolet-equinox_100727945_l.jpg"><p>2020 Chevrolet Equinox</p></div><div class="image_wrapper"><img name="tccimg_100726390_m" title="2020 Chevrolet Equinox" src="https://images.hgmsites.net/med/2020-chevrolet-equinox_100726390_m.jpg" alt="2020 Chevrolet Equinox" width="640" height="427" data-width="1024" data-height="683" data-url="https://images.hgmsites.net/lrg/2020-chevrolet-equinox_100726390_l.jpg"><p>2020 Chevrolet Equinox</p></div><div class="image_wrapper"><img name="tccimg_100706091_m" title="2020 GMC Terrain" src="https://images.hgmsites.net/med/2020-gmc-terrain_100706091_m.jpg" alt="2020 GMC Terrain" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2020-gmc-terrain_100706091_l.jpg"><p>2020 GMC Terrain</p></div><div class="image_wrapper"><img name="tccimg_100706092_m" title="2020 GMC Terrain" src="https://images.hgmsites.net/med/2020-gmc-terrain_100706092_m.jpg" alt="2020 GMC Terrain" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2020-gmc-terrain_100706092_l.jpg"><p>2020 GMC Terrain</p></div></div>
<p dir="ltr">The two are stylistically separate but share nearly identical skeletons underneath. But there’s more. There’s always more.</p>
<p dir="ltr">For starters, the Chevrolet Equinox is less expensive by a thin margin, although an apples-to-apples comparison widens that considerably. The 2020 Equinox L costs $24,995 to start, and the 2020 GMC Terrain SL costs $26,195. The $1,200 difference is in the details. The Equinox L is harder to spot in the wild than a jackalope and the GMC uses a 9-speed automatic that’s not available on the Chevy’s base engine.</p>
<p dir="ltr">Comparably equipped, the two spread out and tighten up, which makes the details worth sweating.</p>
<p dir="ltr">For starters, both crossovers are equipped with 7.0-inch touchscreens with Apple CarPlay and Android Auto compatibility, Bluetooth connectivity, cloth upholstery, and automatic emergency braking. Their base engines are 1.5-liter turbo-4s that make 170 horsepower; GMC pairs it with a 9-speed automatic while Chevy does it with a 6-speed. All-wheel drive is optional, but not on the base version of either—you’ll have to go up one trim level in both crossovers.</p>
<div class="hgmLayout hgmLayout2x2"><div class="image_wrapper"><img name="tccimg_100726388_m" title="2020 Chevrolet Equinox" src="https://images.hgmsites.net/med/2020-chevrolet-equinox_100726388_m.jpg" alt="2020 Chevrolet Equinox" width="640" height="427" data-width="1024" data-height="683" data-url="https://images.hgmsites.net/lrg/2020-chevrolet-equinox_100726388_l.jpg"><p>2020 Chevrolet Equinox</p></div><div class="image_wrapper"><img name="tccimg_100726387_m" title="2020 Chevrolet Equinox" src="https://images.hgmsites.net/med/2020-chevrolet-equinox_100726387_m.jpg" alt="2020 Chevrolet Equinox" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2020-chevrolet-equinox_100726387_l.jpg"><p>2020 Chevrolet Equinox</p></div><div class="image_wrapper"><img name="tccimg_100706103_m" title="2020 GMC Terrain" src="https://images.hgmsites.net/med/2020-gmc-terrain_100706103_m.jpg" alt="2020 GMC Terrain" width="640" height="358" data-width="1024" data-height="572" data-url="https://images.hgmsites.net/lrg/2020-gmc-terrain_100706103_l.jpg"><p>2020 GMC Terrain</p></div><div class="image_wrapper"><img name="tccimg_100706102_m" title="2020 GMC Terrain" src="https://images.hgmsites.net/med/2020-gmc-terrain_100706102_m.jpg" alt="2020 GMC Terrain" width="640" height="412" data-width="1024" data-height="660" data-url="https://images.hgmsites.net/lrg/2020-gmc-terrain_100706102_l.jpg"><p>2020 GMC Terrain</p></div></div>
<p dir="ltr">The 2020 GMC Terrain SLE can be equipped with all-wheel drive for $31,195, before options. The 2020 Chevy Equinox LS can be equipped with all-wheel drive for $29,095, before options. The Terrain has a nicer instrument cluster, active noise cancellation, and a 9-speed automatic that the Equinox skips with its 1.5-liter engine. Is the GMC $2,100 better? Not really. </p>
<p dir="ltr">With the uprated 252-hp 2.0-liter turbo-4, the race between the two gets weird—and wide. The 2.0-liter all-wheel drive GMC Terrain SLT costs $37,415 and a 2.0-liter, all-wheel drive Chevy Equinox LT costs $32,795. That’s a big gap.</p>
<p dir="ltr">The GMC makes leather upholstery standard; adding leather to the Chevy requires some prereqs that send its price soaring to $36,970. Opting for an 8.0-inch touchscreen in the Equinox brings its price to $37,715, which is $300 more than the GMC, but those prerequisite packages add 19-inch wheels to the Equinox that the Terrain doesn’t have.</p>
<p dir="ltr">The Equinox is aces if luxury appointments like leather and big wheels aren’t a must-have; the GMC gets closer if they are.</p>
<p dir="ltr">(The GMC Terrain Denali and upcoming AT4 have virtually no equal in the Chevy lineup. If you’re looking for a luxe compact crossover or a more rugged crossover, GM’s made the decision for you.)</p>
<p dir="ltr">Our TCC Rating favors the Terrain because its exterior and luxury trim levels raise the average for the rest of the team. The Equinox is nearly mechanically identical (aside from its 6-speed automatic) and equally spacious.</p>
<p dir="ltr">If a low price looks best to you, the Equinox is worth that look. If you’re looking to make a statement, or just want a half-step up from a mainstream automaker, the GMC wins out.</p></div>
            <div id="compare-specs-result">MORE: <a href="/car-compare-results/chevrolet_equinox_2020-vs-gmc_terrain_2020">Compare detailed specs for 2020 Chevrolet Equinox and 2020 GMC Terrain</a></div>
            <div id="tab-2" class="window" style="display:block;">
                

<div id="specs-container">
    <h3>Summary</h3>
    <div class="spec-row clear">
        <div class="spec">
            <style>
    .dial-value-60-animation::before {
        animation: dial-value-60 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-60 {
                    55.554555555556% {
                border-right-color: transparent;
            }
            55.555555555556% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(162deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-60">
        <span class="ratingNumber">6.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-60').addClass('dial-value-60-animation');
    });
</script>
            <div class="desc">
                Active safety gear is standard for 2020 models, making the base Chevy Equinox L finally worth a look.            </div>
        </div>
        <div class="spec">
            <style>
    .dial-value-65-animation::before {
        animation: dial-value-65 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-65 {
                    51.281051282051% {
                border-right-color: transparent;
            }
            51.282051282051% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(175.5deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-65">
        <span class="ratingNumber">6.5</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-65').addClass('dial-value-65-animation');
    });
</script>
            <div class="desc">
                The 2020 GMC Terrain is a stylish crossover SUV that we wish had more standard safety gear.            </div>
        </div>
    </div>
            <h3>Styling</h3>
        <div class="spec-row">
                                                            <div class="spec">
                    <style>
    .dial-value-50-animation::before {
        animation: dial-value-50 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-50 {
                    66.665666666667% {
                border-right-color: transparent;
            }
            66.666666666667% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(135deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-50">
        <span class="ratingNumber">5.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-50').addClass('dial-value-50-animation');
    });
</script>
                    <div class="desc">
                        The 2020 Chevrolet Equinox isn&#x2019;t about to offend anyone from a style standpoint, but it won&#x2019;t excite either.                    </div>
                                            <a class="read-more" href="/overview/chevrolet_equinox_2020#styling">
                            Read More
                        </a>
                                    </div>
                                                            <div class="spec">
                    <style>
    .dial-value-70-animation::before {
        animation: dial-value-70 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-70 {
                    47.618047619048% {
                border-right-color: transparent;
            }
            47.619047619048% {
                border-right-color: #7DBC13;
            }
                            95.237095238095% {
                border-top-color: transparent;
            }
            95.238095238095% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(189deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-70">
        <span class="ratingNumber">7.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-70').addClass('dial-value-70-animation');
    });
</script>
                    <div class="desc">
                        The 2020 GMC Terrain recently traded its right angles for some curves, and the result is a sleeker SUV.                    </div>
                                            <a class="read-more" href="/overview/gmc_terrain_2020#styling">
                            Read More
                        </a>
                                    </div>
                    </div>
            <h3>Performance</h3>
        <div class="spec-row">
                                                            <div class="spec">
                    <style>
    .dial-value-50-animation::before {
        animation: dial-value-50 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-50 {
                    66.665666666667% {
                border-right-color: transparent;
            }
            66.666666666667% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(135deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-50">
        <span class="ratingNumber">5.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-50').addClass('dial-value-50-animation');
    });
</script>
                    <div class="desc">
                        The 2020 Chevrolet Equinox has given up on turbodiesel power, but the turbo-4s that remain are capable.                    </div>
                                            <a class="read-more" href="/overview/chevrolet_equinox_2020#performance">
                            Read More
                        </a>
                                    </div>
                                                            <div class="spec">
                    <style>
    .dial-value-60-animation::before {
        animation: dial-value-60 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-60 {
                    55.554555555556% {
                border-right-color: transparent;
            }
            55.555555555556% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(162deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-60">
        <span class="ratingNumber">6.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-60').addClass('dial-value-60-animation');
    });
</script>
                    <div class="desc">
                        The 2020 GMC Terrain is turbocharged whether you like it or not, but one of the two engine options stands out.                    </div>
                                            <a class="read-more" href="/overview/gmc_terrain_2020#performance">
                            Read More
                        </a>
                                    </div>
                    </div>
            <h3>Comfort & Quality</h3>
        <div class="spec-row">
                                                            <div class="spec">
                    <style>
    .dial-value-70-animation::before {
        animation: dial-value-70 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-70 {
                    47.618047619048% {
                border-right-color: transparent;
            }
            47.619047619048% {
                border-right-color: #7DBC13;
            }
                            95.237095238095% {
                border-top-color: transparent;
            }
            95.238095238095% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(189deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-70">
        <span class="ratingNumber">7.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-70').addClass('dial-value-70-animation');
    });
</script>
                    <div class="desc">
                        The 2020 Chevrolet Equinox is plenty practical for cargo and passengers, but doesn&#x2019;t stand out in terms of comfort or quality.                    </div>
                                            <a class="read-more" href="/overview/chevrolet_equinox_2020#quality">
                            Read More
                        </a>
                                    </div>
                                                            <div class="spec">
                    <style>
    .dial-value-70-animation::before {
        animation: dial-value-70 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-70 {
                    47.618047619048% {
                border-right-color: transparent;
            }
            47.619047619048% {
                border-right-color: #7DBC13;
            }
                            95.237095238095% {
                border-top-color: transparent;
            }
            95.238095238095% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(189deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-70">
        <span class="ratingNumber">7.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-70').addClass('dial-value-70-animation');
    });
</script>
                    <div class="desc">
                        The 2020 GMC Terrain is less spacious than its stylish body suggests.                    </div>
                                            <a class="read-more" href="/overview/gmc_terrain_2020#quality">
                            Read More
                        </a>
                                    </div>
                    </div>
            <h3>Safety</h3>
        <div class="spec-row">
                                                            <div class="spec">
                    <style>
    .dial-value-80-animation::before {
        animation: dial-value-80 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-80 {
                    41.665666666667% {
                border-right-color: transparent;
            }
            41.666666666667% {
                border-right-color: #7DBC13;
            }
                            83.332333333333% {
                border-top-color: transparent;
            }
            83.333333333333% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(216deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-80">
        <span class="ratingNumber">8.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-80').addClass('dial-value-80-animation');
    });
</script>
                    <div class="desc">
                        The 2020 Chevrolet Equinox ratchets up safety with newly standard technology.                    </div>
                                            <a class="read-more" href="/overview/chevrolet_equinox_2020#safety">
                            Read More
                        </a>
                                    </div>
                                                            <div class="spec">
                    <style>
    .dial-value-80-animation::before {
        animation: dial-value-80 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-80 {
                    41.665666666667% {
                border-right-color: transparent;
            }
            41.666666666667% {
                border-right-color: #7DBC13;
            }
                            83.332333333333% {
                border-top-color: transparent;
            }
            83.333333333333% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(216deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-80">
        <span class="ratingNumber">8.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-80').addClass('dial-value-80-animation');
    });
</script>
                    <div class="desc">
                        The 2020 GMC Terrain performs well in crash tests, but a lack of active safety tech on most is disappointing.                    </div>
                                            <a class="read-more" href="/overview/gmc_terrain_2020#safety">
                            Read More
                        </a>
                                    </div>
                    </div>
            <h3>Features</h3>
        <div class="spec-row">
                                                            <div class="spec">
                    <style>
    .dial-value-60-animation::before {
        animation: dial-value-60 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-60 {
                    55.554555555556% {
                border-right-color: transparent;
            }
            55.555555555556% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(162deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-60">
        <span class="ratingNumber">6.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-60').addClass('dial-value-60-animation');
    });
</script>
                    <div class="desc">
                        The 2020 Chevrolet Equinox has gained more standard safety equipment&#x2014;and has become a better value.                    </div>
                                            <a class="read-more" href="/overview/chevrolet_equinox_2020#features">
                            Read More
                        </a>
                                    </div>
                                                            <div class="spec">
                    <style>
    .dial-value-60-animation::before {
        animation: dial-value-60 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-60 {
                    55.554555555556% {
                border-right-color: transparent;
            }
            55.555555555556% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(162deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-60">
        <span class="ratingNumber">6.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-60').addClass('dial-value-60-animation');
    });
</script>
                    <div class="desc">
                        The 2020 GMC Terrain is well-equipped as standard, but the price of top-tier models quickly erodes its value.                    </div>
                                            <a class="read-more" href="/overview/gmc_terrain_2020#features">
                            Read More
                        </a>
                                    </div>
                    </div>
            <h3>Fuel Economy</h3>
        <div class="spec-row">
                                                            <div class="spec">
                    <style>
    .dial-value-50-animation::before {
        animation: dial-value-50 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-50 {
                    66.665666666667% {
                border-right-color: transparent;
            }
            66.666666666667% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(135deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-50">
        <span class="ratingNumber">5.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-50').addClass('dial-value-50-animation');
    });
</script>
                    <div class="desc">
                        The 2020 Chevrolet Equinox can deliver an EPA-combined 28 mpg.                    </div>
                                            <a class="read-more" href="/overview/chevrolet_equinox_2020#green">
                            Read More
                        </a>
                                    </div>
                                                            <div class="spec">
                    <style>
    .dial-value-50-animation::before {
        animation: dial-value-50 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-50 {
                    66.665666666667% {
                border-right-color: transparent;
            }
            66.666666666667% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(135deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-50">
        <span class="ratingNumber">5.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-50').addClass('dial-value-50-animation');
    });
</script>
                    <div class="desc">
                        Full numbers aren&#x2019;t available just yet, but the 2020 GMC Terrain is average in the efficiency department.                    </div>
                                            <a class="read-more" href="/overview/gmc_terrain_2020#green">
                            Read More
                        </a>
                                    </div>
                    </div>
        <h3>MSRP</h3>
    <div class="spec-row center">
        <div class="spec">
            <span class="from">from </span>$23,800        </div>
        <div class="spec">
            <span class="from">from </span>$25,000        </div>
    </div>
    <h3>Invoice</h3>
    <div class="spec-row center">
        <div class="spec">
            <span class="from">from </span>$23,776        </div>
        <div class="spec">
            <span class="from">from </span>$24,975        </div>
    </div>
    <h3>Fuel Economy - Combined City and Highway</h3>
        <div class="spec-row center">
        <div class="spec">
            28        </div>
        <div class="spec">
            27        </div>
    </div>
    <h3>Engine</h3>
    <div class="spec-row center">
        <div class="spec">
            Turbocharged Gas I4, 1.5L        </div>
        <div class="spec">
            Turbocharged Gas/E15 I4, 1.5L        </div>
    </div>
    <h3>Drivetrain</h3>
    <div class="spec-row center">
        <div class="spec">
            Front Wheel Drive                <a class="full-spec" href="/specifications/chevrolet_equinox_2020">Read Full Specs</a>
                    </div>
        <div class="spec">
            Front Wheel Drive                <a class="full-spec" href="/specifications/gmc_terrain_2020">Read Full Specs</a>
                    </div>
    </div>
</div>
                <div class="clear"></div>
            </div>
        </div>
    </div>

    <div id="tab-3" class="window" style="display:block;">
                <div id="head-to-head-price-quote-tab">
    <div>
        <div class="title">Compare Free Dealer Price Quote</div>
        <div class="sub-title">With competitive price quotes from multiple dealers, you will be prepared
            when you meet your local car dealer. Please tell us how to contact you so that dealers can compete for your business!</div>
    </div>
    <div class="update-zipcode">
        Search Dealers by ZIP Code<input type="text" class="zipcode" name="zipcode" placeholder="zipcode" /><div class="stdButton zipUpdateBtn">Update ZIP Code</div>
    </div>
    <div id="leadgen-pq-form" class="price-quote-form two-column"
        data-yearmodelname="2020 Chevrolet Equinox and 2020 GMC Terrain" >
        <div class="dealersWrapper-global">
            <div class="dealersWrapper" id="dealersWrapper0">
                <div class="vehicle-name">2020 Chevrolet Equinox</div>
                <div class="dealerList"></div>
                <div class="clear"></div>
                <div class="no-coverage-message" style="display:none">
                    <div class="no-coverage-txt">
                        There are no <span class='yrmd-name'>Chevrolet</span> dealers in our network that are located near the <span class="zip"></span> ZIP code.
                    </div>
                </div>
            </div>
            <div class="dealersWrapper" id="dealersWrapper1">
                <div class="vehicle-name">2020 GMC Terrain</div>
                <div class="dealerList"></div>
                <div class="clear"></div>
                <div class="no-coverage-message" style="display:none">
                    <div class="no-coverage-txt">
                        There are no <span class='yrmd-name'>GMC</span> dealers in our network that are located near the <span class="zip"></span> ZIP code.
                    </div>
                </div>
            </div>
        </div>
        <div class="dealer-submit-message" style="display:none">
            <div class="thank-you">Thank you!</div>
            <div class="thankyou-content">
                We have sent your request for price quotes on the <span>2020 Chevrolet Equinox and 2020 GMC Terrain</span> to the dealers you requested.
                They should be in touch shortly.
            </div>
            <div class="cars-direct-message">
    <div class="text1">The Car Connection's dealer quote process is powered by our partner site CarsDirect.</div>
    <div class="text2">
        Your request for a fast, free price quote on a <span class='year-model'>2020 Chevrolet Equinox and 2020 GMC Terrain</span> is in process.  The CarsDirect
        Dealer(s) listed below will contact you shortly to discuss your request and to provide a quote.</br ></br >
        If you have questions now, you can contact the dealer(s) directly using the information provided below or
        contact CarsDirect's award-winning customer service team at 1.888.CarsDirect (1.888.227.7347) or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="cd9b849da8b5bda8bfa4a8a3aea88daeacbfbea9a4bfa8aeb9e3aea2a0">[email&#160;protected]</a></br ></br >
        <div class="transaction-number">For your reference, your customer transaction number is <span></span>.</div></br >
        <div class="contacted-dealers">
        </div>
    </div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="selected-dealer-list-template" type="text/x-ejs-template">
    [% var allDealers = this['dealers'] %]
    [% isSelected = this['isSelected'] %]
    <div class="title">You'll hear from</div>
    <div class="dealers">
        [% for (var i = 0; i < allDealers.length; i++) { %]
            [% var dealer = dealers[i]; %]
            [% if (isSelected(dealer)) { %]
                <div class="dealer">
                    <div class="dealerInfo">
                        <div class="name">[%= dealer.name %]</div>
                        <div class="location">[%= dealer.city %], [%= dealer.state %] [%= dealer.zip %]</div>
                        [% if (dealer.phone) { %]
                        <div class="phone">Phone: [%= dealer.phone %]</div>
                        [% } %]
                        [% if (dealer.contact) { %]
                        <div>VIP Experience Contact: [%= dealer.contact %]</div>
                        [% } %]
                        [% if (dealer.email) { %]
                        <div>Email: [%= dealer.email %]</div>
                        [% } %]
                        [% if (dealer.url) { %]
                        <div><a href="[%= dealer.url %]">Web Site</a></div>
                        [% } %]
                    </div>
                </div>
            [% } %]
        [% } %]
        <div class="clear"></div>
    </div>
</script>
        </div>

        <div class="leadGenFormWrapper" style="display:none">
            <div class="qq-col-header">Tell us a little bit about yourself</div>
            <form id="pricequote-form-ajax0" name="carquote" enctype="application/x-www-form-urlencoded" method="post" action="" class="pq-user-form">
    <div class="short-boxes">
        <label for="firstName-0" class="quoteform-elements quoteform-firstname">First name:
            <input type="text" name="firstName" id="firstName-0" value="" class="firstName firstname"></span>
        </label>
        <label for="lastname-0" class="quoteform-elements quoteform-lastname">Last name:
            <input type="text" name="lastName" id="lastname-0" value="" class="required lastName lastname">
        </label>
    </div>
    <div>
        <label for="address-0" class="quoteform-elements quoteform-address">Street address:
            <input type="text" name="street" id="address-0" value="" class="required address">
        </label>
    </div>
    <div class="short-boxes">
        <div class="quoteform-elements addressText"><span></span>
            <a class="changeZipLink">Change</a>
        </div>
        <div class="quoteform-elements changeZipText" style="display: none;">
            <label for="zipcode">Enter new ZIP code:
                <input name="zipcode" type="text" class="required zipcode">
            </label>
            <span class="zipUpdateBtn">Update</span>
        </div>
    </div>
    <div class="short-boxes">
        <label for="email-0" class="quoteform-elements quoteform-email">E-mail:
            <input type="text" name="email" id="email-0" value="" class="email">
        </label>
        <label for="phone-0" class="quoteform-elements quoteform-phone">Phone:
            <input type="text" name="homePhone" id="phone-0" value="" class="phone homePhone" maxlength="15">
        </label>
    </div>
        <input type="hidden" name="city" value="" class="quoteform-elements city" id="city-0" />
    <input type="hidden" name="state" value="" class="quoteform-elements state" id="state-0" />
    <input type="hidden" name="formNum" value="0" id="formNum">
    <input type="hidden" name="make" value="" id="make">
    <input type="hidden" name="model" value="" id="model">
    <input type="hidden" name="year" value="" id="year">
    <input type="hidden" name="zipcode" value="" class="zipcode" id="zipcode">
    <input type="hidden" name="version" value="compare.9.0.1" id="version">
    <div class="clear"></div>
</form>
        </div>

        <div class="priceQuoteOtherChoicesWrapper" style="display:none"></div>
        <div id="listings-ppc-block"></div>
        <div class="loading-message" style="display:block">
            <span>Looking for dealers in your area...</span>
            <div class="loading"><img src="/images/ajax-loader.gif" ></div>
        </div>
        <div class="clear"></div>
        <div class="bbb-privacy">
    <div class="logos">
        <span>Powered By</span><img src="/images/carsdirect-logo.png" height="20px" class="cdc-logo">
        <div class="bbb-logo" id="bbb-logo">
    <a href="https://www.bbb.org/greater-san-francisco/business-reviews/internet-services/high-gear-media-in-menlo-park-ca-447434" target="_blank">
        <img src="/images/bbb-seal-horizontal.gif" border="0" width="75" alt="bbb-logo"/>
    </a>
</div>
    </div>
    <span class="pricequote-privacy">
        By submitting this form, you agree to be contacted at the phone number you provided, which may include autodials,
        text messages, and/or pre-recorded calls; this consent is not a condition of purchase. Message and data rates
        may apply. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy</a>
    </span>
</div>
        <div class="feed-back" style="display:none">Have feedback about this experience?<br> <a href="/contactus">Let us know.</a></div>
    </div>
    <script id="dealer-list-template" type="text/x-ejs-template">
    <div class="qq-col-header">[%= this.colTitle %]</div>
    [% var dealers = this['dealers'] %]
    [% var precheck = this['precheck'] %]
    <div class="dealerList-outer">
        <div class="dealerList-inner">
            [% if (dealers.length > 1) { %]
            <div id="select-all">
                <label><input type="checkbox" /> Select all dealers to get multiple competitive price quotes.</label>
            </div>
            [% } %]
            [% if (typeof (dealers[0]['preferred']) === 'undefined') { %]
                <div class="featured">FEATURED DEALERS</div>
            [% } %]
            [% for(var i = 0; i < dealers.length; i++) { %]
                <div class="dealer">
                    <input type="checkbox" data-index="[%= i %]" class="dealer-check" [%= precheck(dealers[i]) ? 'checked' : '' %] name="dealer-[%= i %]" value="[%= dealers[i]['zip'] %]" />
                    <div class="dealerInfo [%= ( (typeof (dealers[i]['preferred'] !== 'undefined')) && (dealers[i]['preferred'] === true) ) ? 'show-preferred' : '' %]">
                        <div class="name" >[%= dealers[i]['name'] %]</div>
                        <div class="location">[%= dealers[i]['city'] %], [%= dealers[i]['state'] %] [%= dealers[i]['zip'] %]</div>
                        <div class="distance">Distance: [%= Math.round(dealers[i]['distance']/100) %] miles</div>
                    </div>
                </div>
            [% } %]
        </div>
    </div>
</script></div>
<script id="similar-cars-large-template" type="text/x-ejs-template">
    [% var cars = this['cars'] %]
    [% if (cars.length > 0) { %]
    <div class="price-quote-other-choices">
        <h2 class="medium">Consider getting price quotes on competitive cars to negotiate better.</h2>
        <ul>
            [% for(var i=0; i < cars.length; i++) { %]
            <li class="medium" data-make="[%= cars[i]['makeSeo'] %]"
                data-model="[%= cars[i]['modelSeo'] %]" data-year="[%= cars[i]['year'] %]" data-yearmodelname="[%= cars[i]['yrmdName'] %]"
                data-modelname="[%= cars[i]['modelName'] %]" data-listing="[%= cars[i]['listingUrl'] %]">
                <a class="carName" href="javascript:void(0)">[%= cars[i]['yrmdName'] %]</a>
                <a class="image-link medium">
                    <img class="carImg" src="[%= cars[i]['imageUrl'] %]" alt="[%= cars[i]['yrmdName'] %]" />
                </a>
                <a href="javascript:void(0);" title="Get FREE Price Quotes For [%= cars[i]['yrmdName'] %]" class="stdButton stdLeadButton">Get FREE Price Quote</a>
            </li>
            [% } %]
        </ul>
        [% } %]
    </div>
</script>
<script>
    var ignoreYearForPingPost = false,
        yrmd = [{"display":{"make":"Chevrolet","model":"Chevrolet Equinox","yearModel":"2020 Chevrolet Equinox"},"seo":{"make":"chevrolet","model":"equinox","year":"2020","modelId":"20000088"}},{"display":{"make":"GMC","model":"GMC Terrain","yearModel":"2020 GMC Terrain"},"seo":{"make":"gmc","model":"terrain","year":"2020","modelId":"20000919"}}],
        pqFormContainerTwoColumn = $('#leadgen-pq-form'),
        classToLoad  = 'UiMultiplePrimary',
        dealerTemplate = new EJS({ element: 'dealer-list-template' }),
        similarCarsTemplate = new EJS({element: 'similar-cars-large-template'});

    hgm.debug('loading '+classToLoad + ' for Price Quite UI');
    twoColumnFormUi = new window['hgm']['leads'][classToLoad](pqFormContainerTwoColumn, dealerTemplate, similarCarsTemplate, yrmd);
    pqFormContainerTwoColumn.data('PQFormUiTwoColumn', twoColumnFormUi);
</script>
    </div>
</div>
<div class="tags-and-cats">
    <span>Tags:</span>
    <div class="article-tags">
                                            <a href="/news/2020" rel="tag">2020</a>
                            <a href="/news/equinox" rel="tag">Chevrolet Equinox News</a>
                            <a href="/news/chevrolet" rel="tag">Chevrolet News</a>
                            <a href="/news/compare" rel="tag">Compare Cars</a>
                            <a href="/news/crossover" rel="tag">Crossovers</a>
                            <div class="clear"></div>
    </div>
    <div class="clear"></div>
</div><!-- tags-and-cats -->
<div class="overview drivers-choice not-nominated">
    <span class="contest-logo"></span>
    <div class="voting">
        <div id="bctb-year">2020</div>
        <div id="title1">The Car Connection</div>
                    <a href="/driverschoice">See the winners &#187</a>
            </div>
</div>
<div class="best-car-to-buy promo">
    <span class="contest-logo"></span>
    <div id="bctb-year">2020</div>
    <div class="contest-text">
        <div id="title1">The Car Connection</div>
        <div id="title3"><a href="/bestcartobuy/2020">See The Winner and Nominees &#187;</a></div>
    </div>
</div>

<!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3>Recommended Galleries</h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1127229_2020-jeep-wrangler-vs-2020-toyota-4runner-compare-suvs">
                <img class="fitfill" src="https://images.hgmsites.net/med/2020-jeep-wrangler_100723634_m.jpg" alt="2020 Jeep Wrangler vs. 2020 Toyota 4Runner: Compare SUVs"/>            </a>
            <a href="/news/1127229_2020-jeep-wrangler-vs-2020-toyota-4runner-compare-suvs">
                <span>2020 Jeep Wrangler vs. 2020 Toyota 4Runner: Compare SUVs</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1127186_2021-kia-sorento-three-row-crossover-detailed-more-space-more-style-more-efficient">
                <img class="fitfill" src="https://images.hgmsites.net/med/2021-kia-sorento_100736841_m.jpg" alt="2021 Kia Sorento three-row crossover detailed: More space, more style, more efficient"/>            </a>
            <a href="/news/1127186_2021-kia-sorento-three-row-crossover-detailed-more-space-more-style-more-efficient">
                <span>2021 Kia Sorento three-row crossover detailed: More space, more style, more efficient</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1127201_review-update-the-2020-volvo-s60-looks-more-expensive-than-it-is">
                <img class="fitfill" src="https://images.hgmsites.net/med/2020-volvo-s60_100736937_m.jpg" alt="Review update: The 2020 Volvo S60 looks more expensive than it is"/>            </a>
            <a href="/news/1127201_review-update-the-2020-volvo-s60-looks-more-expensive-than-it-is">
                <span>Review update: The 2020 Volvo S60 looks more expensive than it is</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1127235_2020-honda-accord-vs-2020-toyota-camry-compare-cars">
                <img class="fitfill" src="https://images.hgmsites.net/med/2020-honda-accord_100716077_m.jpg" alt="2020 Honda Accord vs. 2020 Toyota Camry: Compare Cars"/>            </a>
            <a href="/news/1127235_2020-honda-accord-vs-2020-toyota-camry-compare-cars">
                <span>2020 Honda Accord vs. 2020 Toyota Camry: Compare Cars</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script><div class="bottom-center-adverts">
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    </div>
<div id="articles-suggest">
    <h3>People who read this also read</h3>
    <ul>
                        <li class="odd" >
                            <a class="image-size" href="/news/1127073_2020-honda-cr-v-vs-2020-mazda-cx-5-compare-crossover-suvs" title="2020 Honda CR-V vs. 2020 Mazda CX-5: Compare Crossover SUVs">
                    <img title="The 2020 Honda CR-V (blue) and 2020 Mazda CX-5 (red) compete in the compact crossover class. " class="fitfill" src="https://images.hgmsites.net/med/2020-honda-cr-v-touring_100735544_m.jpg" alt="2020 Honda CR-V vs. 2020 Mazda CX-5: Compare Crossover SUVs"/>                </a>
                        <h5><a href="/news/1127073_2020-honda-cr-v-vs-2020-mazda-cx-5-compare-crossover-suvs" title="2020 Honda CR-V vs. 2020 Mazda CX-5: Compare Crossover SUVs">2020 Honda CR-V vs. 2020 Mazda CX-5: Compare Crossover SUVs</a></h5>
            </li>
                                <li class="even" >
                            <a class="image-size" href="/news/1126740_2020-toyota-highlander-vs-honda-pilot-compare-crossover-suvs" title="2020 Toyota Highlander vs. Honda Pilot: Compare Crossover SUVs">
                    <img class="fitfill" src="https://images.hgmsites.net/med/2020-toyota-highlander_100728069_m.jpg" alt="2020 Toyota Highlander vs. Honda Pilot: Compare Crossover SUVs"/>                </a>
                        <h5><a href="/news/1126740_2020-toyota-highlander-vs-honda-pilot-compare-crossover-suvs" title="2020 Toyota Highlander vs. Honda Pilot: Compare Crossover SUVs">2020 Toyota Highlander vs. Honda Pilot: Compare Crossover...</a></h5>
            </li>
                                <li class="odd" >
                            <a class="image-size" href="/news/1126366_toyota-rav4-hybrid-best-car-to-buy-2020-nominee" title="Toyota RAV4 Hybrid: Best Car To Buy 2020 Nominee">
                    <img class="fitfill" src="https://images.hgmsites.net/med/2019-toyota-rav4_100727637_m.jpg" alt="Toyota RAV4 Hybrid: Best Car To Buy 2020 Nominee"/>                </a>
                        <h5><a href="/news/1126366_toyota-rav4-hybrid-best-car-to-buy-2020-nominee" title="Toyota RAV4 Hybrid: Best Car To Buy 2020 Nominee">Toyota RAV4 Hybrid: Best Car To Buy 2020 Nominee</a></h5>
            </li>
                                <li class="even" >
                            <a class="image-size" href="/news/1122648_2020-toyota-highlander-first-drive-crossover-suv-juices-up-with-thrifty-36-mpg-hybrid" title="2020 Toyota Highlander first drive: Crossover SUV juices up with thrifty, 36-mpg hybrid ">
                    <img class="fitfill" src="https://images.hgmsites.net/med/2020-toyota-highlander_100728069_m.jpg" alt="2020 Toyota Highlander first drive: Crossover SUV juices up with thrifty, 36-mpg hybrid "/>                </a>
                        <h5><a href="/news/1122648_2020-toyota-highlander-first-drive-crossover-suv-juices-up-with-thrifty-36-mpg-hybrid" title="2020 Toyota Highlander first drive: Crossover SUV juices up with thrifty, 36-mpg hybrid ">2020 Toyota Highlander first drive: Crossover SUV juices up...</a></h5>
            </li>
                </ul>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#articles-suggest a.image-size img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>

<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1127236&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
    <div class="contribute">
        <div class="label">Contribute</div>
        <a class="sendUsTip" href="/contactus">Send us a tip</a>
        <a class="comments" href="#comments">Comment</a>
        <a class="contactEditor" href="/contactus">Contact the editor</a>
    </div>
    <div class="followus">
        <div class="label">Follow Us</div>
        <div class="facebook-twitter-follow">
            <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/TheCarConnection" data-send="false" data-layout="box_count" data-width="60" data-show-faces="false" data-colorscheme="light" ></div></div>
            <div class="twitter-btn">
                <a href="https://twitter.com/CarConnection" class="twitter-follow-button" data-show-count="false" data-size="large"></a>            </div>
                            <a class="youtube-btn" target="_blank" href="https://www.youtube.com/subscription_center?add_user=thecarconnection" title="Follow us on YouTube">&nbsp;</a>
                        <div class="google-plus">
                            </div>
        </div>
    </div>
    <br clear="all" />
</div>
<script>
    $(function() {
        var $tabs = $('.tcc-nav-tabs a'),
            $windows = $('#compare-tabs .window');

//        $tabs.on('click', function(e) {
//            e.preventDefault();
//            if ($(this).hasClass('spacer')) {
//                return;
//            }
//            $tabs.removeClass('active-tab');
//            $(this).addClass('active-tab');
//            $windows.hide();
//            $('#' + $(this).data('id')).show();
//            hgm.debug($(this).data('id'));
//        });
        //$('.tcc-nav-tabs a:nth-child(2)').click();
        $('.image-contender img').imgFitFill({mode:'fill'});
    });


    //need this here because compare artilce has different layout then blogpost article page
    $('.recommended-galleries .recommended-link img').imgFitFill({mode:'fill'});
    $("#articles-suggest a.image-size img").imgFitFill({mode:'fill'});
</script>
                    </div>
        <!-- ad column 300px -->
        <div id="right-column">
            <div>
    <!-- Do not change the ids for ad blocks.  It is used for gallery ad refresh -->
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    
<div class="user-review-sidebar-promo">
    <div class="title">Ratings and Reviews</div>
    <div class="sub-title">Rate and review your car for The Car Connection</div>
    <a class="btn" title="Review Your Car" href="/write-a-review">Review your car</a>
</div>        <div class="module" id="related-news-table">
        <div class="block-header">
            <h3 class="block-title">Related Articles</h3>
        </div>
        <ul class="block-inner articles_listing">
                                                <li>
                <a class="image-link" href="/news/1127235_2020-honda-accord-vs-2020-toyota-camry-compare-cars">
                    <img title="2020 Honda Accord vs. 2020 Toyota Camry: Compare Cars" src="https://images.hgmsites.net/tmb/2020-honda-accord_100716077_t.gif" alt="2020 Honda Accord" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1127235_2020-honda-accord-vs-2020-toyota-camry-compare-cars">2020 Honda Accord vs. 2020 Toyota Camry: Compare Cars</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1127229_2020-jeep-wrangler-vs-2020-toyota-4runner-compare-suvs">
                    <img title="2020 Jeep Wrangler vs. 2020 Toyota 4Runner: Compare SUVs" src="https://images.hgmsites.net/tmb/2020-jeep-wrangler_100723634_t.gif" alt="2020 Jeep Wrangler Sahara EcoDiesel" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1127229_2020-jeep-wrangler-vs-2020-toyota-4runner-compare-suvs">2020 Jeep Wrangler vs. 2020 Toyota 4Runner: Compare SUVs</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1127186_2021-kia-sorento-three-row-crossover-detailed-more-space-more-style-more-efficient">
                    <img title="2021 Kia Sorento three-row crossover detailed: More space, more style, more efficient" src="https://images.hgmsites.net/tmb/2021-kia-sorento_100736841_t.gif" alt="2021 Kia Sorento" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1127186_2021-kia-sorento-three-row-crossover-detailed-more-space-more-style-more-efficient">2021 Kia Sorento three-row crossover detailed: More space, more style, more efficient</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1127171_2020-chevrolet-silverado-1500-vs-2020-ram-1500-compare-trucks">
                    <img title="2020 Chevrolet Silverado 1500 vs. 2020 Ram 1500: Compare Trucks" src="https://images.hgmsites.net/tmb/2020-ram-1500_100713699_t.gif" alt="2020 Ram 1500" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1127171_2020-chevrolet-silverado-1500-vs-2020-ram-1500-compare-trucks">2020 Chevrolet Silverado 1500 vs. 2020 Ram 1500: Compare Trucks</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1127091_here-are-the-affordable-new-crossovers-on-their-way-in-2020">
                    <img title="Here are the affordable new crossovers on their way in 2020" src="https://images.hgmsites.net/tmb/2021-chevrolet-trailblazer_100725198_t.gif" alt="2021 Chevrolet Trailblazer" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1127091_here-are-the-affordable-new-crossovers-on-their-way-in-2020">Here are the affordable new crossovers on their way in 2020</a>
                <div class="clear"></div>
            </li>
                                </ul>
        <br class="clear"/>
    </div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
                            <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <div class="mailchimp-email-subscription">
    <div class="title">The Car Connection Daily Headlines</div>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="mailchimp-email-subscription-inner" method="post">
        <div class="form-inner">
            <label for="email">Stay up-to-date with the latest news in the car world delivered daily.</label>
            <input type="email" name="email"  class="subscription-email" placeholder="Enter email" />
            <div class="btn mailchimp-signup">Get the Newsletter</div>
            <div class="clear"></div>
        </div>
        <div class="policy">
            I agree to receive emails from The Car Connection. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
        </div>
        <div class="thank-you">Thank you!  Please check your email for confirmation.</div>
        <div class="error"></div>
    </form>
</div>
</div>
        </div>
    </div>
</div>
<div id="popup-email-subscribe" style="display:none">
    <div id="popup-newsletter-header">
        <img src="/images/tcc2/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best daily automotive newsletter!</span>
        <span class="subtext-two">We'll email you the latest automotive news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup btn">Subscribe</div>
        <div class="small">
            I agree to receive emails from The Car Connection. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
        </div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(function() {
        hgm.pingView(1127236, "30010373");
    });
</script>
            <div>
    <div id="tcc3-footer" class="clear">
        <div class="footer-column">
            <ul class="footer-ul first">
                <li><a href="/new-cars">New Cars</a></li>
                <li><a href="/car-compare">Compare cars</a></li>
                <li><a href="/inventory/carsforsale">Cars For Sale</a></li>
                <li><a href="/inventory/trucks-for-sale">Trucks For Sale</a></li>
                <li><a href="/used-cars">Used Cars</a></li>
                <li><a href="/inventory/cheap-cars">Cheap Cars</a></li>
                <li><a href="/car-loans">Finance</a></li>
                <li><a href="/videos">Videos</a></li>
                <li><a href="/news">News</a></li>
                <li><a href="/tips">Advice</a></li>
            </ul>
            <ul class="footer-ul">
                <li><a href="/resources/">Resource Center</a></li>
                <li><a href="/aboutus">About Us</a></li>
                <li><a href="/how-we-rate">How We Rate Cars</a></li>
                <li><a href="https://connect.carsdirect.com" target="_blank">Buy Auto Leads</a></li>
                <li><a href="/contactus">Contact Us</a></li>
                <li><a href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
                <li><a href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not  Sell My Personal Information</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            </ul>
           <!-- <ul class="footer-ul">
                <li><a href="/aboutus/press">Blog</a></li>
                <li><a href="/rss">RSS Feed</a></li>
                <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3531" title="Reprints" target="_blank" rel="nofollow">Reprints</a></li>
            </ul> -->
        </div>

        <div id="footer-social-wrapper">
    <div id="footer-social-links">
        <div class="social-icons">
                            <a class="facebook" href="https://www.facebook.com/TheCarConnection" target="_blank"></a>
                                        <a class="twitter" href="https://www.twitter.com/CarConnection" target="_blank"></a>
                                                    <a class="instagram" href="https://www.instagram.com/thecarconnection/" target="_blank"></a>
                                        <a class="youtube" href="https://www.youtube.com/user/thecarconnection" target="_blank"></a>
            
            <a class="rss" href="/rss"><img src="/images/rss-icon-small.png"></a>
        </div>
    </div>
    <div class="clear"></div>
</div>
    </div>
    <div id="footer-copyright">
        <div>&copy;&nbsp;2020 The Car Connection. All Rights Reserved.
The Car Connection is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>&trade;.
Stock photography by <a href="//www.izmocars.com/stockphotograph">izmo, Inc.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
    </div>
</div>
<div class="footer-mobile"></div>
<script>
    $('.FooterMoreColumn .image-link img.fitfill').imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
    $(document).ready(function() {
        // executes when HTML-Document is loaded and DOM is ready
        hgm.debug("READY = " + (new Date().getTime() - window.startTime) / 1000 + " sec");
    });

    $(window).load(function() {
        // executes when complete page is fully loaded, including all frames, objects and images
        hgm.debug("LOAD  =  " + (new Date().getTime() - window.startTime) / 1000 + " sec");
        setTimeout(function(){
            var t = performance.timing;
            hgm.debug("LOAD With Navigation Timing API = " + (t.loadEventEnd - t.navigationStart) / 1000 + " sec");
        }, 0);
    });
</script>
                    </div><!-- global-container -->
    </div>
    <!-- HGM scripts -->
<script type="text/javascript">
    

    $(function () {
        var $gallery = $('.swipe-gallery .gallery'),
            controller = $gallery.data('controller') || 'ArticleGallery';
        new hgm.photo[controller]($gallery
            , $('.swipe-gallery .thumbnails')        );
    });
    
</script>
<script type="text/javascript">
    

    if ($.browser.msie && $.browser.version === "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-XVB7W');
    
</script>
<script type="text/javascript" src="/js_cache/565133.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"thecarconnection.com"};
_sf_async_config.authors = 'Aaron Cole';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    dataLayer.push({'exelate_query':'p=258&g=78&j=0&segment=suvs&make=chevrolet&model=equinox&carmodelyear=2020&newcar=1&pageurl=%2Fnews%2F1127236_2020-chevrolet-equinox-vs-2020-gmc-terrain-compare-crossovers&sitename=thecarconnection&tag1=crossover&tag2=2020&tag3=equinox&tag4=chevrolet&tag5=compare'});
</script>
<!-- Misc ad campaigns not needing physical space -->

<!-- Tmplt: ???? | Site: 77968 | 10.16.88.242 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926741","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":217,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
