<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40070"
      data-tmplt="77968"
      data-site="77968"
      data-addr="10.16.88.191"
      data-time="2019-11-15T16:02:55-0800"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
    <script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="Two of the most popular family vehicles for 2020 comes from Subaru and Honda, but only one nails all the basics, from styling to comfort to safety performance.
" >

<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="14924137380" >
<meta property="fb:app_id" content="115451182597" >
<meta property="og:site_name" content="The Car Connection" >
<meta property="og:type" content="article" >
<meta property="og:title" content="2020 Subaru Forester vs. Honda CR-V: Compare Crossover SUVs" >
<meta property="og:url" content="https://www.thecarconnection.com/news/1126022_2020-subaru-forester-vs-honda-cr-v-compare-crossover-suvs" >
<meta property="og:image" content="https://images.hgmsites.net/hug/2020-subaru-forester_100720474_h.jpg" >
<meta property="og:description" content="Two of the most popular family vehicles for 2020 comes from Subaru and Honda, but only one nails all the basics, from styling to comfort to safety performance.
" >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@CarConnection" >
<meta name="twitter:url" content="https://www.thecarconnection.com/news/1126022_2020-subaru-forester-vs-honda-cr-v-compare-crossover-suvs" >
<meta name="twitter:title" content="2020 Subaru Forester vs. Honda CR-V: Compare Crossover SUVs" >
<meta name="twitter:description" content="Two of the most popular family vehicles for 2020 comes from Subaru and Honda, but only one nails all the basics, from styling to comfort to safety performance.
" >
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/2020-subaru-forester_100720474_l.jpg" >
<meta name="twitter:app:name:iphone" content="The Car Connection" >
<meta name="twitter:app:url:iphone" content="thecarconnection://open?article#1126022" >
<meta name="twitter:app:id:iphone" content="370081680" >
<meta name="twitter:app:name:ipad" content="The Car Connection" >
<meta name="twitter:app:url:ipad" content="thecarconnection://open?article#1126022" >
<meta name="twitter:app:id:ipad" content="370081680" >
<meta name="google-site-verification" content="V9IWZvYSmqTqLJdvv4KM5yUbzswzQb6XFcrgJCq-dWM" >
<meta name="y_key" content="b76b577d4b8c8d6a" >
<meta name="msvalidate.01" content="980788190813CA06E1A755281D49D247" ><title>2020 Subaru Forester vs. Honda CR-V: Compare Crossover SUVs</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.thecarconnection.com/news/1126022_2020-subaru-forester-vs-honda-cr-v-compare-crossover-suvs","url":"https://www.thecarconnection.com/news/1126022_2020-subaru-forester-vs-honda-cr-v-compare-crossover-suvs","isPartOf":{"@type":"WebSite","@id":"https://www.thecarconnection.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thecarconnection.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thecarconnection.com/news/compare","name":"Compare Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.thecarconnection.com/news/1126022_2020-subaru-forester-vs-honda-cr-v-compare-crossover-suvs#this","url":"https://www.thecarconnection.com/news/1126022_2020-subaru-forester-vs-honda-cr-v-compare-crossover-suvs","headline":"2020 Subaru Forester vs. Honda CR-V: Compare Crossover SUVs","datePublished":"2019-11-15T05:00:00-0800","dateModified":"2019-11-14T09:33:24-0800","description":"Two of the most popular family vehicles for 2020 comes from Subaru and Honda, but only one nails all the basics, from styling to comfort to safety performance.\r\n","author":{"@type":"Person","name":"Martin Padgett","jobTitle":"Editorial Director","image":"https://images.hgmsites.net/tny/avatar-image-for-marty_100543058_0.jpg","url":"https://www.thecarconnection.com/writer/10000017_martin-padgett"},"publisher":{"@type":"Organization","@id":"https://www.thecarconnection.com/#organization"},"articleSection":"Compare Cars","keywords":"Compare Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2020-subaru-forester_100720474_l.jpg#this","url":"https://images.hgmsites.net/lrg/2020-subaru-forester_100720474_l.jpg","caption":"2020 Subaru Forester","description":"","width":1024,"height":612,"uploadDate":"2019-10-16T08:00:45-0700"}}}
</script>
<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k='kx'+'internetbrands_'+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs').split(',');
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src='https://cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    })();
</script>
<script async src="https://js-sec.indexww.com/ht/p/184397-109240026891666.js"></script>

<link href="https://feeds.feedburner.com/TheCarConnection-NewsAndBlogs" rel="alternate" type="application/rss+xml" title="The Car Connection News" >
<link href="https://feeds.feedburner.com/TheCarConnection-CarReviews" rel="alternate" type="application/rss+xml" title="The Car Connection Reviews" >
<link href="https://images.hgmsites.net/hug/2020-subaru-forester_100720474_h.jpg" rel="image_src" >
<link href="https://www.thecarconnection.com/news/1126022_2020-subaru-forester-vs-honda-cr-v-compare-crossover-suvs" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/565356.css" media="all" rel="stylesheet" type="text/css" ><!--<script src="/js/hgm/performance.js"></script>-->

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>



<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '115451182597', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('CarConnection'); });    
</script>
<script type="text/javascript" src="/js_cache/565104.js"></script>
<script type="text/javascript" src="/js_cache/565238.js"></script><script src="/ad.min.js"></script>
<script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-218811-12', 'auto');
                    // Optimizely Universal Analytics Integration Code
            window.optimizely = window.optimizely || [];
            window.optimizely.push("activateUniversalAnalytics");
            // End Optimizely Code
                ga('set', 'dimension1', 'Desktop');
        ga('set', 'dimension3', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Blocker Enabled' : 'No Blocker');

        ga('set', 'dimension4',  (typeof disabledPixel == 'undefined'  || disabledPixel == '') ? 'No Pixel Blocked' : disabledPixel + ' Blocked');
                    ga('send', 'pageview');
            
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-218811-1'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
<link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-TheCarConnection"></script><!-- Start: GPT Async -->
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<!-- End: GPT --><script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
    {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
googletag.cmd.push(function() {
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
});
</script></head>
<body>
    <script>
    // Google Tag Manager data
    dataLayer = [];
            dataLayer.push({"year_id":"30010500","year_seo_name":"2020","year_name":"2020","year":"2020","body_style":"suvs-wagons","vcat":"suvs-wagons","model_id":"20000584","model_seo_name":"forester","model_name":"Forester","model":"forester","make_id":"10033","make_seo_name":"subaru","make_name":"Subaru","make":"subaru","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        dataLayer.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 0.99611282348633ms -->
    <div id="body-inner">
                    <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->        <script type="text/javascript">
    window.startTime = new Date().getTime();
</script>
<nav id="top-nav">
    <!-- The Car Connection -->
    <div id="nav-main">
        <a id="header-logo"  href="/" title="The Car Connection">The Car Connection</a>
        
<div id="primary-nav">
    <a class="menu-item dd" data-id="new" href="/new-cars">New Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="used" href="/used-cars">Used Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="research" href="/rankings">Research<span class="line"></span></a>
    <a class="menu-item" href="/videos">Videos<span class="line"></span></a>
    <a class="menu-item" href="/news">News<span class="line"></span></a>
            <a class="menu-item dd" data-id="finance" href="/car-loans/">Auto Finance<span class="line"></span></a>
        <div class="menu-window" id="new-window" style="display:none;">
        <div class="module make-container">
    <h3>Research New Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/new,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/new,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/new,aston-martin" title="Aston Martin" data-seo="aston-martin">Aston Martin</a>
                                                            <a href="/make/new,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/new,bentley" title="Bentley" data-seo="bentley">Bentley</a>
                                                            <a href="/make/new,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/new,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/new,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/new,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/new,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/new,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                                                <a href="/make/new,ferrari" title="Ferrari" data-seo="ferrari">Ferrari</a>
                                                            <a href="/make/new,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                            <a href="/make/new,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/new,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/new,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/make/new,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/new,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/new,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/new,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/new,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/new,kia" title="Kia" data-seo="kia">Kia</a>
                                                                                <a href="/make/new,lamborghini" title="Lamborghini" data-seo="lamborghini">Lamborghini</a>
                                                            <a href="/make/new,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/new,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/new,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/new,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/new,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/new,mclaren" title="McLaren" data-seo="mclaren">McLaren</a>
                                                            <a href="/make/new,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                            <a href="/make/new,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/new,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/new,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                                                <a href="/make/new,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/make/new,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/new,rolls-royce" title="Rolls-Royce" data-seo="rolls-royce">Rolls-Royce</a>
                                                            <a href="/make/new,smart" title="smart" data-seo="smart">smart</a>
                                                            <a href="/make/new,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/new,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/new,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="4">
                                                            <a href="/make/new,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/new,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
        <a href="/category/new,convertible" class="car-name-standard ">Convertibles</a>

            <a href="/category/new,coupes" class="car-name-standard ">Coupes</a>

            <a href="/category/new,crossover" class="car-name-standard ">Crossovers</a>

            <a href="/category/new,electric-car" class="car-name-standard ">Electric Cars</a>

            <a href="/category/new,hatchback" class="car-name-standard ">Hatchbacks</a>

            <a href="/category/new,hybrid" class="car-name-standard last">Hybrids</a>

            <div class="spacer"></div>
            <a href="/category/new,luxury" class="car-name-standard ">Luxury Cars</a>

            <a href="/category/new,minivans-sub" class="car-name-standard ">Minivans</a>

            <a href="/category/new,pickups" class="car-name-standard ">Pickup Trucks</a>

            <a href="/category/new,suvs" class="car-name-standard ">SUVs</a>

            <a href="/category/new,sedans" class="car-name-standard ">Sedans</a>

            <a href="/category/new,wagons" class="car-name-standard last">Wagons</a>

        </div> <!-- module -->
        <a href="/new-cars" class="extra-link larger">Research New Cars &raquo;</a>
    </div>
    <div class="menu-window" id="used-window" style="display:none;">
        <div class="module make-container">
    <h3>Used Cars For Sale Near You</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/inventory?make=acura&amp;new-flag=0" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/inventory?make=alfa-romeo&amp;new-flag=0" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/inventory?make=am-general&amp;new-flag=0" title="AM General" data-seo="am-general">AM General</a>
                                                            <a href="/inventory?make=aston-martin&amp;new-flag=0" title="Aston Martin" data-seo="aston-martin">Aston Martin</a>
                                                            <a href="/inventory?make=audi&amp;new-flag=0" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/inventory?make=bentley&amp;new-flag=0" title="Bentley" data-seo="bentley">Bentley</a>
                                                            <a href="/inventory?make=bmw&amp;new-flag=0" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/inventory?make=buick&amp;new-flag=0" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/inventory?make=cadillac&amp;new-flag=0" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/inventory?make=chevrolet&amp;new-flag=0" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/inventory?make=chrysler&amp;new-flag=0" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/inventory?make=dodge&amp;new-flag=0" title="Dodge" data-seo="dodge">Dodge</a>
                                                                                <a href="/inventory?make=ferrari&amp;new-flag=0" title="Ferrari" data-seo="ferrari">Ferrari</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/inventory?make=fiat&amp;new-flag=0" title="FIAT" data-seo="fiat">FIAT</a>
                                                            <a href="/inventory?make=ford&amp;new-flag=0" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/inventory?make=genesis&amp;new-flag=0" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/inventory?make=gmc&amp;new-flag=0" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/inventory?make=honda&amp;new-flag=0" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/inventory?make=hummer&amp;new-flag=0" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/inventory?make=hyundai&amp;new-flag=0" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/inventory?make=infiniti&amp;new-flag=0" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/inventory?make=jaguar&amp;new-flag=0" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/inventory?make=jeep&amp;new-flag=0" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/inventory?make=kia&amp;new-flag=0" title="Kia" data-seo="kia">Kia</a>
                                                                                <a href="/inventory?make=lamborghini&amp;new-flag=0" title="Lamborghini" data-seo="lamborghini">Lamborghini</a>
                                                            <a href="/inventory?make=land-rover&amp;new-flag=0" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/inventory?make=lexus&amp;new-flag=0" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/inventory?make=lincoln&amp;new-flag=0" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/inventory?make=lotus&amp;new-flag=0" title="Lotus" data-seo="lotus">Lotus</a>
                                                            <a href="/inventory?make=maserati&amp;new-flag=0" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/inventory?make=mazda&amp;new-flag=0" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/inventory?make=mclaren&amp;new-flag=0" title="McLaren" data-seo="mclaren">McLaren</a>
                                                            <a href="/inventory?make=mercedes-benz&amp;new-flag=0" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/inventory?make=mini&amp;new-flag=0" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/inventory?make=mitsubishi&amp;new-flag=0" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/inventory?make=nissan&amp;new-flag=0" title="Nissan" data-seo="nissan">Nissan</a>
                                                                                <a href="/inventory?make=porsche&amp;new-flag=0" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/inventory?make=ram&amp;new-flag=0" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/inventory?make=rolls-royce&amp;new-flag=0" title="Rolls-Royce" data-seo="rolls-royce">Rolls-Royce</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                            <a href="/inventory?make=saturn&amp;new-flag=0" title="Saturn" data-seo="saturn">Saturn</a>
                                                            <a href="/inventory?make=scion&amp;new-flag=0" title="Scion" data-seo="scion">Scion</a>
                                                            <a href="/inventory?make=smart&amp;new-flag=0" title="smart" data-seo="smart">smart</a>
                                                            <a href="/inventory?make=subaru&amp;new-flag=0" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/inventory?make=tesla&amp;new-flag=0" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/inventory?make=toyota&amp;new-flag=0" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/inventory?make=volkswagen&amp;new-flag=0" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/inventory?make=volvo&amp;new-flag=0" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Used Cars by Category</h3>
        <a href="/inventory?category=convertible" class="car-name-standard ">Convertibles</a>

            <a href="/inventory?category=coupes" class="car-name-standard ">Coupes</a>

            <a href="/inventory?category=crossover" class="car-name-standard ">Crossovers</a>

            <a href="/inventory?category=diesel" class="car-name-standard ">Diesel Cars</a>

            <a href="/inventory?category=hatchback" class="car-name-standard ">Hatchbacks</a>

            <a href="/inventory?category=hybrid" class="car-name-standard last">Hybrids</a>

            <div class="spacer"></div>
            <a href="/inventory?category=pickups" class="car-name-standard ">Pickup Trucks</a>

            <a href="/inventory?category=sedans" class="car-name-standard ">Sedans</a>

            <a href="/inventory?category=sports-cars" class="car-name-standard ">Sports Cars</a>

            <a href="/inventory?category=suvs" class="car-name-standard ">SUVs</a>

            <a href="/inventory?category=vans" class="car-name-standard ">Vans</a>

            <a href="/inventory?category=wagons" class="car-name-standard last">Wagons</a>

        </div> <!-- module -->
        <a href="/used-cars" class="extra-link larger">Browse Used Cars For Sale &raquo;</a>
    </div>
    <div class="menu-window clear" id="research-window" style="display:none;">
        <div class="column">
            <h3>Reviews</h3>
            <a href="/news/compare" title="Head To Head Compare Reviews">Head to Head</a>
            <a href=" /news/first-drives" title="First Drive Reviews">First Drives </a>
            <a href="/news/video-reviews" title="Video Reviews">Video Reviews</a>
            <a class="see-all" href="/reviews" title="Read All Reviews">All Reviews &#187;</a>
        </div>
        <div class="column">
            <h3>Rankings</h3>
                                            <a href="/rankings/cars" title="Cars" >
                    Cars                </a>
                                <a href="/rankings/suvs" title="SUVs" >
                    SUVs                </a>
                                <a href="/rankings/trucks" title="Trucks" >
                    Trucks                </a>
                                <a href="/rankings/vans" title="Vans/Minivans" >
                    Vans/Minivans                </a>
                                <a href="/rankings/hybrids-electrics" title="Hybrids/Electrics" >
                    Hybrids/Electrics                </a>
                                <a class="see-all" title="TCC Top Ranked Cars" href="/rankings">All Rankings &#187;</a>
        </div>
        <div class="column">
            <h3>Advice</h3>
            <a href="/car-compare">Compare Cars</a>
                            <a href="/advice/buying-guides" title="Buying Guides">Buying Guides</a>
                            <a href="/advice/maintenance" title="Maintenance Guides">Maintenance Guides</a>
                            <a href="/advice/finance" title="Finance Guides">Finance Guides</a>
                            <a href="/advice/the-basics" title="The Basics">The Basics</a>
                        <a class="see-all" href="/tips" title="The Basics">All Advice &#187;</a>
        </div>
        <div class="column last">
            <h3>Awards</h3>
                            <a id="bctb" href="/bestcartobuy/2019" title="Check Our Best Car to Buy 2019">Best Car to Buy <span>2019</span>&nbsp;&raquo;</a>
                                        <a id="dc" href="/driverschoice/2019" title="Check Driver's Choice 2019">Driver's Choice <span>2019</span>&nbsp;&raquo;</a>
                    </div>
    </div>
    <div class="menu-window" id="finance-window" style="display:none;">
        <div class="column">
            <a href="/car-loans/apply/" title="Apply For Car Loan" class="extra-link">Start a Loan Request Form Today!</a>
            <a href="/car-loans/finance-guides/" title="Get Car Financing Advice">Car Financing Advice</a>
            <a href="/resources/" title="Access Car Financing Resources">Resource Center</a>
            <a href="/car-loans/payment-calculator/" title="Calculate Monthly Payments">Monthly Payment Calculator</a>
            <a href="/car-loans/loan-estimator/" title="Estimate Car Loan">Car Loan Estimator</a>
        </div>
    </div>
</div>
<div id="masterSearch">
    <div class="global-google-search" id="google-search-form-0" style="width: 210px;">

    <script>
        (function() {
            var cx = '001937828977938864696:wubol2i6jwo';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults"></gcse:searchbox-only>
    
<!-- Google CSE Search Box Begins  -->
<!-- Google CSE Search Box Ends -->
</div>
</div>
    </div>
</nav>
<div id="top-ad-with-breadcrumbs">
    <div id="banner-container">
        <div style="width:728px;height:90px;margin: 0 auto;">
                            <!-- GPT ADS 728x90 code begin -->
<div id="ad-1" class="ad ad-r-t" style="max-width: 728px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-1');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-1') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                    </div>
    </div>
    <div id="top-toolbar-container">
        <div id="top-toolbar">
                                        <div id="simple-crumbs">
                <a href="/">Home</a><a href="/news">News</a><a href="/news/compare">Compare Cars</a>
            </div>
                            </div>
    </div>
</div>
        <div id="tcc3-global-container">
            <script>
    dataLayer.push({'category_tags': 'crossover,suvs,2020,compare,forester,subaru',
                    'tags': 'crossover,suvs,2020,compare,forester,subaru'});
</script>
<div>
    <div class="compare-banner"></div>
    <h1 class="headline">2020 Subaru Forester vs. Honda CR-V: Compare Crossover SUVs</h1>
    <div id="content">
                <div id="main-column">
                            <div class="gallery-container">
    <div class="headtohead clear">
        <div class="headtohead-contender" data-id="30010484" data-make="Honda" data-model="CR-V">
            <div class="image-contender">
                <img class="fitfill" src="https://images.hgmsites.net/med/honda-cr-v_100716387_m.jpg" alt="2020 Honda CR-V Hybrid"/>            </div>
            <h2>2020 Honda CR-V</h2>
            <div class="ranking hide">
                            </div>
            <div class="dial-wrapper">
                <style>
    .dial-value-65-animation::before {
        animation: dial-value-65 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-65 {
                    51.281051282051% {
                border-right-color: transparent;
            }
            51.282051282051% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(175.5deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-65">
        <span class="ratingNumber">6.5</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-65').addClass('dial-value-65-animation');
    });
</script>
            </div>
            <div class="vote-bar">
                <h3>People's Vote</h3>
                <span class="vote-count"></span> votes<a href="#" class="vote-now">Cast Your Vote!</a>
            </div>
            <div class="clear"></div>
                            <a href="/overview/honda_cr-v_2020" class="ymm-link">Read full review &raquo;</a>
                    </div>
        <div class="headtohead-contender" data-id="30010500" data-make="Subaru" data-model="Forester">
            <div class="image-contender">
                <img class="fitfill" src="https://images.hgmsites.net/med/subaru-forester_100713922_m.jpg" alt="2020 Subaru Forester"/>            </div>
            <h2>2020 Subaru Forester</h2>
            <div class="ranking hide">
                            </div>
            <div class="dial-wrapper">
                <style>
    .dial-value-68-animation::before {
        animation: dial-value-68 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-68 {
                    49.018607843137% {
                border-right-color: transparent;
            }
            49.019607843137% {
                border-right-color: #7DBC13;
            }
                            98.038215686275% {
                border-top-color: transparent;
            }
            98.039215686275% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(183.6deg);
        }
    }
</style>
<div class="dial-container dial-container-small">
    <div class="dial dial-small dial-value-68">
        <span class="ratingNumber">6.8</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-68').addClass('dial-value-68-animation');
    });
</script>
            </div>
            <div class="vote-bar">
                <h3>People's Vote</h3>
                <span class="vote-count"></span> votes<a href="#" class="vote-now">Cast Your Vote!</a>
            </div>
            <div class="clear"></div>
                            <a href="/overview/subaru_forester_2020" class="ymm-link">Read full review &raquo;</a>
                    </div>
    </div>
</div>
<div id="compare-tabs">
<!--    <div class="tcc-nav-tabs clear">-->
<!--        <a href="#" data-id="tab-1" class="active-tab">Editor's Take</a>-->
<!--        <a href="#" data-id="tab-2">Spec Compare</a>-->
<!--        <a href="#" data-id="tab-3">Price Compare</a>-->
<!--        <a href="#" class="spacer"></a>-->
<!--    </div>-->
    <div id="tab-1" class="window">
        <div id="center-column">
            <div class="byline">
            <div class="reviewer">
            <img class="author-portrait" src="https://images.hgmsites.net/sml/avatar-image-for-marty_100543058_s.jpg" alt="Martin Padgett" width="45" height="45"/>            <a class="author-link softBlue" href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/martin-padgett/">
                <span>Martin Padgett</span>
            </a>
            <span>Editorial Director</span>
        </div>
    </div>
            <script>
    function popupCenter(pageURL, w, h) {
        var left = (screen.width/2)-(w/2);
        var top = (screen.height/2)-(h/2);
        var targetWin = window.open (pageURL, 'sociallinks', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);
        return false;
    }
    $('.social .email-this').live('click', showSocialEmailForm);
</script>
<div class="social">
    <ul>

        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%202020%20Subaru%20Forester%20vs.%20Honda%20CR-V%3A%20Compare%20Crossover%20SUVs"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/intent/tweet?text=News%3A%202020%20Subaru%20Forester%20vs.%20Honda%20CR-V%3A%20Compare%20Crossover%20SUVs&url=https://www.thecarconnection.com/news/1126022_2020-subaru-forester-vs-honda-cr-v-compare-crossover-suvs', 700, 300)">
            </a>
        </li>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
               href="javascript:void(0);" data-title="News%3A%202020%20Subaru%20Forester%20vs.%20Honda%20CR-V%3A%20Compare%20Crossover%20SUVs"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%202020%20Subaru%20Forester%20vs.%20Honda%20CR-V%3A%20Compare%20Crossover%20SUVs&amp;u=https://www.thecarconnection.com/news/1126022_2020-subaru-forester-vs-honda-cr-v-compare-crossover-suvs', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%202020%20Subaru%20Forester%20vs.%20Honda%20CR-V%3A%20Compare%20Crossover%20SUVs"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thecarconnection.com/news/1126022_2020-subaru-forester-vs-honda-cr-v-compare-crossover-suvs&amp;title=News%3A%202020%20Subaru%20Forester%20vs.%20Honda%20CR-V%3A%20Compare%20Crossover%20SUVs', 700, 420)">
            </a>
        </li>
        <!-- TODO change this into mailto link
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="" href="#"></a>
        </li>
        -->
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="Hyy/tNkLwwnSvwG/hi9KQB0atFfd0UYm2Ks4XPSSNjg=">
        <div id="social-submit"><div class="btn">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div>        </div>
        <div id="left-column">
            <div class="date">November 15, 2019</div>
<div class="article-content">
                        <div class="image_wrapper first_wrapper"><img name="tccimg_100720474_m" float="none" src="https://images.hgmsites.net/med/2020-subaru-forester_100720474_m.jpg" title="2020 Subaru Forester" alt="2020 Subaru Forester" width="640" height="382" data-width="1024" data-height="612" data-url="https://images.hgmsites.net/lrg/2020-subaru-forester_100720474_l.jpg" class="first_image"><p>2020 Subaru Forester</p></div><p dir="ltr">Crossover SUVs have replaced the station wagon—and the minivan—as the family carry-all of the now. Not all crossovers are created equally though, and a pair of best-sellers rank among the top-rated family vehicles at The Car Connection.</p>
<p dir="ltr"><span>Which would we steer you into: the</span> <a href="https://www.thecarconnection.com/overview/honda_cr-v_2020"><span>2020 Honda CR-V</span></a> <span>or the</span> <a href="https://www.thecarconnection.com/overview/subaru_forester_2020"><span>2020 Subaru Forester</span></a><span>? We wouldn’t direct you away from either, but one earns a higher TCC rating thanks to better looks, performance, and utility.</span></p>
<p dir="ltr"><span>The 2020 Forester outpoints the 2020 CR-V for styling, something we never thought we’d say about a Subaru. The practical box-like Subies of the past have given way to smoother lines that still look weekend-ready and rugged, with a few fillips on sporty versions that don’t get in the way of its purposeful look. The Forester’s cabin is neatly arranged and looks more substantial than ever. The Honda? It lags with details that seem too busy and mar a sedately handsome shape and a center console that juts into passenger space.</span></p>
<p dir="ltr"><span>The CR-V yields the passing lane to the Forester, too—but not on the powertrain front. Honda’s 1.5-liter turbo-4 delivers perfectly acceptable acceleration, and its controlled ride sorts out the road with confidence. It’s engineered for highway driving, which the Forester handles with aplomb while it also drops good off-road skills with 8.7 inches of ground clearance and standard all-wheel drive. Sure, its CVT and flat-4 engine leave excitement behind, but the Forester also rides well and steers with a more accurate feel than the Honda. </span></p>
<p dir="ltr"><span><div class="image_wrapper"><img name="tccimg_100716396_m" title="2020 Honda CR-V" src="https://images.hgmsites.net/med/honda-cr-v_100716396_m.jpg" alt="2020 Honda CR-V" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/honda-cr-v_100716396_l.jpg"><p>2020 Honda CR-V</p></div></span></p>
<p dir="ltr"><span>The Subaru earns very good EPA ratings of 29 mpg combined; the CR-V’s identical when equipped with all-wheel drive, but a Hybrid model in the offing will nudge 40 mpg, or beat it.</span></p>
<p dir="ltr"><span>Subaru boxes out the CR-V for interior space, though both make excellent use of their compact footprint. The Forester has excellent front seats, space for three across in back, and 30 cubic feet to store stuff behind the passengers; the CR-V bests it by 10 cubic feet in back for a total of about 40 cubic feet, or 75 cubes with the back seats folded. Both wear interior trim that shames more expensive vehicles.</span></p>
<p dir="ltr"><span>Both the 2020 CR-V are safety stars, with top ratings from the NHTSA and IIHS and standard automatic emergency braking. The Forester scores extra points from the IIHS for superb headlights.</span><span><br></span><span>For $28,405, the 2020 Forester Premium comes with Apple CarPlay and Android Auto compatibility, power features, Bluetooth, and cloth upholstery. You’ll pay just a little more than $30,000 for a similarly equipped CR-V, since its base model has only a 5.0-inch display that doesn’t offer those smartphone operating systems.</span></p>
<p dir="ltr"><span>The latest Forester—our</span> <a href="https://www.thecarconnection.com/news/1119816_subaru-forester-the-car-connections-best-car-to-buy-2019"><span>Best Car To Buy 2019</span></a><span>—finishes with a TCC Rating of 6.8, while the CR-V isn’t far behind at 6.5. In either case, drivers get a crossover SUV that does nearly everything well, without the minivan stigma of sliding side doors.</span></p></div>
            <div id="compare-specs-result">MORE: <a href="/car-compare-results/honda_cr-v_2020-vs-subaru_forester_2020">Compare detailed specs for 2020 Honda CR-V and 2020 Subaru Forester</a></div>
            <div id="tab-2" class="window" style="display:block;">
                

<div id="specs-container">
    <h3>Summary</h3>
    <div class="spec-row clear">
        <div class="spec">
            <style>
    .dial-value-65-animation::before {
        animation: dial-value-65 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-65 {
                    51.281051282051% {
                border-right-color: transparent;
            }
            51.282051282051% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(175.5deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-65">
        <span class="ratingNumber">6.5</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-65').addClass('dial-value-65-animation');
    });
</script>
            <div class="desc">
                The 2020 Honda CR-V hits right at the heart of many buyers&#x2019; needs: comfortable, spacious, quiet, and efficient.            </div>
        </div>
        <div class="spec">
            <style>
    .dial-value-68-animation::before {
        animation: dial-value-68 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-68 {
                    49.018607843137% {
                border-right-color: transparent;
            }
            49.019607843137% {
                border-right-color: #7DBC13;
            }
                            98.038215686275% {
                border-top-color: transparent;
            }
            98.039215686275% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(183.6deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-68">
        <span class="ratingNumber">6.8</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-68').addClass('dial-value-68-animation');
    });
</script>
            <div class="desc">
                The 2020 Subaru Forester is an incredible value among compact crossovers and a former Best Car To Buy winner.            </div>
        </div>
    </div>
            <h3>Styling</h3>
        <div class="spec-row">
                                                            <div class="spec">
                    <style>
    .dial-value-40-animation::before {
        animation: dial-value-40 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-40 {
                    83.332333333333% {
                border-right-color: transparent;
            }
            83.333333333333% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(108deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-40">
        <span class="ratingNumber">4.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-40').addClass('dial-value-40-animation');
    });
</script>
                    <div class="desc">
                        The restyled 2020 CR-V favors mass appeal over outward style.                    </div>
                                            <a class="read-more" href="/overview/honda_cr-v_2020#styling">
                            Read More
                        </a>
                                    </div>
                                                            <div class="spec">
                    <style>
    .dial-value-60-animation::before {
        animation: dial-value-60 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-60 {
                    55.554555555556% {
                border-right-color: transparent;
            }
            55.555555555556% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(162deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-60">
        <span class="ratingNumber">6.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-60').addClass('dial-value-60-animation');
    });
</script>
                    <div class="desc">
                        The Forester hasn&#x2019;t changed for 2020 at all. That&#x2019;s not bad.                    </div>
                                            <a class="read-more" href="/overview/subaru_forester_2020#styling">
                            Read More
                        </a>
                                    </div>
                    </div>
            <h3>Performance</h3>
        <div class="spec-row">
                                                            <div class="spec">
                    <style>
    .dial-value-50-animation::before {
        animation: dial-value-50 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-50 {
                    66.665666666667% {
                border-right-color: transparent;
            }
            66.666666666667% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(135deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-50">
        <span class="ratingNumber">5.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-50').addClass('dial-value-50-animation');
    });
</script>
                    <div class="desc">
                        Addition by subtraction this year for the 2020 CR-V; the lone engine option for now is the best.                    </div>
                                            <a class="read-more" href="/overview/honda_cr-v_2020#performance">
                            Read More
                        </a>
                                    </div>
                                                            <div class="spec">
                    <style>
    .dial-value-60-animation::before {
        animation: dial-value-60 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-60 {
                    55.554555555556% {
                border-right-color: transparent;
            }
            55.555555555556% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(162deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-60">
        <span class="ratingNumber">6.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-60').addClass('dial-value-60-animation');
    });
</script>
                    <div class="desc">
                        The 2020 Forester can go off-road nearly anywhere, but its on-road manners are underrated.                    </div>
                                            <a class="read-more" href="/overview/subaru_forester_2020#performance">
                            Read More
                        </a>
                                    </div>
                    </div>
            <h3>Comfort & Quality</h3>
        <div class="spec-row">
                                                            <div class="spec">
                    <style>
    .dial-value-90-animation::before {
        animation: dial-value-90 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-90 {
                    37.036037037037% {
                border-right-color: transparent;
            }
            37.037037037037% {
                border-right-color: #7DBC13;
            }
                            74.073074074074% {
                border-top-color: transparent;
            }
            74.074074074074% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(243deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-90">
        <span class="ratingNumber">9.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-90').addClass('dial-value-90-animation');
    });
</script>
                    <div class="desc">
                        The 2020 CR-V excels in hauling people and cargo.                    </div>
                                            <a class="read-more" href="/overview/honda_cr-v_2020#quality">
                            Read More
                        </a>
                                    </div>
                                                            <div class="spec">
                    <style>
    .dial-value-80-animation::before {
        animation: dial-value-80 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-80 {
                    41.665666666667% {
                border-right-color: transparent;
            }
            41.666666666667% {
                border-right-color: #7DBC13;
            }
                            83.332333333333% {
                border-top-color: transparent;
            }
            83.333333333333% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(216deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-80">
        <span class="ratingNumber">8.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-80').addClass('dial-value-80-animation');
    });
</script>
                    <div class="desc">
                        Comfortable for five with room for plenty of gear, the 2020 Forester is ready for just about anything.                    </div>
                                            <a class="read-more" href="/overview/subaru_forester_2020#quality">
                            Read More
                        </a>
                                    </div>
                    </div>
            <h3>Safety</h3>
        <div class="spec-row">
                                                            <div class="spec">
                    <style>
    .dial-value-90-animation::before {
        animation: dial-value-90 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-90 {
                    37.036037037037% {
                border-right-color: transparent;
            }
            37.037037037037% {
                border-right-color: #7DBC13;
            }
                            74.073074074074% {
                border-top-color: transparent;
            }
            74.074074074074% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(243deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-90">
        <span class="ratingNumber">9.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-90').addClass('dial-value-90-animation');
    });
</script>
                    <div class="desc">
                        Great crash-test scores are complemented by exceptional outward vision in the 2020 Honda CR-V.                    </div>
                                            <a class="read-more" href="/overview/honda_cr-v_2020#safety">
                            Read More
                        </a>
                                    </div>
                                                            <div class="spec">
                    <style>
    .dial-value-90-animation::before {
        animation: dial-value-90 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-90 {
                    37.036037037037% {
                border-right-color: transparent;
            }
            37.037037037037% {
                border-right-color: #7DBC13;
            }
                            74.073074074074% {
                border-top-color: transparent;
            }
            74.074074074074% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(243deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-90">
        <span class="ratingNumber">9.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-90').addClass('dial-value-90-animation');
    });
</script>
                    <div class="desc">
                        Good crash-test data and abundant active safety features make the 2020 Subaru Forester a very safe pick.                    </div>
                                            <a class="read-more" href="/overview/subaru_forester_2020#safety">
                            Read More
                        </a>
                                    </div>
                    </div>
            <h3>Features</h3>
        <div class="spec-row">
                                                            <div class="spec">
                    <style>
    .dial-value-70-animation::before {
        animation: dial-value-70 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-70 {
                    47.618047619048% {
                border-right-color: transparent;
            }
            47.619047619048% {
                border-right-color: #7DBC13;
            }
                            95.237095238095% {
                border-top-color: transparent;
            }
            95.238095238095% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(189deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-70">
        <span class="ratingNumber">7.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-70').addClass('dial-value-70-animation');
    });
</script>
                    <div class="desc">
                        There&#x2019;s not a bad pick in the 2020 CR-V lineup.                    </div>
                                            <a class="read-more" href="/overview/honda_cr-v_2020#features">
                            Read More
                        </a>
                                    </div>
                                                            <div class="spec">
                    <style>
    .dial-value-70-animation::before {
        animation: dial-value-70 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-70 {
                    47.618047619048% {
                border-right-color: transparent;
            }
            47.619047619048% {
                border-right-color: #7DBC13;
            }
                            95.237095238095% {
                border-top-color: transparent;
            }
            95.238095238095% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(189deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-70">
        <span class="ratingNumber">7.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-70').addClass('dial-value-70-animation');
    });
</script>
                    <div class="desc">
                        The 2020 Forester is one of the best values among compact crossovers.                    </div>
                                            <a class="read-more" href="/overview/subaru_forester_2020#features">
                            Read More
                        </a>
                                    </div>
                    </div>
            <h3>Fuel Economy</h3>
        <div class="spec-row">
                                                            <div class="spec">
                    <style>
    .dial-value-50-animation::before {
        animation: dial-value-50 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-50 {
                    66.665666666667% {
                border-right-color: transparent;
            }
            66.666666666667% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(135deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-50">
        <span class="ratingNumber">5.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-50').addClass('dial-value-50-animation');
    });
</script>
                    <div class="desc">
                        The 2020 CR-V is efficient among rivals, a hybrid version is on the way that should be even better.                    </div>
                                            <a class="read-more" href="/overview/honda_cr-v_2020#green">
                            Read More
                        </a>
                                    </div>
                                                            <div class="spec">
                    <style>
    .dial-value-50-animation::before {
        animation: dial-value-50 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-50 {
                    66.665666666667% {
                border-right-color: transparent;
            }
            66.666666666667% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(135deg);
        }
    }
</style>
<div class="dial-container dial-container-smaller">
    <div class="dial dial-smaller dial-value-50">
        <span class="ratingNumber">5.0</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-50').addClass('dial-value-50-animation');
    });
</script>
                    <div class="desc">
                        Among all-wheel-drive compact crossovers, the 2020 Subaru Forester is fuel-efficient.                    </div>
                                            <a class="read-more" href="/overview/subaru_forester_2020#green">
                            Read More
                        </a>
                                    </div>
                    </div>
        <h3>MSRP</h3>
    <div class="spec-row center">
        <div class="spec">
            <span class="from">from </span>N/A        </div>
        <div class="spec">
            <span class="from">from </span>N/A        </div>
    </div>
    <h3>Invoice</h3>
    <div class="spec-row center">
        <div class="spec">
            <span class="from">from </span>N/A        </div>
        <div class="spec">
            <span class="from">from </span>N/A        </div>
    </div>
    <h3>Fuel Economy - Combined City and Highway</h3>
        <div class="spec-row center">
        <div class="spec">
                    </div>
        <div class="spec">
                    </div>
    </div>
    <h3>Engine</h3>
    <div class="spec-row center">
        <div class="spec">
                    </div>
        <div class="spec">
                    </div>
    </div>
    <h3>Drivetrain</h3>
    <div class="spec-row center">
        <div class="spec">
                    </div>
        <div class="spec">
                    </div>
    </div>
</div>
                <div class="clear"></div>
            </div>
        </div>
    </div>

    <div id="tab-3" class="window" style="display:block;">
                <div id="head-to-head-price-quote-tab">
    <div>
        <div class="title">Compare Free Dealer Price Quote</div>
        <div class="sub-title">With competitive price quotes from multiple dealers, you will be prepared
            when you meet your local car dealer. Please tell us how to contact you so that dealers can compete for your business!</div>
    </div>
    <div class="update-zipcode">
        Search Dealers by ZIP Code<input type="text" class="zipcode" name="zipcode" placeholder="zipcode" /><div class="stdButton zipUpdateBtn">Update ZIP Code</div>
    </div>
    <div id="leadgen-pq-form" class="price-quote-form two-column"
        data-yearmodelname="2020 Honda CR-V and 2020 Subaru Forester" >
        <div class="dealersWrapper-global">
            <div class="dealersWrapper" id="dealersWrapper0">
                <div class="vehicle-name">2020 Honda CR-V</div>
                <div class="dealerList"></div>
                <div class="clear"></div>
                <div class="no-coverage-message" style="display:none">
                    <div class="no-coverage-txt">
                        There are no <span class='yrmd-name'>Honda</span> dealers in our network that are located near the <span class="zip"></span> ZIP code.
                    </div>
                </div>
            </div>
            <div class="dealersWrapper" id="dealersWrapper1">
                <div class="vehicle-name">2020 Subaru Forester</div>
                <div class="dealerList"></div>
                <div class="clear"></div>
                <div class="no-coverage-message" style="display:none">
                    <div class="no-coverage-txt">
                        There are no <span class='yrmd-name'>Subaru</span> dealers in our network that are located near the <span class="zip"></span> ZIP code.
                    </div>
                </div>
            </div>
        </div>
        <div class="dealer-submit-message" style="display:none">
            <div class="thank-you">Thank you!</div>
            <div class="thankyou-content">
                We have sent your request for price quotes on the <span>2020 Honda CR-V and 2020 Subaru Forester</span> to the dealers you requested.
                They should be in touch shortly.
            </div>
            <div class="cars-direct-message">
    <div class="text1">The Car Connection's dealer quote process is powered by our partner site CarsDirect.</div>
    <div class="text2">
        Your request for a fast, free price quote on a <span class='year-model'>2020 Honda CR-V and 2020 Subaru Forester</span> is in process.  The CarsDirect
        Dealer(s) listed below will contact you shortly to discuss your request and to provide a quote.</br ></br >
        If you have questions now, you can contact the dealer(s) directly using the information provided below or
        contact CarsDirect's award-winning customer service team at 1.888.CarsDirect (1.888.227.7347) or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="11475841746961746378747f727451727063627578637472653f727e7c">[email&#160;protected]</a></br ></br >
        <div class="transaction-number">For your reference, your customer transaction number is <span></span>.</div></br >
        <div class="contacted-dealers">
        </div>
    </div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="selected-dealer-list-template" type="text/x-ejs-template">
    [% var allDealers = this['dealers'] %]
    [% isSelected = this['isSelected'] %]
    <div class="title">You'll hear from</div>
    <div class="dealers">
        [% for (var i = 0; i < allDealers.length; i++) { %]
            [% var dealer = dealers[i]; %]
            [% if (isSelected(dealer)) { %]
                <div class="dealer">
                    <div class="dealerInfo">
                        <div class="name">[%= dealer.name %]</div>
                        <div class="location">[%= dealer.city %], [%= dealer.state %] [%= dealer.zip %]</div>
                        [% if (dealer.phone) { %]
                        <div class="phone">Phone: [%= dealer.phone %]</div>
                        [% } %]
                        [% if (dealer.contact) { %]
                        <div>VIP Experience Contact: [%= dealer.contact %]</div>
                        [% } %]
                        [% if (dealer.email) { %]
                        <div>Email: [%= dealer.email %]</div>
                        [% } %]
                        [% if (dealer.url) { %]
                        <div><a href="[%= dealer.url %]">Web Site</a></div>
                        [% } %]
                    </div>
                </div>
            [% } %]
        [% } %]
        <div class="clear"></div>
    </div>
</script>
        </div>

        <div class="leadGenFormWrapper" style="display:none">
            <div class="qq-col-header">Tell us a little bit about yourself</div>
            <form id="pricequote-form-ajax0" name="carquote" enctype="application/x-www-form-urlencoded" method="post" action="" class="pq-user-form">
    <div class="short-boxes">
        <label for="firstName-0" class="quoteform-elements quoteform-firstname">First name:
            <input type="text" name="firstName" id="firstName-0" value="" class="firstName firstname"></span>
        </label>
        <label for="lastname-0" class="quoteform-elements quoteform-lastname">Last name:
            <input type="text" name="lastName" id="lastname-0" value="" class="required lastName lastname">
        </label>
    </div>
    <div>
        <label for="address-0" class="quoteform-elements quoteform-address">Street address:
            <input type="text" name="street" id="address-0" value="" class="required address">
        </label>
    </div>
    <div class="short-boxes">
        <div class="quoteform-elements addressText"><span></span>
            <a class="changeZipLink">Change</a>
        </div>
        <div class="quoteform-elements changeZipText" style="display: none;">
            <label for="zipcode">Enter new ZIP code:
                <input name="zipcode" type="text" class="required zipcode">
            </label>
            <span class="zipUpdateBtn">Update</span>
        </div>
    </div>
    <div class="short-boxes">
        <label for="email-0" class="quoteform-elements quoteform-email">E-mail:
            <input type="text" name="email" id="email-0" value="" class="email">
        </label>
        <label for="phone-0" class="quoteform-elements quoteform-phone">Phone:
            <input type="text" name="homePhone" id="phone-0" value="" class="phone homePhone" maxlength="15">
        </label>
    </div>
        <input type="hidden" name="city" value="" class="quoteform-elements city" id="city-0" />
    <input type="hidden" name="state" value="" class="quoteform-elements state" id="state-0" />
    <input type="hidden" name="formNum" value="0" id="formNum">
    <input type="hidden" name="make" value="" id="make">
    <input type="hidden" name="model" value="" id="model">
    <input type="hidden" name="year" value="" id="year">
    <input type="hidden" name="zipcode" value="" class="zipcode" id="zipcode">
    <input type="hidden" name="version" value="compare.9.0.1" id="version">
    <div class="clear"></div>
</form>
        </div>

        <div class="priceQuoteOtherChoicesWrapper" style="display:none"></div>
        <div id="listings-ppc-block"></div>
        <div class="loading-message" style="display:block">
            <span>Looking for dealers in your area...</span>
            <div class="loading"><img src="/images/ajax-loader.gif" ></div>
        </div>
        <div class="clear"></div>
        <div class="bbb-privacy">
    <div class="logos">
        <span>Powered By</span><img src="/images/carsdirect-logo.png" height="20px" class="cdc-logo">
        <div class="bbb-logo" id="bbb-logo">
    <a href="https://www.bbb.org/greater-san-francisco/business-reviews/internet-services/high-gear-media-in-menlo-park-ca-447434" target="_blank">
        <img src="/images/bbb-seal-horizontal.gif" border="0" width="75" alt="bbb-logo"/>
    </a>
</div>
    </div>
    <span class="pricequote-privacy">We are committed to your privacy. By submitting this form you agree the phone number you provided may be used to contact you (including text, autodialed or pre-recorded calls). Consent is not a condition of purchase.</span>
</div>
        <div class="feed-back" style="display:none">Have feedback about this experience?<br> <a href="/contactus">Let us know.</a></div>
    </div>
    <script id="dealer-list-template" type="text/x-ejs-template">
    <div class="qq-col-header">[%= this.colTitle %]</div>
    [% var dealers = this['dealers'] %]
    [% var precheck = this['precheck'] %]
    <div class="dealerList-outer">
        <div class="dealerList-inner">
            [% if (dealers.length > 1) { %]
            <div id="select-all">
                <label><input type="checkbox" /> Select all dealers to get multiple competitive price quotes.</label>
            </div>
            [% } %]
            [% if (typeof (dealers[0]['preferred']) === 'undefined') { %]
                <div class="featured">FEATURED DEALERS</div>
            [% } %]
            [% for(var i = 0; i < dealers.length; i++) { %]
                <div class="dealer">
                    <input type="checkbox" data-index="[%= i %]" class="dealer-check" [%= precheck(dealers[i]) ? 'checked' : '' %] name="dealer-[%= i %]" value="[%= dealers[i]['zip'] %]" />
                    <div class="dealerInfo [%= ( (typeof (dealers[i]['preferred'] !== 'undefined')) && (dealers[i]['preferred'] === true) ) ? 'show-preferred' : '' %]">
                        <div class="name" >[%= dealers[i]['name'] %]</div>
                        <div class="location">[%= dealers[i]['city'] %], [%= dealers[i]['state'] %] [%= dealers[i]['zip'] %]</div>
                        <div class="distance">Distance: [%= Math.round(dealers[i]['distance']/100) %] miles</div>
                    </div>
                </div>
            [% } %]
        </div>
    </div>
</script></div>
<script id="similar-cars-large-template" type="text/x-ejs-template">
    [% var cars = this['cars'] %]
    [% if (cars.length > 0) { %]
    <div class="price-quote-other-choices">
        <h2 class="medium">Consider getting price quotes on competitive cars to negotiate better.</h2>
        <ul>
            [% for(var i=0; i < cars.length; i++) { %]
            <li class="medium" data-make="[%= cars[i]['makeSeo'] %]"
                data-model="[%= cars[i]['modelSeo'] %]" data-year="[%= cars[i]['year'] %]" data-yearmodelname="[%= cars[i]['yrmdName'] %]"
                data-modelname="[%= cars[i]['modelName'] %]" data-listing="[%= cars[i]['listingUrl'] %]">
                <a class="carName" href="javascript:void(0)">[%= cars[i]['yrmdName'] %]</a>
                <a class="image-link medium">
                    <img class="carImg" src="[%= cars[i]['imageUrl'] %]" alt="[%= cars[i]['yrmdName'] %]" />
                </a>
                <a href="javascript:void(0);" title="Get FREE Price Quotes For [%= cars[i]['yrmdName'] %]" class="stdButton stdLeadButton">Get FREE Price Quote</a>
            </li>
            [% } %]
        </ul>
        [% } %]
    </div>
</script>
<script>
    var ignoreYearForPingPost = false,
        yrmd = [{"display":{"make":"Honda","model":"Honda CR-V","yearModel":"2020 Honda CR-V"},"seo":{"make":"honda","model":"cr-v","year":"2020","modelId":"20000317"}},{"display":{"make":"Subaru","model":"Subaru Forester","yearModel":"2020 Subaru Forester"},"seo":{"make":"subaru","model":"forester","year":"2020","modelId":"20000584"}}],
        pqFormContainerTwoColumn = $('#leadgen-pq-form'),
        classToLoad  = 'UiMultiplePrimary',
        dealerTemplate = new EJS({ element: 'dealer-list-template' }),
        similarCarsTemplate = new EJS({element: 'similar-cars-large-template'});

    hgm.debug('loading '+classToLoad + ' for Price Quite UI');
    twoColumnFormUi = new window['hgm']['leads'][classToLoad](pqFormContainerTwoColumn, dealerTemplate, similarCarsTemplate, yrmd);
    pqFormContainerTwoColumn.data('PQFormUiTwoColumn', twoColumnFormUi);
</script>
    </div>
</div>
<div class="tags-and-cats">
    <span>Tags:</span>
    <div class="article-tags">
                                            <a href="/news/2020" rel="tag">2020</a>
                            <a href="/news/compare" rel="tag">Compare Cars</a>
                            <a href="/news/crossover" rel="tag">Crossovers</a>
                            <a href="/news/forester" rel="tag">Subaru Forester News</a>
                            <a href="/news/subaru" rel="tag">Subaru News</a>
                            <a href="/news/suvs" rel="tag">SUVs</a>
                            <div class="clear"></div>
    </div>
    <div class="clear"></div>
</div><!-- tags-and-cats -->
<div class="overview drivers-choice not-nominated">
    <span class="contest-logo"></span>
    <div class="voting">
        <div id="bctb-year">2019</div>
        <div id="title1">The Car Connection</div>
                    <a href="/driverschoice">See the winners &#187</a>
            </div>
</div>
<div class="best-car-to-buy promo">
    <span class="contest-logo"></span>
    <div id="bctb-year">2019</div>
    <div class="contest-text">
        <div id="title1">The Car Connection</div>
        <div id="title3"><a href="/bestcartobuy/2019">See The Winner and Nominees &#187;</a></div>
    </div>
</div>

<!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3>Recommended Galleries</h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1125926_hyundai-set-to-lead-the-charge-on-hybrid-plug-in-fuel-cell-and-electric-vehicles">
                <img class="fitfill" src="https://images.hgmsites.net/med/2020-hyundai-ioniq-electric-european-spec_100700344_m.jpg" alt="Hyundai set to lead the charge on hybrid, plug-in, fuel cell, and electric vehicles"/>            </a>
            <a href="/news/1125926_hyundai-set-to-lead-the-charge-on-hybrid-plug-in-fuel-cell-and-electric-vehicles">
                <span>Hyundai set to lead the charge on hybrid, plug-in, fuel cell, and electric vehicles</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1125950_2020-volkswagen-passat-to-start-from-23-915">
                <img class="fitfill" src="https://images.hgmsites.net/med/2020-volkswagen-passat_100687507_m.jpg" alt="2020 Volkswagen Passat to start from $23,915"/>            </a>
            <a href="/news/1125950_2020-volkswagen-passat-to-start-from-23-915">
                <span>2020 Volkswagen Passat to start from $23,915</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1125917_2020-hyundai-sonata-has-a-modest-price-bump-for-a-big-jump-in-content">
                <img class="fitfill" src="https://images.hgmsites.net/med/2020-hyundai-sonata_100718595_m.jpg" alt="2020 Hyundai Sonata has a modest price bump for a big jump in content "/>            </a>
            <a href="/news/1125917_2020-hyundai-sonata-has-a-modest-price-bump-for-a-big-jump-in-content">
                <span>2020 Hyundai Sonata has a modest price bump for a big jump in content </span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1125907_2019-ford-edge-earns-the-automaker-its-first-iihs-top-safety-pick-of-2019">
                <img class="fitfill" src="https://images.hgmsites.net/med/2019-ford-edge_100673769_m.jpg" alt="2019 Ford Edge earns the automaker its first IIHS Top Safety Pick of 2019"/>            </a>
            <a href="/news/1125907_2019-ford-edge-earns-the-automaker-its-first-iihs-top-safety-pick-of-2019">
                <span>2019 Ford Edge earns the automaker its first IIHS Top Safety Pick of 2019</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script><div class="bottom-center-adverts">
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    </div>
<div id="articles-suggest">
    <h3>People who read this also read</h3>
    <ul>
                        <li class="odd" >
                            <a class="image-size" href="/news/1125980_2020-toyota-camry-awd-debuts-back-after-nearly-30-years" title="2020 Toyota Camry AWD debuts, back after nearly 30 years">
                    <img class="fitfill" src="https://images.hgmsites.net/med/toyota-camry_100720244_m.jpg" alt="2020 Toyota Camry AWD debuts, back after nearly 30 years"/>                </a>
                        <h5><a href="/news/1125980_2020-toyota-camry-awd-debuts-back-after-nearly-30-years" title="2020 Toyota Camry AWD debuts, back after nearly 30 years">2020 Toyota Camry AWD debuts, back after nearly 30 years</a></h5>
            </li>
                                <li class="even" >
                            <a class="image-size" href="/news/1125985_2020-ford-f-150-vs-gmc-sierra-compare-trucks" title="2020 Ford F-150 vs. GMC Sierra: Compare Trucks">
                    <img class="fitfill" src="https://images.hgmsites.net/med/2020-ford-f-150_100722508_m.jpg" alt="2020 Ford F-150 vs. GMC Sierra: Compare Trucks"/>                </a>
                        <h5><a href="/news/1125985_2020-ford-f-150-vs-gmc-sierra-compare-trucks" title="2020 Ford F-150 vs. GMC Sierra: Compare Trucks">2020 Ford F-150 vs. GMC Sierra: Compare Trucks</a></h5>
            </li>
                                <li class="odd" >
                            <a class="image-size" href="/news/1126041_asian-automakers-dominate-consumer-reports-most-reliable-cars-list" title="Asian automakers dominate Consumer Reports' most reliable cars list ">
                    <img class="fitfill" src="https://images.hgmsites.net/med/lexus-lc_100711737_m.jpg" alt="Asian automakers dominate Consumer Reports' most reliable cars list "/>                </a>
                        <h5><a href="/news/1126041_asian-automakers-dominate-consumer-reports-most-reliable-cars-list" title="Asian automakers dominate Consumer Reports' most reliable cars list ">Asian automakers dominate Consumer Reports' most reliable...</a></h5>
            </li>
                                <li class="even" >
                            <a class="image-size" href="/news/1126042_2020-forester-vs-cr-v-ford-mustang-mach-e-revealed-what-s-new-the-car-connection" title="2020 Forester vs CR-V, Ford Mustang Mach-E revealed: What's New @ The Car Connection">
                    <img class="fitfill" src="https://images.hgmsites.net/med/2020-subaru-forester_100720473_m.jpg" alt="2020 Forester vs CR-V, Ford Mustang Mach-E revealed: What's New @ The Car Connection"/>                </a>
                        <h5><a href="/news/1126042_2020-forester-vs-cr-v-ford-mustang-mach-e-revealed-what-s-new-the-car-connection" title="2020 Forester vs CR-V, Ford Mustang Mach-E revealed: What's New @ The Car Connection">2020 Forester vs CR-V, Ford Mustang Mach-E revealed: What's...</a></h5>
            </li>
                </ul>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#articles-suggest a.image-size img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>

<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1126022&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
    <div class="contribute">
        <div class="label">Contribute</div>
        <a class="sendUsTip" href="/contactus">Send us a tip</a>
        <a class="comments" href="#comments">Comment</a>
        <a class="contactEditor" href="/contactus">Contact the editor</a>
    </div>
    <div class="followus">
        <div class="label">Follow Us</div>
        <div class="facebook-twitter-follow">
            <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/TheCarConnection" data-send="false" data-layout="box_count" data-width="60" data-show-faces="false" data-colorscheme="light" ></div></div>
            <div class="twitter-btn">
                <a href="https://twitter.com/CarConnection" class="twitter-follow-button" data-show-count="false" data-size="large"></a>            </div>
                            <a class="youtube-btn" target="_blank" href="https://www.youtube.com/subscription_center?add_user=thecarconnection" title="Follow us on YouTube">&nbsp;</a>
                        <div class="google-plus">
                            </div>
        </div>
    </div>
    <br clear="all" />
</div>
<script>
    $(function() {
        var $tabs = $('.tcc-nav-tabs a'),
            $windows = $('#compare-tabs .window');

//        $tabs.on('click', function(e) {
//            e.preventDefault();
//            if ($(this).hasClass('spacer')) {
//                return;
//            }
//            $tabs.removeClass('active-tab');
//            $(this).addClass('active-tab');
//            $windows.hide();
//            $('#' + $(this).data('id')).show();
//            hgm.debug($(this).data('id'));
//        });
        //$('.tcc-nav-tabs a:nth-child(2)').click();
        $('.image-contender img').imgFitFill({mode:'fill'});
    });


    //need this here because compare artilce has different layout then blogpost article page
    $('.recommended-galleries .recommended-link img').imgFitFill({mode:'fill'});
    $("#articles-suggest a.image-size img").imgFitFill({mode:'fill'});
</script>
                    </div>
        <!-- ad column 300px -->
        <div id="right-column">
            <div>
    <!-- Do not change the ids for ad blocks.  It is used for gallery ad refresh -->
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    
<div class="user-review-sidebar-promo">
    <div class="title">Ratings and Reviews</div>
    <div class="sub-title">Rate and review your car for The Car Connection</div>
    <a class="btn" title="Review Your Car" href="/write-a-review">Review your car</a>
</div>        <div class="module" id="related-news-table">
        <div class="block-header">
            <h3 class="block-title">Related Articles</h3>
        </div>
        <ul class="block-inner articles_listing">
                                                <li>
                <a class="image-link" href="/news/1125985_2020-ford-f-150-vs-gmc-sierra-compare-trucks">
                    <img title="2020 Ford F-150 vs. GMC Sierra: Compare Trucks" src="https://images.hgmsites.net/tmb/2020-ford-f-150_100722508_t.gif" alt="2020 Ford F-150" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1125985_2020-ford-f-150-vs-gmc-sierra-compare-trucks">2020 Ford F-150 vs. GMC Sierra: Compare Trucks</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1125958_2020-ford-f-150-vs-ram-1500-compare-trucks">
                    <img title="2020 Ford F-150 vs. Ram 1500: Compare Trucks" src="https://images.hgmsites.net/tmb/2020-ram-1500_100713700_t.gif" alt="2020 Ram 1500" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1125958_2020-ford-f-150-vs-ram-1500-compare-trucks">2020 Ford F-150 vs. Ram 1500: Compare Trucks</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1125881_2020-hyundai-venue-subcompact-crossover-starts-at-18-345">
                    <img title="2020 Hyundai Venue subcompact crossover starts at $18,345" src="https://images.hgmsites.net/tmb/2020-hyundai-venue_100716895_t.gif" alt="2020 Hyundai Venue (Australian spec)" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1125881_2020-hyundai-venue-subcompact-crossover-starts-at-18-345">2020 Hyundai Venue subcompact crossover starts at $18,345</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1125801_gm-recalls-638-000-suvs-and-pickups-for-sudden-braking">
                    <img title="GM recalls 638,000 SUVs and pickups for sudden braking" src="https://images.hgmsites.net/tmb/2019-chevrolet-suburban_100665466_t.gif" alt="2019 Chevrolet Suburban" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1125801_gm-recalls-638-000-suvs-and-pickups-for-sudden-braking">GM recalls 638,000 SUVs and pickups for sudden braking</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1125845_new-2020-honda-cr-v-crossover-will-cost-26-145-to-start-600-more-than-last-year-s-version">
                    <img title="New 2020 Honda CR-V crossover will cost $26,145 to start, $600 more than last year's version" src="https://images.hgmsites.net/tmb/2020-honda-cr-v_100722709_t.gif" alt="2020 Honda CR-V" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1125845_new-2020-honda-cr-v-crossover-will-cost-26-145-to-start-600-more-than-last-year-s-version">New 2020 Honda CR-V crossover will cost $26,145 to start, $600 more than last year's version</a>
                <div class="clear"></div>
            </li>
                                </ul>
        <br class="clear"/>
    </div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
                    <div id="head-to-head-compare-block">
    <div class="header1"></div>
    <div class="header2">Related Head to Head</div>
    <ul>
                                                <li data-url="/news/1125658_2020-toyota-rav4-vs-2020-subaru-forester-compare-crossover-suvs">
                    <a href="/news/1125658_2020-toyota-rav4-vs-2020-subaru-forester-compare-crossover-suvs" title="Compare 2020 Toyota RAV4 and 2020 Subaru Forester">
                                            <div class="car first ">
                            <div class="image-link"><img class="fitfill" src="https://images.hgmsites.net/sml/2020-toyota-rav4_100690840_s.jpg" alt="2020 Toyota RAV4"/></div>
                            <style>
    .dial-value-65-animation::before {
        animation: dial-value-65 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-65 {
                    51.281051282051% {
                border-right-color: transparent;
            }
            51.282051282051% {
                border-right-color: #7DBC13;
            }
                        100% {
            ;
            border-right-color: #7DBC13;
            transform: rotate(175.5deg);
        }
    }
</style>
<div class="dial-container dial-container-tiny">
    <div class="dial dial-tiny dial-value-65">
        <span class="ratingNumber">6.5</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-65').addClass('dial-value-65-animation');
    });
</script>
                            <div class="gray-title">2020 Toyota RAV4</div>
                        </div>
                                            <div class="car second ">
                            <div class="image-link"><img class="fitfill" src="https://images.hgmsites.net/sml/subaru-forester_100713922_s.jpg" alt="2020 Subaru Forester"/></div>
                            <style>
    .dial-value-68-animation::before {
        animation: dial-value-68 1s 1 linear;
        animation-fill-mode: forwards;
        -webkit-backface-visibility: hidden;
        backface-visibility: hidden;
        -webkit-transform: translateZ(360);
    }

    @keyframes dial-value-68 {
                    49.018607843137% {
                border-right-color: transparent;
            }
            49.019607843137% {
                border-right-color: #7DBC13;
            }
                            98.038215686275% {
                border-top-color: transparent;
            }
            98.039215686275% {
                border-top-color: #7DBC13;
            }
                100% {
            border-top-color: #7DBC13;
            border-right-color: #7DBC13;
            transform: rotate(183.6deg);
        }
    }
</style>
<div class="dial-container dial-container-tiny">
    <div class="dial dial-tiny dial-value-68">
        <span class="ratingNumber">6.8</span>
    </div>
    <div class="dial-label">Expert Rating</div>
</div>
<script>
    $(function () {
        $('.dial-value-68').addClass('dial-value-68-animation');
    });
</script>
                            <div class="gray-title">2020 Subaru Forester</div>
                        </div>
                                        <span class="vs">VS</span>
                    <div class="clear"></div>
                    </a>
                </li>
                        </ul>
    <div class="footer">
        <a href="/news/compare">View more head to heads &raquo;</a>
    </div>
</div>

<script type="text/javascript">
    //<![CDATA[
    $("#head-to-head-compare-block img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
        <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <div class="mailchimp-email-subscription">
    <div class="title">The Car Connection Daily Headlines</div>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="mailchimp-email-subscription-inner" method="post">
        <div class="form-inner">
            <label for="email">Stay up-to-date with the latest news in the car world delivered daily.</label>
            <input type="email" name="email"  class="subscription-email" placeholder="Enter email" />
            <div class="btn mailchimp-signup">Get the Newsletter</div>
            <div class="clear"></div>
        </div>
        <div class="policy">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
        <div class="thank-you">Thank you!  Please check your email for confirmation.</div>
        <div class="error"></div>
    </form>
</div>
</div>
        </div>
    </div>
</div>
<div id="popup-email-subscribe" style="display:none">
    <div id="popup-newsletter-header">
        <img src="/images/tcc2/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best daily automotive newsletter!</span>
        <span class="subtext-two">We'll email you the latest automotive news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup btn">Subscribe</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(function() {
        hgm.pingView(1126022, "30010500");
    });
</script>
            <div>
    <div id="tcc3-footer" class="clear">
        <div class="footer-column">
            <ul class="footer-ul first">
                <li><a href="/new-cars">New Cars</a></li>
                <li><a href="/car-compare">Compare cars</a></li>
                <li><a href="/inventory/carsforsale">Cars For Sale</a></li>
                <li><a href="/inventory/trucks-for-sale">Trucks For Sale</a></li>
                <li><a href="/used-cars">Used Cars</a></li>
                <li><a href="/inventory/cheap-cars">Cheap Cars</a></li>
                <li><a href="/car-loans">Finance</a></li>
                <li><a href="/videos">Videos</a></li>
                <li><a href="/news">News</a></li>
                <li><a href="/tips">Advice</a></li>
            </ul>
            <ul class="footer-ul">
                <li><a href="/resources/">Resource Center</a></li>
                <li><a href="/aboutus">About Us</a></li>
                <li><a href="/how-we-rate">How We Rate Cars</a></li>
                <li><a href="https://connect.carsdirect.com" target="_blank">Buy Auto Leads</a></li>
                <li><a href="/contactus">Contact Us</a></li>
                <li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html">Privacy Policy</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            </ul>
           <!-- <ul class="footer-ul">
                <li><a href="/aboutus/press">Blog</a></li>
                <li><a href="/rss">RSS Feed</a></li>
                <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3531" title="Reprints" target="_blank" rel="nofollow">Reprints</a></li>
            </ul> -->
        </div>

        <div id="footer-social-wrapper">
    <div id="footer-social-links">
        <div class="social-icons">
                            <a class="facebook" href="https://www.facebook.com/TheCarConnection" target="_blank"></a>
                                        <a class="twitter" href="https://www.twitter.com/CarConnection" target="_blank"></a>
                                                    <a class="instagram" href="https://www.instagram.com/thecarconnection/" target="_blank"></a>
                                        <a class="youtube" href="https://www.youtube.com/user/thecarconnection" target="_blank"></a>
            
            <a class="rss" href="/rss"><img src="/images/rss-icon-small.png"></a>
        </div>
    </div>
    <div class="clear"></div>
</div>
    </div>
    <div id="footer-copyright">
        <div>&copy; 2019 MH Sub I, LLC. 

All Rights Reserved.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.

Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.

<!-- CrazyEgg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0010/6069.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '2AB7FC001C0140A3';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
</div>
    </div>
</div>
<div class="footer-mobile"></div>
<script>
    $('.FooterMoreColumn .image-link img.fitfill').imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
    $(document).ready(function() {
        // executes when HTML-Document is loaded and DOM is ready
        hgm.debug("READY = " + (new Date().getTime() - window.startTime) / 1000 + " sec");
    });

    $(window).load(function() {
        // executes when complete page is fully loaded, including all frames, objects and images
        hgm.debug("LOAD  =  " + (new Date().getTime() - window.startTime) / 1000 + " sec");
        setTimeout(function(){
            var t = performance.timing;
            hgm.debug("LOAD With Navigation Timing API = " + (t.loadEventEnd - t.navigationStart) / 1000 + " sec");
        }, 0);
    });
</script>
                    </div><!-- global-container -->
    </div>
    <!-- HGM scripts -->
<script type="text/javascript">
    

    if ($.browser.msie && $.browser.version === "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-XVB7W');
    
</script>
<script type="text/javascript" src="/js_cache/565133.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"thecarconnection.com"};
_sf_async_config.authors = 'Martin Padgett';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    dataLayer.push({'exelate_query':'p=258&g=78&j=0&segment=crossover&make=subaru&model=forester&carmodelyear=2020&newcar=1&pageurl=%2Fnews%2F1126022_2020-subaru-forester-vs-honda-cr-v-compare-crossover-suvs&sitename=thecarconnection&tag1=crossover&tag2=suvs&tag3=2020&tag4=compare&tag5=forester&tag6=subaru'});
</script>
<!-- Misc ad campaigns not needing physical space -->

<!-- Tmplt: 77968 | Site: 77968 | 10.16.88.191 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926741","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":366,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
