<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40070"
      data-tmplt="77916"
      data-site="77916"
      data-addr="10.16.88.242"
      data-time="2019-10-29T10:37:29-0700"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
    <script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="The Ford Flex is dead The Flex once cut the sharpest figure in Ford's family of sport-utility vehicles and wagons, but it's being culled from the lineup after the 2019 model year. Some pedestrian detection systems are ineffective at avoiding crashes, IIHS finds IIHS testing of 16 mid-size sedans found that some pedestrian detection systems are superior at..." >

<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="14924137380" >
<meta property="fb:app_id" content="115451182597" >
<meta property="og:site_name" content="The Car Connection" >
<meta property="og:type" content="article" >
<meta property="og:title" content="Bye, Ford Flex; Shelby GT500 review; Mini electric, mini price: What's New @ The Car Connection" >
<meta property="og:url" content="https://www.thecarconnection.com/news/1125750_bye-ford-flex-shelby-gt500-review-mini-electric-mini-price-what-s-new-the-car-connection" >
<meta property="og:image" content="https://images.hgmsites.net/hug/2015-ford-flex_100472000_h.jpg" >
<meta property="og:description" content="The Ford Flex is dead The Flex once cut the sharpest figure in Ford's family of sport-utility vehicles and wagons, but it's being culled from the lineup after the 2019 model year. Some pedestrian detection systems are ineffective at avoiding crashes, IIHS finds IIHS testing of 16 mid-size sedans found that some pedestrian detection systems are superior at..." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@CarConnection" >
<meta name="twitter:url" content="https://www.thecarconnection.com/news/1125750_bye-ford-flex-shelby-gt500-review-mini-electric-mini-price-what-s-new-the-car-connection" >
<meta name="twitter:title" content="Bye, Ford Flex; Shelby GT500 review; Mini electric, mini price: What's New @ The Car Connection" >
<meta name="twitter:description" content="The Ford Flex is dead The Flex once cut the sharpest figure in Ford's family of sport-utility vehicles and wagons, but it's being culled from the lineup after the 2019 model year. Some pedestrian detection systems are ineffective at avoiding crashes, IIHS finds IIHS testing of 16 mid-size sedans found that some pedestrian detection systems are superior at..." >
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/2015-ford-flex_100472000_l.jpg" >
<meta name="twitter:app:name:iphone" content="The Car Connection" >
<meta name="twitter:app:url:iphone" content="thecarconnection://open?article#1125750" >
<meta name="twitter:app:id:iphone" content="370081680" >
<meta name="twitter:app:name:ipad" content="The Car Connection" >
<meta name="twitter:app:url:ipad" content="thecarconnection://open?article#1125750" >
<meta name="twitter:app:id:ipad" content="370081680" >
<meta name="google-site-verification" content="V9IWZvYSmqTqLJdvv4KM5yUbzswzQb6XFcrgJCq-dWM" >
<meta name="y_key" content="b76b577d4b8c8d6a" >
<meta name="msvalidate.01" content="980788190813CA06E1A755281D49D247" ><title>Bye, Ford Flex; Shelby GT500 review; Mini electric, mini price: What's New @ The Car Connection</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.thecarconnection.com/news/1125750_bye-ford-flex-shelby-gt500-review-mini-electric-mini-price-what-s-new-the-car-connection","url":"https://www.thecarconnection.com/news/1125750_bye-ford-flex-shelby-gt500-review-mini-electric-mini-price-what-s-new-the-car-connection","isPartOf":{"@type":"WebSite","@id":"https://www.thecarconnection.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thecarconnection.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thecarconnection.com/news/today-in-car-news","name":"Today in Car News"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.thecarconnection.com/news/1125750_bye-ford-flex-shelby-gt500-review-mini-electric-mini-price-what-s-new-the-car-connection#this","url":"https://www.thecarconnection.com/news/1125750_bye-ford-flex-shelby-gt500-review-mini-electric-mini-price-what-s-new-the-car-connection","headline":"Bye, Ford Flex; Shelby GT500 review; Mini electric, mini price: What's New @ The Car Connection","datePublished":"2019-10-29T09:00:00-0700","dateModified":"2019-10-29T09:17:01-0700","description":"The Ford Flex is dead The Flex once cut the sharpest figure in Ford's family of sport-utility vehicles and wagons, but it's being culled from the lineup after the 2019 model year. Some pedestrian detection systems are ineffective at avoiding crashes, IIHS finds IIHS testing of 16 mid-size sedans found that some pedestrian detection systems are superior at...","author":{"@type":"Person","name":"Robert Duffer","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-rduffer_100714657_0.jpg","url":"https://www.thecarconnection.com/writer/10067359_robert-duffer"},"publisher":{"@type":"Organization","@id":"https://www.thecarconnection.com/#organization"},"articleSection":"Today in Car News","keywords":"Today in Car News","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2015-ford-flex_100472000_l.jpg#this","url":"https://images.hgmsites.net/lrg/2015-ford-flex_100472000_l.jpg","caption":"2015 Ford Flex","description":"","width":1024,"height":569,"uploadDate":"2014-07-07T22:56:42-0700"}}}
</script>
<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k='kx'+'internetbrands_'+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs').split(',');
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src='https://cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    })();
</script>
<script async src="https://js-sec.indexww.com/ht/p/184397-109240026891666.js"></script>

<link href="https://feeds.feedburner.com/TheCarConnection-NewsAndBlogs" rel="alternate" type="application/rss+xml" title="The Car Connection News" >
<link href="https://feeds.feedburner.com/TheCarConnection-CarReviews" rel="alternate" type="application/rss+xml" title="The Car Connection Reviews" >
<link href="https://images.hgmsites.net/hug/2015-ford-flex_100472000_h.jpg" rel="image_src" >
<link href="https://www.thecarconnection.com/news/1125750_bye-ford-flex-shelby-gt500-review-mini-electric-mini-price-what-s-new-the-car-connection" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/563191.css" media="all" rel="stylesheet" type="text/css" ><!--<script src="/js/hgm/performance.js"></script>-->

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>

<script src="https://cdn.optimizely.com/js/2803520120.js"></script>


<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '115451182597', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('CarConnection'); });    
</script>
<script type="text/javascript" src="/js_cache/563116.js"></script>
<script type="text/javascript" src="/js_cache/563157.js"></script><script src="/ad.min.js"></script>
<script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-218811-12', 'auto');
                    // Optimizely Universal Analytics Integration Code
            window.optimizely = window.optimizely || [];
            window.optimizely.push("activateUniversalAnalytics");
            // End Optimizely Code
                ga('set', 'dimension1', 'Desktop');
        ga('set', 'dimension3', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Blocker Enabled' : 'No Blocker');

        ga('set', 'dimension4',  (typeof disabledPixel == 'undefined'  || disabledPixel == '') ? 'No Pixel Blocked' : disabledPixel + ' Blocked');
                    ga('send', 'pageview');
            
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-218811-1'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
<link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-TheCarConnection"></script><!-- Start: GPT Async -->
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>
    googletag.cmd.push(function() {
        gptadslots[0] = googletag.defineSlot('/2922/carconnection.tmus/news/300x250_bottom-center', [[300, 250]], 'ad-5')
            .setTargeting('kw', ["bottom-center"])
            .setTargeting('tile', [1])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["news,today-in-car-news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[1] = googletag.defineSlot('/2922/carconnection.tmus/news/300x250_center', [[300, 250],[300,600]], 'ad-2')
            .setTargeting('kw', ["center"])
            .setTargeting('tile', [2])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["news,today-in-car-news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[2] = googletag.defineSlot('/2922/carconnection.tmus/news/300x250_bottom', [[300, 250]], 'ad-4')
            .setTargeting('kw', ["bottom"])
            .setTargeting('tile', [3])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["news,today-in-car-news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[3] = googletag.defineSlot('/2922/carconnection.tmus/news/300x250_fourth', [[300, 250]], 'ad-3')
            .setTargeting('kw', ["fourth"])
            .setTargeting('tile', [4])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["news,today-in-car-news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[4] = googletag.defineSlot('/2922/carconnection.tmus/news/728x90_top', [[728, 90]], 'ad-1')
            .setTargeting('kw', ["top"])
            .setTargeting('tile', [5])
            .setTargeting('sz', ["728x90"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["news,today-in-car-news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        $(function () {
            $('#ad-5').data('GoogleAdSlot', gptadslots[0]);
            $('#ad-2').data('GoogleAdSlot', gptadslots[1]);
            $('#ad-4').data('GoogleAdSlot', gptadslots[2]);
            $('#ad-3').data('GoogleAdSlot', gptadslots[3]);
            $('#ad-1').data('GoogleAdSlot', gptadslots[4]);
        });


        apstagslots[0] = {slotID:'ad-5',sizes:[[300, 250]],slotName:'/2922/carconnection.tmus/news/300x250_bottom-center_ad-5'};
        apstagslots[1] = {slotID:'ad-2',sizes:[[300, 250],[300,600]],slotName:'/2922/carconnection.tmus/news/300x250_center_ad-2'};
        apstagslots[2] = {slotID:'ad-4',sizes:[[300, 250]],slotName:'/2922/carconnection.tmus/news/300x250_bottom_ad-4'};
        apstagslots[3] = {slotID:'ad-3',sizes:[[300, 250]],slotName:'/2922/carconnection.tmus/news/300x250_fourth_ad-3'};
        apstagslots[4] = {slotID:'ad-1',sizes:[[728, 90]],slotName:'/2922/carconnection.tmus/news/728x90_top_ad-1'};        googletag.pubads().enableAsyncRendering();
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                var slot = event.slot,
                    targeting = {},
                    status,
                    slotId = slot.getSlotElementId();               
                if (event.isEmpty) {
                    status = '- empty';
                    $("div[data-continues='" + slotId + "']").hide();
                }
                else {
                    status = '- line item ' + event.lineItemId;
                }
            if (window.isDebugMode) {    
                slot.getTargetingKeys().forEach(function (key) {
                    targeting[key] = slot.getTargeting(key).join(', ');
                });
                hgm.debug('gpt -', slotId, slot.getAdUnitPath(), status, targeting, event);
            }
        });
        if (window.Krux) {
            googletag.pubads().setTargeting('ksg', window.Krux.segments);
            googletag.pubads().setTargeting('kuid', window.Krux.user);
        }            googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();        
        googletag.enableServices();
        hgm.debug('gpt - ready');
    }); // cmd push
</script>
<!-- End: GPT --><script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
    {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
googletag.cmd.push(function() {
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
});
</script></head>
<body>
    <script>
    // Google Tag Manager data
    dataLayer = [];
            dataLayer.push({"enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        dataLayer.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 0.056982040405273ms -->
    <div id="body-inner">
                    <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->        <script type="text/javascript">
    window.startTime = new Date().getTime();
</script>
<nav id="top-nav">
    <!-- The Car Connection -->
    <div id="nav-main">
        <a id="header-logo"  href="/" title="The Car Connection">The Car Connection</a>
        
<div id="primary-nav">
    <a class="menu-item dd" data-id="new" href="/new-cars">New Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="used" href="/used-cars">Used Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="research" href="/rankings">Research<span class="line"></span></a>
    <a class="menu-item" href="/videos">Videos<span class="line"></span></a>
    <a class="menu-item" href="/news">News<span class="line"></span></a>
            <a class="menu-item dd" data-id="finance" href="/car-loans/">Auto Finance<span class="line"></span></a>
        <div class="menu-window" id="new-window" style="display:none;">
        <div class="module make-container">
    <h3>Research New Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/new,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/new,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/new,aston-martin" title="Aston Martin" data-seo="aston-martin">Aston Martin</a>
                                                            <a href="/make/new,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/new,bentley" title="Bentley" data-seo="bentley">Bentley</a>
                                                            <a href="/make/new,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/new,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/new,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/new,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/new,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/new,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                                                <a href="/make/new,ferrari" title="Ferrari" data-seo="ferrari">Ferrari</a>
                                                            <a href="/make/new,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                            <a href="/make/new,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/new,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/new,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/make/new,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/new,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/new,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/new,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/new,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/new,kia" title="Kia" data-seo="kia">Kia</a>
                                                                                <a href="/make/new,lamborghini" title="Lamborghini" data-seo="lamborghini">Lamborghini</a>
                                                            <a href="/make/new,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/new,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/new,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/new,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/new,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/new,mclaren" title="McLaren" data-seo="mclaren">McLaren</a>
                                                            <a href="/make/new,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                            <a href="/make/new,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/new,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/new,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                                                <a href="/make/new,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/make/new,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/new,rolls-royce" title="Rolls-Royce" data-seo="rolls-royce">Rolls-Royce</a>
                                                            <a href="/make/new,smart" title="smart" data-seo="smart">smart</a>
                                                            <a href="/make/new,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/new,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/new,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="4">
                                                            <a href="/make/new,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/new,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
        <a href="/category/new,convertible" class="car-name-standard ">Convertibles</a>

            <a href="/category/new,coupes" class="car-name-standard ">Coupes</a>

            <a href="/category/new,crossover" class="car-name-standard ">Crossovers</a>

            <a href="/category/new,electric-car" class="car-name-standard ">Electric Cars</a>

            <a href="/category/new,hatchback" class="car-name-standard ">Hatchbacks</a>

            <a href="/category/new,hybrid" class="car-name-standard last">Hybrids</a>

            <div class="spacer"></div>
            <a href="/category/new,luxury" class="car-name-standard ">Luxury Cars</a>

            <a href="/category/new,minivans-sub" class="car-name-standard ">Minivans</a>

            <a href="/category/new,pickups" class="car-name-standard ">Pickup Trucks</a>

            <a href="/category/new,suvs" class="car-name-standard ">SUVs</a>

            <a href="/category/new,sedans" class="car-name-standard ">Sedans</a>

            <a href="/category/new,wagons" class="car-name-standard last">Wagons</a>

        </div> <!-- module -->
        <a href="/new-cars" class="extra-link larger">Research New Cars &raquo;</a>
    </div>
    <div class="menu-window" id="used-window" style="display:none;">
        <div class="module make-container">
    <h3>Used Cars For Sale Near You</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/inventory?make=acura&amp;new-flag=0" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/inventory?make=alfa-romeo&amp;new-flag=0" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/inventory?make=am-general&amp;new-flag=0" title="AM General" data-seo="am-general">AM General</a>
                                                            <a href="/inventory?make=aston-martin&amp;new-flag=0" title="Aston Martin" data-seo="aston-martin">Aston Martin</a>
                                                            <a href="/inventory?make=audi&amp;new-flag=0" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/inventory?make=bentley&amp;new-flag=0" title="Bentley" data-seo="bentley">Bentley</a>
                                                            <a href="/inventory?make=bmw&amp;new-flag=0" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/inventory?make=buick&amp;new-flag=0" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/inventory?make=cadillac&amp;new-flag=0" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/inventory?make=chevrolet&amp;new-flag=0" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/inventory?make=chrysler&amp;new-flag=0" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/inventory?make=dodge&amp;new-flag=0" title="Dodge" data-seo="dodge">Dodge</a>
                                                                                <a href="/inventory?make=ferrari&amp;new-flag=0" title="Ferrari" data-seo="ferrari">Ferrari</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/inventory?make=fiat&amp;new-flag=0" title="FIAT" data-seo="fiat">FIAT</a>
                                                            <a href="/inventory?make=ford&amp;new-flag=0" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/inventory?make=genesis&amp;new-flag=0" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/inventory?make=gmc&amp;new-flag=0" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/inventory?make=honda&amp;new-flag=0" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/inventory?make=hummer&amp;new-flag=0" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/inventory?make=hyundai&amp;new-flag=0" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/inventory?make=infiniti&amp;new-flag=0" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/inventory?make=jaguar&amp;new-flag=0" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/inventory?make=jeep&amp;new-flag=0" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/inventory?make=kia&amp;new-flag=0" title="Kia" data-seo="kia">Kia</a>
                                                                                <a href="/inventory?make=lamborghini&amp;new-flag=0" title="Lamborghini" data-seo="lamborghini">Lamborghini</a>
                                                            <a href="/inventory?make=land-rover&amp;new-flag=0" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/inventory?make=lexus&amp;new-flag=0" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/inventory?make=lincoln&amp;new-flag=0" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/inventory?make=lotus&amp;new-flag=0" title="Lotus" data-seo="lotus">Lotus</a>
                                                            <a href="/inventory?make=maserati&amp;new-flag=0" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/inventory?make=mazda&amp;new-flag=0" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/inventory?make=mclaren&amp;new-flag=0" title="McLaren" data-seo="mclaren">McLaren</a>
                                                            <a href="/inventory?make=mercedes-benz&amp;new-flag=0" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/inventory?make=mini&amp;new-flag=0" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/inventory?make=mitsubishi&amp;new-flag=0" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/inventory?make=nissan&amp;new-flag=0" title="Nissan" data-seo="nissan">Nissan</a>
                                                                                <a href="/inventory?make=porsche&amp;new-flag=0" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/inventory?make=ram&amp;new-flag=0" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/inventory?make=rolls-royce&amp;new-flag=0" title="Rolls-Royce" data-seo="rolls-royce">Rolls-Royce</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                            <a href="/inventory?make=saturn&amp;new-flag=0" title="Saturn" data-seo="saturn">Saturn</a>
                                                            <a href="/inventory?make=scion&amp;new-flag=0" title="Scion" data-seo="scion">Scion</a>
                                                            <a href="/inventory?make=smart&amp;new-flag=0" title="smart" data-seo="smart">smart</a>
                                                            <a href="/inventory?make=subaru&amp;new-flag=0" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/inventory?make=tesla&amp;new-flag=0" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/inventory?make=toyota&amp;new-flag=0" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/inventory?make=volkswagen&amp;new-flag=0" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/inventory?make=volvo&amp;new-flag=0" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Used Cars by Category</h3>
        <a href="/inventory?category=convertible" class="car-name-standard ">Convertibles</a>

            <a href="/inventory?category=coupes" class="car-name-standard ">Coupes</a>

            <a href="/inventory?category=crossover" class="car-name-standard ">Crossovers</a>

            <a href="/inventory?category=diesel" class="car-name-standard ">Diesel Cars</a>

            <a href="/inventory?category=hatchback" class="car-name-standard ">Hatchbacks</a>

            <a href="/inventory?category=hybrid" class="car-name-standard last">Hybrids</a>

            <div class="spacer"></div>
            <a href="/inventory?category=pickups" class="car-name-standard ">Pickup Trucks</a>

            <a href="/inventory?category=sedans" class="car-name-standard ">Sedans</a>

            <a href="/inventory?category=sports-cars" class="car-name-standard ">Sports Cars</a>

            <a href="/inventory?category=suvs" class="car-name-standard ">SUVs</a>

            <a href="/inventory?category=vans" class="car-name-standard ">Vans</a>

            <a href="/inventory?category=wagons" class="car-name-standard last">Wagons</a>

        </div> <!-- module -->
        <a href="/used-cars" class="extra-link larger">Browse Used Cars For Sale &raquo;</a>
    </div>
    <div class="menu-window clear" id="research-window" style="display:none;">
        <div class="column">
            <h3>Reviews</h3>
            <a href="/news/compare" title="Head To Head Compare Reviews">Head to Head</a>
            <a href=" /news/first-drives" title="First Drive Reviews">First Drives </a>
            <a href="/news/video-reviews" title="Video Reviews">Video Reviews</a>
            <a class="see-all" href="/reviews" title="Read All Reviews">All Reviews &#187;</a>
        </div>
        <div class="column">
            <h3>Rankings</h3>
                                            <a href="/rankings/cars" title="Cars" >
                    Cars                </a>
                                <a href="/rankings/suvs" title="SUVs" >
                    SUVs                </a>
                                <a href="/rankings/trucks" title="Trucks" >
                    Trucks                </a>
                                <a href="/rankings/vans" title="Vans/Minivans" >
                    Vans/Minivans                </a>
                                <a href="/rankings/hybrids-electrics" title="Hybrids/Electrics" >
                    Hybrids/Electrics                </a>
                                <a class="see-all" title="TCC Top Ranked Cars" href="/rankings">All Rankings &#187;</a>
        </div>
        <div class="column">
            <h3>Advice</h3>
            <a href="/car-compare">Compare Cars</a>
                            <a href="/advice/buying-guides" title="Buying Guides">Buying Guides</a>
                            <a href="/advice/maintenance" title="Maintenance Guides">Maintenance Guides</a>
                            <a href="/advice/finance" title="Finance Guides">Finance Guides</a>
                            <a href="/advice/the-basics" title="The Basics">The Basics</a>
                        <a class="see-all" href="/tips" title="The Basics">All Advice &#187;</a>
        </div>
        <div class="column last">
            <h3>Awards</h3>
                            <a id="bctb" href="/bestcartobuy/2019" title="Check Our Best Car to Buy 2019">Best Car to Buy <span>2019</span>&nbsp;&raquo;</a>
                                        <a id="dc" href="/driverschoice/2019" title="Check Driver's Choice 2019">Driver's Choice <span>2019</span>&nbsp;&raquo;</a>
                    </div>
    </div>
    <div class="menu-window" id="finance-window" style="display:none;">
        <div class="column">
            <a href="/car-loans/apply/" title="Apply For Car Loan" class="extra-link">Start a Loan Request Form Today!</a>
            <a href="/car-loans/finance-guides/" title="Get Car Financing Advice">Car Financing Advice</a>
            <a href="/resources/" title="Access Car Financing Resources">Resource Center</a>
            <a href="/car-loans/payment-calculator/" title="Calculate Monthly Payments">Monthly Payment Calculator</a>
            <a href="/car-loans/loan-estimator/" title="Estimate Car Loan">Car Loan Estimator</a>
        </div>
    </div>
</div>
<div id="masterSearch">
    <div class="global-google-search" id="google-search-form-0" style="width: 210px;">

    <script>
        (function() {
            var cx = '001937828977938864696:wubol2i6jwo';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults"></gcse:searchbox-only>
    
<!-- Google CSE Search Box Begins  -->
<!-- Google CSE Search Box Ends -->
</div>
</div>
    </div>
</nav>
<div id="top-ad-with-breadcrumbs">
    <div id="banner-container">
        <div style="width:728px;height:90px;margin: 0 auto;">
                            <!-- GPT ADS 728x90 code begin -->
<div id="ad-1" class="ad ad-r-t" style="max-width: 728px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-1');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-1') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                    </div>
    </div>
    <div id="top-toolbar-container">
        <div id="top-toolbar">
                                        <div id="simple-crumbs">
                <a href="/">Home</a><a href="/news">News</a><a href="/news/today-in-car-news">Today in Car News</a>
            </div>
                            </div>
    </div>
</div>
        <div id="tcc3-global-container">
            <script>
    dataLayer.push({'category_tags': 'news,today-in-car-news',
                    'tags': 'news,today-in-car-news'});
</script>
<div>
    <div class="compare-banner"></div>
    <h1 class="headline">Bye, Ford Flex; Shelby GT500 review; Mini electric, mini price: What's New @ The Car Connection</h1>
    <div id="content">
                <div id="main-column">
                            <div class="gallery-container">
    <!-- gallery 705px -->
                                <img src="https://images.hgmsites.net/lrg/2015-ford-flex_100472000_l.jpg" alt="2015 Ford Flex" width="905" height="503"/>            <p class="img-caption">2015 Ford Flex</p>
                </div>

<!-- center column 200px -->
<div id="center-column">
    <div class="byline">
            <div class="reviewer">
            <img class="author-portrait" src="https://images.hgmsites.net/sml/avatar-image-for-rduffer_100714657_s.jpg" alt="Robert Duffer" width="45" height="45"/>            <a class="author-link softBlue" href="/writer/10067359_robert-duffer">
                <span>Robert Duffer</span>
            </a>
            <span>Senior Editor</span>
        </div>
    </div>
    <script>
    function popupCenter(pageURL, w, h) {
        var left = (screen.width/2)-(w/2);
        var top = (screen.height/2)-(h/2);
        var targetWin = window.open (pageURL, 'sociallinks', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);
        return false;
    }
    $('.social .email-this').live('click', showSocialEmailForm);
</script>
<div class="social">
    <ul>

        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20Bye%2C%20Ford%20Flex%3B%20Shelby%20GT500%20review%3B%20Mini%20electric%2C%20mini%20price%3A%20What%27s%20New%20%40%20The%20Car%20Connection"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/intent/tweet?text=News%3A%20Bye%2C%20Ford%20Flex%3B%20Shelby%20GT500%20review%3B%20Mini%20electric%2C%20mini%20price%3A%20What%27s%20New%20%40%20The%20Car%20Connection&url=https://www.thecarconnection.com/news/1125750_bye-ford-flex-shelby-gt500-review-mini-electric-mini-price-what-s-new-the-car-connection?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
            </a>
        </li>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
               href="javascript:void(0);" data-title="News%3A%20Bye%2C%20Ford%20Flex%3B%20Shelby%20GT500%20review%3B%20Mini%20electric%2C%20mini%20price%3A%20What%27s%20New%20%40%20The%20Car%20Connection"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Bye%2C%20Ford%20Flex%3B%20Shelby%20GT500%20review%3B%20Mini%20electric%2C%20mini%20price%3A%20What%27s%20New%20%40%20The%20Car%20Connection&amp;u=https://www.thecarconnection.com/news/1125750_bye-ford-flex-shelby-gt500-review-mini-electric-mini-price-what-s-new-the-car-connection?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20Bye%2C%20Ford%20Flex%3B%20Shelby%20GT500%20review%3B%20Mini%20electric%2C%20mini%20price%3A%20What%27s%20New%20%40%20The%20Car%20Connection"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thecarconnection.com/news/1125750_bye-ford-flex-shelby-gt500-review-mini-electric-mini-price-what-s-new-the-car-connection?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20Bye%2C%20Ford%20Flex%3B%20Shelby%20GT500%20review%3B%20Mini%20electric%2C%20mini%20price%3A%20What%27s%20New%20%40%20The%20Car%20Connection', 700, 420)">
            </a>
        </li>
        <!-- TODO change this into mailto link
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="" href="#"></a>
        </li>
        -->
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="a4mG5Vwrf1nWKYjDWlr3Gn1VjdaqlbQ3PIIy9uItpmg=">
        <div id="social-submit"><div class="btn">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div></div>
<!-- left column 685px -->
<div id="left-column">
    <div class="date">October 29, 2019</div>
    <div class="article-content">
        <p><a href="https://www.thecarconnection.com/news/1125728_the-ford-flex-is-dead" target="_blank"><strong>The Ford Flex is dead</strong></a></p>
<p>The Flex once cut the sharpest figure in Ford's family of sport-utility vehicles and wagons, but it's being culled from the lineup after the 2019 model year.</p>
<p><a href="https://www.thecarconnection.com/news/1125724_some-pedestrian-detection-systems-are-ineffective-at-avoiding-crashes-iihs-finds" target="_blank"><strong>Some pedestrian detection systems are ineffective at avoiding crashes, IIHS finds</strong></a></p>
<p>IIHS testing of 16 mid-size sedans found that some pedestrian detection systems are superior at avoiding pedestrian collisions, while other vehicles failed to slow down at all. </p>
<p><a href="https://www.thecarconnection.com/news/1125735_2019-volkswagen-tiguan-earns-top-safety-pick" target="_blank"><strong>2019 Volkswagen Tiguan earns Top Safety Pick+</strong></a></p>
<p>Volkswagen's entry-level family SUV was awarded an IIHS Top Safety Pick+ on certain trims with LED headlights.</p>
<p><strong><strong>From <a href="https://www.motorauthority.com"><em>Motor Authority</em>:</a></strong></strong></p>
<p><strong><strong><div class="image_wrapper"><img name="tccimg_100722009_m" title="2020 Ford Mustang Shelby GT500 media drive, Las Vegas, October, 2019" src="https://images.hgmsites.net/med/2020-ford-mustang_100722009_m.jpg" alt="2020 Ford Mustang Shelby GT500 media drive, Las Vegas, October, 2019" width="640" height="427" data-width="1024" data-height="683" data-url="https://images.hgmsites.net/lrg/2020-ford-mustang_100722009_l.jpg"><p>2020 Ford Mustang Shelby GT500 media drive, Las Vegas, October, 2019</p></div></strong></strong></p>
<p><a href="https://www.motorauthority.com/news/1125737_first-drive-review-2020-ford-mustang-shelby-gt500-boasts-drag-car-speed-road-racer-moves" target="_blank"><strong>First drive review: 2020 Ford Mustang Shelby GT500 boasts drag car speed, road-racer moves</strong></a></p>
<p>The 2020 Ford Mustang Shelby GT500 performs in a straight line and around corners.</p>
<p><a href="https://www.motorauthority.com/news/1028630_famous-porsche-tuner-gemballa-to-reveal-supercar-in-2020" target="_blank"><strong>Famous Porsche tuner Gemballa to reveal supercar in 2020</strong></a></p>
<p>Gemballa wants to transition from a pure tuner to a low-volume automaker, starting with a new supercar boasting over 800 horsepower.</p>
<p><a href="https://www.motorauthority.com/news/1048776_touareg-r-to-be-volkswagen-r-division-s-first-plug-in-hybrid" target="_blank"><strong>Touareg R to be Volkswagen R division's first plug-in hybrid</strong></a></p>
<p>The Touareg R will be the first of multiple plug-in hybrids from the Volkswagen R division.</p>
<p><strong>From <em><a href="https://www.greencarreports.com">Green Car Reports</a></em>:</strong></p>
<div><div class="image_wrapper"><img name="tccimg_100707274_m" title="2020 Mini Cooper SE Hardtop" src="https://images.hgmsites.net/med/mini-hardtop-2-door_100707274_m.jpg" alt="2020 Mini Cooper SE Hardtop" width="640" height="393" data-width="1024" data-height="629" data-url="https://images.hgmsites.net/lrg/mini-hardtop-2-door_100707274_l.jpg"><p>2020 Mini Cooper SE Hardtop</p></div></div>
<div> </div>
<div><a href="https://www.greencarreports.com/news/1125736_mini-cooper-se-electric-car-could-sell-below-19k-after-incentives-in-some-us-markets" target="_blank"><strong>Mini Cooper SE electric car could sell below $19k after incentives in some US markets</strong></a></div>
<div> </div>
<div>The Mini Cooper SE is arriving early next year, and with a price starting at $30,750 it's one of the most affordable fully electric cars. </div>
<div> </div>
<div><a href="https://www.greencarreports.com/news/1125710_london-gets-its-first-official-electric-black-cab-in-120-years" target="_blank"><strong>Torque-vectoring clutch unit could nix the need for two rear motors</strong></a></div>
<div> </div>
<div>The supplier BorgWarner has devised a clutch system that creates the same handling dynamics as systems with dual rear motors. </div>
<div> </div>
<div><a href="https://www.greencarreports.com/news/1125710_london-gets-its-first-official-electric-black-cab-in-120-years" target="_blank"><strong>London gets its first official electric black cab in 120 years</strong></a></div>
<div> </div>
<div>The Dynamo cab is based on the Nissan e-NV commercial electric passenger van—not available in the U.S. In the UK it will go 174 miles on a charge.</div>
<div></div>    </div>
                <div class="tags-and-cats">
            <span>Tags:</span>
            <div class="article-tags">
                                                            <a href="/news/today-in-car-news" rel="tag">Today in Car News</a>
                                                                                                <a href="/news/news" rel="tag">News</a>
                                                    <div class="clear"></div>
            </div>
            <div class="clear"></div>
        </div><!-- tags-and-cats -->
            <div class="overview drivers-choice not-nominated">
    <span class="contest-logo"></span>
    <div class="voting">
        <div id="bctb-year">2019</div>
        <div id="title1">The Car Connection</div>
                    <a href="/driverschoice">See the winners &#187</a>
            </div>
</div>
    <div class="best-car-to-buy promo">
    <span class="contest-logo"></span>
    <div id="bctb-year">2019</div>
    <div class="contest-text">
        <div id="title1">The Car Connection</div>
        <div id="title3"><a href="/bestcartobuy/2019">See The Winner and Nominees &#187;</a></div>
    </div>
</div>

    <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3>Recommended Galleries</h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1125672_2020-mercedes-benz-gle-class-snags-iihs-top-safety-pick-trophy-with-the-right-lights">
                <img class="fitfill" src="https://images.hgmsites.net/med/2020-mercedes-benz-gle-class_100679366_m.jpg" alt="2020 Mercedes-Benz GLE-Class snags IIHS Top Safety Pick+ trophy—with the right lights"/>            </a>
            <a href="/news/1125672_2020-mercedes-benz-gle-class-snags-iihs-top-safety-pick-trophy-with-the-right-lights">
                <span>2020 Mercedes-Benz GLE-Class snags IIHS Top Safety Pick+ trophy—with the right lights</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1125728_the-ford-flex-is-dead">
                <img class="fitfill" src="https://images.hgmsites.net/med/2019-ford-flex_100666842_m.jpg" alt="The Ford Flex is dead"/>            </a>
            <a href="/news/1125728_the-ford-flex-is-dead">
                <span>The Ford Flex is dead</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1125686_new-volkswagen-golf-hatchback-revealed-amid-uncertain-future-in-us">
                <img class="fitfill" src="https://images.hgmsites.net/med/volkswagen-golf_100721369_m.jpg" alt="New Volkswagen Golf hatchback revealed amid uncertain future in US"/>            </a>
            <a href="/news/1125686_new-volkswagen-golf-hatchback-revealed-amid-uncertain-future-in-us">
                <span>New Volkswagen Golf hatchback revealed amid uncertain future in US</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1125674_2020-nissan-titan-xd-updated-for-heavy-duty-pickup-truck-competition">
                <img class="fitfill" src="https://images.hgmsites.net/med/2020-nissan-titan_100721246_m.jpg" alt="2020 Nissan Titan XD updated for heavy-duty pickup truck competition"/>            </a>
            <a href="/news/1125674_2020-nissan-titan-xd-updated-for-heavy-duty-pickup-truck-competition">
                <span>2020 Nissan Titan XD updated for heavy-duty pickup truck competition</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>    <div class="bottom-center-adverts">
        <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
            </div>
        <div class="clear"></div>
    <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1125750&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
    <div class="block_border">&nbsp;</div>
    <div id="contribute-followus">
        <div class="contribute">
            <div class="label">Contribute</div>
            <a class="sendUsTip" href="/contactus">Send us a tip</a>
            <a class="comments" href="#comments">Comment</a>
            <a class="contactEditor" href="/contactus">Contact the editor</a>
        </div>
        <div class="followus">
            <div class="label">Follow Us</div>
            <div class="facebook-twitter-follow">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/TheCarConnection" data-send="false" data-layout="box_count" data-width="60" data-show-faces="false" data-colorscheme="light" ></div></div>
                <div class="twitter-btn">
                    <a href="https://twitter.com/CarConnection" class="twitter-follow-button" data-show-count="false" data-size="large"></a>                </div>
                                    <a class="youtube-btn" target="_blank" href="https://www.youtube.com/subscription_center?add_user=thecarconnection" title="Follow us on YouTube">&nbsp;</a>
                                <div class="google-plus">
                                    </div>
            </div>
        </div>
        <br clear="all" />
    </div>
</div>
<script>
    $(function() {
            });
</script>
                    </div>
        <!-- ad column 300px -->
        <div id="right-column">
            <div>
    <!-- Do not change the ids for ad blocks.  It is used for gallery ad refresh -->
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    
<div class="user-review-sidebar-promo">
    <div class="title">Ratings and Reviews</div>
    <div class="sub-title">Rate and review your car for The Car Connection</div>
    <a class="btn" title="Review Your Car" href="/write-a-review">Review your car</a>
</div>        <div class="module" id="related-news-table">
        <div class="block-header">
            <h3 class="block-title">Related Articles</h3>
        </div>
        <ul class="block-inner articles_listing">
                                                <li>
                <a class="image-link" href="/news/1125728_the-ford-flex-is-dead">
                    <img title="The Ford Flex is dead" src="https://images.hgmsites.net/tmb/2019-ford-flex_100666842_t.gif" alt="2019 Ford Flex" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1125728_the-ford-flex-is-dead">The Ford Flex is dead</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1125727_porsche-goes-online-the-next-lamborghini-aventador-co2-makes-news-what-s-new-the-car-connection">
                    <img title="Porsche goes online, the next Lamborghini Aventador, CO2 makes news: What's New @ The Car Connection" src="https://images.hgmsites.net/tmb/2020-porsche-911-carrera_100709980_t.gif" alt="2020 Porsche 911 Carrera" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1125727_porsche-goes-online-the-next-lamborghini-aventador-co2-makes-news-what-s-new-the-car-connection">Porsche goes online, the next Lamborghini Aventador, CO2 makes news: What's New @ The Car Connection</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1125696_2021-vw-golf-preview-jaguar-s-supercar-bollinger-electric-truck-price-what-s-new-the-car-connection">
                    <img title="2021 VW Golf preview, Jaguar's supercar, Bollinger electric truck price: What's New @ The Car Connection" src="https://images.hgmsites.net/tmb/volkswagen-golf_100721413_t.gif" alt="New Volkswagen Golf" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1125696_2021-vw-golf-preview-jaguar-s-supercar-bollinger-electric-truck-price-what-s-new-the-car-connection">2021 VW Golf preview, Jaguar's supercar, Bollinger electric truck price: What's New @ The Car Connection</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1125686_new-volkswagen-golf-hatchback-revealed-amid-uncertain-future-in-us">
                    <img title="New Volkswagen Golf hatchback revealed amid uncertain future in US" src="https://images.hgmsites.net/tmb/volkswagen-golf_100721369_t.gif" alt="New Volkswagen Golf" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1125686_new-volkswagen-golf-hatchback-revealed-amid-uncertain-future-in-us">New Volkswagen Golf hatchback revealed amid uncertain future in US</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1125681_2020-mercedes-gle-review-off-road-truck-challenge-tesla-model-y-due-in-summer-what-s-new-the-car-connection">
                    <img title="2020 Mercedes GLE review, off-road truck challenge, Tesla Model Y due in summer: What's New @ The Car Connection" src="https://images.hgmsites.net/tmb/2017-mercedes-benz-gle-class_100591137_t.gif" alt="2017 Mercedes-Benz GLE Class" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1125681_2020-mercedes-gle-review-off-road-truck-challenge-tesla-model-y-due-in-summer-what-s-new-the-car-connection">2020 Mercedes GLE review, off-road truck challenge, Tesla Model Y due in summer: What's New @ The Car Connection</a>
                <div class="clear"></div>
            </li>
                                </ul>
        <br class="clear"/>
    </div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
        <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <div class="mailchimp-email-subscription">
    <div class="title">The Car Connection Daily Headlines</div>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="mailchimp-email-subscription-inner" method="post">
        <div class="form-inner">
            <label for="email">Stay up-to-date with the latest news in the car world delivered daily.</label>
            <input type="email" name="email"  class="subscription-email" placeholder="Enter email" />
            <div class="btn mailchimp-signup">Get the Newsletter</div>
            <div class="clear"></div>
        </div>
        <div class="policy">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
        <div class="thank-you">Thank you!  Please check your email for confirmation.</div>
        <div class="error"></div>
    </form>
</div>
</div>
        </div>
    </div>
</div>
<div id="popup-email-subscribe" style="display:none">
    <div id="popup-newsletter-header">
        <img src="/images/tcc2/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best daily automotive newsletter!</span>
        <span class="subtext-two">We'll email you the latest automotive news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup btn">Subscribe</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(function() {
        hgm.pingView(1125750, null);
    });
</script>
            <div>
    <div id="tcc3-footer" class="clear">
        <div class="footer-column">
            <ul class="footer-ul first">
                <li><a href="/new-cars">New Cars</a></li>
                <li><a href="/car-compare">Compare cars</a></li>
                <li><a href="/inventory/carsforsale">Cars For Sale</a></li>
                <li><a href="/inventory/trucks-for-sale">Trucks For Sale</a></li>
                <li><a href="/used-cars">Used Cars</a></li>
                <li><a href="/inventory/cheap-cars">Cheap Cars</a></li>
                <li><a href="/car-loans">Finance</a></li>
                <li><a href="/videos">Videos</a></li>
                <li><a href="/news">News</a></li>
                <li><a href="/tips">Advice</a></li>
            </ul>
            <ul class="footer-ul">
                <li><a href="/resources/">Resource Center</a></li>
                <li><a href="/aboutus">About Us</a></li>
                <li><a href="/how-we-rate">How We Rate Cars</a></li>
                <li><a href="https://connect.carsdirect.com" target="_blank">Buy Auto Leads</a></li>
                <li><a href="/contactus">Contact Us</a></li>
                <li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html">Privacy Policy</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
                <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            </ul>
           <!-- <ul class="footer-ul">
                <li><a href="/aboutus/press">Blog</a></li>
                <li><a href="/rss">RSS Feed</a></li>
                <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3531" title="Reprints" target="_blank" rel="nofollow">Reprints</a></li>
            </ul> -->
        </div>

        <div id="footer-social-wrapper">
    <div id="footer-social-links">
        <div class="social-icons">
                            <a class="facebook" href="https://www.facebook.com/TheCarConnection" target="_blank"></a>
                                        <a class="twitter" href="https://www.twitter.com/CarConnection" target="_blank"></a>
                                                    <a class="instagram" href="https://www.instagram.com/thecarconnection/" target="_blank"></a>
                                        <a class="youtube" href="https://www.youtube.com/user/thecarconnection" target="_blank"></a>
            
            <a class="rss" href="/rss"><img src="/images/rss-icon-small.png"></a>
        </div>
    </div>
    <div class="clear"></div>
</div>
    </div>
    <div id="footer-copyright">
        <div>&copy; 2019 MH Sub I, LLC. 

All Rights Reserved.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.

Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.

<!-- CrazyEgg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0010/6069.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '2AB7FC001C0140A3';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
</div>
    </div>
</div>
<div class="footer-mobile"></div>
<script>
    $('.FooterMoreColumn .image-link img.fitfill').imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
    $(document).ready(function() {
        // executes when HTML-Document is loaded and DOM is ready
        hgm.debug("READY = " + (new Date().getTime() - window.startTime) / 1000 + " sec");
    });

    $(window).load(function() {
        // executes when complete page is fully loaded, including all frames, objects and images
        hgm.debug("LOAD  =  " + (new Date().getTime() - window.startTime) / 1000 + " sec");
        setTimeout(function(){
            var t = performance.timing;
            hgm.debug("LOAD With Navigation Timing API = " + (t.loadEventEnd - t.navigationStart) / 1000 + " sec");
        }, 0);
    });
</script>
                    </div><!-- global-container -->
    </div>
    <!-- HGM scripts -->
<script type="text/javascript">
    

    if ($.browser.msie && $.browser.version === "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-XVB7W');
    
</script>
<script type="text/javascript" src="/js_cache/563147.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"thecarconnection.com"};
_sf_async_config.authors = 'Robert Duffer';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    dataLayer.push({'exelate_query':'p=258&g=78&j=0&pageurl=%2Fnews%2F1125750_bye-ford-flex-shelby-gt500-review-mini-electric-mini-price-what-s-new-the-car-connection%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=thecarconnection&tag1=news&tag2=today-in-car-news&segment=misc'});
</script>
<!-- Misc ad campaigns not needing physical space -->

<!-- Tmplt: 77916 | Site: 77916 | 10.16.88.242 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926741","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":71,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
