<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40070"
      data-tmplt="77162"
      data-site="77162"
      data-addr="10.16.88.191"
      data-time="2019-04-10T03:05:13-0700"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
    <script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="New York City played host to the state's first attempt at using facial recognition camera trials on its bridges and tunnels, but the trial didn't go quite according to plan. In fact, it failed miserably. The Wall Street Journal reported Sunday that it had obtained a Metropolitan Transportation Authority email that declared the technology didn't identify a..." >

<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="14924137380" >
<meta property="fb:app_id" content="115451182597" >
<meta property="og:site_name" content="The Car Connection" >
<meta property="og:type" content="article" >
<meta property="og:title" content="NYC not happy with its first on-road facial recognition tech trial " >
<meta property="og:url" content="https://www.thecarconnection.com/news/1122515_nyc-not-happy-with-its-first-on-road-facial-recognition-tech-trial" >
<meta property="og:image" content="https://images.hgmsites.net/hug/new-york-city-skyline-by-flickr-user-angmokio_100507087_h.jpg" >
<meta property="og:description" content="New York City played host to the state's first attempt at using facial recognition camera trials on its bridges and tunnels, but the trial didn't go quite according to plan. In fact, it failed miserably. The Wall Street Journal reported Sunday that it had obtained a Metropolitan Transportation Authority email that declared the technology didn't identify a..." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@CarConnection" >
<meta name="twitter:url" content="https://www.thecarconnection.com/news/1122515_nyc-not-happy-with-its-first-on-road-facial-recognition-tech-trial" >
<meta name="twitter:title" content="NYC not happy with its first on-road facial recognition tech trial " >
<meta name="twitter:description" content="New York City played host to the state's first attempt at using facial recognition camera trials on its bridges and tunnels, but the trial didn't go quite according to plan. In fact, it failed miserably. The Wall Street Journal reported Sunday that it had obtained a Metropolitan Transportation Authority email that declared the technology didn't identify a..." >
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/new-york-city-skyline-by-flickr-user-angmokio_100507087_l.jpg" >
<meta name="twitter:app:name:iphone" content="The Car Connection" >
<meta name="twitter:app:url:iphone" content="thecarconnection://open?article#1122515" >
<meta name="twitter:app:id:iphone" content="370081680" >
<meta name="twitter:app:name:ipad" content="The Car Connection" >
<meta name="twitter:app:url:ipad" content="thecarconnection://open?article#1122515" >
<meta name="twitter:app:id:ipad" content="370081680" >
<meta name="google-site-verification" content="V9IWZvYSmqTqLJdvv4KM5yUbzswzQb6XFcrgJCq-dWM" >
<meta name="y_key" content="b76b577d4b8c8d6a" >
<meta name="msvalidate.01" content="980788190813CA06E1A755281D49D247" ><title>NYC not happy with its first on-road facial recognition tech trial </title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.thecarconnection.com/news/1122515_nyc-not-happy-with-its-first-on-road-facial-recognition-tech-trial","url":"https://www.thecarconnection.com/news/1122515_nyc-not-happy-with-its-first-on-road-facial-recognition-tech-trial","isPartOf":{"@type":"WebSite","@id":"https://www.thecarconnection.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thecarconnection.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thecarconnection.com/news/crime","name":"crime"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.thecarconnection.com/news/1122515_nyc-not-happy-with-its-first-on-road-facial-recognition-tech-trial#this","url":"https://www.thecarconnection.com/news/1122515_nyc-not-happy-with-its-first-on-road-facial-recognition-tech-trial","headline":"NYC not happy with its first on-road facial recognition tech trial ","datePublished":"2019-04-10T03:00:00-0700","dateModified":"2019-04-09T06:31:11-0700","description":"New York City played host to the state's first attempt at using facial recognition camera trials on its bridges and tunnels, but the trial didn't go quite according to plan. In fact, it failed miserably. The Wall Street Journal reported Sunday that it had obtained a Metropolitan Transportation Authority email that declared the technology didn't identify a...","author":{"@type":"Person","name":"Sean Szymkowski","jobTitle":"Contributor","image":"https://images.hgmsites.net/tny/avatar-image-for-sszymkowski_100684881_0.jpg","url":"https://www.thecarconnection.com/writer/10061668_sean-szymkowski"},"publisher":{"@type":"Organization","@id":"https://www.thecarconnection.com/#organization"},"articleSection":"crime","keywords":"crime","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/new-york-city-skyline-by-flickr-user-angmokio_100507087_l.jpg#this","url":"https://images.hgmsites.net/lrg/new-york-city-skyline-by-flickr-user-angmokio_100507087_l.jpg","caption":"New York City skyline (by Flickr user AngMoKio)","description":"","width":1024,"height":682,"uploadDate":"2015-04-02T05:35:30-0700"}}}
</script>
<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k='kx'+'internetbrands_'+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs').split(',');
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src='https://cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    })();
</script>
<script async src="https://js-sec.indexww.com/ht/p/184397-109240026891666.js"></script>

<link href="https://feeds.feedburner.com/TheCarConnection-NewsAndBlogs" rel="alternate" type="application/rss+xml" title="The Car Connection News" >
<link href="https://feeds.feedburner.com/TheCarConnection-CarReviews" rel="alternate" type="application/rss+xml" title="The Car Connection Reviews" >
<link href="https://images.hgmsites.net/hug/new-york-city-skyline-by-flickr-user-angmokio_100507087_h.jpg" rel="image_src" >
<link href="https://www.thecarconnection.com/news/1122515_nyc-not-happy-with-its-first-on-road-facial-recognition-tech-trial" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/544937.css" media="all" rel="stylesheet" type="text/css" ><!--<script src="/js/hgm/performance.js"></script>-->

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>

<script src="https://cdn.optimizely.com/js/2803520120.js"></script>


<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '115451182597', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('CarConnection'); });    
</script>
<script type="text/javascript" src="/js_cache/544838.js"></script>
<script type="text/javascript" src="/js_cache/544911.js"></script><script src="/ad.min.js"></script>
<script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-218811-12', 'auto');
                    // Optimizely Universal Analytics Integration Code
            window.optimizely = window.optimizely || [];
            window.optimizely.push("activateUniversalAnalytics");
            // End Optimizely Code
                ga('set', 'dimension1', 'Desktop');
        ga('set', 'dimension3', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Blocker Enabled' : 'No Blocker');

        ga('set', 'dimension4',  (typeof disabledPixel == 'undefined'  || disabledPixel == '') ? 'No Pixel Blocked' : disabledPixel + ' Blocked');
                    ga('send', 'pageview');
            
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-218811-1'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
<link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-TheCarConnection"></script><!-- Start: GPT Async -->
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>
    googletag.cmd.push(function() {
        gptadslots[0] = googletag.defineSlot('/2922/carconnection.tmus/news/300x250_bottom-center', [[300, 250]], 'ad-5')
            .setTargeting('kw', ["bottom-center"])
            .setTargeting('tile', [1])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["crime,news,traffic"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[1] = googletag.defineSlot('/2922/carconnection.tmus/news/300x250_center', [[300, 250],[300,600]], 'ad-2')
            .setTargeting('kw', ["center"])
            .setTargeting('tile', [2])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["crime,news,traffic"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[2] = googletag.defineSlot('/2922/carconnection.tmus/news/300x250_bottom', [[300, 250]], 'ad-4')
            .setTargeting('kw', ["bottom"])
            .setTargeting('tile', [3])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["crime,news,traffic"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[3] = googletag.defineSlot('/2922/carconnection.tmus/news/300x250_fourth', [[300, 250]], 'ad-3')
            .setTargeting('kw', ["fourth"])
            .setTargeting('tile', [4])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["crime,news,traffic"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[4] = googletag.defineSlot('/2922/carconnection.tmus/news/728x90_top', [[728, 90]], 'ad-1')
            .setTargeting('kw', ["top"])
            .setTargeting('tile', [5])
            .setTargeting('sz', ["728x90"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["crime,news,traffic"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        $(function () {
            $('#ad-5').data('GoogleAdSlot', gptadslots[0]);
            $('#ad-2').data('GoogleAdSlot', gptadslots[1]);
            $('#ad-4').data('GoogleAdSlot', gptadslots[2]);
            $('#ad-3').data('GoogleAdSlot', gptadslots[3]);
            $('#ad-1').data('GoogleAdSlot', gptadslots[4]);
        });


        apstagslots[0] = {slotID:'ad-5',sizes:[[300, 250]],slotName:'/2922/carconnection.tmus/news/300x250_bottom-center_ad-5'};
        apstagslots[1] = {slotID:'ad-2',sizes:[[300, 250],[300,600]],slotName:'/2922/carconnection.tmus/news/300x250_center_ad-2'};
        apstagslots[2] = {slotID:'ad-4',sizes:[[300, 250]],slotName:'/2922/carconnection.tmus/news/300x250_bottom_ad-4'};
        apstagslots[3] = {slotID:'ad-3',sizes:[[300, 250]],slotName:'/2922/carconnection.tmus/news/300x250_fourth_ad-3'};
        apstagslots[4] = {slotID:'ad-1',sizes:[[728, 90]],slotName:'/2922/carconnection.tmus/news/728x90_top_ad-1'};        googletag.pubads().enableAsyncRendering();
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            if (window.isDebugMode) {
                var slot = event.slot,
                    targeting = {},
                    status;
                slot.getTargetingKeys().forEach(function (key) {
                    targeting[key] = slot.getTargeting(key).join(', ');
                });
                if (event.isEmpty) {
                    status = '- empty';
                }
                else {
                    status = '- line item ' + event.lineItemId;
                }
                hgm.debug('gpt -', slot.getSlotElementId(), slot.getAdUnitPath(), status, targeting, event);
            }
        });
        if (window.Krux) {
            googletag.pubads().setTargeting('ksg', window.Krux.segments);
            googletag.pubads().setTargeting('kuid', window.Krux.user);
        }            googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();        
        googletag.enableServices();
        hgm.debug('gpt - ready');
    }); // cmd push
</script>
<!-- End: GPT --><script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
    {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
googletag.cmd.push(function() {
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
});
</script></head>
<body>
    <script>
    // Google Tag Manager data
    dataLayer = [];
            dataLayer.push({"enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        dataLayer.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 0.066995620727539ms -->
    <div id="body-inner">
                    <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->        <script type="text/javascript">
    window.startTime = new Date().getTime();
</script>
<nav id="top-nav">
    <!-- The Car Connection -->
    <div id="nav-main">
        <a id="header-logo"  href="/" title="The Car Connection">The Car Connection</a>
        
<div id="primary-nav">
    <a class="menu-item dd" data-id="new" href="/new-cars">New Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="used" href="/used-cars">Used Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="research" href="/rankings">Research<span class="line"></span></a>
    <a class="menu-item" href="/videos">Videos<span class="line"></span></a>
    <a class="menu-item" href="/news">News<span class="line"></span></a>
            <a class="menu-item dd" data-id="finance" href="/car-loans/">Auto Finance<span class="line"></span></a>
        <div class="menu-window" id="new-window" style="display:none;">
        <div class="module make-container">
    <h3>Research New Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/new,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/new,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/new,aston-martin" title="Aston Martin" data-seo="aston-martin">Aston Martin</a>
                                                            <a href="/make/new,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/new,bentley" title="Bentley" data-seo="bentley">Bentley</a>
                                                            <a href="/make/new,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/new,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/new,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/new,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/new,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/new,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                                                <a href="/make/new,ferrari" title="Ferrari" data-seo="ferrari">Ferrari</a>
                                                            <a href="/make/new,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                            <a href="/make/new,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/new,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/new,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/make/new,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/new,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/new,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/new,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/new,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/new,kia" title="Kia" data-seo="kia">Kia</a>
                                                                                <a href="/make/new,lamborghini" title="Lamborghini" data-seo="lamborghini">Lamborghini</a>
                                                            <a href="/make/new,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/new,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/new,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/new,lotus" title="Lotus" data-seo="lotus">Lotus</a>
                                                            <a href="/make/new,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/new,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/new,mclaren" title="McLaren" data-seo="mclaren">McLaren</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                            <a href="/make/new,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/make/new,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/new,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                                                <a href="/make/new,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/new,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/make/new,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/new,rolls-royce" title="Rolls-Royce" data-seo="rolls-royce">Rolls-Royce</a>
                                                            <a href="/make/new,smart" title="smart" data-seo="smart">smart</a>
                                                            <a href="/make/new,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/new,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="4">
                                                            <a href="/make/new,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/new,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/new,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
        <a href="/category/new,convertible" class="car-name-standard ">Convertibles</a>

            <a href="/category/new,coupes" class="car-name-standard ">Coupes</a>

            <a href="/category/new,crossover" class="car-name-standard ">Crossovers</a>

            <a href="/category/new,electric-car" class="car-name-standard ">Electric Cars</a>

            <a href="/category/new,hatchback" class="car-name-standard ">Hatchbacks</a>

            <a href="/category/new,hybrid" class="car-name-standard last">Hybrids</a>

            <div class="spacer"></div>
            <a href="/category/new,luxury" class="car-name-standard ">Luxury Cars</a>

            <a href="/category/new,minivans-sub" class="car-name-standard ">Minivans</a>

            <a href="/category/new,pickups" class="car-name-standard ">Pickup Trucks</a>

            <a href="/category/new,suvs" class="car-name-standard ">SUVs</a>

            <a href="/category/new,sedans" class="car-name-standard ">Sedans</a>

            <a href="/category/new,wagons" class="car-name-standard last">Wagons</a>

        </div> <!-- module -->
        <a href="/new-cars" class="extra-link larger">Research New Cars &raquo;</a>
    </div>
    <div class="menu-window" id="used-window" style="display:none;">
        <div class="module make-container">
    <h3>Used Cars For Sale Near You</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/used,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/used,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/used,am-general" title="AM General" data-seo="am-general">AM General</a>
                                                            <a href="/make/used,aston-martin" title="Aston Martin" data-seo="aston-martin">Aston Martin</a>
                                                            <a href="/make/used,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/used,bentley" title="Bentley" data-seo="bentley">Bentley</a>
                                                            <a href="/make/used,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/used,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/used,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/used,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/used,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/used,coda" title="Coda" data-seo="coda">Coda</a>
                                                            <a href="/make/used,daewoo" title="Daewoo" data-seo="daewoo">Daewoo</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/used,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/used,eagle" title="Eagle" data-seo="eagle">Eagle</a>
                                                            <a href="/make/used,ferrari" title="Ferrari" data-seo="ferrari">Ferrari</a>
                                                                                <a href="/make/used,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                            <a href="/make/used,fisker" title="Fisker" data-seo="fisker">Fisker</a>
                                                            <a href="/make/used,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/used,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/used,geo" title="Geo" data-seo="geo">Geo</a>
                                                            <a href="/make/used,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/make/used,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/used,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/used,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/used,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/used,isuzu" title="Isuzu" data-seo="isuzu">Isuzu</a>
                                                            <a href="/make/used,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/used,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/used,kia" title="Kia" data-seo="kia">Kia</a>
                                                            <a href="/make/used,lamborghini" title="Lamborghini" data-seo="lamborghini">Lamborghini</a>
                                                            <a href="/make/used,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                                                <a href="/make/used,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/used,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/used,lotus" title="Lotus" data-seo="lotus">Lotus</a>
                                                            <a href="/make/used,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/used,maybach" title="Maybach" data-seo="maybach">Maybach</a>
                                                            <a href="/make/used,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/used,mclaren" title="McLaren" data-seo="mclaren">McLaren</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                            <a href="/make/used,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/make/used,mercury" title="Mercury" data-seo="mercury">Mercury</a>
                                                            <a href="/make/used,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/used,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/used,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/used,oldsmobile" title="Oldsmobile" data-seo="oldsmobile">Oldsmobile</a>
                                                            <a href="/make/used,panoz" title="Panoz" data-seo="panoz">Panoz</a>
                                                            <a href="/make/used,plymouth" title="Plymouth" data-seo="plymouth">Plymouth</a>
                                                            <a href="/make/used,pontiac" title="Pontiac" data-seo="pontiac">Pontiac</a>
                                                                                <a href="/make/used,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/make/used,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/used,rolls-royce" title="Rolls-Royce" data-seo="rolls-royce">Rolls-Royce</a>
                                                            <a href="/make/used,saab" title="Saab" data-seo="saab">Saab</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="4">
                                                            <a href="/make/used,saturn" title="Saturn" data-seo="saturn">Saturn</a>
                                                            <a href="/make/used,scion" title="Scion" data-seo="scion">Scion</a>
                                                            <a href="/make/used,smart" title="smart" data-seo="smart">smart</a>
                                                            <a href="/make/used,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/used,suzuki" title="Suzuki" data-seo="suzuki">Suzuki</a>
                                                            <a href="/make/used,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/used,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/used,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/used,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Used Cars by Category</h3>
        <a href="/category/used,convertible" class="car-name-standard ">Convertibles</a>

            <a href="/category/used,coupes" class="car-name-standard ">Coupes</a>

            <a href="/category/used,crossover" class="car-name-standard ">Crossovers</a>

            <a href="/category/used,electric-car" class="car-name-standard ">Electric Cars</a>

            <a href="/category/used,hatchback" class="car-name-standard ">Hatchbacks</a>

            <a href="/category/used,hybrid" class="car-name-standard last">Hybrids</a>

            <div class="spacer"></div>
            <a href="/category/used,luxury" class="car-name-standard ">Luxury Cars</a>

            <a href="/category/used,minivans-sub" class="car-name-standard ">Minivans</a>

            <a href="/category/used,pickups" class="car-name-standard ">Pickup Trucks</a>

            <a href="/category/used,suvs" class="car-name-standard ">SUVs</a>

            <a href="/category/used,sedans" class="car-name-standard ">Sedans</a>

            <a href="/category/used,wagons" class="car-name-standard last">Wagons</a>

        </div> <!-- module -->
        <a href="/used-cars" class="extra-link larger">Browse Used Cars For Sale &raquo;</a>
    </div>
    <div class="menu-window clear" id="research-window" style="display:none;">
        <div class="column">
            <h3>Reviews</h3>
            <a href="/news/compare" title="Head To Head Compare Reviews">Head to Head</a>
            <a href=" /news/first-drives" title="First Drive Reviews">First Drives </a>
            <a href="/news/video-reviews" title="Video Reviews">Video Reviews</a>
            <a class="see-all" href="/reviews" title="Read All Reviews">All Reviews &#187;</a>
        </div>
        <div class="column">
            <h3>Rankings</h3>
                                            <a href="/rankings/cars" title="Cars" >
                    Cars                </a>
                                <a href="/rankings/suvs" title="SUVs" >
                    SUVs                </a>
                                <a href="/rankings/trucks" title="Trucks" >
                    Trucks                </a>
                                <a href="/rankings/vans" title="Vans/Minivans" >
                    Vans/Minivans                </a>
                                <a href="/rankings/hybrids-electrics" title="Hybrids/Electrics" >
                    Hybrids/Electrics                </a>
                                <a class="see-all" title="TCC Top Ranked Cars" href="/rankings">All Rankings &#187;</a>
        </div>
        <div class="column">
            <h3>Advice</h3>
            <a href="/car-compare">Compare Cars</a>
                            <a href="/advice/buying-guides" title="Buying Guides">Buying Guides</a>
                            <a href="/advice/maintenance" title="Maintenance Guides">Maintenance Guides</a>
                            <a href="/advice/finance" title="Finance Guides">Finance Guides</a>
                            <a href="/advice/the-basics" title="The Basics">The Basics</a>
                        <a class="see-all" href="/tips" title="The Basics">All Advice &#187;</a>
        </div>
        <div class="column last">
            <h3>Awards</h3>
                            <a id="bctb" href="/bestcartobuy/2019" title="Check Our Best Car to Buy 2019">Best Car to Buy <span>2019</span>&nbsp;&raquo;</a>
                                        <a id="dc" href="/driverschoice/2019" title="Check Driver's Choice 2019">Driver's Choice <span>2019</span>&nbsp;&raquo;</a>
                    </div>
    </div>
    <div class="menu-window" id="finance-window" style="display:none;">
        <div class="column">
            <a href="/car-loans/apply/" title="Apply For Car Loan" class="extra-link">Start a Loan Request Form Today!</a>
            <a href="/car-loans/finance-guides/" title="Get Car Financing Advice">Car Financing Advice</a>
            <a href="/resources/" title="Access Car Financing Resources">Resource Center</a>
            <a href="/car-loans/payment-calculator/" title="Calculate Monthly Payments">Monthly Payment Calculator</a>
            <a href="/car-loans/loan-estimator/" title="Estimate Car Loan">Car Loan Estimator</a>
        </div>
    </div>
</div>
<div id="masterSearch">
    <div class="global-google-search" id="google-search-form-0" style="width: 210px;">

    <script>
        (function() {
            var cx = '001937828977938864696:wubol2i6jwo';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults"></gcse:searchbox-only>
    
<!-- Google CSE Search Box Begins  -->
<!-- Google CSE Search Box Ends -->
</div>
</div>
    </div>
</nav>
<div id="top-ad-with-breadcrumbs">
    <div id="banner-container">
        <div style="width:728px;height:90px;margin: 0 auto;">
                            <!-- GPT ADS 728x90 code begin -->
<div id="ad-1" class="ad ad-r-t" style="max-width: 728px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-1');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-1') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                    </div>
    </div>
    <div id="top-toolbar-container">
        <div id="top-toolbar">
                                        <div id="simple-crumbs">
                <a href="/">Home</a><a href="/news">News</a><a href="/news/crime">crime</a>
            </div>
                            </div>
    </div>
</div>
        <div id="tcc3-global-container">
            <script>
    dataLayer.push({'category_tags': 'crime,news,traffic',
                    'tags': 'crime,news,traffic'});
</script>
<div>
    <div class="compare-banner"></div>
    <h1 class="headline">NYC not happy with its first on-road facial recognition tech trial </h1>
    <div id="content">
                <div id="main-column">
                            <div class="gallery-container">
    <!-- gallery 705px -->
                                <img src="https://images.hgmsites.net/lrg/new-york-city-skyline-by-flickr-user-angmokio_100507087_l.jpg" alt="New York City skyline (by Flickr user AngMoKio)" width="905" height="603"/>                </div>

<!-- center column 200px -->
<div id="center-column">
    <div class="byline">
            <div class="reviewer">
            <img class="author-portrait" src="https://images.hgmsites.net/sml/avatar-image-for-sszymkowski_100684881_s.jpg" alt="Sean Szymkowski" width="45" height="45"/>            <a class="author-link softBlue" href="/writer/10061668_sean-szymkowski">
                <span>Sean Szymkowski</span>
            </a>
            <span>Contributor</span>
        </div>
    </div>
    <script>
    function popupCenter(pageURL, w, h) {
        var left = (screen.width/2)-(w/2);
        var top = (screen.height/2)-(h/2);
        var targetWin = window.open (pageURL, 'sociallinks', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);
        return false;
    }
    $('.social .email-this').live('click', showSocialEmailForm);
</script>
<div class="social">
    <ul>

        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20NYC%20not%20happy%20with%20its%20first%20on-road%20facial%20recognition%20tech%20trial%20"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20NYC%20not%20happy%20with%20its%20first%20on-road%20facial%20recognition%20tech%20trial%20 https://www.thecarconnection.com/news/1122515_nyc-not-happy-with-its-first-on-road-facial-recognition-tech-trial?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
            </a>
        </li>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
               href="javascript:void(0);" data-title="News%3A%20NYC%20not%20happy%20with%20its%20first%20on-road%20facial%20recognition%20tech%20trial%20"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20NYC%20not%20happy%20with%20its%20first%20on-road%20facial%20recognition%20tech%20trial%20&amp;u=https://www.thecarconnection.com/news/1122515_nyc-not-happy-with-its-first-on-road-facial-recognition-tech-trial?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20NYC%20not%20happy%20with%20its%20first%20on-road%20facial%20recognition%20tech%20trial%20"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thecarconnection.com/news/1122515_nyc-not-happy-with-its-first-on-road-facial-recognition-tech-trial?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20NYC%20not%20happy%20with%20its%20first%20on-road%20facial%20recognition%20tech%20trial%20', 700, 420)">
            </a>
        </li>
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="News%3A%20NYC%20not%20happy%20with%20its%20first%20on-road%20facial%20recognition%20tech%20trial%20" href="#"></a>
        </li>
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="joWv2xOYRJFRDtvPp+bsrl7fDnO0rjJzb2oe2IdFQ54=">
        <div id="social-submit"><div class="btn">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div></div>
<!-- left column 685px -->
<div id="left-column">
    <div class="date">April 10, 2019</div>
    <div class="article-content">
        <p>New York City played host to the state's first attempt at using facial recognition camera trials on its bridges and tunnels, but the trial didn't go quite according to plan.</p>
<p>In fact, it failed miserably. <a href="https://www.wsj.com/articles/mtas-initial-foray-into-facial-recognition-at-high-speed-is-a-bust-11554642000" target="_blank"><em>The Wall Street Journal</em></a> reported Sunday that it had obtained a Metropolitan Transportation Authority email that declared the technology didn't identify a single person driving on the Robert F. Kennedy Bridge. Per the email, no face was identifiable within "acceptable parameters."</p>
<p style="text-align: center;"><strong>CHECK OUT: <a href="https://www.thecarconnection.com/news/1120418_hertz-partners-with-clear-to-streamline-car-rentals">Hertz partners with Clear to streamline car rentals</a></strong></p>
<p>Early testing at Oak Ridge National Laboratory in Tennessee returned 80 percent accuracy, but the technology has a difficult time capturing and identifying faces when the subject in question is traveling at highway speeds. The MTA said the trials will continue on the bridge and tunnels despite the poor first outing for the technology.</p>
<p>The facial recognition technology is part of New York Governor Andrew Cuomo's Crossings Project, which focused on giving New York City's infrastructure a high-tech facelift. The facial recognition tech was also imagined to replace cameras that identify license plates at toll plazas. Instead, the tech would automatically bill an EZ Pass account. If a driver did not have one, he or she would receive a bill in the mail. The project also called for reinforcements to bridges to better protect them from earthquakes and new LED lights to brighten up bridges and tunnels.</p>
<p style="text-align: center;"><strong>DON'T MISS: <a href="https://www.thecarconnection.com/news/1122360_driving-in-new-york-may-be-even-more-expensive-soon">Driving in New York may be (even more) expensive soon</a></strong></p>
<p>The facial recognition tech was also intended to help New York quickly identify potential terrorists behind the wheel.</p>    </div>
                <div class="tags-and-cats">
            <span>Tags:</span>
            <div class="article-tags">
                                                            <a href="/news/crime" rel="tag">crime</a>
                                            <a href="/news/traffic" rel="tag">traffic</a>
                                                                                                <a href="/news/news" rel="tag">News</a>
                                                    <div class="clear"></div>
            </div>
            <div class="clear"></div>
        </div><!-- tags-and-cats -->
        <div class="overview drivers-choice not-nominated">
    <span class="contest-logo"></span>
    <div class="voting">
        <div id="bctb-year">2019</div>
        <div id="title1">The Car Connection</div>
                    <a href="/driverschoice">See the winners &#187</a>
            </div>
</div>
    <div class="best-car-to-buy promo">
    <span class="contest-logo"></span>
    <div id="bctb-year">2019</div>
    <div class="contest-text">
        <div id="title1">The Car Connection</div>
        <div id="title3"><a href="/bestcartobuy/2019">See The Winner and Nominees &#187;</a></div>
    </div>
</div>

    <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3>Recommended Galleries</h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1122389_2020-ford-escape-revealed-crossover-suv-brings-plug-in-hybrid-tech-to-mainstream">
                <img class="fitfill" src="https://images.hgmsites.net/med/2020-ford-escape_100696862_m.jpg" alt="2020 Ford Escape revealed: Crossover SUV brings plug-in hybrid tech to mainstream"/>            </a>
            <a href="/news/1122389_2020-ford-escape-revealed-crossover-suv-brings-plug-in-hybrid-tech-to-mainstream">
                <span>2020 Ford Escape revealed: Crossover SUV brings plug-in hybrid tech to mainstream</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1122424_hyundais-future-cars-could-include-steering-wheel-mounted-touchscreens">
                <img class="fitfill" src="https://images.hgmsites.net/med/hyundai_100696874_m.jpg" alt="Hyundai's future cars could include steering wheel-mounted touchscreens"/>            </a>
            <a href="/news/1122424_hyundais-future-cars-could-include-steering-wheel-mounted-touchscreens">
                <span>Hyundai's future cars could include steering wheel-mounted touchscreens</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1122390_2020-toyota-yaris-hatchback-revealed-boxcar-blues-begone">
                <img class="fitfill" src="https://images.hgmsites.net/med/2020-toyota-yaris_100696783_m.jpg" alt="2020 Toyota Yaris hatchback revealed: Boxcar blues begone?"/>            </a>
            <a href="/news/1122390_2020-toyota-yaris-hatchback-revealed-boxcar-blues-begone">
                <span>2020 Toyota Yaris hatchback revealed: Boxcar blues begone?</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1122509_2020-mercedes-benz-cla35-amg-debuts-a-stylish-302-hp-firecracker">
                <img class="fitfill" src="https://images.hgmsites.net/med/2020-mercedes-benz-cla-class_100697130_m.jpg" alt="2020 Mercedes-Benz CLA35 AMG debuts: A stylish 302-hp firecracker"/>            </a>
            <a href="/news/1122509_2020-mercedes-benz-cla35-amg-debuts-a-stylish-302-hp-firecracker">
                <span>2020 Mercedes-Benz CLA35 AMG debuts: A stylish 302-hp firecracker</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>    <div class="bottom-center-adverts">
        <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
            </div>
    <div id="articles-suggest">
    <h3>People who read this also read</h3>
    <ul>
                        <li class="odd" >
                            <a class="image-size" href="/news/1120418_hertz-partners-with-clear-to-streamline-car-rentals" title="Hertz partners with Clear to streamline car rentals">
                    <img class="fitfill" src="https://images.hgmsites.net/med/hertz-introduces-clear-for-quicker-car-rentals_100682680_m.jpg" alt="Hertz partners with Clear to streamline car rentals"/>                </a>
                        <h5><a href="/news/1120418_hertz-partners-with-clear-to-streamline-car-rentals" title="Hertz partners with Clear to streamline car rentals">Hertz partners with Clear to streamline car rentals</a></h5>
            </li>
                                <li class="even" >
                            <a class="image-size" href="/news/1121447_amazon-makes-investment-in-aurora-innovation-self-driving-car-company" title="Amazon makes investment in Aurora Innovation self-driving car company">
                    <img class="fitfill" src="https://images.hgmsites.net/med/aurora-innovation-self-driving-car-prototype_100691411_m.jpg" alt="Amazon makes investment in Aurora Innovation self-driving car company"/>                </a>
                        <h5><a href="/news/1121447_amazon-makes-investment-in-aurora-innovation-self-driving-car-company" title="Amazon makes investment in Aurora Innovation self-driving car company">Amazon makes investment in Aurora Innovation self-driving...</a></h5>
            </li>
                                <li class="odd" >
                            <a class="image-size" href="/news/1121706_vw-to-pump-1-7b-into-fords-self-driving-car-subsidiary" title="VW to pump $1.7B into Ford's self-driving car subsidiary">
                    <img class="fitfill" src="https://images.hgmsites.net/med/argo-ai-self-driving-car_100693178_m.jpg" alt="VW to pump $1.7B into Ford's self-driving car subsidiary"/>                </a>
                        <h5><a href="/news/1121706_vw-to-pump-1-7b-into-fords-self-driving-car-subsidiary" title="VW to pump $1.7B into Ford's self-driving car subsidiary">VW to pump $1.7B into Ford's self-driving car subsidiary</a></h5>
            </li>
                                <li class="even" >
                            <a class="image-size" href="/news/1122360_driving-in-new-york-may-be-even-more-expensive-soon" title="Driving in New York may be (even more) expensive soon">
                    <img class="fitfill" src="https://images.hgmsites.net/med/new-york-city-skyline_100387895_m.jpg" alt="Driving in New York may be (even more) expensive soon"/>                </a>
                        <h5><a href="/news/1122360_driving-in-new-york-may-be-even-more-expensive-soon" title="Driving in New York may be (even more) expensive soon">Driving in New York may be (even more) expensive soon</a></h5>
            </li>
                </ul>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#articles-suggest a.image-size img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>

    <div class="clear"></div>
    <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1122515&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
    <div class="block_border">&nbsp;</div>
    <div id="contribute-followus">
        <div class="contribute">
            <div class="label">Contribute</div>
            <a class="sendUsTip" href="/contactus">Send us a tip</a>
            <a class="comments" href="#comments">Comment</a>
            <a class="contactEditor" href="/contactus">Contact the editor</a>
        </div>
        <div class="followus">
            <div class="label">Follow Us</div>
            <div class="facebook-twitter-follow">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/TheCarConnection" data-send="false" data-layout="box_count" data-width="60" data-show-faces="false" data-colorscheme="light" ></div></div>
                <div class="twitter-btn">
                    <a href="https://twitter.com/CarConnection" class="twitter-follow-button" data-show-count="false" data-size="large"></a>                </div>
                                    <a class="youtube-btn" target="_blank" href="http://www.youtube.com/subscription_center?add_user=thecarconnection" title="Follow us on YouTube">&nbsp;</a>
                                <div class="google-plus">
                                    </div>
            </div>
        </div>
        <br clear="all" />
    </div>
</div>
<script>
    $(function() {
            });
</script>
                    </div>
        <!-- ad column 300px -->
        <div id="right-column">
            <div>
    <!-- Do not change the ids for ad blocks.  It is used for gallery ad refresh -->
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    
<div class="user-review-sidebar-promo">
    <div class="title">Ratings and Reviews</div>
    <div class="sub-title">Rate and review your car for The Car Connection</div>
    <a class="btn" title="Review Your Car" href="/write-a-review">Review your car</a>
</div>        <div class="module" id="related-news-table">
        <div class="block-header">
            <h3 class="block-title">Related Articles</h3>
        </div>
        <ul class="block-inner articles_listing">
                                                <li>
                <a class="image-link" href="/news/1122491_california-sues-epa-over-trumps-emissions-rollback">
                    <img title="California sues EPA over Trump's emissions rollback" src="https://static.hgmsites.net/images/cache/exhaust-emissions-from-tailpipe-photo-simone-ramella-2005-used-under-creative-commons-2-0_100644014_90x60.jpg" alt="Exhaust emissions from tailpipe [photo: Simone Ramella, 2005, used under Creative Commons 2.0]" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1122491_california-sues-epa-over-trumps-emissions-rollback">California sues EPA over Trump's emissions rollback</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1122516_philadelphia-looks-at-adding-a-congestion-fee">
                    <img title="Philadelphia looks at adding a congestion fee" src="https://static.hgmsites.net/images/cache/atlanta-georgia-during-rush-hour-via-wikimedia_100414585_90x60.jpg" alt="Traffic in Atlanta, Georgia during rush hour (via Wikimedia)" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1122516_philadelphia-looks-at-adding-a-congestion-fee">Philadelphia looks at adding a congestion fee</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1122519_mercedes-benz-cla35-amg-mid-engine-corvette-kia-soul-ev-whats-new-the-car-connection">
                    <img title="Mercedes-Benz CLA35 AMG, Mid-engine Corvette, Kia Soul EV: What's New @ The Car Connection" src="https://images.hgmsites.net/tmb/2020-mercedes-benz-cla-class_100697115_t.gif" alt="2020 Mercedes-Benz CLA35 AMG" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1122519_mercedes-benz-cla35-amg-mid-engine-corvette-kia-soul-ev-whats-new-the-car-connection">Mercedes-Benz CLA35 AMG, Mid-engine Corvette, Kia Soul EV: What's New @ The Car Connection</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1122509_2020-mercedes-benz-cla35-amg-debuts-a-stylish-302-hp-firecracker">
                    <img title="2020 Mercedes-Benz CLA35 AMG debuts: A stylish 302-hp firecracker" src="https://images.hgmsites.net/tmb/2020-mercedes-benz-cla-class_100697130_t.gif" alt="2020 Mercedes-Benz CLA35 AMG" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1122509_2020-mercedes-benz-cla35-amg-debuts-a-stylish-302-hp-firecracker">2020 Mercedes-Benz CLA35 AMG debuts: A stylish 302-hp firecracker</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1122492_redesigned-nissan-frontier-due-for-2021">
                    <img title="Redesigned Nissan Frontier due for 2021" src="https://images.hgmsites.net/tmb/nissan-frontier_100617021_t.gif" alt="2017 Nissan Frontier Pro-4X off-road" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1122492_redesigned-nissan-frontier-due-for-2021">Redesigned Nissan Frontier due for 2021</a>
                <div class="clear"></div>
            </li>
                                </ul>
        <br class="clear"/>
    </div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
        <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <div class="mailchimp-email-subscription">
    <div class="title">The Car Connection Daily Headlines</div>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="mailchimp-email-subscription-inner" method="post">
        <div class="form-inner">
            <label for="email">Stay up-to-date with the latest news in the car world delivered daily.</label>
            <input type="email" name="email"  class="subscription-email" placeholder="Enter email" />
            <div class="btn mailchimp-signup">Get the Newsletter</div>
            <div class="clear"></div>
        </div>
        <div class="policy">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
        <div class="thank-you">Thank you!  Please check your email for confirmation.</div>
        <div class="error"></div>
    </form>
</div>
</div>
        </div>
    </div>
</div>
<div id="popup-email-subscribe" style="display:none">
    <div id="popup-newsletter-header">
        <img src="/images/tcc2/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best daily automotive newsletter!</span>
        <span class="subtext-two">We'll email you the latest automotive news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup btn">Subscribe</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(function() {
        hgm.pingView(1122515, null);
    });
</script>
            <div id="tcc3-footer" class="clear">
    <div class="footer-column">
        <ul class="footer-ul first">
            <li><a href="/new-cars">New Cars</a></li>
            <li><a href="/car-compare">Compare cars</a></li>
            <li><a href="/inventory/carsforsale">Cars For Sale</a></li>
            <li><a href="/inventory/trucks-for-sale">Trucks For Sale</a></li>
            <li><a href="/used-cars">Used Cars</a></li>
            <li><a href="/inventory/cheap-cars">Cheap Cars</a></li>
            <li><a href="/car-loans">Finance</a></li>
            <li><a href="/videos">Videos</a></li>
            <li><a href="/news">News</a></li>
            <li><a href="/tips">Advice</a></li>
        </ul>
        <ul class="footer-ul">
            <li><a href="/resources/">Resource Center</a></li>
            <li><a href="/aboutus">About Us</a></li>
            <li><a href="/how-we-rate">How We Rate Cars</a></li>
            <li><a href="https://connect.carsdirect.com" target="_blank">Buy Auto Leads</a></li>
            <li><a href="/contactus">Contact Us</a></li>
            <li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
        </ul>
       <!-- <ul class="footer-ul">
            <li><a href="/aboutus/press">Blog</a></li>
            <li><a href="/rss">RSS Feed</a></li>
            <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3531" title="Reprints" target="_blank" rel="nofollow">Reprints</a></li>
        </ul> -->
    </div>

    <div id="footer-social-wrapper">
    <div id="footer-social-links">
        <div class="social-icons">
                            <a class="facebook" href="https://www.facebook.com/TheCarConnection" target="_blank"></a>
                                        <a class="twitter" href="https://www.twitter.com/CarConnection" target="_blank"></a>
                                                    <a class="instagram" href="https://www.instagram.com/thecarconnection/" target="_blank"></a>
                                        <a class="youtube" href="https://www.youtube.com/user/thecarconnection" target="_blank"></a>
            
            <a class="rss" href="/rss"><img src="/images/rss-icon-small.png"></a>
        </div>
    </div>
    <div class="footer-apps">
        <a href="https://itunes.apple.com/us/app/the-car-connection/id370081680?mt=8" class="ios" target="_blank"></a>
        <a href="https://play.google.com/store/apps/details?id=com.highgearmedia.thecarconnection" class="gplay" target="_blank"></a>
        <div class="clear"></div>
    </div>
    <div class="clear"></div>
</div>
    <div class="footer-mobile"></div>
</div>
<div id="footer-copyright">
    <div>&copy; 2019 MH Sub I, LLC. 

All Rights Reserved.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.

Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.

<!-- CrazyEgg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0010/6069.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '2AB7FC001C0140A3';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
</div>
</div>

<script>
    $('.FooterMoreColumn .image-link img.fitfill').imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
    $(document).ready(function() {
        // executes when HTML-Document is loaded and DOM is ready
        hgm.debug("READY = " + (new Date().getTime() - window.startTime) / 1000 + " sec");
    });

    $(window).load(function() {
        // executes when complete page is fully loaded, including all frames, objects and images
        hgm.debug("LOAD  =  " + (new Date().getTime() - window.startTime) / 1000 + " sec");
        setTimeout(function(){
            var t = performance.timing;
            hgm.debug("LOAD With Navigation Timing API = " + (t.loadEventEnd - t.navigationStart) / 1000 + " sec");
        }, 0);
    });
</script>
                    </div><!-- global-container -->
    </div>
    <!-- HGM scripts -->
<script type="text/javascript">
    

    if ($.browser.msie && $.browser.version === "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-XVB7W');
    
</script>
<script type="text/javascript" src="/js_cache/544836.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"thecarconnection.com"};
_sf_async_config.authors = 'Sean Szymkowski';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    dataLayer.push({'exelate_query':'p=258&g=78&j=0&pageurl=%2Fnews%2F1122515_nyc-not-happy-with-its-first-on-road-facial-recognition-tech-trial%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=thecarconnection&tag1=crime&tag2=news&tag3=traffic&segment=misc'});
</script>
<!-- Misc ad campaigns not needing physical space -->

<!-- Tmplt: 77162 | Site: 77162 | 10.16.88.191 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"135926741","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":84,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
