<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40070"
      data-tmplt="76540"
      data-site="76540"
      data-addr="10.16.88.192"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
    <script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="Italian-American automaker Fiat Chrysler Automobiles said today at an investor conference in Italy that the automaker's namesake division will survive and will add at least one more product to its portfolio. When asked specifically about the 300, FCA CEO Sergio Marchionne said that the four-door sedan doesn't fit into a market that has turned to 70 percent..." >

<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="115451182597" >
<meta property="og:site_name" content="The Car Connection" >
<meta property="og:type" content="article" >
<meta property="og:title" content="Chrysler likely to kill off 300, but division will stick around" >
<meta property="og:url" content="https://www.thecarconnection.com/news/1117014_chrysler-likely-to-kill-off-300-but-division-will-stick-around" >
<meta property="og:image" content="https://images.hgmsites.net/hug/2018-chrysler-300_100620472_h.jpg" >
<meta property="og:description" content="Italian-American automaker Fiat Chrysler Automobiles said today at an investor conference in Italy that the automaker's namesake division will survive and will add at least one more product to its portfolio. When asked specifically about the 300, FCA CEO Sergio Marchionne said that the four-door sedan doesn't fit into a market that has turned to 70 percent..." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@CarConnection" >
<meta name="twitter:url" content="https://www.thecarconnection.com/news/1117014_chrysler-likely-to-kill-off-300-but-division-will-stick-around" >
<meta name="twitter:title" content="Chrysler likely to kill off 300, but division will stick around" >
<meta name="twitter:description" content="Italian-American automaker Fiat Chrysler Automobiles said today at an investor conference in Italy that the automaker's namesake division will survive and will add at least one more product to its portfolio. When asked specifically about the 300, FCA CEO Sergio Marchionne said that the four-door sedan doesn't fit into a market that has turned to 70 percent..." >
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/2018-chrysler-300_100620472_l.jpg" >
<meta name="twitter:app:name:iphone" content="The Car Connection" >
<meta name="twitter:app:url:iphone" content="thecarconnection://open?article#1117014" >
<meta name="twitter:app:id:iphone" content="370081680" >
<meta name="twitter:app:name:ipad" content="The Car Connection" >
<meta name="twitter:app:url:ipad" content="thecarconnection://open?article#1117014" >
<meta name="twitter:app:id:ipad" content="370081680" >
<meta name="google-site-verification" content="V9IWZvYSmqTqLJdvv4KM5yUbzswzQb6XFcrgJCq-dWM" >
<meta name="y_key" content="b76b577d4b8c8d6a" >
<meta name="msvalidate.01" content="980788190813CA06E1A755281D49D247" ><title>Chrysler likely to kill off 300, but division will stick around</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.thecarconnection.com/news/1117014_chrysler-likely-to-kill-off-300-but-division-will-stick-around","url":"https://www.thecarconnection.com/news/1117014_chrysler-likely-to-kill-off-300-but-division-will-stick-around","isPartOf":{"@type":"WebSite","@id":"https://www.thecarconnection.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thecarconnection.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thecarconnection.com/news/luxury-cars","name":"Luxury"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.thecarconnection.com/news/1117014_chrysler-likely-to-kill-off-300-but-division-will-stick-around#this","url":"https://www.thecarconnection.com/news/1117014_chrysler-likely-to-kill-off-300-but-division-will-stick-around","headline":"Chrysler likely to kill off 300, but division will stick around","datePublished":"2018-06-01T08:16:00-0700","dateModified":"2018-06-01T10:15:57-0700","description":"Italian-American automaker Fiat Chrysler Automobiles said today at an investor conference in Italy that the automaker's namesake division will survive and will add at least one more product to its portfolio. When asked specifically about the 300, FCA CEO Sergio Marchionne said that the four-door sedan doesn't fit into a market that has turned to 70 percent...","author":{"@type":"Person","name":"Andrew Ganz","jobTitle":"","image":"https://images.hgmsites.net/tny/avatar-image-for-aganz_100593460_0.jpg","url":"https://www.thecarconnection.com/writer/10058116_andrew-ganz"},"publisher":{"@type":"Organization","@id":"https://www.thecarconnection.com/#organization"},"articleSection":"Luxury","keywords":"Luxury","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2018-chrysler-300_100620472_l.jpg#this","url":"https://images.hgmsites.net/lrg/2018-chrysler-300_100620472_l.jpg","caption":"2018 Chrysler 300","description":"","width":1024,"height":682,"uploadDate":"2017-08-31T12:53:58-0700"}}}
</script><!-- Krux/Salesforce DMP tag implementation TCC:6716 -->
<!-- BEGIN Krux ControlTag for "HGM Tag" -->
<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>
<!-- END Krux ControlTag -->
<!-- load static JS file in sync mode -->
<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<!-- load static JS file first in sync mode -->
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>

<!-- callback function that sets custom targeting on DFP -->
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var amazonAdsCallbackFunction = function() {
        try {
            amznads.setTargetingForGPTAsync('amznslots');
            console && console.log && console.log('Amazon Pixel - Callback');
        } catch(e) {/*ignore*/}
    };

    try {
        if (typeof amznads !== 'undefined') {
            var amazon_pixel_start = new Date();
            amznads.getAdsCallback('3188', amazonAdsCallbackFunction);
            console && console.log && console.log('Amazon Pixel - Start');
        }
    } catch (e) { /* ignore */ }
</script>
<!-- load static JS file in async mode -->
<script src="//js-sec.indexww.com/ht/p/184397-109240026891666.js"></script>
<link href="https://feeds.feedburner.com/TheCarConnection-NewsAndBlogs" rel="alternate" type="application/rss+xml" title="The Car Connection News" >
<link href="https://feeds.feedburner.com/TheCarConnection-CarReviews" rel="alternate" type="application/rss+xml" title="The Car Connection Reviews" >
<link href="https://images.hgmsites.net/hug/2018-chrysler-300_100620472_h.jpg" rel="image_src" >
<link href="https://www.thecarconnection.com/news/1117014_chrysler-likely-to-kill-off-300-but-division-will-stick-around" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/520224.css" media="all" rel="stylesheet" type="text/css" >    <link href="https://plus.google.com/109368327112375272508" rel="publisher" />
<!--<script src="/js/hgm/performance.js"></script>-->

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>

<script type="text/javascript">
//<!--
$(document).ready(function() {
    UsedListing.initForms(0);
});
//-->

</script><script src="https://cdn.optimizely.com/js/2803520120.js"></script>


<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '115451182597', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('CarConnection'); });    
</script>
<script type="text/javascript" src="/js_cache/519983.js"></script>
<script type="text/javascript" src="/js_cache/520084.js"></script><script src="/ad.min.js"></script>
<script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-218811-12', 'auto');
                    // Optimizely Universal Analytics Integration Code
            window.optimizely = window.optimizely || [];
            window.optimizely.push("activateUniversalAnalytics");
            // End Optimizely Code
                ga('set', 'dimension1', 'Desktop');
        ga('set', 'dimension3', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Blocker Enabled' : 'No Blocker');

        ga('set', 'dimension4',  (typeof disabledPixel == 'undefined'  || disabledPixel == '') ? 'No Pixel Blocked' : disabledPixel + ' Blocked');
                    ga('send', 'pageview');
            
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-218811-1'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
<link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-TheCarConnection"></script><!-- Start: GPT Async -->
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>
    googletag.cmd.push(function() {
        gptadslots[0] = googletag.defineSlot('/2922/carconnection.tmus/news/300x250_bottom-center', [[300, 250]], 'ad-5')
            .setTargeting('kw', ["bottom-center"])
            .setTargeting('tile', [1])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('make', ["chrysler"])
            .setTargeting('model', ["300"])
            .setTargeting('segment', ["Sedan"])
            .setTargeting('tags', ["300,chrysler,luxury-cars,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[1] = googletag.defineSlot('/2922/carconnection.tmus/news/300x250_center', [[300, 250],[300,600]], 'ad-2')
            .setTargeting('kw', ["center"])
            .setTargeting('tile', [2])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('make', ["chrysler"])
            .setTargeting('model', ["300"])
            .setTargeting('segment', ["Sedan"])
            .setTargeting('tags', ["300,chrysler,luxury-cars,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[2] = googletag.defineSlot('/2922/carconnection.tmus/news/300x250_bottom', [[300, 250]], 'ad-4')
            .setTargeting('kw', ["bottom"])
            .setTargeting('tile', [3])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('make', ["chrysler"])
            .setTargeting('model', ["300"])
            .setTargeting('segment', ["Sedan"])
            .setTargeting('tags', ["300,chrysler,luxury-cars,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[3] = googletag.defineSlot('/2922/carconnection.tmus/news/300x250_fourth', [[300, 250]], 'ad-3')
            .setTargeting('kw', ["fourth"])
            .setTargeting('tile', [4])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('make', ["chrysler"])
            .setTargeting('model', ["300"])
            .setTargeting('segment', ["Sedan"])
            .setTargeting('tags', ["300,chrysler,luxury-cars,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[4] = googletag.defineSlot('/2922/carconnection.tmus/news/728x90_top', [[728, 90]], 'ad-1')
            .setTargeting('kw', ["top"])
            .setTargeting('tile', [5])
            .setTargeting('sz', ["728x90"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('make', ["chrysler"])
            .setTargeting('model', ["300"])
            .setTargeting('segment', ["Sedan"])
            .setTargeting('tags', ["300,chrysler,luxury-cars,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        $(function () {
            $('#ad-5').data('GoogleAdSlot', gptadslots[0]);
            $('#ad-2').data('GoogleAdSlot', gptadslots[1]);
            $('#ad-4').data('GoogleAdSlot', gptadslots[2]);
            $('#ad-3').data('GoogleAdSlot', gptadslots[3]);
            $('#ad-1').data('GoogleAdSlot', gptadslots[4]);
        });

        googletag.pubads().enableAsyncRendering();
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            if (window.isDebugMode) {
                var slot = event.slot,
                    targeting = {},
                    status;
                slot.getTargetingKeys().forEach(function (key) {
                    targeting[key] = slot.getTargeting(key).join(', ');
                });
                if (event.isEmpty) {
                    status = '- empty';
                }
                else {
                    status = '- line item ' + event.lineItemId;
                }
                hgm.debug('gpt -', slot.getSlotElementId(), slot.getAdUnitPath(), status, targeting, event);
            }
        });            googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();        
        googletag.enableServices();
        hgm.debug('gpt - ready');
    }); // cmd push
</script>
<!-- End: GPT --></head>
<body>
    <script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"model_id":"20000988","model_seo_name":"300","model_name":"300","body_style":"sedans","make_id":"10007","make_seo_name":"chrysler","make_name":"Chrysler","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 1.1839866638184ms -->
    <div id="body-inner">
                    <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->        <script type="text/javascript">
    window.startTime = new Date().getTime();
</script>
<nav id="top-nav">
    <!-- The Car Connection -->
    <div id="nav-main">
        <a id="header-logo"  href="/" title="The Car Connection">The Car Connection</a>
        
<div id="primary-nav">
    <a class="menu-item dd" data-id="new" href="/">New Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="used" href="/">Used Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="research" href="/">Research<span class="line"></span></a>
    <a class="menu-item" href="/videos">Videos<span class="line"></span></a>
    <a class="menu-item" href="/news">News<span class="line"></span></a>
        <div class="menu-window" id="new-window" style="display:none;">
        <div class="module make-container">
    <h3>Research New Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/new,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/new,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/new,aston-martin" title="Aston Martin" data-seo="aston-martin">Aston Martin</a>
                                                            <a href="/make/new,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/new,bentley" title="Bentley" data-seo="bentley">Bentley</a>
                                                            <a href="/make/new,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/new,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/new,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/new,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/new,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/new,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                                                <a href="/make/new,ferrari" title="Ferrari" data-seo="ferrari">Ferrari</a>
                                                            <a href="/make/new,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                            <a href="/make/new,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/new,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/new,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/make/new,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/new,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/new,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/new,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/new,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/new,kia" title="Kia" data-seo="kia">Kia</a>
                                                                                <a href="/make/new,lamborghini" title="Lamborghini" data-seo="lamborghini">Lamborghini</a>
                                                            <a href="/make/new,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/new,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/new,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/new,lotus" title="Lotus" data-seo="lotus">Lotus</a>
                                                            <a href="/make/new,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/new,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/new,mclaren" title="McLaren" data-seo="mclaren">McLaren</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                            <a href="/make/new,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/make/new,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/new,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                                                <a href="/make/new,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/new,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/make/new,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/new,rolls-royce" title="Rolls-Royce" data-seo="rolls-royce">Rolls-Royce</a>
                                                            <a href="/make/new,smart" title="smart" data-seo="smart">smart</a>
                                                            <a href="/make/new,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/new,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="4">
                                                            <a href="/make/new,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/new,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/new,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Research By Category</h3>
        <a href="/category/new,convertible" class="car-name-standard ">Convertibles</a>

            <a href="/category/new,coupes" class="car-name-standard ">Coupes</a>

            <a href="/category/new,crossover" class="car-name-standard ">Crossovers</a>

            <a href="/category/new,electric-car" class="car-name-standard ">Electric Cars</a>

            <a href="/category/new,hatchback" class="car-name-standard ">Hatchbacks</a>

            <a href="/category/new,hybrid" class="car-name-standard last">Hybrids</a>

            <div class="spacer"></div>
            <a href="/category/new,luxury" class="car-name-standard ">Luxury Cars</a>

            <a href="/category/new,minivans-sub" class="car-name-standard ">Minivans</a>

            <a href="/category/new,pickups" class="car-name-standard ">Pickup Trucks</a>

            <a href="/category/new,suvs" class="car-name-standard ">SUVs</a>

            <a href="/category/new,sedans" class="car-name-standard ">Sedans</a>

            <a href="/category/new,wagons" class="car-name-standard last">Wagons</a>

        </div> <!-- module -->
        <a href="/new-cars" class="extra-link larger">Can't Decide? Find By Price, Category, New Cars &raquo;</a>
    </div>
    <div class="menu-window" id="used-window" style="display:none;">
        <div class="module make-container">
    <h3>Used Cars For Sale Near You</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/used,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/used,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/used,am-general" title="AM General" data-seo="am-general">AM General</a>
                                                            <a href="/make/used,aston-martin" title="Aston Martin" data-seo="aston-martin">Aston Martin</a>
                                                            <a href="/make/used,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/used,bentley" title="Bentley" data-seo="bentley">Bentley</a>
                                                            <a href="/make/used,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/used,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/used,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/used,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/used,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/used,coda" title="Coda" data-seo="coda">Coda</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/used,daewoo" title="Daewoo" data-seo="daewoo">Daewoo</a>
                                                            <a href="/make/used,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/used,eagle" title="Eagle" data-seo="eagle">Eagle</a>
                                                                                <a href="/make/used,ferrari" title="Ferrari" data-seo="ferrari">Ferrari</a>
                                                            <a href="/make/used,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                            <a href="/make/used,fisker" title="Fisker" data-seo="fisker">Fisker</a>
                                                            <a href="/make/used,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/used,geo" title="Geo" data-seo="geo">Geo</a>
                                                            <a href="/make/used,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/make/used,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/used,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/used,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/used,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/used,isuzu" title="Isuzu" data-seo="isuzu">Isuzu</a>
                                                            <a href="/make/used,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/used,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/used,kia" title="Kia" data-seo="kia">Kia</a>
                                                            <a href="/make/used,lamborghini" title="Lamborghini" data-seo="lamborghini">Lamborghini</a>
                                                                                <a href="/make/used,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/used,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/used,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/used,lotus" title="Lotus" data-seo="lotus">Lotus</a>
                                                            <a href="/make/used,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/used,maybach" title="Maybach" data-seo="maybach">Maybach</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                            <a href="/make/used,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/used,mclaren" title="McLaren" data-seo="mclaren">McLaren</a>
                                                            <a href="/make/used,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/make/used,mercury" title="Mercury" data-seo="mercury">Mercury</a>
                                                            <a href="/make/used,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/used,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/used,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/used,oldsmobile" title="Oldsmobile" data-seo="oldsmobile">Oldsmobile</a>
                                                            <a href="/make/used,panoz" title="Panoz" data-seo="panoz">Panoz</a>
                                                                                <a href="/make/used,plymouth" title="Plymouth" data-seo="plymouth">Plymouth</a>
                                                            <a href="/make/used,pontiac" title="Pontiac" data-seo="pontiac">Pontiac</a>
                                                            <a href="/make/used,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="4">
                                                            <a href="/make/used,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/used,rolls-royce" title="Rolls-Royce" data-seo="rolls-royce">Rolls-Royce</a>
                                                            <a href="/make/used,saab" title="Saab" data-seo="saab">Saab</a>
                                                            <a href="/make/used,saturn" title="Saturn" data-seo="saturn">Saturn</a>
                                                            <a href="/make/used,scion" title="Scion" data-seo="scion">Scion</a>
                                                            <a href="/make/used,smart" title="smart" data-seo="smart">smart</a>
                                                            <a href="/make/used,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/used,suzuki" title="Suzuki" data-seo="suzuki">Suzuki</a>
                                                            <a href="/make/used,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/used,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/used,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/used,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Browse By Category</h3>
        <a href="/category/used,convertible" class="car-name-standard ">Convertibles</a>

            <a href="/category/used,coupes" class="car-name-standard ">Coupes</a>

            <a href="/category/used,crossover" class="car-name-standard ">Crossovers</a>

            <a href="/category/used,electric-car" class="car-name-standard ">Electric Cars</a>

            <a href="/category/used,hatchback" class="car-name-standard ">Hatchbacks</a>

            <a href="/category/used,hybrid" class="car-name-standard last">Hybrids</a>

            <div class="spacer"></div>
            <a href="/category/used,luxury" class="car-name-standard ">Luxury Cars</a>

            <a href="/category/used,minivans-sub" class="car-name-standard ">Minivans</a>

            <a href="/category/used,pickups" class="car-name-standard ">Pickup Trucks</a>

            <a href="/category/used,suvs" class="car-name-standard ">SUVs</a>

            <a href="/category/used,sedans" class="car-name-standard ">Sedans</a>

            <a href="/category/used,wagons" class="car-name-standard last">Wagons</a>

        </div> <!-- module -->
        <a href="/used-cars" class="extra-link larger">Browse Used Cars For Sale &raquo;</a>
    </div>
    <div class="menu-window clear" id="research-window" style="display:none;">
        <div class="column">
            <h3>Reviews</h3>
            <a href="/news/compare" title="Head To Head Compare Reviews">Head to Head</a>
            <a href=" /news/first-drives" title="First Drive Reviews">First Drives </a>
            <a href="/news/video-reviews" title="Video Reviews">Video Reviews</a>
            <a class="see-all" href="/reviews" title="Read All Reviews">All Reviews &#187;</a>
        </div>
        <div class="column">
            <h3>Rankings</h3>
                                            <a href="/rankings/cars" title="Cars" >
                    Cars                </a>
                                <a href="/rankings/suvs" title="SUVs" >
                    SUVs                </a>
                                <a href="/rankings/trucks" title="Trucks" >
                    Trucks                </a>
                                <a href="/rankings/vans" title="Vans/Minivans" >
                    Vans/Minivans                </a>
                                <a href="/rankings/hybrids-electrics" title="Hybrids/Electrics" >
                    Hybrids/Electrics                </a>
                                <a class="see-all" title="TCC Top Ranked Cars" href="/rankings">All Rankings &#187;</a>
        </div>
        <div class="column">
            <h3>Advice</h3>
            <a href="/car-compare">Compare Cars</a>
                            <a href="/advice/buying-guides" title="Buying Guides">Buying Guides</a>
                            <a href="/advice/maintenance" title="Maintenance Guides">Maintenance Guides</a>
                            <a href="/advice/finance" title="Finance Guides">Finance Guides</a>
                            <a href="/advice/the-basics" title="The Basics">The Basics</a>
                        <a class="see-all" href="/tips" title="The Basics">All Advice &#187;</a>
        </div>
        <div class="column last">
            <h3>Awards</h3>
                            <a id="bctb" href="/bestcartobuy/2018" title="Check Our Best Car to Buy 2018">Best Car to Buy <span>2018</span>&nbsp;&raquo;</a>
                                        <a id="dc" href="/driverschoice/2018" title="Check Driver's Choice 2018">Driver's Choice <span>2018</span>&nbsp;&raquo;</a>
                    </div>
    </div>
</div>
<div id="masterSearch">
    <div class="global-google-search" id="google-search-form-0" style="width: 210px;">

    <script>
        (function() {
            var cx = '001937828977938864696:wubol2i6jwo';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults"></gcse:searchbox-only>
    
<!-- Google CSE Search Box Begins  -->
<!-- Google CSE Search Box Ends -->
</div>
</div>
    </div>
</nav>
<div id="top-ad-with-breadcrumbs">
    <div id="banner-container">
        <div style="width:728px;height:90px;margin: 0 auto;">
                            <!-- GPT ADS 728x90 code begin -->
<div id="ad-1" class="ad ad-r-t" style="max-width: 728px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-1');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-1') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                    </div>
    </div>
    <div id="top-toolbar-container">
        <div id="top-toolbar">
                                        <div id="simple-crumbs">
                <a href="/">Home</a><a href="/news">News</a><a href="/news/luxury-cars">Luxury</a>
            </div>
                            </div>
    </div>
</div>
        <div id="tcc3-global-container">
            <script>
    hgmPageData.push({'category_tags': '300,chrysler,luxury-cars,news'});
</script>
<div>
    <div class="compare-banner"></div>
    <h1 class="headline">Chrysler likely to kill off 300, but division will stick around</h1>
    <div id="content">
                <div id="main-column">
                            <div class="gallery-container">
    <!-- gallery 705px -->
                                <img src="https://images.hgmsites.net/lrg/2018-chrysler-300_100620472_l.jpg" alt="2018 Chrysler 300" width="905" height="603"/>                </div>

<!-- center column 200px -->
<div id="center-column">
    <div class="byline">
            <div class="reviewer">
            <img class="author-portrait" src="https://images.hgmsites.net/sml/avatar-image-for-aganz_100593460_s.jpg" alt="Andrew Ganz" width="45" height="45"/>            <a class="author-link softBlue" href="/writer/10058116_andrew-ganz">
                <span>Andrew Ganz</span>
            </a>
            <span></span>
        </div>
    </div>
    <script>
    function popupCenter(pageURL, w, h) {
        var left = (screen.width/2)-(w/2);
        var top = (screen.height/2)-(h/2);
        var targetWin = window.open (pageURL, 'sociallinks', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);
        return false;
    }
    $('.social .email-this').live('click', showSocialEmailForm);
</script>
<div class="social">
    <ul>

        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20Chrysler%20likely%20to%20kill%20off%20300%2C%20but%20division%20will%20stick%20around"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20Chrysler%20likely%20to%20kill%20off%20300%2C%20but%20division%20will%20stick%20around https://www.thecarconnection.com/news/1117014_chrysler-likely-to-kill-off-300-but-division-will-stick-around?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
            </a>
        </li>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
               href="javascript:void(0);" data-title="News%3A%20Chrysler%20likely%20to%20kill%20off%20300%2C%20but%20division%20will%20stick%20around"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Chrysler%20likely%20to%20kill%20off%20300%2C%20but%20division%20will%20stick%20around&amp;u=https://www.thecarconnection.com/news/1117014_chrysler-likely-to-kill-off-300-but-division-will-stick-around?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20Chrysler%20likely%20to%20kill%20off%20300%2C%20but%20division%20will%20stick%20around"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thecarconnection.com/news/1117014_chrysler-likely-to-kill-off-300-but-division-will-stick-around?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20Chrysler%20likely%20to%20kill%20off%20300%2C%20but%20division%20will%20stick%20around', 700, 420)">
            </a>
        </li>
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="News%3A%20Chrysler%20likely%20to%20kill%20off%20300%2C%20but%20division%20will%20stick%20around" href="#"></a>
        </li>
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="6x19++ySrWesWuyrFzdGU8RcIaOplr+v1ITR9dj5Tes=">
        <div id="social-submit"><div class="btn">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div></div>
<!-- left column 685px -->
<div id="left-column">
    <div class="date">June 1, 2018</div>
    <div class="article-content">
        <p>Italian-American automaker Fiat Chrysler Automobiles said today at an investor conference in Italy that the automaker's namesake division will survive and will add at least one more product to its portfolio.</p>
<p>When asked specifically about the 300, FCA CEO Sergio Marchionne said that the four-door sedan doesn't fit into a market that has turned to 70 percent crossovers, SUVs, and pickups, and 30 percent conventional passenger cars.</p>
<p><strong>MORE: <a href="https://www.thecarconnection.com/overview/chrysler_300_2018">Read our 2018 Chrysler 300 review</a></strong></p>
<p>Marchionne didn't confirm the 300's demise, or set a timeline when that might happen. The executive indicated that the Dodge Charger and Challenger will be updated, likely on their current architecture. The 300, which is a sibling to those vehicles, may not come along for the ride.</p>
<p>While Marchionne reiterated that FCA doesn't plan to shutter Chrysler, Chrysler received little attention at the event and it certainly won't <a href="https://www.thecarconnection.com/news/1117005_jeep-pickup-grand-wagoneer-among-four-new-models-coming-by-2022">receive as much product development as Jeep</a>.</p>
<p>Over the last few years, Chrysler has pared its lineup to just two models: the 300 and the Pacifica minivan. The 300 nameplate was revived under then-parent DaimlerChrysler in 2004 when the sedan's architecture was derived from a mid-1990s Mercedes-Benz E-Class. The 300 and its Dodge Charger and Challenger platform-mates were refreshed in 2011 but have seen few updates since.</p>
<p>The Chrysler division's future has been the subject of speculation for years, and rumors of its demise began to circulate ahead of Friday when FCA revealed its five-year plan to investors at its test track in Balocco, Italy.</p>    </div>
                <div class="tags-and-cats">
            <span>Tags:</span>
            <div class="article-tags">
                                                                            <a href="/news/300" rel="tag">Chrysler 300 News</a>
                                            <a href="/news/chrysler" rel="tag">Chrysler News</a>
                                            <a href="/news/luxury-cars" rel="tag">Luxury</a>
                                            <a href="/news/news" rel="tag">News</a>
                                                    <div class="clear"></div>
            </div>
            <div class="clear"></div>
        </div><!-- tags-and-cats -->
        <div class="overview drivers-choice not-nominated">
    <span class="contest-logo"></span>
    <div class="voting">
        <div id="bctb-year">2018</div>
        <div id="title1">The Car Connection</div>
                    <a href="/driverschoice">See the winners &#187</a>
            </div>
</div>
    <div class="best-car-to-buy promo">
    <span class="contest-logo"></span>
    <div id="bctb-year">2018</div>
    <div class="contest-text">
        <div id="title1">The Car Connection</div>
        <div id="title3"><a href="/bestcartobuy/2018">See The Winner and Nominees &#187;</a></div>
    </div>
</div>

    <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3>Recommended Galleries</h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1117023_fca-to-invest-heavily-in-maserati-alfa-romeo-luxury-brands">
                <img src="https://static.hgmsites.net/images/cache/alfa-romeo-2020-roadmap_100653670_330x206.jpg" alt="FCA to invest heavily in Maserati, Alfa Romeo luxury brands" width="330" height="206"/>            </a>
            <a href="/news/1117023_fca-to-invest-heavily-in-maserati-alfa-romeo-luxury-brands">
                <span>FCA to invest heavily in Maserati, Alfa Romeo luxury brands</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1116918_2019-acura-rdx-gets-38295-base-price-tops-out-just-below-50000">
                <img src="https://static.hgmsites.net/images/cache/2019-acura-rdx_100648195_330x206.jpg" alt="2019 Acura RDX gets $38,295 base price, tops out just below $50,000" width="330" height="206"/>            </a>
            <a href="/news/1116918_2019-acura-rdx-gets-38295-base-price-tops-out-just-below-50000">
                <span>2019 Acura RDX gets $38,295 base price, tops out just below $50,000</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1116899_2019-toyota-corolla-hatchback-reboots-for-20910-starting-price">
                <img src="https://static.hgmsites.net/images/cache/2019-toyota-corolla_100650772_330x206.jpg" alt="2019 Toyota Corolla Hatchback reboots for $20,910 starting price" width="330" height="206"/>            </a>
            <a href="/news/1116899_2019-toyota-corolla-hatchback-reboots-for-20910-starting-price">
                <span>2019 Toyota Corolla Hatchback reboots for $20,910 starting price</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1116982_2019-acura-rdx-first-drive-video-the-clean-sheet-crossover-suv">
                <img src="https://static.hgmsites.net/images/cache/2019-acura-rdx_100653458_330x206.jpg" alt="2019 Acura RDX first drive video: the clean-sheet crossover SUV" width="330" height="206"/>            </a>
            <a href="/news/1116982_2019-acura-rdx-first-drive-video-the-clean-sheet-crossover-suv">
                <span>2019 Acura RDX first drive video: the clean-sheet crossover SUV</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>    <div class="bottom-center-adverts">
        <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
            </div>
        <div class="clear"></div>
    <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1117014&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
    <div class="block_border">&nbsp;</div>
    <div id="contribute-followus">
        <div class="contribute">
            <div class="label">Contribute</div>
            <a class="sendUsTip" href="/contactus">Send us a tip</a>
            <a class="comments" href="#comments">Comment</a>
            <a class="contactEditor" href="/contactus">Contact the editor</a>
        </div>
        <div class="followus">
            <div class="label">Follow Us</div>
            <div class="facebook-twitter-follow">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/TheCarConnection" data-send="false" data-layout="box_count" data-width="60" data-show-faces="false" data-colorscheme="light" ></div></div>
                <div class="twitter-btn">
                    <a href="https://twitter.com/CarConnection" class="twitter-follow-button" data-show-count="false" data-size="large"></a>                </div>
                                    <a class="youtube-btn" target="_blank" href="http://www.youtube.com/subscription_center?add_user=thecarconnection" title="Follow us on YouTube">&nbsp;</a>
                                <div class="google-plus">
                    <a href="https://plus.google.com/u/0/109368327112375272508?prsrc=3" style="text-decoration:none;"><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;"/></a>                </div>
            </div>
        </div>
        <br clear="all" />
    </div>
</div>
<script>
    $(function() {
            });
</script>
                    </div>
        <!-- ad column 300px -->
        <div id="right-column">
            <div>
    <!-- Do not change the ids for ad blocks.  It is used for gallery ad refresh -->
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    
<div class="user-review-sidebar-promo">
    <div class="title">Ratings and Reviews</div>
    <div class="sub-title">Rate and review your car for The Car Connection</div>
    <a class="btn" title="Review Your Car" href="/write-a-review">Review your car</a>
</div>        <div class="module" id="related-news-table">
        <div class="block-header">
            <h3 class="block-title">Related Articles</h3>
        </div>
        <ul class="block-inner articles_listing">
                                                <li>
                <a class="image-link" href="/news/1117021_long-term-plans-for-jeep-alfa-romeo-maserati-hinge-on-tech-heavy-future">
                    <img title="Long-term plans for Jeep, Alfa Romeo, Maserati hinge on tech-heavy future" src="https://static.hgmsites.net/images/cache/teaser-for-maserati-alfieri-sports-car_100653663_90x60.jpg" alt="Teaser for Maserati Alfieri sports car" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1117021_long-term-plans-for-jeep-alfa-romeo-maserati-hinge-on-tech-heavy-future">Long-term plans for Jeep, Alfa Romeo, Maserati hinge on tech-heavy future</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1116985_googles-self-driving-car-tech-could-become-available-in-fca-vehicles">
                    <img title="Google's self-driving car tech could become available in FCA vehicles" src="https://static.hgmsites.net/images/cache/waymo-self-driving-prototype_100585646_90x60.jpg" alt="Waymo self-driving prototype" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1116985_googles-self-driving-car-tech-could-become-available-in-fca-vehicles">Google's self-driving car tech could become available in FCA vehicles</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1116912_fca-tells-4-8m-vehicle-owners-to-stop-using-cruise-control-until-software-fix">
                    <img title="FCA tells 4.8M vehicle owners to stop using cruise control until software fix" src="https://static.hgmsites.net/images/cache/2019-ram-1500_100640302_90x60.jpg" alt="2019 Ram 1500, 2018 Detroit auto show" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1116912_fca-tells-4-8m-vehicle-owners-to-stop-using-cruise-control-until-software-fix">FCA tells 4.8M vehicle owners to stop using cruise control until software fix</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1115695_fca-ups-destination-charge-on-alfa-romeo-chrysler-dodge-fiat-jeep-and-ram-new-cars">
                    <img title="FCA ups destination charge on Alfa Romeo, Chrysler, Dodge, Fiat, Jeep, and Ram new cars" src="https://static.hgmsites.net/images/cache/2019-ram-1500_100641422_90x60.jpg" alt="2019 Ram 1500 Laramie Longhorn Edition" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1115695_fca-ups-destination-charge-on-alfa-romeo-chrysler-dodge-fiat-jeep-and-ram-new-cars">FCA ups destination charge on Alfa Romeo, Chrysler, Dodge, Fiat, Jeep, and Ram new cars</a>
                <div class="clear"></div>
            </li>
                                </ul>
        <br class="clear"/>
    </div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
        <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <div class="mailchimp-email-subscription">
    <div class="title">The Car Connection Daily Headlines</div>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="mailchimp-email-subscription-inner" method="post">
        <div class="form-inner">
            <label for="email">Stay up-to-date with the latest news in the car world delivered daily.</label>
            <input type="email" name="email"  class="subscription-email" placeholder="Enter email" />
            <div class="btn mailchimp-signup">Get the Newsletter</div>
            <div class="clear"></div>
        </div>
        <div class="policy">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
        <div class="thank-you">Thank you!  Please check your email for confirmation.</div>
        <div class="error"></div>
    </form>
</div>
</div>
        </div>
    </div>
</div>
<div id="popup-email-subscribe" style="display:none">
    <div id="popup-newsletter-header">
        <img src="/images/tcc2/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best daily automotive newsletter!</span>
        <span class="subtext-two">We'll email you the latest automotive news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup btn">Subscribe</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(function() {
        hgm.pingView(1117014, null);
    });
</script>
            <div class="tcc3-FooterMore">
            <div id="find-used-listing-footer">
    <div id="title">Ready to buy?</div>
    <div id="sub-title">Find new and used cars for sale near you</div>
    <form name="findUsedListings" id="usedlistings0">
        <div class="usedlistings-selection">
            <select class="year-select" id="select-year">
                <option value="0"  selected="selected">Used</option>
                <option value="1" >New</option>
            </select>
            <select class="make-select" name="make0">
                <option value="">Select Make</option>
                <optgroup label="Popular Makes">
                                                                        <option value="acura">Acura</option>
                                                                                                                                                                                                                                    <option value="audi">Audi</option>
                                                                                                                                            <option value="bmw">BMW</option>
                                                                                                <option value="buick">Buick</option>
                                                                                                <option value="cadillac">Cadillac</option>
                                                                                                <option value="chevrolet">Chevrolet</option>
                                                                                                <option value="chrysler" selected="selected">Chrysler</option>
                                                                                                                                                                                        <option value="dodge">Dodge</option>
                                                                                                                                                                                                                                                                                <option value="ford">Ford</option>
                                                                                                                                                                                        <option value="gmc">GMC</option>
                                                                                                <option value="honda">Honda</option>
                                                                                                <option value="hummer">HUMMER</option>
                                                                                                <option value="hyundai">Hyundai</option>
                                                                                                <option value="infiniti">INFINITI</option>
                                                                                                                                            <option value="jaguar">Jaguar</option>
                                                                                                <option value="jeep">Jeep</option>
                                                                                                <option value="kia">Kia</option>
                                                                                                                                            <option value="land-rover">Land Rover</option>
                                                                                                <option value="lexus">Lexus</option>
                                                                                                <option value="lincoln">Lincoln</option>
                                                                                                                                                                                                                                    <option value="mazda">Mazda</option>
                                                                                                                                            <option value="mercedes-benz">Mercedes-Benz</option>
                                                                                                <option value="mercury">Mercury</option>
                                                                                                <option value="mini">MINI</option>
                                                                                                <option value="mitsubishi">Mitsubishi</option>
                                                                                                <option value="nissan">Nissan</option>
                                                                                                                                                                                                                                    <option value="pontiac">Pontiac</option>
                                                                                                <option value="porsche">Porsche</option>
                                                                                                <option value="ram">Ram</option>
                                                                                                                                                                                        <option value="saturn">Saturn</option>
                                                                                                <option value="scion">Scion</option>
                                                                                                                                            <option value="subaru">Subaru</option>
                                                                                                <option value="suzuki">Suzuki</option>
                                                                                                                                            <option value="toyota">Toyota</option>
                                                                                                <option value="volkswagen">Volkswagen</option>
                                                                                                <option value="volvo">Volvo</option>
                                                            </optgroup>
                <optgroup label="Other Makes">
                                                                                                                    <option value="alfa-romeo">Alfa Romeo</option>
                                                                                                <option value="am-general">AM General</option>
                                                                                                <option value="aston-martin">Aston Martin</option>
                                                                                                                                            <option value="bentley">Bentley</option>
                                                                                                                                                                                                                                                                                                                            <option value="coda">Coda</option>
                                                                                                <option value="daewoo">Daewoo</option>
                                                                                                                                            <option value="eagle">Eagle</option>
                                                                                                <option value="ferrari">Ferrari</option>
                                                                                                <option value="fiat">FIAT</option>
                                                                                                <option value="fisker">Fisker</option>
                                                                                                                                            <option value="genesis">Genesis</option>
                                                                                                <option value="geo">Geo</option>
                                                                                                                                                                                                                                                                                                                            <option value="isuzu">Isuzu</option>
                                                                                                                                                                                                                                    <option value="lamborghini">Lamborghini</option>
                                                                                                                                                                                                                                    <option value="lotus">Lotus</option>
                                                                                                <option value="maserati">Maserati</option>
                                                                                                <option value="maybach">Maybach</option>
                                                                                                                                            <option value="mclaren">McLaren</option>
                                                                                                                                                                                                                                                                                                                            <option value="oldsmobile">Oldsmobile</option>
                                                                                                <option value="panoz">Panoz</option>
                                                                                                <option value="plymouth">Plymouth</option>
                                                                                                                                                                                                                                    <option value="rolls-royce">Rolls-Royce</option>
                                                                                                <option value="saab">Saab</option>
                                                                                                                                                                                        <option value="smart">smart</option>
                                                                                                                                                                                        <option value="tesla">Tesla</option>
                                                                                                                                                                                                </optgroup>
            </select>
            <select class="model-select" name="model0">
                <option value="">- Select a Model -</option>
                            </select>
            <label>Enter Your Zip Code<input type="text" name="zipcode" class="used-listing-zipcode" placeholder="Zip Code" value="" onkeypress="return handleEnter(this, event, '', 0)" /></label>
            <a title="Click this button to see the used car listings" href="javascript:void(getListing('','0'))" class="btn get-listing-btn">Go!</a>
        </div>

    </form>
</div>
<script type="text/javascript">
    $("#find-used-listing-footer select").selectBoxIt({dynamicPositioning: true});
    $('#usedlistings0').submit(function() {
        getListing('', "0");
        return false;
    });
    UsedListing.currentModel = '300';
</script>
        <div  id="used-listings-footer-tabs">
    <ul class="nav-tabs">
        
                    <li class="nav-tab ui-tabs-selected">
                <a href="#city">
                    Popular Cities                </a>
            </li>
                    <li class="nav-tab ">
                <a href="#similar">
                    Similar Cars For Sale                </a>
            </li>
                    <li class="nav-tab ">
                <a href="#year">
                    For Sale By Year                </a>
            </li>
        
    </ul>
    <div class="tab-content">
        <div class="tab-content-inner">
            
                            <div id="city" class="">
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&amp;city=new-york&amp;state=ny&amp;new-flag=0" title="Used Chrysler 300 in New York, NY">
                                        Used Chrysler 300 in New York, NY                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&amp;city=los-angeles&amp;state=ca&amp;new-flag=0" title="Used Chrysler 300 in Los Angeles, CA">
                                        Used Chrysler 300 in Los Angeles, CA                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&amp;city=chicago&amp;state=il&amp;new-flag=0" title="Used Chrysler 300 in Chicago, IL">
                                        Used Chrysler 300 in Chicago, IL                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&amp;city=houston&amp;state=tx&amp;new-flag=0" title="Used Chrysler 300 in Houston, TX">
                                        Used Chrysler 300 in Houston, TX                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&amp;city=philadelphia&amp;state=pa&amp;new-flag=0" title="Used Chrysler 300 in Philadelphia, PA">
                                        Used Chrysler 300 in Philadelphia, PA                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&amp;city=phoenix&amp;state=az&amp;new-flag=0" title="Used Chrysler 300 in Phoenix, AZ">
                                        Used Chrysler 300 in Phoenix, AZ                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&amp;city=san-antonio&amp;state=tx&amp;new-flag=0" title="Used Chrysler 300 in San Antonio, TX">
                                        Used Chrysler 300 in San Antonio, TX                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&amp;city=san-diego&amp;state=ca&amp;new-flag=0" title="Used Chrysler 300 in San Diego, CA">
                                        Used Chrysler 300 in San Diego, CA                                    </a>
                                </li>
                                                    </ul>
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&amp;city=dallas&amp;state=tx&amp;new-flag=0" title="Used Chrysler 300 in Dallas, TX">
                                        Used Chrysler 300 in Dallas, TX                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&amp;city=san-jose&amp;state=ca&amp;new-flag=0" title="Used Chrysler 300 in San Jose, CA">
                                        Used Chrysler 300 in San Jose, CA                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&amp;city=jacksonville&amp;state=fl&amp;new-flag=0" title="Used Chrysler 300 in Jacksonville, FL">
                                        Used Chrysler 300 in Jacksonville, FL                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&amp;city=indianapolis&amp;state=in&amp;new-flag=0" title="Used Chrysler 300 in Indianapolis, IN">
                                        Used Chrysler 300 in Indianapolis, IN                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&amp;city=san-francisco&amp;state=ca&amp;new-flag=0" title="Used Chrysler 300 in San Francisco, CA">
                                        Used Chrysler 300 in San Francisco, CA                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&amp;city=austin&amp;state=tx&amp;new-flag=0" title="Used Chrysler 300 in Austin, TX">
                                        Used Chrysler 300 in Austin, TX                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&amp;city=columbus&amp;state=oh&amp;new-flag=0" title="Used Chrysler 300 in Columbus, OH">
                                        Used Chrysler 300 in Columbus, OH                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&amp;city=fort-worth&amp;state=tx&amp;new-flag=0" title="Used Chrysler 300 in Fort Worth, TX">
                                        Used Chrysler 300 in Fort Worth, TX                                    </a>
                                </li>
                                                    </ul>
                                    </div>
                            <div id="similar" class="ui-tabs-hide">
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=buick&amp;model=lacrosse&new-flag=0" title="Used Buick Lacrosse For Sale">
                                        Used Buick Lacrosse For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=impala&new-flag=0" title="Used Chevrolet Impala For Sale">
                                        Used Chevrolet Impala For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=dodge&amp;model=charger&new-flag=0" title="Used Dodge Charger For Sale">
                                        Used Dodge Charger For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=maxima&new-flag=0" title="Used Nissan Maxima For Sale">
                                        Used Nissan Maxima For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=genesis&amp;model=g80&new-flag=0" title="Used Genesis G80 For Sale">
                                        Used Genesis G80 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=tesla&amp;model=model-s&new-flag=0" title="Used Tesla Model S For Sale">
                                        Used Tesla Model S For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=kia&amp;model=stinger&new-flag=0" title="Used Kia Stinger For Sale">
                                        Used Kia Stinger For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=hyundai&amp;model=sonata&new-flag=0" title="Used Hyundai Sonata For Sale">
                                        Used Hyundai Sonata For Sale                                    </a>
                                </li>
                                                    </ul>
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=bmw&amp;model=7-series&new-flag=0" title="Used BMW 7-Series For Sale">
                                        Used BMW 7-Series For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=lexus&amp;model=ls&new-flag=0" title="Used Lexus LS For Sale">
                                        Used Lexus LS For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=mercedes-benz&amp;model=s-class&new-flag=0" title="Used Mercedes-Benz S Class For Sale">
                                        Used Mercedes-Benz S Class For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=kia&amp;model=k900&new-flag=0" title="Used Kia K900 For Sale">
                                        Used Kia K900 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=jaguar&amp;model=xj&new-flag=0" title="Used Jaguar XJ For Sale">
                                        Used Jaguar XJ For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=kia&amp;model=cadenza&new-flag=0" title="Used Kia Cadenza For Sale">
                                        Used Kia Cadenza For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=cadillac&amp;model=ct6&new-flag=0" title="Used Cadillac CT6 For Sale">
                                        Used Cadillac CT6 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=taurus&new-flag=0" title="Used Ford Taurus For Sale">
                                        Used Ford Taurus For Sale                                    </a>
                                </li>
                                                    </ul>
                                    </div>
                            <div id="year" class="ui-tabs-hide">
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&year=2018&new-flag=" title="2018 Chrysler 300 For Sale">
                                        2018 Chrysler 300 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&year=2017&new-flag=" title="2017 Chrysler 300 For Sale">
                                        2017 Chrysler 300 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&year=2016&new-flag=" title="2016 Chrysler 300 For Sale">
                                        2016 Chrysler 300 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&year=2015&new-flag=" title="2015 Chrysler 300 For Sale">
                                        2015 Chrysler 300 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&year=2014&new-flag=" title="2014 Chrysler 300 For Sale">
                                        2014 Chrysler 300 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&year=2013&new-flag=" title="2013 Chrysler 300 For Sale">
                                        2013 Chrysler 300 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&year=2012&new-flag=" title="2012 Chrysler 300 For Sale">
                                        2012 Chrysler 300 For Sale                                    </a>
                                </li>
                                                    </ul>
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&year=2011&new-flag=" title="2011 Chrysler 300 For Sale">
                                        2011 Chrysler 300 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&year=2010&new-flag=" title="2010 Chrysler 300 For Sale">
                                        2010 Chrysler 300 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&year=2009&new-flag=" title="2009 Chrysler 300 For Sale">
                                        2009 Chrysler 300 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&year=2008&new-flag=" title="2008 Chrysler 300 For Sale">
                                        2008 Chrysler 300 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&year=2007&new-flag=" title="2007 Chrysler 300 For Sale">
                                        2007 Chrysler 300 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&year=2006&new-flag=" title="2006 Chrysler 300 For Sale">
                                        2006 Chrysler 300 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=300&year=2005&new-flag=" title="2005 Chrysler 300 For Sale">
                                        2005 Chrysler 300 For Sale                                    </a>
                                </li>
                                                    </ul>
                                    </div>
            
        </div>
    </div>
</div>
<script type="text/javascript">
    //<![CDATA[
    $(document).ready(function () {
        $("#used-listings-footer-tabs").tabs();
    });
</script>
        <div class="clear">&nbsp;</div>
</div>
<div id="tcc3-footer" class="clear">
    <div id="footer-social-wrapper">
    <div id="footer-social-links">
        <div class="title">Follow Us</div>
        <div class="social-icons">
                            <a class="facebook" href="https://www.facebook.com/TheCarConnection" target="_blank"></a>
                                        <a class="twitter" href="https://www.twitter.com/CarConnection" target="_blank"></a>
                                        <a class="google" href="https://plus.google.com/109368327112375272508" target="_blank"></a>
                                        <a class="instagram" href="https://www.instagram.com/thecarconnection/" target="_blank"></a>
                                        <a class="youtube" href="https://www.youtube.com/user/thecarconnection" target="_blank"></a>
                        <div class="clear"></div>
        </div>
    </div>
    <div class="footer-apps">
        <a href="https://itunes.apple.com/us/app/the-car-connection/id370081680?mt=8" class="ios" target="_blank"></a>
        <a href="https://play.google.com/store/apps/details?id=com.highgearmedia.thecarconnection" class="gplay" target="_blank"></a>
        <div class="clear"></div>
    </div>
</div>
    <div class="footer-column">
        <ul class="footer-ul first">
            <li><a href="/new-cars">New Cars</a></li>
            <li><a href="/car-compare">Compare cars</a></li>
            <li><a href="/inventory/carsforsale">Cars For Sale</a></li>
            <li><a href="/inventory/trucks-for-sale">Trucks For Sale</a></li>
            <li><a href="/used-cars">Used Cars</a></li>
            <li><a href="/inventory/cheap-cars">Cheap Cars</a></li>
        </ul>
        <ul class="footer-ul">
            <li><a href="/news">News</a></li>
            <li><a href="/tips">Advice</a></li>
            <li><a href="/aboutus">About Us</a></li>
            <li><a href="/aboutus/press">Blog</a></li>
            <li><a href="/videos">Videos</a></li>
            <li><a href="/rss">RSS Feed</a></li>
        </ul>
        <ul class="footer-ul">
            <li><a href="/how-we-rate">How We rate cars</a></li>
            <li><a href="https://connect.carsdirect.com" target="_blank">Buy Auto Leads</a></li>
            <li><a href="/contactus">Contact Us</a></li>
            <li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3531" title="Reprints" target="_blank" rel="nofollow">Reprints</a></li>
        </ul>
    </div>
    <div class="footer-column latest">
        <ul class="footer-reviews">
    <li class="title"><h3>Latest Reviews</h3></li>
    <li>
        <ul class="footer-ul">
                            
                                    <li>
                        <a class="image-link" href="/overview/kia_optima_2019"><img src="https://images.hgmsites.net/tmb/2019-kia-optima_100648705_t.gif" class="lazy" /></a>
                        <a href="/overview/kia_optima_2019">2019 Kia Optima</a>
                    </li>
                                            
                                    <li>
                        <a class="image-link" href="/overview/ford_escape_2018"><img src="https://images.hgmsites.net/tmb/2018-ford-escape_100614963_t.gif" class="lazy" /></a>
                        <a href="/overview/ford_escape_2018">2018 Ford Escape</a>
                    </li>
                                            
                                    <li>
                        <a class="image-link" href="/overview/nissan_gt-r_2018"><img src="https://images.hgmsites.net/tmb/nissan-gt-r_100631725_t.gif" class="lazy" /></a>
                        <a href="/overview/nissan_gt-r_2018">2018 Nissan GT-R</a>
                    </li>
                                            
                                    <li>
                        <a class="image-link" href="/overview/ford_edge_2018"><img src="https://images.hgmsites.net/tmb/2018-ford-edge_100615425_t.gif" class="lazy" /></a>
                        <a href="/overview/ford_edge_2018">2018 Ford Edge</a>
                    </li>
                                            
                                    <li>
                        <a class="image-link" href="/overview/chrysler_200_2017"><img src="https://images.hgmsites.net/tmb/2017-chrysler-200_100563004_t.gif" class="lazy" /></a>
                        <a href="/overview/chrysler_200_2017">2017 Chrysler 200</a>
                    </li>
                                    </ul>
    </li>
</ul>
<script>
    $(".footer-reviews .image-link img").imgFitFill({mode:'fill'});
</script>
    </div>
    <div class="footer-column featured">
                <ul>
            <li class="title"><h3>Featured Reviews</h3></li>
            <li>
                <ul class="footer-ul">
                                            <li>
                            <a class="image-link" href="/overview/porsche_panamera_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-porsche-panamera_100624697_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/porsche_panamera_2018">2018 Porsche Panamera</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/porsche_cayenne_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-porsche-cayenne_100617940_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/porsche_cayenne_2018">2018 Porsche Cayenne</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/porsche_718_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-porsche-718_100652675_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/porsche_718_2018">2018 Porsche 718</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/dodge_challenger_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-dodge-challenger-srt-demon_100632808_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/dodge_challenger_2018">2018 Dodge Challenger</a>
                        </li>
                                    </ul>
                <ul class="footer-ul">
                                            <li>
                            <a class="image-link" href="/overview/dodge_grand-caravan_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-dodge-grand-caravan_100620877_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/dodge_grand-caravan_2018">2018 Dodge Grand Caravan</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/dodge_charger_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-dodge-charger_100645930_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/dodge_charger_2018">2018 Dodge Charger</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/ram_1500_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/ram-1500_100632814_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/ram_1500_2018">2018 Ram 1500</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/porsche_macan_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-porsche-macan_100627645_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/porsche_macan_2018">2018 Porsche Macan</a>
                        </li>
                                    </ul>
            </li>
        </ul>
    </div>
    <div class="footer-mobile"></div>
</div>
<div id="footer-copyright">
    &copy; 2018 The Car Connection. All Rights Reserved.

The Car Connection is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.

Stock photography by <a href="//www.izmocars.com/">izmostock</a>.

Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.

<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script>

<!-- CrazyEgg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0010/6069.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '2AB7FC001C0140A3';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
</div>
<script>
    $('.FooterMoreColumn .image-link img.fitfill').imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
    $(document).ready(function() {
        // executes when HTML-Document is loaded and DOM is ready
        hgm.debug("READY = " + (new Date().getTime() - window.startTime) / 1000 + " sec");
    });

    $(window).load(function() {
        // executes when complete page is fully loaded, including all frames, objects and images
        hgm.debug("LOAD  =  " + (new Date().getTime() - window.startTime) / 1000 + " sec");
        setTimeout(function(){
            var t = performance.timing;
            hgm.debug("LOAD With Navigation Timing API = " + (t.loadEventEnd - t.navigationStart) / 1000 + " sec");
        }, 0);
    });
</script>
                    </div><!-- global-container -->
    </div>
    <!-- HGM scripts -->
<script type="text/javascript">
    

    if ($.browser.msie && $.browser.version === "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-XVB7W');
    
</script>
<script type="text/javascript" src="/js_cache/520062.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"thecarconnection.com"};
_sf_async_config.authors = 'Andrew Ganz';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=78&j=0&make=chrysler&model=300&pageurl=%2Fnews%2F1117014_chrysler-likely-to-kill-off-300-but-division-will-stick-around%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=thecarconnection&tag1=300&tag2=chrysler&tag3=luxury-cars&tag4=news'});
</script>
<!-- Misc ad campaigns not needing physical space -->

<!-- Tmplt: 76540 | Site: 76540 | 10.16.88.192 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":209,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
