<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40070"
      data-tmplt="76091"
      data-site="76091"
      data-addr="10.16.88.242"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
    <script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="As the age of self-driving cars steadily approaches, the demand for high-definition maps will outpace even the need for search engines. That&amp;rsquo;s the line of thinking, anyway, from Baidu, China&amp;rsquo;s largest search company and the country&amp;rsquo;s chief rival to Google. The company&amp;rsquo;s chief operating officer, Qi Lu, spoke on the issue at this..." >

<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="115451182597" >
<meta property="og:site_name" content="The Car Connection" >
<meta property="og:type" content="article" >
<meta property="og:title" content="China's Google competitor says maps for self-driving cars could become core of its business" >
<meta property="og:url" content="https://www.thecarconnection.com/news/1114725_chinas-google-competitor-says-maps-for-self-driving-cars-could-become-core-of-its-business" >
<meta property="og:image" content="https://images.hgmsites.net/hug/baidu-logo_100615318_h.jpg" >
<meta property="og:description" content="As the age of self-driving cars steadily approaches, the demand for high-definition maps will outpace even the need for search engines. That&amp;rsquo;s the line of thinking, anyway, from Baidu, China&amp;rsquo;s largest search company and the country&amp;rsquo;s chief rival to Google. The company&amp;rsquo;s chief operating officer, Qi Lu, spoke on the issue at this..." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@CarConnection" >
<meta name="twitter:url" content="https://www.thecarconnection.com/news/1114725_chinas-google-competitor-says-maps-for-self-driving-cars-could-become-core-of-its-business" >
<meta name="twitter:title" content="China's Google competitor says maps for self-driving cars could become core of its business" >
<meta name="twitter:description" content="As the age of self-driving cars steadily approaches, the demand for high-definition maps will outpace even the need for search engines. That&amp;rsquo;s the line of thinking, anyway, from Baidu, China&amp;rsquo;s largest search company and the country&amp;rsquo;s chief rival to Google. The company&amp;rsquo;s chief operating officer, Qi Lu, spoke on the issue at this..." >
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/baidu-logo_100615318_l.jpg" >
<meta name="twitter:app:name:iphone" content="The Car Connection" >
<meta name="twitter:app:url:iphone" content="thecarconnection://open?article#1114725" >
<meta name="twitter:app:id:iphone" content="370081680" >
<meta name="twitter:app:name:ipad" content="The Car Connection" >
<meta name="twitter:app:url:ipad" content="thecarconnection://open?article#1114725" >
<meta name="twitter:app:id:ipad" content="370081680" >
<meta name="google-site-verification" content="V9IWZvYSmqTqLJdvv4KM5yUbzswzQb6XFcrgJCq-dWM" >
<meta name="y_key" content="b76b577d4b8c8d6a" >
<meta name="msvalidate.01" content="980788190813CA06E1A755281D49D247" ><title>China's Google competitor says maps for self-driving cars could become core of its business</title><script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "@id": "https://www.thecarconnection.com/news/1114725_chinas-google-competitor-says-maps-for-self-driving-cars-could-become-core-of-its-business",
    "url": "https://www.thecarconnection.com/news/1114725_chinas-google-competitor-says-maps-for-self-driving-cars-could-become-core-of-its-business",
    "isPartOf": {
        "@type": "WebSite",
        "@id": "https://www.thecarconnection.com/#site"
    },
    "breadcrumb": {
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "https://www.thecarconnection.com/news",
                    "name": "News"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "https://www.thecarconnection.com/news/china",
                    "name": "China"
                }
            }
        ]
    },
    "mainEntity": {
        "@type": "NewsArticle",
        "@id": "https://www.thecarconnection.com/news/1114725_chinas-google-competitor-says-maps-for-self-driving-cars-could-become-core-of-its-business#this",
        "url": "https://www.thecarconnection.com/news/1114725_chinas-google-competitor-says-maps-for-self-driving-cars-could-become-core-of-its-business",
        "headline": "China's Google competitor says maps for self-driving cars could become core of its business",
        "datePublished": "2018-01-12T03:00:00-0800",
        "dateModified": "2018-01-11T18:59:33-0800",
        "description": "As the age of self-driving cars steadily approaches, the demand for high-definition maps will outpace even the need for search engines. That&rsquo;s the line of thinking, anyway, from Baidu, China&rsquo;s largest search company and the country&rsquo;s chief rival to Google. The company&rsquo;s chief operating officer, Qi Lu, spoke on the issue at this...",
        "author": {
            "@type": "Person",
            "name": "A. Mark Miller",
            "jobTitle": "Reporter",
            "image": "https://www.gravatar.com/avatar/2ada4d6ccfeb5c25d835a97dc5240938?d=mm&s=40",
            "url": "https://www.thecarconnection.com/writer/10062754_a-mark-miller"
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.thecarconnection.com/#organization"
        },
        "articleSection": "China",
        "image": {
            "@type": "ImageObject",
            "@id": "https://images.hgmsites.net/lrg/baidu-logo_100615318_l.jpg#this",
            "url": "https://images.hgmsites.net/lrg/baidu-logo_100615318_l.jpg",
            "caption": "Baidu Logo",
            "description": "",
            "width": 1024,
            "height": 596,
            "uploadDate": "2017-07-21T08:56:20-0700"
        }
    }
}
</script>
<!-- load static JS file in sync mode -->
<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<!-- load static JS file in async mode -->
<script src="//js-sec.indexww.com/ht/p/184397-109240026891666.js"></script>
<link href="https://feeds.feedburner.com/TheCarConnection-NewsAndBlogs" rel="alternate" type="application/rss+xml" title="The Car Connection News" >
<link href="https://feeds.feedburner.com/TheCarConnection-CarReviews" rel="alternate" type="application/rss+xml" title="The Car Connection Reviews" >
<link href="https://images.hgmsites.net/hug/baidu-logo_100615318_h.jpg" rel="image_src" >
<link href="https://www.thecarconnection.com/news/1114725_chinas-google-competitor-says-maps-for-self-driving-cars-could-become-core-of-its-business" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/499741.css" media="all" rel="stylesheet" type="text/css" >
<link href="/css_cache/499904.css" media="all" rel="stylesheet" type="text/css" >    <link href="https://plus.google.com/109368327112375272508" rel="publisher" />
<!--<script src="/js/hgm/performance.js"></script>-->

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>

<script type="text/javascript">
//<!--
$(document).ready(function() {
    UsedListing.initForms(0);
});
//-->

</script>

<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '115451182597', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('CarConnection'); });    
</script>
<script type="text/javascript" src="/js_cache/499755.js"></script>
<script type="text/javascript" src="/js_cache/499805.js"></script><script src="/ad.min.js"></script>
<script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-218811-12', 'auto');
        // Optimizely Universal Analytics Integration Code
        window.optimizely = window.optimizely || [];
        window.optimizely.push("activateUniversalAnalytics");
        // End Optimizely Code
        ga('set', 'dimension1', 'Desktop');
        ga('set', 'dimension3', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Blocker Enabled' : 'No Blocker');

        ga('set', 'dimension4',  (typeof disabledPixel == 'undefined'  || disabledPixel == '') ? 'No Pixel Blocked' : disabledPixel + ' Blocked');
            ga('send', 'pageview');
            
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-218811-1'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
<link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-TheCarConnection"></script><!-- Start: GPT Async -->
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>
    googletag.cmd.push(function() {
        gptadslots[0] = googletag.defineSlot('/2922/carconnection.tmus/news/300x250_bottom-center', [[300, 250]], 'ad-5')
            .setTargeting('kw', ["bottom-center"])
            .setTargeting('tile', [1])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["baidu,china,google-maps,maps,news,self-driving-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[1] = googletag.defineSlot('/2922/carconnection.tmus/news/300x250_center', [[300, 250],[300,600]], 'ad-2')
            .setTargeting('kw', ["center"])
            .setTargeting('tile', [2])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["baidu,china,google-maps,maps,news,self-driving-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[2] = googletag.defineSlot('/2922/carconnection.tmus/news/300x250_bottom', [[300, 250]], 'ad-4')
            .setTargeting('kw', ["bottom"])
            .setTargeting('tile', [3])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["baidu,china,google-maps,maps,news,self-driving-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[3] = googletag.defineSlot('/2922/carconnection.tmus/news/300x250_fourth', [[300, 250]], 'ad-3')
            .setTargeting('kw', ["fourth"])
            .setTargeting('tile', [4])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["baidu,china,google-maps,maps,news,self-driving-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[4] = googletag.defineSlot('/2922/carconnection.tmus/news/728x90_top', [[728, 90]], 'ad-1')
            .setTargeting('kw', ["top"])
            .setTargeting('tile', [5])
            .setTargeting('sz', ["728x90"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["baidu,china,google-maps,maps,news,self-driving-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        $(function () {
            $('#ad-5').data('GoogleAdSlot', gptadslots[0]);
            $('#ad-2').data('GoogleAdSlot', gptadslots[1]);
            $('#ad-4').data('GoogleAdSlot', gptadslots[2]);
            $('#ad-3').data('GoogleAdSlot', gptadslots[3]);
            $('#ad-1').data('GoogleAdSlot', gptadslots[4]);
        });


        apstagslots[0] = 
{
slotID:'ad-5' ,
 sizes:[[300, 250]]
}
;
        apstagslots[1] = 
{
slotID:'ad-2' ,
 sizes:[[300, 250],[300,600]]
}
;
        apstagslots[2] = 
{
slotID:'ad-4' ,
 sizes:[[300, 250]]
}
;
        apstagslots[3] = 
{
slotID:'ad-3' ,
 sizes:[[300, 250]]
}
;
        apstagslots[4] = 
{
slotID:'ad-1' ,
 sizes:[[728, 90]]
}
;        googletag.pubads().enableAsyncRendering();
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            if (window.isDebugMode) {
                var slot = event.slot,
                    targeting = {},
                    status;
                slot.getTargetingKeys().forEach(function (key) {
                    targeting[key] = slot.getTargeting(key).join(', ');
                });
                if (event.isEmpty) {
                    status = '- empty';
                }
                else {
                    status = '- line item ' + event.lineItemId;
                }
                hgm.debug('gpt -', slot.getSlotElementId(), slot.getAdUnitPath(), status, targeting, event);
            }
        });            googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();        
        googletag.enableServices();
        hgm.debug('gpt - ready');
    }); // cmd push
</script>
<!-- End: GPT --><script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
</script></head>
<body>
    <script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 0.08082389831543ms -->
    <div id="body-inner">
                    <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->        <script type="text/javascript">
    window.startTime = new Date().getTime();
</script>
<nav id="top-nav">
    <!-- The Car Connection -->
    <div id="nav-main">
        <a id="header-logo"  href="/" title="The Car Connection">The Car Connection</a>
        
<div id="primary-nav">
    <a class="menu-item dd" data-id="new" href="/">New Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="used" href="/">Used Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="research" href="/">Research<span class="line"></span></a>
    <a class="menu-item" href="/videos">Videos<span class="line"></span></a>
    <a class="menu-item" href="/news">News<span class="line"></span></a>
    <div class="menu-window" id="new-window" style="display:none;">
        <div class="module make-container">
    <h3>Research New Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/new,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/new,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/new,aston-martin" title="Aston Martin" data-seo="aston-martin">Aston Martin</a>
                                                            <a href="/make/new,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/new,bentley" title="Bentley" data-seo="bentley">Bentley</a>
                                                            <a href="/make/new,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/new,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/new,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/new,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/new,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/new,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                                                <a href="/make/new,ferrari" title="Ferrari" data-seo="ferrari">Ferrari</a>
                                                            <a href="/make/new,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                            <a href="/make/new,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/new,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/new,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/new,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/new,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/new,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/new,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/new,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/new,kia" title="Kia" data-seo="kia">Kia</a>
                                                                                <a href="/make/new,lamborghini" title="Lamborghini" data-seo="lamborghini">Lamborghini</a>
                                                            <a href="/make/new,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                            <a href="/make/new,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/new,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/new,lotus" title="Lotus" data-seo="lotus">Lotus</a>
                                                            <a href="/make/new,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/new,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/new,mclaren" title="McLaren" data-seo="mclaren">McLaren</a>
                                                            <a href="/make/new,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/make/new,mini" title="MINI" data-seo="mini">MINI</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="4">
                                                            <a href="/make/new,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                                                <a href="/make/new,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/new,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/make/new,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/new,rolls-royce" title="Rolls-Royce" data-seo="rolls-royce">Rolls-Royce</a>
                                                            <a href="/make/new,smart" title="smart" data-seo="smart">smart</a>
                                                            <a href="/make/new,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/new,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="5">
                                                            <a href="/make/new,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/new,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/new,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <a href="/new-cars" class="extra-link larger">Can't Decide? Find By Price, Type, New Cars &raquo;</a>
    </div>
    <div class="menu-window" id="used-window" style="display:none;">
        <div class="module make-container">
    <h3>Used Cars For Sale Near You</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/used,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/used,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/used,am-general" title="AM General" data-seo="am-general">AM General</a>
                                                            <a href="/make/used,aston-martin" title="Aston Martin" data-seo="aston-martin">Aston Martin</a>
                                                            <a href="/make/used,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/used,bentley" title="Bentley" data-seo="bentley">Bentley</a>
                                                            <a href="/make/used,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/used,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/used,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/used,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/used,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/used,coda" title="Coda" data-seo="coda">Coda</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/used,daewoo" title="Daewoo" data-seo="daewoo">Daewoo</a>
                                                            <a href="/make/used,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/used,eagle" title="Eagle" data-seo="eagle">Eagle</a>
                                                                                <a href="/make/used,ferrari" title="Ferrari" data-seo="ferrari">Ferrari</a>
                                                            <a href="/make/used,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                            <a href="/make/used,fisker" title="Fisker" data-seo="fisker">Fisker</a>
                                                            <a href="/make/used,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/used,geo" title="Geo" data-seo="geo">Geo</a>
                                                            <a href="/make/used,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/make/used,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/used,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/used,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/used,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/used,isuzu" title="Isuzu" data-seo="isuzu">Isuzu</a>
                                                            <a href="/make/used,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/used,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/used,kia" title="Kia" data-seo="kia">Kia</a>
                                                            <a href="/make/used,lamborghini" title="Lamborghini" data-seo="lamborghini">Lamborghini</a>
                                                                                <a href="/make/used,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/used,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/used,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/used,lotus" title="Lotus" data-seo="lotus">Lotus</a>
                                                            <a href="/make/used,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/used,maybach" title="Maybach" data-seo="maybach">Maybach</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                            <a href="/make/used,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/used,mclaren" title="McLaren" data-seo="mclaren">McLaren</a>
                                                            <a href="/make/used,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/make/used,mercury" title="Mercury" data-seo="mercury">Mercury</a>
                                                            <a href="/make/used,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/used,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/used,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/used,oldsmobile" title="Oldsmobile" data-seo="oldsmobile">Oldsmobile</a>
                                                            <a href="/make/used,panoz" title="Panoz" data-seo="panoz">Panoz</a>
                                                                                <a href="/make/used,plymouth" title="Plymouth" data-seo="plymouth">Plymouth</a>
                                                            <a href="/make/used,pontiac" title="Pontiac" data-seo="pontiac">Pontiac</a>
                                                            <a href="/make/used,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="4">
                                                            <a href="/make/used,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/used,rolls-royce" title="Rolls-Royce" data-seo="rolls-royce">Rolls-Royce</a>
                                                            <a href="/make/used,saab" title="Saab" data-seo="saab">Saab</a>
                                                            <a href="/make/used,saturn" title="Saturn" data-seo="saturn">Saturn</a>
                                                            <a href="/make/used,scion" title="Scion" data-seo="scion">Scion</a>
                                                            <a href="/make/used,smart" title="smart" data-seo="smart">smart</a>
                                                            <a href="/make/used,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/used,suzuki" title="Suzuki" data-seo="suzuki">Suzuki</a>
                                                            <a href="/make/used,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/used,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/used,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/used,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Shop By Type</h3>
        <a href="/category/used,convertible" class="car-name-standard ">Convertibles</a>

            <a href="/category/used,coupes" class="car-name-standard ">Coupes</a>

            <a href="/category/used,crossover" class="car-name-standard ">Crossovers</a>

            <a href="/category/used,electric-car" class="car-name-standard ">Electric Cars</a>

            <a href="/category/used,hatchback" class="car-name-standard ">Hatchbacks</a>

            <a href="/category/used,hybrid" class="car-name-standard last">Hybrids</a>

            <div class="spacer"></div>
            <a href="/category/used,luxury" class="car-name-standard ">Luxury Cars</a>

            <a href="/category/used,minivans-sub" class="car-name-standard ">Minivans</a>

            <a href="/category/used,pickups" class="car-name-standard ">Pickup Trucks</a>

            <a href="/category/used,suvs" class="car-name-standard ">SUVs</a>

            <a href="/category/used,sedans" class="car-name-standard ">Sedans</a>

            <a href="/category/used,wagons" class="car-name-standard last">Wagons</a>

        </div> <!-- module -->
        <a href="/used-cars" class="extra-link larger">Browse Used Cars For Sale &raquo;</a>
    </div>
    <div class="menu-window clear" id="research-window" style="display:none;">
        <div class="column">
            <h3>Reviews</h3>
            <a href="/news/compare" title="Head To Head Compare Reviews">Head to Head</a>
            <a href=" /news/first-drives" title="First Drive Reviews">First Drives </a>
            <a href="/news/video-reviews" title="Video Reviews">Video Reviews</a>
            <a class="see-all" href="/reviews" title="Read All Reviews">All Reviews &#187;</a>
        </div>
        <div class="column">
            <h3>Rankings</h3>
                      
                                <a href="/rankings/cars" title="Cars" >
                    Cars                </a>
                                <a href="/rankings/suvs" title="SUVs" >
                    SUVs                </a>
                                <a href="/rankings/trucks" title="Trucks" >
                    Trucks                </a>
                                <a href="/rankings/vans" title="Vans/Minivans" >
                    Vans/Minivans                </a>
                                <a href="/rankings/hybrids-electrics" title="Hybrids/Electrics" >
                    Hybrids/Electrics                </a>
                                <a class="see-all" title="TCC Top Ranked Cars" href="/rankings">All Rankings &#187;</a>
        </div>
        <div class="column">
            <h3>Advice</h3>
            <a href="/car-compare">Compare Cars</a>
                            <a href="/advice/buying-guides" title="Buying Guides">Buying Guides</a>
                            <a href="/advice/maintenance" title="Maintenance Guides">Maintenance Guides</a>
                            <a href="/advice/finance" title="Finance Guides">Finance Guides</a>
                            <a href="/advice/the-basics" title="The Basics">The Basics</a>
                        <a class="see-all" href="/tips" title="The Basics">All Advice &#187;</a>
        </div>
        <div class="column last">
            <h3>Awards</h3>
                            <a id="bctb" href="/bestcartobuy/2018" title="Check Our Best Car to Buy 2018">Best Car to Buy <span>2018</span>&nbsp;&raquo;</a>
    
                                        <a id="dc" href="/driverschoice/2018" title="Check Driver's Choice 2018">Driver's Choice <span>2018</span>&nbsp;&raquo;</a>
                    </div>
    </div>
</div>
<div id="masterSearch">
    <div class="global-google-search" id="google-search-form-0" style="width: 210px;">

    <script>
        (function() {
            var cx = '001937828977938864696:wubol2i6jwo';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults"></gcse:searchbox-only>
    
<!-- Google CSE Search Box Begins  -->
<!-- Google CSE Search Box Ends -->
</div>
</div>
    </div>
</nav>
<div id="top-ad-with-breadcrumbs">
    <div id="banner-container">
        <div style="width:728px;height:90px;margin: 0 auto;">
                            <!-- GPT ADS 728x90 code begin -->
<div id="ad-1" class="ad" style="max-width: 728px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-1');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-1') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                    </div>
    </div>
    <div id="top-toolbar-container">
        <div id="top-toolbar">
                                        <div id="simple-crumbs">
                <a href="/">Home</a><a href="/news">News</a><a href="/news/china">China</a>
            </div>
                            </div>
    </div>
</div>
        <div id="tcc3-global-container">
            <script>
    hgmPageData.push({'category_tags': 'baidu,china,google-maps,maps,news,self-driving-cars'});
</script>
<div>
    <div class="compare-banner"></div>
    <h1 class="headline">China's Google competitor says maps for self-driving cars could become core of its business</h1>
    <div id="content">
                <div id="main-column">
                            <div class="gallery-container">
    <!-- gallery 705px -->
                                <img src="https://images.hgmsites.net/lrg/baidu-logo_100615318_l.jpg" alt="Baidu Logo" width="905" height="527"/>                </div>

<!-- center column 200px -->
<div id="center-column">
    <div class="byline">
            <div class="reviewer">
            <img class="author-portrait" src="https://www.gravatar.com/avatar/2ada4d6ccfeb5c25d835a97dc5240938?d=mm&amp;s=140" alt="A. Mark Miller" width="45" height="45"/>            <a class="author-link softBlue" href="/writer/10062754_a-mark-miller">
                <span>A. Mark Miller</span>
            </a>
            <span>Reporter</span>
        </div>
    </div>
    <script>
    function popupCenter(pageURL, w, h) {
        var left = (screen.width/2)-(w/2);
        var top = (screen.height/2)-(h/2);
        var targetWin = window.open (pageURL, 'sociallinks', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);
        return false;
    }
    $('.social .email-this').live('click', showSocialEmailForm);
</script>
<div class="social">
    <ul>

        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20China%27s%20Google%20competitor%20says%20maps%20for%20self-driving%20cars%20could%20become%20core%20of%20its%20business"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20China%27s%20Google%20competitor%20says%20maps%20for%20self-driving%20cars%20could%20become%20core%20of%20its%20business https://www.thecarconnection.com/news/1114725_chinas-google-competitor-says-maps-for-self-driving-cars-could-become-core-of-its-business', 700, 300)">
            </a>
        </li>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
               href="javascript:void(0);" data-title="News%3A%20China%27s%20Google%20competitor%20says%20maps%20for%20self-driving%20cars%20could%20become%20core%20of%20its%20business"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20China%27s%20Google%20competitor%20says%20maps%20for%20self-driving%20cars%20could%20become%20core%20of%20its%20business&amp;u=https://www.thecarconnection.com/news/1114725_chinas-google-competitor-says-maps-for-self-driving-cars-could-become-core-of-its-business', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20China%27s%20Google%20competitor%20says%20maps%20for%20self-driving%20cars%20could%20become%20core%20of%20its%20business"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thecarconnection.com/news/1114725_chinas-google-competitor-says-maps-for-self-driving-cars-could-become-core-of-its-business&amp;title=News%3A%20China%27s%20Google%20competitor%20says%20maps%20for%20self-driving%20cars%20could%20become%20core%20of%20its%20business', 700, 420)">
            </a>
        </li>
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="News%3A%20China%27s%20Google%20competitor%20says%20maps%20for%20self-driving%20cars%20could%20become%20core%20of%20its%20business" href="#"></a>
        </li>
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="O3Ranmh3TfXD64uyg8UWT/Nnd+68YFiI8fZuMru7RVM=">
        <div id="social-submit"><div class="btn">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div></div>
<!-- left column 685px -->
<div id="left-column">
    <div class="date">January 12, 2018</div>
    <div class="article-content">
        <p dir="ltr">As the age of self-driving cars steadily approaches, <a href="https://www.technologyreview.com/s/609936/baidu-sees-maps-for-self-driving-cars-as-bigger-business-than-web-search/">the demand for high-definition maps will outpace even the need for search engines</a>. That’s the line of thinking, anyway, from Baidu, China’s largest search company and the country’s chief rival to Google.</p>
<p dir="ltr">The company’s chief operating officer, Qi Lu, spoke on the issue at this year’s Consumer Electronics Show (CES) in Las Vegas.</p>
<p dir="ltr">Car manufacturers, of course, have already begun working on their own map-making solutions, with companies like <a href="https://www.forbes.com/sites/samabuelsamid/2017/02/21/bmw-here-and-mobileye-team-up-to-crowd-source-hd-maps-for-self-driving/#64c38ebf7cb3">BMW partnering with HERE and Mobileye</a> to source its own HD map imagery. That’s because the maps autonomous cars need aren’t the same as the navigational tool you pull up on your phone: they’re high-definition 3D images that let the car know not only what route it needs, but also its physical relationship to things like buildings and curbs.</p>
<p dir="ltr">While they’re incredibly complex models, creating such maps is still largely involves driving around in vehicles with vast arrays of sensors and cameras. It’s a time-consuming process, and one that must be repeated fairly frequently, to keep up with evolutionary changes that result from construction.</p>
<p dir="ltr">Still, Baidu hopes to dominate the Chinese HD map scene in much the same way that Google has dominated regular maps elsewhere. The Chinese car market, with roughly 25 million new car sales last year, remains the largest on Earth, and those cars’ needs for HD maps is only going to increase.</p>    </div>
                <div class="tags-and-cats">
            <span>Tags:</span>
            <div class="article-tags">
                                                            <a href="/news/baidu" rel="tag">Baidu</a>
                                            <a href="/news/china" rel="tag">China</a>
                                            <a href="/news/google-maps" rel="tag">Google Maps</a>
                                            <a href="/news/maps" rel="tag">maps</a>
                                            <a href="/news/self-driving-cars" rel="tag">self-driving cars</a>
                                                                                                <a href="/news/news" rel="tag">News</a>
                                                    <div class="clear"></div>
            </div>
            <div class="clear"></div>
        </div><!-- tags-and-cats -->
        <div class="overview drivers-choice not-nominated">
    <span class="contest-logo"></span>
    <div class="voting">
        <div id="bctb-year">2018</div>
        <div id="title1">The Car Connection</div>
                    <a href="/driverschoice">See the winners &#187</a>
            </div>
</div>
    <div class="best-car-to-buy promo">
    <span class="contest-logo"></span>
    <div id="bctb-year">2018</div>
    <div class="contest-text">
        <div id="title1">The Car Connection</div>
        <div id="title3"><a href="/bestcartobuy/2018">See The Winner and Nominees &#187;</a></div>
    </div>
</div>

    <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3>Recommended Galleries</h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1114709_chinese-automaker-looking-to-build-cars-in-south-carolina">
                <img src="https://static.hgmsites.net/images/cache/lynk-co-01_100578067_330x206.jpg" alt="Chinese automaker looking to build cars in South Carolina " width="330" height="206"/>            </a>
            <a href="/news/1114709_chinese-automaker-looking-to-build-cars-in-south-carolina">
                <span>Chinese automaker looking to build cars in South Carolina </span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1114627_under-pressure-ford-f-150-diesel-aims-for-big-towers-bigger-cruising-distances">
                <img src="https://static.hgmsites.net/images/cache/2018-ford-f-150_100638679_330x206.jpg" alt="Under pressure: Ford F-150 diesel aims for big towers, bigger cruising distances" width="330" height="206"/>            </a>
            <a href="/news/1114627_under-pressure-ford-f-150-diesel-aims-for-big-towers-bigger-cruising-distances">
                <span>Under pressure: Ford F-150 diesel aims for big towers, bigger cruising distances</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1114721_2019-honda-insight-hybrid-to-debut-in-detroit-promises-50-mpg-combined">
                <img src="https://static.hgmsites.net/images/cache/2019-honda-insight-prototype_100637297_330x206.jpg" alt="2019 Honda Insight hybrid to debut in Detroit, promises 50 mpg combined" width="330" height="206"/>            </a>
            <a href="/news/1114721_2019-honda-insight-hybrid-to-debut-in-detroit-promises-50-mpg-combined">
                <span>2019 Honda Insight hybrid to debut in Detroit, promises 50 mpg combined</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1114681_revamped-2019-mini-cooper-proudly-channels-brands-heritage">
                <img src="https://static.hgmsites.net/images/cache/2019-mini-cooper-hardtop_100638976_330x206.jpg" alt="Revamped 2019 Mini Cooper proudly channels brand's heritage" width="330" height="206"/>            </a>
            <a href="/news/1114681_revamped-2019-mini-cooper-proudly-channels-brands-heritage">
                <span>Revamped 2019 Mini Cooper proudly channels brand's heritage</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>    <div class="bottom-center-adverts">
        <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
            </div>
    <div id="articles-suggest">
    <h3>People who read this also read</h3>
    <ul>
                        <li class="odd" >
                            <a class="image-size" href="/news/1108385_is-the-third-row-in-a-crossover-worth-it" title="Is the third row in a crossover worth it?">
                    <img src="https://static.hgmsites.net/images/cache/2017-nissan-rogue_100590010_330x206.jpg" alt="Is the third row in a crossover worth it?" width="330" height="206"/>                </a>
                        <h5><a href="/news/1108385_is-the-third-row-in-a-crossover-worth-it" title="Is the third row in a crossover worth it?">Is the third row in a crossover worth it?</a></h5>
            </li>
                                <li class="even" >
                            <a class="image-size" href="/news/1110821_toyota-owners-to-get-linux-system-instead-of-apple-carplay-android-auto-hooray" title="Toyota owners to get Linux system instead of Apple CarPlay, Android Auto. Hooray?">
                    <img src="https://static.hgmsites.net/images/cache/2018-toyota-ch-r_100595761_330x206.jpg" alt="Toyota owners to get Linux system instead of Apple CarPlay, Android Auto. Hooray?" width="330" height="206"/>                </a>
                        <h5><a href="/news/1110821_toyota-owners-to-get-linux-system-instead-of-apple-carplay-android-auto-hooray" title="Toyota owners to get Linux system instead of Apple CarPlay, Android Auto. Hooray?">Toyota owners to get Linux system instead of Apple CarPlay...</a></h5>
            </li>
                                <li class="odd" >
                            <a class="image-size" href="/news/1112367_fca-joins-bmws-self-driving-car-development-group" title="FCA joins BMW's self-driving car development group">
                    <img src="https://static.hgmsites.net/images/cache/mobileye-logo_100595900_330x206.jpg" alt="FCA joins BMW's self-driving car development group" width="330" height="206"/>                </a>
                        <h5><a href="/news/1112367_fca-joins-bmws-self-driving-car-development-group" title="FCA joins BMW's self-driving car development group">FCA joins BMW's self-driving car development group</a></h5>
            </li>
                                <li class="even" >
                            <a class="image-size" href="/news/1114495_apple-self-driving-cars-shouldnt-need-a-map" title="Apple: Self-driving cars shouldn’t need a map">
                    <img src="https://static.hgmsites.net/images/cache/ios-10-3-apple-carplay_100597055_330x206.jpg" alt="Apple: Self-driving cars shouldn’t need a map" width="330" height="206"/>                </a>
                        <h5><a href="/news/1114495_apple-self-driving-cars-shouldnt-need-a-map" title="Apple: Self-driving cars shouldn’t need a map">Apple: Self-driving cars shouldn’t need a map</a></h5>
            </li>
                </ul>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#articles-suggest a.image-size img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>

    <div class="clear"></div>
    <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1114725&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
    <div class="block_border">&nbsp;</div>
    <div id="contribute-followus">
        <div class="contribute">
            <div class="label">Contribute</div>
            <a class="sendUsTip" href="/contactus">Send us a tip</a>
            <a class="comments" href="#comments">Comment</a>
            <a class="contactEditor" href="/contactus">Contact the editor</a>
        </div>
        <div class="followus">
            <div class="label">Follow Us</div>
            <div class="facebook-twitter-follow">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/TheCarConnection" data-send="false" data-layout="box_count" data-width="60" data-show-faces="false" data-colorscheme="light" ></div></div>
                <div class="twitter-btn">
                    <a href="https://twitter.com/CarConnection" class="twitter-follow-button" data-show-count="false" data-size="large"></a>                </div>
                                    <a class="youtube-btn" target="_blank" href="http://www.youtube.com/subscription_center?add_user=thecarconnection" title="Follow us on YouTube">&nbsp;</a>
                                <div class="google-plus">
                    <a href="https://plus.google.com/u/0/109368327112375272508?prsrc=3" style="text-decoration:none;"><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;"/></a>                </div>
            </div>
        </div>
        <br clear="all" />
    </div>
</div>
<script>
    $(function() {
            });
</script>
                    </div>
        <!-- ad column 300px -->
        <div id="right-column">
            <div>
    <!-- Do not change the ids for ad blocks.  It is used for gallery ad refresh -->
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    
<div class="user-review-sidebar-promo">
    <div class="title">Ratings and Reviews</div>
    <div class="sub-title">Rate and review your car for The Car Connection</div>
    <a class="btn" title="Review Your Car" href="/write-a-review">Review your car</a>
</div>        <div class="module" id="related-news-table">
        <div class="block-header">
            <h3 class="block-title">Related Articles</h3>
        </div>
        <ul class="block-inner articles_listing">
                                                <li>
                <a class="image-link" href="/news/1114709_chinese-automaker-looking-to-build-cars-in-south-carolina">
                    <img title="Chinese automaker looking to build cars in South Carolina " src="https://static.hgmsites.net/images/cache/lynk-co-01_100578067_90x60.jpg" alt="Lynk &amp; Co 01" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1114709_chinese-automaker-looking-to-build-cars-in-south-carolina">Chinese automaker looking to build cars in South Carolina </a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1114539_china-halts-production-of-500-plus-gas-guzzling-cars">
                    <img title="China halts production of 500-plus gas-guzzling cars" src="https://static.hgmsites.net/images/cache/coal-power-plant-in-china_100637803_90x60.jpg" alt="Coal power plant in China" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1114539_china-halts-production-of-500-plus-gas-guzzling-cars">China halts production of 500-plus gas-guzzling cars</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1114016_chinese-automaker-aims-to-sell-trumpchi-car-line-in-u-s">
                    <img title="Chinese automaker aims to sell Trumpchi car line in U.S." src="https://static.hgmsites.net/images/cache/trumpchi-gs7-2017-detroit-auto-show_100588861_90x60.jpg" alt="Trumpchi GS7, 2017 Detroit auto show" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1114016_chinese-automaker-aims-to-sell-trumpchi-car-line-in-u-s">Chinese automaker aims to sell Trumpchi car line in U.S.</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1113686_chinese-tesla-investor-reportedly-developing-its-own-self-driving-car-tech">
                    <img title="Chinese Tesla investor reportedly developing its own self-driving car tech" src="https://static.hgmsites.net/images/cache/tesla_100616269_90x60.jpg" alt="2018 Tesla Model 3" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1113686_chinese-tesla-investor-reportedly-developing-its-own-self-driving-car-tech">Chinese Tesla investor reportedly developing its own self-driving car tech</a>
                <div class="clear"></div>
            </li>
                                </ul>
        <br class="clear"/>
    </div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
        <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <div class="mailchimp-email-subscription">
    <div class="title">The Car Connection Daily Headlines</div>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="mailchimp-email-subscription-inner" method="post">
        <div class="form-inner">
            <label for="email">Stay up-to-date with the latest news in the car world delivered daily.</label>
            <input type="email" name="email"  class="subscription-email" placeholder="Enter email" />
            <div class="btn mailchimp-signup">Get the Newsletter</div>
            <div class="clear"></div>
        </div>
        <div class="policy">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
        <div class="thank-you">Thank you!  Please check your email for confirmation.</div>
        <div class="error"></div>
    </form>
</div>
</div>
        </div>
    </div>
</div>
<div id="popup-email-subscribe" style="display:none">
    <div id="popup-newsletter-header">
        <img src="/images/tcc2/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best daily automotive newsletter!</span>
        <span class="subtext-two">We'll email you the latest automotive news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup btn">Subscribe</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(function() {
        hgm.pingView(1114725, null);
    });
</script>
            <div class="tcc3-FooterMore">
            <div id="find-used-listing-footer">
    <div id="title">Ready to buy?</div>
    <div id="sub-title">Find new and used cars for sale near you</div>
    <form name="findUsedListings" id="usedlistings0">
        <div class="usedlistings-selection">
            <select class="year-select" id="select-year">
                <option value="0"  selected="selected">Used</option>
                <option value="1" >New</option>
            </select>
            <select class="make-select" name="make0">
                <option value="">Select Make</option>
                <optgroup label="Popular Makes">
                                                                        <option value="acura">Acura</option>
                                                                                                                                                                                                                                    <option value="audi">Audi</option>
                                                                                                                                            <option value="bmw">BMW</option>
                                                                                                <option value="buick">Buick</option>
                                                                                                <option value="cadillac">Cadillac</option>
                                                                                                <option value="chevrolet">Chevrolet</option>
                                                                                                <option value="chrysler">Chrysler</option>
                                                                                                                                                                                        <option value="dodge">Dodge</option>
                                                                                                                                                                                                                                                                                <option value="ford">Ford</option>
                                                                                                                                                                                        <option value="gmc">GMC</option>
                                                                                                <option value="honda">Honda</option>
                                                                                                <option value="hummer">HUMMER</option>
                                                                                                <option value="hyundai">Hyundai</option>
                                                                                                <option value="infiniti">INFINITI</option>
                                                                                                                                            <option value="jaguar">Jaguar</option>
                                                                                                <option value="jeep">Jeep</option>
                                                                                                <option value="kia">Kia</option>
                                                                                                                                            <option value="land-rover">Land Rover</option>
                                                                                                <option value="lexus">Lexus</option>
                                                                                                <option value="lincoln">Lincoln</option>
                                                                                                                                                                                                                                    <option value="mazda">Mazda</option>
                                                                                                                                            <option value="mercedes-benz">Mercedes-Benz</option>
                                                                                                <option value="mercury">Mercury</option>
                                                                                                <option value="mini">MINI</option>
                                                                                                <option value="mitsubishi">Mitsubishi</option>
                                                                                                <option value="nissan">Nissan</option>
                                                                                                                                                                                                                                    <option value="pontiac">Pontiac</option>
                                                                                                <option value="porsche">Porsche</option>
                                                                                                <option value="ram">Ram</option>
                                                                                                                                                                                        <option value="saturn">Saturn</option>
                                                                                                <option value="scion">Scion</option>
                                                                                                                                            <option value="subaru">Subaru</option>
                                                                                                <option value="suzuki">Suzuki</option>
                                                                                                                                            <option value="toyota">Toyota</option>
                                                                                                <option value="volkswagen">Volkswagen</option>
                                                                                                <option value="volvo">Volvo</option>
                                                            </optgroup>
                <optgroup label="Other Makes">
                                                                                                                    <option value="alfa-romeo">Alfa Romeo</option>
                                                                                                <option value="am-general">AM General</option>
                                                                                                <option value="aston-martin">Aston Martin</option>
                                                                                                                                            <option value="bentley">Bentley</option>
                                                                                                                                                                                                                                                                                                                            <option value="coda">Coda</option>
                                                                                                <option value="daewoo">Daewoo</option>
                                                                                                                                            <option value="eagle">Eagle</option>
                                                                                                <option value="ferrari">Ferrari</option>
                                                                                                <option value="fiat">FIAT</option>
                                                                                                <option value="fisker">Fisker</option>
                                                                                                                                            <option value="genesis">Genesis</option>
                                                                                                <option value="geo">Geo</option>
                                                                                                                                                                                                                                                                                                                            <option value="isuzu">Isuzu</option>
                                                                                                                                                                                                                                    <option value="lamborghini">Lamborghini</option>
                                                                                                                                                                                                                                    <option value="lotus">Lotus</option>
                                                                                                <option value="maserati">Maserati</option>
                                                                                                <option value="maybach">Maybach</option>
                                                                                                                                            <option value="mclaren">McLaren</option>
                                                                                                                                                                                                                                                                                                                            <option value="oldsmobile">Oldsmobile</option>
                                                                                                <option value="panoz">Panoz</option>
                                                                                                <option value="plymouth">Plymouth</option>
                                                                                                                                                                                                                                    <option value="rolls-royce">Rolls-Royce</option>
                                                                                                <option value="saab">Saab</option>
                                                                                                                                                                                        <option value="smart">smart</option>
                                                                                                                                                                                        <option value="tesla">Tesla</option>
                                                                                                                                                                                                </optgroup>
            </select>
            <select class="model-select" name="model0">
                <option value="">- Select a Model -</option>
                            </select>
            <label>Enter Your Zip Code<input type="text" name="zipcode" class="used-listing-zipcode" placeholder="Zip Code" value="" onkeypress="return handleEnter(this, event, '', 0)" /></label>
            <a title="Click this button to see the used car listings" href="javascript:void(getListing('','0'))" class="btn get-listing-btn">Go!</a>
        </div>

    </form>
</div>
<script type="text/javascript">
    $("#find-used-listing-footer select").selectBoxIt({dynamicPositioning: true});
    $('#usedlistings0').submit(function() {
        getListing('', "0");
        return false;
    });
    UsedListing.currentModel = '';
</script>
        <div  id="used-listings-footer-tabs">
    <ul class="nav-tabs">
        
                    <li class="nav-tab ui-tabs-selected">
                <a href="#sedans">
                    Used Sedans                 </a>
            </li>
                    <li class="nav-tab ">
                <a href="#suvs">
                    Used SUVs                 </a>
            </li>
                    <li class="nav-tab ">
                <a href="#pickups">
                    Used Pickup Trucks                 </a>
            </li>
                    <li class="nav-tab ">
                <a href="#vans">
                    Used Vans                 </a>
            </li>
                    <li class="nav-tab ">
                <a href="#crossover">
                    Used Crossovers                 </a>
            </li>
        
    </ul>
    <div class="tab-content">
        <div class="tab-content-inner">
            
                            <div id="sedans" class="">
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=hyundai&amp;model=azera&amp;new-flag=0" title="Used Hyundai Azera For Sale">
                                        Used Hyundai Azera For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=bmw&amp;model=3-series&amp;new-flag=0" title="Used BMW 3-Series For Sale">
                                        Used BMW 3-Series For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=honda&amp;model=accord-sdn&amp;new-flag=0" title="Used Honda Accord Sedan For Sale">
                                        Used Honda Accord Sedan For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=corolla&amp;new-flag=0" title="Used Toyota Corolla For Sale">
                                        Used Toyota Corolla For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=honda&amp;model=civic-sdn&amp;new-flag=0" title="Used Honda Civic For Sale">
                                        Used Honda Civic For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=focus&amp;new-flag=0" title="Used Ford Focus For Sale">
                                        Used Ford Focus For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=camry&amp;new-flag=0" title="Used Toyota Camry For Sale">
                                        Used Toyota Camry For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=mazda&amp;model=mazda3&amp;new-flag=0" title="Used Mazda MAZDA3 For Sale">
                                        Used Mazda MAZDA3 For Sale                                    </a>
                                </li>
                                                    </ul>
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=cruze&amp;new-flag=0" title="Used Chevrolet Cruze For Sale">
                                        Used Chevrolet Cruze For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=fiesta&amp;new-flag=0" title="Used Ford Fiesta For Sale">
                                        Used Ford Fiesta For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=mercedes-benz&amp;model=c-class&amp;new-flag=0" title="Used Mercedes-Benz C Class For Sale">
                                        Used Mercedes-Benz C Class For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=hyundai&amp;model=elantra&amp;new-flag=0" title="Used Hyundai Elantra For Sale">
                                        Used Hyundai Elantra For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=kia&amp;model=rio&amp;new-flag=0" title="Used Kia Rio For Sale">
                                        Used Kia Rio For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=yaris&amp;new-flag=0" title="Used Toyota Yaris For Sale">
                                        Used Toyota Yaris For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=mercedes-benz&amp;model=e-class&amp;new-flag=0" title="Used Mercedes-Benz E Class For Sale">
                                        Used Mercedes-Benz E Class For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=dodge&amp;model=charger&amp;new-flag=0" title="Used Dodge Charger For Sale">
                                        Used Dodge Charger For Sale                                    </a>
                                </li>
                                                    </ul>
                                    </div>
                            <div id="suvs" class="ui-tabs-hide">
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=rav4&amp;new-flag=0" title="Used Toyota RAV4 For Sale">
                                        Used Toyota RAV4 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=highlander&amp;new-flag=0" title="Used Toyota Highlander For Sale">
                                        Used Toyota Highlander For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=hyundai&amp;model=tucson&amp;new-flag=0" title="Used Hyundai Tucson For Sale">
                                        Used Hyundai Tucson For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=honda&amp;model=cr-v&amp;new-flag=0" title="Used Honda CR-V For Sale">
                                        Used Honda CR-V For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=volvo&amp;model=xc60&amp;new-flag=0" title="Used Volvo XC60 For Sale">
                                        Used Volvo XC60 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=escape&amp;new-flag=0" title="Used Ford Escape For Sale">
                                        Used Ford Escape For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=rogue&amp;new-flag=0" title="Used Nissan Rogue For Sale">
                                        Used Nissan Rogue For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=subaru&amp;model=outback&amp;new-flag=0" title="Used Subaru Outback For Sale">
                                        Used Subaru Outback For Sale                                    </a>
                                </li>
                                                    </ul>
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=kia&amp;model=sportage&amp;new-flag=0" title="Used Kia Sportage For Sale">
                                        Used Kia Sportage For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=jeep&amp;model=grand-cherokee&amp;new-flag=0" title="Used Jeep Grand Cherokee For Sale">
                                        Used Jeep Grand Cherokee For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=pathfinder&amp;new-flag=0" title="Used Nissan Pathfinder For Sale">
                                        Used Nissan Pathfinder For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=mercedes-benz&amp;model=glk-class&amp;new-flag=0" title="Used Mercedes-Benz GLK Class For Sale">
                                        Used Mercedes-Benz GLK Class For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=mazda&amp;model=cx-9&amp;new-flag=0" title="Used Mazda CX-9 For Sale">
                                        Used Mazda CX-9 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=traverse&amp;new-flag=0" title="Used Chevrolet Traverse For Sale">
                                        Used Chevrolet Traverse For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=honda&amp;model=pilot&amp;new-flag=0" title="Used Honda Pilot For Sale">
                                        Used Honda Pilot For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=bmw&amp;model=x3-series&amp;new-flag=0" title="Used BMW X3 For Sale">
                                        Used BMW X3 For Sale                                    </a>
                                </li>
                                                    </ul>
                                    </div>
                            <div id="pickups" class="ui-tabs-hide">
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=f-150&amp;new-flag=0" title="Used Ford F-150 For Sale">
                                        Used Ford F-150 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=gmc&amp;model=sierra-1500&amp;new-flag=0" title="Used GMC Sierra 1500 For Sale">
                                        Used GMC Sierra 1500 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=silverado-1500&amp;new-flag=0" title="Used Chevrolet Silverado 1500 For Sale">
                                        Used Chevrolet Silverado 1500 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ram&amp;model=1500&amp;new-flag=0" title="Used Ram 1500 For Sale">
                                        Used Ram 1500 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=tacoma&amp;new-flag=0" title="Used Toyota Tacoma For Sale">
                                        Used Toyota Tacoma For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=tundra&amp;new-flag=0" title="Used Toyota Tundra For Sale">
                                        Used Toyota Tundra For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=frontier&amp;new-flag=0" title="Used Nissan Frontier For Sale">
                                        Used Nissan Frontier For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=colorado&amp;new-flag=0" title="Used Chevrolet Colorado For Sale">
                                        Used Chevrolet Colorado For Sale                                    </a>
                                </li>
                                                    </ul>
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=4runner&amp;new-flag=0" title="Used Toyota 4Runner For Sale">
                                        Used Toyota 4Runner For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=lincoln&amp;model=mark-lt&amp;new-flag=0" title="Used Lincoln Mark LT For Sale">
                                        Used Lincoln Mark LT For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=avalanche&amp;new-flag=0" title="Used Chevrolet Avalanche For Sale">
                                        Used Chevrolet Avalanche For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=dodge&amp;model=dakota&amp;new-flag=0" title="Used Dodge Dakota For Sale">
                                        Used Dodge Dakota For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=titan&amp;new-flag=0" title="Used Nissan Titan For Sale">
                                        Used Nissan Titan For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=fj-cruiser&amp;new-flag=0" title="Used Toyota FJ Cruiser For Sale">
                                        Used Toyota FJ Cruiser For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=honda&amp;model=ridgeline&amp;new-flag=0" title="Used Honda Ridgeline For Sale">
                                        Used Honda Ridgeline For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=super-duty-f-250&amp;new-flag=0" title="Used Ford Super Duty F-250 For Sale">
                                        Used Ford Super Duty F-250 For Sale                                    </a>
                                </li>
                                                    </ul>
                                    </div>
                            <div id="vans" class="ui-tabs-hide">
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=rav4&amp;new-flag=0" title="Used Toyota RAV4 For Sale">
                                        Used Toyota RAV4 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=honda&amp;model=cr-v&amp;new-flag=0" title="Used Honda CR-V For Sale">
                                        Used Honda CR-V For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=sienna&amp;new-flag=0" title="Used Toyota Sienna For Sale">
                                        Used Toyota Sienna For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=honda&amp;model=odyssey&amp;new-flag=0" title="Used Honda Odyssey For Sale">
                                        Used Honda Odyssey For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=jeep&amp;model=wrangler&amp;new-flag=0" title="Used Jeep Wrangler For Sale">
                                        Used Jeep Wrangler For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=lincoln&amp;model=navigator&amp;new-flag=0" title="Used Lincoln Navigator For Sale">
                                        Used Lincoln Navigator For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=pathfinder&amp;new-flag=0" title="Used Nissan Pathfinder For Sale">
                                        Used Nissan Pathfinder For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=land-cruiser&amp;new-flag=0" title="Used Toyota Land Cruiser For Sale">
                                        Used Toyota Land Cruiser For Sale                                    </a>
                                </li>
                                                    </ul>
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=dodge&amp;model=grand-caravan&amp;new-flag=0" title="Used Dodge Grand Caravan For Sale">
                                        Used Dodge Grand Caravan For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=subaru&amp;model=forester&amp;new-flag=0" title="Used Subaru Forester For Sale">
                                        Used Subaru Forester For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=jeep&amp;model=grand-cherokee&amp;new-flag=0" title="Used Jeep Grand Cherokee For Sale">
                                        Used Jeep Grand Cherokee For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=kia&amp;model=sportage&amp;new-flag=0" title="Used Kia Sportage For Sale">
                                        Used Kia Sportage For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=4runner&amp;new-flag=0" title="Used Toyota 4Runner For Sale">
                                        Used Toyota 4Runner For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=expedition&amp;new-flag=0" title="Used Ford Expedition For Sale">
                                        Used Ford Expedition For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=land-rover&amp;model=range-rover&amp;new-flag=0" title="Used Land Rover Range Rover For Sale">
                                        Used Land Rover Range Rover For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=explorer&amp;new-flag=0" title="Used Ford Explorer For Sale">
                                        Used Ford Explorer For Sale                                    </a>
                                </li>
                                                    </ul>
                                    </div>
                            <div id="crossover" class="ui-tabs-hide">
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=rav4&amp;new-flag=0" title="Used Toyota RAV4 For Sale">
                                        Used Toyota RAV4 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=highlander&amp;new-flag=0" title="Used Toyota Highlander For Sale">
                                        Used Toyota Highlander For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=hyundai&amp;model=tucson&amp;new-flag=0" title="Used Hyundai Tucson For Sale">
                                        Used Hyundai Tucson For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=honda&amp;model=cr-v&amp;new-flag=0" title="Used Honda CR-V For Sale">
                                        Used Honda CR-V For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=volvo&amp;model=xc60&amp;new-flag=0" title="Used Volvo XC60 For Sale">
                                        Used Volvo XC60 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=escape&amp;new-flag=0" title="Used Ford Escape For Sale">
                                        Used Ford Escape For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=rogue&amp;new-flag=0" title="Used Nissan Rogue For Sale">
                                        Used Nissan Rogue For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=subaru&amp;model=outback&amp;new-flag=0" title="Used Subaru Outback For Sale">
                                        Used Subaru Outback For Sale                                    </a>
                                </li>
                                                    </ul>
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=kia&amp;model=sportage&amp;new-flag=0" title="Used Kia Sportage For Sale">
                                        Used Kia Sportage For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=jeep&amp;model=grand-cherokee&amp;new-flag=0" title="Used Jeep Grand Cherokee For Sale">
                                        Used Jeep Grand Cherokee For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=pathfinder&amp;new-flag=0" title="Used Nissan Pathfinder For Sale">
                                        Used Nissan Pathfinder For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=mazda&amp;model=cx-9&amp;new-flag=0" title="Used Mazda CX-9 For Sale">
                                        Used Mazda CX-9 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=traverse&amp;new-flag=0" title="Used Chevrolet Traverse For Sale">
                                        Used Chevrolet Traverse For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=honda&amp;model=pilot&amp;new-flag=0" title="Used Honda Pilot For Sale">
                                        Used Honda Pilot For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=subaru&amp;model=forester&amp;new-flag=0" title="Used Subaru Forester For Sale">
                                        Used Subaru Forester For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=explorer&amp;new-flag=0" title="Used Ford Explorer For Sale">
                                        Used Ford Explorer For Sale                                    </a>
                                </li>
                                                    </ul>
                                    </div>
            
        </div>
    </div>
</div>
<script type="text/javascript">
    //<![CDATA[
    $(document).ready(function () {
        $("#used-listings-footer-tabs").tabs();
    });
</script>
        <div class="clear">&nbsp;</div>
</div>
<div id="tcc3-footer" class="clear">
    <div id="footer-social-wrapper">
    <div id="footer-social-links">
        <div class="title">Follow Us</div>
        <div class="social-icons">
                            <a class="facebook" href="https://www.facebook.com/TheCarConnection" target="_blank"></a>
                                        <a class="twitter" href="https://www.twitter.com/CarConnection" target="_blank"></a>
                                        <a class="google" href="https://plus.google.com/109368327112375272508" target="_blank"></a>
                                        <a class="instagram" href="https://www.instagram.com/thecarconnection/" target="_blank"></a>
                                        <a class="youtube" href="https://www.youtube.com/user/thecarconnection" target="_blank"></a>
                        <div class="clear"></div>
        </div>
    </div>
    <div class="footer-apps">
        <a href="https://itunes.apple.com/us/app/the-car-connection/id370081680?mt=8" class="ios" target="_blank"></a>
        <a href="https://play.google.com/store/apps/details?id=com.highgearmedia.thecarconnection" class="gplay" target="_blank"></a>
        <div class="clear"></div>
    </div>
</div>
    <div class="footer-column">
        <ul class="footer-ul first">
            <li><a href="/new-cars">New Cars</a></li>
            <li><a href="/car-compare">Compare cars</a></li>
            <li><a href="/inventory/carsforsale">Cars For Sale</a></li>
            <li><a href="/inventory/trucks-for-sale">Trucks For Sale</a></li>
            <li><a href="/used-cars">Used Cars</a></li>
            <li><a href="/inventory/cheap-cars">Cheap Cars</a></li>
        </ul>
        <ul class="footer-ul">
            <li><a href="/news">News</a></li>
            <li><a href="/tips">Advice</a></li>
            <li><a href="/aboutus">About Us</a></li>
            <li><a href="/aboutus/press">Blog</a></li>
            <li><a href="/videos">Videos</a></li>
            <li><a href="/rss">RSS Feed</a></li>
        </ul>
        <ul class="footer-ul">
            <li><a href="/how-we-rate">How We rate cars</a></li>
            <li><a href="https://connect.carsdirect.com" target="_blank">Buy Auto Leads</a></li>
            <li><a href="/contactus">Contact Us</a></li>
            <li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3531" title="Reprints" target="_blank" rel="nofollow">Reprints</a></li>
        </ul>
    </div>
    <div class="footer-column latest">
        <ul class="footer-reviews">
    <li class="title"><h3>Latest Reviews</h3></li>
    <li>
        <ul class="footer-ul">
                            
                                    <li>
                        <a class="image-link" href="/overview/kia_optima_2018"><img src="https://images.hgmsites.net/tmb/2018-kia-optima_100612696_t.gif" class="lazy" /></a>
                        <a href="/overview/kia_optima_2018">2018 Kia Optima</a>
                    </li>
                                            
                                    <li>
                        <a class="image-link" href="/overview/ford_escape_2018"><img src="https://images.hgmsites.net/tmb/2018-ford-escape_100614962_t.gif" class="lazy" /></a>
                        <a href="/overview/ford_escape_2018">2018 Ford Escape</a>
                    </li>
                                            
                                    <li>
                        <a class="image-link" href="/overview/nissan_gt-r_2018"><img src="https://images.hgmsites.net/tmb/nissan-gt-r_100631730_t.gif" class="lazy" /></a>
                        <a href="/overview/nissan_gt-r_2018">2018 Nissan GT-R</a>
                    </li>
                                            
                                    <li>
                        <a class="image-link" href="/overview/ford_edge_2018"><img src="https://images.hgmsites.net/tmb/ford-edge_100596491_t.gif" class="lazy" /></a>
                        <a href="/overview/ford_edge_2018">2018 Ford Edge</a>
                    </li>
                                            
                                    <li>
                        <a class="image-link" href="/overview/chrysler_200_2017"><img src="https://images.hgmsites.net/tmb/2017-chrysler-200_100563004_t.gif" class="lazy" /></a>
                        <a href="/overview/chrysler_200_2017">2017 Chrysler 200</a>
                    </li>
                                    </ul>
    </li>
</ul>
<script>
    $(".footer-reviews .image-link img").imgFitFill({mode:'fill'});
</script>
    </div>
    <div class="footer-column featured">
                <ul>
            <li class="title"><h3>Featured Reviews</h3></li>
            <li>
                <ul class="footer-ul">
                                            <li>
                            <a class="image-link" href="/overview/ford_f-150_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-ford-f-150_100638679_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/ford_f-150_2018">2018 Ford F-150</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/chevrolet_malibu_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-chevrolet-malibu_100605667_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/chevrolet_malibu_2018">2018 Chevrolet Malibu</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/chevrolet_bolt_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-chevrolet-bolt_100633723_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/chevrolet_bolt_2018">2018 Chevrolet Bolt EV</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/chevrolet_suburban_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-chevrolet-suburban_100631758_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/chevrolet_suburban_2018">2018 Chevrolet Suburban</a>
                        </li>
                                    </ul>
                <ul class="footer-ul">
                                            <li>
                            <a class="image-link" href="/overview/chevrolet_corvette_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-chevrolet-corvette-grand-sport-carbon-65-edition_100599001_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/chevrolet_corvette_2018">2018 Chevrolet Corvette</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/chevrolet_trax_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-chevrolet-trax_100625664_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/chevrolet_trax_2018">2018 Chevrolet Trax</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/chevrolet_sonic_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-chevrolet-sonic_100625524_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/chevrolet_sonic_2018">2018 Chevrolet Sonic</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/chevrolet_silverado-1500_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-chevrolet-silverado-1500_100624667_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/chevrolet_silverado-1500_2018">2018 Chevrolet Silverado 1500</a>
                        </li>
                                    </ul>
            </li>
        </ul>
    </div>
    <div class="footer-mobile"></div>
</div>
<div id="footer-copyright">
    &copy; 2017 The Car Connection. All Rights Reserved.

The Car Connection is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.

Stock photography by <a href="//www.izmocars.com/">izmostock</a>.

Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.

<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script>

<!-- CrazyEgg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0010/6069.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '2AB7FC001C0140A3';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
</div>
<script>
    $('.FooterMoreColumn .image-link img.fitfill').imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
    $(document).ready(function() {
        // executes when HTML-Document is loaded and DOM is ready
        hgm.debug("READY = " + (new Date().getTime() - window.startTime) / 1000 + " sec");
    });

    $(window).load(function() {
        // executes when complete page is fully loaded, including all frames, objects and images
        hgm.debug("LOAD  =  " + (new Date().getTime() - window.startTime) / 1000 + " sec");
        setTimeout(function(){
            var t = performance.timing;
            hgm.debug("LOAD With Navigation Timing API = " + (t.loadEventEnd - t.navigationStart) / 1000 + " sec");
        }, 0);
    });
</script>
                    </div><!-- global-container -->
    </div>
    <!-- HGM scripts -->
<script type="text/javascript">
    

    if ($.browser.msie && $.browser.version === "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-XVB7W');
    
</script>
<script type="text/javascript" src="/js_cache/499803.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"thecarconnection.com"};
_sf_async_config.authors = 'A. Mark Miller';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=78&j=0&pageurl=%2Fnews%2F1114725_chinas-google-competitor-says-maps-for-self-driving-cars-could-become-core-of-its-business&sitename=thecarconnection&tag1=baidu&tag2=china&tag3=google-maps&tag4=maps&tag5=news&tag6=self-driving-cars&segment=misc'});
</script>
<!-- Misc ad campaigns not needing physical space -->

<!-- Tmplt: 76091 | Site: 76091 | 10.16.88.242 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":136,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
