<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40070"
      data-tmplt="75730"
      data-site="75730"
      data-addr="10.16.88.240"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
    <script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="Chevrolet and Hot Wheels have partnered to bring lovers of both brands the 2018 Camaro Hot Wheels Edition, effectively a life-size version of a beloved toy car. The 2018 Camaro Hot Wheels Edition features numerous cues inspired by Hot Wheels itself. Notably, Chevrolet chose to finish the car in what it calls &quot;Crush&quot; orange. The color recalls Hot Wheel's..." >

<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="115451182597" >
<meta property="og:site_name" content="The Car Connection" >
<meta property="og:type" content="article" >
<meta property="og:title" content="2018 Chevrolet Camaro Hot Wheels Edition: a full-scale rendition of your favorite toy" >
<meta property="og:url" content="https://www.thecarconnection.com/news/1113521_2018-chevrolet-camaro-hot-wheels-edition-a-full-scale-rendition-of-your-favorite-toy" >
<meta property="og:image" content="https://images.hgmsites.net/hug/2018-chevrolet-camaro_100630454_h.jpg" >
<meta property="og:description" content="Chevrolet and Hot Wheels have partnered to bring lovers of both brands the 2018 Camaro Hot Wheels Edition, effectively a life-size version of a beloved toy car. The 2018 Camaro Hot Wheels Edition features numerous cues inspired by Hot Wheels itself. Notably, Chevrolet chose to finish the car in what it calls &quot;Crush&quot; orange. The color recalls Hot Wheel's..." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@CarConnection" >
<meta name="twitter:url" content="https://www.thecarconnection.com/news/1113521_2018-chevrolet-camaro-hot-wheels-edition-a-full-scale-rendition-of-your-favorite-toy" >
<meta name="twitter:title" content="2018 Chevrolet Camaro Hot Wheels Edition: a full-scale rendition of your favorite toy" >
<meta name="twitter:description" content="Chevrolet and Hot Wheels have partnered to bring lovers of both brands the 2018 Camaro Hot Wheels Edition, effectively a life-size version of a beloved toy car. The 2018 Camaro Hot Wheels Edition features numerous cues inspired by Hot Wheels itself. Notably, Chevrolet chose to finish the car in what it calls &quot;Crush&quot; orange. The color recalls Hot Wheel's..." >
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/2018-chevrolet-camaro_100630454_l.jpg" >
<meta name="twitter:app:name:iphone" content="The Car Connection" >
<meta name="twitter:app:url:iphone" content="thecarconnection://open?article#1113521" >
<meta name="twitter:app:id:iphone" content="370081680" >
<meta name="twitter:app:name:ipad" content="The Car Connection" >
<meta name="twitter:app:url:ipad" content="thecarconnection://open?article#1113521" >
<meta name="twitter:app:id:ipad" content="370081680" >
<meta name="google-site-verification" content="V9IWZvYSmqTqLJdvv4KM5yUbzswzQb6XFcrgJCq-dWM" >
<meta name="y_key" content="b76b577d4b8c8d6a" >
<meta name="msvalidate.01" content="980788190813CA06E1A755281D49D247" ><title>2018 Chevrolet Camaro Hot Wheels Edition: a full-scale rendition of your favorite toy</title><script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebPage",
    "@id": "https://www.thecarconnection.com/news/1113521_2018-chevrolet-camaro-hot-wheels-edition-a-full-scale-rendition-of-your-favorite-toy",
    "url": "https://www.thecarconnection.com/news/1113521_2018-chevrolet-camaro-hot-wheels-edition-a-full-scale-rendition-of-your-favorite-toy",
    "isPartOf": {
        "@type": "WebSite",
        "@id": "https://www.thecarconnection.com/#site"
    },
    "breadcrumb": {
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "https://www.thecarconnection.com/news",
                    "name": "News"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "https://www.thecarconnection.com/news/muscle-cars",
                    "name": "Muscle Cars"
                }
            }
        ]
    },
    "mainEntity": {
        "@type": "NewsArticle",
        "@id": "https://www.thecarconnection.com/news/1113521_2018-chevrolet-camaro-hot-wheels-edition-a-full-scale-rendition-of-your-favorite-toy#this",
        "url": "https://www.thecarconnection.com/news/1113521_2018-chevrolet-camaro-hot-wheels-edition-a-full-scale-rendition-of-your-favorite-toy",
        "headline": "2018 Chevrolet Camaro Hot Wheels Edition: a full-scale rendition of your favorite toy",
        "datePublished": "2017-10-29T03:00:00-0700",
        "dateModified": "2017-10-27T16:11:28-0700",
        "description": "Chevrolet and Hot Wheels have partnered to bring lovers of both brands the 2018 Camaro Hot Wheels Edition, effectively a life-size version of a beloved toy car. The 2018 Camaro Hot Wheels Edition features numerous cues inspired by Hot Wheels itself. Notably, Chevrolet chose to finish the car in what it calls \"Crush\" orange. The color recalls Hot Wheel's...",
        "author": {
            "@type": "Person",
            "name": "Sean Szymkowski",
            "jobTitle": "Contributor",
            "image": "https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&s=40",
            "url": "https://www.thecarconnection.com/writer/10061668_sean-szymkowski"
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.thecarconnection.com/#organization"
        },
        "articleSection": "Muscle Cars",
        "image": {
            "@type": "ImageObject",
            "@id": "https://images.hgmsites.net/lrg/2018-chevrolet-camaro_100630454_l.jpg",
            "url": "https://images.hgmsites.net/lrg/2018-chevrolet-camaro_100630454_l.jpg#this",
            "caption": "2018 Chevrolet Camaro Hot Wheels Edition",
            "description": "",
            "width": 1024,
            "height": 682,
            "uploadDate": "2017-10-26T10:22:46-0700"
        }
    }
}
</script>
<!-- load static JS file in sync mode -->
<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<!-- load static JS file first in sync mode -->
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>

<!-- callback function that sets custom targeting on DFP -->
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var amazonAdsCallbackFunction = function() {
        try {
            amznads.setTargetingForGPTAsync('amznslots');
            console && console.log && console.log('Amazon Pixel - Callback');
        } catch(e) {/*ignore*/}
    };

    try {
        if (typeof amznads !== 'undefined') {
            var amazon_pixel_start = new Date();
            amznads.getAdsCallback('3188', amazonAdsCallbackFunction);
            console && console.log && console.log('Amazon Pixel - Start');
        }
    } catch (e) { /* ignore */ }
</script>
<!-- load static JS file in async mode -->
<script src="//js-sec.indexww.com/ht/p/184397-109240026891666.js"></script>
<link href="https://feeds.feedburner.com/TheCarConnection-NewsAndBlogs" rel="alternate" type="application/rss+xml" title="The Car Connection News" >
<link href="https://feeds.feedburner.com/TheCarConnection-CarReviews" rel="alternate" type="application/rss+xml" title="The Car Connection Reviews" >
<link href="https://images.hgmsites.net/hug/2018-chevrolet-camaro_100630454_h.jpg" rel="image_src" >
<link href="https://www.thecarconnection.com/news/1113521_2018-chevrolet-camaro-hot-wheels-edition-a-full-scale-rendition-of-your-favorite-toy" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/488976.css" media="all" rel="stylesheet" type="text/css" >
<link href="/css_cache/489206.css" media="all" rel="stylesheet" type="text/css" >    <link href="https://plus.google.com/109368327112375272508" rel="publisher" />
<!--<script src="/js/hgm/performance.js"></script>-->

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>

<script type="text/javascript">
//<!--
$(document).ready(function() {
    UsedListing.initForms(0);
});
//-->

</script>

<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '115451182597', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('CarConnection'); });    
</script>
<script type="text/javascript" src="/js_cache/489013.js"></script>
<script type="text/javascript" src="/js_cache/489085.js"></script><script src="/ad.min.js"></script>
<script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-218811-12', 'auto');
        // Optimizely Universal Analytics Integration Code
        window.optimizely = window.optimizely || [];
        window.optimizely.push("activateUniversalAnalytics");
        // End Optimizely Code
        ga('set', 'dimension1', 'Desktop');
        ga('set', 'dimension3', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Blocker Enabled' : 'No Blocker');

        ga('set', 'dimension4',  (typeof disabledPixel == 'undefined'  || disabledPixel == '') ? 'No Pixel Blocked' : disabledPixel + ' Blocked');
            ga('send', 'pageview');
            
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-218811-1'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
<link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-TheCarConnection"></script><!-- Start: GPT Async -->
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<!-- End: GPT --></head>
<body>
    <script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"year_id":"30007883","year_seo_name":"2018","year_name":"2018","body_style":"2-doors","model_id":"20000082","model_seo_name":"camaro","model_name":"Camaro","make_id":"10006","make_seo_name":"chevrolet","make_name":"Chevrolet","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 1.0581016540527ms -->
    <div id="body-inner">
                    <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->        <script type="text/javascript">
    window.startTime = new Date().getTime();
</script>
<nav id="top-nav">
    <!-- The Car Connection -->
    <div id="nav-main">
        <a id="header-logo"  href="/" title="The Car Connection">The Car Connection</a>
        
<div id="primary-nav">
    <a class="menu-item dd" data-id="new" href="/">New Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="used" href="/">Used Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="research" href="/">Research<span class="line"></span></a>
    <a class="menu-item" href="/videos">Videos<span class="line"></span></a>
    <a class="menu-item" href="/news">News<span class="line"></span></a>
    <div class="menu-window" id="new-window" style="display:none;">
        <div class="module make-container">
    <h3>Research New Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/new,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/new,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/new,aston-martin" title="Aston Martin" data-seo="aston-martin">Aston Martin</a>
                                                            <a href="/make/new,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/new,bentley" title="Bentley" data-seo="bentley">Bentley</a>
                                                            <a href="/make/new,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/new,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/new,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/new,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/new,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/new,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                                                <a href="/make/new,ferrari" title="Ferrari" data-seo="ferrari">Ferrari</a>
                                                            <a href="/make/new,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                            <a href="/make/new,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/new,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/new,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/new,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/new,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/new,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/new,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/new,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/new,kia" title="Kia" data-seo="kia">Kia</a>
                                                                                <a href="/make/new,lamborghini" title="Lamborghini" data-seo="lamborghini">Lamborghini</a>
                                                            <a href="/make/new,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                            <a href="/make/new,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/new,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/new,lotus" title="Lotus" data-seo="lotus">Lotus</a>
                                                            <a href="/make/new,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/new,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/new,mclaren" title="McLaren" data-seo="mclaren">McLaren</a>
                                                            <a href="/make/new,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/make/new,mini" title="MINI" data-seo="mini">MINI</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="4">
                                                            <a href="/make/new,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                                                <a href="/make/new,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/new,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/make/new,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/new,rolls-royce" title="Rolls-Royce" data-seo="rolls-royce">Rolls-Royce</a>
                                                            <a href="/make/new,smart" title="smart" data-seo="smart">smart</a>
                                                            <a href="/make/new,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/new,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="5">
                                                            <a href="/make/new,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/new,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/new,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <a href="/new-cars" class="extra-link larger">Can't Decide? Find By Price, Type, New Cars &raquo;</a>
    </div>
    <div class="menu-window" id="used-window" style="display:none;">
        <div class="module make-container">
    <h3>Used Cars For Sale Near You</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/used,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/used,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/used,am-general" title="AM General" data-seo="am-general">AM General</a>
                                                            <a href="/make/used,aston-martin" title="Aston Martin" data-seo="aston-martin">Aston Martin</a>
                                                            <a href="/make/used,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/used,bentley" title="Bentley" data-seo="bentley">Bentley</a>
                                                            <a href="/make/used,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/used,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/used,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/used,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/used,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/used,coda" title="Coda" data-seo="coda">Coda</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/used,daewoo" title="Daewoo" data-seo="daewoo">Daewoo</a>
                                                            <a href="/make/used,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/used,eagle" title="Eagle" data-seo="eagle">Eagle</a>
                                                                                <a href="/make/used,ferrari" title="Ferrari" data-seo="ferrari">Ferrari</a>
                                                            <a href="/make/used,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                            <a href="/make/used,fisker" title="Fisker" data-seo="fisker">Fisker</a>
                                                            <a href="/make/used,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/used,geo" title="Geo" data-seo="geo">Geo</a>
                                                            <a href="/make/used,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/make/used,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/used,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/used,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/used,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/used,isuzu" title="Isuzu" data-seo="isuzu">Isuzu</a>
                                                            <a href="/make/used,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/used,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/used,kia" title="Kia" data-seo="kia">Kia</a>
                                                            <a href="/make/used,lamborghini" title="Lamborghini" data-seo="lamborghini">Lamborghini</a>
                                                                                <a href="/make/used,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/used,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/used,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/used,lotus" title="Lotus" data-seo="lotus">Lotus</a>
                                                            <a href="/make/used,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/used,maybach" title="Maybach" data-seo="maybach">Maybach</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                            <a href="/make/used,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/used,mclaren" title="McLaren" data-seo="mclaren">McLaren</a>
                                                            <a href="/make/used,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/make/used,mercury" title="Mercury" data-seo="mercury">Mercury</a>
                                                            <a href="/make/used,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/used,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/used,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/used,oldsmobile" title="Oldsmobile" data-seo="oldsmobile">Oldsmobile</a>
                                                            <a href="/make/used,panoz" title="Panoz" data-seo="panoz">Panoz</a>
                                                                                <a href="/make/used,plymouth" title="Plymouth" data-seo="plymouth">Plymouth</a>
                                                            <a href="/make/used,pontiac" title="Pontiac" data-seo="pontiac">Pontiac</a>
                                                            <a href="/make/used,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="4">
                                                            <a href="/make/used,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/used,rolls-royce" title="Rolls-Royce" data-seo="rolls-royce">Rolls-Royce</a>
                                                            <a href="/make/used,saab" title="Saab" data-seo="saab">Saab</a>
                                                            <a href="/make/used,saturn" title="Saturn" data-seo="saturn">Saturn</a>
                                                            <a href="/make/used,scion" title="Scion" data-seo="scion">Scion</a>
                                                            <a href="/make/used,smart" title="smart" data-seo="smart">smart</a>
                                                            <a href="/make/used,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/used,suzuki" title="Suzuki" data-seo="suzuki">Suzuki</a>
                                                            <a href="/make/used,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/used,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/used,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/used,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Shop By Type</h3>
        <a href="/category/used,convertible" class="car-name-standard ">Convertibles</a>

            <a href="/category/used,coupes" class="car-name-standard ">Coupes</a>

            <a href="/category/used,crossover" class="car-name-standard ">Crossovers</a>

            <a href="/category/used,electric-car" class="car-name-standard ">Electric Cars</a>

            <a href="/category/used,hatchback" class="car-name-standard ">Hatchbacks</a>

            <a href="/category/used,hybrid" class="car-name-standard last">Hybrids</a>

            <div class="spacer"></div>
            <a href="/category/used,luxury" class="car-name-standard ">Luxury Cars</a>

            <a href="/category/used,minivans-sub" class="car-name-standard ">Minivans</a>

            <a href="/category/used,pickups" class="car-name-standard ">Pickup Trucks</a>

            <a href="/category/used,suvs" class="car-name-standard ">SUVs</a>

            <a href="/category/used,sedans" class="car-name-standard ">Sedans</a>

            <a href="/category/used,wagons" class="car-name-standard last">Wagons</a>

        </div> <!-- module -->
        <a href="/used-cars" class="extra-link larger">Browse Used Cars For Sale &raquo;</a>
    </div>
    <div class="menu-window clear" id="research-window" style="display:none;">
        <div class="column">
            <h3>Reviews</h3>
            <a href="/news/compare" title="Head To Head Compare Reviews">Head to Head</a>
            <a href=" /news/first-drives" title="First Drive Reviews">First Drives </a>
            <a href="/news/video-reviews" title="Video Reviews">Video Reviews</a>
            <a class="see-all" href="/reviews" title="Read All Reviews">All Reviews &#187;</a>
        </div>
        <div class="column">
            <h3>Rankings</h3>
                      
                                <a href="/rankings/cars" title="Cars" >
                    Cars                </a>
                                <a href="/rankings/suvs" title="SUVs" >
                    SUVs                </a>
                                <a href="/rankings/trucks" title="Trucks" >
                    Trucks                </a>
                                <a href="/rankings/vans" title="Vans/Minivans" >
                    Vans/Minivans                </a>
                                <a href="/rankings/hybrids-electrics" title="Hybrids/Electrics" >
                    Hybrids/Electrics                </a>
                                <a class="see-all" title="TCC Top Ranked Cars" href="/rankings">All Rankings &#187;</a>
        </div>
        <div class="column">
            <h3>Advice</h3>
            <a href="/car-compare">Compare Cars</a>
                            <a href="/advice/buying-guides" title="Buying Guides">Buying Guides</a>
                            <a href="/advice/maintenance" title="Maintenance Guides">Maintenance Guides</a>
                            <a href="/advice/finance" title="Finance Guides">Finance Guides</a>
                            <a href="/advice/the-basics" title="The Basics">The Basics</a>
                        <a class="see-all" href="/tips" title="The Basics">All Advice &#187;</a>
        </div>
        <div class="column last">
            <h3>Awards</h3>
                            <a id="bctb" href="/bestcartobuy/2018" title="Check Our Best Car to Buy 2018">Best Car to Buy <span>2018</span>&nbsp;&raquo;</a>
    
                                        <a id="dc" href="/driverschoice/2018" title="Check Driver's Choice 2018">Driver's Choice <span>2018</span>&nbsp;&raquo;</a>
                    </div>
    </div>
</div>
<div id="masterSearch">
    <div class="global-google-search" id="google-search-form-0" style="width: 210px;">

    <script>
        (function() {
            var cx = '001937828977938864696:wubol2i6jwo';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults"></gcse:searchbox-only>
    
<!-- Google CSE Search Box Begins  -->
<!-- Google CSE Search Box Ends -->
</div>
</div>
    </div>
</nav>
<div id="top-ad-with-breadcrumbs">
    <div id="banner-container">
        <div style="width:728px;height:90px;margin: 0 auto;">
                            <!-- GPT ADS 728x90 code begin -->
<div id="ad-1" class="ad" style="max-width: 728px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-1');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-1') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                    </div>
    </div>
    <div id="top-toolbar-container">
        <div id="top-toolbar">
                                        <div id="simple-crumbs">
                <a href="/">Home</a><a href="/news">News</a><a href="/news/muscle-cars">Muscle Cars</a>
            </div>
                            </div>
    </div>
</div>
        <div id="tcc3-global-container">
            <script>
    hgmPageData.push({'category_tags': '2018,camaro,chevrolet,hot-wheels,muscle-cars,news,special-editions,toy-cars'});
</script>
<div>
    <div class="compare-banner"></div>
    <h1 class="headline">2018 Chevrolet Camaro Hot Wheels Edition: a full-scale rendition of your favorite toy</h1>
    <div id="content">
                <div id="main-column">
                            <div class="gallery-container">
    <!-- gallery 705px -->
        <script id="hgm_photo_GalleryTemplate" type="text/x-ejs-template">
    <div class="swiper-container">
        <div class="swiper-wrapper">
        [% var desc = this.showDescription %]
            [% $.each(this.gallery, function (idx, imageObj) { %]
                <div class="swiper-slide" data-hash="[%= idx + 1 %]">
                    [% if (desc === true) { %]
                        <div class="image-desc">[%= imageObj.title %]</div>
                    [% } %]
                    <div class="image"
                    [% $.each(imageObj.images, function (idx, image) { %]
                        data-image-[%= idx %]="[%= image.url %]"
                    [% }); %]
                        data-width="[%= imageObj.images.small.width %]" data-height="[%= imageObj.images.small.height %]"
                        data-index="[%= idx %]">
                    </div>
                    <div class="modalSpinner"></div>
                </div>
            [% }); %]
        </div>
        <div class="modalNav modalNavBottom">
            <div class="modalPlay"></div>
        </div> 
        <div class="gallery-nav left icon-arrow-left"></div>
        <div class="gallery-nav right icon-arrow-right"></div>   
    </div>
</script>
<div class="swipe-gallery has-thumbnails">
    <div
        class="gallery"
        data-id="1113521"
        data-url="/pictures/1113521_2018-chevrolet-camaro-hot-wheels-edition-a-full-scale-rendition-of-your-favorite-toy_gallery-1"
        data-zone="slider"
        data-show-title="1"
        data-show-count="1"
        data-slideshow="1"
        data-show-fullscreen="1"
        data-portrait-height="553px"
        data-landscape-height="250px"
        data-show-view-type=""
        data-view-type=""
        data-yrmd-json=""
                style="width: 905px; height: 553px"
                    data-model="[{&quot;id&quot;:&quot;100630454&quot;,&quot;title&quot;:&quot;2018 Chevrolet Camaro Hot Wheels Edition&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-chevrolet-camaro_100630454_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-chevrolet-camaro_100630454_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-chevrolet-camaro_100630454_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-chevrolet-camaro_100630454_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-chevrolet-camaro_100630454_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100630452&quot;,&quot;title&quot;:&quot;2018 Chevrolet Camaro Hot Wheels Edition&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-chevrolet-camaro_100630452_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-chevrolet-camaro_100630452_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-chevrolet-camaro_100630452_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-chevrolet-camaro_100630452_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-chevrolet-camaro_100630452_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100630453&quot;,&quot;title&quot;:&quot;2018 Chevrolet Camaro Hot Wheels Edition&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-chevrolet-camaro_100630453_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-chevrolet-camaro_100630453_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-chevrolet-camaro_100630453_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-chevrolet-camaro_100630453_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-chevrolet-camaro_100630453_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100630455&quot;,&quot;title&quot;:&quot;2018 Chevrolet Camaro Hot Wheels Edition&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-chevrolet-camaro_100630455_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-chevrolet-camaro_100630455_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-chevrolet-camaro_100630455_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-chevrolet-camaro_100630455_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-chevrolet-camaro_100630455_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100630456&quot;,&quot;title&quot;:&quot;2018 Chevrolet Camaro Hot Wheels Edition&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-chevrolet-camaro_100630456_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-chevrolet-camaro_100630456_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-chevrolet-camaro_100630456_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-chevrolet-camaro_100630456_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-chevrolet-camaro_100630456_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100630457&quot;,&quot;title&quot;:&quot;2018 Chevrolet Camaro Hot Wheels Edition&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-chevrolet-camaro_100630457_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-chevrolet-camaro_100630457_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-chevrolet-camaro_100630457_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-chevrolet-camaro_100630457_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-chevrolet-camaro_100630457_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100630458&quot;,&quot;title&quot;:&quot;2018 Chevrolet Camaro Hot Wheels Edition&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-chevrolet-camaro_100630458_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-chevrolet-camaro_100630458_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-chevrolet-camaro_100630458_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-chevrolet-camaro_100630458_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-chevrolet-camaro_100630458_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}}]"
            ><!-- .gallery -->

                    <a href="/pictures/1113521_2018-chevrolet-camaro-hot-wheels-edition-a-full-scale-rendition-of-your-favorite-toy_gallery-1" class="lead-image">
                <img class="fitfill" src="https://images.hgmsites.net/med/2018-chevrolet-camaro_100630454_m.jpg" alt="2018 Chevrolet Camaro Hot Wheels Edition"/>                    </a>
            </div>
    <!-- /.gallery -->
                <div class="thumbnails" data-skip-thumbnails="1">
    <div class="thumbs-nav-left"><div class="icon"></div></div>
    <div class="thumbs-container">
        <div class="thumbs-wrapper">
                                                            <div class="thumbs-slide thumb-active">
                        <img src="https://images.hgmsites.net/tmb/2018-chevrolet-camaro_100630454_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/2018-chevrolet-camaro_100630452_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/2018-chevrolet-camaro_100630453_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/2018-chevrolet-camaro_100630455_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/2018-chevrolet-camaro_100630456_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/2018-chevrolet-camaro_100630457_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/2018-chevrolet-camaro_100630458_t.gif"/>
                    </div>
                                    </div>
    </div>
    <div class="thumbs-nav-right"><div class="icon"></div></div>
</div>
    </div>
<script>
    if (hgm.isMobileView()) {
        $(function () {
            $('.swipe-gallery img.fitfill').imgFitFill({mode:'fill'});
        });
    }
    else {
        $('img.fitfill').imgFitFill({mode:'fill'});
    }
</script>

        </div>

<!-- center column 200px -->
<div id="center-column">
    <div class="byline">
            <div class="reviewer">
            <img class="author-portrait" src="https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&amp;s=140" alt="Sean Szymkowski" width="45" height="45"/>            <a class="author-link softBlue" href="/writer/10061668_sean-szymkowski">
                <span>Sean Szymkowski</span>
            </a>
            <span>Contributor</span>
        </div>
    </div>
    <script>
    function popupCenter(pageURL, w, h) {
        var left = (screen.width/2)-(w/2);
        var top = (screen.height/2)-(h/2);
        var targetWin = window.open (pageURL, 'sociallinks', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);
        return false;
    }
    $('.social .email-this').live('click', showSocialEmailForm);
</script>
<div class="social">
    <ul>

        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%202018%20Chevrolet%20Camaro%20Hot%20Wheels%20Edition%3A%20a%20full-scale%20rendition%20of%20your%20favorite%20toy"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%202018%20Chevrolet%20Camaro%20Hot%20Wheels%20Edition%3A%20a%20full-scale%20rendition%20of%20your%20favorite%20toy https://www.thecarconnection.com/news/1113521_2018-chevrolet-camaro-hot-wheels-edition-a-full-scale-rendition-of-your-favorite-toy', 700, 300)">
            </a>
        </li>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
               href="javascript:void(0);" data-title="News%3A%202018%20Chevrolet%20Camaro%20Hot%20Wheels%20Edition%3A%20a%20full-scale%20rendition%20of%20your%20favorite%20toy"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%202018%20Chevrolet%20Camaro%20Hot%20Wheels%20Edition%3A%20a%20full-scale%20rendition%20of%20your%20favorite%20toy&amp;u=https://www.thecarconnection.com/news/1113521_2018-chevrolet-camaro-hot-wheels-edition-a-full-scale-rendition-of-your-favorite-toy', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%202018%20Chevrolet%20Camaro%20Hot%20Wheels%20Edition%3A%20a%20full-scale%20rendition%20of%20your%20favorite%20toy"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thecarconnection.com/news/1113521_2018-chevrolet-camaro-hot-wheels-edition-a-full-scale-rendition-of-your-favorite-toy&amp;title=News%3A%202018%20Chevrolet%20Camaro%20Hot%20Wheels%20Edition%3A%20a%20full-scale%20rendition%20of%20your%20favorite%20toy', 700, 420)">
            </a>
        </li>
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="News%3A%202018%20Chevrolet%20Camaro%20Hot%20Wheels%20Edition%3A%20a%20full-scale%20rendition%20of%20your%20favorite%20toy" href="#"></a>
        </li>
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="pk4h5ngoxeSZZLLhsWc/NeK+pRjbrSqNKW0110bFBew=">
        <div id="social-submit"><div class="btn">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div></div>
<!-- left column 685px -->
<div id="left-column">
    <div class="date">October 29, 2017</div>
    <div class="article-content">
        <p>Chevrolet and Hot Wheels have partnered to bring lovers of both brands the 2018 Camaro Hot Wheels Edition, effectively a life-size version of a beloved toy car.</p>
<p>The 2018 Camaro Hot Wheels Edition features numerous cues inspired by Hot Wheels itself. Notably, Chevrolet chose to finish the car in what it calls "Crush" orange. The color recalls Hot Wheel's well-known orange race tracks. But there's more than just a special color.</p>
<p>The special Camaro features Hot Wheels badging through the interior and exterior, 20-inch Hot Wheels-inspired wheels, orange brake calipers, a unique chrome grille insert, and contrasting Satin Graphite stripes with Silver Ice Metallic accents stretch over the Crush orange exterior. The cabin boasts numerous orange highlights as well, including orange seat belts.</p>
<p>Don't look for redline tires, though. That's <em>so</em> 1968.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100630453_m" title="2018 Chevrolet Camaro Hot Wheels Edition" src="https://images.hgmsites.net/med/2018-chevrolet-camaro_100630453_m.jpg" alt="2018 Chevrolet Camaro Hot Wheels Edition" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2018-chevrolet-camaro_100630453_l.jpg"><p>2018 Chevrolet Camaro Hot Wheels Edition</p><a name="tccwrp_100630453" class="enlarge" href="/image/100630453_2018-chevrolet-camaro-hot-wheels-edition" target="_blank">Enlarge Photo</a></div>
<p>The first collection of Hot Wheels toy cars launched nearly 50 years ago in 1968. One of the first cars included in the now iconic brand's portfolio was none other than a Chevrolet Camaro. It's only fitting the two celebrate together. In fact, the company offered the Camaro Hot Wheel in 20 different color combinations. To this day, the <span>Gold and Creamy Pink combo remains one of the most sought-after Hot Wheels to this day.</span></p>
<p><span>Along with the 2018 Camaro Hot Wheels Edition, Chevrolet also announced it will also offer its purpose-built Camaro drag racer, the COPO Camaro, with the Hot Wheels edition package. Chevy will build just 69 COPO Camaros, but the regular Camaro Hot Wheels Edition will go on sale in quarter one of 2018. Customers may select the package alongside the 2LT and 2SS trims for an additional $4,995 atop the cars' list price.</span></p>    </div>
                <div class="tags-and-cats">
            <span>Tags:</span>
            <div class="article-tags">
                                                            <a href="/news/hot-wheels" rel="tag">Hot Wheels</a>
                                            <a href="/news/special-editions" rel="tag">special editions</a>
                                            <a href="/news/toy-cars" rel="tag">toy cars</a>
                                                                                                <a href="/news/2018" rel="tag">2018</a>
                                            <a href="/news/camaro" rel="tag">Chevrolet Camaro News</a>
                                            <a href="/news/chevrolet" rel="tag">Chevrolet News</a>
                                            <a href="/news/muscle-cars" rel="tag">Muscle Cars</a>
                                            <a href="/news/news" rel="tag">News</a>
                                                    <div class="clear"></div>
            </div>
            <div class="clear"></div>
        </div><!-- tags-and-cats -->
        <div class="overview drivers-choice not-nominated">
    <span class="contest-logo"></span>
    <div class="voting">
        <div id="bctb-year">2018</div>
        <div id="title1">The Car Connection</div>
                    <a href="/driverschoice">See the nominees and vote &#187</a>
            </div>
</div>
    <div class="best-car-to-buy promo">
    <span class="contest-logo"></span>
    <div id="bctb-year">2018</div>
    <div class="contest-text">
        <div id="title1">The Car Connection</div>
        <div id="title2"><a href="/bestcartobuy/2018">See All The Nominees &#187;</a></div>
    </div>
</div>

    <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3>Recommended Galleries</h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1113475_2018-volvo-xc60-best-car-to-buy-2018-nominee">
                <img src="https://static.hgmsites.net/images/cache/2018-volvo-xc60_100619001_330x206.jpg" alt="2018 Volvo XC60: Best Car to Buy 2018 nominee " width="330" height="206"/>            </a>
            <a href="/news/1113475_2018-volvo-xc60-best-car-to-buy-2018-nominee">
                <span>2018 Volvo XC60: Best Car to Buy 2018 nominee </span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1113521_2018-chevrolet-camaro-hot-wheels-edition-a-full-scale-rendition-of-your-favorite-toy">
                <img src="https://static.hgmsites.net/images/cache/2018-chevrolet-camaro_100630454_330x206.jpg" alt="2018 Chevrolet Camaro Hot Wheels Edition: a full-scale rendition of your favorite toy" width="330" height="206"/>            </a>
            <a href="/news/1113521_2018-chevrolet-camaro-hot-wheels-edition-a-full-scale-rendition-of-your-favorite-toy">
                <span>2018 Chevrolet Camaro Hot Wheels Edition: a full-scale rendition of your favorite toy</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1113474_2018-honda-accord-best-car-to-buy-2018-nominee">
                <img src="https://static.hgmsites.net/images/cache/2018-honda-accord-sdn_100625404_330x206.jpg" alt="2018 Honda Accord: Best Car to Buy 2018 nominee " width="330" height="206"/>            </a>
            <a href="/news/1113474_2018-honda-accord-best-car-to-buy-2018-nominee">
                <span>2018 Honda Accord: Best Car to Buy 2018 nominee </span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1113502_2018-gmc-terrain-best-car-to-buy-2018-nominee">
                <img src="https://static.hgmsites.net/images/cache/2018-gmc-terrain-denali-2017-detroit-auto-show_100587983_330x206.jpg" alt="2018 GMC Terrain: Best Car to Buy 2018 nominee" width="330" height="206"/>            </a>
            <a href="/news/1113502_2018-gmc-terrain-best-car-to-buy-2018-nominee">
                <span>2018 GMC Terrain: Best Car to Buy 2018 nominee</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>    <div class="bottom-center-adverts">
        <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
            </div>
    <div id="articles-suggest">
    <h3>People who read this also read</h3>
    <ul>
                        <li class="odd" >
                            <a class="image-size" href="/news/1108869_feds-investigating-ford-explorers-over-exhaust-leaking-into-cabin" title="Feds investigating Ford Explorers over exhaust leaking into cabin">
                    <img src="https://static.hgmsites.net/images/cache/2014-ford-explorer_100440501_330x206.jpg" alt="Feds investigating Ford Explorers over exhaust leaking into cabin" width="330" height="206"/>                </a>
                        <h5><a href="/news/1108869_feds-investigating-ford-explorers-over-exhaust-leaking-into-cabin" title="Feds investigating Ford Explorers over exhaust leaking into cabin">Feds investigating Ford Explorers over exhaust leaking into...</a></h5>
            </li>
                                <li class="even" >
                            <a class="image-size" href="/news/1113510_waymo-is-teaching-its-self-driving-cars-how-to-handle-michigans-snow" title="Waymo is teaching its self-driving cars how to handle Michigan's snow">
                    <img src="https://static.hgmsites.net/images/cache/waymo-self-driving-prototype_100585645_330x206.jpg" alt="Waymo is teaching its self-driving cars how to handle Michigan's snow" width="330" height="206"/>                </a>
                        <h5><a href="/news/1113510_waymo-is-teaching-its-self-driving-cars-how-to-handle-michigans-snow" title="Waymo is teaching its self-driving cars how to handle Michigan's snow">Waymo is teaching its self-driving cars how to handle...</a></h5>
            </li>
                                <li class="odd" >
                            <a class="image-size" href="/news/1113499_2018-volkswagen-tiguan-earns-top-safety-pick-award" title="2018 Volkswagen Tiguan earns Top Safety Pick award">
                    <img src="https://static.hgmsites.net/images/cache/2018-volkswagen-tiguan_100610843_330x206.jpg" alt="2018 Volkswagen Tiguan earns Top Safety Pick award" width="330" height="206"/>                </a>
                        <h5><a href="/news/1113499_2018-volkswagen-tiguan-earns-top-safety-pick-award" title="2018 Volkswagen Tiguan earns Top Safety Pick award">2018 Volkswagen Tiguan earns Top Safety Pick award</a></h5>
            </li>
                                <li class="even" >
                            <a class="image-size" href="/news/1113498_lyfts-stranger-things-mode-delivers-a-spooky-ride-sharing-experience" title="Lyft's &quot;Stranger Things&quot; mode delivers a spooky ride-sharing experience">
                    <img src="https://static.hgmsites.net/images/cache/lyft-stranger-things-mode_100630461_330x206.jpg" alt="Lyft's &quot;Stranger Things&quot; mode delivers a spooky ride-sharing experience" width="330" height="206"/>                </a>
                        <h5><a href="/news/1113498_lyfts-stranger-things-mode-delivers-a-spooky-ride-sharing-experience" title="Lyft's &quot;Stranger Things&quot; mode delivers a spooky ride-sharing experience">Lyft's "Stranger Things" mode delivers a spooky...</a></h5>
            </li>
                </ul>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#articles-suggest a.image-size img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>

    <div class="clear"></div>
    <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1113521&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
    <div class="block_border">&nbsp;</div>
    <div id="contribute-followus">
        <div class="contribute">
            <div class="label">Contribute</div>
            <a class="sendUsTip" href="/contactus">Send us a tip</a>
            <a class="comments" href="#comments">Comment</a>
            <a class="contactEditor" href="/contactus">Contact the editor</a>
        </div>
        <div class="followus">
            <div class="label">Follow Us</div>
            <div class="facebook-twitter-follow">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/TheCarConnection" data-send="false" data-layout="box_count" data-width="60" data-show-faces="false" data-colorscheme="light" ></div></div>
                <div class="twitter-btn">
                    <a href="http://twitter.com/CarConnection" class="twitter-follow-button" data-show-count="false" data-size="large"></a>                </div>
                                    <a class="youtube-btn" target="_blank" href="http://www.youtube.com/subscription_center?add_user=thecarconnection" title="Follow us on YouTube">&nbsp;</a>
                                <div class="google-plus">
                    <a href="https://plus.google.com/u/0/109368327112375272508?prsrc=3" style="text-decoration:none;"><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;"/></a>                </div>
            </div>
        </div>
        <br clear="all" />
    </div>
</div>
<script>
    $(function() {
            });
</script>
                    </div>
        <!-- ad column 300px -->
        <div id="right-column">
            <div>
    <!-- Do not change the ids for ad blocks.  It is used for gallery ad refresh -->
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    
<div class="user-review-sidebar-promo">
    <div class="title">Ratings and Reviews</div>
    <div class="sub-title">Rate and review your car for The Car Connection</div>
    <a class="btn" title="Review Your Car" href="/write-a-review">Review your car</a>
</div>        <div class="module" id="related-news-table">
        <div class="block-header">
            <h3 class="block-title">Related Articles</h3>
        </div>
        <ul class="block-inner articles_listing">
                                                <li>
                <a class="image-link" href="/news/1107067_rolls-royce-dawn--inspired-by-fashion-isnt-for-everyone-and-thats-the-point">
                    <img title="Rolls-Royce 'Dawn--Inspired by Fashion' isn't for everyone, and that's the point" src="https://static.hgmsites.net/images/cache/rolls-royce-dawn_100578848_90x60.jpg" alt="Rolls-Royce Dawn Inspired by Fashion" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1107067_rolls-royce-dawn--inspired-by-fashion-isnt-for-everyone-and-thats-the-point">Rolls-Royce 'Dawn--Inspired by Fashion' isn't for everyone, and that's the point</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1102081_2016-gmc-sierra-all-terrain-x-a-stylish-monochromatic-off-roading-option">
                    <img title="2016 GMC Sierra All Terrain X: A Stylish, Monochromatic, Off-Roading Option" src="https://static.hgmsites.net/images/cache/2016-gmc-sierra-1500-all-terrain-x_100543939_90x60.jpg" alt="2016 GMC Sierra 1500 All Terrain X" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1102081_2016-gmc-sierra-all-terrain-x-a-stylish-monochromatic-off-roading-option">2016 GMC Sierra All Terrain X: A Stylish, Monochromatic, Off-Roading Option</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1101007_2016-volkswagen-beetle-dune-denim-models-go-vintage-smart-casual">
                    <img title="2016 Volkswagen Beetle Dune, Denim Models Go Vintage Smart Casual" src="https://static.hgmsites.net/images/cache/2016-volkswagen-beetle-dune_100533690_90x60.jpg" alt="2016 Volkswagen Beetle Dune" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1101007_2016-volkswagen-beetle-dune-denim-models-go-vintage-smart-casual">2016 Volkswagen Beetle Dune, Denim Models Go Vintage Smart Casual</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1097795_2015-fiat-500c-1957-edition-cabrio-retro-style-from-24700">
                    <img title="2015 Fiat 500c 1957 Edition Cabrio: Retro Style From $24,700" src="https://static.hgmsites.net/images/cache/2015-fiat-500c-1957-edition_100508345_90x60.jpg" alt="2015 Fiat 500 1957 Edition Cabrio" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1097795_2015-fiat-500c-1957-edition-cabrio-retro-style-from-24700">2015 Fiat 500c 1957 Edition Cabrio: Retro Style From $24,700</a>
                <div class="clear"></div>
            </li>
                                </ul>
        <br class="clear"/>
    </div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
        <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <div class="mailchimp-email-subscription">
    <div class="title">The Car Connection Daily Headlines</div>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="mailchimp-email-subscription-inner" method="post">
        <div class="form-inner">
            <label for="email">Stay up-to-date with the latest news in the car world delivered daily.</label>
            <input type="email" name="email"  class="subscription-email" placeholder="Enter email" />
            <div class="btn mailchimp-signup">Get the Newsletter</div>
            <div class="clear"></div>
        </div>
        <div class="policy">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
        <div class="thank-you">Thank you!  Please check your email for confirmation.</div>
        <div class="error"></div>
    </form>
</div>
</div>
        </div>
    </div>
</div>
<div id="popup-email-subscribe" style="display:none">
    <div id="popup-newsletter-header">
        <img src="/images/tcc2/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best daily automotive newsletter!</span>
        <span class="subtext-two">We'll email you the latest automotive news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup btn">Subscribe</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(function() {
        hgm.pingView(1113521, "30007883");
    });
</script>
            <div class="tcc3-FooterMore">
            <div id="find-used-listing-footer">
    <div id="title">Ready to buy?</div>
    <div id="sub-title">Find new and used cars for sale near you</div>
    <form name="findUsedListings" id="usedlistings0">
        <div class="usedlistings-selection">
            <select class="year-select" id="select-year">
                <option value="0" >Used</option>
                <option value="1"  selected="selected">New</option>
            </select>
            <select class="make-select" name="make0">
                <option value="">Select Make</option>
                <optgroup label="Popular Makes">
                                                                        <option value="acura">Acura</option>
                                                                                                                                                                                                                                    <option value="audi">Audi</option>
                                                                                                                                            <option value="bmw">BMW</option>
                                                                                                <option value="buick">Buick</option>
                                                                                                <option value="cadillac">Cadillac</option>
                                                                                                <option value="chevrolet" selected="selected">Chevrolet</option>
                                                                                                <option value="chrysler">Chrysler</option>
                                                                                                                                                                                        <option value="dodge">Dodge</option>
                                                                                                                                                                                                                                                                                <option value="ford">Ford</option>
                                                                                                                                                                                        <option value="gmc">GMC</option>
                                                                                                <option value="honda">Honda</option>
                                                                                                <option value="hummer">HUMMER</option>
                                                                                                <option value="hyundai">Hyundai</option>
                                                                                                <option value="infiniti">INFINITI</option>
                                                                                                                                            <option value="jaguar">Jaguar</option>
                                                                                                <option value="jeep">Jeep</option>
                                                                                                <option value="kia">Kia</option>
                                                                                                                                            <option value="land-rover">Land Rover</option>
                                                                                                <option value="lexus">Lexus</option>
                                                                                                <option value="lincoln">Lincoln</option>
                                                                                                                                                                                                                                    <option value="mazda">Mazda</option>
                                                                                                                                            <option value="mercedes-benz">Mercedes-Benz</option>
                                                                                                <option value="mercury">Mercury</option>
                                                                                                <option value="mini">MINI</option>
                                                                                                <option value="mitsubishi">Mitsubishi</option>
                                                                                                <option value="nissan">Nissan</option>
                                                                                                                                                                                                                                    <option value="pontiac">Pontiac</option>
                                                                                                <option value="porsche">Porsche</option>
                                                                                                <option value="ram">Ram</option>
                                                                                                                                                                                        <option value="saturn">Saturn</option>
                                                                                                <option value="scion">Scion</option>
                                                                                                                                            <option value="subaru">Subaru</option>
                                                                                                <option value="suzuki">Suzuki</option>
                                                                                                                                            <option value="toyota">Toyota</option>
                                                                                                <option value="volkswagen">Volkswagen</option>
                                                                                                <option value="volvo">Volvo</option>
                                                            </optgroup>
                <optgroup label="Other Makes">
                                                                                                                    <option value="alfa-romeo">Alfa Romeo</option>
                                                                                                <option value="am-general">AM General</option>
                                                                                                <option value="aston-martin">Aston Martin</option>
                                                                                                                                            <option value="bentley">Bentley</option>
                                                                                                                                                                                                                                                                                                                            <option value="coda">Coda</option>
                                                                                                <option value="daewoo">Daewoo</option>
                                                                                                                                            <option value="eagle">Eagle</option>
                                                                                                <option value="ferrari">Ferrari</option>
                                                                                                <option value="fiat">FIAT</option>
                                                                                                <option value="fisker">Fisker</option>
                                                                                                                                            <option value="genesis">Genesis</option>
                                                                                                <option value="geo">Geo</option>
                                                                                                                                                                                                                                                                                                                            <option value="isuzu">Isuzu</option>
                                                                                                                                                                                                                                    <option value="lamborghini">Lamborghini</option>
                                                                                                                                                                                                                                    <option value="lotus">Lotus</option>
                                                                                                <option value="maserati">Maserati</option>
                                                                                                <option value="maybach">Maybach</option>
                                                                                                                                            <option value="mclaren">McLaren</option>
                                                                                                                                                                                                                                                                                                                            <option value="oldsmobile">Oldsmobile</option>
                                                                                                <option value="panoz">Panoz</option>
                                                                                                <option value="plymouth">Plymouth</option>
                                                                                                                                                                                                                                    <option value="rolls-royce">Rolls-Royce</option>
                                                                                                <option value="saab">Saab</option>
                                                                                                                                                                                        <option value="smart">smart</option>
                                                                                                                                                                                        <option value="tesla">Tesla</option>
                                                                                                                                                                                                </optgroup>
            </select>
            <select class="model-select" name="model0">
                <option value="">- Select a Model -</option>
                            </select>
            <label>Enter Your Zip Code<input type="text" name="zipcode" class="used-listing-zipcode" placeholder="Zip Code" value="" onkeypress="return handleEnter(this, event, '', 0)" /></label>
            <a title="Click this button to see the used car listings" href="javascript:void(getListing('','0'))" class="btn get-listing-btn">Go!</a>
        </div>

    </form>
</div>
<script type="text/javascript">
    $("#find-used-listing-footer select").selectBoxIt({dynamicPositioning: true});
    $('#usedlistings0').submit(function() {
        getListing('', "0");
        return false;
    });
    UsedListing.currentModel = 'camaro';
</script>
        <div  id="used-listings-footer-tabs">
    <ul class="nav-tabs">
        
                    <li class="nav-tab ui-tabs-selected">
                <a href="#city">
                    Popular Cities                </a>
            </li>
                    <li class="nav-tab ">
                <a href="#similar">
                    Similar Cars For Sale                </a>
            </li>
                    <li class="nav-tab ">
                <a href="#year">
                    For Sale By Year                </a>
            </li>
        
    </ul>
    <div class="tab-content">
        <div class="tab-content-inner">
            
                            <div id="city" class="">
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&amp;city=new-york&amp;state=ny&amp;new-flag=1" title="New Chevrolet Camaro in New York, NY">
                                        New Chevrolet Camaro in New York, NY                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&amp;city=los-angeles&amp;state=ca&amp;new-flag=1" title="New Chevrolet Camaro in Los Angeles, CA">
                                        New Chevrolet Camaro in Los Angeles, CA                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&amp;city=chicago&amp;state=il&amp;new-flag=1" title="New Chevrolet Camaro in Chicago, IL">
                                        New Chevrolet Camaro in Chicago, IL                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&amp;city=houston&amp;state=tx&amp;new-flag=1" title="New Chevrolet Camaro in Houston, TX">
                                        New Chevrolet Camaro in Houston, TX                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&amp;city=philadelphia&amp;state=pa&amp;new-flag=1" title="New Chevrolet Camaro in Philadelphia, PA">
                                        New Chevrolet Camaro in Philadelphia, PA                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&amp;city=phoenix&amp;state=az&amp;new-flag=1" title="New Chevrolet Camaro in Phoenix, AZ">
                                        New Chevrolet Camaro in Phoenix, AZ                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&amp;city=san-antonio&amp;state=tx&amp;new-flag=1" title="New Chevrolet Camaro in San Antonio, TX">
                                        New Chevrolet Camaro in San Antonio, TX                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&amp;city=san-diego&amp;state=ca&amp;new-flag=1" title="New Chevrolet Camaro in San Diego, CA">
                                        New Chevrolet Camaro in San Diego, CA                                    </a>
                                </li>
                                                    </ul>
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&amp;city=dallas&amp;state=tx&amp;new-flag=1" title="New Chevrolet Camaro in Dallas, TX">
                                        New Chevrolet Camaro in Dallas, TX                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&amp;city=san-jose&amp;state=ca&amp;new-flag=1" title="New Chevrolet Camaro in San Jose, CA">
                                        New Chevrolet Camaro in San Jose, CA                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&amp;city=jacksonville&amp;state=fl&amp;new-flag=1" title="New Chevrolet Camaro in Jacksonville, FL">
                                        New Chevrolet Camaro in Jacksonville, FL                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&amp;city=indianapolis&amp;state=in&amp;new-flag=1" title="New Chevrolet Camaro in Indianapolis, IN">
                                        New Chevrolet Camaro in Indianapolis, IN                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&amp;city=san-francisco&amp;state=ca&amp;new-flag=1" title="New Chevrolet Camaro in San Francisco, CA">
                                        New Chevrolet Camaro in San Francisco, CA                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&amp;city=austin&amp;state=tx&amp;new-flag=1" title="New Chevrolet Camaro in Austin, TX">
                                        New Chevrolet Camaro in Austin, TX                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&amp;city=columbus&amp;state=oh&amp;new-flag=1" title="New Chevrolet Camaro in Columbus, OH">
                                        New Chevrolet Camaro in Columbus, OH                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&amp;city=fort-worth&amp;state=tx&amp;new-flag=1" title="New Chevrolet Camaro in Fort Worth, TX">
                                        New Chevrolet Camaro in Fort Worth, TX                                    </a>
                                </li>
                                                    </ul>
                                    </div>
                            <div id="similar" class="ui-tabs-hide">
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=corvette&new-flag=1" title="New Chevrolet Corvette For Sale">
                                        New Chevrolet Corvette For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=mustang&new-flag=1" title="New Ford Mustang For Sale">
                                        New Ford Mustang For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=bmw&amp;model=m2&new-flag=1" title="New BMW M2 For Sale">
                                        New BMW M2 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=mercedes-benz&amp;model=e-class&new-flag=1" title="New Mercedes-Benz E Class For Sale">
                                        New Mercedes-Benz E Class For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=infiniti&amp;model=q60&new-flag=1" title="New INFINITI Q60 For Sale">
                                        New INFINITI Q60 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=bmw&amp;model=2-series&new-flag=1" title="New BMW 2-Series For Sale">
                                        New BMW 2-Series For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=audi&amp;model=tt&new-flag=1" title="New Audi TT For Sale">
                                        New Audi TT For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=fiat&amp;model=124-spyder&new-flag=1" title="New FIAT 124 Spider For Sale">
                                        New FIAT 124 Spider For Sale                                    </a>
                                </li>
                                                    </ul>
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=bmw&amp;model=4-series&new-flag=1" title="New BMW 4-Series For Sale">
                                        New BMW 4-Series For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=jaguar&amp;model=f-type&new-flag=1" title="New Jaguar F-Type For Sale">
                                        New Jaguar F-Type For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=audi&amp;model=a5-coupe&new-flag=1" title="New Audi A5 Coupe For Sale">
                                        New Audi A5 Coupe For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=porsche&amp;model=718-cayman&new-flag=1" title="New Porsche 718 Cayman For Sale">
                                        New Porsche 718 Cayman For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=audi&amp;model=a5-cabriolet&new-flag=1" title="New Audi A5 Cabriolet For Sale">
                                        New Audi A5 Cabriolet For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=audi&amp;model=a3-cabriolet&new-flag=1" title="New Audi A3 Cabriolet For Sale">
                                        New Audi A3 Cabriolet For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=mercedes-benz&amp;model=slc&new-flag=1" title="New Mercedes-Benz SLC For Sale">
                                        New Mercedes-Benz SLC For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=alfa-romeo&amp;model=4c-coupe&new-flag=1" title="New Alfa Romeo 4C Coupe For Sale">
                                        New Alfa Romeo 4C Coupe For Sale                                    </a>
                                </li>
                                                    </ul>
                                    </div>
                            <div id="year" class="ui-tabs-hide">
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&year=2018&new-flag=" title="2018 Chevrolet Camaro For Sale">
                                        2018 Chevrolet Camaro For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&year=2017&new-flag=" title="2017 Chevrolet Camaro For Sale">
                                        2017 Chevrolet Camaro For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&year=2016&new-flag=" title="2016 Chevrolet Camaro For Sale">
                                        2016 Chevrolet Camaro For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&year=2015&new-flag=" title="2015 Chevrolet Camaro For Sale">
                                        2015 Chevrolet Camaro For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&year=2014&new-flag=" title="2014 Chevrolet Camaro For Sale">
                                        2014 Chevrolet Camaro For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&year=2013&new-flag=" title="2013 Chevrolet Camaro For Sale">
                                        2013 Chevrolet Camaro For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&year=2012&new-flag=" title="2012 Chevrolet Camaro For Sale">
                                        2012 Chevrolet Camaro For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&year=2011&new-flag=" title="2011 Chevrolet Camaro For Sale">
                                        2011 Chevrolet Camaro For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&year=2010&new-flag=" title="2010 Chevrolet Camaro For Sale">
                                        2010 Chevrolet Camaro For Sale                                    </a>
                                </li>
                                                    </ul>
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&year=2003&new-flag=" title="2003 Chevrolet Camaro For Sale">
                                        2003 Chevrolet Camaro For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&year=2002&new-flag=" title="2002 Chevrolet Camaro For Sale">
                                        2002 Chevrolet Camaro For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&year=2001&new-flag=" title="2001 Chevrolet Camaro For Sale">
                                        2001 Chevrolet Camaro For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&year=2000&new-flag=" title="2000 Chevrolet Camaro For Sale">
                                        2000 Chevrolet Camaro For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&year=1999&new-flag=" title="1999 Chevrolet Camaro For Sale">
                                        1999 Chevrolet Camaro For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&year=1998&new-flag=" title="1998 Chevrolet Camaro For Sale">
                                        1998 Chevrolet Camaro For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&year=1997&new-flag=" title="1997 Chevrolet Camaro For Sale">
                                        1997 Chevrolet Camaro For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=camaro&year=1996&new-flag=" title="1996 Chevrolet Camaro For Sale">
                                        1996 Chevrolet Camaro For Sale                                    </a>
                                </li>
                                                    </ul>
                                    </div>
            
        </div>
    </div>
</div>
<script type="text/javascript">
    //<![CDATA[
    $(document).ready(function () {
        $("#used-listings-footer-tabs").tabs();
    });
</script>
        <div class="clear">&nbsp;</div>
</div>
<div id="tcc3-footer" class="clear">
    <div id="footer-social-wrapper">
    <div id="footer-social-links">
        <div class="title">Follow Us</div>
        <div class="social-icons">
                            <a class="facebook" href="https://www.facebook.com/TheCarConnection" target="_blank"></a>
                                        <a class="twitter" href="https://www.twitter.com/CarConnection" target="_blank"></a>
                                        <a class="google" href="https://plus.google.com/109368327112375272508" target="_blank"></a>
                                        <a class="instagram" href="https://www.instagram.com/thecarconnection/" target="_blank"></a>
                                        <a class="youtube" href="https://www.youtube.com/user/thecarconnection" target="_blank"></a>
                        <div class="clear"></div>
        </div>
    </div>
    <div class="footer-apps">
        <a href="https://itunes.apple.com/us/app/the-car-connection/id370081680?mt=8" class="ios" target="_blank"></a>
        <a href="https://play.google.com/store/apps/details?id=com.highgearmedia.thecarconnection" class="gplay" target="_blank"></a>
        <div class="clear"></div>
    </div>
</div>
    <div class="footer-column">
        <ul class="footer-ul first">
            <li><a href="/new-cars">New Cars</a></li>
            <li><a href="/car-compare">Compare cars</a></li>
            <li><a href="/inventory/carsforsale">Cars For Sale</a></li>
            <li><a href="/inventory/trucks-for-sale">Trucks For Sale</a></li>
            <li><a href="/used-cars">Used Cars</a></li>
            <li><a href="/inventory/cheap-cars">Cheap Cars</a></li>
        </ul>
        <ul class="footer-ul">
            <li><a href="/news">News</a></li>
            <li><a href="/tips">Advice</a></li>
            <li><a href="/aboutus">About Us</a></li>
            <li><a href="/aboutus/press">Blog</a></li>
            <li><a href="/videos">Videos</a></li>
            <li><a href="/rss">RSS Feed</a></li>
        </ul>
        <ul class="footer-ul">
            <li><a href="/how-we-rate">How We rate cars</a></li>
            <li><a href="https://connect.carsdirect.com" target="_blank">Buy Auto Leads</a></li>
            <li><a href="/contactus">Contact Us</a></li>
            <li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3531" title="Reprints" target="_blank" rel="nofollow">Reprints</a></li>
        </ul>
    </div>
    <div class="footer-column latest">
        <ul class="footer-reviews">
    <li class="title"><h3>Latest Reviews</h3></li>
    <li>
        <ul class="footer-ul">
                            
                                    <li>
                        <a class="image-link" href="/overview/kia_optima_2018"><img src="https://images.hgmsites.net/tmb/2018-kia-optima_100612700_t.gif" class="lazy" /></a>
                        <a href="/overview/kia_optima_2018">2018 Kia Optima</a>
                    </li>
                                            
                                    <li>
                        <a class="image-link" href="/overview/ford_escape_2018"><img src="https://images.hgmsites.net/tmb/2018-ford-escape_100614962_t.gif" class="lazy" /></a>
                        <a href="/overview/ford_escape_2018">2018 Ford Escape</a>
                    </li>
                                            
                                    <li>
                        <a class="image-link" href="/overview/nissan_gt-r_2017"><img src="https://images.hgmsites.net/tmb/2017-nissan-gt-r-track-edition_100596930_t.gif" class="lazy" /></a>
                        <a href="/overview/nissan_gt-r_2017">2017 Nissan GT-R</a>
                    </li>
                                            
                                    <li>
                        <a class="image-link" href="/overview/ford_edge_2018"><img src="https://images.hgmsites.net/tmb/ford-edge_100596491_t.gif" class="lazy" /></a>
                        <a href="/overview/ford_edge_2018">2018 Ford Edge</a>
                    </li>
                                            
                                    <li>
                        <a class="image-link" href="/overview/chrysler_200_2017"><img src="https://images.hgmsites.net/tmb/2017-chrysler-200_100563004_t.gif" class="lazy" /></a>
                        <a href="/overview/chrysler_200_2017">2017 Chrysler 200</a>
                    </li>
                                    </ul>
    </li>
</ul>
<script>
    $(".footer-reviews .image-link img").imgFitFill({mode:'fill'});
</script>
    </div>
    <div class="footer-column featured">
                <ul>
            <li class="title"><h3>Featured Reviews</h3></li>
            <li>
                <ul class="footer-ul">
                                            <li>
                            <a class="image-link" href="/overview/nissan_sentra_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-nissan-sentra_100629041_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/nissan_sentra_2018">2018 Nissan Sentra</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/toyota_tacoma_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-toyota-tacoma_100627941_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/toyota_tacoma_2018">2018 Toyota Tacoma</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/bmw_x4_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-bmw-x4_100628925_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/bmw_x4_2018">2018 BMW X4</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/mercedes-benz_c-class_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-mercedes-benz-c-class_100627103_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/mercedes-benz_c-class_2018">2018 Mercedes-Benz C Class</a>
                        </li>
                                    </ul>
                <ul class="footer-ul">
                                            <li>
                            <a class="image-link" href="/overview/nissan_maxima_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-nissan-maxima_100628935_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/nissan_maxima_2018">2018 Nissan Maxima</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/gmc_yukon_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-gmc-yukon_100626800_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/gmc_yukon_2018">2018 GMC Yukon</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/porsche_macan_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-porsche-macan_100627649_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/porsche_macan_2018">2018 Porsche Macan</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/subaru_outback_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-subaru-outback_100598619_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/subaru_outback_2018">2018 Subaru Outback</a>
                        </li>
                                    </ul>
            </li>
        </ul>
    </div>
    <div class="footer-mobile"></div>
</div>
<div id="footer-copyright">
    &copy; 2017 The Car Connection. All Rights Reserved.

The Car Connection is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.

Stock photography by <a href="//www.izmocars.com/">izmostock</a>.

Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.

<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script>

<!-- CrazyEgg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0010/6069.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '2AB7FC001C0140A3';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
</div>
<script>
    $('.FooterMoreColumn .image-link img.fitfill').imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
    $(document).ready(function() {
        // executes when HTML-Document is loaded and DOM is ready
        hgm.debug("READY = " + (new Date().getTime() - window.startTime) / 1000 + " sec");
    });

    $(window).load(function() {
        // executes when complete page is fully loaded, including all frames, objects and images
        hgm.debug("LOAD  =  " + (new Date().getTime() - window.startTime) / 1000 + " sec");
        setTimeout(function(){
            var t = performance.timing;
            hgm.debug("LOAD With Navigation Timing API = " + (t.loadEventEnd - t.navigationStart) / 1000 + " sec");
        }, 0);
    });
</script>
                    </div><!-- global-container -->
    </div>
    <!-- HGM scripts -->
<script type="text/javascript">
    

    $(function () {
        var $gallery = $('.swipe-gallery .gallery'),
            controller = $gallery.data('controller') || 'ArticleGallery';
        new hgm.photo[controller]($gallery
            , $('.swipe-gallery .thumbnails')        );
    });
    
</script>
<script type="text/javascript">
    

    if ($.browser.msie && $.browser.version === "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-XVB7W');
    
</script>
<script type="text/javascript" src="/js_cache/489043.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"thecarconnection.com"};
_sf_async_config.authors = 'Sean Szymkowski';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=78&j=0&segment=2-doors&make=chevrolet&model=camaro&carmodelyear=2018&newcar=1&pageurl=%2Fnews%2F1113521_2018-chevrolet-camaro-hot-wheels-edition-a-full-scale-rendition-of-your-favorite-toy&sitename=thecarconnection&tag1=2018&tag2=camaro&tag3=chevrolet&tag4=hot-wheels&tag5=muscle-cars&tag6=news&tag7=special-editions&tag8=toy-cars'});
</script>
<!-- Misc ad campaigns not needing physical space -->

<!-- Tmplt: 75730 | Site: 75730 | 10.16.88.240 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":135,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
