<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40070"
      data-tmplt="75589"
      data-site="75589"
      data-addr="10.16.88.240"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="The gap between Nissan and its luxury brand, Infiniti just got a little smaller. On Thursday at the State Fair of Texas, the automaker took the wraps off of the new, range-topping Nissan Armada Platinum Reserve. At $62,985 to start with standard rear-wheel drive, the Armada Platinum Reserve does still undercut the largely identical Infiniti QX80&amp;mdash;but..." >

<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="115451182597" >
<meta property="og:site_name" content="The Car Connection" >
<meta property="og:type" content="article" >
<meta property="og:title" content="Luxo-loaded: 2018 Nissan Armada Platinum Reserve debuts with interior upgrades" >
<meta property="og:url" content="http://www.thecarconnection.com/news/1112971_luxo-loaded-2018-nissan-armada-platinum-reserve-debuts-with-interior-upgrades" >
<meta property="og:image" content="https://images.hgmsites.net/hug/2018-nissan-armada_100625218_h.jpg" >
<meta property="og:description" content="The gap between Nissan and its luxury brand, Infiniti just got a little smaller. On Thursday at the State Fair of Texas, the automaker took the wraps off of the new, range-topping Nissan Armada Platinum Reserve. At $62,985 to start with standard rear-wheel drive, the Armada Platinum Reserve does still undercut the largely identical Infiniti QX80&amp;mdash;but..." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@CarConnection" >
<meta name="twitter:url" content="/news/1112971_luxo-loaded-2018-nissan-armada-platinum-reserve-debuts-with-interior-upgrades" >
<meta name="twitter:title" content="Luxo-loaded: 2018 Nissan Armada Platinum Reserve debuts with interior upgrades" >
<meta name="twitter:description" content="The gap between Nissan and its luxury brand, Infiniti just got a little smaller. On Thursday at the State Fair of Texas, the automaker took the wraps off of the new, range-topping Nissan Armada..." >
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/2018-nissan-armada_100625218_l.jpg" >
<meta name="twitter:app:name:iphone" content="The Car Connection" >
<meta name="twitter:app:url:iphone" content="thecarconnection://open?article#1112971" >
<meta name="twitter:app:id:iphone" content="370081680" >
<meta name="twitter:app:name:ipad" content="The Car Connection" >
<meta name="twitter:app:url:ipad" content="thecarconnection://open?article#1112971" >
<meta name="twitter:app:id:ipad" content="370081680" >
<meta name="google-site-verification" content="V9IWZvYSmqTqLJdvv4KM5yUbzswzQb6XFcrgJCq-dWM" >
<meta name="y_key" content="b76b577d4b8c8d6a" >
<meta name="msvalidate.01" content="980788190813CA06E1A755281D49D247" ><title>Luxo-loaded: 2018 Nissan Armada Platinum Reserve debuts with interior upgrades</title><script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebPage",
    "@id": "http://www.thecarconnection.com/news/1112971_luxo-loaded-2018-nissan-armada-platinum-reserve-debuts-with-interior-upgrades",
    "url": "http://www.thecarconnection.com/news/1112971_luxo-loaded-2018-nissan-armada-platinum-reserve-debuts-with-interior-upgrades",
    "isPartOf": {
        "@type": "WebSite",
        "@id": "http://www.thecarconnection.com/#site"
    },
    "breadcrumb": {
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "http://www.thecarconnection.com/news",
                    "name": "News"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "http://www.thecarconnection.com/news/suvs",
                    "name": "SUVs"
                }
            }
        ]
    },
    "mainEntity": {
        "@type": "NewsArticle",
        "@id": "http://www.thecarconnection.com/news/1112971_luxo-loaded-2018-nissan-armada-platinum-reserve-debuts-with-interior-upgrades#this",
        "url": "http://www.thecarconnection.com/news/1112971_luxo-loaded-2018-nissan-armada-platinum-reserve-debuts-with-interior-upgrades",
        "headline": "Luxo-loaded: 2018 Nissan Armada Platinum Reserve debuts with interior upgrades",
        "datePublished": "2017-09-28T10:35:00-0700",
        "dateModified": "2017-09-28T10:55:08-0700",
        "description": "The gap between Nissan and its luxury brand, Infiniti just got a little smaller. On Thursday at the State Fair of Texas, the automaker took the wraps off of the new, range-topping Nissan Armada Platinum Reserve. At $62,985 to start with standard rear-wheel drive, the Armada Platinum Reserve does still undercut the largely identical Infiniti QX80&mdash;but...",
        "author": {
            "@type": "Person",
            "name": "Andrew Ganz",
            "jobTitle": "<none>",
            "image": "https://images.hgmsites.net/tny/avatar-image-for-aganz_100593460_0.jpg",
            "url": "http://www.thecarconnection.com/writer/10058116_andrew-ganz"
        },
        "publisher": {
            "@type": "Organization",
            "@id": "http://www.thecarconnection.com/#organization"
        },
        "articleSection": "SUVs",
        "image": {
            "@type": "ImageObject",
            "@id": "https://images.hgmsites.net/lrg/2018-nissan-armada_100625218_l.jpg",
            "url": "https://images.hgmsites.net/lrg/2018-nissan-armada_100625218_l.jpg#this",
            "caption": "2018 Nissan Armada Platinum Reserve",
            "description": "",
            "width": 1024,
            "height": 618,
            "uploadDate": "2017-09-28T07:51:51-0700"
        }
    }
}
</script>
<!-- load static JS file in sync mode -->
<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<!-- load static JS file first in sync mode -->
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>

<!-- callback function that sets custom targeting on DFP -->
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var amazonAdsCallbackFunction = function() {
        try {
            amznads.setTargetingForGPTAsync('amznslots');
            console && console.log && console.log('Amazon Pixel - Callback');
        } catch(e) {/*ignore*/}
    };

    try {
        if (typeof amznads !== 'undefined') {
            var amazon_pixel_start = new Date();
            amznads.getAdsCallback('3188', amazonAdsCallbackFunction);
            console && console.log && console.log('Amazon Pixel - Start');
        }
    } catch (e) { /* ignore */ }
</script>
<!-- load static JS file in async mode -->
<script src="//js-sec.indexww.com/ht/p/184397-109240026891666.js"></script>
<link href="https://feeds.feedburner.com/TheCarConnection-NewsAndBlogs" rel="alternate" type="application/rss+xml" title="The Car Connection News" >
<link href="https://feeds.feedburner.com/TheCarConnection-CarReviews" rel="alternate" type="application/rss+xml" title="The Car Connection Reviews" >
<link href="https://images.hgmsites.net/hug/2018-nissan-armada_100625218_h.jpg" rel="image_src" >
<link href="http://www.thecarconnection.com/news/1112971_luxo-loaded-2018-nissan-armada-platinum-reserve-debuts-with-interior-upgrades" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/484306.css" media="all" rel="stylesheet" type="text/css" >
<link href="/css_cache/484610.css" media="all" rel="stylesheet" type="text/css" >    <link href="https://plus.google.com/109368327112375272508" rel="publisher" />
<!--<script src="/js/hgm/performance.js"></script>-->

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>

<script type="text/javascript">
//<!--
$(document).ready(function() {
    UsedListing.initForms(0);
});
//-->

</script><script src="https://cdn.optimizely.com/js/2803520120.js"></script>

<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '115451182597', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('CarConnection'); });    
</script>
<script type="text/javascript" src="/js_cache/484296.js"></script>
<script type="text/javascript" src="/js_cache/484425.js"></script><script src="/ad.min.js"></script>
<script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-218811-12', 'auto');
        // Optimizely Universal Analytics Integration Code
        window.optimizely = window.optimizely || [];
        window.optimizely.push("activateUniversalAnalytics");
        // End Optimizely Code
        ga('set', 'dimension1', 'Desktop');
        ga('set', 'dimension3', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Blocker Enabled' : 'No Blocker');

        ga('set', 'dimension4',  (typeof disabledPixel == 'undefined'  || disabledPixel == '') ? 'No Pixel Blocked' : disabledPixel + ' Blocked');
            ga('send', 'pageview');
            
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-218811-1'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
<link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-TheCarConnection"></script><!-- Start: GPT Async -->
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<!-- End: GPT --></head>
<body>
    <script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"year_id":"30007882","year_seo_name":"2018","year_name":"2018","body_style":"suvs","model_id":"20000505","model_seo_name":"armada","model_name":"Armada","make_id":"10026","make_seo_name":"nissan","make_name":"Nissan","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 0.24318695068359ms -->
    <div id="body-inner">
                    <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->        <script type="text/javascript">
    window.startTime = new Date().getTime();
</script>
<nav id="top-nav">
    <!-- The Car Connection -->
    <div id="nav-main">
        <a id="header-logo"  href="/" title="The Car Connection">The Car Connection</a>
        
<div id="primary-nav">
    <a class="menu-item dd" data-id="new" href="/">New Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="used" href="/">Used Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="classifieds" href="/">Classifieds<span class="line"></span></a>
    <a class="menu-item dd" data-id="research" href="/">Research<span class="line"></span></a>
    <a class="menu-item" href="/videos">Videos<span class="line"></span></a>
    <a class="menu-item" href="/news">News<span class="line"></span></a>
    <div class="menu-window" id="new-window" style="display:none;">
        <div class="module make-container">
    <h3>Research New Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/new,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/new,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/new,aston-martin" title="Aston Martin" data-seo="aston-martin">Aston Martin</a>
                                                            <a href="/make/new,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/new,bentley" title="Bentley" data-seo="bentley">Bentley</a>
                                                            <a href="/make/new,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/new,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/new,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/new,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/new,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/new,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                                                <a href="/make/new,ferrari" title="Ferrari" data-seo="ferrari">Ferrari</a>
                                                            <a href="/make/new,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                            <a href="/make/new,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/new,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/new,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/new,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/new,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/new,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/new,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/new,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/new,kia" title="Kia" data-seo="kia">Kia</a>
                                                                                <a href="/make/new,lamborghini" title="Lamborghini" data-seo="lamborghini">Lamborghini</a>
                                                            <a href="/make/new,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                            <a href="/make/new,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/new,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/new,lotus" title="Lotus" data-seo="lotus">Lotus</a>
                                                            <a href="/make/new,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/new,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/new,mclaren" title="McLaren" data-seo="mclaren">McLaren</a>
                                                            <a href="/make/new,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/make/new,mini" title="MINI" data-seo="mini">MINI</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="4">
                                                            <a href="/make/new,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                                                <a href="/make/new,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/new,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/make/new,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/new,rolls-royce" title="Rolls-Royce" data-seo="rolls-royce">Rolls-Royce</a>
                                                            <a href="/make/new,smart" title="smart" data-seo="smart">smart</a>
                                                            <a href="/make/new,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/new,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="5">
                                                            <a href="/make/new,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/new,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/new,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <a href="/new-cars" class="extra-link larger">Can't Decide? Find By Price, Type, New Cars &raquo;</a>
    </div>
    <div class="menu-window" id="used-window" style="display:none;">
        <div class="module make-container">
    <h3>Used Cars For Sale Near You</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/used,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/used,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/used,am-general" title="AM General" data-seo="am-general">AM General</a>
                                                            <a href="/make/used,aston-martin" title="Aston Martin" data-seo="aston-martin">Aston Martin</a>
                                                            <a href="/make/used,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/used,bentley" title="Bentley" data-seo="bentley">Bentley</a>
                                                            <a href="/make/used,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/used,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/used,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/used,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/used,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/used,coda" title="Coda" data-seo="coda">Coda</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/used,daewoo" title="Daewoo" data-seo="daewoo">Daewoo</a>
                                                            <a href="/make/used,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/used,eagle" title="Eagle" data-seo="eagle">Eagle</a>
                                                                                <a href="/make/used,ferrari" title="Ferrari" data-seo="ferrari">Ferrari</a>
                                                            <a href="/make/used,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                            <a href="/make/used,fisker" title="Fisker" data-seo="fisker">Fisker</a>
                                                            <a href="/make/used,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/used,geo" title="Geo" data-seo="geo">Geo</a>
                                                            <a href="/make/used,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/make/used,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/used,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/used,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/used,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/used,isuzu" title="Isuzu" data-seo="isuzu">Isuzu</a>
                                                            <a href="/make/used,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/used,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/used,kia" title="Kia" data-seo="kia">Kia</a>
                                                            <a href="/make/used,lamborghini" title="Lamborghini" data-seo="lamborghini">Lamborghini</a>
                                                                                <a href="/make/used,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/used,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/used,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/used,lotus" title="Lotus" data-seo="lotus">Lotus</a>
                                                            <a href="/make/used,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/used,maybach" title="Maybach" data-seo="maybach">Maybach</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                            <a href="/make/used,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/used,mclaren" title="McLaren" data-seo="mclaren">McLaren</a>
                                                            <a href="/make/used,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/make/used,mercury" title="Mercury" data-seo="mercury">Mercury</a>
                                                            <a href="/make/used,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/used,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/used,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/used,oldsmobile" title="Oldsmobile" data-seo="oldsmobile">Oldsmobile</a>
                                                            <a href="/make/used,panoz" title="Panoz" data-seo="panoz">Panoz</a>
                                                                                <a href="/make/used,plymouth" title="Plymouth" data-seo="plymouth">Plymouth</a>
                                                            <a href="/make/used,pontiac" title="Pontiac" data-seo="pontiac">Pontiac</a>
                                                            <a href="/make/used,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="4">
                                                            <a href="/make/used,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/used,rolls-royce" title="Rolls-Royce" data-seo="rolls-royce">Rolls-Royce</a>
                                                            <a href="/make/used,saab" title="Saab" data-seo="saab">Saab</a>
                                                            <a href="/make/used,saturn" title="Saturn" data-seo="saturn">Saturn</a>
                                                            <a href="/make/used,scion" title="Scion" data-seo="scion">Scion</a>
                                                            <a href="/make/used,smart" title="smart" data-seo="smart">smart</a>
                                                            <a href="/make/used,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/used,suzuki" title="Suzuki" data-seo="suzuki">Suzuki</a>
                                                            <a href="/make/used,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/used,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/used,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/used,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Shop By Type</h3>
        <a href="/category/used,convertible" class="car-name-standard ">Convertibles</a>

            <a href="/category/used,coupes" class="car-name-standard ">Coupes</a>

            <a href="/category/used,crossover" class="car-name-standard ">Crossovers</a>

            <a href="/category/used,electric-car" class="car-name-standard ">Electric Cars</a>

            <a href="/category/used,hatchback" class="car-name-standard ">Hatchbacks</a>

            <a href="/category/used,hybrid" class="car-name-standard last">Hybrids</a>

            <div class="spacer"></div>
            <a href="/category/used,luxury" class="car-name-standard ">Luxury Cars</a>

            <a href="/category/used,minivans-sub" class="car-name-standard ">Minivans</a>

            <a href="/category/used,pickups" class="car-name-standard ">Pickup Trucks</a>

            <a href="/category/used,suvs" class="car-name-standard ">SUVs</a>

            <a href="/category/used,sedans" class="car-name-standard ">Sedans</a>

            <a href="/category/used,wagons" class="car-name-standard last">Wagons</a>

        </div> <!-- module -->
        <a href="/used-cars" class="extra-link larger">Browse Used Cars For Sale &raquo;</a>
    </div>
    <div class="menu-window" id="classifieds-window" style="display:none;">
        <div class="make-container module">
            <h3>Used Cars for Sale Near You</h3>
                            <div class="menu-column">
                                    <a href="/inventory?city=albuquerque&amp;state=nm" title="Used Cars for sale in Albuquerque">Albuquerque</a>
                                    <a href="/inventory?city=atlanta&amp;state=ga" title="Used Cars for sale in Atlanta">Atlanta</a>
                                    <a href="/inventory?city=austin&amp;state=tx" title="Used Cars for sale in Austin">Austin</a>
                                    <a href="/inventory?city=baltimore&amp;state=md" title="Used Cars for sale in Baltimore">Baltimore</a>
                                    <a href="/inventory?city=boston&amp;state=ma" title="Used Cars for sale in Boston">Boston</a>
                                    <a href="/inventory?city=charlottesville&amp;state=va" title="Used Cars for sale in Charlottesville">Charlottesville</a>
                                    <a href="/inventory?city=chicago&amp;state=il" title="Used Cars for sale in Chicago">Chicago</a>
                                    <a href="/inventory?city=cleveland&amp;state=oh" title="Used Cars for sale in Cleveland">Cleveland</a>
                                    <a href="/inventory?city=colorado-springs&amp;state=co" title="Used Cars for sale in Colorado Springs">Colorado Springs</a>
                                    <a href="/inventory?city=columbus&amp;state=oh" title="Used Cars for sale in Columbus">Columbus</a>
                                    <a href="/inventory?city=dallas&amp;state=tx" title="Used Cars for sale in Dallas">Dallas</a>
                                    <a href="/inventory?city=denver&amp;state=co" title="Used Cars for sale in Denver">Denver</a>
                                </div>
                            <div class="menu-column">
                                    <a href="/inventory?city=detroit&amp;state=mi" title="Used Cars for sale in Detroit">Detroit</a>
                                    <a href="/inventory?city=el-paso&amp;state=tx" title="Used Cars for sale in El Paso">El Paso</a>
                                    <a href="/inventory?city=fort-worth&amp;state=tx" title="Used Cars for sale in Fort Worth">Fort Worth</a>
                                    <a href="/inventory?city=fresno&amp;state=ca" title="Used Cars for sale in Fresno">Fresno</a>
                                    <a href="/inventory?city=houston&amp;state=tx" title="Used Cars for sale in Houston">Houston</a>
                                    <a href="/inventory?city=indianapolis&amp;state=in" title="Used Cars for sale in Indianapolis">Indianapolis</a>
                                    <a href="/inventory?city=jacksonville&amp;state=fl" title="Used Cars for sale in Jacksonville">Jacksonville</a>
                                    <a href="/inventory?city=kansas-city&amp;state=mo" title="Used Cars for sale in Kansas City">Kansas City</a>
                                    <a href="/inventory?city=las-vegas&amp;state=nv" title="Used Cars for sale in Las Vegas">Las Vegas</a>
                                    <a href="/inventory?city=long-beach&amp;state=ca" title="Used Cars for sale in Long Beach">Long Beach</a>
                                    <a href="/inventory?city=los-angeles&amp;state=ca" title="Used Cars for sale in Los Angeles">Los Angeles</a>
                                    <a href="/inventory?city=louisville&amp;state=ky" title="Used Cars for sale in Louisville">Louisville</a>
                                </div>
                            <div class="menu-column">
                                    <a href="/inventory?city=memphis&amp;state=tn" title="Used Cars for sale in Memphis">Memphis</a>
                                    <a href="/inventory?city=mesa&amp;state=az" title="Used Cars for sale in Mesa">Mesa</a>
                                    <a href="/inventory?city=miami&amp;state=fl" title="Used Cars for sale in Miami">Miami</a>
                                    <a href="/inventory?city=milwaukee&amp;state=wi" title="Used Cars for sale in Milwaukee">Milwaukee</a>
                                    <a href="/inventory?city=minneapolis&amp;state=mn" title="Used Cars for sale in Minneapolis">Minneapolis</a>
                                    <a href="/inventory?city=nashville&amp;state=tn" title="Used Cars for sale in Nashville">Nashville</a>
                                    <a href="/inventory?city=new-york&amp;state=ny" title="Used Cars for sale in New York">New York</a>
                                    <a href="/inventory?city=oakland&amp;state=ca" title="Used Cars for sale in Oakland">Oakland</a>
                                    <a href="/inventory?city=oklahoma-city&amp;state=ok" title="Used Cars for sale in Oklahoma City">Oklahoma City</a>
                                    <a href="/inventory?city=omaha&amp;state=ne" title="Used Cars for sale in Omaha">Omaha</a>
                                    <a href="/inventory?city=philadelphia&amp;state=pa" title="Used Cars for sale in Philadelphia">Philadelphia</a>
                                    <a href="/inventory?city=phoenix&amp;state=az" title="Used Cars for sale in Phoenix">Phoenix</a>
                                </div>
                            <div class="menu-column">
                                    <a href="/inventory?city=portland&amp;state=or" title="Used Cars for sale in Portland">Portland</a>
                                    <a href="/inventory?city=raleigh&amp;state=nc" title="Used Cars for sale in Raleigh">Raleigh</a>
                                    <a href="/inventory?city=sacramento&amp;state=ca" title="Used Cars for sale in Sacramento">Sacramento</a>
                                    <a href="/inventory?city=san-antonio&amp;state=tx" title="Used Cars for sale in San Antonio">San Antonio</a>
                                    <a href="/inventory?city=san-diego&amp;state=ca" title="Used Cars for sale in San Diego">San Diego</a>
                                    <a href="/inventory?city=san-francisco&amp;state=ca" title="Used Cars for sale in San Francisco">San Francisco</a>
                                    <a href="/inventory?city=san-jose&amp;state=ca" title="Used Cars for sale in San Jose">San Jose</a>
                                    <a href="/inventory?city=seattle&amp;state=wa" title="Used Cars for sale in Seattle">Seattle</a>
                                    <a href="/inventory?city=tucson&amp;state=az" title="Used Cars for sale in Tucson">Tucson</a>
                                    <a href="/inventory?city=tulsa&amp;state=ok" title="Used Cars for sale in Tulsa">Tulsa</a>
                                    <a href="/inventory?city=virginia-beach&amp;state=va" title="Used Cars for sale in Virginia Beach">Virginia Beach</a>
                                    <a href="/inventory?city=washington&amp;state=dc" title="Used Cars for sale in Washington">Washington</a>
                                </div>
                    </div>
        <div class="type-container">
            <h3>Shop By Type</h3>
                            <a class="carName" href="/inventory?category=convertible" title="Used Convertibles for Sale">Convertibles</a>
                            <a class="carName" href="/inventory?category=coupes" title="Used Coupes for Sale">Coupes</a>
                            <a class="carName" href="/inventory?category=crossover" title="Used Crossovers for Sale">Crossovers</a>
                            <a class="carName" href="/inventory?category=diesel" title="Used Diesel Cars for Sale">Diesel Cars</a>
                            <a class="carName" href="/inventory?category=hatchback" title="Used Hatchbacks for Sale">Hatchbacks</a>
                            <a class="carName" href="/inventory?category=hybrid" title="Used Hybrids for Sale">Hybrids</a>
                            <a class="carName" href="/inventory?category=pickups" title="Used Pickup Trucks for Sale">Pickup Trucks</a>
                            <a class="carName" href="/inventory?category=sedans" title="Used Sedans for Sale">Sedans</a>
                            <a class="carName" href="/inventory?category=sports-cars" title="Used Sports Cars for Sale">Sports Cars</a>
                            <a class="carName" href="/inventory?category=suvs" title="Used SUVs for Sale">SUVs</a>
                            <a class="carName" href="/inventory?category=vans" title="Used Vans for Sale">Vans</a>
                            <a class="carName" href="/inventory?category=wagons" title="Used Wagons for Sale">Wagons</a>
                    </div>
        <a title="Local Inventory" href="/inventory" class="extra-link larger">More Ways to Shop &#187;</a>
    </div>

    <div class="menu-window clear" id="research-window" style="display:none;">
        <div class="column">
            <h3>Reviews</h3>
            <a href="/news/compare" title="Head To Head Compare Reviews">Head to Head</a>
            <a href=" /news/first-drives" title="First Drive Reviews">First Drives </a>
            <a href="/news/video-reviews" title="Video Reviews">Video Reviews</a>
            <a class="see-all" href="/reviews" title="Read All Reviews">All Reviews &#187;</a>
        </div>
        <div class="column">
            <h3>Rankings</h3>
                      
                                <a href="/rankings/cars" title="Cars" >
                    Cars                </a>
                                <a href="/rankings/suvs" title="SUVs" >
                    SUVs                </a>
                                <a href="/rankings/trucks" title="Trucks" >
                    Trucks                </a>
                                <a href="/rankings/vans" title="Vans/Minivans" >
                    Vans/Minivans                </a>
                                <a href="/rankings/hybrids-electrics" title="Hybrids/Electrics" >
                    Hybrids/Electrics                </a>
                                <a class="see-all" title="TCC Top Ranked Cars" href="/rankings">All Rankings &#187;</a>
        </div>
        <div class="column">
            <h3>Advice</h3>
            <a href="/car-compare">Compare Cars</a>
                            <a href="/advice/buying-guides" title="Buying Guides">Buying Guides</a>
                            <a href="/advice/maintenance" title="Maintenance Guides">Maintenance Guides</a>
                            <a href="/advice/finance" title="Finance Guides">Finance Guides</a>
                            <a href="/advice/the-basics" title="The Basics">The Basics</a>
                        <a class="see-all" href="/tips" title="The Basics">All Advice &#187;</a>
        </div>
        <div class="column last">
            <h3>Awards</h3>
                            <a id="bctb" href="/bestcartobuy/2017" title="Check Our Best Car to Buy 2017">Best Car to Buy <span>2017</span>&nbsp;&raquo;</a>
    
                                        <a id="dc" href="/driverschoice/2018" title="Check Driver's Choice 2018">Driver's Choice <span>2018</span>&nbsp;&raquo;</a>
                    </div>
    </div>
</div>
<div id="masterSearch">
    <div class="global-google-search" id="google-search-form-0" style="width: 210px;">

    <script>
        (function() {
            var cx = '001937828977938864696:wubol2i6jwo';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults"></gcse:searchbox-only>
    
<!-- Google CSE Search Box Begins  -->
<!-- Google CSE Search Box Ends -->
</div>
</div>
    </div>
</nav>
<div id="top-ad-with-breadcrumbs">
    <div id="banner-container">
        <div style="width:728px;height:90px;margin: 0 auto;">
                            <!-- GPT ADS 728x90 code begin -->
<div id="ad-1" class="ad" style="max-width: 728px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-1');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-1') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                    </div>
    </div>
    <div id="top-toolbar-container">
        <div id="top-toolbar">
                                        <div id="simple-crumbs">
                <a href="/">Home</a><a href="/news">News</a><a href="/news/suvs">SUVs</a>
            </div>
                            </div>
    </div>
</div>
        <div id="tcc3-global-container">
            <script>
    hgmPageData.push({'category_tags': 'suvs,2018,news,armada,nissan'});
</script>
<div>
    <div class="compare-banner"></div>
    <h1 class="headline">Luxo-loaded: 2018 Nissan Armada Platinum Reserve debuts with interior upgrades</h1>
    <div id="content">
                <div id="main-column">
                            <div class="gallery-container">
    <!-- gallery 705px -->
        <script id="hgm_photo_GalleryTemplate" type="text/x-ejs-template">
    <div class="swiper-container">
        <div class="swiper-wrapper">
        [% var desc = this.showDescription %]
            [% $.each(this.gallery, function (idx, imageObj) { %]
                <div class="swiper-slide" data-hash="[%= idx + 1 %]">
                    [% if (desc === true) { %]
                        <div class="image-desc">[%= imageObj.title %]</div>
                    [% } %]
                    <div class="image"
                    [% $.each(imageObj.images, function (idx, image) { %]
                        data-image-[%= idx %]="[%= image.url %]"
                    [% }); %]
                        data-width="[%= imageObj.images.small.width %]" data-height="[%= imageObj.images.small.height %]"
                        data-index="[%= idx %]">
                    </div>
                    <div class="modalSpinner"></div>
                </div>
            [% }); %]
        </div>
        <div class="modalNav modalNavBottom">
            <div class="modalPlay"></div>
        </div> 
        <div class="gallery-nav left icon-arrow-left"></div>
        <div class="gallery-nav right icon-arrow-right"></div>   
    </div>
</script>
<div class="swipe-gallery has-thumbnails">
    <div
        class="gallery"
        data-id="1112971"
        data-url="/pictures/1112971_luxo-loaded-2018-nissan-armada-platinum-reserve-debuts-with-interior-upgrades_gallery-1"
        data-zone="slider"
        data-show-title="1"
        data-show-count="1"
        data-slideshow="1"
        data-show-fullscreen="1"
        data-portrait-height="553px"
        data-landscape-height="250px"
        data-show-view-type=""
        data-view-type=""
        data-yrmd-json=""
                style="width: 905px; height: 553px"
                    data-model="[{&quot;id&quot;:&quot;100625218&quot;,&quot;title&quot;:&quot;2018 Nissan Armada Platinum Reserve&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-nissan-armada_100625218_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-nissan-armada_100625218_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:193},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-nissan-armada_100625218_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:386},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-nissan-armada_100625218_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:618},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-nissan-armada_100625218_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1160}}},{&quot;id&quot;:&quot;100625219&quot;,&quot;title&quot;:&quot;2018 Nissan Armada Platinum Reserve&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-nissan-armada_100625219_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-nissan-armada_100625219_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-nissan-armada_100625219_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-nissan-armada_100625219_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-nissan-armada_100625219_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100625210&quot;,&quot;title&quot;:&quot;2018 Nissan Armada Platinum Reserve&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-nissan-armada_100625210_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-nissan-armada_100625210_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:204},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-nissan-armada_100625210_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:409},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-nissan-armada_100625210_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:655},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-nissan-armada_100625210_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1229}}},{&quot;id&quot;:&quot;100625211&quot;,&quot;title&quot;:&quot;2018 Nissan Armada Platinum Reserve&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-nissan-armada_100625211_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-nissan-armada_100625211_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:216},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-nissan-armada_100625211_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:432},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-nissan-armada_100625211_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:691},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-nissan-armada_100625211_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1296}}},{&quot;id&quot;:&quot;100625213&quot;,&quot;title&quot;:&quot;2018 Nissan Armada Platinum Reserve&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-nissan-armada_100625213_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-nissan-armada_100625213_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:207},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-nissan-armada_100625213_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:415},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-nissan-armada_100625213_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:664},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-nissan-armada_100625213_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1245}}},{&quot;id&quot;:&quot;100625214&quot;,&quot;title&quot;:&quot;2018 Nissan Armada Platinum Reserve&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-nissan-armada_100625214_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-nissan-armada_100625214_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:219},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-nissan-armada_100625214_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:438},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-nissan-armada_100625214_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:701},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-nissan-armada_100625214_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1316}}},{&quot;id&quot;:&quot;100625215&quot;,&quot;title&quot;:&quot;2018 Nissan Armada Platinum Reserve&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-nissan-armada_100625215_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-nissan-armada_100625215_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-nissan-armada_100625215_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-nissan-armada_100625215_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-nissan-armada_100625215_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100625216&quot;,&quot;title&quot;:&quot;2018 Nissan Armada Platinum Reserve&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-nissan-armada_100625216_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-nissan-armada_100625216_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-nissan-armada_100625216_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-nissan-armada_100625216_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-nissan-armada_100625216_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100625217&quot;,&quot;title&quot;:&quot;2018 Nissan Armada Platinum Reserve&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-nissan-armada_100625217_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-nissan-armada_100625217_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:239},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-nissan-armada_100625217_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:479},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-nissan-armada_100625217_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:767},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-nissan-armada_100625217_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1439}}},{&quot;id&quot;:&quot;100625212&quot;,&quot;title&quot;:&quot;2018 Nissan Armada Platinum Reserve&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-nissan-armada_100625212_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-nissan-armada_100625212_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-nissan-armada_100625212_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-nissan-armada_100625212_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-nissan-armada_100625212_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100625221&quot;,&quot;title&quot;:&quot;2018 Nissan Armada Platinum Reserve&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-nissan-armada_100625221_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-nissan-armada_100625221_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-nissan-armada_100625221_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-nissan-armada_100625221_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-nissan-armada_100625221_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100625222&quot;,&quot;title&quot;:&quot;2018 Nissan Armada Platinum Reserve&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-nissan-armada_100625222_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-nissan-armada_100625222_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:188},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-nissan-armada_100625222_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:376},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-nissan-armada_100625222_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:602},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-nissan-armada_100625222_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1130}}},{&quot;id&quot;:&quot;100625223&quot;,&quot;title&quot;:&quot;2018 Nissan Armada Platinum Reserve&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-nissan-armada_100625223_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-nissan-armada_100625223_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-nissan-armada_100625223_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-nissan-armada_100625223_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-nissan-armada_100625223_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100625224&quot;,&quot;title&quot;:&quot;2018 Nissan Armada Platinum Reserve&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-nissan-armada-platinum-reserve_100625224_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-nissan-armada-platinum-reserve_100625224_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:219},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-nissan-armada-platinum-reserve_100625224_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:438},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-nissan-armada-platinum-reserve_100625224_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:700},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-nissan-armada-platinum-reserve_100625224_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1314}}},{&quot;id&quot;:&quot;100625209&quot;,&quot;title&quot;:&quot;2018 Nissan Armada Platinum Reserve&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-nissan-armada_100625209_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-nissan-armada_100625209_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-nissan-armada_100625209_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-nissan-armada_100625209_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-nissan-armada_100625209_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100625220&quot;,&quot;title&quot;:&quot;2018 Nissan Armada Platinum Reserve&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-nissan-armada_100625220_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-nissan-armada_100625220_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:221},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-nissan-armada_100625220_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:442},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-nissan-armada_100625220_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:708},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2018-nissan-armada_100625220_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1328}}}]"
            ><!-- .gallery -->

                    <a href="/pictures/1112971_luxo-loaded-2018-nissan-armada-platinum-reserve-debuts-with-interior-upgrades_gallery-1" class="lead-image">
                <img class="fitfill" src="https://images.hgmsites.net/med/2018-nissan-armada_100625218_m.jpg" alt="2018 Nissan Armada Platinum Reserve"/>                    </a>
            </div>
    <!-- /.gallery -->
                <div class="thumbnails" data-skip-thumbnails="1">
    <div class="thumbs-nav-left"><div class="icon"></div></div>
    <div class="thumbs-container">
        <div class="thumbs-wrapper">
                                                            <div class="thumbs-slide thumb-active">
                        <img src="https://images.hgmsites.net/tmb/2018-nissan-armada_100625218_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/2018-nissan-armada_100625219_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/2018-nissan-armada_100625210_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/2018-nissan-armada_100625211_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/2018-nissan-armada_100625213_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/2018-nissan-armada_100625214_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/2018-nissan-armada_100625215_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/2018-nissan-armada_100625216_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/2018-nissan-armada_100625217_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/2018-nissan-armada_100625212_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/2018-nissan-armada_100625221_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/2018-nissan-armada_100625222_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/2018-nissan-armada_100625223_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/2018-nissan-armada-platinum-reserve_100625224_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/2018-nissan-armada_100625209_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/2018-nissan-armada_100625220_t.gif"/>
                    </div>
                                    </div>
    </div>
    <div class="thumbs-nav-right"><div class="icon"></div></div>
</div>
    </div>
<script>
    if (hgm.isMobileView()) {
        $(function () {
            $('.swipe-gallery img.fitfill').imgFitFill({mode:'fill'});
        });
    }
    else {
        $('img.fitfill').imgFitFill({mode:'fill'});
    }
</script>

        </div>

<!-- center column 200px -->
<div id="center-column">
    <div class="byline">
            <div class="reviewer">
            <img class="author-portrait" src="https://images.hgmsites.net/sml/avatar-image-for-aganz_100593460_s.jpg" alt="Andrew Ganz" width="45" height="45"/>            <a class="author-link softBlue" href="/writer/10058116_andrew-ganz">
                <span>Andrew Ganz</span>
            </a>
            <span><none></span>
        </div>
    </div>
    <script>
    function popupCenter(pageURL, w, h) {
        var left = (screen.width/2)-(w/2);
        var top = (screen.height/2)-(h/2);
        var targetWin = window.open (pageURL, 'sociallinks', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);
        return false;
    }
    $('.social .email-this').live('click', showSocialEmailForm);
</script>
<div class="social">
    <ul>

        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20Luxo-loaded%3A%202018%20Nissan%20Armada%20Platinum%20Reserve%20debuts%20with%20interior%20upgrades"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20Luxo-loaded%3A%202018%20Nissan%20Armada%20Platinum%20Reserve%20debuts%20with%20interior%20upgrades http://www.thecarconnection.com/news/1112971_luxo-loaded-2018-nissan-armada-platinum-reserve-debuts-with-interior-upgrades', 700, 300)">
            </a>
        </li>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
               href="javascript:void(0);" data-title="News%3A%20Luxo-loaded%3A%202018%20Nissan%20Armada%20Platinum%20Reserve%20debuts%20with%20interior%20upgrades"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Luxo-loaded%3A%202018%20Nissan%20Armada%20Platinum%20Reserve%20debuts%20with%20interior%20upgrades&amp;u=http://www.thecarconnection.com/news/1112971_luxo-loaded-2018-nissan-armada-platinum-reserve-debuts-with-interior-upgrades', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20Luxo-loaded%3A%202018%20Nissan%20Armada%20Platinum%20Reserve%20debuts%20with%20interior%20upgrades"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.thecarconnection.com/news/1112971_luxo-loaded-2018-nissan-armada-platinum-reserve-debuts-with-interior-upgrades&amp;title=News%3A%20Luxo-loaded%3A%202018%20Nissan%20Armada%20Platinum%20Reserve%20debuts%20with%20interior%20upgrades', 700, 420)">
            </a>
        </li>
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="News%3A%20Luxo-loaded%3A%202018%20Nissan%20Armada%20Platinum%20Reserve%20debuts%20with%20interior%20upgrades" href="#"></a>
        </li>
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="8MNXCvD5u8hYiCgUU1BK4CFUiU9MsFp9lfRHSOne0ns=">
        <div id="social-submit"><div class="btn">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div></div>
<!-- left column 685px -->
<div id="left-column">
    <div class="date">September 28, 2017</div>
    <div class="article-content">
        <p>The gap between Nissan and its luxury brand, Infiniti just got a little smaller. On Thursday at the State Fair of Texas, the automaker took the wraps off of the new, range-topping Nissan Armada Platinum Reserve. At $62,985 to start with standard rear-wheel drive, the Armada Platinum Reserve does still undercut the <a href="//www.thecarconnection.com/overview/infiniti_qx80_2017">largely identical Infiniti QX80</a>—but only by around $1,000.</p>
<p>That price runs about $3,000 above the Armada Platinum, which is now second in line for the Nissan SUV throne. For that extra coin, the Platinum Reserve includes upgraded two-tone leather upholstery, dark chrome trim outside, and special badging.</p>
<p><strong>DON'T MISS: <a href="//www.thecarconnection.com/news/1112230_2018-nissan-midnight-edition-trucks-turn-out-the-lights">Nissan's new Midnight Edition pickups</a></strong></p>
<p>That $62,985 base price includes a <a href="//www.thecarconnection.com/news/1106811_heres-what-a-destination-charge-means-and-how-its-calculated">mandatory $1,295 destination charge</a>. Four-wheel drive versions will list from $65,885 with the Armada Platinum Reserve arrives in Nissan dealers soon.</p>
<p>The 2018 Armada Platinum and Platinum Reserve both include the brand's first application of a rearview mirror that, with the flip of a switch, turns into a screen broadcasting a live view out the rear of the vehicle. Although rearview mirrors with a live camera feed aren't new, they're still unusual. Their main advantage is a broad, clear view behind with no roof pillar or passenger heads obstructing the view.</p>
<p>Otherwise, the Armada lineup is largely unchanged for the new year.</p>    </div>
                <div class="tags-and-cats">
            <span>Tags:</span>
            <div class="article-tags">
                                                                            <a href="/news/2018" rel="tag">2018</a>
                                            <a href="/news/news" rel="tag">News</a>
                                            <a href="/news/armada" rel="tag">Nissan Armada News</a>
                                            <a href="/news/nissan" rel="tag">Nissan News</a>
                                            <a href="/news/suvs" rel="tag">SUVs</a>
                                                    <div class="clear"></div>
            </div>
            <div class="clear"></div>
        </div><!-- tags-and-cats -->
        <div class="overview drivers-choice not-nominated">
    <span class="contest-logo"></span>
    <div class="voting">
        <div id="bctb-year">2018</div>
        <div id="title1">The Car Connection</div>
                    <a href="/driverschoice">See the nominees and vote &#187</a>
            </div>
</div>
    <div class="best-car-to-buy promo">
    <span class="contest-logo"></span>
    <div id="bctb-year">2017</div>
    <div class="contest-text">
        <div id="title1">The Car Connection</div>
        <div id="title3"><a href="/bestcartobuy/2017">See The Winner and Nominees &#187;</a></div>
    </div>
</div>

    <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3>Recommended Galleries</h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1112945_texas-tuxedo-rams-honors-lone-star-state-with-two-new-special-editions">
                <img src="https://static.hgmsites.net/images/cache/2018-ram-laramie-longhorn-southfork-edition_100624823_330x206.jpg" alt="Texas Tuxedo: Ram's honors Lone Star State with two new special editions" width="330" height="206"/>            </a>
            <a href="/news/1112945_texas-tuxedo-rams-honors-lone-star-state-with-two-new-special-editions">
                <span>Texas Tuxedo: Ram's honors Lone Star State with two new special editions</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1112974_chevy-marks-100-years-of-trucks-with-new-silverado-colorado-centennial-editions">
                <img src="https://static.hgmsites.net/images/cache/2018-chevrolet-colorado-and-silverado-1500-centennial-editions_100625300_330x206.jpg" alt="Chevy marks 100 years of trucks with new Silverado, Colorado Centennial Editions" width="330" height="206"/>            </a>
            <a href="/news/1112974_chevy-marks-100-years-of-trucks-with-new-silverado-colorado-centennial-editions">
                <span>Chevy marks 100 years of trucks with new Silverado, Colorado Centennial Editions</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1112920_2018-lexus-ls-500-first-drive-an-ambitious-remake">
                <img src="https://static.hgmsites.net/images/cache/2018-lexus-ls_100623505_330x206.jpg" alt="2018 Lexus LS 500 first drive: an ambitious remake" width="330" height="206"/>            </a>
            <a href="/news/1112920_2018-lexus-ls-500-first-drive-an-ambitious-remake">
                <span>2018 Lexus LS 500 first drive: an ambitious remake</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1112971_luxo-loaded-2018-nissan-armada-platinum-reserve-debuts-with-interior-upgrades">
                <img src="https://static.hgmsites.net/images/cache/2018-nissan-armada_100625218_330x206.jpg" alt="Luxo-loaded: 2018 Nissan Armada Platinum Reserve debuts with interior upgrades" width="330" height="206"/>            </a>
            <a href="/news/1112971_luxo-loaded-2018-nissan-armada-platinum-reserve-debuts-with-interior-upgrades">
                <span>Luxo-loaded: 2018 Nissan Armada Platinum Reserve debuts with interior upgrades</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>    <div class="bottom-center-adverts">
        <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
            </div>
    <div id="articles-suggest">
    <h3>People who read this also read</h3>
    <ul>
                        <li class="odd" >
                            <a class="image-size" href="/news/1111772_2018-chevrolet-traverse-starts-at-30875-tops-out-above-53000" title="2018 Chevrolet Traverse starts at $30,875, tops out above $53,000">
                    <img src="https://static.hgmsites.net/images/cache/2018-chevrolet-traverse_100587923_330x206.jpg" alt="2018 Chevrolet Traverse starts at $30,875, tops out above $53,000" width="330" height="206"/>                </a>
                        <h5><a href="/news/1111772_2018-chevrolet-traverse-starts-at-30875-tops-out-above-53000" title="2018 Chevrolet Traverse starts at $30,875, tops out above $53,000">2018 Chevrolet Traverse starts at $30,875, tops out above...</a></h5>
            </li>
                                <li class="even" >
                            <a class="image-size" href="/news/1110838_2018-volvo-xc60-t6-awd-first-drive-a-timely-reboot" title="2018 Volvo XC60 T6 AWD first drive: a timely reboot">
                    <img src="https://static.hgmsites.net/images/cache/2018-volvo-xc60_100609015_330x206.jpg" alt="2018 Volvo XC60 T6 AWD first drive: a timely reboot" width="330" height="206"/>                </a>
                        <h5><a href="/news/1110838_2018-volvo-xc60-t6-awd-first-drive-a-timely-reboot" title="2018 Volvo XC60 T6 AWD first drive: a timely reboot">2018 Volvo XC60 T6 AWD first drive: a timely reboot</a></h5>
            </li>
                                <li class="odd" >
                            <a class="image-size" href="/news/1110837_2018-volvo-xc60-redesigned-priced-from-42495" title="2018 Volvo XC60 redesigned, priced from $42,495">
                    <img src="https://static.hgmsites.net/images/cache/2018-volvo-xc60_100594726_330x206.jpg" alt="2018 Volvo XC60 redesigned, priced from $42,495" width="330" height="206"/>                </a>
                        <h5><a href="/news/1110837_2018-volvo-xc60-redesigned-priced-from-42495" title="2018 Volvo XC60 redesigned, priced from $42,495">2018 Volvo XC60 redesigned, priced from $42,495</a></h5>
            </li>
                                <li class="even" >
                            <a class="image-size" href="/news/1108250_2018-chevrolet-traverse-video-preview" title="2018 Chevrolet Traverse video preview">
                    <img src="https://static.hgmsites.net/images/cache/2018-chevrolet-traverse_100588153_330x206.jpg" alt="2018 Chevrolet Traverse video preview" width="330" height="206"/>                </a>
                        <h5><a href="/news/1108250_2018-chevrolet-traverse-video-preview" title="2018 Chevrolet Traverse video preview">2018 Chevrolet Traverse video preview</a></h5>
            </li>
                </ul>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#articles-suggest a.image-size img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>

    <div class="clear"></div>
    <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1112971&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
    <div class="block_border">&nbsp;</div>
    <div id="contribute-followus">
        <div class="contribute">
            <div class="label">Contribute</div>
            <a class="sendUsTip" href="/contactus">Send us a tip</a>
            <a class="comments" href="#comments">Comment</a>
            <a class="contactEditor" href="/contactus">Contact the editor</a>
        </div>
        <div class="followus">
            <div class="label">Follow Us</div>
            <div class="facebook-twitter-follow">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.facebook.com/TheCarConnection" data-send="false" data-layout="box_count" data-width="60" data-show-faces="false" data-colorscheme="light" ></div></div>
                <div class="twitter-btn">
                    <a href="http://twitter.com/CarConnection" class="twitter-follow-button" data-show-count="false" data-size="large"></a>                </div>
                                    <a class="youtube-btn" target="_blank" href="http://www.youtube.com/subscription_center?add_user=thecarconnection" title="Follow us on YouTube">&nbsp;</a>
                                <div class="google-plus">
                    <a href="https://plus.google.com/u/0/109368327112375272508?prsrc=3" style="text-decoration:none;"><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;"/></a>                </div>
            </div>
        </div>
        <br clear="all" />
    </div>
</div>
<script>
    $(function() {
            });
</script>
                    </div>
        <!-- ad column 300px -->
        <div id="right-column">
            <div>
    <!-- Do not change the ids for ad blocks.  It is used for gallery ad refresh -->
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    
<div class="user-review-sidebar-promo">
    <div class="title">Ratings and Reviews</div>
    <div class="sub-title">Rate and review your car for The Car Connection</div>
    <a class="btn" title="Review Your Car" href="/write-a-review">Review your car</a>
</div>        <div class="module" id="related-news-table">
        <div class="block-header">
            <h3 class="block-title">Related Articles</h3>
        </div>
        <ul class="block-inner articles_listing">
                                                <li>
                <a class="image-link" href="/news/1112677_nissan-will-finally-replace-its-aging-frontier-mid-size-pickup">
                    <img title="Nissan will finally replace its aging Frontier mid-size pickup" src="https://static.hgmsites.net/images/cache/nissan-frontier_100617028_90x60.jpg" alt="2017 Nissan Frontier Pro-4X off-road" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1112677_nissan-will-finally-replace-its-aging-frontier-mid-size-pickup">Nissan will finally replace its aging Frontier mid-size pickup</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1112443_nissan-makes-passengers-invisible-with-new-rearview-mirror">
                    <img title="Nissan makes passengers invisible with new rearview mirror" src="https://static.hgmsites.net/images/cache/2018-nissan-armada_100619570_90x60.jpg" alt="Nissan’s video-streaming rearview mirror" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1112443_nissan-makes-passengers-invisible-with-new-rearview-mirror">Nissan makes passengers invisible with new rearview mirror</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1112275_nissan-sells-its-electric-car-battery-division-to-chinese-company-set-to-go-global">
                    <img title="Nissan sells its electric car battery division to Chinese company set to go global" src="https://static.hgmsites.net/images/cache/teaser-for-2018-nissan-leaf-debuting-on-september-6-2017_100612642_90x60.jpg" alt="Teaser for 2018 Nissan Leaf debuting on September 6, 2017" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1112275_nissan-sells-its-electric-car-battery-division-to-chinese-company-set-to-go-global">Nissan sells its electric car battery division to Chinese company set to go global</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1112230_2018-nissan-midnight-edition-trucks-turn-out-the-lights">
                    <img title="2018 Nissan Midnight Edition trucks turn out the lights" src="https://static.hgmsites.net/images/cache/nissan_100618602_90x60.jpg" alt="2018 Nissan Midnight Editions" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1112230_2018-nissan-midnight-edition-trucks-turn-out-the-lights">2018 Nissan Midnight Edition trucks turn out the lights</a>
                <div class="clear"></div>
            </li>
                                </ul>
        <br class="clear"/>
    </div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
        <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <div class="mailchimp-email-subscription">
    <div class="title">The Car Connection Daily Headlines</div>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="mailchimp-email-subscription-inner" method="post">
        <div class="form-inner">
            <label for="email">Stay up-to-date with the latest news in the car world delivered daily.</label>
            <input type="email" name="email"  class="subscription-email" placeholder="Enter email" />
            <div class="btn mailchimp-signup">Get the Newsletter</div>
            <div class="clear"></div>
        </div>
        <div class="policy">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
        <div class="thank-you">Thank you!  Please check your email for confirmation.</div>
        <div class="error"></div>
    </form>
</div>
</div>
        </div>
    </div>
</div>
<div id="popup-email-subscribe" style="display:none">
    <div id="popup-newsletter-header">
        <img src="/images/tcc2/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best daily automotive newsletter!</span>
        <span class="subtext-two">We'll email you the latest automotive news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup btn">Subscribe</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(function() {
        hgm.pingView(1112971, "30007882");
    });
</script>
            <div class="tcc3-FooterMore">
            <div id="find-used-listing-footer">
    <div id="title">Ready to buy?</div>
    <div id="sub-title">Find new and used cars for sale near you</div>
    <form name="findUsedListings" id="usedlistings0">
        <div class="usedlistings-selection">
            <select class="year-select" id="select-year">
                <option value="0" >Used</option>
                <option value="1"  selected="selected">New</option>
            </select>
            <select class="make-select" name="make0">
                <option value="">Select Make</option>
                <optgroup label="Popular Makes">
                                                                        <option value="acura">Acura</option>
                                                                                                                                                                                                                                    <option value="audi">Audi</option>
                                                                                                                                            <option value="bmw">BMW</option>
                                                                                                <option value="buick">Buick</option>
                                                                                                <option value="cadillac">Cadillac</option>
                                                                                                <option value="chevrolet">Chevrolet</option>
                                                                                                <option value="chrysler">Chrysler</option>
                                                                                                                                                                                        <option value="dodge">Dodge</option>
                                                                                                                                                                                                                                                                                <option value="ford">Ford</option>
                                                                                                                                                                                        <option value="gmc">GMC</option>
                                                                                                <option value="honda">Honda</option>
                                                                                                <option value="hummer">HUMMER</option>
                                                                                                <option value="hyundai">Hyundai</option>
                                                                                                <option value="infiniti">INFINITI</option>
                                                                                                                                            <option value="jaguar">Jaguar</option>
                                                                                                <option value="jeep">Jeep</option>
                                                                                                <option value="kia">Kia</option>
                                                                                                                                            <option value="land-rover">Land Rover</option>
                                                                                                <option value="lexus">Lexus</option>
                                                                                                <option value="lincoln">Lincoln</option>
                                                                                                                                                                                                                                    <option value="mazda">Mazda</option>
                                                                                                                                            <option value="mercedes-benz">Mercedes-Benz</option>
                                                                                                <option value="mercury">Mercury</option>
                                                                                                <option value="mini">MINI</option>
                                                                                                <option value="mitsubishi">Mitsubishi</option>
                                                                                                <option value="nissan" selected="selected">Nissan</option>
                                                                                                                                                                                                                                    <option value="pontiac">Pontiac</option>
                                                                                                <option value="porsche">Porsche</option>
                                                                                                <option value="ram">Ram</option>
                                                                                                                                                                                        <option value="saturn">Saturn</option>
                                                                                                <option value="scion">Scion</option>
                                                                                                                                            <option value="subaru">Subaru</option>
                                                                                                <option value="suzuki">Suzuki</option>
                                                                                                                                            <option value="toyota">Toyota</option>
                                                                                                <option value="volkswagen">Volkswagen</option>
                                                                                                <option value="volvo">Volvo</option>
                                                            </optgroup>
                <optgroup label="Other Makes">
                                                                                                                    <option value="alfa-romeo">Alfa Romeo</option>
                                                                                                <option value="am-general">AM General</option>
                                                                                                <option value="aston-martin">Aston Martin</option>
                                                                                                                                            <option value="bentley">Bentley</option>
                                                                                                                                                                                                                                                                                                                            <option value="coda">Coda</option>
                                                                                                <option value="daewoo">Daewoo</option>
                                                                                                                                            <option value="eagle">Eagle</option>
                                                                                                <option value="ferrari">Ferrari</option>
                                                                                                <option value="fiat">FIAT</option>
                                                                                                <option value="fisker">Fisker</option>
                                                                                                                                            <option value="genesis">Genesis</option>
                                                                                                <option value="geo">Geo</option>
                                                                                                                                                                                                                                                                                                                            <option value="isuzu">Isuzu</option>
                                                                                                                                                                                                                                    <option value="lamborghini">Lamborghini</option>
                                                                                                                                                                                                                                    <option value="lotus">Lotus</option>
                                                                                                <option value="maserati">Maserati</option>
                                                                                                <option value="maybach">Maybach</option>
                                                                                                                                            <option value="mclaren">McLaren</option>
                                                                                                                                                                                                                                                                                                                            <option value="oldsmobile">Oldsmobile</option>
                                                                                                <option value="panoz">Panoz</option>
                                                                                                <option value="plymouth">Plymouth</option>
                                                                                                                                                                                                                                    <option value="rolls-royce">Rolls-Royce</option>
                                                                                                <option value="saab">Saab</option>
                                                                                                                                                                                        <option value="smart">smart</option>
                                                                                                                                                                                        <option value="tesla">Tesla</option>
                                                                                                                                                                                                </optgroup>
            </select>
            <select class="model-select" name="model0">
                <option value="">- Select a Model -</option>
                            </select>
            <label>Enter Your Zip Code<input type="text" name="zipcode" class="used-listing-zipcode" placeholder="Zip Code" value="" onkeypress="return handleEnter(this, event, '', 0)" /></label>
            <a title="Click this button to see the used car listings" href="javascript:void(getListing('','0'))" class="btn get-listing-btn">Go!</a>
        </div>

    </form>
</div>
<script type="text/javascript">
    $("#find-used-listing-footer select").selectBoxIt({dynamicPositioning: true});
    $('#usedlistings0').submit(function() {
        getListing('', "0");
        return false;
    });
    UsedListing.currentModel = 'armada';
</script>
        <div  id="used-listings-footer-tabs">
    <ul class="nav-tabs">
        
                    <li class="nav-tab ui-tabs-selected">
                <a href="#city">
                    Popular Cities                </a>
            </li>
                    <li class="nav-tab ">
                <a href="#similar">
                    Similar Cars For Sale                </a>
            </li>
                    <li class="nav-tab ">
                <a href="#year">
                    For Sale By Year                </a>
            </li>
        
    </ul>
    <div class="tab-content">
        <div class="tab-content-inner">
            
                            <div id="city" class="">
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&amp;city=new-york&amp;state=ny&amp;new-flag=1" title="New Nissan Armada in New York, NY">
                                        New Nissan Armada in New York, NY                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&amp;city=los-angeles&amp;state=ca&amp;new-flag=1" title="New Nissan Armada in Los Angeles, CA">
                                        New Nissan Armada in Los Angeles, CA                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&amp;city=chicago&amp;state=il&amp;new-flag=1" title="New Nissan Armada in Chicago, IL">
                                        New Nissan Armada in Chicago, IL                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&amp;city=houston&amp;state=tx&amp;new-flag=1" title="New Nissan Armada in Houston, TX">
                                        New Nissan Armada in Houston, TX                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&amp;city=philadelphia&amp;state=pa&amp;new-flag=1" title="New Nissan Armada in Philadelphia, PA">
                                        New Nissan Armada in Philadelphia, PA                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&amp;city=phoenix&amp;state=az&amp;new-flag=1" title="New Nissan Armada in Phoenix, AZ">
                                        New Nissan Armada in Phoenix, AZ                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&amp;city=san-antonio&amp;state=tx&amp;new-flag=1" title="New Nissan Armada in San Antonio, TX">
                                        New Nissan Armada in San Antonio, TX                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&amp;city=san-diego&amp;state=ca&amp;new-flag=1" title="New Nissan Armada in San Diego, CA">
                                        New Nissan Armada in San Diego, CA                                    </a>
                                </li>
                                                    </ul>
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&amp;city=dallas&amp;state=tx&amp;new-flag=1" title="New Nissan Armada in Dallas, TX">
                                        New Nissan Armada in Dallas, TX                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&amp;city=san-jose&amp;state=ca&amp;new-flag=1" title="New Nissan Armada in San Jose, CA">
                                        New Nissan Armada in San Jose, CA                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&amp;city=jacksonville&amp;state=fl&amp;new-flag=1" title="New Nissan Armada in Jacksonville, FL">
                                        New Nissan Armada in Jacksonville, FL                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&amp;city=indianapolis&amp;state=in&amp;new-flag=1" title="New Nissan Armada in Indianapolis, IN">
                                        New Nissan Armada in Indianapolis, IN                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&amp;city=san-francisco&amp;state=ca&amp;new-flag=1" title="New Nissan Armada in San Francisco, CA">
                                        New Nissan Armada in San Francisco, CA                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&amp;city=austin&amp;state=tx&amp;new-flag=1" title="New Nissan Armada in Austin, TX">
                                        New Nissan Armada in Austin, TX                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&amp;city=columbus&amp;state=oh&amp;new-flag=1" title="New Nissan Armada in Columbus, OH">
                                        New Nissan Armada in Columbus, OH                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&amp;city=fort-worth&amp;state=tx&amp;new-flag=1" title="New Nissan Armada in Fort Worth, TX">
                                        New Nissan Armada in Fort Worth, TX                                    </a>
                                </li>
                                                    </ul>
                                    </div>
                            <div id="similar" class="ui-tabs-hide">
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=traverse&new-flag=1" title="New Chevrolet Traverse For Sale">
                                        New Chevrolet Traverse For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=explorer&new-flag=1" title="New Ford Explorer For Sale">
                                        New Ford Explorer For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=lexus&amp;model=gx&new-flag=1" title="New Lexus GX For Sale">
                                        New Lexus GX For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=bmw&amp;model=x5-series&new-flag=1" title="New BMW X5 For Sale">
                                        New BMW X5 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=volvo&amp;model=xc60&new-flag=1" title="New Volvo XC60 For Sale">
                                        New Volvo XC60 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=volkswagen&amp;model=atlas&new-flag=1" title="New Volkswagen Atlas For Sale">
                                        New Volkswagen Atlas For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=kia&amp;model=sorento&new-flag=1" title="New Kia Sorento For Sale">
                                        New Kia Sorento For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=land-rover&amp;model=range-rover-velar&new-flag=1" title="New Land Rover Range Rover Velar For Sale">
                                        New Land Rover Range Rover Velar For Sale                                    </a>
                                </li>
                                                    </ul>
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=expedition&new-flag=1" title="New Ford Expedition For Sale">
                                        New Ford Expedition For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=audi&amp;model=q7&new-flag=1" title="New Audi Q7 For Sale">
                                        New Audi Q7 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=jeep&amp;model=grand-cherokee&new-flag=1" title="New Jeep Grand Cherokee For Sale">
                                        New Jeep Grand Cherokee For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=sequoia&new-flag=1" title="New Toyota Sequoia For Sale">
                                        New Toyota Sequoia For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=tahoe&new-flag=1" title="New Chevrolet Tahoe For Sale">
                                        New Chevrolet Tahoe For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=gmc&amp;model=acadia&new-flag=1" title="New GMC Acadia For Sale">
                                        New GMC Acadia For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=porsche&amp;model=cayenne&new-flag=1" title="New Porsche Cayenne For Sale">
                                        New Porsche Cayenne For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=buick&amp;model=enclave&new-flag=1" title="New Buick Enclave For Sale">
                                        New Buick Enclave For Sale                                    </a>
                                </li>
                                                    </ul>
                                    </div>
                            <div id="year" class="ui-tabs-hide">
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&year=2018&new-flag=" title="2018 Nissan Armada For Sale">
                                        2018 Nissan Armada For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&year=2017&new-flag=" title="2017 Nissan Armada For Sale">
                                        2017 Nissan Armada For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&year=2015&new-flag=" title="2015 Nissan Armada For Sale">
                                        2015 Nissan Armada For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&year=2014&new-flag=" title="2014 Nissan Armada For Sale">
                                        2014 Nissan Armada For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&year=2013&new-flag=" title="2013 Nissan Armada For Sale">
                                        2013 Nissan Armada For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&year=2012&new-flag=" title="2012 Nissan Armada For Sale">
                                        2012 Nissan Armada For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&year=2011&new-flag=" title="2011 Nissan Armada For Sale">
                                        2011 Nissan Armada For Sale                                    </a>
                                </li>
                                                    </ul>
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&year=2010&new-flag=" title="2010 Nissan Armada For Sale">
                                        2010 Nissan Armada For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&year=2009&new-flag=" title="2009 Nissan Armada For Sale">
                                        2009 Nissan Armada For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&year=2008&new-flag=" title="2008 Nissan Armada For Sale">
                                        2008 Nissan Armada For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&year=2007&new-flag=" title="2007 Nissan Armada For Sale">
                                        2007 Nissan Armada For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&year=2006&new-flag=" title="2006 Nissan Armada For Sale">
                                        2006 Nissan Armada For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&year=2005&new-flag=" title="2005 Nissan Armada For Sale">
                                        2005 Nissan Armada For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=armada&year=2004&new-flag=" title="2004 Nissan Armada For Sale">
                                        2004 Nissan Armada For Sale                                    </a>
                                </li>
                                                    </ul>
                                    </div>
            
        </div>
    </div>
</div>
<script type="text/javascript">
    //<![CDATA[
    $(document).ready(function () {
        $("#used-listings-footer-tabs").tabs();
    });
</script>
        <div class="clear">&nbsp;</div>
</div>
<div id="tcc3-footer" class="clear">
    <div id="footer-social-wrapper">
    <div id="footer-social-links">
        <div class="title">Follow Us</div>
        <div class="social-icons">
                            <a class="facebook" href="https://www.facebook.com/TheCarConnection" target="_blank"></a>
                                        <a class="twitter" href="https://www.twitter.com/CarConnection" target="_blank"></a>
                                        <a class="google" href="https://plus.google.com/109368327112375272508" target="_blank"></a>
                                        <a class="instagram" href="https://www.instagram.com/thecarconnection/" target="_blank"></a>
                                        <a class="youtube" href="https://www.youtube.com/user/thecarconnection" target="_blank"></a>
                        <div class="clear"></div>
        </div>
    </div>
    <div class="footer-apps">
        <a href="https://itunes.apple.com/us/app/the-car-connection/id370081680?mt=8" class="ios" target="_blank"></a>
        <a href="https://play.google.com/store/apps/details?id=com.highgearmedia.thecarconnection" class="gplay" target="_blank"></a>
        <div class="clear"></div>
    </div>
</div>
    <div class="footer-column">
        <ul class="footer-ul first">
            <li><a href="/new-cars">New Cars</a></li>
            <li><a href="/car-compare">Compare cars</a></li>
            <li><a href="/inventory/carsforsale">Cars For Sale</a></li>
            <li><a href="/inventory/trucks-for-sale">Trucks For Sale</a></li>
            <li><a href="/used-cars">Used Cars</a></li>
            <li><a href="/inventory/cheap-cars">Cheap Cars</a></li>
        </ul>
        <ul class="footer-ul">
            <li><a href="/news">News</a></li>
            <li><a href="/tips">Advice</a></li>
            <li><a href="/aboutus">About Us</a></li>
            <li><a href="/aboutus/press">Blog</a></li>
            <li><a href="/videos">Videos</a></li>
            <li><a href="/rss">RSS Feed</a></li>
        </ul>
        <ul class="footer-ul">
            <li><a href="/how-we-rate">How We rate cars</a></li>
            <li><a href="https://connect.carsdirect.com" target="_blank">Buy Auto Leads</a></li>
            <li><a href="/contactus">Contact Us</a></li>
            <li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3531" title="Reprints" target="_blank" rel="nofollow">Reprints</a></li>
        </ul>
    </div>
    <div class="footer-column latest">
        <ul class="footer-reviews">
    <li class="title"><h3>Latest Reviews</h3></li>
    <li>
        <ul class="footer-ul">
                            
                                    <li>
                        <a class="image-link" href="/overview/kia_optima_2018"><img src="https://images.hgmsites.net/tmb/2018-kia-optima_100612700_t.gif" class="lazy" /></a>
                        <a href="/overview/kia_optima_2018">2018 Kia Optima</a>
                    </li>
                                            
                                    <li>
                        <a class="image-link" href="/overview/ford_escape_2018"><img src="https://images.hgmsites.net/tmb/2018-ford-escape_100614962_t.gif" class="lazy" /></a>
                        <a href="/overview/ford_escape_2018">2018 Ford Escape</a>
                    </li>
                                            
                                    <li>
                        <a class="image-link" href="/overview/nissan_gt-r_2017"><img src="https://images.hgmsites.net/tmb/2017-nissan-gt-r-track-edition_100596930_t.gif" class="lazy" /></a>
                        <a href="/overview/nissan_gt-r_2017">2017 Nissan GT-R</a>
                    </li>
                                            
                                    <li>
                        <a class="image-link" href="/overview/ford_edge_2018"><img src="https://images.hgmsites.net/tmb/ford-edge_100596491_t.gif" class="lazy" /></a>
                        <a href="/overview/ford_edge_2018">2018 Ford Edge</a>
                    </li>
                                            
                                    <li>
                        <a class="image-link" href="/overview/chrysler_200_2017"><img src="https://images.hgmsites.net/tmb/2017-chrysler-200_100563004_t.gif" class="lazy" /></a>
                        <a href="/overview/chrysler_200_2017">2017 Chrysler 200</a>
                    </li>
                                    </ul>
    </li>
</ul>
<script>
    $(".footer-reviews .image-link img").imgFitFill({mode:'fill'});
</script>
    </div>
    <div class="footer-column featured">
                <ul>
            <li class="title"><h3>Featured Reviews</h3></li>
            <li>
                <ul class="footer-ul">
                                            <li>
                            <a class="image-link" href="/overview/lexus_lc_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-lexus-lc_100584518_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/lexus_lc_2018">2018 Lexus LC</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/volkswagen_atlas_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-volkswagen-atlas_100598459_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/volkswagen_atlas_2018">2018 Volkswagen Atlas</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/volvo_v90_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/volvo-v90_100556886_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/volvo_v90_2018">2018 Volvo V90</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/volvo_s90_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-volvo-s90_100604610_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/volvo_s90_2018">2018 Volvo S90</a>
                        </li>
                                    </ul>
                <ul class="footer-ul">
                                            <li>
                            <a class="image-link" href="/overview/chevrolet_silverado-1500_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-chevrolet-silverado-1500_100624655_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/chevrolet_silverado-1500_2018">2018 Chevrolet Silverado 1500</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/volkswagen_tiguan_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-volkswagen-tiguan_100609879_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/volkswagen_tiguan_2018">2018 Volkswagen Tiguan</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/volvo_xc60_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-volvo-xc60_100618995_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/volvo_xc60_2018">2018 Volvo XC60</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/kia_sorento_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/tmb/2018-kia-sorento_100613193_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/kia_sorento_2018">2018 Kia Sorento</a>
                        </li>
                                    </ul>
            </li>
        </ul>
    </div>
    <div class="footer-mobile"></div>
</div>
<div id="footer-copyright">
    &copy; 2017 The Car Connection. All Rights Reserved.

The Car Connection is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.

Stock photography by <a href="//www.izmocars.com/">izmostock</a>.

Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.

<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script>

<!-- CrazyEgg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0010/6069.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '2AB7FC001C0140A3';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
</div>
<script>
    $('.FooterMoreColumn .image-link img.fitfill').imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
    $(document).ready(function() {
        // executes when HTML-Document is loaded and DOM is ready
        hgm.debug("READY = " + (new Date().getTime() - window.startTime) / 1000 + " sec");
    });

    $(window).load(function() {
        // executes when complete page is fully loaded, including all frames, objects and images
        hgm.debug("LOAD  =  " + (new Date().getTime() - window.startTime) / 1000 + " sec");
        setTimeout(function(){
            var t = performance.timing;
            hgm.debug("LOAD With Navigation Timing API = " + (t.loadEventEnd - t.navigationStart) / 1000 + " sec");
        }, 0);
    });
</script>
                    </div><!-- global-container -->
    </div>
    <!-- HGM scripts -->
<script type="text/javascript">
    

    $(function () {
        var $gallery = $('.swipe-gallery .gallery'),
            controller = $gallery.data('controller') || 'ArticleGallery';
        new hgm.photo[controller]($gallery
            , $('.swipe-gallery .thumbnails')        );
    });
    
</script>
<script type="text/javascript">
    

    if ($.browser.msie && $.browser.version === "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-XVB7W');
    
</script>
<script type="text/javascript" src="/js_cache/484335.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"thecarconnection.com"};
_sf_async_config.authors = 'Andrew Ganz';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=78&j=0&segment=suvs&make=nissan&model=armada&carmodelyear=2018&newcar=1&pageurl=%2Fnews%2F1112971_luxo-loaded-2018-nissan-armada-platinum-reserve-debuts-with-interior-upgrades&sitename=thecarconnection&tag1=suvs&tag2=2018&tag3=news&tag4=armada&tag5=nissan'});
</script>
<!-- Misc ad campaigns not needing physical space -->

<!-- Tmplt: 75589 | Site: 75589 | 10.16.88.240 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":196,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
