<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="http://ogp.me/ns#" lang="en"
      data-site-id="40070"
      data-tmplt="73668"
      data-site="73668"
      data-addr="10.16.88.191"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="These days, you can buy just about anything online: clothing, food, sexytime accessories, even booze. One of the few things you can't purchase online, however, is a new car. According to a survey conducted by marketing firm Root &amp;amp; Associates, that's a real frustration for shoppers, and it could..." >
<meta name="keywords" content="Buying, car buying, Car Sales, Dealership, dealerships, News, sales" >
<meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta property="fb:app_id" content="115451182597" >
<meta property="og:site_name" content="The Car Connection" >
<meta property="og:type" content="article" >
<meta property="og:title" content="Consumers want to buy cars online &amp; prefer dealers who offer it, so what's the holdup?" >
<meta property="og:url" content="http://www.thecarconnection.com/news/1108821_consumers-want-to-buy-cars-online-prefer-dealers-who-offer-it-so-whats-the-holdup" >
<meta property="og:image" content="http://images.hgmsites.net/hug/gms-shop-click-drive-online-car-shopping-program-sends-users-to-local-dealers-to-complete-the-sale_100543750_h.jpg" >
<meta property="og:description" content="These days, you can buy just about anything online: clothing, food, sexytime accessories, even booze. One of the few things you can't purchase online, however, is a new car. According to a survey conducted by marketing firm Root &amp;amp; Associates, that's a real frustration for shoppers, and it could..." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@CarConnection" >
<meta name="twitter:url" content="http://www.thecarconnection.com/news/1108821_consumers-want-to-buy-cars-online-prefer-dealers-who-offer-it-so-whats-the-holdup" >
<meta name="twitter:title" content="Consumers want to buy cars online &amp; prefer dealers who offer it, so what's the holdup?" >
<meta name="twitter:description" content="These days, you can buy just about anything online: clothing, food, sexytime accessories, even booze. One of the few things you can't purchase online, however, is a new car. According to a survey..." >
<meta name="twitter:image" content="http://images.hgmsites.net/lrg/gms-shop-click-drive-online-car-shopping-program-sends-users-to-local-dealers-to-complete-the-sale_100543750_l.jpg" >
<meta name="twitter:app:name:iphone" content="The Car Connection" >
<meta name="twitter:app:url:iphone" content="thecarconnection://open?article#1108821" >
<meta name="twitter:app:id:iphone" content="370081680" >
<meta name="twitter:app:name:ipad" content="The Car Connection" >
<meta name="twitter:app:url:ipad" content="thecarconnection://open?article#1108821" >
<meta name="twitter:app:id:ipad" content="370081680" >
<meta name="google-site-verification" content="V9IWZvYSmqTqLJdvv4KM5yUbzswzQb6XFcrgJCq-dWM" >
<meta name="y_key" content="b76b577d4b8c8d6a" >
<meta name="msvalidate.01" content="980788190813CA06E1A755281D49D247" ><title>Consumers want to buy cars online &amp; prefer dealers who offer it, so what's the holdup?</title><script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebPage",
    "@id": "http://www.thecarconnection.com/news/1108821_consumers-want-to-buy-cars-online-prefer-dealers-who-offer-it-so-whats-the-holdup",
    "url": "http://www.thecarconnection.com/news/1108821_consumers-want-to-buy-cars-online-prefer-dealers-who-offer-it-so-whats-the-holdup",
    "isPartOf": {
        "@type": "WebSite",
        "@id": "http://www.thecarconnection.com/#site"
    },
    "mainEntity": {
        "@type": "NewsArticle",
        "@id": "http://www.thecarconnection.com/news/1108821_consumers-want-to-buy-cars-online-prefer-dealers-who-offer-it-so-whats-the-holdup#this",
        "url": "http://www.thecarconnection.com/news/1108821_consumers-want-to-buy-cars-online-prefer-dealers-who-offer-it-so-whats-the-holdup",
        "headline": "Consumers want to buy cars online & prefer dealers who offer it, so what's the holdup? Review",
        "datePublished": "2017-02-10T08:13:00-0800",
        "dateModified": "2017-02-10T08:13:49-0800",
        "description": "Consumers want to buy cars online & prefer dealers who offer it, so what's the holdup?",
        "author": {
            "@type": "Person",
            "name": "Richard Read",
            "jobTitle": "Reporter",
            "image": "http://images.hgmsites.net/tny/avatar-image-for-richard_100308680_0.jpg",
            "url": "http://www.internetbrandsauto.com/ecommerce/automotive-writers/richard-read/"
        },
        "publisher": {
            "@type": "Organization",
            "@id": "http://www.thecarconnection.com/#organization"
        },
        "articleSection": "Buying",
        "image": {
            "@type": "ImageObject",
            "url": "http://images.hgmsites.net/lrg/gms-shop-click-drive-online-car-shopping-program-sends-users-to-local-dealers-to-complete-the-sale_100543750_l.jpg",
            "width": 1024,
            "height": 536
        }
    }
}
</script>
<!-- load static JS file in sync mode -->
<script src="http://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<!-- load static JS file first in sync mode -->
<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>

<!-- callback function that sets custom targeting on DFP -->
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var amazonAdsCallbackFunction = function() {
        try {
            amznads.setTargetingForGPTAsync('amznslots');
            console && console.log && console.log('Amazon Pixel - Callback');
        } catch(e) {/*ignore*/}
    };

    try {
        if (typeof amznads !== 'undefined') {
            var amazon_pixel_start = new Date();
            amznads.getAdsCallback('3188', amazonAdsCallbackFunction);
            console && console.log && console.log('Amazon Pixel - Start');
        }
    } catch (e) { /* ignore */ }
</script>
<link href="http://feeds.feedburner.com/TheCarConnection-NewsAndBlogs" rel="alternate" type="application/rss+xml" title="The Car Connection News" >
<link href="http://feeds.feedburner.com/TheCarConnection-CarReviews" rel="alternate" type="application/rss+xml" title="The Car Connection Reviews" >
<link href="http://images.hgmsites.net/hug/gms-shop-click-drive-online-car-shopping-program-sends-users-to-local-dealers-to-complete-the-sale_100543750_h.jpg" rel="image_src" >
<link href="http://www.thecarconnection.com/news/1108821_consumers-want-to-buy-cars-online-prefer-dealers-who-offer-it-so-whats-the-holdup" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/439167.css" media="all" rel="stylesheet" type="text/css" >
<link href="/css_cache/439192.css" media="all" rel="stylesheet" type="text/css" >    <link href="https://plus.google.com/109368327112375272508" rel="publisher" />
<script src="/js/hgm/performance.js"></script>

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>

<script type="text/javascript">
//<!--
$(document).ready(function() {
    UsedListing.initForms(0);
});
//-->

</script><script src="http://cdn.optimizely.com/js/2803520120.js"></script>

<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '115451182597', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('CarConnection'); });    
</script>
<script type="text/javascript" src="/js_cache/439230.js"></script>
<script type="text/javascript" src="/js_cache/439193.js"></script><script src="/ad.min.js"></script>
<script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-218811-12', 'auto');
        // Optimizely Universal Analytics Integration Code
        window.optimizely = window.optimizely || [];
        window.optimizely.push("activateUniversalAnalytics");
        // End Optimizely Code
        ga('set', 'dimension1', 'Desktop');
        ga('set', 'dimension3', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Blocker Enabled' : 'No Blocker');

        ga('set', 'dimension4',  (typeof disabledPixel == 'undefined'  || disabledPixel == '') ? 'No Pixel Blocked' : disabledPixel + ' Blocked');
            ga('send', 'pageview');
            
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-218811-1'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
<link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<!-- Start: GPT Async -->
<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-TheCarConnection"></script>
<script>
    var gptadslots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' == document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    }());
</script><script type="text/javascript">
    googletag.cmd.push(function() {
        gptadslots[0] = googletag.defineSlot('/2922/carconnection.tmus/news/300x250_bottom-center', [[300, 250]], 'ad-5')
            .setTargeting('kw', ["bottom-center"])
            .setTargeting('tile', [1])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["sales,car-sales,buying,car-buying,dealership,dealerships,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[1] = googletag.defineSlot('/2922/carconnection.tmus/news/300x250_center', [[300, 250],[300,600]], 'ad-2')
            .setTargeting('kw', ["center"])
            .setTargeting('tile', [2])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["sales,car-sales,buying,car-buying,dealership,dealerships,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[2] = googletag.defineSlot('/2922/carconnection.tmus/news/300x250_bottom', [[300, 250]], 'ad-3')
            .setTargeting('kw', ["bottom"])
            .setTargeting('tile', [3])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["sales,car-sales,buying,car-buying,dealership,dealerships,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[3] = googletag.defineSlot('/2922/carconnection.tmus/news/300x250_fourth', [[300, 250]], 'ad-4')
            .setTargeting('kw', ["fourth"])
            .setTargeting('tile', [4])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["sales,car-sales,buying,car-buying,dealership,dealerships,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[4] = googletag.defineSlot('/2922/carconnection.tmus/news/728x90_top', [[728, 90]], 'ad-1')
            .setTargeting('kw', ["top"])
            .setTargeting('tile', [5])
            .setTargeting('sz', ["728x90"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["sales,car-sales,buying,car-buying,dealership,dealerships,news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        $(function () {
            $('#ad-5').data('GoogleAdSlot', gptadslots[0]);
            $('#ad-2').data('GoogleAdSlot', gptadslots[1]);
            $('#ad-3').data('GoogleAdSlot', gptadslots[2]);
            $('#ad-4').data('GoogleAdSlot', gptadslots[3]);
            $('#ad-1').data('GoogleAdSlot', gptadslots[4]);
        });

        googletag.pubads().enableAsyncRendering();
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            if (window.isDebugMode) {
                var slot = event.slot,
                    targeting = {},
                    status;
                slot.getTargetingKeys().forEach(function (key) {
                    targeting[key] = slot.getTargeting(key).join(', ');
                });
                if (event.isEmpty) {
                    status = '- empty';
                }
                else {
                    status = '- line item ' + event.lineItemId;
                }
                hgm.debug('gpt -', slot.getSlotElementId(), slot.getAdUnitPath(), status, targeting, event);
            }
        });
        googletag.enableServices();
        hgm.debug('gpt - ready');
    }); // cmd push
</script>
<!-- End: GPT --></head>
<body>
    <script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 0.074148178100586ms -->
    <div id="body-inner">
                    <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->        <script type="text/javascript">
    window.startTime = new Date().getTime();
</script>
<nav id="top-nav">
    <!-- The Car Connection -->
    <div id="nav-main">
        <a id="header-logo"  href="/" title="The Car Connection">The Car Connection</a>
        
<div id="primary-nav">
    <a class="menu-item dd" data-id="new" href="/">New Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="used" href="/">Used Cars<span class="line"></span></a>
    <a class="menu-item dd" data-id="classifieds" href="/">Classifieds<span class="line"></span></a>
    <a class="menu-item dd" data-id="research" href="/">Research<span class="line"></span></a>
    <a class="menu-item" href="/news">News<span class="line"></span></a>
    <div class="menu-window" id="new-window" style="display:none;">
        <div class="module make-container">
    <h3>Research New Cars By Make</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/new,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/new,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/new,aston-martin" title="Aston Martin" data-seo="aston-martin">Aston Martin</a>
                                                            <a href="/make/new,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/new,bentley" title="Bentley" data-seo="bentley">Bentley</a>
                                                            <a href="/make/new,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/new,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/new,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/new,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/new,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/new,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                                                <a href="/make/new,ferrari" title="Ferrari" data-seo="ferrari">Ferrari</a>
                                                            <a href="/make/new,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                            <a href="/make/new,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/new,genesis" title="Genesis" data-seo="genesis">Genesis</a>
                                                            <a href="/make/new,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/new,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/new,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                            <a href="/make/new,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/new,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/new,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/new,kia" title="Kia" data-seo="kia">Kia</a>
                                                                                <a href="/make/new,lamborghini" title="Lamborghini" data-seo="lamborghini">Lamborghini</a>
                                                            <a href="/make/new,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                            <a href="/make/new,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/new,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/new,lotus" title="Lotus" data-seo="lotus">Lotus</a>
                                                            <a href="/make/new,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/new,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/new,mclaren" title="McLaren" data-seo="mclaren">McLaren</a>
                                                            <a href="/make/new,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/make/new,mini" title="MINI" data-seo="mini">MINI</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="4">
                                                            <a href="/make/new,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                                                <a href="/make/new,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/new,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                            <a href="/make/new,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/new,rolls-royce" title="Rolls-Royce" data-seo="rolls-royce">Rolls-Royce</a>
                                                            <a href="/make/new,scion" title="Scion" data-seo="scion">Scion</a>
                                                            <a href="/make/new,smart" title="Smart" data-seo="smart">Smart</a>
                                                            <a href="/make/new,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="5">
                                                            <a href="/make/new,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/new,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/new,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/new,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <a href="/new-cars" class="extra-link larger">Can't Decide? Find By Price, Type, New Cars &raquo;</a>
    </div>
    <div class="menu-window" id="used-window" style="display:none;">
        <div class="module make-container">
    <h3>Used Cars For Sale Near You</h3>
        <div class="menu-column" data-column="0">
                                                    <a href="/make/used,acura" title="Acura" data-seo="acura">Acura</a>
                                                            <a href="/make/used,alfa-romeo" title="Alfa Romeo" data-seo="alfa-romeo">Alfa Romeo</a>
                                                            <a href="/make/used,am-general" title="AM General" data-seo="am-general">AM General</a>
                                                            <a href="/make/used,aston-martin" title="Aston Martin" data-seo="aston-martin">Aston Martin</a>
                                                            <a href="/make/used,audi" title="Audi" data-seo="audi">Audi</a>
                                                            <a href="/make/used,bentley" title="Bentley" data-seo="bentley">Bentley</a>
                                                            <a href="/make/used,bmw" title="BMW" data-seo="bmw">BMW</a>
                                                            <a href="/make/used,buick" title="Buick" data-seo="buick">Buick</a>
                                                            <a href="/make/used,cadillac" title="Cadillac" data-seo="cadillac">Cadillac</a>
                                                            <a href="/make/used,chevrolet" title="Chevrolet" data-seo="chevrolet">Chevrolet</a>
                                                            <a href="/make/used,chrysler" title="Chrysler" data-seo="chrysler">Chrysler</a>
                                                            <a href="/make/used,coda" title="Coda" data-seo="coda">Coda</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="1">
                                                            <a href="/make/used,daewoo" title="Daewoo" data-seo="daewoo">Daewoo</a>
                                                            <a href="/make/used,dodge" title="Dodge" data-seo="dodge">Dodge</a>
                                                            <a href="/make/used,eagle" title="Eagle" data-seo="eagle">Eagle</a>
                                                                                <a href="/make/used,ferrari" title="Ferrari" data-seo="ferrari">Ferrari</a>
                                                            <a href="/make/used,fiat" title="FIAT" data-seo="fiat">FIAT</a>
                                                            <a href="/make/used,fisker" title="Fisker" data-seo="fisker">Fisker</a>
                                                            <a href="/make/used,ford" title="Ford" data-seo="ford">Ford</a>
                                                            <a href="/make/used,geo" title="Geo" data-seo="geo">Geo</a>
                                                            <a href="/make/used,gmc" title="GMC" data-seo="gmc">GMC</a>
                                                            <a href="/make/used,honda" title="Honda" data-seo="honda">Honda</a>
                                                            <a href="/make/used,hummer" title="HUMMER" data-seo="hummer">HUMMER</a>
                                                            <a href="/make/used,hyundai" title="Hyundai" data-seo="hyundai">Hyundai</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="2">
                                                            <a href="/make/used,infiniti" title="INFINITI" data-seo="infiniti">INFINITI</a>
                                                            <a href="/make/used,isuzu" title="Isuzu" data-seo="isuzu">Isuzu</a>
                                                            <a href="/make/used,jaguar" title="Jaguar" data-seo="jaguar">Jaguar</a>
                                                            <a href="/make/used,jeep" title="Jeep" data-seo="jeep">Jeep</a>
                                                            <a href="/make/used,kia" title="Kia" data-seo="kia">Kia</a>
                                                            <a href="/make/used,lamborghini" title="Lamborghini" data-seo="lamborghini">Lamborghini</a>
                                                                                <a href="/make/used,land-rover" title="Land Rover" data-seo="land-rover">Land Rover</a>
                                                            <a href="/make/used,lexus" title="Lexus" data-seo="lexus">Lexus</a>
                                                            <a href="/make/used,lincoln" title="Lincoln" data-seo="lincoln">Lincoln</a>
                                                            <a href="/make/used,lotus" title="Lotus" data-seo="lotus">Lotus</a>
                                                            <a href="/make/used,maserati" title="Maserati" data-seo="maserati">Maserati</a>
                                                            <a href="/make/used,maybach" title="Maybach" data-seo="maybach">Maybach</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="3">
                                                            <a href="/make/used,mazda" title="Mazda" data-seo="mazda">Mazda</a>
                                                            <a href="/make/used,mclaren" title="McLaren" data-seo="mclaren">McLaren</a>
                                                            <a href="/make/used,mercedes-benz" title="Mercedes-Benz" data-seo="mercedes-benz">Mercedes-Benz</a>
                                                            <a href="/make/used,mercury" title="Mercury" data-seo="mercury">Mercury</a>
                                                            <a href="/make/used,mini" title="MINI" data-seo="mini">MINI</a>
                                                            <a href="/make/used,mitsubishi" title="Mitsubishi" data-seo="mitsubishi">Mitsubishi</a>
                                                            <a href="/make/used,nissan" title="Nissan" data-seo="nissan">Nissan</a>
                                                            <a href="/make/used,oldsmobile" title="Oldsmobile" data-seo="oldsmobile">Oldsmobile</a>
                                                            <a href="/make/used,panoz" title="Panoz" data-seo="panoz">Panoz</a>
                                                                                <a href="/make/used,plymouth" title="Plymouth" data-seo="plymouth">Plymouth</a>
                                                            <a href="/make/used,pontiac" title="Pontiac" data-seo="pontiac">Pontiac</a>
                                                            <a href="/make/used,porsche" title="Porsche" data-seo="porsche">Porsche</a>
                                                        </div><!-- close menu-column -->
                    <div class="menu-column" data-column="4">
                                                            <a href="/make/used,ram" title="Ram" data-seo="ram">Ram</a>
                                                            <a href="/make/used,rolls-royce" title="Rolls-Royce" data-seo="rolls-royce">Rolls-Royce</a>
                                                            <a href="/make/used,saab" title="Saab" data-seo="saab">Saab</a>
                                                            <a href="/make/used,saturn" title="Saturn" data-seo="saturn">Saturn</a>
                                                            <a href="/make/used,scion" title="Scion" data-seo="scion">Scion</a>
                                                            <a href="/make/used,smart" title="Smart" data-seo="smart">Smart</a>
                                                            <a href="/make/used,subaru" title="Subaru" data-seo="subaru">Subaru</a>
                                                            <a href="/make/used,suzuki" title="Suzuki" data-seo="suzuki">Suzuki</a>
                                                            <a href="/make/used,tesla" title="Tesla" data-seo="tesla">Tesla</a>
                                                            <a href="/make/used,toyota" title="Toyota" data-seo="toyota">Toyota</a>
                                                            <a href="/make/used,volkswagen" title="Volkswagen" data-seo="volkswagen">Volkswagen</a>
                                                            <a href="/make/used,volvo" title="Volvo" data-seo="volvo">Volvo</a>
                                        </div>
</div>
        <div class="type-container module">
    <h3>Shop By Type</h3>
        <a href="/category/used,convertible" class="carName">Convertible</a>
        <a href="/category/used,coupes" class="carName">Coupe</a>
        <a href="/category/used,diesel" class="carName">Diesel</a>
        <a href="/category/used,hatchback" class="carName">Hatchback</a>
        <a href="/category/used,hybrid" class="carName">Hybrid</a>
        <a href="/category/used,luxury" class="carName">Luxury</a>
        <a href="/category/used,pickups" class="carName">Pickup Truck</a>
        <a href="/category/used,sedans" class="carName">Sedan</a>
        <a href="/category/used,sports-cars" class="carName">Sports Car</a>
        <a href="/category/used,suvs" class="carName">SUV</a>
        <a href="/category/used,vans" class="carName">Vans</a>
        <a href="/category/used,wagons" class="carName">Wagon</a>
    </div> <!-- module -->
        <a href="/used-cars" class="extra-link larger">Browse Used Cars For Sale &raquo;</a>
    </div>
    <div class="menu-window" id="classifieds-window" style="display:none;">
        <div class="make-container module">
            <h3>Used Cars for Sale Near You</h3>
                            <div class="menu-column">
                                    <a href="/inventory?city=albuquerque&amp;state=nm" title="Used Cars for sale in Albuquerque">Albuquerque</a>
                                    <a href="/inventory?city=atlanta&amp;state=ga" title="Used Cars for sale in Atlanta">Atlanta</a>
                                    <a href="/inventory?city=austin&amp;state=tx" title="Used Cars for sale in Austin">Austin</a>
                                    <a href="/inventory?city=baltimore&amp;state=md" title="Used Cars for sale in Baltimore">Baltimore</a>
                                    <a href="/inventory?city=boston&amp;state=ma" title="Used Cars for sale in Boston">Boston</a>
                                    <a href="/inventory?city=charlottesville&amp;state=va" title="Used Cars for sale in Charlottesville">Charlottesville</a>
                                    <a href="/inventory?city=chicago&amp;state=il" title="Used Cars for sale in Chicago">Chicago</a>
                                    <a href="/inventory?city=cleveland&amp;state=oh" title="Used Cars for sale in Cleveland">Cleveland</a>
                                    <a href="/inventory?city=colorado-springs&amp;state=co" title="Used Cars for sale in Colorado Springs">Colorado Springs</a>
                                    <a href="/inventory?city=columbus&amp;state=oh" title="Used Cars for sale in Columbus">Columbus</a>
                                    <a href="/inventory?city=dallas&amp;state=tx" title="Used Cars for sale in Dallas">Dallas</a>
                                    <a href="/inventory?city=denver&amp;state=co" title="Used Cars for sale in Denver">Denver</a>
                                </div>
                            <div class="menu-column">
                                    <a href="/inventory?city=detroit&amp;state=mi" title="Used Cars for sale in Detroit">Detroit</a>
                                    <a href="/inventory?city=el-paso&amp;state=tx" title="Used Cars for sale in El Paso">El Paso</a>
                                    <a href="/inventory?city=fort-worth&amp;state=tx" title="Used Cars for sale in Fort Worth">Fort Worth</a>
                                    <a href="/inventory?city=fresno&amp;state=ca" title="Used Cars for sale in Fresno">Fresno</a>
                                    <a href="/inventory?city=houston&amp;state=tx" title="Used Cars for sale in Houston">Houston</a>
                                    <a href="/inventory?city=indianapolis&amp;state=in" title="Used Cars for sale in Indianapolis">Indianapolis</a>
                                    <a href="/inventory?city=jacksonville&amp;state=fl" title="Used Cars for sale in Jacksonville">Jacksonville</a>
                                    <a href="/inventory?city=kansas-city&amp;state=mo" title="Used Cars for sale in Kansas City">Kansas City</a>
                                    <a href="/inventory?city=las-vegas&amp;state=nv" title="Used Cars for sale in Las Vegas">Las Vegas</a>
                                    <a href="/inventory?city=long-beach&amp;state=ca" title="Used Cars for sale in Long Beach">Long Beach</a>
                                    <a href="/inventory?city=los-angeles&amp;state=ca" title="Used Cars for sale in Los Angeles">Los Angeles</a>
                                    <a href="/inventory?city=louisville&amp;state=ky" title="Used Cars for sale in Louisville">Louisville</a>
                                </div>
                            <div class="menu-column">
                                    <a href="/inventory?city=memphis&amp;state=tn" title="Used Cars for sale in Memphis">Memphis</a>
                                    <a href="/inventory?city=mesa&amp;state=az" title="Used Cars for sale in Mesa">Mesa</a>
                                    <a href="/inventory?city=miami&amp;state=fl" title="Used Cars for sale in Miami">Miami</a>
                                    <a href="/inventory?city=milwaukee&amp;state=wi" title="Used Cars for sale in Milwaukee">Milwaukee</a>
                                    <a href="/inventory?city=minneapolis&amp;state=mn" title="Used Cars for sale in Minneapolis">Minneapolis</a>
                                    <a href="/inventory?city=nashville&amp;state=tn" title="Used Cars for sale in Nashville">Nashville</a>
                                    <a href="/inventory?city=new-york&amp;state=ny" title="Used Cars for sale in New York">New York</a>
                                    <a href="/inventory?city=oakland&amp;state=ca" title="Used Cars for sale in Oakland">Oakland</a>
                                    <a href="/inventory?city=oklahoma-city&amp;state=ok" title="Used Cars for sale in Oklahoma City">Oklahoma City</a>
                                    <a href="/inventory?city=omaha&amp;state=ne" title="Used Cars for sale in Omaha">Omaha</a>
                                    <a href="/inventory?city=philadelphia&amp;state=pa" title="Used Cars for sale in Philadelphia">Philadelphia</a>
                                    <a href="/inventory?city=phoenix&amp;state=az" title="Used Cars for sale in Phoenix">Phoenix</a>
                                </div>
                            <div class="menu-column">
                                    <a href="/inventory?city=portland&amp;state=or" title="Used Cars for sale in Portland">Portland</a>
                                    <a href="/inventory?city=raleigh&amp;state=nc" title="Used Cars for sale in Raleigh">Raleigh</a>
                                    <a href="/inventory?city=sacramento&amp;state=ca" title="Used Cars for sale in Sacramento">Sacramento</a>
                                    <a href="/inventory?city=san-antonio&amp;state=tx" title="Used Cars for sale in San Antonio">San Antonio</a>
                                    <a href="/inventory?city=san-diego&amp;state=ca" title="Used Cars for sale in San Diego">San Diego</a>
                                    <a href="/inventory?city=san-francisco&amp;state=ca" title="Used Cars for sale in San Francisco">San Francisco</a>
                                    <a href="/inventory?city=san-jose&amp;state=ca" title="Used Cars for sale in San Jose">San Jose</a>
                                    <a href="/inventory?city=seattle&amp;state=wa" title="Used Cars for sale in Seattle">Seattle</a>
                                    <a href="/inventory?city=tucson&amp;state=az" title="Used Cars for sale in Tucson">Tucson</a>
                                    <a href="/inventory?city=tulsa&amp;state=ok" title="Used Cars for sale in Tulsa">Tulsa</a>
                                    <a href="/inventory?city=virginia-beach&amp;state=va" title="Used Cars for sale in Virginia Beach">Virginia Beach</a>
                                    <a href="/inventory?city=washington&amp;state=dc" title="Used Cars for sale in Washington">Washington</a>
                                </div>
                    </div>
        <div class="type-container">
            <h3>Shop By Type</h3>
                            <a class="carName" href="/inventory?category=convertible" title="Used Convertible for Sale">Convertible</a>
                            <a class="carName" href="/inventory?category=coupes" title="Used Coupe for Sale">Coupe</a>
                            <a class="carName" href="/inventory?category=crossover" title="Used Crossover for Sale">Crossover</a>
                            <a class="carName" href="/inventory?category=diesel" title="Used Diesel for Sale">Diesel</a>
                            <a class="carName" href="/inventory?category=hatchback" title="Used Hatchback for Sale">Hatchback</a>
                            <a class="carName" href="/inventory?category=hybrid" title="Used Hybrid for Sale">Hybrid</a>
                            <a class="carName" href="/inventory?category=pickups" title="Used Pickup Truck for Sale">Pickup Truck</a>
                            <a class="carName" href="/inventory?category=sedans" title="Used Sedan for Sale">Sedan</a>
                            <a class="carName" href="/inventory?category=sports-cars" title="Used Sports Car for Sale">Sports Car</a>
                            <a class="carName" href="/inventory?category=suvs" title="Used SUV for Sale">SUV</a>
                            <a class="carName" href="/inventory?category=vans" title="Used Vans for Sale">Vans</a>
                            <a class="carName" href="/inventory?category=wagons" title="Used Wagon for Sale">Wagon</a>
                    </div>
        <a title="Local Inventory" href="/inventory" class="extra-link larger">More Ways to Shop &#187;</a>
    </div>

    <div class="menu-window clear" id="research-window" style="display:none;">
        <div class="advice-container">
            <h3>Advice</h3>
                            <a href="/advice/buying-guides" title="Buying Guides">Buying Guides</a>
                            <a href="/advice/maintenance" title="Maintenance Guides">Maintenance Guides</a>
                            <a href="/advice/finance" title="Finance Guides">Finance Guides</a>
                            <a href="/advice/the-basics" title="The Basics">The Basics</a>
                                        <a id="bctb" href="/bestcartobuy/2017" title="Check Our Best Car to Buy 2017">Best Car to Buy <span>2017</span>&nbsp;&raquo;</a>

                                        <a id="dc" href="/driverschoice/2017" title="Check Driver's Choice 2017">Driver's Choice <span>2017</span>&nbsp;&raquo;</a>
                        <a id="all-advice" class="extra-link" title="Tips &amp; Advice" href="/tips">More Tips &amp; Advice &#187;</a>
            <a  class="extra-link" title="Reviews" href="/reviews">Car Reviews &#187;</a>
        </div>
        <div class="list-by-category-container clear">
            <h3>Rankings</h3>
                            <a class="list-item " href="/rankings/convertible" title="Top Rated Convertibles">
                    <span id="category-convertible" class="category-image" ></span>
                    Convertible                </a>
                                            <a class="list-item " href="/rankings/coupes" title="Top Rated Coupes">
                    <span id="category-coupes" class="category-image" ></span>
                    Coupe                </a>
                                            <a class="list-item " href="/rankings/crossover" title="Top Rated Crossovers">
                    <span id="category-crossover" class="category-image" ></span>
                    Crossover                </a>
                                            <a class="list-item " href="/rankings/electric-car" title="Top Rated Electric Cars">
                    <span id="category-electric-car" class="category-image" ></span>
                    Electric Cars                </a>
                                            <a class="list-item " href="/rankings/hatchback" title="Top Rated Hatchbacks">
                    <span id="category-hatchback" class="category-image" ></span>
                    Hatchback                </a>
                                            <a class="list-item last" href="/rankings/hybrid" title="Top Rated Hybrid Cars">
                    <span id="category-hybrid" class="category-image" ></span>
                    Hybrid                </a>
                                    <div class="spacer"></div>
                                            <a class="list-item " href="/rankings/luxury" title="Top Rated Luxury Cars">
                    <span id="category-luxury" class="category-image" ></span>
                    Luxury Cars                </a>
                                            <a class="list-item " href="/rankings/minivans-sub" title="Top Rated Minivans">
                    <span id="category-minivans-sub" class="category-image" ></span>
                    Van/Minivan                </a>
                                            <a class="list-item " href="/rankings/pickups" title="Top Rated Trucks">
                    <span id="category-pickups" class="category-image" ></span>
                    Pickup Truck                </a>
                                            <a class="list-item " href="/rankings/suvs" title="Top Rated Sport Utility Vehicles">
                    <span id="category-suvs" class="category-image" ></span>
                    SUV                </a>
                                            <a class="list-item " href="/rankings/sedans" title="Top Rated Sedans">
                    <span id="category-sedans" class="category-image" ></span>
                    Sedan                </a>
                                            <a class="list-item last" href="/rankings/wagons" title="Top Rated Wagons">
                    <span id="category-wagons" class="category-image" ></span>
                    Wagon                </a>
                                    </div>
        <a title="TCC Top Ranked Cars" href="/rankings" class="extra-link larger" id="more-rankings">More Rankings &raquo;</a>
    </div>
</div>
<div id="masterSearch">
    <div id="google-search-form-0">
<!-- Google CSE Search Box Begins  -->
    <div>
        <div>
            <form id="cse-search-box-0" action="/searchresults" >
                <input type="hidden" name="cref" value="http://www.thecarconnection.com/blocks/google-search/get-xml/search/www.thecarconnection.com/name/The+Car+Connection" />
                <input type="hidden" name="cof" value="FORID:9" />
                <input type="hidden" value="UTF-8" name="ie"/>
                <input type="search" class="search" size="25" name="q" style="border: 1px solid rgb(126, 157, 185); padding: 2px;" x-webkit-grammar="builtin:search" placeholder="Search"/>
                <input class="search-submit-btn stdButton" type="submit" value="GO" name="sa" />
            </form>
        </div>
    </div>
    <script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box-0&amp;lang=en"></script>
<!-- Google CSE Search Box Ends -->
</div>
</div>
    </div>
</nav>
<div id="top-ad-with-breadcrumbs">
    <div id="banner-container">
        <div style="width:728px;height:90px;margin: 0 auto;">
                            <!-- GPT ADS 728x90 code begin -->
<div id="ad-1" class="ad" style="max-width: 728px; max-height: auto">
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-1');
                    });
                });
            </script>    </div>
                    </div>
    </div>
    <div id="top-toolbar-container">
        <div id="top-toolbar">
                                        <div id="simple-crumbs">
                <a href="/">Home</a><a href="/news">News</a><a href="/news/buying">Buying</a>
            </div>
                            </div>
    </div>
</div>
        <div id="tcc3-global-container">
            <script>
    hgmPageData.push({'category_tags': 'sales,car-sales,buying,car-buying,dealership,dealerships,news'});
</script>
<div>
    <div class="compare-banner"></div>
    <h1 class="headline">Consumers want to buy cars online & prefer dealers who offer it, so what's the holdup?</h1>
    <div id="content">
                <div id="main-column">
                            <div class="gallery-container">
    <!-- gallery 705px -->
                                <img src="http://images.hgmsites.net/lrg/gms-shop-click-drive-online-car-shopping-program-sends-users-to-local-dealers-to-complete-the-sale_100543750_l.jpg" alt="GM's Shop-Click-Drive online car-shopping program sends users to local dealers to complete the sale" width="905" height="474"/>                </div>

<!-- center column 200px -->
<div id="center-column">
    <div class="byline">
            <div class="reviewer">
            <img class="author-portrait" src="http://images.hgmsites.net/sml/avatar-image-for-richard_100308680_s.jpg" alt="Richard Read" width="45" height="45"/>            <a class="author-link softBlue" href="http://www.internetbrandsauto.com/ecommerce/automotive-writers/richard-read/">
                <span>Richard Read</span>
            </a>
            <span>Reporter</span>
        </div>
    </div>
    <script>
    function popupCenter(pageURL, w, h) {
        var left = (screen.width/2)-(w/2);
        var top = (screen.height/2)-(h/2);
        var targetWin = window.open (pageURL, 'sociallinks', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+w+', height='+h+', top='+top+', left='+left);
        return false;
    }
    $('.social .email-this').live('click', showSocialEmailForm);
</script>
<div class="social">
    <ul>

        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20Consumers%20want%20to%20buy%20cars%20online%20%26%20prefer%20dealers%20who%20offer%20it%2C%20so%20what%27s%20the%20holdup%3F"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('http://twitter.com/home?status=News%3A%20Consumers%20want%20to%20buy%20cars%20online%20%26%20prefer%20dealers%20who%20offer%20it%2C%20so%20what%27s%20the%20holdup%3F http://www.thecarconnection.com/news/1108821_consumers-want-to-buy-cars-online-prefer-dealers-who-offer-it-so-whats-the-holdup?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
            </a>
        </li>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
               href="javascript:void(0);" data-title="News%3A%20Consumers%20want%20to%20buy%20cars%20online%20%26%20prefer%20dealers%20who%20offer%20it%2C%20so%20what%27s%20the%20holdup%3F"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('http://www.facebook.com/sharer.php?t=News%3A%20Consumers%20want%20to%20buy%20cars%20online%20%26%20prefer%20dealers%20who%20offer%20it%2C%20so%20what%27s%20the%20holdup%3F&amp;u=http://www.thecarconnection.com/news/1108821_consumers-want-to-buy-cars-online-prefer-dealers-who-offer-it-so-whats-the-holdup?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20Consumers%20want%20to%20buy%20cars%20online%20%26%20prefer%20dealers%20who%20offer%20it%2C%20so%20what%27s%20the%20holdup%3F"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.thecarconnection.com/news/1108821_consumers-want-to-buy-cars-online-prefer-dealers-who-offer-it-so-whats-the-holdup?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20Consumers%20want%20to%20buy%20cars%20online%20%26%20prefer%20dealers%20who%20offer%20it%2C%20so%20what%27s%20the%20holdup%3F', 700, 420)">
            </a>
        </li>
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="News%3A%20Consumers%20want%20to%20buy%20cars%20online%20%26%20prefer%20dealers%20who%20offer%20it%2C%20so%20what%27s%20the%20holdup%3F" href="#"></a>
        </li>
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="gCOu6bVFlQaihA+2M/ASg3L7e2OBMk9PILma18FkJYQ=">
        <div id="social-submit"><div class="btn">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div></div>
<!-- left column 685px -->
<div id="left-column">
    <div class="date">February 10, 2017</div>
    <div class="article-content">
        <p>These days, you can buy just about anything online: clothing, food, sexytime accessories, even booze. One of the few things you <em>can't</em> purchase online, however, is a new car.</p>
<p>According to <a href="http://root.associates/2017/01/13/86-of-consumers-want-this-when-buying-a-car/">a survey</a> conducted by marketing firm Root &amp; Associates, that's a real frustration for shoppers, and it could become a major problem for dealers very soon.</p>
<p>The survey data reveals that, if given the chance, <strong>53 percent of U.S. consumers would be either "extremely" or "very" likely to buy a car entirely online</strong>, and <strong>59 percent said that they expect to be able to conduct purchases through dealership sites</strong>. (Provided of course that they're give the chance to inspect and test a car in person before finalizing the sale.) Our own, totally informal poll yielded <a href="http://www.thecarconnection.com/news/1106340_would-you-buy-your-next-car-on-the-internet-instead-of-in-person-our-poll-results">similar results</a>, and another showed <a href="http://www.thecarconnection.com/news/1098196_survey-76-of-shoppers-would-consider-bypassing-dealerships-buy-cars-online">even stronger support</a> for online car-buying. </p>
<p>However, Root &amp; Associates say that <strong>just 35 percent of dealers are interested in selling vehicles via their websites</strong>. </p>
<p>That's a substantial disconnect and suggests that dealers aren't entirely tuned in to what today's consumers want. As online shopping becomes increasingly common, the dealerships that excel will be the ones that adapt to shoppers' demands.</p>
<p>What does adaptation mean? For dealerships, the writing on the wall is clear. Consumers <a href="http://www.thecarconnection.com/news/1078681_car-customers-hate-haggling-more-than-anything">hate haggling</a>. A Gallup poll <a href="http://www.gallup.com/poll/1654/honesty-ethics-professions.aspx">conducted in December</a> shows that the only people Americans trust less than car salespeople are members of Congress. A substantial portion of shoppers are so eager to avoid dealerships that they're willing to buy cars <a href="http://www.thecarconnection.com/news/1105646_would-you-buy-a-car-on-your-smartphone-many-americans-would">on their smartphones</a>.</p>
<p>Those attitudes are already having an effect on dealers today. Tesla has been working to <a href="http://www.thecarconnection.com/news/1104484_who-needs-dealers-tesla-wants-to-sell-cars-at-nordstrom">undo the dealership</a> model for years, with varying degrees of success. Established automakers like <a href="http://www.thecarconnection.com/news/1096292_volvo-aims-to-sell-cars-like-tesla-yet-make-dealerships-part-of-it">Volvo</a> and <a href="http://www.thecarconnection.com/news/1087492_gm-follows-teslas-lead-plans-to-sell-directly-to-online-shoppers">General Motors</a> are taking notice and are working to give shoppers the option to (mostly) bypass dealerships altogether. </p>
<p>Meanwhile, dealers have fought back with <a href="http://www.thecarconnection.com/news/1095275_as-dealers-become-irrelevant-nada-fights-back-at-least-were-not-selling-furniture">so-so campaigns</a> to boost the public's appreciation of what they do. </p>
<p><strong>When will we see change?</strong></p>
<p>The auto industry in the midst of some major shifts--technological and behavioral shifts that make it very difficult to predict the industry's future. At the moment, observers are left with more questions than answers. For example:</p>
<ul><li>When will electric vehicles truly take off? (Probably when gas prices begin to climb again.)</li>
<li>When will self-driving cars become commonplace? (Probably sooner than any of us think.)</li>
<li>And most importantly: how will trends like increased urbanization, car-sharing, and ride-sharing affect auto sales? (We don't know, but tomorrow's auto market will probably look <a href="http://www.thecarconnection.com/news/1096761_self-driving-cars-could-slash-auto-sales-by-nearly-50">radically different</a> from today's.) </li>
</ul><p>In the current auto market--a booming market that consists largely of gas-powered vehicles that aren't remotely autonomous--it might seem as if such changes are far, far down the road. With sales near record highs, dealers are wary of changing their business models too dramatically. After all, if it ain't broke....</p>
<p>And yet, evidence clearly suggests that the dealership model is indeed "broke". If dealers don't wake up to that soon, they could find themselves left in the lurch: 86 percent of those surveyed by Root &amp; Associates said that they'd choose to do business with dealerships that offered online sales rather than those that didn't.</p>    </div>
                <div class="tags-and-cats">
            <span>Tags:</span>
            <div class="article-tags">
                                                            <a href="/news/buying" rel="tag">Buying</a>
                                            <a href="/news/car-buying" rel="tag">car buying</a>
                                            <a href="/news/car-sales" rel="tag">Car Sales</a>
                                            <a href="/news/dealership" rel="tag">Dealership</a>
                                            <a href="/news/dealerships" rel="tag">dealerships</a>
                                            <a href="/news/sales" rel="tag">sales</a>
                                                                                                <a href="/news/news" rel="tag">News</a>
                                                    <div class="clear"></div>
            </div>
            <div class="clear"></div>
        </div><!-- tags-and-cats -->
        <div class="overview drivers-choice not-nominated">
    <span class="contest-logo"></span>
    <div class="voting">
        <div id="bctb-year">2017</div>
        <div id="title1">The Car Connection</div>
                    <a href="/driverschoice">See the winners &#187</a>
            </div>
</div>
    <div class="best-car-to-buy promo">
    <span class="contest-logo"></span>
    <div id="bctb-year">2017</div>
    <div class="contest-text">
        <div id="title1">The Car Connection</div>
        <div id="title3"><a href="/bestcartobuy/2017">See The Winner and Nominees &#187;</a></div>
    </div>
</div>

    <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3>Recommended Galleries</h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1108808_the-2018-dodge-durango-srt-is-a-ferocious-family-hauler">
                <img src="http://static.hgmsites.net/images/cache/2018-dodge-durango_100591813_330x206.jpg" alt="The 2018 Dodge Durango SRT is a ferocious family hauler " width="330" height="206"/>            </a>
            <a href="/news/1108808_the-2018-dodge-durango-srt-is-a-ferocious-family-hauler">
                <span>The 2018 Dodge Durango SRT is a ferocious family hauler </span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1108767_2018-ford-expedition-video-preview">
                <img src="http://static.hgmsites.net/images/cache/2018-ford-expedition_100591619_330x206.jpg" alt="2018 Ford Expedition video preview" width="330" height="206"/>            </a>
            <a href="/news/1108767_2018-ford-expedition-video-preview">
                <span>2018 Ford Expedition video preview</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery odd">
            <a class="recommended-link image" href="/news/1108807_the-2018-hyundai-elantra-gt-went-to-finishing-school-in-europe">
                <img src="http://static.hgmsites.net/images/cache/2018-hyundai-elantra-gt_100591766_330x206.jpg" alt="The 2018 Hyundai Elantra GT went to finishing school in Europe" width="330" height="206"/>            </a>
            <a href="/news/1108807_the-2018-hyundai-elantra-gt-went-to-finishing-school-in-europe">
                <span>The 2018 Hyundai Elantra GT went to finishing school in Europe</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery even">
            <a class="recommended-link image" href="/news/1108768_2018-hyundai-elantra-gt-video-preview">
                <img src="http://static.hgmsites.net/images/cache/2018-hyundai-elantra-gt_100591766_330x206.jpg" alt="2018 Hyundai Elantra GT video preview" width="330" height="206"/>            </a>
            <a href="/news/1108768_2018-hyundai-elantra-gt-video-preview">
                <span>2018 Hyundai Elantra GT video preview</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>    <div class="bottom-center-adverts">
        <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto">
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');
                    });
                });
            </script>    </div>
            </div>
        <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1108821&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
    <div class="block_border">&nbsp;</div>
    <div id="contribute-followus">
        <div class="contribute">
            <div class="label">Contribute</div>
            <a class="sendUsTip" href="/contactus">Send us a tip</a>
            <a class="comments" href="#comments">Comment</a>
            <a class="contactEditor" href="/contactus">Contact the editor</a>
        </div>
        <div class="followus">
            <div class="label">Follow Us</div>
            <div class="facebook-twitter-follow">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.facebook.com/TheCarConnection" data-send="false" data-layout="box_count" data-width="60" data-show-faces="false" data-colorscheme="light" ></div></div>
                <div class="twitter-btn">
                    <a href="http://twitter.com/CarConnection" class="twitter-follow-button" data-show-count="false" data-size="large"></a>                </div>
                                    <a class="youtube-btn" target="_blank" href="http://www.youtube.com/subscription_center?add_user=thecarconnection" title="Follow us on YouTube">&nbsp;</a>
                                <div class="google-plus">
                    <a href="https://plus.google.com/u/0/109368327112375272508?prsrc=3" style="text-decoration:none;"><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;"/></a>                </div>
            </div>
        </div>
        <br clear="all" />
    </div>
</div>
                    </div>
        <!-- ad column 300px -->
        <div id="right-column">
            <div>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto">
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');
                    });
                });
            </script>    </div>
    
<div class="user-review-sidebar-promo">
    <div class="title">Ratings and Reviews</div>
    <div class="sub-title">Rate and review your car for The Car Connection</div>
    <a class="btn" title="Review Your Car" href="/write-a-review">Review your car</a>
</div>        <div class="module" id="related-news-table">
        <div class="block-header">
            <h3 class="block-title">Related Articles</h3>
        </div>
        <ul class="block-inner articles_listing">
                                                <li>
                <a class="image-link" href="/news/1107447_buying-a-car-from-another-state-heres-a-handy-tip">
                    <img title="Buying a car from another state? Here's a handy tip" src="http://static.hgmsites.net/images/cache/handing-over-car-keys_100344015_90x60.jpg" alt="Handing over car keys" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1107447_buying-a-car-from-another-state-heres-a-handy-tip">Buying a car from another state? Here's a handy tip</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1107129_buying-a-car-should-be-a-painless-b-fun-or-c-joyful">
                    <img title="Buying a car should be (a) painless, (b) fun, or (c) joyful?" src="http://static.hgmsites.net/images/cache/car-shopping_100331623_90x60.jpg" alt="Teen driver" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1107129_buying-a-car-should-be-a-painless-b-fun-or-c-joyful">Buying a car should be (a) painless, (b) fun, or (c) joyful?</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1106606_another-crack-in-the-showroom-wall-honcker-app-offers-car-leasing-no-dealership-visit-required">
                    <img title="Another crack in the showroom wall? Honcker app offers car leasing, no dealership visit required" src="http://static.hgmsites.net/images/cache/honcker-smartphone-app_100576900_90x60.jpg" alt="Honcker smartphone app" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1106606_another-crack-in-the-showroom-wall-honcker-app-offers-car-leasing-no-dealership-visit-required">Another crack in the showroom wall? Honcker app offers car leasing, no dealership visit required</a>
                <div class="clear"></div>
            </li>
                                                            <li>
                <a class="image-link" href="/news/1105646_would-you-buy-a-car-on-your-smartphone-many-americans-would">
                    <img title="Would you buy a car on your smartphone? Many Americans would" src="http://static.hgmsites.net/images/cache/texting-in-traffic-by-flickr-user-mo-riza_100371293_90x60.jpg" alt="Texting in traffic (by Flickr user Mo Riza)" width="90" height="60"/>                                        </a>
                <a class="title-link" href="/news/1105646_would-you-buy-a-car-on-your-smartphone-many-americans-would">Would you buy a car on your smartphone? Many Americans would</a>
                <div class="clear"></div>
            </li>
                                </ul>
        <br class="clear"/>
    </div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto">
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');
                    });
                });
            </script>    </div>
        <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto">
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');
                    });
                });
            </script>    </div>
    <div class="mailchimp-email-subscription">
    <div class="title">The Car Connection Daily Headlines</div>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="mailchimp-email-subscription-inner" method="post">
        <div class="form-inner">
            <label for="email">Stay up-to-date with the latest news in the car world delivered daily.</label>
            <input type="email" name="email"  class="subscription-email" placeholder="Enter email" />
            <div class="btn mailchimp-signup">Get the Newsletter</div>
            <div class="clear"></div>
        </div>
        <div class="policy">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
        <div class="thank-you">Thank you!  Please check your email for confirmation.</div>
        <div class="error"></div>
    </form>
</div>
</div>
        </div>
    </div>
</div>
<div id="popup-email-subscribe" style="display:none">
    <div id="popup-newsletter-header">
        <img src="/images/tcc2/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best daily automotive newsletter!</span>
        <span class="subtext-two">We'll email you the latest automotive news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup btn">Subscribe</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(function() {
        hgm.pingView(1108821, null);
    });
</script>
            <div class="tcc3-FooterMore">
            <div id="find-used-listing-footer">
    <div id="title">Ready to buy?</div>
    <div id="sub-title">Find new and used cars for sale near you</div>
    <form name="findUsedListings" id="usedlistings0">
        <div class="usedlistings-selection">
            <select class="year-select" id="select-year">
                <option value="0"  selected="selected">Used</option>
                <option value="1" >New</option>
            </select>
            <select class="make-select" name="make0">
                <option value="">Select Make</option>
                <optgroup label="Popular Makes">
                                                                        <option value="acura">Acura</option>
                                                                                                                                                                                                                                    <option value="audi">Audi</option>
                                                                                                                                            <option value="bmw">BMW</option>
                                                                                                <option value="buick">Buick</option>
                                                                                                <option value="cadillac">Cadillac</option>
                                                                                                <option value="chevrolet">Chevrolet</option>
                                                                                                <option value="chrysler">Chrysler</option>
                                                                                                                                                                                        <option value="dodge">Dodge</option>
                                                                                                                                                                                                                                                                                <option value="ford">Ford</option>
                                                                                                                                                                                        <option value="gmc">GMC</option>
                                                                                                <option value="honda">Honda</option>
                                                                                                <option value="hummer">HUMMER</option>
                                                                                                <option value="hyundai">Hyundai</option>
                                                                                                <option value="infiniti">INFINITI</option>
                                                                                                                                            <option value="jaguar">Jaguar</option>
                                                                                                <option value="jeep">Jeep</option>
                                                                                                <option value="kia">Kia</option>
                                                                                                                                            <option value="land-rover">Land Rover</option>
                                                                                                <option value="lexus">Lexus</option>
                                                                                                <option value="lincoln">Lincoln</option>
                                                                                                                                                                                                                                    <option value="mazda">Mazda</option>
                                                                                                                                            <option value="mercedes-benz">Mercedes-Benz</option>
                                                                                                <option value="mercury">Mercury</option>
                                                                                                <option value="mini">MINI</option>
                                                                                                <option value="mitsubishi">Mitsubishi</option>
                                                                                                <option value="nissan">Nissan</option>
                                                                                                                                                                                                                                    <option value="pontiac">Pontiac</option>
                                                                                                <option value="porsche">Porsche</option>
                                                                                                <option value="ram">Ram</option>
                                                                                                                                                                                        <option value="saturn">Saturn</option>
                                                                                                <option value="scion">Scion</option>
                                                                                                                                            <option value="subaru">Subaru</option>
                                                                                                <option value="suzuki">Suzuki</option>
                                                                                                                                            <option value="toyota">Toyota</option>
                                                                                                <option value="volkswagen">Volkswagen</option>
                                                                                                <option value="volvo">Volvo</option>
                                                            </optgroup>
                <optgroup label="Other Makes">
                                                                                                                    <option value="alfa-romeo">Alfa Romeo</option>
                                                                                                <option value="am-general">AM General</option>
                                                                                                <option value="aston-martin">Aston Martin</option>
                                                                                                                                            <option value="bentley">Bentley</option>
                                                                                                                                                                                                                                                                                                                            <option value="coda">Coda</option>
                                                                                                <option value="daewoo">Daewoo</option>
                                                                                                                                            <option value="eagle">Eagle</option>
                                                                                                <option value="ferrari">Ferrari</option>
                                                                                                <option value="fiat">FIAT</option>
                                                                                                <option value="fisker">Fisker</option>
                                                                                                                                            <option value="genesis">Genesis</option>
                                                                                                <option value="geo">Geo</option>
                                                                                                                                                                                                                                                                                                                            <option value="isuzu">Isuzu</option>
                                                                                                                                                                                                                                    <option value="lamborghini">Lamborghini</option>
                                                                                                                                                                                                                                    <option value="lotus">Lotus</option>
                                                                                                <option value="maserati">Maserati</option>
                                                                                                <option value="maybach">Maybach</option>
                                                                                                                                            <option value="mclaren">McLaren</option>
                                                                                                                                                                                                                                                                                                                            <option value="oldsmobile">Oldsmobile</option>
                                                                                                <option value="panoz">Panoz</option>
                                                                                                <option value="plymouth">Plymouth</option>
                                                                                                                                                                                                                                    <option value="rolls-royce">Rolls-Royce</option>
                                                                                                <option value="saab">Saab</option>
                                                                                                                                                                                        <option value="smart">Smart</option>
                                                                                                                                                                                        <option value="tesla">Tesla</option>
                                                                                                                                                                                                </optgroup>
            </select>
            <select class="model-select" name="model0">
                <option value="">- Select a Model -</option>
                            </select>
            <label>Enter Your Zip Code<input type="text" name="zipcode" class="used-listing-zipcode" placeholder="Zip Code" value="" onkeypress="return handleEnter(this, event, '', 0)" /></label>
            <a title="Click this button to see the used car listings" href="javascript:void(getListing('','0'))" class="btn get-listing-btn">Go!</a>
        </div>

    </form>
</div>
<script type="text/javascript">
    $("#find-used-listing-footer select").selectBoxIt({dynamicPositioning: true});
    $('#usedlistings0').submit(function() {
        getListing('', "0");
        return false;
    });
    UsedListing.currentModel = '';
</script>
        <div  id="used-listings-footer-tabs">
    <ul class="nav-tabs">
        
                    <li class="nav-tab ui-tabs-selected">
                <a href="#sedans">
                    Used Sedans                </a>
            </li>
                    <li class="nav-tab ">
                <a href="#suvs">
                    Used SUVs                </a>
            </li>
                    <li class="nav-tab ">
                <a href="#pickups">
                    Used Pickup Trucks                </a>
            </li>
                    <li class="nav-tab ">
                <a href="#vans">
                    Used Vans                 </a>
            </li>
                    <li class="nav-tab ">
                <a href="#crossover">
                    Used Crossovers                </a>
            </li>
        
    </ul>
    <div class="tab-content">
        <div class="tab-content-inner">
            
                            <div id="sedans" class="">
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=corolla&amp;new-flag=0" title="Used Toyota Corolla For Sale">
                                        Used Toyota Corolla For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=bmw&amp;model=3-series&amp;new-flag=0" title="Used BMW 3-Series For Sale">
                                        Used BMW 3-Series For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=mazda&amp;model=mazda3&amp;new-flag=0" title="Used Mazda MAZDA3 For Sale">
                                        Used Mazda MAZDA3 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=honda&amp;model=civic-sdn&amp;new-flag=0" title="Used Honda Civic For Sale">
                                        Used Honda Civic For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=focus&amp;new-flag=0" title="Used Ford Focus For Sale">
                                        Used Ford Focus For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=camry&amp;new-flag=0" title="Used Toyota Camry For Sale">
                                        Used Toyota Camry For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=hyundai&amp;model=accent&amp;new-flag=0" title="Used Hyundai Accent For Sale">
                                        Used Hyundai Accent For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=hyundai&amp;model=elantra&amp;new-flag=0" title="Used Hyundai Elantra For Sale">
                                        Used Hyundai Elantra For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=honda&amp;model=accord-sdn&amp;new-flag=0" title="Used Honda Accord Sedan For Sale">
                                        Used Honda Accord Sedan For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=kia&amp;model=optima&amp;new-flag=0" title="Used Kia Optima For Sale">
                                        Used Kia Optima For Sale                                    </a>
                                </li>
                                                    </ul>
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=cruze&amp;new-flag=0" title="Used Chevrolet Cruze For Sale">
                                        Used Chevrolet Cruze For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=mercedes-benz&amp;model=c-class&amp;new-flag=0" title="Used Mercedes-Benz C Class For Sale">
                                        Used Mercedes-Benz C Class For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=mitsubishi&amp;model=lancer&amp;new-flag=0" title="Used Mitsubishi Lancer For Sale">
                                        Used Mitsubishi Lancer For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=hyundai&amp;model=sonata&amp;new-flag=0" title="Used Hyundai Sonata For Sale">
                                        Used Hyundai Sonata For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=fiesta&amp;new-flag=0" title="Used Ford Fiesta For Sale">
                                        Used Ford Fiesta For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=yaris&amp;new-flag=0" title="Used Toyota Yaris For Sale">
                                        Used Toyota Yaris For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=kia&amp;model=rio&amp;new-flag=0" title="Used Kia Rio For Sale">
                                        Used Kia Rio For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=mercedes-benz&amp;model=e-class&amp;new-flag=0" title="Used Mercedes-Benz E Class For Sale">
                                        Used Mercedes-Benz E Class For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=audi&amp;model=a4&amp;new-flag=0" title="Used Audi A4 For Sale">
                                        Used Audi A4 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=fusion&amp;new-flag=0" title="Used Ford Fusion For Sale">
                                        Used Ford Fusion For Sale                                    </a>
                                </li>
                                                    </ul>
                                    </div>
                            <div id="suvs" class="ui-tabs-hide">
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=rav4&amp;new-flag=0" title="Used Toyota RAV4 For Sale">
                                        Used Toyota RAV4 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=honda&amp;model=cr-v&amp;new-flag=0" title="Used Honda CR-V For Sale">
                                        Used Honda CR-V For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=subaru&amp;model=forester&amp;new-flag=0" title="Used Subaru Forester For Sale">
                                        Used Subaru Forester For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=highlander&amp;new-flag=0" title="Used Toyota Highlander For Sale">
                                        Used Toyota Highlander For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=lexus&amp;model=rx-350&amp;new-flag=0" title="Used Lexus RX 350 For Sale">
                                        Used Lexus RX 350 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=kia&amp;model=sportage&amp;new-flag=0" title="Used Kia Sportage For Sale">
                                        Used Kia Sportage For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=venza&amp;new-flag=0" title="Used Toyota Venza For Sale">
                                        Used Toyota Venza For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=hyundai&amp;model=tucson&amp;new-flag=0" title="Used Hyundai Tucson For Sale">
                                        Used Hyundai Tucson For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=escape&amp;new-flag=0" title="Used Ford Escape For Sale">
                                        Used Ford Escape For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=hyundai&amp;model=santa-fe&amp;new-flag=0" title="Used Hyundai Santa Fe For Sale">
                                        Used Hyundai Santa Fe For Sale                                    </a>
                                </li>
                                                    </ul>
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=pathfinder&amp;new-flag=0" title="Used Nissan Pathfinder For Sale">
                                        Used Nissan Pathfinder For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=jeep&amp;model=wrangler&amp;new-flag=0" title="Used Jeep Wrangler For Sale">
                                        Used Jeep Wrangler For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=jeep&amp;model=grand-cherokee&amp;new-flag=0" title="Used Jeep Grand Cherokee For Sale">
                                        Used Jeep Grand Cherokee For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=volvo&amp;model=xc90&amp;new-flag=0" title="Used Volvo XC90 For Sale">
                                        Used Volvo XC90 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=land-cruiser&amp;new-flag=0" title="Used Toyota Land Cruiser For Sale">
                                        Used Toyota Land Cruiser For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=edge&amp;new-flag=0" title="Used Ford Edge For Sale">
                                        Used Ford Edge For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=jeep&amp;model=compass&amp;new-flag=0" title="Used Jeep Compass For Sale">
                                        Used Jeep Compass For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=rogue&amp;new-flag=0" title="Used Nissan Rogue For Sale">
                                        Used Nissan Rogue For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=kia&amp;model=sorento&amp;new-flag=0" title="Used Kia Sorento For Sale">
                                        Used Kia Sorento For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=dodge&amp;model=journey&amp;new-flag=0" title="Used Dodge Journey For Sale">
                                        Used Dodge Journey For Sale                                    </a>
                                </li>
                                                    </ul>
                                    </div>
                            <div id="pickups" class="ui-tabs-hide">
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=gmc&amp;model=sierra-1500&amp;new-flag=0" title="Used GMC Sierra 1500 For Sale">
                                        Used GMC Sierra 1500 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=f-150&amp;new-flag=0" title="Used Ford F-150 For Sale">
                                        Used Ford F-150 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=colorado&amp;new-flag=0" title="Used Chevrolet Colorado For Sale">
                                        Used Chevrolet Colorado For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ram&amp;model=1500&amp;new-flag=0" title="Used Ram 1500 For Sale">
                                        Used Ram 1500 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=silverado-1500&amp;new-flag=0" title="Used Chevrolet Silverado 1500 For Sale">
                                        Used Chevrolet Silverado 1500 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=fj-cruiser&amp;new-flag=0" title="Used Toyota FJ Cruiser For Sale">
                                        Used Toyota FJ Cruiser For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=avalanche&amp;new-flag=0" title="Used Chevrolet Avalanche For Sale">
                                        Used Chevrolet Avalanche For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=tundra&amp;new-flag=0" title="Used Toyota Tundra For Sale">
                                        Used Toyota Tundra For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=lincoln&amp;model=mark-lt&amp;new-flag=0" title="Used Lincoln Mark LT For Sale">
                                        Used Lincoln Mark LT For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=honda&amp;model=ridgeline&amp;new-flag=0" title="Used Honda Ridgeline For Sale">
                                        Used Honda Ridgeline For Sale                                    </a>
                                </li>
                                                    </ul>
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=lexus&amp;model=gx-460&amp;new-flag=0" title="Used Lexus GX 460 For Sale">
                                        Used Lexus GX 460 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=gmc&amp;model=canyon&amp;new-flag=0" title="Used GMC Canyon For Sale">
                                        Used GMC Canyon For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=tacoma&amp;new-flag=0" title="Used Toyota Tacoma For Sale">
                                        Used Toyota Tacoma For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=4runner&amp;new-flag=0" title="Used Toyota 4Runner For Sale">
                                        Used Toyota 4Runner For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=titan&amp;new-flag=0" title="Used Nissan Titan For Sale">
                                        Used Nissan Titan For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=frontier&amp;new-flag=0" title="Used Nissan Frontier For Sale">
                                        Used Nissan Frontier For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=dodge&amp;model=ram-1500&amp;new-flag=0" title="Used Dodge Ram For Sale">
                                        Used Dodge Ram For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=dodge&amp;model=dakota&amp;new-flag=0" title="Used Dodge Dakota For Sale">
                                        Used Dodge Dakota For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=ranger&amp;new-flag=0" title="Used Ford Ranger For Sale">
                                        Used Ford Ranger For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=super-duty-f-250&amp;new-flag=0" title="Used Ford Super Duty F-250 For Sale">
                                        Used Ford Super Duty F-250 For Sale                                    </a>
                                </li>
                                                    </ul>
                                    </div>
                            <div id="vans" class="ui-tabs-hide">
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=rav4&amp;new-flag=0" title="Used Toyota RAV4 For Sale">
                                        Used Toyota RAV4 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=subaru&amp;model=forester&amp;new-flag=0" title="Used Subaru Forester For Sale">
                                        Used Subaru Forester For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=honda&amp;model=cr-v&amp;new-flag=0" title="Used Honda CR-V For Sale">
                                        Used Honda CR-V For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=sienna&amp;new-flag=0" title="Used Toyota Sienna For Sale">
                                        Used Toyota Sienna For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=land-cruiser&amp;new-flag=0" title="Used Toyota Land Cruiser For Sale">
                                        Used Toyota Land Cruiser For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=kia&amp;model=sportage&amp;new-flag=0" title="Used Kia Sportage For Sale">
                                        Used Kia Sportage For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=dodge&amp;model=grand-caravan&amp;new-flag=0" title="Used Dodge Grand Caravan For Sale">
                                        Used Dodge Grand Caravan For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=land-rover&amp;model=range-rover&amp;new-flag=0" title="Used Land Rover Range Rover For Sale">
                                        Used Land Rover Range Rover For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chrysler&amp;model=town-country&amp;new-flag=0" title="Used Chrysler Town & Country For Sale">
                                        Used Chrysler Town & Country For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=jeep&amp;model=wrangler&amp;new-flag=0" title="Used Jeep Wrangler For Sale">
                                        Used Jeep Wrangler For Sale                                    </a>
                                </li>
                                                    </ul>
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=cube&amp;new-flag=0" title="Used Nissan Cube For Sale">
                                        Used Nissan Cube For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=jeep&amp;model=grand-cherokee&amp;new-flag=0" title="Used Jeep Grand Cherokee For Sale">
                                        Used Jeep Grand Cherokee For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=pathfinder&amp;new-flag=0" title="Used Nissan Pathfinder For Sale">
                                        Used Nissan Pathfinder For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=honda&amp;model=odyssey&amp;new-flag=0" title="Used Honda Odyssey For Sale">
                                        Used Honda Odyssey For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=volkswagen&amp;model=routan&amp;new-flag=0" title="Used Volkswagen Routan For Sale">
                                        Used Volkswagen Routan For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=4runner&amp;new-flag=0" title="Used Toyota 4Runner For Sale">
                                        Used Toyota 4Runner For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=mazda&amp;model=mazda5&amp;new-flag=0" title="Used Mazda MAZDA5 For Sale">
                                        Used Mazda MAZDA5 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=kia&amp;model=sedona&amp;new-flag=0" title="Used Kia Sedona For Sale">
                                        Used Kia Sedona For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=tahoe&amp;new-flag=0" title="Used Chevrolet Tahoe For Sale">
                                        Used Chevrolet Tahoe For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=chevrolet&amp;model=suburban&amp;new-flag=0" title="Used Chevrolet Suburban For Sale">
                                        Used Chevrolet Suburban For Sale                                    </a>
                                </li>
                                                    </ul>
                                    </div>
                            <div id="crossover" class="ui-tabs-hide">
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=rav4&amp;new-flag=0" title="Used Toyota RAV4 For Sale">
                                        Used Toyota RAV4 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=honda&amp;model=cr-v&amp;new-flag=0" title="Used Honda CR-V For Sale">
                                        Used Honda CR-V For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=subaru&amp;model=forester&amp;new-flag=0" title="Used Subaru Forester For Sale">
                                        Used Subaru Forester For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=highlander&amp;new-flag=0" title="Used Toyota Highlander For Sale">
                                        Used Toyota Highlander For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=lexus&amp;model=rx-350&amp;new-flag=0" title="Used Lexus RX 350 For Sale">
                                        Used Lexus RX 350 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=kia&amp;model=sportage&amp;new-flag=0" title="Used Kia Sportage For Sale">
                                        Used Kia Sportage For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=hyundai&amp;model=tucson&amp;new-flag=0" title="Used Hyundai Tucson For Sale">
                                        Used Hyundai Tucson For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=escape&amp;new-flag=0" title="Used Ford Escape For Sale">
                                        Used Ford Escape For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=hyundai&amp;model=santa-fe&amp;new-flag=0" title="Used Hyundai Santa Fe For Sale">
                                        Used Hyundai Santa Fe For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=pathfinder&amp;new-flag=0" title="Used Nissan Pathfinder For Sale">
                                        Used Nissan Pathfinder For Sale                                    </a>
                                </li>
                                                    </ul>
                                            <ul>
                                                            <li>
                                    <a href="/inventory?make=jeep&amp;model=grand-cherokee&amp;new-flag=0" title="Used Jeep Grand Cherokee For Sale">
                                        Used Jeep Grand Cherokee For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=volvo&amp;model=xc90&amp;new-flag=0" title="Used Volvo XC90 For Sale">
                                        Used Volvo XC90 For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=ford&amp;model=edge&amp;new-flag=0" title="Used Ford Edge For Sale">
                                        Used Ford Edge For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=jeep&amp;model=compass&amp;new-flag=0" title="Used Jeep Compass For Sale">
                                        Used Jeep Compass For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=yaris&amp;new-flag=0" title="Used Toyota Yaris For Sale">
                                        Used Toyota Yaris For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=rogue&amp;new-flag=0" title="Used Nissan Rogue For Sale">
                                        Used Nissan Rogue For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=kia&amp;model=sorento&amp;new-flag=0" title="Used Kia Sorento For Sale">
                                        Used Kia Sorento For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=dodge&amp;model=journey&amp;new-flag=0" title="Used Dodge Journey For Sale">
                                        Used Dodge Journey For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=nissan&amp;model=juke&amp;new-flag=0" title="Used Nissan Juke For Sale">
                                        Used Nissan Juke For Sale                                    </a>
                                </li>
                                                            <li>
                                    <a href="/inventory?make=toyota&amp;model=venza&amp;new-flag=0" title="Used Toyota Venza For Sale">
                                        Used Toyota Venza For Sale                                    </a>
                                </li>
                                                    </ul>
                                    </div>
            
        </div>
    </div>
</div>
<script type="text/javascript">
    //<![CDATA[
    $(document).ready(function () {
        $("#used-listings-footer-tabs").tabs();
    });
</script>
        <div class="clear">&nbsp;</div>
</div>
<div id="tcc3-footer" class="clear">
    <div id="footer-social-wrapper">
    <div id="footer-social-links">
        <div class="title">Follow Us</div>
        <div class="social-icons">
                            <a class="facebook" href="http://www.facebook.com/TheCarConnection" target="_blank"></a>
                                        <a class="twitter" href="https://twitter.com/CarConnection" target="_blank"></a>
                                        <a class="google" href="https://plus.google.com/109368327112375272508" target="_blank"></a>
                                        <a class="instagram" href="https://www.instagram.com/thecarconnection" target="_blank"></a>
                                        <a class="youtube" href="https://www.youtube.com/user/thecarconnection" target="_blank"></a>
                        <div class="clear"></div>
        </div>
    </div>
    <div class="footer-apps">
        <a href="http://itunes.apple.com/us/app/the-car-connection/id370081680?mt=8" class="ios" target="_blank"></a>
        <a href="https://play.google.com/store/apps/details?id=com.highgearmedia.thecarconnection" class="gplay" target="_blank"></a>
        <div class="clear"></div>
    </div>
</div>
    <div class="footer-column">
        <ul class="footer-ul first">
            <li><a href="/new-cars">New Cars</a></li>
            <li><a href="/car-compare">Compare cars</a></li>
            <li><a href="/inventory/carsforsale">Cars For Sale</a></li>
            <li><a href="/inventory/trucks-for-sale">Trucks For Sale</a></li>
            <li><a href="/used-cars">Used Cars</a></li>
            <li><a href="/inventory/cheap-cars">Cheap Cars</a></li>
        </ul>
        <ul class="footer-ul">
            <li><a href="/news">News</a></li>
            <li><a href="/tips">Advice</a></li>
            <li><a href="/aboutus">About Us</a></li>
            <li><a href="/aboutus/press">Blog</a></li>
            <li><a href="/videos">Videos</a></li>
            <li><a href="/rss">RSS Feed</a></li>
        </ul>
        <ul class="footer-ul">
            <li><a href="/how-we-rate">How We rate cars</a></li>
            <li><a href="http://connect.carsdirect.com" target="_blank">Buy Auto Leads</a></li>
            <li><a href="/contactus">Contact Us</a></li>
            <li><a href="http://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
            <li><a href="http://www.internetbrands.com/ibterms/">Legal</a></li>
            <li><a href="http://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            <li><a href="http://wrightsmedia.com/reprints/index.cfm?magid=3531" title="Reprints" target="_blank" rel="nofollow">Reprints</a></li>
        </ul>
    </div>
    <div class="footer-column latest">
        <ul class="footer-reviews">
    <li class="title"><h3>Latest Reviews</h3></li>
    <li>
        <ul class="footer-ul">
                            
                                    <li>
                        <a class="image-link" href="/overview/kia_optima_2017"><img src="http://images.hgmsites.net/tmb/2017-kia-optima_100590069_t.gif" class="lazy" /></a>
                        <a href="/overview/kia_optima_2017">2017 Kia Optima</a>
                    </li>
                                            
                                    <li>
                        <a class="image-link" href="/overview/ford_escape_2017"><img src="http://images.hgmsites.net/tmb/2017-ford-escape_100533616_t.gif" class="lazy" /></a>
                        <a href="/overview/ford_escape_2017">2017 Ford Escape</a>
                    </li>
                                            
                                    <li>
                        <a class="image-link" href="/overview/nissan_gt-r_2017"><img src="http://images.hgmsites.net/tmb/2017-nissan-gt-r-track-edition_100567032_t.gif" class="lazy" /></a>
                        <a href="/overview/nissan_gt-r_2017">2017 Nissan GT-R</a>
                    </li>
                                            
                                    <li>
                        <a class="image-link" href="/overview/ford_edge_2017"><img src="http://images.hgmsites.net/tmb/2017-ford-edge_100579582_t.gif" class="lazy" /></a>
                        <a href="/overview/ford_edge_2017">2017 Ford Edge</a>
                    </li>
                                            
                                    <li>
                        <a class="image-link" href="/overview/chrysler_200_2017"><img src="http://images.hgmsites.net/tmb/2017-chrysler-200_100563001_t.gif" class="lazy" /></a>
                        <a href="/overview/chrysler_200_2017">2017 Chrysler 200</a>
                    </li>
                                    </ul>
    </li>
</ul>
<script>
    $(".footer-reviews .image-link img").imgFitFill({mode:'fill'});
</script>
    </div>
    <div class="footer-column featured">
                <ul>
            <li class="title"><h3>Featured Reviews</h3></li>
            <li>
                <ul class="footer-ul">
                                            <li>
                            <a class="image-link" href="/overview/chevrolet_suburban_2017">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="http://images.hgmsites.net/tmb/2017-chevrolet-suburban_100576968_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/chevrolet_suburban_2017">2017 Chevrolet Suburban</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/dodge_viper_2017">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="http://images.hgmsites.net/tmb/2017-dodge-viper_100558073_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/dodge_viper_2017">2017 Dodge Viper SRT</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/mazda_mazda5_2015">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="http://images.hgmsites.net/tmb/2015-mazda-mazda5-4-door-wagon-auto-sport-angular-front-exterior-view_100492914_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/mazda_mazda5_2015">2015 Mazda MAZDA5</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/mercedes-benz_m-class_2015">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="http://images.hgmsites.net/tmb/2015-mercedes-benz-m-class_100480899_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/mercedes-benz_m-class_2015">2015 Mercedes-Benz M Class</a>
                        </li>
                                    </ul>
                <ul class="footer-ul">
                                            <li>
                            <a class="image-link" href="/overview/bmw_x5-series_2017">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="http://images.hgmsites.net/tmb/2017-bmw-x5-series_100558781_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/bmw_x5-series_2017">2017 BMW X5</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/toyota_avalon_2017">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="http://images.hgmsites.net/tmb/2017-toyota-avalon_100565771_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/toyota_avalon_2017">2017 Toyota Avalon</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/toyota_camry_2018">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="http://images.hgmsites.net/tmb/2018-toyota-camry_100588766_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/toyota_camry_2018">2018 Toyota Camry</a>
                        </li>
                                            <li>
                            <a class="image-link" href="/overview/honda_accord-sdn_2017">
                                <img class="lazy" src="/images/empty-pixel.gif" data-src="http://images.hgmsites.net/tmb/2017-honda-accord-sdn_100562366_t.gif" width="60" height="40"/>                            </a>
                            <a href="/overview/honda_accord-sdn_2017">2017 Honda Accord Sedan</a>
                        </li>
                                    </ul>
            </li>
        </ul>
    </div>
    <div class="footer-mobile"></div>
</div>
<div id="footer-copyright">
    &copy;2017 The Car Connection.  All Rights Reserved. The Car Connection is published by <a href="http://www.internetbrandsauto.com/">Internet Brands Automotive Group</a>&trade;.  Stock photography by <a href="http://www.highgearmedia.com/stockphotograph">izmo, Inc.</a>  Read our <a href="http://www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
<script>
    $('.FooterMoreColumn .image-link img.fitfill').imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
    $(document).ready(function() {
        // executes when HTML-Document is loaded and DOM is ready
        hgm.debug("READY = " + (new Date().getTime() - window.startTime) / 1000 + " sec");
    });

    $(window).load(function() {
        // executes when complete page is fully loaded, including all frames, objects and images
        hgm.debug("LOAD  =  " + (new Date().getTime() - window.startTime) / 1000 + " sec");
        setTimeout(function(){
            var t = performance.timing;
            hgm.debug("LOAD With Navigation Timing API = " + (t.loadEventEnd - t.navigationStart) / 1000 + " sec");
        }, 0);
    });
</script>
                    </div><!-- global-container -->
    </div>
    <!-- HGM scripts -->
<script type="text/javascript">
    

    if ($.browser.msie && $.browser.version === "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='http://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='http://www.apple.com/safari/' class='safari'></a>\n\
        <a href='http://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='http://www.opera.com/browser/' class='opera'></a>\n\<a href='http://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-XVB7W');
    
</script>
<script type="text/javascript" src="/js_cache/439191.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"thecarconnection.com"};
_sf_async_config.authors = 'Richard Read';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=78&j=0&pageurl=%2Fnews%2F1108821_consumers-want-to-buy-cars-online-prefer-dealers-who-offer-it-so-whats-the-holdup%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=thecarconnection&tag1=sales&tag2=car-sales&tag3=buying&tag4=car-buying&tag5=dealership&tag6=dealerships&tag7=news&segment=misc'});
</script>
<!-- Misc ad campaigns not needing physical space -->

<!-- Tmplt: 73668 | Site: 73668 | 10.16.88.191 -->
    
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":131,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
